<!doctype html><!--[if IE 8]><html class="no-js lt-ie10 lt-ie9" lang="en"><![endif]--><!--[if IE 9]><html class="no-js lt-ie10" lang="en"><![endif]--><!--[if gt IE 10]><!--><html class="no-js" lang="en" ><!--<![endif]--><head prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"><script type="text/javascript" src="https://www.gannett-cdn.com/uxstatic/marconews/uscp-web-static-2776.0/js/partner/show_ads.js"></script><title>Club Briefs: Join the Jolly Roger Crossword Puzzle Club</title><meta content="text/html; charset=UTF-8" name="Content-Type" /><script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,n,t){function r(t){if(!n[t]){var o=n[t]={exports:{}};e[t][0].call(o.exports,function(n){var o=e[t][1][n];return r(o||n)},o,o.exports)}return n[t].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<t.length;o++)r(t[o]);return r}({1:[function(e,n,t){function r(){}function o(e,n,t){return function(){return i(e,[c.now()].concat(u(arguments)),n?null:this,t),n?void 0:this}}var i=e("handle"),a=e(2),u=e(3),f=e("ee").get("tracer"),c=e("loader"),s=NREUM;"undefined"==typeof window.newrelic&&(newrelic=s);var p=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],d="api-",l=d+"ixn-";a(p,function(e,n){s[n]=o(d+n,!0,"api")}),s.addPageAction=o(d+"addPageAction",!0),s.setCurrentRouteName=o(d+"routeName",!0),n.exports=newrelic,s.interaction=function(){return(new r).get()};var m=r.prototype={createTracer:function(e,n){var t={},r=this,o="function"==typeof n;return i(l+"tracer",[c.now(),e,t],r),function(){if(f.emit((o?"":"no-")+"fn-start",[c.now(),r,o],t),o)try{return n.apply(this,arguments)}finally{f.emit("fn-end",[c.now()],t)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,n){m[n]=o(l+n)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,c.now()])}},{}],2:[function(e,n,t){function r(e,n){var t=[],r="",i=0;for(r in e)o.call(e,r)&&(t[i]=n(r,e[r]),i+=1);return t}var o=Object.prototype.hasOwnProperty;n.exports=r},{}],3:[function(e,n,t){function r(e,n,t){n||(n=0),"undefined"==typeof t&&(t=e?e.length:0);for(var r=-1,o=t-n||0,i=Array(o<0?0:o);++r<o;)i[r]=e[n+r];return i}n.exports=r},{}],4:[function(e,n,t){n.exports={exists:"undefined"!=typeof window.performance&&window.performance.timing&&"undefined"!=typeof window.performance.timing.navigationStart}},{}],ee:[function(e,n,t){function r(){}function o(e){function n(e){return e&&e instanceof r?e:e?f(e,u,i):i()}function t(t,r,o,i){if(!d.aborted||i){e&&e(t,r,o);for(var a=n(o),u=m(t),f=u.length,c=0;c<f;c++)u[c].apply(a,r);var p=s[y[t]];return p&&p.push([b,t,r,a]),a}}function l(e,n){v[e]=m(e).concat(n)}function m(e){return v[e]||[]}function w(e){return p[e]=p[e]||o(t)}function g(e,n){c(e,function(e,t){n=n||"feature",y[t]=n,n in s||(s[n]=[])})}var v={},y={},b={on:l,emit:t,get:w,listeners:m,context:n,buffer:g,abort:a,aborted:!1};return b}function i(){return new r}function a(){(s.api||s.feature)&&(d.aborted=!0,s=d.backlog={})}var u="nr@context",f=e("gos"),c=e(2),s={},p={},d=n.exports=o();d.backlog=s},{}],gos:[function(e,n,t){function r(e,n,t){if(o.call(e,n))return e[n];var r=t();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,n,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[n]=r,r}var o=Object.prototype.hasOwnProperty;n.exports=r},{}],handle:[function(e,n,t){function r(e,n,t,r){o.buffer([e],r),o.emit(e,n,t)}var o=e("ee").get("handle");n.exports=r,r.ee=o},{}],id:[function(e,n,t){function r(e){var n=typeof e;return!e||"object"!==n&&"function"!==n?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");n.exports=r},{}],loader:[function(e,n,t){function r(){if(!x++){var e=h.info=NREUM.info,n=d.getElementsByTagName("script")[0];if(setTimeout(s.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&n))return s.abort();c(y,function(n,t){e[n]||(e[n]=t)}),f("mark",["onload",a()+h.offset],null,"api");var t=d.createElement("script");t.src="https://"+e.agent,n.parentNode.insertBefore(t,n)}}function o(){"complete"===d.readyState&&i()}function i(){f("mark",["domContent",a()+h.offset],null,"api")}function a(){return E.exists&&performance.now?Math.round(performance.now()):(u=Math.max((new Date).getTime(),u))-h.offset}var u=(new Date).getTime(),f=e("handle"),c=e(2),s=e("ee"),p=window,d=p.document,l="addEventListener",m="attachEvent",w=p.XMLHttpRequest,g=w&&w.prototype;NREUM.o={ST:setTimeout,SI:p.setImmediate,CT:clearTimeout,XHR:w,REQ:p.Request,EV:p.Event,PR:p.Promise,MO:p.MutationObserver};var v=""+location,y={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1044.min.js"},b=w&&g&&g[l]&&!/CriOS/.test(navigator.userAgent),h=n.exports={offset:u,now:a,origin:v,features:{},xhrWrappable:b};e(1),d[l]?(d[l]("DOMContentLoaded",i,!1),p[l]("load",r,!1)):(d[m]("onreadystatechange",o),p[m]("onload",r)),f("mark",["firstbyte",u],null,"api");var x=0,E=e(4)},{}]},{},["loader"]);</script><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","queueTime":0,"licenseKey":"b7ac0e2ada","agent":"","transactionName":"NARUbRdVVhdSBk0MWQ1OcEwLV0wNXAsWFkIME19cFhpODVYSSl9FFw5EQA==","applicationID":"53061890","errorBeacon":"bam.nr-data.net","applicationTime":4850}</script><meta name="google" content="notranslate"><meta name="description" content="The Jolley Roger Puzzle Club meets every Wednesday afternoon to discuss, dissect and otherwise chat about The New York Times Sunday crossword puzzle."><link rel="canonical" href="http://www.marconews.com/story/life/2017/08/30/club-briefs-join-jolly-roger-crossword-puzzle-club/616989001/"><meta property="fb:app_id" content="540749472610264"/><meta property="og:site_name" content="Marco News" /><meta name="ROBOTS" content="NOODP, NOYDIR" /><meta property="og:image" content="https://www.gannett-cdn.com/-mm-/a8260c801dd4b5ece46ce6ab9cdc305be22e537b/c=0-286-5616-3459&r=x1683&c=3200x1680/local/-/media/2017/05/09/Naples/MarcoIsland/636299261823886774-GettyImages-480097549.jpg"/><meta property="og:image:width" content="3200"/><meta property="og:image:height" content="1680"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://www.gannett-cdn.com/-mm-/0b604542065d9da638204c47009f35735e9b92c3/c=0-286-5616-3459&r=x803&c=1600x800/local/-/media/2017/05/09/Naples/MarcoIsland/636299261823886774-GettyImages-480097549.jpg"/><meta property="og:image" content="https://www.gannett-cdn.com/GDContent/applogos/marconews.png"/><meta name="twitter:site" content="@marconews" /><meta name="twitter:creator" content="@marconews" /><meta name="twitter:title" content="Club Briefs: Join the Jolly Roger Crossword Puzzle Club" /><meta name="twitter:description" content="The Jolley Roger Puzzle Club meets every Wednesday afternoon to discuss, dissect and otherwise chat about The New York Times Sunday crossword puzzle." /><meta property="og:title" content="Club Briefs: Join the Jolly Roger Crossword Puzzle Club"/><meta property="og:description" class="speakable-description" content="The Jolley Roger Puzzle Club meets every Wednesday afternoon to discuss, dissect and otherwise chat about The New York Times Sunday crossword puzzle."/><meta property="og:url" content="http://www.marconews.com/story/life/2017/08/30/club-briefs-join-jolly-roger-crossword-puzzle-club/616989001/"><meta property="og:type" content="article"/><script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "headline": "Club Briefs: Join the Jolly Roger Crossword Puzzle Club",
        "description": "The Jolley Roger Puzzle Club meets every Wednesday afternoon to discuss, dissect and otherwise chat about The New York Times Sunday crossword puzzle.",
        "url": "http://www.marconews.com/story/life/2017/08/30/club-briefs-join-jolly-roger-crossword-puzzle-club/616989001/",
        "mainEntityOfPage": {
            "@type": "WebPage",
            "@id": "http://www.marconews.com/story/life/2017/08/30/club-briefs-join-jolly-roger-crossword-puzzle-club/616989001/"
        },
        "thumbnailUrl": "https://www.gannett-cdn.com/-mm-/754778791afbec45ceced19e919fb610e2384c40/c=936-0-4680-3744&r=x153&c=150x150/local/-/media/2017/05/09/Naples/MarcoIsland/636299261823886774-GettyImages-480097549.jpg",
        "image": {
            "@type": "ImageObject",
            "url": "https://www.gannett-cdn.com/-mm-/0b604542065d9da638204c47009f35735e9b92c3/c=0-286-5616-3459&r=x803&c=1600x800/local/-/media/2017/05/09/Naples/MarcoIsland/636299261823886774-GettyImages-480097549.jpg",
            "height": 800,
            "width": 1600
        },
        "dateCreated": "2017-08-30T17:34:44.230Z",
        "dateModified": "2017-08-30T17:34:44.230Z",
        "datePublished": "2017-08-30T17:34:44.230Z",
        "articleSection": "life",
        "publisher": {
            "@type": "Organization",
            "name": "Marco Eagle",
            "logo": {
                "@type": "ImageObject",
                "url": "https://www.gannett-cdn.com/sites/marconews/images/site-nav-logo@2x.png",
                "height": 80,
                "width": 297
            }
        },
        "author": [],
        "keywords": ["Section:life","Type:story"]
        
    }
    </script><meta name="viewport" content="width=1070" /><link rel="shortcut icon" href="https://www.gannett-cdn.com/sites/marconews/images/favicon.png"><!--[if gt IE 9]><!--><link data-identifier="main" rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/marconews/uscp-web-static-2776.0/css/bundles/main_modern.min.css"><!--<![endif]--><!--[if IE 9]><link data-identifier="main" rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/marconews/uscp-web-static-2776.0/css/bundles/common.min.css"><link data-identifier="main" rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/marconews/uscp-web-static-2776.0/css/bundles/main.min.css"><link data-identifier="main" rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/marconews/uscp-web-static-2776.0/css/bundles/dynamic.min.css"><![endif]--><!--[if IE 8]><link data-identifier="main" rel="stylesheet" href="/uxstatic/marconews/uscp-web-static-2776.0/css/bundles/common.min.css"><link data-identifier="main" rel="stylesheet" href="/uxstatic/marconews/uscp-web-static-2776.0/css/bundles/main.min.css"><link data-identifier="main" rel="stylesheet" href="/uxstatic/marconews/uscp-web-static-2776.0/css/bundles/dynamic.min.css"><![endif]--><link rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/marconews/uscp-web-static-2776.0/css/print.css" media="print"><!--[if gt IE 8]><!--><style>
        .sponsor-story-theme-bg, .sponsor-story-theme-bg-hover:hover, .site-nav-span.site-nav-sponsor-story-span.site-nav-active-span, .noimage .headline-asset-item-tile.headline-asset-item-sponsor-story-tile, .parent-label.sponsor-story { background-color: rgb(0, 0, 0) !important; } .card-suspender-color.sponsor-story { background: rgb(0, 0, 0) !important; } .headline-asset-item-tile.headline-asset-item-sponsor-story-tile { background-color: rgb(0, 0, 0); background-color: rgba(0,0,0,0.5); } .listview .noimage .headline-asset-item-tile.headline-asset-item-sponsor-story-tile, .listview .headline-asset-item-tile.headline-asset-item-sponsor-story-tile, .listview .hgpm-link.sponsor-story-theme-bg-hover, .listview .hgpm-link.sponsor-story-theme-border-hover:hover { background-color: transparent !important; background-color: rgba(0,0,0,0) !important; } .sponsor-story-theme-color, .hgpm-list-text .sponsor-story-theme-color .theme-bg-ssts-label, .hgpm-list-text .hgpm-section > .sponsor-story-theme-color, .blog-asset-double-wide.sponsor-story-theme-color .presto-h1, .blog-asset-double-wide.sponsor-story-theme-color .presto-h2, .blog-asset-double-wide.sponsor-story-theme-color .presto-h3, .blog-asset-double-wide.sponsor-story-theme-color .presto-h4, .blog-asset-double-wide.sponsor-story-theme-color .presto-h5, .blog-asset-double-wide.sponsor-story-theme-color .presto-h6, .sponsor-story-theme-color > .shbfm-subnav-link:hover, .sponsor-story-theme-color > .shbfm-subnav-link.is-selected, .sponsor-story-theme-color .inline-share-count-blog { color: rgb(0, 0, 0); } .blog-asset-double-wide.sponsor-story-theme-color blockquote { border-color: rgb(0, 0, 0); } .footer > nav > .fronts > section.sponsor-story h6 { border-color: rgb(0, 0, 0) !important; } .hero-list-item .hero-list-anchor { font-size: 12px !important; }


    </style><!--<![endif]--><!--[if lt IE 9]><link rel="stylesheet" href="/services/css/configs.css"><![endif]--><style></style><!--[if lt IE 9]><script src="https://www.gannett-cdn.com/uxstatic/marconews/uscp-web-static-2776.0/js/libs/html5shiv-printshiv.js"></script><script src="https://www.gannett-cdn.com/uxstatic/marconews/uscp-web-static-2776.0/js/libs/respond/respond.min.js"></script><![endif]--><script type="text/javascript">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</script></head><body class=" site-theme-dark-blue" ><header data-fixed="false" data-open="true" data-default-fixed="false" data-default-open="true" class=" site-header "><div class="site-header-inner-wrap "><div class="site-masthead"><a class="site-masthead-logo-link logo-link" data-ht="Headermarconews Headerlogoexpanded" href="/" ><img class="site-masthead-logo-img" src="https://www.gannett-cdn.com/sites/marconews/images/site-masthead-logo@2x.png" height="80" alt="Marco News"></a><div class="site-masthead-search-wrap"><form class="site-masthead-search-form ui-ajax-form" action="/search/" method="get" data-mapping="<%= q %>/"><div class="site-masthead-search-input-wrap ui-form-field-container"><input class="site-masthead-search-form-input ui-text-input" data-clearable="true" type="text" name="q" autocomplete="off" placeholder="Search"><div class="site-masthead-search-btn site-masthead-search-btn-div" data-ht="Headersearchbutton"></div></div><input class="site-masthead-search-btn submit" type="submit" value="Search"><span class="site-masthead-search-close-btn" data-uotrack="Headersearchclosebutton"></span></form></div></div><nav class="site-nav"><ul class="site-nav-list"><li class="site-nav-item site-nav-end-item site-nav-logo-item"><a class="site-nav-link site-nav-logo-link" data-ht="Headerlogocollapsed" href="/"  ><img class="site-nav-logo-img " src="https://www.gannett-cdn.com/sites/marconews/images/site-nav-logo@2x.png" height="40" alt="Marco News"></a></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-primary-item site-nav-end-item site-nav-first-primary-item site-nav-text-item site-nav-home-item site-nav-module site-nav-home-module" id="module-position-QORyW73ntQY"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-theme-dark-blue site-nav-end-link site-nav-first-primary-link site-nav-text-link site-nav-home-link" href="/" data-ht="Headerhome"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-end-span site-nav-first-primary-span site-nav-text-span home-theme-bg-hover dark-blue-theme-bg-hover site-nav-home-span">Home</span><span class="site-nav-theme-border home-theme-bg dark-blue-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-primary-item site-nav-text-item site-nav-news-item site-nav-module site-nav-news-module" id="module-position-QORyW7352Mw"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-theme-dark-blue site-nav-text-link site-nav-news-link" href="/news/" data-ht="Headernews"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-text-span news-theme-bg-hover dark-blue-theme-bg-hover site-nav-news-span">News</span><span class="site-nav-theme-border news-theme-bg dark-blue-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-primary-item site-nav-text-item site-nav-entertainment-item site-nav-module site-nav-entertainment-module" id="module-position-QORyW72TSaI"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-theme-dark-blue site-nav-text-link site-nav-entertainment-link" href="/entertainment/" data-ht="Headerentertainment"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-text-span entertainment-theme-bg-hover dark-blue-theme-bg-hover site-nav-entertainment-span">Entertainment</span><span class="site-nav-theme-border entertainment-theme-bg dark-blue-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-primary-item site-nav-text-item site-nav-obituaries-item site-nav-module site-nav-obituaries-module" id="module-position-QORyW73aOcg"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-theme-dark-blue site-nav-external-text-link site-nav-text-link site-nav-obituaries-link" href="http://www.legacy.com/obituaries/naplesnews/" data-ht="Headerobituaries" target="_blank"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-text-span obituaries-theme-bg-hover dark-blue-theme-bg-hover site-nav-obituaries-span">Obituaries</span><span class="site-nav-theme-border obituaries-theme-bg dark-blue-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-primary-item site-nav-text-item site-nav-naples-news-item site-nav-module site-nav-naples-news-module" id="module-position-QORyW7382yI"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-theme-dark-blue site-nav-external-text-link site-nav-text-link site-nav-naples-news-link" href="http://www.naplesnews.com" data-ht="Headernaples-news" target="_blank"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-text-span naples-news-theme-bg-hover dark-blue-theme-bg-hover site-nav-naples-news-span">Naples Daily News</span><span class="site-nav-theme-border naples-news-theme-bg dark-blue-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-primary-item site-nav-text-item site-nav-usa-today-item site-nav-module site-nav-usa-today-module" id="module-position-QORyW72qu2g"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-theme-dark-blue site-nav-text-link site-nav-usa-today-link" href="/section/global/nation-now/" data-ht="Headerusa-today"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-text-span usa-today-theme-bg-hover dark-blue-theme-bg-hover site-nav-usa-today-span">USA TODAY</span><span class="site-nav-theme-border usa-today-theme-bg dark-blue-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-primary-item site-nav-end-item site-nav-last-primary-item site-nav-text-item site-nav-weather-item site-nav-module site-nav-weather-module" id="module-position-QORyW73cX_M"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-theme-dark-blue site-nav-end-link site-nav-last-primary-link site-nav-text-link site-nav-weather-link" href="/weather/" data-ht="Headerweather"><div class="site-nav-span-wrap site-nav-text-span-wrap"><span class="site-nav-span site-nav-text-span site-nav-alt-span site-nav-weather-span wbtn-wrap-wicon" data-weather="temperature" data-weather-suffix="&deg;"></span><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-end-span site-nav-last-primary-span site-nav-text-span weather-theme-bg-hover dark-blue-theme-bg-hover site-nav-weather-span">Weather</span></div><span class="site-nav-theme-border weather-theme-bg dark-blue-theme-bg" ></span></a><div class="weather-nav-dropdown "><div class="weather-nav-dropdown-panel-wrap"><div class="weather-nav-conditions-panel"><p class="weather-nav-location-name"></p><div class="weather-nav-dropdown-time" data-weather="observationTime"></div><div class="weather-nav-dropdown-wicon">Icon</div><div class="weather-nav-dropdown-temp" data-weather="temperature" data-weather-suffix="&deg;"></div><ul class="weather-nav-conditions-wrap"><li class="weather-nav-condition-humidity"><span class="weather-nav-condition-title">Humidity</span><span class="weather-nav-condition-value" data-weather="humidity" data-weather-suffix=" "></span></li><li class="weather-nav-condition-precip"><span class="weather-nav-condition-title">Precip.</span><span class="weather-nav-condition-value" data-weather="precip" data-weather-suffix=" in"></span></li><li class="weather-nav-condition-wind"><span class="weather-nav-condition-title">Winds</span><span class="weather-nav-condition-value" data-weather="windSpeed" data-weather-suffix=" mph"></span></li></ul><div class="weather-nav-dropdown-settings-open-btn">Open settings</div></div><div class="weather-nav-settings-panel"><p class="weather-nav-settings-header">Settings</p><form class="weather-nav-location-form" method="get"><label class="weather-nav-location-input-label">Enter City Name</label><div class="ui-form-field-container weather-nav-location-input-wrap"><input class="ui-text-input weather-nav-location-input" type="text" data-clearable="true" data-autocomplete-url="/weather/cities/v2/search.json?q=<%=encodeURIComponent(query)%>" value="" /><div class="weather-nav-location-error"></div></div><p class="ui-btn header-nav-dropdown-dark-btn weather-nav-location-cancel-btn">Cancel</p><p class="ui-btn header-nav-dropdown-light-btn weather-nav-location-set-btn">Set</p></form><div class="weather-nav-dropdown-settings-close-btn">Close settings</div></div></div><a href="/weather/" class="weather-nav-full-forecast-btn">Full Forecast</a></div></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-primary-item site-nav-more-item site-nav-text-item site-nav-module site-nav-text-module" id="module-position-"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-theme-dark-blue site-nav-more-link site-nav-text-link" href="" data-ht="Headertext"><div class="site-nav-span-wrap site-nav-more-span-wrap"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-more-span site-nav-text-span">More</span></div></a><div class="site-nav-dropdown site-nav-more-dropdown site-nav-more-dropdown-1col"><div class="site-nav-dropdown-inner-wrap site-nav-more-dropdown-inner-wrap"><ul class="site-nav-more-dropdown-list site-nav-more-dropdown-list-1col"><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/" data-ht="Headermorehome">Home</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/news/" data-ht="Headermorenews">News</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/entertainment/" data-ht="Headermoreentertainment">Entertainment</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="http://www.legacy.com/obituaries/naplesnews/" data-ht="Headermoreobituaries">Obituaries</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="http://www.naplesnews.com" data-ht="Headermorenaples-news">Naples Daily News</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/section/global/nation-now/" data-ht="Headermoreusa-today">USA TODAY</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/weather/" data-ht="Headermoreweather">Weather</a></li></ul></div></div></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-primary-item site-nav-spacer-item site-nav-spacer-item site-nav-module site-nav-spacer-module" id="module-position-"><span class="site-nav-inner-wrap"></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-secondary-item site-nav-end-item site-nav-first-secondary-item site-nav-icon-item site-nav-social-item site-nav-module site-nav-social-module" id="module-position-QORyW72Cv5A"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-theme-dark-blue site-nav-end-link site-nav-first-secondary-link site-nav-icon-link site-nav-social-link" href="" data-ht="Headersocial"><div class="site-nav-span-wrap site-nav-icon-span-wrap"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-end-span site-nav-first-secondary-span site-nav-icon-span social-theme-bg-hover dark-blue-theme-bg-hover site-nav-social-span">Social</span></div><span class="site-nav-theme-border social-theme-bg dark-blue-theme-bg" ></span></a><div class="site-nav-dropdown site-nav-social-module-dropdown"><div class="social-dropdown-item facebook"><iframe src="//www.facebook.com/plugins/like.php?href=https%3A//www.facebook.com/themarcoeagle/&amp;width=450&amp;height=46&amp;colorscheme=light&amp;layout=button_count&amp;action=like&amp;show_faces=true&amp;send=true&amp;appId=540749472610264" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:135px;" allowTransparency="true"></iframe></div><div class="social-dropdown-item twitter"><div class="twitter-follow"><a class="twitter-follow-label" href="https://twitter.com/intent/user?screen_name=marconews" target="_blank">Follow</a></div></div><div class="social-dropdown-item google-plus"><div class="g-follow" data-annotation="bubble" data-height="20" data-href="https://plus.google.com/101329047228235280474" data-rel="publisher"></div></div></div></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-secondary-item site-nav-end-item site-nav-last-secondary-item site-nav-icon-item site-nav-search-item site-nav-module site-nav-search-module" id="module-position-QORyW73paT4"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-theme-dark-blue site-nav-end-link site-nav-last-secondary-link site-nav-icon-link site-nav-search-link" href="/search/" data-ht="Headersearch"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-end-span site-nav-last-secondary-span site-nav-icon-span search-theme-bg-hover dark-blue-theme-bg-hover site-nav-search-span">Search</span><span class="site-nav-theme-border search-theme-bg dark-blue-theme-bg" ></span></a></span></li></ul></nav><div class="bnm-container"></div></div><script type="json/headermodules" class="headermodules headermodules-primary">{ "js_modules": [{"layoutType": "NAV_MODULES", "position": "QORyW73ntQY", "oembedtype": null, "name": "link", "options": null}, {"layoutType": "NAV_MODULES", "position": "QORyW7352Mw", "oembedtype": null, "name": "link", "options": null}, {"layoutType": "NAV_MODULES", "position": "QORyW72TSaI", "oembedtype": null, "name": "link", "options": null}, {"layoutType": "NAV_MODULES", "position": "QORyW73aOcg", "oembedtype": null, "name": "link", "options": null}, {"layoutType": "NAV_MODULES", "position": "QORyW7382yI", "oembedtype": null, "name": "link", "options": null}, {"layoutType": "NAV_MODULES", "position": "QORyW72qu2g", "oembedtype": null, "name": "link", "options": null}, {"layoutType": "NAV_MODULES", "position": "QORyW73cX_M", "oembedtype": null, "name": "site-nav-weather-module", "options": null}] }</script><script type="json/headermodules" class="headermodules headermodules-secondary">{ "js_modules": [{"layoutType": "NAV_MODULES", "position": "QORyW73paT4", "oembedtype": null, "name": "link", "options": null}, {"layoutType": "NAV_MODULES", "position": "QORyW72Cv5A", "oembedtype": null, "name": "site-nav-social-module", "options": null}] }</script></header><div id="overlay"><div class="partner-placement partner-gravity-ad partner-gravity-ad-"><div class="partner-scroll"><div class="partner-scroll-circle"><div class="circle-half left-half"><div class="scroll-circle"></div></div><div class="circle-half right-half"><div class="scroll-circle"></div></div><p class="partner-scroll-number"></p></div><p class="partner-scroll-message">Get the news</p><a class="partner-scroll-login">Log In or Subscribe to skip</a></div><div class="partner-login-overlay"><div class="partner-login-modal"><a class="partner-login-modal-close"></a><div class="partner-login-modal-section partner-login-social-section"><a class="ui-btn partner-login-modal-btn partner-login-modal-login-facebook-btn" data-ht="GravityUserAuthLogin" data-user-account="facebook">Sign in with Facebook</a><a class="ui-btn partner-login-modal-btn partner-login-modal-login-google-btn" data-ht="GravityUserAuthLogin" data-user-account="google">Sign in with Google</a><a href="http://static.marconews.com/faq/" class="partner-login-modal-link partner-login-modal-sign-in-faq-link">Sign in FAQ</a></div></div><div class="ui-film show"></div></div></div><div class="transition-wrap" ><div class="partner-placement partner-overlay-top-ad"></div><div class="partner-placement partner-sponsor-logo"></div><article class="asset story clearfix" ><div class="close-wrap"><a href="#" class="close close-overlay" data-ht="modalclose"></a></div><div class="utility-bar-wrap"><div class="utility-bar"><div class="util-bar-primary-modules"><div class="util-bar-module util-bar-module-share"><div
                    class="util-bar-btn util-bar-btn-facebook util-bar-btn-share"
                    data-module-name="utility-bar-module-share"
                    data-module-section="share"
                    data-uotrack="UtilityBarFacebookBtn"></div><a
                    class="util-bar-btn util-bar-btn-twitter"
                    data-module-name="share-twitter"
                    data-popup-width="550"
                    data-popup-height="450"
                    data-uotrack="UtilityBarTwitterLink"
                    href="https://twitter.com/intent/tweet?url=http%3A//www.marconews.com/story/life/2017/08/30/club-briefs-join-jolly-roger-crossword-puzzle-club/616989001/&amp;text=Club%20Briefs%3A%20Join%20the%20Jolly%20Roger%20Crossword%20Puzzle%20Club&amp;via=marconews"
                    target="_blank" data-popup
                    rel="nofollow"></a><a class="util-bar-btn util-bar-btn-linkedin"
                    data-share-method="linkedin"
                    data-popup-width="600"
                    data-popup-height="455"
                    data-uotrack="UtilityBarFlyoutLinkedInLink"
                    href="http://www.linkedin.com/shareArticle?url=http%3A//www.marconews.com/story/life/2017/08/30/club-briefs-join-jolly-roger-crossword-puzzle-club/616989001/&amp;mini=true"
                    target="_blank" data-popup
                    rel="nofollow"></a><div
                    class="util-bar-btn util-bar-btn-email js-share-email-btn"
                    data-module-name="utility-bar-module-share"
                    data-module-section="email"
                    data-uotrack="UtilityBarEmailBtn"></div><div class="util-bar-flyout util-bar-flyout-share"><div class="util-bar-flyout-pane util-bar-flyout-pane-share scrollable-content"><div class="util-bar-flyout-heading util-bar-flyout-heading-share"><h6 class="util-bar-flyout-title util-bar-flyout-title-share">Share This Story!</h6><p class="util-bar-flyout-subtitle util-bar-flyout-subtitle-share">Let friends in your social network know what you are reading about</p></div><div class="util-bar-flyout-nav util-bar-flyout-nav-share"><span class="util-bar-flyout-nav-btn-wrap"><span
                                    class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-facebook active"
                                    data-share-method="facebook"
                                    data-uotrack="UtilityBarFlyoutFacebookBtn"
                                >Facebook</span></span><span class="util-bar-flyout-nav-btn-wrap"><span
                                        class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-email"
                                        data-share-method="email"
                                        data-uotrack="UtilityBarFlyoutEmailBtn"
                                    >Email</span></span><span class="util-bar-flyout-nav-btn-wrap"><a
                                    class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-twitter"
                                    data-share-method="twitter"
                                    data-popup-width="550"
                                    data-popup-height="450"
                                    data-uotrack="UtilityBarFlyoutTwitterLink"
                                    href="https://twitter.com/intent/tweet?url=http%3A//www.marconews.com/story/life/2017/08/30/club-briefs-join-jolly-roger-crossword-puzzle-club/616989001/&amp;text=Club%20Briefs%3A%20Join%20the%20Jolly%20Roger%20Crossword%20Puzzle%20Club&amp;via=marconews"
                                    target="_blank" data-popup
                                >Twitter</a></span><span class="util-bar-flyout-nav-btn-wrap"><a
                                    class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-googleplus"
                                    data-share-method="googleplus"
                                    data-popup-width="500"
                                    data-popup-height="500"
                                    data-uotrack="UtilityBarFlyoutGooglePlusLink"
                                    href="//plus.google.com/share?url=http%3A//www.marconews.com/story/life/2017/08/30/club-briefs-join-jolly-roger-crossword-puzzle-club/616989001/"
                                    target="_blank" data-popup
                                >Google+</a></span><span class="util-bar-flyout-nav-btn-wrap"><a
                                    class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-linkedin"
                                    data-share-method="linkedin"
                                    data-popup-width="600"
                                    data-popup-height="455"
                                    data-uotrack="UtilityBarFlyoutLinkedInLink"
                                    href="http://www.linkedin.com/shareArticle?url=http%3A//www.marconews.com/story/life/2017/08/30/club-briefs-join-jolly-roger-crossword-puzzle-club/616989001/&amp;mini=true"
                                    target="_blank" data-popup
                                >LinkedIn</a></span><span class="util-bar-flyout-nav-btn-wrap"><a
                                        href="//www.pinterest.com/pin/create/button/?url=http%3A//www.marconews.com/story/life/2017/08/30/club-briefs-join-jolly-roger-crossword-puzzle-club/616989001/&media=https://www.gannett-cdn.com/-mm-/a8260c801dd4b5ece46ce6ab9cdc305be22e537b/c=0-286-5616-3459&r=x1683&c=3200x1680/local/-/media/2017/05/09/Naples/MarcoIsland/636299261823886774-GettyImages-480097549.jpg&description=The Jolley Roger Puzzle Club meets every Wednesday afternoon to discuss, dissect and otherwise chat about The New York Times Sunday crossword puzzle."
                                        data-pin-do="buttonPin"
                                        data-pin-config="above"
                                        class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-pinterest"
                                        data-share-method="pinterest"
                                        data-popup-width="600"
                                        data-popup-height="455"
                                        data-uotrack="UtilityBarFlyoutPinterestLink"
                                        target="_blank" data-popup
                                        >Pinterest</a></span></div><div class="util-bar-share-summary"><img class="util-bar-share-summary-image" height="60" width="60" data-src="https://www.gannett-cdn.com/-mm-/184eb821dbce98ecbe53dbf077cce7df677f5284/c=936-0-4680-3744&r=x63&c=60x60/local/-/media/2017/05/09/Naples/MarcoIsland/636299261823886774-GettyImages-480097549.jpg" alt="" /><h4 class="util-bar-share-summary-title">Club Briefs: Join the Jolly Roger Crossword Puzzle Club</h4><p class="util-bar-share-summary-description">The Jolley Roger Puzzle Club meets every Wednesday afternoon to discuss, dissect and otherwise chat about The New York Times Sunday crossword puzzle.</p></div><div class="util-bar-flyout-section util-bar-flyout-section-facebook"><form method="post" class="util-bar-share-form-facebook"><div
                                    class="util-bar-share-message-facebook"
                                    data-link="http://www.marconews.com/story/life/2017/08/30/club-briefs-join-jolly-roger-crossword-puzzle-club/616989001/"
                                    data-image="https://www.gannett-cdn.com/-mm-/a8260c801dd4b5ece46ce6ab9cdc305be22e537b/c=0-286-5616-3459&r=x1683&c=3200x1680/local/-/media/2017/05/09/Naples/MarcoIsland/636299261823886774-GettyImages-480097549.jpg"
                                    data-title="Club Briefs: Join the Jolly Roger Crossword Puzzle Club"></div><div class="util-bar-share-submit-wrap-facebook"><span class="util-bar-share-form-status-facebook"><img class="util-bar-share-loading-facebook" src="https://www.gannett-cdn.com/uxstatic/marconews/uscp-web-static-2776.0/images/indicators/facebook-loading.gif" alt="Loading&hellip;"><span class="util-bar-share-status-text-facebook"></span></span><span class="util-bar-share-submit-btn-facebook">Post to Facebook</span></div></form></div><div class="share-email-container js-share-email-container"><div class="share-email-form-container js-share-email-form-container"><form action="/services/mail/v3/send/" method="post" class="share-email-form js-share-email-form"><input type="hidden" name="email_type" value="share_email" class="share-email-form-input "><input type="hidden" name="share_title" value="Club Briefs: Join the Jolly Roger Crossword Puzzle Club" class="share-email-form-input"><input type="text" name="your_name" class="email-to optional share-email-form-input ui-text-input" placeholder="Your Name"><input type="text" name="from" class="email-to required share-email-form-input ui-text-input "
                       placeholder="Your Email"><input type="text" name="to" class="email-from required share-email-form-input ui-text-input "
                       placeholder="Your Friend's Email"><textarea class="email-message share-email-form-textarea js-share-email-form-textarea ui-textarea " name="message"
                          placeholder="Message (optional)">Club Briefs: Join the Jolly Roger Crossword Puzzle Club &#13;&#13;The Jolley Roger Puzzle Club meets every Wednesday afternoon to discuss, dissect and otherwise chat about The New York Times Sunday crossword puzzle.  &#13;&#13;Check out this story on marconews.com: http://www.marconews.com/story/life/2017/08/30/club-briefs-join-jolly-roger-crossword-puzzle-club/616989001/</textarea><script type='text/javascript'>
                            var RecaptchaOptions = {
                                theme: 'custom',
                                custom_theme_widget: 'util-bar-recaptcha-widget'
                            };
                        </script><div class="email-form-recaptcha-widget-container js-email-form-recaptcha-widget"></div><script type="text/template" id="recaptcha_widget"><div class="recaptcha_widget email-form-recaptcha-widget"><div id="recaptcha_image" class="recaptcha_image"></div><div class="recaptcha_only_if_incorrect_sol">
                                    Incorrect please try again
                                </div><input type="text" id="recaptcha_response_field" name="recaptcha_response_field" placeholder="Enter the words above" class="share-email-form-input  ui-text-input "><noscript>
                                    {# <iframe src="https://api.recaptcha.net/noscript?k=6Lf7fuESAAAAAJ3_KMIDbkQySsEE0vMkLXUkq4eY"
                                        height="300" width="500" frameborder="0"></iframe> #}
                                        <textarea class="required" name="recaptcha_challenge_field" rows="3" cols="40"></textarea><input type="hidden" name="recaptcha_response_field" value="manual_challenge" class=""></noscript></div><div class="recaptcha_option_list"><div class="recaptcha_option" data-option="reload"><span class="recaptcha_option_sprite recaptcha_new"></span> Try Another
                            </div><div class="recaptcha_option recaptcha_only_if_image" data-option="audio"><span class="recaptcha_option_sprite recaptcha_audio"></span> Audio CAPTCHA
                            </div><div class="recaptcha_option recaptcha_only_if_audio" data-option="image"><span class="recaptcha_option_sprite recaptcha_audio"></span> Image CAPTCHA
                            </div><div class="recaptcha_option" data-option="help"><span class="recaptcha_option_sprite recaptcha_help"></span> Help
                            </div></div></script><noscript>
                            {#
                            <iframe src="https://api.recaptcha.net/noscript?k=6Lf7fuESAAAAAJ3_KMIDbkQySsEE0vMkLXUkq4eY"
                                    height="300" width="500" frameborder="0"></iframe>
                            #}
                        </noscript><div class="email-form-buttons share-email-form-buttons"><span class="ui-chunky-btn secondary icon cancel share-email-form-cancel-btn js-share-email-cancel-btn">Cancel</span><span class="ui-chunky-btn icon send share-email-form-send-btn js-share-email-send-btn">Send</span></div></form></div><div class="share-email-success-pane js-share-email-form-success-pane"><h4 class="share-email-success-pane-title">Sent!</h4><p class="share-email-success-pane-description">A link has been sent to your friend's email address.</p></div></div></div><div class="util-bar-flyout-pane util-bar-flyout-pane-success util-bar-flyout-pane-success-facebook"><h4 class="util-bar-success-title util-bar-success-title-facebook">Posted!</h4><p class="util-bar-success-description util-bar-success-description-facebook">A link has been posted to your Facebook feed. </p></div><div class="util-bar-flyout-close-ribbon"></div></div></div><div class="util-bar-module util-bar-module-comments"><div
                        class="util-bar-btn util-bar-btn-comments"
                        data-uotrack="UtilityBarCommentsBtn"
                        data-module-name="utility-bar-module-comments"></div><div class="util-bar-flyout util-bar-flyout-comments"><div class="util-bar-flyout-heading util-bar-flyout-heading-comments"><h6 class="util-bar-flyout-title util-bar-flyout-title-comments">Join the Conversation</h6><p class="util-bar-flyout-subtitle util-bar-flyout-subtitle-comments">To find out more about Facebook commenting please read the <a href="http://static.marconews.com/conversation-guidelines/">Conversation Guidelines and FAQs</a></p></div><div class="util-bar-comments-wrap"><div class="util-bar-scroll-wrap util-bar-scroll-wrap-comments  "><div class="facebook-comments-plugin-wrap scrollable-content"><div class="fb-comments" data-href="http://www.marconews.com/story/life/2017/08/30/club-briefs-join-jolly-roger-crossword-puzzle-club/616989001/" data-posts="20" data-width="400"></div></div></div></div><div class="util-bar-flyout-close-ribbon"></div></div></div></div><div class="util-bar-secondary-modules"><div class="util-bar-module util-bar-module-print"><div
                        class="util-bar-btn util-bar-btn-print"
                        data-uotrack="UtilityBarPrintBtn"
                        data-module-name="utility-bar-module-print"></div></div></div></div></div><section id="module-position-QOR2tKNyCo0" class="storytopbar-bucket asset-nav-bar-module story-asset-nav-bar-module"></section><section id="module-position-QOR2tKNqKMw" class="storytopbar-bucket story-headline-module story-story-headline-module"><h1 class="asset-headline speakable-headline" itemprop="headline">Club Briefs: Join the Jolly Roger Crossword Puzzle Club</h1></section><section id="module-position-QOR2tKN0vOE" class="storytopbar-bucket story-byline-module story-story-byline-module"><div class="asset-metabar"><span class="asset-metabar-author asset-metabar-item">
        Marco Eagle
    </span><span class="asset-metabar-time asset-metabar-item nobyline">
            Published 1:34 p.m. ET Aug. 30, 2017
        </span></div></section><section id="module-position-QOR2tKNCVM8" class="storytopbar-bucket piano-module story-piano-module"></section><section id="module-position-QOR2tKNeFN8" class="storytopbar-bucket bounce-exchange-module story-bounce-exchange-module"></section><!-- p402_premium class is utilized by Google Consumer Surveys --><div class="asset-double-wide double-wide p402_premium" role="main" itemprop="articleBody"><div id="module-position-QOR2txnZ-CE" class="story-asset story-metadata-asset"><div class="article-metadata-wrap"><section id="module-position-QOR2txjHzeA" class="storymetadata-bucket expandable-photo-module story-expandable-photo-module"><aside itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject" class="single-photo expandable-collapsed"><div class="image-wrap"><img class="expand-img-horiz" itemprop="url" src="https://www.gannett-cdn.com/-mm-/8d3a239b038e92e39c9731f10e4fea399782ef7f/c=318-0-5298-3744&amp;r=x404&amp;c=534x401/local/-/media/2017/05/09/Naples/MarcoIsland/636299261823886774-GettyImages-480097549.jpg" alt="Crossword puzzle close-up" data-mycapture-src="https://www.gannett-cdn.com/media/2017/05/09/Naples/MarcoIsland/636299261823886774-GettyImages-480097549.jpg" data-mycapture-sm-src="https://www.gannett-cdn.com/-mm-/4044b1e7645488621f157de466cf1a990870caa2/r=500x333/local/-/media/2017/05/09/Naples/MarcoIsland/636299261823886774-GettyImages-480097549.jpg" /><span class="toggle"></span><meta itemprop="name" content="Crossword puzzle close-up" /></div><p class="image-credit-wrap"><span class="js-caption-wrapper"><span class="cutline js-caption">Crossword puzzle close-up.</span><meta itemprop="copyrightHolder" content="" /><span class="credit">(Photo: Stock)</span></span></p></aside></section></div></div><div id="module-position-QOR2txmR8bQ" class="story-asset inline-share-tools-asset"><div class="inline-share-tools asset-inline-share-tools asset-inline-share-tools-top"><span
        class="inline-share-btn inline-share-btn-facebook"
        data-share-method="facebook"
        data-uotrack="InlineShareFacebookBtn"><span class="inline-share-count inline-share-count-facebook"></span><span class="inline-share-btn-label inline-share-btn-label-facebook">CONNECT</span></span><a
        class="inline-share-btn inline-share-btn-twitter"
        data-share-method="twitter"
        data-uotrack="InlineShareTwitterLink"
        data-popup-width="550"
        data-popup-height="450"
        href="https://twitter.com/intent/tweet?url=http%3A//www.marconews.com/story/life/2017/08/30/club-briefs-join-jolly-roger-crossword-puzzle-club/616989001/&amp;text=Club%20Briefs%3A%20Join%20the%20Jolly%20Roger%20Crossword%20Puzzle%20Club&amp;via=marconews"
        target="_blank" data-popup
        rel="nofollow"><span class="inline-share-count inline-share-count-twitter"></span><span class="inline-share-btn-label inline-share-btn-label-twitter">TWEET</span></a><a
        class="inline-share-btn inline-share-btn-linkedin"
        data-share-method="linkedin"
        data-popup-width="600"
        data-popup-height="455"
        data-uotrack="UtilityBarFlyoutLinkedInLink"
        href="http://www.linkedin.com/shareArticle?url=http%3A//www.marconews.com/story/life/2017/08/30/club-briefs-join-jolly-roger-crossword-puzzle-club/616989001/&amp;mini=true"
        target="_blank" data-popup
        rel="nofollow"><span class="inline-share-count inline-share-count-linkedin"></span><span class="inline-share-btn-label inline-share-btn-label-linkedin">LINKEDIN</span></a><span
            class="inline-share-btn inline-share-btn-comments"
            data-share-method="comments"
            data-uotrack="InlineShareCommentsBtn"><span class="inline-share-count inline-share-count-comments"></span><span class="inline-share-btn-label inline-share-btn-label-comments">COMMENT</span></span><span
        class="inline-share-btn inline-share-btn-email"
        data-share-method="email"
        data-uotrack="InlineShareEmailBtn"><span class="inline-share-count inline-share-count-email"></span><span class="inline-share-btn-label inline-share-btn-label-email">EMAIL</span></span><span
         class="inline-share-btn inline-share-btn-more"
         data-share-method="facebook"
         data-uotrack="InlineShareMoreBtn"><span class="inline-share-count inline-share-count-more"></span><span class="inline-share-btn-label inline-share-btn-label-more">MORE</span></span></div></div><h2 class="presto-h2">Jolly Roger Crossword Puzzle Club</h2><p class="speakable-p-2 p-text">The Jolley Roger Puzzle Club meets every Wednesday afternoon to discuss, dissect and otherwise chat about The New York Times Sunday crossword puzzle. If tackling the Sunday puzzle is part of your regular routine and you would like to get together with people who share your hobby, call Lee at 394-1492 or Lynn at 609-678-0424 for meeting time and location.</p><h2 class="presto-h2">Chess</h2><p class="p-text">Chess K-12 for all students from K-12. Parents, grandparents or guardians encouraged to attend. The club meets each Saturday, 9 a.m. to noon at Marco Lutheran Church, 525 N. Collier. Chess Marco for all chess players of all ages meets each Monday 9 a.m. to noon at the Marco Lutheran Church, 525 N. Collier. Casual chess players are always ready for a chess game. Information: Wade Keller 389-2525 or email WK@KellerPublishing.com.<br>
 </p><h2 class="presto-h2">Marco Island Writers</h2><p class="p-text">Marco Island Writers meets from 6 until 8 p.m. with doors opening at 5:30 p.m. for registration and networking on the second Wednesday of every month, year round, at the Marco Center for the Arts at 1010 Winterberry Dr., Marco Island. All skill levels of writers are welcome. First-time visitors are free. Information: Elisabeth Noyes, phone 239-394-5856; email: marcoislandwritersinc@gmail.com or marcoislandwriters.com.</p><div class="partner-placement partner-spike"></div><h2 class="presto-h2">Great Books Discussion Group</h2><p class="p-text">The Great Books Discussion Group meets every the second and fourth Monday of the month from 3-5 p.m. Excerpts from great literature, including short stories are read and discussed. Information: George at 239-970-6644 or 610-710-5861.</p><h2 class="presto-h2">Democratic Women's Club</h2><p class="p-text">The Democratic Women’s Club of Marco Island provides a forum for discussion of public policy matters, to support qualified candidates for public office and to encourage qualified Democratic women to seek elected office. We have interest groups pertaining to issues affecting women. Meetings are held the second Tuesday of each month. The meetings begin at 7 p.m. and end at 8:30 p.m. Information: Kay Dougherty, 617-480-2051.</p><div class="partner-outstream"></div><h2 class="presto-h2">Just Friends</h2><p class="p-text">Just Friends meets for lunch and socializing the second Wednesday of each month at 11:30 a.m., at United Church of Marco, 320 North Barfield. To become a member, you must have been a member in good standing of the Marco Island Newcomers for at least three years. President: Sharon Cook. Membership information: Janet at 682-1010 or Candy at 970-0727. Luncheon information: Lisa at 293-9077 or Donna at 642-1985. Mail luncheon checks for $27 to Just Friends, P.O. Box 1685, Marco Island, 34146.</p><h2 class="presto-h2">Marco Island Newcomers Club</h2><p class="p-text">Women meet for lunch, socializing and to learn about the local area, at 11:30 a.m. the second Wednesday of every month at the Hideaway Beach Club, 333 Hideaway Circle North. Information: Kecia Chronowski, 920-265-3544, and Kathie Richel 352-634-2547, or visit marconewcomers.org.</p><h2 class="presto-h2">Marco Island Men’s Club</h2><p class="p-text">The club meets at 10 a.m. the second Thursday of each month at United Church of Marco Island, 320 N. Barfield Drive. MMC is open to residents of Marco Island, Goodland and the Isles of Capri. Information: Fred Stavola at pfstavola@aol.com or 239-389-1724 or marcomensclub.com.</p><h2 class="presto-h2">Marco Island Woman’s Club</h2><p class="p-text">Marco Island Woman’s Club awards scholarships to graduating high school students, who live on Marco Island, and supports various local nonprofit organizations. The group meets for lunch at 11:30 a.m. the first Wednesday of the month. To become a member, Priscilla Penn at 239-642-3046 or go to marcowomansclub.com.</p><h2 class="presto-h2">Gourmet Stud Muffins</h2><p class="p-text">The Gourmet Stud Muffins is a men’s social club committed to the cooking and enjoyment of food: the history, preparation and eating. The group hosts regular events at a member’s house. Each member hosts at least one event a year. Participants contribute to purchase the food and help with preparation, sharing recipes, learning new cooking skills and ultimately enjoy a meal together. Information: Bruce Novark at bnovark@comcast.net.</p><h2 class="presto-h2">Civil Air Patrol</h2><p class="p-text">Marco Island Senior Squadron meets 7 p.m. the first and third Mondays in the CAP Hangar at Marco Island Executive Airport at the end of Mainsail Dr., off Collier Blvd. South (State Road 951). Capt. Bob Corriveau, Squadron Commander, at 239-331-2290. Information: marcoislandcap.org.</p><h2 class="presto-h2">American Legion Post 404</h2><p class="p-text">If you are a wartime veteran or current Legion member and are interested in joining, contact Bill Horton at 239-642-8928 or Lee Rubenstein at 239-564-9894. Meetings are held at 11 a.m., on the third Tuesday of each month, followed by lunch, at Marco Lutheran Church 525 N. Collier Boulevard, Marco Island.</p><h2 class="presto-h2">Marco VFW Post 6370</h2><p class="p-text">The Marco VFW Post 6370 meets the second Tuesday, at the Mutual of Omaha Bank on San Marco Road at 7 p.m. at the rear entrance to the bank. The VFW sells U.S.-made flags of all types at wholesale prices using proceeds for veterans’ relief and welfare. New male and female veterans who served in combat areas are needed. Transfers are accepted from other Posts. Contact Dave Gardner at 239-289-5862.</p><h2 class="presto-h2">Shrine Club</h2><p class="p-text">The Marco Island Shrine meets every Friday at 11:30 a.m. for fun and fellowship. All Masons and Shriners are welcome. Call for location. Information: Bill at 239-595-4172.</p><h2 class="presto-h2">Daughters of the American Revolution</h2><p class="p-text">Chapter meets the third Thursday of the month at 10:30 at Hideaway Beach Club. Visiting and prospective member are welcome. Information, Karen Lombardi at 239-394-0028.</p><h2 class="presto-h2">Sons &amp; Daughters of Erin</h2><p class="p-text">Southwest Florida Sons &amp; Daughters of Erin meets at 6:30 p.m. the third Wednesday of every month at San Marco Catholic Church Parrish, 851 San Marco Road. Information: Kathleen Reynolds, 239-394-0220.</p><h2 class="presto-h2">La Mesa Española</h2><p class="p-text">La Mesa Española meets at Stonewalls for coffee and conversation in Spanish on Wednesday mornings from 8:30 until 9:30 a.m. All levels from beginner on up are cordially invited. Native speakers willing to share their language with learners are especially welcome. Information: Ted at tjeismeier@gmail.com.</p><h2 class="presto-h2">Marco Wine Tasting Group</h2><p class="p-text">New group forming for the purpose of tasting wines and meeting new friends. This is not for profit and is noncommercial. If interested, Call Carol Martin 239-784-3025 for details.</p><h2 class="presto-h2">Marco Island Paddlers Association</h2><p class="p-text">Marco Island Paddlers Association Inc. (MIPA) is a nonprofit association for people interested in Kayak, SUP or Canoe paddling in the broader Marco Island Area. MIPA host group paddles, training sessions, and paddle related meetings and events. Information: email mi.paddlers.assoc@gmail.com or visit meetup.com/Marco-Island-Paddling-Association/.</p><h2 class="presto-h2">Scuba Marco Dive Club</h2><p class="p-text">The scuba Marco Dive Club meets at 7 p.m., the last Thursday of each month at the dive shop, 1141 Bald Eagle Drive. The club shares dive stories, meets new dive buddies and has guest speakers on occasion. Information: 239-389-7889 or email info@scubamarco.com.</p><h2 class="presto-h2">Car Guys Breakfast</h2><p class="p-text">First Saturday of every month at 8:30 a.m. at the Sand Bar, 826 E Elkcam Circle, Marco Island. Details call Keith Pershing 239-394-1887.</p><h2 class="presto-h2">Marco Island Corvette and Muscle Car Club</h2><p class="p-text">Corvette and classic muscle cars gather every Friday at 8 p.m. in the Marco Town Center parking lot in front of Susie’s Diner. All Corvettes and muscle cars are welcome. Information: marcoislandcorvettes.com.</p><h2 class="presto-h2">Antique Automobile Club of America</h2><p class="p-text">The Naples-Marco Island Region of the Antique Automobile Club of America is now meeting at 7 p.m. every third Monday at the First United Methodist Church of Naples, 388 First Avenue South, Naples. Information: 239-642-0147 or naplesmarcoaaca.org.</p><h2 class="presto-h2">Marco Cruise Club</h2><p class="p-text">The club extends a welcome to fellow boaters with large or smaller boats. Marco Cruise Club was founded in December 1975 and is the one of the oldest boating clubs on the island. General membership meetings are held at 7 p.m., on the fourth Tuesday of the month at the Mutual of Omaha Bank on San Marco and Barfield Drive. Boating enthusiasts are welcome to join. Information: marcocruiseclub.com or Neil Blaauboer at 642-8493.</p><h2 class="presto-h2">Marco Island Sail and Power Squadron</h2><p class="p-text">Join members of the Marco Island Sail and Power Squadron at the Captain’s Meeting (social hour), at CJ’s on the Bay, 5 p.m. on the second and fourth Tuesday of each month. No need to own a boat or be a captain; just have an interest in boating and enjoying the beautiful waters around Marco Island. Introduce yourself to a member wearing a name tag and allow us to welcome you. Information: 239-393-0150, email JustUs8032@yahoo.com or visit MarcoIslandSailandPowerSquadron.org.</p><h2 class="presto-h2">SAMI</h2><p class="p-text">Sailing Association of Marco Island (SAMI) is the club for those people interested in sailing or just meeting others who share a love of sailing. We have day or overnight cruises planned throughout the year, participate in a yearly regatta, meet for dinner or hold potlucks, and have interesting speakers. We welcome new members. Check our website: samisailor.org. Membership contact is Robin Singer 419-376-1387.</p><h2 class="presto-h2">Sailing solo singles group</h2><p class="p-text">Marco Lutheran Church’s singles group meets on the fourth Sunday of each month from 4 to 6 p.m. Join for refreshments, discussions, programs, projects and lots of good friendship and fun. Information: 394-0332.</p><h2 class="presto-h2">Marco Island Yacht Club</h2><p class="p-text">When you cross the Jolley Bridge entering Marco Island, the first thing you’ll see to the right of the bridge is the Marco Island Yacht Club (MIYC). Members enjoy a full calendar of social and boating events, plus waterfront dining with the most spectacular views on the Island. We are currently welcoming new members. Check our website marcoislandyachtclub.net or call our membership director at 239-394-0199.</p><h2 class="presto-h2">Marco Bay Yacht Club</h2><p class="p-text">Marco Bay Yacht Club is the oldest and most active yacht club on Marco Island with numerous cruise and social events a year. The club has boating events for both large and small vessels. There’s a club social at CJ’s on the Bay at 4:30 p.m. on the last Monday of the month. New potential members are always welcome. Come visit and see if this is the boating club for you. Information: Dianne Kernan at dianne@diannekernan.com or 239 389-0314.</p><h2 class="presto-h2">Marco Island Road Runners</h2><p class="p-text">The Marco Island Road Runners Club meets every Saturday morning at 8 a.m. at Mackle Park. All running levels are welcomed. Find us on Facebook at Marco Island Road Runners or email Scott@ scotthicks11@gmail.com.</p><h2 class="presto-h2">Kiwanis Club</h2><p class="p-text">The Kiwanis Club of Marco Island meets every Thursday at 7:30 a.m. for breakfast and meeting at Stonewalls, 551 S. Collier Blvd. Information: President Dr. Kathleen Reynolds at 239-394-0459.</p><h2 class="presto-h2">Toastmasters Club</h2><p class="p-text">Meetings are every Wednesday from 6:30 p.m. at the Centennial Bank, 645 East Elkcam Circle, Marco Island. Everyone is welcomed. Contact: Chris Pritchard, colliertoastmasters@gmail.com or visit 1126118.toastmastersclubs.org/.</p><h2 class="presto-h2">Sunrise Rotary Club</h2><p class="p-text">The Rotary Club of Marco Island Sunrise meets 7:30 a.m., every Tuesday at Stonewalls, 551 S. Collier Boulevard. Breakfast starts at 7:30 a.m. with meeting following. Information: marcoislandsunriserotary.org.</p><h2 class="presto-h2">Noontime Rotary Club</h2><p class="p-text">The Marco Noontime Rotary Club meets every other Thursday from May through October at DaVinci’s Restaurant, 11:30 a.m. for lunch and meeting. Anyone interested in Rotary should contact Gwyn Steiner at 952-484-1058.</p><h2 class="presto-h2">Civitan Club</h2><p class="p-text">The Marco Island Civitan Club meets the second Tuesday of the month and has social/educational meetings the fourth week, both at 6 p.m. The Naples Civitan Club meets the first Tuesday of the month at noon and has social/educational meetings the third week of the month in the evening. For more Civitan information call 239-774-2623 or email neryk@aol.com.</p><h2 class="presto-h2"><br>
Island Knitters</h2><p class="p-text">All knitters are welcome, expert to novice, every Wednesday from 12:30 until 3:30 p.m. at The Family Church, 1450 Winterberry Drive. Join us to share your stitches and your stories. Free of charge, walk-ins welcome. Parks and Recreation Department, Frank E. Mackle Community Park, 1361 Andalusia Terrace Marco Island. Information: 239-642-0575, cityofmarcoisland.com.</p><h2 class="presto-h2">Marco Association of Condominiums (MAC)</h2><p class="p-text">MAC meets on the third Thursday of each month at 9 a.m. at the Marco Island Historical Society’s Rose Hall (across the street from the library). Information: 239-394-3222 or mac-online.org for a listing of topics and speakers at upcoming meetings.</p><h2 class="presto-h2">Marco Meetup Group</h2><p class="p-text">The group is a social activities club for adult couples and singles. There are no dues or fees. Information: 239-595-4661 or curt.dixon@yahoo.com.</p><h2 class="presto-h2">Southwest Florida Ski and Travel Club</h2><p class="p-text">Snow skiing in Southwest Florida? Join fellow skiers and snowboarders for updates on our upcoming ski, non-ski trips and social activities. Business meetings are held the first Tuesday of every month; 6:30 p.m. at the Parrot Room at Gulf Coast Inn; 2555 Tamiami Trail N. (Route 41); Naples. Information: naplesskiclub.com or 239-839-3711.</p><h2 class="presto-h2">Alpha Chi Omega AXO alumni monthly luncheons</h2><p class="p-text">The Alpha Chi Omega Alumni Chapter is open to alumnae of Alpha Chi Omega chapters across the country. Call Donna at 239-594-9401 or email deltapidelta.axo@gmail.com.</p><h2 class="presto-h2">Kappa Alpha Theta Alumnae</h2><p class="p-text">Kappa Alpha Theta Alumnae Chapter hosts a lunch bunch on the second Monday of each month from May to October at different local restaurants. Information: Pat Morton, 239-213-0474 or mortonsel@comcast.net</p><p class="p-text"><em>Club briefs must be submitted to mail@marcoeagle.com.</em></p><div id="module-position-QOR2txmtnjM" class="story-asset inline-share-tools-asset"><div class="inline-share-tools asset-inline-share-tools asset-inline-share-tools-bottom"><span
        class="inline-share-btn inline-share-btn-facebook"
        data-share-method="facebook"
        data-uotrack="InlineShareFacebookBtn"><span class="inline-share-count inline-share-count-facebook"></span><span class="inline-share-btn-label inline-share-btn-label-facebook">CONNECT</span></span><a
        class="inline-share-btn inline-share-btn-twitter"
        data-share-method="twitter"
        data-uotrack="InlineShareTwitterLink"
        data-popup-width="550"
        data-popup-height="450"
        href="https://twitter.com/intent/tweet?url=http%3A//www.marconews.com/story/life/2017/08/30/club-briefs-join-jolly-roger-crossword-puzzle-club/616989001/&amp;text=Club%20Briefs%3A%20Join%20the%20Jolly%20Roger%20Crossword%20Puzzle%20Club&amp;via=marconews"
        target="_blank" data-popup
        rel="nofollow"><span class="inline-share-count inline-share-count-twitter"></span><span class="inline-share-btn-label inline-share-btn-label-twitter">TWEET</span></a><a
        class="inline-share-btn inline-share-btn-linkedin"
        data-share-method="linkedin"
        data-popup-width="600"
        data-popup-height="455"
        data-uotrack="UtilityBarFlyoutLinkedInLink"
        href="http://www.linkedin.com/shareArticle?url=http%3A//www.marconews.com/story/life/2017/08/30/club-briefs-join-jolly-roger-crossword-puzzle-club/616989001/&amp;mini=true"
        target="_blank" data-popup
        rel="nofollow"><span class="inline-share-count inline-share-count-linkedin"></span><span class="inline-share-btn-label inline-share-btn-label-linkedin">LINKEDIN</span></a><span
            class="inline-share-btn inline-share-btn-comments"
            data-share-method="comments"
            data-uotrack="InlineShareCommentsBtn"><span class="inline-share-count inline-share-count-comments"></span><span class="inline-share-btn-label inline-share-btn-label-comments">COMMENT</span></span><span
        class="inline-share-btn inline-share-btn-email"
        data-share-method="email"
        data-uotrack="InlineShareEmailBtn"><span class="inline-share-count inline-share-count-email"></span><span class="inline-share-btn-label inline-share-btn-label-email">EMAIL</span></span><span
         class="inline-share-btn inline-share-btn-more"
         data-share-method="facebook"
         data-uotrack="InlineShareMoreBtn"><span class="inline-share-count inline-share-count-more"></span><span class="inline-share-btn-label inline-share-btn-label-more">MORE</span></span></div></div><div class="article-print-url">Read or Share this story: http://www.marconews.com/story/life/2017/08/30/club-briefs-join-jolly-roger-crossword-puzzle-club/616989001/</div><script>
window.simpleExclusion = [];
window.simpleTarget = [];
</script></div><aside class="story-right-rail"><section id="module-position-QOR2txcSGsM" class="storyrightrail-bucket poster-ad-asset-module story-poster-ad-asset-module"><div class="partner-placement partner-asset-right-ad"></div></section><section id="module-position-QOR2txdK2lU" class="storyrightrail-bucket taboola-poster-asset-module story-taboola-poster-asset-module"><div id="taboola-abp-right-rail-thumbnails"></div></section><section id="module-position-QOR2txcXJXA" class="storyrightrail-bucket dynamic-video-playlist-module-module story-dynamic-video-playlist-module-module"><div class="story-ribbon" style=""><h6 class="story-ribbon-title">
TOP VIDEOS
</h6><div class="story-ribbon-content"><ul class="dvp"><li class="dvp-item first"><a class="dvp-item-link first" href="/videos/life/48355609001/5557956941001"   data-ht="topvideo1"><div class="dvp-primary-image-wrap"><img src="https://www.gannett-cdn.com/-mm-/8418a35d5ebfd1e8585bd39d507ec078c9133e30/r=299&amp;c=299x168/https/media.gannett-cdn.com/37906159001/37906159001_5557964851001_5557956941001-vs.jpg" width="299" height="168" alt="Inside Southwest Florida Football Week 2" /><div class="play-btn-l dvp-play-btn"></div></div><h6 class="dvp-headline first">Inside Southwest Florida Football Week 2</h6><div class="dvp-meta first">2:49</div></a></li><li class="dvp-item "><a class="dvp-item-link " href="/videos/life/48355609001/5553105997001"   data-ht="topvideo2"><div class="dvp-thumb-wrap"><img src="https://www.gannett-cdn.com/-mm-/b387776d53a730f8ae1d59104b1338ad9d1e4da3/r=84&amp;c=84x84/https/media.gannett-cdn.com/37906159001/37906159001_5553128749001_5553105997001-vs.jpg" width="84" height="84" alt="Heavy rains flood cars and streets in Cape Coral and SWFL." /><div class="dvp-thumb-hed-wrap"><span class="dvp-play-icon-white"></span></div></div><h6 class="dvp-headline ">Heavy rains flood cars and streets in Cape Coral and SWFL.</h6><div class="dvp-meta ">0:30</div></a></li><li class="dvp-item "><a class="dvp-item-link " href="/videos/life/48355609001/5550020749001"   data-ht="topvideo3"><div class="dvp-thumb-wrap"><img src="https://www.gannett-cdn.com/-mm-/b387776d53a730f8ae1d59104b1338ad9d1e4da3/r=84&amp;c=84x84/https/media.gannett-cdn.com/37906159001/37906159001_5550343575001_5550020749001-vs.jpg" width="84" height="84" alt="Small town roots principal in big city Cape Coral" /><div class="dvp-thumb-hed-wrap"><span class="dvp-play-icon-white"></span></div></div><h6 class="dvp-headline ">Small town roots principal in big city Cape Coral</h6><div class="dvp-meta ">1:56</div></a></li><li class="dvp-item "><a class="dvp-item-link " href="/videos/life/48355609001/5549733720001"   data-ht="topvideo4"><div class="dvp-thumb-wrap"><img src="https://www.gannett-cdn.com/-mm-/b387776d53a730f8ae1d59104b1338ad9d1e4da3/r=84&amp;c=84x84/https/media.gannett-cdn.com/37906159001/37906159001_5550220270001_5549733720001-vs.jpg" width="84" height="84" alt="Monitoring well installed--the fist step of a complete assessment" /><div class="dvp-thumb-hed-wrap"><span class="dvp-play-icon-white"></span></div></div><h6 class="dvp-headline ">Monitoring well installed--the fist step of a complete assessment</h6><div class="dvp-meta ">2:27</div></a></li><li class="dvp-item "><a class="dvp-item-link " href="/videos/life/48355609001/5549501947001"   data-ht="topvideo5"><div class="dvp-thumb-wrap"><img src="https://www.gannett-cdn.com/-mm-/b387776d53a730f8ae1d59104b1338ad9d1e4da3/r=84&amp;c=84x84/https/media.gannett-cdn.com/37906159001/37906159001_5549524151001_5549501947001-vs.jpg" width="84" height="84" alt="City site assessment begins as a monitoring well is installed" /><div class="dvp-thumb-hed-wrap"><span class="dvp-play-icon-white"></span></div></div><h6 class="dvp-headline ">City site assessment begins as a monitoring well is installed</h6><div class="dvp-meta ">23:03</div></a></li><li class="dvp-item "><a class="dvp-item-link " href="/videos/life/48355609001/5547445854001"   data-ht="topvideo6"><div class="dvp-thumb-wrap"><img src="https://www.gannett-cdn.com/-mm-/b387776d53a730f8ae1d59104b1338ad9d1e4da3/r=84&amp;c=84x84/https/media.gannett-cdn.com/37906159001/37906159001_5547460295001_5547445854001-vs.jpg" width="84" height="84" alt="Taking in the eclipse from Fort Myers Beach" /><div class="dvp-thumb-hed-wrap"><span class="dvp-play-icon-white"></span></div></div><h6 class="dvp-headline ">Taking in the eclipse from Fort Myers Beach</h6><div class="dvp-meta ">1:29</div></a></li><li class="dvp-item "><a class="dvp-item-link " href="/videos/life/48355609001/5546462266001"   data-ht="topvideo7"><div class="dvp-thumb-wrap"><img src="https://www.gannett-cdn.com/-mm-/b387776d53a730f8ae1d59104b1338ad9d1e4da3/r=84&amp;c=84x84/https/media.gannett-cdn.com/37906159001/37906159001_5546522038001_5546462266001-vs.jpg" width="84" height="84" alt="Confederate flags and flowers placed at Robert E. Lee memorial" /><div class="dvp-thumb-hed-wrap"><span class="dvp-play-icon-white"></span></div></div><h6 class="dvp-headline ">Confederate flags and flowers placed at Robert E. Lee memorial</h6><div class="dvp-meta ">0:44</div></a></li><li class="dvp-item "><a class="dvp-item-link " href="/videos/life/48355609001/5543950764001"   data-ht="topvideo8"><div class="dvp-thumb-wrap"><img src="https://www.gannett-cdn.com/-mm-/b387776d53a730f8ae1d59104b1338ad9d1e4da3/r=84&amp;c=84x84/https/media.gannett-cdn.com/37906159001/37906159001_5544958790001_5543950764001-vs.jpg" width="84" height="84" alt="The Big 15: Chris Curry No. 01" /><div class="dvp-thumb-hed-wrap"><span class="dvp-play-icon-white"></span></div></div><h6 class="dvp-headline ">The Big 15: Chris Curry No. 01</h6><div class="dvp-meta ">7:17</div></a></li><li class="dvp-item "><a class="dvp-item-link " href="/videos/life/48355609001/5544150385001"   data-ht="topvideo9"><div class="dvp-thumb-wrap"><img src="https://www.gannett-cdn.com/-mm-/b387776d53a730f8ae1d59104b1338ad9d1e4da3/r=84&amp;c=84x84/https/media.gannett-cdn.com/37906159001/37906159001_5544161540001_5544150385001-vs.jpg" width="84" height="84" alt="That Sinking Feeling...DEP scans homeowner properties that might be sitting on dumps." /><div class="dvp-thumb-hed-wrap"><span class="dvp-play-icon-white"></span></div></div><h6 class="dvp-headline ">That Sinking Feeling...DEP scans homeowner properties that might be sitting on dumps.</h6><div class="dvp-meta ">14:50</div></a></li><li class="dvp-item "><a class="dvp-item-link " href="/videos/life/48355609001/5543948554001"   data-ht="topvideo10"><div class="dvp-thumb-wrap"><img src="https://www.gannett-cdn.com/-mm-/b387776d53a730f8ae1d59104b1338ad9d1e4da3/r=84&amp;c=84x84/https/media.gannett-cdn.com/37906159001/37906159001_5543977254001_5543948554001-vs.jpg" width="84" height="84" alt="The Big 15: Jeshaun Jones No. 02" /><div class="dvp-thumb-hed-wrap"><span class="dvp-play-icon-white"></span></div></div><h6 class="dvp-headline ">The Big 15: Jeshaun Jones No. 02</h6><div class="dvp-meta ">6:52</div></a></li><li class="dvp-item "><a class="dvp-item-link " href="/videos/life/48355609001/5543280512001"   data-ht="topvideo11"><div class="dvp-thumb-wrap"><img src="https://www.gannett-cdn.com/-mm-/b387776d53a730f8ae1d59104b1338ad9d1e4da3/r=84&amp;c=84x84/https/media.gannett-cdn.com/37906159001/37906159001_5543715192001_5543280512001-vs.jpg" width="84" height="84" alt="Expect fashionable deals at PACE&amp;#39;s Love That Dress! event" /><div class="dvp-thumb-hed-wrap"><span class="dvp-play-icon-white"></span></div></div><h6 class="dvp-headline ">Expect fashionable deals at PACE&#39;s Love That Dress! event</h6><div class="dvp-meta ">0:48</div></a></li><li class="dvp-item "><a class="dvp-item-link " href="/videos/life/48355609001/5543142779001"   data-ht="topvideo12"><div class="dvp-thumb-wrap"><img src="https://www.gannett-cdn.com/-mm-/b387776d53a730f8ae1d59104b1338ad9d1e4da3/r=84&amp;c=84x84/https/media.gannett-cdn.com/37906159001/37906159001_5544185308001_5543142779001-vs.jpg" width="84" height="84" alt="&amp;#39;All sites should be tested&amp;#39;" /><div class="dvp-thumb-hed-wrap"><span class="dvp-play-icon-white"></span></div></div><h6 class="dvp-headline ">&#39;All sites should be tested&#39;</h6><div class="dvp-meta ">6:43</div></a></li><li class="dvp-item "><a class="dvp-item-link " href="/videos/life/48355609001/5542857085001"   data-ht="topvideo13"><div class="dvp-thumb-wrap"><img src="https://www.gannett-cdn.com/-mm-/b387776d53a730f8ae1d59104b1338ad9d1e4da3/r=84&amp;c=84x84/https/media.gannett-cdn.com/37906159001/37906159001_5543074848001_5542857085001-vs.jpg" width="84" height="84" alt="Home-A-Rama: DEP brings ground-penetrating radar" /><div class="dvp-thumb-hed-wrap"><span class="dvp-play-icon-white"></span></div></div><h6 class="dvp-headline ">Home-A-Rama: DEP brings ground-penetrating radar</h6><div class="dvp-meta ">2:40</div></a></li><li class="dvp-item "><a class="dvp-item-link " href="/videos/life/48355609001/5538965072001"   data-ht="topvideo14"><div class="dvp-thumb-wrap"><img src="https://www.gannett-cdn.com/-mm-/b387776d53a730f8ae1d59104b1338ad9d1e4da3/r=84&amp;c=84x84/https/media.gannett-cdn.com/37906159001/37906159001_5546987091001_5538965072001-vs.jpg" width="84" height="84" alt="Cape Coral Mayoral Candidates 2017" /><div class="dvp-thumb-hed-wrap"><span class="dvp-play-icon-white"></span></div></div><h6 class="dvp-headline ">Cape Coral Mayoral Candidates 2017</h6><div class="dvp-meta ">10:55</div></a></li><li class="dvp-item "><a class="dvp-item-link " href="/videos/life/48355609001/5539578117001"   data-ht="topvideo15"><div class="dvp-thumb-wrap"><img src="https://www.gannett-cdn.com/-mm-/b387776d53a730f8ae1d59104b1338ad9d1e4da3/r=84&amp;c=84x84/https/media.gannett-cdn.com/37906159001/37906159001_5542768767001_5539578117001-vs.jpg" width="84" height="84" alt="Fort Myers Ward 1 Candidates 2017" /><div class="dvp-thumb-hed-wrap"><span class="dvp-play-icon-white"></span></div></div><h6 class="dvp-headline ">Fort Myers Ward 1 Candidates 2017</h6><div class="dvp-meta ">5:21</div></a></li><li class="dvp-item "><a class="dvp-item-link " href="/videos/life/48355609001/5539708266001"   data-ht="topvideo16"><div class="dvp-thumb-wrap"><img src="https://www.gannett-cdn.com/-mm-/b387776d53a730f8ae1d59104b1338ad9d1e4da3/r=84&amp;c=84x84/https/media.gannett-cdn.com/37906159001/37906159001_5541970770001_5539708266001-vs.jpg" width="84" height="84" alt="Fort Myers Ward 5 Candidates 2017" /><div class="dvp-thumb-hed-wrap"><span class="dvp-play-icon-white"></span></div></div><h6 class="dvp-headline ">Fort Myers Ward 5 Candidates 2017</h6><div class="dvp-meta ">7:48</div></a></li><li class="dvp-item "><a class="dvp-item-link " href="/videos/life/48355609001/5539580198001"   data-ht="topvideo17"><div class="dvp-thumb-wrap"><img src="https://www.gannett-cdn.com/-mm-/b387776d53a730f8ae1d59104b1338ad9d1e4da3/r=84&amp;c=84x84/https/media.gannett-cdn.com/37906159001/37906159001_5541970712001_5539580198001-vs.jpg" width="84" height="84" alt="Fort Myers Ward 3 Candidates 2017" /><div class="dvp-thumb-hed-wrap"><span class="dvp-play-icon-white"></span></div></div><h6 class="dvp-headline ">Fort Myers Ward 3 Candidates 2017</h6><div class="dvp-meta ">3:50</div></a></li><li class="dvp-item "><a class="dvp-item-link " href="/videos/life/48355609001/5538967758001"   data-ht="topvideo18"><div class="dvp-thumb-wrap"><img src="https://www.gannett-cdn.com/-mm-/b387776d53a730f8ae1d59104b1338ad9d1e4da3/r=84&amp;c=84x84/https/media.gannett-cdn.com/37906159001/37906159001_5541957530001_5538967758001-vs.jpg" width="84" height="84" alt="Cape Coral District 4 Candidates 2017" /><div class="dvp-thumb-hed-wrap"><span class="dvp-play-icon-white"></span></div></div><h6 class="dvp-headline ">Cape Coral District 4 Candidates 2017</h6><div class="dvp-meta ">3:42</div></a></li><li class="dvp-item "><a class="dvp-item-link " href="/videos/life/48355609001/5538953220001"   data-ht="topvideo19"><div class="dvp-thumb-wrap"><img src="https://www.gannett-cdn.com/-mm-/b387776d53a730f8ae1d59104b1338ad9d1e4da3/r=84&amp;c=84x84/https/media.gannett-cdn.com/37906159001/37906159001_5541957498001_5538953220001-vs.jpg" width="84" height="84" alt="Cape Coral District 1 Candidates 2017" /><div class="dvp-thumb-hed-wrap"><span class="dvp-play-icon-white"></span></div></div><h6 class="dvp-headline ">Cape Coral District 1 Candidates 2017</h6><div class="dvp-meta ">2:59</div></a></li><li class="dvp-item "><a class="dvp-item-link " href="/videos/life/48355609001/5541857691001"   data-ht="topvideo20"><div class="dvp-thumb-wrap"><img src="https://www.gannett-cdn.com/-mm-/b387776d53a730f8ae1d59104b1338ad9d1e4da3/r=84&amp;c=84x84/https/media.gannett-cdn.com/37906159001/37906159001_5542047349001_5541857691001-vs.jpg" width="84" height="84" alt="Compromise on Lee portrait" /><div class="dvp-thumb-hed-wrap"><span class="dvp-play-icon-white"></span></div></div><h6 class="dvp-headline ">Compromise on Lee portrait</h6><div class="dvp-meta ">4:13</div></a></li><li class="dvp-item "><a class="dvp-item-link " href="/videos/life/48355609001/5539702530001"   data-ht="topvideo21"><div class="dvp-thumb-wrap"><img src="https://www.gannett-cdn.com/-mm-/b387776d53a730f8ae1d59104b1338ad9d1e4da3/r=84&amp;c=84x84/https/media.gannett-cdn.com/37906159001/37906159001_5539749207001_5539702530001-vs.jpg" width="84" height="84" alt="Confederate Gen. Robert E. Lee Memorial in Fort Myers" /><div class="dvp-thumb-hed-wrap"><span class="dvp-play-icon-white"></span></div></div><h6 class="dvp-headline ">Confederate Gen. Robert E. Lee Memorial in Fort Myers</h6><div class="dvp-meta ">0:46</div></a></li><li class="dvp-item "><a class="dvp-item-link " href="/videos/life/48355609001/5539568761001"   data-ht="topvideo22"><div class="dvp-thumb-wrap"><img src="https://www.gannett-cdn.com/-mm-/b387776d53a730f8ae1d59104b1338ad9d1e4da3/r=84&amp;c=84x84/https/media.gannett-cdn.com/37906159001/37906159001_5558180470001_5539568761001-vs.jpg" width="84" height="84" alt="Help needed for families living in food deserts" /><div class="dvp-thumb-hed-wrap"><span class="dvp-play-icon-white"></span></div></div><h6 class="dvp-headline ">Help needed for families living in food deserts</h6><div class="dvp-meta ">0:44</div></a></li><li class="dvp-item "><a class="dvp-item-link " href="/videos/life/48355609001/5539153613001"   data-ht="topvideo23"><div class="dvp-thumb-wrap"><img src="https://www.gannett-cdn.com/-mm-/b387776d53a730f8ae1d59104b1338ad9d1e4da3/r=84&amp;c=84x84/https/media.gannett-cdn.com/37906159001/37906159001_5539214241001_5539153613001-vs.jpg" width="84" height="84" alt="Fort Myers Mayoral Candidates 2017" /><div class="dvp-thumb-hed-wrap"><span class="dvp-play-icon-white"></span></div></div><h6 class="dvp-headline ">Fort Myers Mayoral Candidates 2017</h6><div class="dvp-meta ">4:15</div></a></li><li class="dvp-item "><a class="dvp-item-link " href="/videos/life/48355609001/5533645612001"   data-ht="topvideo24"><div class="dvp-thumb-wrap"><img src="https://www.gannett-cdn.com/-mm-/b387776d53a730f8ae1d59104b1338ad9d1e4da3/r=84&amp;c=84x84/https/media.gannett-cdn.com/37906159001/37906159001_5537565996001_5533645612001-vs.jpg" width="84" height="84" alt="The Big 15: Sammy Faustin No. 4" /><div class="dvp-thumb-hed-wrap"><span class="dvp-play-icon-white"></span></div></div><h6 class="dvp-headline ">The Big 15: Sammy Faustin No. 4</h6><div class="dvp-meta ">3:06</div></a></li><li class="dvp-item "><a class="dvp-item-link " href="/videos/life/48355609001/5533645228001"   data-ht="topvideo25"><div class="dvp-thumb-wrap"><img src="https://www.gannett-cdn.com/-mm-/b387776d53a730f8ae1d59104b1338ad9d1e4da3/r=84&amp;c=84x84/https/media.gannett-cdn.com/37906159001/37906159001_5534586713001_5533645228001-vs.jpg" width="84" height="84" alt="The Big 15: Fa&amp;#39;najae Gotay No. 5" /><div class="dvp-thumb-hed-wrap"><span class="dvp-play-icon-white"></span></div></div><h6 class="dvp-headline ">The Big 15: Fa&#39;najae Gotay No. 5</h6><div class="dvp-meta ">4:48</div></a></li><li class="dvp-item "><a class="dvp-item-link " href="/videos/life/48355609001/5532153272001"   data-ht="topvideo26"><div class="dvp-thumb-wrap"><img src="https://www.gannett-cdn.com/-mm-/b387776d53a730f8ae1d59104b1338ad9d1e4da3/r=84&amp;c=84x84/https/media.gannett-cdn.com/37906159001/37906159001_5532406302001_5532153272001-vs.jpg" width="84" height="84" alt="How to ripen avocados" /><div class="dvp-thumb-hed-wrap"><span class="dvp-play-icon-white"></span></div></div><h6 class="dvp-headline ">How to ripen avocados</h6><div class="dvp-meta ">1:35</div></a></li><li class="dvp-item "><a class="dvp-item-link " href="/videos/life/48355609001/5532082429001"   data-ht="topvideo27"><div class="dvp-thumb-wrap"><img src="https://www.gannett-cdn.com/-mm-/b387776d53a730f8ae1d59104b1338ad9d1e4da3/r=84&amp;c=84x84/https/media.gannett-cdn.com/37906159001/37906159001_5536321539001_5532082429001-vs.jpg" width="84" height="84" alt="Fort Myers Police accredited even though there was trouble" /><div class="dvp-thumb-hed-wrap"><span class="dvp-play-icon-white"></span></div></div><h6 class="dvp-headline ">Fort Myers Police accredited even though there was trouble</h6><div class="dvp-meta ">1:29</div></a></li><li class="dvp-item "><a class="dvp-item-link " href="/videos/life/48355609001/5515262362001"   data-ht="topvideo28"><div class="dvp-thumb-wrap"><img src="https://www.gannett-cdn.com/-mm-/b387776d53a730f8ae1d59104b1338ad9d1e4da3/r=84&amp;c=84x84/https/media.gannett-cdn.com/37906159001/37906159001_5530329131001_5515262362001-vs.jpg" width="84" height="84" alt="The Big 15: Shocky Jacques-Louis  No. 6" /><div class="dvp-thumb-hed-wrap"><span class="dvp-play-icon-white"></span></div></div><h6 class="dvp-headline ">The Big 15: Shocky Jacques-Louis  No. 6</h6><div class="dvp-meta ">6:02</div></a></li><li class="dvp-item "><a class="dvp-item-link " href="/videos/life/48355609001/5528614469001"   data-ht="topvideo29"><div class="dvp-thumb-wrap"><img src="https://www.gannett-cdn.com/-mm-/b387776d53a730f8ae1d59104b1338ad9d1e4da3/r=84&amp;c=84x84/https/media.gannett-cdn.com/37906159001/37906159001_5528619580001_5528614469001-vs.jpg" width="84" height="84" alt="$15 million Tarpon Point Ballroom at Cape Coral’s Westin resort to debut" /><div class="dvp-thumb-hed-wrap"><span class="dvp-play-icon-white"></span></div></div><h6 class="dvp-headline ">$15 million Tarpon Point Ballroom at Cape Coral’s Westin resort to debut</h6><div class="dvp-meta ">1:47</div></a></li><li class="dvp-item last"><a class="dvp-item-link " href="/videos/life/48355609001/5515249634001"   data-ht="topvideo30"><div class="dvp-thumb-wrap"><img src="https://www.gannett-cdn.com/-mm-/b387776d53a730f8ae1d59104b1338ad9d1e4da3/r=84&amp;c=84x84/https/media.gannett-cdn.com/37906159001/37906159001_5526815308001_5515249634001-vs.jpg" width="84" height="84" alt="The Big 15: Joe Wilkins  No. 07" /><div class="dvp-thumb-hed-wrap"><span class="dvp-play-icon-white"></span></div></div><h6 class="dvp-headline ">The Big 15: Joe Wilkins  No. 07</h6><div class="dvp-meta ">6:07</div></a></li></ul></div></div></section><section id="module-position-QOR2txdTow0" class="storyrightrail-bucket poster-ad-asset2-module story-poster-ad-asset2-module"><div class="partner-asset-right-ad-2"><div class="poster-scroll"><div class="partner-placement poster-scroll-ad"></div></div></div></section></aside><section id="module-position-QOR2txddEgo" class="storybottombar-bucket taboola-related-module story-taboola-related-module"><div class="more more-stories-wrap"><div class="more-stories-content"><div id="js-taboola-wrapper"><div id="taboola-grid-3x3"></div><div id="taboola-organic-grid-3x3"></div><div id="taboola-short-article-2x5"></div><div id="taboola-organic-short-article-2x5"></div><div id="taboola-grid-sports-3x3"></div><div id="taboola-organic-grid-sports-3x3"></div></div></div></div><div class="clearfix"></div></section><section id="module-position-QOR2txdCbxA" class="storybottombar-bucket leaderboard-ad-module story-leaderboard-ad-module"><div class="partner-placement asset-leaderboard-btf-ad leaderboard-ad common-ad-styling"></div></section><!-- comscorekw=life --><script type="json/pageinfo" class="pageinfo">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</script></article></div><div class="arrows overlay-arrows"><script type="text/template" id="overlay-arrow-wrap"><% if (disabled) { %><a class="overlay-content-arrows overlay-arrows-<%= dir %>-wrap <%= disabled %>" data-ht="articlearrow<%= dir %>"></a><% }else{ %><a class="overlay-content-arrows overlay-content-arrows-<%= dir %>-wrap <%= disabled %>" href="<%= links %>" data-ht="articlearrow<%= dir %>"><div class="overlay-arrow-<%= dir %> overlay-arrows-anchor"><div class="overlay-arrows-<%= dir %>-anchor-image"></div></div></a><% } %></script></div><div class="partner-overlay"><div class="partner-placement"><a href="#" class="partner-close partner-overlay-close"></a></div><div class="ui-film show"></div></div></div><div id="overlay-film" class="ui-film show"></div><div id="ad-staging"></div><script type="text/javascript" src="//www.googletagservices.com/tag/js/gpt.js"></script><script type="text/javascript" src="https://www.gannett-cdn.com/uxstatic/marconews/uscp-web-static-2776.0/js/libs/peanutbutterjellytime/peanutbutterjellytime.min.js"></script><!--[if lt IE 9]><script type="text/javascript" src="https://www.gannett-cdn.com/uxstatic/marconews/uscp-web-static-2776.0/jsb/main_legacy.min.js"></script><![endif]--><!--[if gt IE 8]><!--><script type="text/javascript" src="https://www.gannett-cdn.com/uxstatic/marconews/uscp-web-static-2776.0/jsb/main.min.js"></script><!--<![endif]--><div id="fb-root"></div><script src="https://www.gannett-cdn.com/appservices/gidgits-js/gidgits.min.js" id="gidgits-script"></script><script type="text/javascript">
        var mainAd = document.createElement('div');
        mainAd.id = 'main_ad';
        mainAd.style.cssText = 'height:1px; width:1px; overflow:auto;position: absolute;left: -999em;';
        document.body.appendChild(mainAd);
        var blockPosition = document.getElementById('main_ad');
        if(blockPosition && blockPosition.offsetHeight == 1) {
            window.adsEnabled = true;
        }
    </script></body></html>
