<!doctype html><!--[if IE 8]><html class="no-js lt-ie10 lt-ie9" lang="en"><![endif]--><!--[if IE 9]><html class="no-js lt-ie10" lang="en"><![endif]--><!--[if gt IE 10]><!--><html class="no-js" lang="en" ><!--<![endif]--><head prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"><script type="text/javascript" src="https://www.gannett-cdn.com/uxstatic/marconews/uscp-web-static-2860.0/js/partner/show_ads.js"></script><title>Upscale vessels on display at first Marco Island Boat Show</title><meta content="text/html; charset=UTF-8" name="Content-Type" /><script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,n,t){function r(t){if(!n[t]){var o=n[t]={exports:{}};e[t][0].call(o.exports,function(n){var o=e[t][1][n];return r(o||n)},o,o.exports)}return n[t].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<t.length;o++)r(t[o]);return r}({1:[function(e,n,t){function r(){}function o(e,n,t){return function(){return i(e,[c.now()].concat(u(arguments)),n?null:this,t),n?void 0:this}}var i=e("handle"),a=e(2),u=e(3),f=e("ee").get("tracer"),c=e("loader"),s=NREUM;"undefined"==typeof window.newrelic&&(newrelic=s);var p=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],d="api-",l=d+"ixn-";a(p,function(e,n){s[n]=o(d+n,!0,"api")}),s.addPageAction=o(d+"addPageAction",!0),s.setCurrentRouteName=o(d+"routeName",!0),n.exports=newrelic,s.interaction=function(){return(new r).get()};var m=r.prototype={createTracer:function(e,n){var t={},r=this,o="function"==typeof n;return i(l+"tracer",[c.now(),e,t],r),function(){if(f.emit((o?"":"no-")+"fn-start",[c.now(),r,o],t),o)try{return n.apply(this,arguments)}finally{f.emit("fn-end",[c.now()],t)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,n){m[n]=o(l+n)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,c.now()])}},{}],2:[function(e,n,t){function r(e,n){var t=[],r="",i=0;for(r in e)o.call(e,r)&&(t[i]=n(r,e[r]),i+=1);return t}var o=Object.prototype.hasOwnProperty;n.exports=r},{}],3:[function(e,n,t){function r(e,n,t){n||(n=0),"undefined"==typeof t&&(t=e?e.length:0);for(var r=-1,o=t-n||0,i=Array(o<0?0:o);++r<o;)i[r]=e[n+r];return i}n.exports=r},{}],4:[function(e,n,t){n.exports={exists:"undefined"!=typeof window.performance&&window.performance.timing&&"undefined"!=typeof window.performance.timing.navigationStart}},{}],ee:[function(e,n,t){function r(){}function o(e){function n(e){return e&&e instanceof r?e:e?f(e,u,i):i()}function t(t,r,o,i){if(!d.aborted||i){e&&e(t,r,o);for(var a=n(o),u=m(t),f=u.length,c=0;c<f;c++)u[c].apply(a,r);var p=s[y[t]];return p&&p.push([b,t,r,a]),a}}function l(e,n){v[e]=m(e).concat(n)}function m(e){return v[e]||[]}function w(e){return p[e]=p[e]||o(t)}function g(e,n){c(e,function(e,t){n=n||"feature",y[t]=n,n in s||(s[n]=[])})}var v={},y={},b={on:l,emit:t,get:w,listeners:m,context:n,buffer:g,abort:a,aborted:!1};return b}function i(){return new r}function a(){(s.api||s.feature)&&(d.aborted=!0,s=d.backlog={})}var u="nr@context",f=e("gos"),c=e(2),s={},p={},d=n.exports=o();d.backlog=s},{}],gos:[function(e,n,t){function r(e,n,t){if(o.call(e,n))return e[n];var r=t();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,n,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[n]=r,r}var o=Object.prototype.hasOwnProperty;n.exports=r},{}],handle:[function(e,n,t){function r(e,n,t,r){o.buffer([e],r),o.emit(e,n,t)}var o=e("ee").get("handle");n.exports=r,r.ee=o},{}],id:[function(e,n,t){function r(e){var n=typeof e;return!e||"object"!==n&&"function"!==n?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");n.exports=r},{}],loader:[function(e,n,t){function r(){if(!x++){var e=h.info=NREUM.info,n=d.getElementsByTagName("script")[0];if(setTimeout(s.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&n))return s.abort();c(y,function(n,t){e[n]||(e[n]=t)}),f("mark",["onload",a()+h.offset],null,"api");var t=d.createElement("script");t.src="https://"+e.agent,n.parentNode.insertBefore(t,n)}}function o(){"complete"===d.readyState&&i()}function i(){f("mark",["domContent",a()+h.offset],null,"api")}function a(){return E.exists&&performance.now?Math.round(performance.now()):(u=Math.max((new Date).getTime(),u))-h.offset}var u=(new Date).getTime(),f=e("handle"),c=e(2),s=e("ee"),p=window,d=p.document,l="addEventListener",m="attachEvent",w=p.XMLHttpRequest,g=w&&w.prototype;NREUM.o={ST:setTimeout,SI:p.setImmediate,CT:clearTimeout,XHR:w,REQ:p.Request,EV:p.Event,PR:p.Promise,MO:p.MutationObserver};var v=""+location,y={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1059.min.js"},b=w&&g&&g[l]&&!/CriOS/.test(navigator.userAgent),h=n.exports={offset:u,now:a,origin:v,features:{},xhrWrappable:b};e(1),d[l]?(d[l]("DOMContentLoaded",i,!1),p[l]("load",r,!1)):(d[m]("onreadystatechange",o),p[m]("onload",r)),f("mark",["firstbyte",u],null,"api");var x=0,E=e(4)},{}]},{},["loader"]);</script><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","queueTime":0,"licenseKey":"b7ac0e2ada","agent":"","transactionName":"NARUbRdVVhdSBk0MWQ1OcEwLV0wNXAsWFkIME19cFhpODVYSSl9FFw5EQA==","applicationID":"53377027","errorBeacon":"bam.nr-data.net","applicationTime":1093}</script><meta name="google" content="notranslate"><meta name="description" content="Over the weekend, thousands got the chance to move closer to that happy day of buying a boat."><link rel="canonical" href="http://www.marconews.com/story/news/2017/10/16/new-port-annual-event-upscale-vessels-display-first-marco-island-boat-show/767458001/"><meta property="fb:app_id" content="540749472610264"/><meta property="fb:pages" content="109146355881, 143851392316295, 147760805252234, 321223331243188, 146112055409819, 945986872102221, 562348203875693, 124307640925620, 169908223021026, 275678631915, 105714200321, 110252103235, 50978409031, 167334979948476, 310942265948388, 25003338948, 1111939365618797, 1759866210965882, 1797367867256626, 106451856091222, 73736978810, 113056925415668, 373087836097009, 81917682064, 250325640686, 641238875940827, 148668982786, 6581478870, 130211193676772, 314817944972, 140616965982144, 121866005065, 47692649063, 48490808881, 69357466992, 119941731380546, 1413320388972813, 1561238324154800, 184741935370451, 41044579289, 281331052320274, 103678546758, 118427210363, 1596218533974035, 49896855793, 477690595750196, 87448932499, 8031989578, 190632318566, 189867939238, 141962110815, 362300531934, 110311752340743, 110936258937026, 129752560371732, 10482066215, 6271782579, 167487199962004, 184094471609920, 169571899725267, 187466604613310, 121422567927897, 154443518023678, 315461641910509, 113819202011100, 109652569058713, 107117249323169, 165912253479205, 13642915529, 224163964346315, 1847787168808886, 115612465136194, 76240820015, 19125738813, 137341919636249, 83300095936, 31185662683, 263714980315631, 146315142126130, 157456661011568, 385926141498, 197490563626275, 288570077828603, 566432520196581, 101112717264, 74475819815, 113544088682099, 138064052876960, 152785861474173, 911836215623184, 111203872270080, 46050757230, 29923389135, 231239152914, 142195472502819, 9812439851, 1170250869768985, 347221378913, 288382484929799, 70423731350, 56434454301, 149641051719383, 353861604670047, 133049345480, 18884137648, 130407246974813, 47020221001, 105878288262, 109280192597421, 422375144525783, 108029922557289, 108981615791456, 79333461561, 279914708715884, 121227371225765, 717947288315597, 155874144456588, 164935760159, 81086717085, 190953458083653, 148251148521543, 242752084180, 152527031492851, 80335432797, 138770030135, 66281684861, 71807382333, 110404119877, 16511263815, 192069610842446, 225067797622802, 106819879363130, 176983469019018, 592673674105043, 62464848082, 427414745045, 105233922869839, 173007618420, 1946209538938897, 105550656158763, 54660221594, 66049156099, 103261740968, 60697388277, 152774630192, 212808112063652, 124755637015, 120356424669462, 159385590790009, 95926318753, 281030418652036, 1504884589584087, 50095226239, 7850621533, 637561026326153, 305068052985746, 140615052641118, 334297859927211, 90329609573, 34297859927211, 241091022598958, 23332504801, 488720200095, 127729820590459, 63582312713, 68903794473, 81320873283, 108555442934, 201996980631, 65299040658, 136941796341905, 109793107867, 146089950343, 187899791275353, 49607602899, 141822679203700, 137935586280481, 1003311406396687, 227627281180, 63475094632, 63475094632, 48976713989, 124528254305153, 510151039081225, 168684165430, 330565860307724, 264717798098, 105347532857165, 410195352524708, 55529405081, 161639923860040, 82415033847, 79437403137, 125551044242, 109686244216, 62811590881, 132159529312, 42128399297, 405292372992577, 109280192597421, 112875149052352, 297522096960113, 129236178055, 77475586904, 100825602361, 80117331717, 319611510288, 426754640812333, 225618707473378, 105814368912, 119794264705307, 154425934607982, 72139486384, 87171906471, 121242251236815, 7197664863, 220757414638542, 87448932499, 231988790171331, 115967868757, 704313986314492, 569900189687627, 36808884697, 158094820767, 134394490084, 43612894510, 95712466848, 185457134911754, 94480694479, 104935809704, 117907407522, 686958778091339, 132779306963, 295018040526596, 146137498764266, 205576782811630, 137098406340114, 136737914809, 274620738925, 99020906334, 182922701188, 2047091012096533, 243031846042424, 13652355666, 137698179626815, 158095147555989, 927427260614748, 115535341805950, 156345381090801, 251228454889939, 110471702456365, 48958576760, 30170274440, 236655713446291, 315942225236045, 323213251787, 315942225236045, 327249521057460, 420941268096348, 124442453891176, 1627621717510471, , 813218208713830, 177037772444433, 1422299337837954, 52929678682, 110527555449, 70657021294, 94700656192, 106644919984, 110743725611909, 97657252278, 49680588265, 81668556783, 56732457944, 338437548341, 138170199553897, 119027288135308, 556150611109468, 227630090596302, 196267627213508, 351359635259904, 76276576343, 141616711560, 107327575587, 170300373173993, 312966181232, 222348701505747, 320453738073595, 37412800032, 371547464003, 757336147711096, 180004588791896, 72088679443, 153525871324757, 285377081517877, 339575256116022, 83563566820, 368424599844024, 14073085963, 49060990988, 115611960606, 11277320498, 104331357951" ><meta property="og:site_name" content="Marco News" /><meta name="ROBOTS" content="NOODP, NOYDIR" /><meta property="og:image" content="https://www.gannett-cdn.com/-mm-/54b203d37015b46faccf4b0f0132810c7427e102/c=0-153-3000-1848&r=x803&c=1600x800/local/-/media/2017/10/16/Naples/MarcoIsland/636437446126617094-BOATSHOW-008.JPG"/><meta property="og:image:width" content="1600"/><meta property="og:image:height" content="800"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://www.gannett-cdn.com/-mm-/54b203d37015b46faccf4b0f0132810c7427e102/c=0-153-3000-1848&r=x803&c=1600x800/local/-/media/2017/10/16/Naples/MarcoIsland/636437446126617094-BOATSHOW-008.JPG"/><meta property="og:image" content="https://www.gannett-cdn.com/GDContent/applogos/marconews.png"/><meta name="twitter:site" content="@marconews" /><meta name="twitter:creator" content="@marconews" /><meta name="twitter:title" content="New port for annual event? Upscale vessels on display at first Marco Island Boat Show" /><meta name="twitter:description" content="Over the weekend, thousands got the chance to move closer to that happy day of buying a boat." /><meta property="og:title" content="New port for annual event? Upscale vessels on display at first Marco Island Boat Show"/><meta property="og:description" class="speakable-description" content="Over the weekend, thousands got the chance to move closer to that happy day of buying a boat."/><meta property="og:url" content="http://www.marconews.com/story/news/2017/10/16/new-port-annual-event-upscale-vessels-display-first-marco-island-boat-show/767458001/"><meta property="og:type" content="article"/><script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "headline": "New port for annual event? Upscale vessels on display at first Marco Island Boat Show",
        "description": "Over the weekend, thousands got the chance to move closer to that happy day of buying a boat.",
        "url": "http://www.marconews.com/story/news/2017/10/16/new-port-annual-event-upscale-vessels-display-first-marco-island-boat-show/767458001/",
        "mainEntityOfPage": {
            "@type": "WebPage",
            "@id": "http://www.marconews.com/story/news/2017/10/16/new-port-annual-event-upscale-vessels-display-first-marco-island-boat-show/767458001/"
        },
        "thumbnailUrl": "https://www.gannett-cdn.com/-mm-/d3260139a0780cd5ebdd4b029591830f183a2d92/c=631-0-2631-2000&r=x153&c=150x150/local/-/media/2017/10/16/Naples/MarcoIsland/636437446126617094-BOATSHOW-008.JPG",
        "image": {
            "@type": "ImageObject",
            "url": "https://www.gannett-cdn.com/-mm-/54b203d37015b46faccf4b0f0132810c7427e102/c=0-153-3000-1848&r=x803&c=1600x800/local/-/media/2017/10/16/Naples/MarcoIsland/636437446126617094-BOATSHOW-008.JPG",
            "height": 800,
            "width": 1600
        },
        "dateCreated": "2017-10-16T15:50:35.209Z",
        "dateModified": "2017-10-16T15:50:35.209Z",
        "datePublished": "2017-10-16T15:50:35.209Z",
        "articleSection": "news",
        "publisher": {
            "@type": "Organization",
            "name": "Marco Eagle",
            "logo": {
                "@type": "ImageObject",
                "url": "https://www.gannett-cdn.com/sites/marconews/images/site-nav-logo@2x.png",
                "height": 80,
                "width": 297
            }
        },
        "author": ["Lance Shearer"],
        "keywords": ["Section:news","Type:story"]
        
    }
    </script><meta name="viewport" content="width=1070" /><link rel="shortcut icon" href="https://www.gannett-cdn.com/sites/marconews/images/favicon.png"><!--[if gt IE 9]><!--><link data-identifier="main" rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/marconews/uscp-web-static-2860.0/css/bundles/main_modern.min.css"><!--<![endif]--><!--[if IE 9]><link data-identifier="main" rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/marconews/uscp-web-static-2860.0/css/bundles/common.min.css"><link data-identifier="main" rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/marconews/uscp-web-static-2860.0/css/bundles/main.min.css"><link data-identifier="main" rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/marconews/uscp-web-static-2860.0/css/bundles/dynamic.min.css"><![endif]--><!--[if IE 8]><link data-identifier="main" rel="stylesheet" href="/uxstatic/marconews/uscp-web-static-2860.0/css/bundles/common.min.css"><link data-identifier="main" rel="stylesheet" href="/uxstatic/marconews/uscp-web-static-2860.0/css/bundles/main.min.css"><link data-identifier="main" rel="stylesheet" href="/uxstatic/marconews/uscp-web-static-2860.0/css/bundles/dynamic.min.css"><![endif]--><link rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/marconews/uscp-web-static-2860.0/css/print.css" media="print"><!--[if gt IE 8]><!--><style>
        .sponsor-story-theme-bg, .sponsor-story-theme-bg-hover:hover, .site-nav-span.site-nav-sponsor-story-span.site-nav-active-span, .noimage .headline-asset-item-tile.headline-asset-item-sponsor-story-tile, .parent-label.sponsor-story { background-color: rgb(0, 0, 0) !important; } .card-suspender-color.sponsor-story { background: rgb(0, 0, 0) !important; } .headline-asset-item-tile.headline-asset-item-sponsor-story-tile { background-color: rgb(0, 0, 0); background-color: rgba(0,0,0,0.5); } .listview .noimage .headline-asset-item-tile.headline-asset-item-sponsor-story-tile, .listview .headline-asset-item-tile.headline-asset-item-sponsor-story-tile, .listview .hgpm-link.sponsor-story-theme-bg-hover, .listview .hgpm-link.sponsor-story-theme-border-hover:hover { background-color: transparent !important; background-color: rgba(0,0,0,0) !important; } .sponsor-story-theme-color, .hgpm-list-text .sponsor-story-theme-color .theme-bg-ssts-label, .hgpm-list-text .hgpm-section > .sponsor-story-theme-color, .blog-asset-double-wide.sponsor-story-theme-color .presto-h1, .blog-asset-double-wide.sponsor-story-theme-color .presto-h2, .blog-asset-double-wide.sponsor-story-theme-color .presto-h3, .blog-asset-double-wide.sponsor-story-theme-color .presto-h4, .blog-asset-double-wide.sponsor-story-theme-color .presto-h5, .blog-asset-double-wide.sponsor-story-theme-color .presto-h6, .sponsor-story-theme-color > .shbfm-subnav-link:hover, .sponsor-story-theme-color > .shbfm-subnav-link.is-selected, .sponsor-story-theme-color .inline-share-count-blog { color: rgb(0, 0, 0); } .blog-asset-double-wide.sponsor-story-theme-color blockquote { border-color: rgb(0, 0, 0); } .footer > nav > .fronts > section.sponsor-story h6 { border-color: rgb(0, 0, 0) !important; } .hero-list-item .hero-list-anchor { font-size: 12px !important; }


    </style><!--<![endif]--><!--[if lt IE 9]><link rel="stylesheet" href="/services/css/configs.css"><![endif]--><style></style><!--[if lt IE 9]><script src="https://www.gannett-cdn.com/uxstatic/marconews/uscp-web-static-2860.0/js/libs/html5shiv-printshiv.js"></script><script src="https://www.gannett-cdn.com/uxstatic/marconews/uscp-web-static-2860.0/js/libs/respond/respond.min.js"></script><![endif]--><script type="text/javascript">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</script></head><body class=" site-theme-dark-blue" ><header data-fixed="false" data-open="true" data-default-fixed="false" data-default-open="true" class=" site-header "><div class="site-header-inner-wrap "><div class="site-masthead"><a class="site-masthead-logo-link logo-link" data-ht="Headermarconews Headerlogoexpanded" href="/" ><img class="site-masthead-logo-img" src="https://www.gannett-cdn.com/sites/marconews/images/site-masthead-logo@2x.png" height="80" alt="Marco News"></a><div class="site-masthead-search-wrap"><form class="site-masthead-search-form ui-ajax-form" action="/search/" method="get" data-mapping="<%= q %>/"><div class="site-masthead-search-input-wrap ui-form-field-container"><input class="site-masthead-search-form-input ui-text-input" data-clearable="true" type="text" name="q" autocomplete="off" placeholder="Search"><div class="site-masthead-search-btn site-masthead-search-btn-div" data-ht="Headersearchbutton"></div></div><input class="site-masthead-search-btn submit" type="submit" value="Search"><span class="site-masthead-search-close-btn" data-uotrack="Headersearchclosebutton"></span></form></div></div><nav class="site-nav"><ul class="site-nav-list"><li class="site-nav-item site-nav-end-item site-nav-logo-item"><a class="site-nav-link site-nav-logo-link" data-ht="Headerlogocollapsed" href="/"  ><img class="site-nav-logo-img " src="https://www.gannett-cdn.com/sites/marconews/images/site-nav-logo@2x.png" height="40" alt="Marco News"></a></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-primary-item site-nav-end-item site-nav-first-primary-item site-nav-text-item site-nav-home-item site-nav-module site-nav-home-module" id="module-position-QV7LH7QxWcM"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-theme-dark-blue site-nav-end-link site-nav-first-primary-link site-nav-text-link site-nav-home-link" href="/" data-ht="Headerhome"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-end-span site-nav-first-primary-span site-nav-text-span home-theme-bg-hover dark-blue-theme-bg-hover site-nav-home-span">Home</span><span class="site-nav-theme-border home-theme-bg dark-blue-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-primary-item site-nav-text-item site-nav-news-item site-nav-module site-nav-news-module" id="module-position-QV7LH7QnBng"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-theme-dark-blue site-nav-text-link site-nav-news-link" href="/news/" data-ht="Headernews"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-text-span news-theme-bg-hover dark-blue-theme-bg-hover site-nav-news-span">News</span><span class="site-nav-theme-border news-theme-bg dark-blue-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-primary-item site-nav-text-item site-nav-entertainment-item site-nav-module site-nav-entertainment-module" id="module-position-QV7LH7R2yqI"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-theme-dark-blue site-nav-text-link site-nav-entertainment-link" href="/entertainment/" data-ht="Headerentertainment"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-text-span entertainment-theme-bg-hover dark-blue-theme-bg-hover site-nav-entertainment-span">Entertainment</span><span class="site-nav-theme-border entertainment-theme-bg dark-blue-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-primary-item site-nav-text-item site-nav-obituaries-item site-nav-module site-nav-obituaries-module" id="module-position-QV7LH7Q6JPo"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-theme-dark-blue site-nav-external-text-link site-nav-text-link site-nav-obituaries-link" href="http://www.legacy.com/obituaries/naplesnews/" data-ht="Headerobituaries" target="_blank"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-text-span obituaries-theme-bg-hover dark-blue-theme-bg-hover site-nav-obituaries-span">Obituaries</span><span class="site-nav-theme-border obituaries-theme-bg dark-blue-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-primary-item site-nav-text-item site-nav-naples-news-item site-nav-module site-nav-naples-news-module" id="module-position-QV7LH7QY7jI"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-theme-dark-blue site-nav-external-text-link site-nav-text-link site-nav-naples-news-link" href="http://www.naplesnews.com" data-ht="Headernaples-news" target="_blank"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-text-span naples-news-theme-bg-hover dark-blue-theme-bg-hover site-nav-naples-news-span">Naples Daily News</span><span class="site-nav-theme-border naples-news-theme-bg dark-blue-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-primary-item site-nav-text-item site-nav-usa-today-item site-nav-module site-nav-usa-today-module" id="module-position-QV7LH7Qy9Wo"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-theme-dark-blue site-nav-text-link site-nav-usa-today-link" href="/section/global/nation-now/" data-ht="Headerusa-today"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-text-span usa-today-theme-bg-hover dark-blue-theme-bg-hover site-nav-usa-today-span">USA TODAY</span><span class="site-nav-theme-border usa-today-theme-bg dark-blue-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-primary-item site-nav-end-item site-nav-last-primary-item site-nav-text-item site-nav-weather-item site-nav-module site-nav-weather-module" id="module-position-QV7LH7Q86Ao"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-theme-dark-blue site-nav-end-link site-nav-last-primary-link site-nav-text-link site-nav-weather-link" href="/weather/" data-ht="Headerweather"><div class="site-nav-span-wrap site-nav-text-span-wrap"><span class="site-nav-span site-nav-text-span site-nav-alt-span site-nav-weather-span wbtn-wrap-wicon" data-weather="temperature" data-weather-suffix="&deg;"></span><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-end-span site-nav-last-primary-span site-nav-text-span weather-theme-bg-hover dark-blue-theme-bg-hover site-nav-weather-span">Weather</span></div><span class="site-nav-theme-border weather-theme-bg dark-blue-theme-bg" ></span></a><div class="weather-nav-dropdown "><div class="weather-nav-dropdown-panel-wrap"><div class="weather-nav-conditions-panel"><p class="weather-nav-location-name"></p><div class="weather-nav-dropdown-time" data-weather="observationTime"></div><div class="weather-nav-dropdown-wicon">Icon</div><div class="weather-nav-dropdown-temp" data-weather="temperature" data-weather-suffix="&deg;"></div><ul class="weather-nav-conditions-wrap"><li class="weather-nav-condition-humidity"><span class="weather-nav-condition-title">Humidity</span><span class="weather-nav-condition-value" data-weather="humidity" data-weather-suffix=" "></span></li><li class="weather-nav-condition-precip"><span class="weather-nav-condition-title">Precip.</span><span class="weather-nav-condition-value" data-weather="precip" data-weather-suffix=" in"></span></li><li class="weather-nav-condition-wind"><span class="weather-nav-condition-title">Winds</span><span class="weather-nav-condition-value" data-weather="windSpeed" data-weather-suffix=" mph"></span></li></ul><div class="weather-nav-dropdown-settings-open-btn">Open settings</div></div><div class="weather-nav-settings-panel"><p class="weather-nav-settings-header">Settings</p><form class="weather-nav-location-form" method="get"><label class="weather-nav-location-input-label">Enter City Name</label><div class="ui-form-field-container weather-nav-location-input-wrap"><input class="ui-text-input weather-nav-location-input" type="text" data-clearable="true" data-autocomplete-url="/weather/cities/v2/search.json?q=<%=encodeURIComponent(query)%>" value="" /><div class="weather-nav-location-error"></div></div><p class="ui-btn header-nav-dropdown-dark-btn weather-nav-location-cancel-btn">Cancel</p><p class="ui-btn header-nav-dropdown-light-btn weather-nav-location-set-btn">Set</p></form><div class="weather-nav-dropdown-settings-close-btn">Close settings</div></div></div><a href="/weather/" class="weather-nav-full-forecast-btn">Full Forecast</a></div></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-primary-item site-nav-more-item site-nav-text-item site-nav-module site-nav-text-module" id="module-position-"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-theme-dark-blue site-nav-more-link site-nav-text-link" href="" data-ht="Headertext"><div class="site-nav-span-wrap site-nav-more-span-wrap"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-more-span site-nav-text-span">More</span></div></a><div class="site-nav-dropdown site-nav-more-dropdown site-nav-more-dropdown-1col"><div class="site-nav-dropdown-inner-wrap site-nav-more-dropdown-inner-wrap"><ul class="site-nav-more-dropdown-list site-nav-more-dropdown-list-1col"><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/" data-ht="Headermorehome">Home</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/news/" data-ht="Headermorenews">News</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/entertainment/" data-ht="Headermoreentertainment">Entertainment</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="http://www.legacy.com/obituaries/naplesnews/" data-ht="Headermoreobituaries">Obituaries</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="http://www.naplesnews.com" data-ht="Headermorenaples-news">Naples Daily News</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/section/global/nation-now/" data-ht="Headermoreusa-today">USA TODAY</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/weather/" data-ht="Headermoreweather">Weather</a></li></ul></div></div></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-primary-item site-nav-spacer-item site-nav-spacer-item site-nav-module site-nav-spacer-module" id="module-position-"><span class="site-nav-inner-wrap"></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-secondary-item site-nav-end-item site-nav-first-secondary-item site-nav-icon-item site-nav-social-item site-nav-module site-nav-social-module" id="module-position-QV7LH7QIJds"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-theme-dark-blue site-nav-end-link site-nav-first-secondary-link site-nav-icon-link site-nav-social-link" href="" data-ht="Headersocial"><div class="site-nav-span-wrap site-nav-icon-span-wrap"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-end-span site-nav-first-secondary-span site-nav-icon-span social-theme-bg-hover dark-blue-theme-bg-hover site-nav-social-span">Social</span></div><span class="site-nav-theme-border social-theme-bg dark-blue-theme-bg" ></span></a><div class="site-nav-dropdown site-nav-social-module-dropdown"><div class="social-dropdown-item facebook"><iframe src="//www.facebook.com/plugins/like.php?href=https%3A//www.facebook.com/themarcoeagle/&amp;width=450&amp;height=46&amp;colorscheme=light&amp;layout=button_count&amp;action=like&amp;show_faces=true&amp;send=true&amp;appId=540749472610264" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:135px;" allowTransparency="true"></iframe></div><div class="social-dropdown-item twitter"><div class="twitter-follow"><a class="twitter-follow-label" href="https://twitter.com/intent/user?screen_name=marconews" target="_blank">Follow</a></div></div><div class="social-dropdown-item google-plus"><div class="g-follow" data-annotation="bubble" data-height="20" data-href="https://plus.google.com/101329047228235280474" data-rel="publisher"></div></div></div></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-secondary-item site-nav-end-item site-nav-last-secondary-item site-nav-icon-item site-nav-search-item site-nav-module site-nav-search-module" id="module-position-QV7LH7RaD3g"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-theme-dark-blue site-nav-end-link site-nav-last-secondary-link site-nav-icon-link site-nav-search-link" href="/search/" data-ht="Headersearch"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-end-span site-nav-last-secondary-span site-nav-icon-span search-theme-bg-hover dark-blue-theme-bg-hover site-nav-search-span">Search</span><span class="site-nav-theme-border search-theme-bg dark-blue-theme-bg" ></span></a></span></li></ul></nav><div class="bnm-container"></div></div><script type="json/headermodules" class="headermodules headermodules-primary">{ "js_modules": [{"layoutType": "NAV_MODULES", "position": "QV7LH7QxWcM", "oembedtype": null, "name": "link", "options": null}, {"layoutType": "NAV_MODULES", "position": "QV7LH7QnBng", "oembedtype": null, "name": "link", "options": null}, {"layoutType": "NAV_MODULES", "position": "QV7LH7R2yqI", "oembedtype": null, "name": "link", "options": null}, {"layoutType": "NAV_MODULES", "position": "QV7LH7Q6JPo", "oembedtype": null, "name": "link", "options": null}, {"layoutType": "NAV_MODULES", "position": "QV7LH7QY7jI", "oembedtype": null, "name": "link", "options": null}, {"layoutType": "NAV_MODULES", "position": "QV7LH7Qy9Wo", "oembedtype": null, "name": "link", "options": null}, {"layoutType": "NAV_MODULES", "position": "QV7LH7Q86Ao", "oembedtype": null, "name": "site-nav-weather-module", "options": null}] }</script><script type="json/headermodules" class="headermodules headermodules-secondary">{ "js_modules": [{"layoutType": "NAV_MODULES", "position": "QV7LH7RaD3g", "oembedtype": null, "name": "link", "options": null}, {"layoutType": "NAV_MODULES", "position": "QV7LH7QIJds", "oembedtype": null, "name": "site-nav-social-module", "options": null}] }</script></header><div id="overlay"><div class="partner-placement partner-gravity-ad partner-gravity-ad-"><div class="partner-scroll"><div class="partner-scroll-circle"><div class="circle-half left-half"><div class="scroll-circle"></div></div><div class="circle-half right-half"><div class="scroll-circle"></div></div><p class="partner-scroll-number"></p></div><p class="partner-scroll-message">Get the news</p><a class="partner-scroll-login">Log In or Subscribe to skip</a></div><div class="partner-login-overlay"><div class="partner-login-modal"><a class="partner-login-modal-close"></a><div class="partner-login-modal-section partner-login-social-section"><a class="ui-btn partner-login-modal-btn partner-login-modal-login-facebook-btn" data-ht="GravityUserAuthLogin" data-user-account="facebook">Sign in with Facebook</a><a class="ui-btn partner-login-modal-btn partner-login-modal-login-google-btn" data-ht="GravityUserAuthLogin" data-user-account="google">Sign in with Google</a><a href="http://static.marconews.com/faq/" class="partner-login-modal-link partner-login-modal-sign-in-faq-link">Sign in FAQ</a></div></div><div class="ui-film show"></div></div></div><div class="transition-wrap" ><div class="partner-placement partner-overlay-top-ad"></div><div class="partner-placement partner-sponsor-logo"></div><article class="asset story clearfix" ><div class="close-wrap"><a href="#" class="close close-overlay" data-ht="modalclose"></a></div><div class="utility-bar-wrap"><div class="utility-bar"><div class="util-bar-primary-modules"><div class="util-bar-module util-bar-module-share"><div
                    class="util-bar-btn util-bar-btn-facebook util-bar-btn-share"
                    data-module-name="utility-bar-module-share"
                    data-module-section="share"
                    data-uotrack="UtilityBarFacebookBtn"></div><a
                    class="util-bar-btn util-bar-btn-twitter"
                    data-module-name="share-twitter"
                    data-popup-width="550"
                    data-popup-height="450"
                    data-uotrack="UtilityBarTwitterLink"
                    href="https://twitter.com/intent/tweet?url=http%3A//www.marconews.com/story/news/2017/10/16/new-port-annual-event-upscale-vessels-display-first-marco-island-boat-show/767458001/&amp;text=New%20port%20for%20annual%20event%3F%20Upscale%20vessels%20on%20display%20at%20first%20Marco%20Island%20Boat%20Show&amp;via=marconews"
                    target="_blank" data-popup
                    rel="nofollow"></a><a class="util-bar-btn util-bar-btn-linkedin"
                    data-share-method="linkedin"
                    data-popup-width="600"
                    data-popup-height="455"
                    data-uotrack="UtilityBarFlyoutLinkedInLink"
                    href="http://www.linkedin.com/shareArticle?url=http%3A//www.marconews.com/story/news/2017/10/16/new-port-annual-event-upscale-vessels-display-first-marco-island-boat-show/767458001/&amp;mini=true"
                    target="_blank" data-popup
                    rel="nofollow"><span class="util-bar-share-count util-bar-share-count-linkedin">
                            2
                        </span></a><div
                    class="util-bar-btn util-bar-btn-email js-share-email-btn"
                    data-module-name="utility-bar-module-share"
                    data-module-section="email"
                    data-uotrack="UtilityBarEmailBtn"></div><div class="util-bar-flyout util-bar-flyout-share"><div class="util-bar-flyout-pane util-bar-flyout-pane-share scrollable-content"><div class="util-bar-flyout-heading util-bar-flyout-heading-share"><h6 class="util-bar-flyout-title util-bar-flyout-title-share">Share This Story!</h6><p class="util-bar-flyout-subtitle util-bar-flyout-subtitle-share">Let friends in your social network know what you are reading about</p></div><div class="util-bar-flyout-nav util-bar-flyout-nav-share"><span class="util-bar-flyout-nav-btn-wrap"><span
                                    class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-facebook active"
                                    data-share-method="facebook"
                                    data-uotrack="UtilityBarFlyoutFacebookBtn"
                                >Facebook</span></span><span class="util-bar-flyout-nav-btn-wrap"><span
                                        class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-email"
                                        data-share-method="email"
                                        data-uotrack="UtilityBarFlyoutEmailBtn"
                                    >Email</span></span><span class="util-bar-flyout-nav-btn-wrap"><a
                                    class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-twitter"
                                    data-share-method="twitter"
                                    data-popup-width="550"
                                    data-popup-height="450"
                                    data-uotrack="UtilityBarFlyoutTwitterLink"
                                    href="https://twitter.com/intent/tweet?url=http%3A//www.marconews.com/story/news/2017/10/16/new-port-annual-event-upscale-vessels-display-first-marco-island-boat-show/767458001/&amp;text=New%20port%20for%20annual%20event%3F%20Upscale%20vessels%20on%20display%20at%20first%20Marco%20Island%20Boat%20Show&amp;via=marconews"
                                    target="_blank" data-popup
                                >Twitter</a></span><span class="util-bar-flyout-nav-btn-wrap"><a
                                    class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-googleplus"
                                    data-share-method="googleplus"
                                    data-popup-width="500"
                                    data-popup-height="500"
                                    data-uotrack="UtilityBarFlyoutGooglePlusLink"
                                    href="//plus.google.com/share?url=http%3A//www.marconews.com/story/news/2017/10/16/new-port-annual-event-upscale-vessels-display-first-marco-island-boat-show/767458001/"
                                    target="_blank" data-popup
                                >Google+</a></span><span class="util-bar-flyout-nav-btn-wrap"><a
                                    class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-linkedin"
                                    data-share-method="linkedin"
                                    data-popup-width="600"
                                    data-popup-height="455"
                                    data-uotrack="UtilityBarFlyoutLinkedInLink"
                                    href="http://www.linkedin.com/shareArticle?url=http%3A//www.marconews.com/story/news/2017/10/16/new-port-annual-event-upscale-vessels-display-first-marco-island-boat-show/767458001/&amp;mini=true"
                                    target="_blank" data-popup
                                >LinkedIn</a></span><span class="util-bar-flyout-nav-btn-wrap"><a
                                        href="//www.pinterest.com/pin/create/button/?url=http%3A//www.marconews.com/story/news/2017/10/16/new-port-annual-event-upscale-vessels-display-first-marco-island-boat-show/767458001/&media=https://www.gannett-cdn.com/-mm-/54b203d37015b46faccf4b0f0132810c7427e102/c=0-153-3000-1848&r=x803&c=1600x800/local/-/media/2017/10/16/Naples/MarcoIsland/636437446126617094-BOATSHOW-008.JPG&description=Over the weekend, thousands got the chance to move closer to that happy day of buying a boat."
                                        data-pin-do="buttonPin"
                                        data-pin-config="above"
                                        class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-pinterest"
                                        data-share-method="pinterest"
                                        data-popup-width="600"
                                        data-popup-height="455"
                                        data-uotrack="UtilityBarFlyoutPinterestLink"
                                        target="_blank" data-popup
                                        >Pinterest</a></span></div><div class="util-bar-share-summary"><img class="util-bar-share-summary-image" height="60" width="60" data-src="https://www.gannett-cdn.com/-mm-/565f2464638b1b2bcec98713bb0630316c55af39/c=631-0-2631-2000&r=x63&c=60x60/local/-/media/2017/10/16/Naples/MarcoIsland/636437446126617094-BOATSHOW-008.JPG" alt="" /><h4 class="util-bar-share-summary-title">New port for annual event? Upscale vessels on display at first Marco Island Boat Show</h4><p class="util-bar-share-summary-description">Over the weekend, thousands got the chance to move closer to that happy day of buying a boat.</p></div><div class="util-bar-flyout-section util-bar-flyout-section-facebook"><form method="post" class="util-bar-share-form-facebook"><div
                                    class="util-bar-share-message-facebook"
                                    data-link="http://www.marconews.com/story/news/2017/10/16/new-port-annual-event-upscale-vessels-display-first-marco-island-boat-show/767458001/"
                                    data-image="https://www.gannett-cdn.com/-mm-/54b203d37015b46faccf4b0f0132810c7427e102/c=0-153-3000-1848&r=x803&c=1600x800/local/-/media/2017/10/16/Naples/MarcoIsland/636437446126617094-BOATSHOW-008.JPG"
                                    data-title="New port for annual event? Upscale vessels on display at first Marco Island Boat Show"></div><div class="util-bar-share-submit-wrap-facebook"><span class="util-bar-share-form-status-facebook"><img class="util-bar-share-loading-facebook" src="https://www.gannett-cdn.com/uxstatic/marconews/uscp-web-static-2860.0/images/indicators/facebook-loading.gif" alt="Loading&hellip;"><span class="util-bar-share-status-text-facebook"></span></span><span class="util-bar-share-submit-btn-facebook">Post to Facebook</span></div></form></div><div class="share-email-container js-share-email-container"><div class="share-email-form-container js-share-email-form-container"><form action="/services/mail/v3/send/" method="post" class="share-email-form js-share-email-form"><input type="hidden" name="email_type" value="share_email" class="share-email-form-input "><input type="hidden" name="share_title" value="New port for annual event? Upscale vessels on display at first Marco Island Boat Show" class="share-email-form-input"><input type="text" name="your_name" class="email-to optional share-email-form-input ui-text-input" placeholder="Your Name"><input type="text" name="from" class="email-to required share-email-form-input ui-text-input "
                       placeholder="Your Email"><input type="text" name="to" class="email-from required share-email-form-input ui-text-input "
                       placeholder="Your Friend's Email"><textarea class="email-message share-email-form-textarea js-share-email-form-textarea ui-textarea " name="message"
                          placeholder="Message (optional)">New port for annual event? Upscale vessels on display at first Marco Island Boat Show &#13;&#13;Over the weekend, thousands got the chance to move closer to that happy day of buying a boat.  &#13;&#13;Check out this story on marconews.com: http://www.marconews.com/story/news/2017/10/16/new-port-annual-event-upscale-vessels-display-first-marco-island-boat-show/767458001/</textarea><script type='text/javascript'>
                            var RecaptchaOptions = {
                                theme: 'custom',
                                custom_theme_widget: 'util-bar-recaptcha-widget'
                            };
                        </script><div class="email-form-recaptcha-widget-container js-email-form-recaptcha-widget"></div><script type="text/template" id="recaptcha_widget"><div class="recaptcha_widget email-form-recaptcha-widget"><div id="recaptcha_image" class="recaptcha_image"></div><div class="recaptcha_only_if_incorrect_sol">
                                    Incorrect please try again
                                </div><input type="text" id="recaptcha_response_field" name="recaptcha_response_field" placeholder="Enter the words above" class="share-email-form-input  ui-text-input "><noscript>
                                    {# <iframe src="https://api.recaptcha.net/noscript?k=6Lf7fuESAAAAAJ3_KMIDbkQySsEE0vMkLXUkq4eY"
                                        height="300" width="500" frameborder="0"></iframe> #}
                                        <textarea class="required" name="recaptcha_challenge_field" rows="3" cols="40"></textarea><input type="hidden" name="recaptcha_response_field" value="manual_challenge" class=""></noscript></div><div class="recaptcha_option_list"><div class="recaptcha_option" data-option="reload"><span class="recaptcha_option_sprite recaptcha_new"></span> Try Another
                            </div><div class="recaptcha_option recaptcha_only_if_image" data-option="audio"><span class="recaptcha_option_sprite recaptcha_audio"></span> Audio CAPTCHA
                            </div><div class="recaptcha_option recaptcha_only_if_audio" data-option="image"><span class="recaptcha_option_sprite recaptcha_audio"></span> Image CAPTCHA
                            </div><div class="recaptcha_option" data-option="help"><span class="recaptcha_option_sprite recaptcha_help"></span> Help
                            </div></div></script><noscript>
                            {#
                            <iframe src="https://api.recaptcha.net/noscript?k=6Lf7fuESAAAAAJ3_KMIDbkQySsEE0vMkLXUkq4eY"
                                    height="300" width="500" frameborder="0"></iframe>
                            #}
                        </noscript><div class="email-form-buttons share-email-form-buttons"><span class="ui-chunky-btn secondary icon cancel share-email-form-cancel-btn js-share-email-cancel-btn">Cancel</span><span class="ui-chunky-btn icon send share-email-form-send-btn js-share-email-send-btn">Send</span></div></form></div><div class="share-email-success-pane js-share-email-form-success-pane"><h4 class="share-email-success-pane-title">Sent!</h4><p class="share-email-success-pane-description">A link has been sent to your friend's email address.</p></div></div></div><div class="util-bar-flyout-pane util-bar-flyout-pane-success util-bar-flyout-pane-success-facebook"><h4 class="util-bar-success-title util-bar-success-title-facebook">Posted!</h4><p class="util-bar-success-description util-bar-success-description-facebook">A link has been posted to your Facebook feed. </p></div><div class="util-bar-flyout-close-ribbon"></div></div></div><div class="util-bar-module util-bar-module-comments"><div
                        class="util-bar-btn util-bar-btn-comments"
                        data-uotrack="UtilityBarCommentsBtn"
                        data-module-name="utility-bar-module-comments"></div><div class="util-bar-flyout util-bar-flyout-comments"><div class="util-bar-flyout-heading util-bar-flyout-heading-comments"><h6 class="util-bar-flyout-title util-bar-flyout-title-comments">Join the Conversation</h6><p class="util-bar-flyout-subtitle util-bar-flyout-subtitle-comments">To find out more about Facebook commenting please read the <a href="http://static.marconews.com/conversation-guidelines/">Conversation Guidelines and FAQs</a></p></div><div class="util-bar-comments-wrap"><div class="util-bar-scroll-wrap util-bar-scroll-wrap-comments  "><div class="facebook-comments-plugin-wrap scrollable-content"><div class="fb-comments" data-href="http://www.marconews.com/story/news/2017/10/16/new-port-annual-event-upscale-vessels-display-first-marco-island-boat-show/767458001/" data-posts="20" data-width="400"></div></div></div></div><div class="util-bar-flyout-close-ribbon"></div></div></div></div><div class="util-bar-secondary-modules"><div class="util-bar-module util-bar-module-print"><div
                        class="util-bar-btn util-bar-btn-print"
                        data-uotrack="UtilityBarPrintBtn"
                        data-module-name="utility-bar-module-print"></div></div></div></div></div><section id="module-position-QV7MaiJX8A8" class="storytopbar-bucket asset-nav-bar-module story-asset-nav-bar-module"></section><section id="module-position-QV7MaiIzGZE" class="storytopbar-bucket story-headline-module story-story-headline-module"><h1 class="asset-headline speakable-headline" itemprop="headline">New port for annual event? Upscale vessels on display at first Marco Island Boat Show</h1></section><section id="module-position-QV7MaiIYliE" class="storytopbar-bucket story-byline-module story-story-byline-module"><div class="asset-metabar"><span class="asset-metabar-author asset-metabar-item">Lance Shearer, Correspondent</span><span class="asset-metabar-time asset-metabar-item nobyline">
            Published 11:50 a.m. ET Oct. 16, 2017
        </span></div></section><section id="module-position-QV7MaiLTTBI" class="storytopbar-bucket piano-module story-piano-module"></section><section id="module-position-QV7MaiK1Xx8" class="storytopbar-bucket bounce-exchange-module story-bounce-exchange-module"></section><!-- p402_premium class is utilized by Google Consumer Surveys --><div class="asset-double-wide double-wide p402_premium" role="main" itemprop="articleBody"><div id="module-position-QV7MayzbuvM" class="story-asset story-metadata-asset"><div class="article-metadata-wrap"><section id="module-position-QV7MayORMCk" class="storymetadata-bucket expandable-photo-module story-expandable-photo-module"><aside itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject" class="single-photo expandable-collapsed"><div class="image-wrap"><img class="expand-img-horiz" itemprop="url" src="https://www.gannett-cdn.com/-mm-/27f6664fb8ef48299f06ee96e2d6771613497b2a/c=170-0-2830-2000&amp;r=x404&amp;c=534x401/local/-/media/2017/10/16/Naples/MarcoIsland/636437446126617094-BOATSHOW-008.JPG" alt="BOATSHOW" data-mycapture-src="https://www.gannett-cdn.com/media/2017/10/16/Naples/MarcoIsland/636437446126617094-BOATSHOW-008.JPG" data-mycapture-sm-src="https://www.gannett-cdn.com/-mm-/4044b1e7645488621f157de466cf1a990870caa2/r=500x333/local/-/media/2017/10/16/Naples/MarcoIsland/636437446126617094-BOATSHOW-008.JPG" /><span class="toggle"></span><meta itemprop="name" content="BOATSHOW" /></div><p class="image-credit-wrap"><span class="js-caption-wrapper"><span class="cutline js-caption">Jessica Prather tries the helm on a Presstige 630 brought by Galati Yacht Sales. Rose Marina hosted the Marco Boat Show, a new in-water boat show Friday, Saturday and Sunday, sponsored by the Marine Industry Association of Collier County.</span><meta itemprop="copyrightHolder" content="" /><span class="credit">(Photo: Lance Shearer/Correspondent)</span></span></p></aside></section></div></div><div id="module-position-QV7May0IKbc" class="story-asset inline-share-tools-asset"><div class="inline-share-tools asset-inline-share-tools asset-inline-share-tools-top"><span
        class="inline-share-btn inline-share-btn-facebook"
        data-share-method="facebook"
        data-uotrack="InlineShareFacebookBtn"><span class="inline-share-count inline-share-count-facebook"></span><span class="inline-share-btn-label inline-share-btn-label-facebook">CONNECT</span></span><a
        class="inline-share-btn inline-share-btn-twitter"
        data-share-method="twitter"
        data-uotrack="InlineShareTwitterLink"
        data-popup-width="550"
        data-popup-height="450"
        href="https://twitter.com/intent/tweet?url=http%3A//www.marconews.com/story/news/2017/10/16/new-port-annual-event-upscale-vessels-display-first-marco-island-boat-show/767458001/&amp;text=New%20port%20for%20annual%20event%3F%20Upscale%20vessels%20on%20display%20at%20first%20Marco%20Island%20Boat%20Show&amp;via=marconews"
        target="_blank" data-popup
        rel="nofollow"><span class="inline-share-count inline-share-count-twitter"></span><span class="inline-share-btn-label inline-share-btn-label-twitter">TWEET</span></a><a
        class="inline-share-btn inline-share-btn-linkedin"
        data-share-method="linkedin"
        data-popup-width="600"
        data-popup-height="455"
        data-uotrack="UtilityBarFlyoutLinkedInLink"
        href="http://www.linkedin.com/shareArticle?url=http%3A//www.marconews.com/story/news/2017/10/16/new-port-annual-event-upscale-vessels-display-first-marco-island-boat-show/767458001/&amp;mini=true"
        target="_blank" data-popup
        rel="nofollow"><span class="inline-share-count inline-share-count-linkedin">
            
                2
            
        </span><span class="inline-share-btn-label inline-share-btn-label-linkedin">LINKEDIN</span></a><span
            class="inline-share-btn inline-share-btn-comments"
            data-share-method="comments"
            data-uotrack="InlineShareCommentsBtn"><span class="inline-share-count inline-share-count-comments"></span><span class="inline-share-btn-label inline-share-btn-label-comments">COMMENT</span></span><span
        class="inline-share-btn inline-share-btn-email"
        data-share-method="email"
        data-uotrack="InlineShareEmailBtn"><span class="inline-share-count inline-share-count-email"></span><span class="inline-share-btn-label inline-share-btn-label-email">EMAIL</span></span><span
         class="inline-share-btn inline-share-btn-more"
         data-share-method="facebook"
         data-uotrack="InlineShareMoreBtn"><span class="inline-share-count inline-share-count-more"></span><span class="inline-share-btn-label inline-share-btn-label-more">MORE</span></span></div></div><p class="speakable-p-1 p-text"><!--[if gte mso 9]><xml><o:OfficeDocumentSettings><o:AllowPNG></o:AllowPNG></o:OfficeDocumentSettings></xml><![endif]--><!--[if gte mso 9]><xml><w:WordDocument><w:View>Normal</w:View><w:Zoom>0</w:Zoom><w:TrackMoves></w:TrackMoves><w:TrackFormatting></w:TrackFormatting><w:PunctuationKerning></w:PunctuationKerning><w:ValidateAgainstSchemas></w:ValidateAgainstSchemas><w:SaveIfXMLInvalid>false</w:SaveIfXMLInvalid><w:IgnoreMixedContent>false</w:IgnoreMixedContent><w:AlwaysShowPlaceholderText>false</w:AlwaysShowPlaceholderText><w:DoNotPromoteQF></w:DoNotPromoteQF><w:LidThemeOther>EN-US</w:LidThemeOther><w:LidThemeAsian>X-NONE</w:LidThemeAsian><w:LidThemeComplexScript>X-NONE</w:LidThemeComplexScript><w:Compatibility><w:BreakWrappedTables></w:BreakWrappedTables><w:SnapToGridInCell></w:SnapToGridInCell><w:WrapTextWithPunct></w:WrapTextWithPunct><w:UseAsianBreakRules></w:UseAsianBreakRules><w:DontGrowAutofit></w:DontGrowAutofit><w:SplitPgBreakAndParaMark></w:SplitPgBreakAndParaMark><w:EnableOpenTypeKerning></w:EnableOpenTypeKerning><w:DontFlipMirrorIndents></w:DontFlipMirrorIndents><w:OverrideTableStyleHps></w:OverrideTableStyleHps></w:Compatibility><m:mathPr><m:mathFont m:val="Cambria Math"></m:mathFont><m:brkBin m:val="before"></m:brkBin><m:brkBinSub m:val="&#45;-"></m:brkBinSub><m:smallFrac m:val="off"></m:smallFrac><m:dispDef></m:dispDef><m:lMargin m:val="0"></m:lMargin><m:rMargin m:val="0"></m:rMargin><m:defJc m:val="centerGroup"></m:defJc><m:wrapIndent m:val="1440"></m:wrapIndent><m:intLim m:val="subSup"></m:intLim><m:naryLim m:val="undOvr"></m:naryLim></m:mathPr></w:WordDocument></xml><![endif]--><!--[if gte mso 9]><xml><w:LatentStyles DefLockedState="false" DefUnhideWhenUsed="false"
  DefSemiHidden="false" DefQFormat="false" DefPriority="99"
  LatentStyleCount="382"><w:LsdException Locked="false" Priority="0" QFormat="true" Name="Normal"></w:LsdException><w:LsdException Locked="false" Priority="9" QFormat="true" Name="heading 1"></w:LsdException><w:LsdException Locked="false" Priority="9" SemiHidden="true"
   UnhideWhenUsed="true" QFormat="true" Name="heading 2"></w:LsdException><w:LsdException Locked="false" Priority="9" SemiHidden="true"
   UnhideWhenUsed="true" QFormat="true" Name="heading 3"></w:LsdException><w:LsdException Locked="false" Priority="9" SemiHidden="true"
   UnhideWhenUsed="true" QFormat="true" Name="heading 4"></w:LsdException><w:LsdException Locked="false" Priority="9" SemiHidden="true"
   UnhideWhenUsed="true" QFormat="true" Name="heading 5"></w:LsdException><w:LsdException Locked="false" Priority="9" SemiHidden="true"
   UnhideWhenUsed="true" QFormat="true" Name="heading 6"></w:LsdException><w:LsdException Locked="false" Priority="9" SemiHidden="true"
   UnhideWhenUsed="true" QFormat="true" Name="heading 7"></w:LsdException><w:LsdException Locked="false" Priority="9" SemiHidden="true"
   UnhideWhenUsed="true" QFormat="true" Name="heading 8"></w:LsdException><w:LsdException Locked="false" Priority="9" SemiHidden="true"
   UnhideWhenUsed="true" QFormat="true" Name="heading 9"></w:LsdException><w:LsdException Locked="false" SemiHidden="true" UnhideWhenUsed="true"
   Name="index 1"></w:LsdException><w:LsdException Locked="false" SemiHidden="true" UnhideWhenUsed="true"
   Name="index 2"></w:LsdException><w:LsdException Locked="false" SemiHidden="true" UnhideWhenUsed="true"
   Name="index 3"></w:LsdException><w:LsdException Locked="false" SemiHidden="true" UnhideWhenUsed="true"
   Name="index 4"></w:LsdException><w:LsdException Locked="false" SemiHidden="true" UnhideWhenUsed="true"
   Name="index 5"></w:LsdException><w:LsdException Locked="false" SemiHidden="true" UnhideWhenUsed="true"
   Name="index 6"></w:LsdException><w:LsdException Locked="false" SemiHidden="true" UnhideWhenUsed="true"
   Name="index 7"></w:LsdException><w:LsdException Locked="false" SemiHidden="true" UnhideWhenUsed="true"
   Name="index 8"></w:LsdException><w:LsdException Locked="false" SemiHidden="true" UnhideWhenUsed="true"
   Name="index 9"></w:LsdException><w:LsdException Locked="false" Priority="39" SemiHidden="true"
   UnhideWhenUsed="true" Name="toc 1"></w:LsdException><w:LsdException Locked="false" Priority="39" SemiHidden="true"
   UnhideWhenUsed="true" Name="toc 2"></w:LsdException><w:LsdException Locked="false" Priority="39" SemiHidden="true"
   UnhideWhenUsed="true" Name="toc 3"></w:LsdException><w:LsdException Locked="false" Priority="39" SemiHidden="true"
   UnhideWhenUsed="true" Name="toc 4"></w:LsdException><w:LsdException Locked="false" Priority="39" SemiHidden="true"
   UnhideWhenUsed="true" Name="toc 5"></w:LsdException><w:LsdException Locked="false" Priority="39" SemiHidden="true"
   UnhideWhenUsed="true" Name="toc 6"></w:LsdException><w:LsdException Locked="false" Priority="39" SemiHidden="true"
   UnhideWhenUsed="true" Name="toc 7"></w:LsdException><w:LsdException Locked="false" Priority="39" SemiHidden="true"
   UnhideWhenUsed="true" Name="toc 8"></w:LsdException><w:LsdException Locked="false" Priority="39" SemiHidden="true"
   UnhideWhenUsed="true" Name="toc 9"></w:LsdException><w:LsdException Locked="false" SemiHidden="true" UnhideWhenUsed="true"
   Name="Normal Indent"></w:LsdException><w:LsdException Locked="false" SemiHidden="true" UnhideWhenUsed="true"
   Name="footnote text"></w:LsdException><w:LsdException Locked="false" SemiHidden="true" UnhideWhenUsed="true"
   Name="annotation text"></w:LsdException><w:LsdException Locked="false" SemiHidden="true" UnhideWhenUsed="true"
   Name="header"></w:LsdException><w:LsdException Locked="false" SemiHidden="true" UnhideWhenUsed="true"
   Name="footer"></w:LsdException><w:LsdException Locked="false" SemiHidden="true" UnhideWhenUsed="true"
   Name="index heading"></w:LsdException><w:LsdException Locked="false" Priority="35" SemiHidden="true"
   UnhideWhenUsed="true" QFormat="true" Name="caption"></w:LsdException><w:LsdException Locked="false" SemiHidden="true" UnhideWhenUsed="true"
   Name="table of figures"></w:LsdException><w:LsdException Locked="false" SemiHidden="true" UnhideWhenUsed="true"
   Name="envelope address"></w:LsdException><w:LsdException Locked="false" SemiHidden="true" UnhideWhenUsed="true"
   Name="envelope return"></w:LsdException><w:LsdException Locked="false" SemiHidden="true" UnhideWhenUsed="true"
   Name="footnote reference"></w:LsdException><w:LsdException Locked="false" SemiHidden="true" UnhideWhenUsed="true"
   Name="annotation reference"></w:LsdException><w:LsdException Locked="false" SemiHidden="true" UnhideWhenUsed="true"
   Name="line number"></w:LsdException><w:LsdException Locked="false" SemiHidden="true" UnhideWhenUsed="true"
   Name="page number"></w:LsdException><w:LsdException Locked="false" SemiHidden="true" UnhideWhenUsed="true"
   Name="endnote reference"></w:LsdException><w:LsdException Locked="false" SemiHidden="true" UnhideWhenUsed="true"
   Name="endnote text"></w:LsdException><w:LsdException Locked="false" SemiHidden="true" UnhideWhenUsed="true"
   Name="table of authorities"></w:LsdException><w:LsdException Locked="false" SemiHidden="true" UnhideWhenUsed="true"
   Name="macro"></w:LsdException><w:LsdException Locked="false" SemiHidden="true" UnhideWhenUsed="true"
   Name="toa heading"></w:LsdException><w:LsdException Locked="false" SemiHidden="true" UnhideWhenUsed="true"
   Name="List"></w:LsdException><w:LsdException Locked="false" SemiHidden="true" UnhideWhenUsed="true"
   Name="List Bullet"></w:LsdException><w:LsdException Locked="false" SemiHidden="true" UnhideWhenUsed="true"
   Name="List Number"></w:LsdException><w:LsdException Locked="false" SemiHidden="true" UnhideWhenUsed="true"
   Name="List 2"></w:LsdException><w:LsdException Locked="false" SemiHidden="true" UnhideWhenUsed="true"
   Name="List 3"></w:LsdException><w:LsdException Locked="false" SemiHidden="true" UnhideWhenUsed="true"
   Name="List 4"></w:LsdException><w:LsdException Locked="false" SemiHidden="true" UnhideWhenUsed="true"
   Name="List 5"></w:LsdException><w:LsdException Locked="false" SemiHidden="true" UnhideWhenUsed="true"
   Name="List Bullet 2"></w:LsdException><w:LsdException Locked="false" SemiHidden="true" UnhideWhenUsed="true"
   Name="List Bullet 3"></w:LsdException><w:LsdException Locked="false" SemiHidden="true" UnhideWhenUsed="true"
   Name="List Bullet 4"></w:LsdException><w:LsdException Locked="false" SemiHidden="true" UnhideWhenUsed="true"
   Name="List Bullet 5"></w:LsdException><w:LsdException Locked="false" SemiHidden="true" UnhideWhenUsed="true"
   Name="List Number 2"></w:LsdException><w:LsdException Locked="false" SemiHidden="true" UnhideWhenUsed="true"
   Name="List Number 3"></w:LsdException><w:LsdException Locked="false" SemiHidden="true" UnhideWhenUsed="true"
   Name="List Number 4"></w:LsdException><w:LsdException Locked="false" SemiHidden="true" UnhideWhenUsed="true"
   Name="List Number 5"></w:LsdException><w:LsdException Locked="false" Priority="10" QFormat="true" Name="Title"></w:LsdException><w:LsdException Locked="false" SemiHidden="true" UnhideWhenUsed="true"
   Name="Closing"></w:LsdException><w:LsdException Locked="false" SemiHidden="true" UnhideWhenUsed="true"
   Name="Signature"></w:LsdException><w:LsdException Locked="false" Priority="0" SemiHidden="true"
   UnhideWhenUsed="true" Name="Default Paragraph Font"></w:LsdException><w:LsdException Locked="false" SemiHidden="true" UnhideWhenUsed="true"
   Name="Body Text"></w:LsdException><w:LsdException Locked="false" SemiHidden="true" UnhideWhenUsed="true"
   Name="Body Text Indent"></w:LsdException><w:LsdException Locked="false" SemiHidden="true" UnhideWhenUsed="true"
   Name="List Continue"></w:LsdException><w:LsdException Locked="false" SemiHidden="true" UnhideWhenUsed="true"
   Name="List Continue 2"></w:LsdException><w:LsdException Locked="false" SemiHidden="true" UnhideWhenUsed="true"
   Name="List Continue 3"></w:LsdException><w:LsdException Locked="false" SemiHidden="true" UnhideWhenUsed="true"
   Name="List Continue 4"></w:LsdException><w:LsdException Locked="false" SemiHidden="true" UnhideWhenUsed="true"
   Name="List Continue 5"></w:LsdException><w:LsdException Locked="false" SemiHidden="true" UnhideWhenUsed="true"
   Name="Message Header"></w:LsdException><w:LsdException Locked="false" Priority="11" QFormat="true" Name="Subtitle"></w:LsdException><w:LsdException Locked="false" SemiHidden="true" UnhideWhenUsed="true"
   Name="Salutation"></w:LsdException><w:LsdException Locked="false" SemiHidden="true" UnhideWhenUsed="true"
   Name="Date"></w:LsdException><w:LsdException Locked="false" SemiHidden="true" UnhideWhenUsed="true"
   Name="Body Text First Indent"></w:LsdException><w:LsdException Locked="false" SemiHidden="true" UnhideWhenUsed="true"
   Name="Body Text First Indent 2"></w:LsdException><w:LsdException Locked="false" SemiHidden="true" UnhideWhenUsed="true"
   Name="Note Heading"></w:LsdException><w:LsdException Locked="false" SemiHidden="true" UnhideWhenUsed="true"
   Name="Body Text 2"></w:LsdException><w:LsdException Locked="false" SemiHidden="true" UnhideWhenUsed="true"
   Name="Body Text 3"></w:LsdException><w:LsdException Locked="false" SemiHidden="true" UnhideWhenUsed="true"
   Name="Body Text Indent 2"></w:LsdException><w:LsdException Locked="false" SemiHidden="true" UnhideWhenUsed="true"
   Name="Body Text Indent 3"></w:LsdException><w:LsdException Locked="false" SemiHidden="true" UnhideWhenUsed="true"
   Name="Block Text"></w:LsdException><w:LsdException Locked="false" SemiHidden="true" UnhideWhenUsed="true"
   Name="Hyperlink"></w:LsdException><w:LsdException Locked="false" SemiHidden="true" UnhideWhenUsed="true"
   Name="FollowedHyperlink"></w:LsdException><w:LsdException Locked="false" Priority="22" QFormat="true" Name="Strong"></w:LsdException><w:LsdException Locked="false" Priority="20" QFormat="true" Name="Emphasis"></w:LsdException><w:LsdException Locked="false" SemiHidden="true" UnhideWhenUsed="true"
   Name="Document Map"></w:LsdException><w:LsdException Locked="false" SemiHidden="true" UnhideWhenUsed="true"
   Name="Plain Text"></w:LsdException><w:LsdException Locked="false" SemiHidden="true" UnhideWhenUsed="true"
   Name="E-mail Signature"></w:LsdException><w:LsdException Locked="false" SemiHidden="true" UnhideWhenUsed="true"
   Name="HTML Top of Form"></w:LsdException><w:LsdException Locked="false" SemiHidden="true" UnhideWhenUsed="true"
   Name="HTML Bottom of Form"></w:LsdException><w:LsdException Locked="false" SemiHidden="true" UnhideWhenUsed="true"
   Name="Normal (Web)"></w:LsdException><w:LsdException Locked="false" SemiHidden="true" UnhideWhenUsed="true"
   Name="HTML Acronym"></w:LsdException><w:LsdException Locked="false" SemiHidden="true" UnhideWhenUsed="true"
   Name="HTML Address"></w:LsdException><w:LsdException Locked="false" SemiHidden="true" UnhideWhenUsed="true"
   Name="HTML Cite"></w:LsdException><w:LsdException Locked="false" SemiHidden="true" UnhideWhenUsed="true"
   Name="HTML Code"></w:LsdException><w:LsdException Locked="false" SemiHidden="true" UnhideWhenUsed="true"
   Name="HTML Definition"></w:LsdException><w:LsdException Locked="false" SemiHidden="true" UnhideWhenUsed="true"
   Name="HTML Keyboard"></w:LsdException><w:LsdException Locked="false" SemiHidden="true" UnhideWhenUsed="true"
   Name="HTML Preformatted"></w:LsdException><w:LsdException Locked="false" SemiHidden="true" UnhideWhenUsed="true"
   Name="HTML Sample"></w:LsdException><w:LsdException Locked="false" SemiHidden="true" UnhideWhenUsed="true"
   Name="HTML Typewriter"></w:LsdException><w:LsdException Locked="false" SemiHidden="true" UnhideWhenUsed="true"
   Name="HTML Variable"></w:LsdException><w:LsdException Locked="false" SemiHidden="true" UnhideWhenUsed="true"
   Name="Normal Table"></w:LsdException><w:LsdException Locked="false" SemiHidden="true" UnhideWhenUsed="true"
   Name="annotation subject"></w:LsdException><w:LsdException Locked="false" SemiHidden="true" UnhideWhenUsed="true"
   Name="No List"></w:LsdException><w:LsdException Locked="false" SemiHidden="true" UnhideWhenUsed="true"
   Name="Outline List 1"></w:LsdException><w:LsdException Locked="false" SemiHidden="true" UnhideWhenUsed="true"
   Name="Outline List 2"></w:LsdException><w:LsdException Locked="false" SemiHidden="true" UnhideWhenUsed="true"
   Name="Outline List 3"></w:LsdException><w:LsdException Locked="false" SemiHidden="true" UnhideWhenUsed="true"
   Name="Table Simple 1"></w:LsdException><w:LsdException Locked="false" SemiHidden="true" UnhideWhenUsed="true"
   Name="Table Simple 2"></w:LsdException><w:LsdException Locked="false" SemiHidden="true" UnhideWhenUsed="true"
   Name="Table Simple 3"></w:LsdException><w:LsdException Locked="false" SemiHidden="true" UnhideWhenUsed="true"
   Name="Table Classic 1"></w:LsdException><w:LsdException Locked="false" SemiHidden="true" UnhideWhenUsed="true"
   Name="Table Classic 2"></w:LsdException><w:LsdException Locked="false" SemiHidden="true" UnhideWhenUsed="true"
   Name="Table Classic 3"></w:LsdException><w:LsdException Locked="false" SemiHidden="true" UnhideWhenUsed="true"
   Name="Table Classic 4"></w:LsdException><w:LsdException Locked="false" SemiHidden="true" UnhideWhenUsed="true"
   Name="Table Colorful 1"></w:LsdException><w:LsdException Locked="false" SemiHidden="true" UnhideWhenUsed="true"
   Name="Table Colorful 2"></w:LsdException><w:LsdException Locked="false" SemiHidden="true" UnhideWhenUsed="true"
   Name="Table Colorful 3"></w:LsdException><w:LsdException Locked="false" SemiHidden="true" UnhideWhenUsed="true"
   Name="Table Columns 1"></w:LsdException><w:LsdException Locked="false" SemiHidden="true" UnhideWhenUsed="true"
   Name="Table Columns 2"></w:LsdException><w:LsdException Locked="false" SemiHidden="true" UnhideWhenUsed="true"
   Name="Table Columns 3"></w:LsdException><w:LsdException Locked="false" SemiHidden="true" UnhideWhenUsed="true"
   Name="Table Columns 4"></w:LsdException><w:LsdException Locked="false" SemiHidden="true" UnhideWhenUsed="true"
   Name="Table Columns 5"></w:LsdException><w:LsdException Locked="false" SemiHidden="true" UnhideWhenUsed="true"
   Name="Table Grid 1"></w:LsdException><w:LsdException Locked="false" SemiHidden="true" UnhideWhenUsed="true"
   Name="Table Grid 2"></w:LsdException><w:LsdException Locked="false" SemiHidden="true" UnhideWhenUsed="true"
   Name="Table Grid 3"></w:LsdException><w:LsdException Locked="false" SemiHidden="true" UnhideWhenUsed="true"
   Name="Table Grid 4"></w:LsdException><w:LsdException Locked="false" SemiHidden="true" UnhideWhenUsed="true"
   Name="Table Grid 5"></w:LsdException><w:LsdException Locked="false" SemiHidden="true" UnhideWhenUsed="true"
   Name="Table Grid 6"></w:LsdException><w:LsdException Locked="false" SemiHidden="true" UnhideWhenUsed="true"
   Name="Table Grid 7"></w:LsdException><w:LsdException Locked="false" SemiHidden="true" UnhideWhenUsed="true"
   Name="Table Grid 8"></w:LsdException><w:LsdException Locked="false" SemiHidden="true" UnhideWhenUsed="true"
   Name="Table List 1"></w:LsdException><w:LsdException Locked="false" SemiHidden="true" UnhideWhenUsed="true"
   Name="Table List 2"></w:LsdException><w:LsdException Locked="false" SemiHidden="true" UnhideWhenUsed="true"
   Name="Table List 3"></w:LsdException><w:LsdException Locked="false" SemiHidden="true" UnhideWhenUsed="true"
   Name="Table List 4"></w:LsdException><w:LsdException Locked="false" SemiHidden="true" UnhideWhenUsed="true"
   Name="Table List 5"></w:LsdException><w:LsdException Locked="false" SemiHidden="true" UnhideWhenUsed="true"
   Name="Table List 6"></w:LsdException><w:LsdException Locked="false" SemiHidden="true" UnhideWhenUsed="true"
   Name="Table List 7"></w:LsdException><w:LsdException Locked="false" SemiHidden="true" UnhideWhenUsed="true"
   Name="Table List 8"></w:LsdException><w:LsdException Locked="false" SemiHidden="true" UnhideWhenUsed="true"
   Name="Table 3D effects 1"></w:LsdException><w:LsdException Locked="false" SemiHidden="true" UnhideWhenUsed="true"
   Name="Table 3D effects 2"></w:LsdException><w:LsdException Locked="false" SemiHidden="true" UnhideWhenUsed="true"
   Name="Table 3D effects 3"></w:LsdException><w:LsdException Locked="false" SemiHidden="true" UnhideWhenUsed="true"
   Name="Table Contemporary"></w:LsdException><w:LsdException Locked="false" SemiHidden="true" UnhideWhenUsed="true"
   Name="Table Elegant"></w:LsdException><w:LsdException Locked="false" SemiHidden="true" UnhideWhenUsed="true"
   Name="Table Professional"></w:LsdException><w:LsdException Locked="false" SemiHidden="true" UnhideWhenUsed="true"
   Name="Table Subtle 1"></w:LsdException><w:LsdException Locked="false" SemiHidden="true" UnhideWhenUsed="true"
   Name="Table Subtle 2"></w:LsdException><w:LsdException Locked="false" SemiHidden="true" UnhideWhenUsed="true"
   Name="Table Web 1"></w:LsdException><w:LsdException Locked="false" SemiHidden="true" UnhideWhenUsed="true"
   Name="Table Web 2"></w:LsdException><w:LsdException Locked="false" SemiHidden="true" UnhideWhenUsed="true"
   Name="Table Web 3"></w:LsdException><w:LsdException Locked="false" SemiHidden="true" UnhideWhenUsed="true"
   Name="Balloon Text"></w:LsdException><w:LsdException Locked="false" Priority="39" Name="Table Grid"></w:LsdException><w:LsdException Locked="false" SemiHidden="true" UnhideWhenUsed="true"
   Name="Table Theme"></w:LsdException><w:LsdException Locked="false" SemiHidden="true" UnhideWhenUsed="true"
   Name="Note Level 1"></w:LsdException><w:LsdException Locked="false" SemiHidden="true" UnhideWhenUsed="true"
   Name="Note Level 2"></w:LsdException><w:LsdException Locked="false" SemiHidden="true" UnhideWhenUsed="true"
   Name="Note Level 3"></w:LsdException><w:LsdException Locked="false" SemiHidden="true" UnhideWhenUsed="true"
   Name="Note Level 4"></w:LsdException><w:LsdException Locked="false" SemiHidden="true" UnhideWhenUsed="true"
   Name="Note Level 5"></w:LsdException><w:LsdException Locked="false" SemiHidden="true" UnhideWhenUsed="true"
   Name="Note Level 6"></w:LsdException><w:LsdException Locked="false" SemiHidden="true" UnhideWhenUsed="true"
   Name="Note Level 7"></w:LsdException><w:LsdException Locked="false" SemiHidden="true" UnhideWhenUsed="true"
   Name="Note Level 8"></w:LsdException><w:LsdException Locked="false" SemiHidden="true" UnhideWhenUsed="true"
   Name="Note Level 9"></w:LsdException><w:LsdException Locked="false" SemiHidden="true" Name="Placeholder Text"></w:LsdException><w:LsdException Locked="false" Priority="1" QFormat="true" Name="No Spacing"></w:LsdException><w:LsdException Locked="false" Priority="60" Name="Light Shading"></w:LsdException><w:LsdException Locked="false" Priority="61" Name="Light List"></w:LsdException><w:LsdException Locked="false" Priority="62" Name="Light Grid"></w:LsdException><w:LsdException Locked="false" Priority="63" Name="Medium Shading 1"></w:LsdException><w:LsdException Locked="false" Priority="64" Name="Medium Shading 2"></w:LsdException><w:LsdException Locked="false" Priority="65" Name="Medium List 1"></w:LsdException><w:LsdException Locked="false" Priority="66" Name="Medium List 2"></w:LsdException><w:LsdException Locked="false" Priority="67" Name="Medium Grid 1"></w:LsdException><w:LsdException Locked="false" Priority="68" Name="Medium Grid 2"></w:LsdException><w:LsdException Locked="false" Priority="69" Name="Medium Grid 3"></w:LsdException><w:LsdException Locked="false" Priority="70" Name="Dark List"></w:LsdException><w:LsdException Locked="false" Priority="71" Name="Colorful Shading"></w:LsdException><w:LsdException Locked="false" Priority="72" Name="Colorful List"></w:LsdException><w:LsdException Locked="false" Priority="73" Name="Colorful Grid"></w:LsdException><w:LsdException Locked="false" Priority="60" Name="Light Shading Accent 1"></w:LsdException><w:LsdException Locked="false" Priority="61" Name="Light List Accent 1"></w:LsdException><w:LsdException Locked="false" Priority="62" Name="Light Grid Accent 1"></w:LsdException><w:LsdException Locked="false" Priority="63" Name="Medium Shading 1 Accent 1"></w:LsdException><w:LsdException Locked="false" Priority="64" Name="Medium Shading 2 Accent 1"></w:LsdException><w:LsdException Locked="false" Priority="65" Name="Medium List 1 Accent 1"></w:LsdException><w:LsdException Locked="false" SemiHidden="true" Name="Revision"></w:LsdException><w:LsdException Locked="false" Priority="34" QFormat="true"
   Name="List Paragraph"></w:LsdException><w:LsdException Locked="false" Priority="29" QFormat="true" Name="Quote"></w:LsdException><w:LsdException Locked="false" Priority="30" QFormat="true"
   Name="Intense Quote"></w:LsdException><w:LsdException Locked="false" Priority="66" Name="Medium List 2 Accent 1"></w:LsdException><w:LsdException Locked="false" Priority="67" Name="Medium Grid 1 Accent 1"></w:LsdException><w:LsdException Locked="false" Priority="68" Name="Medium Grid 2 Accent 1"></w:LsdException><w:LsdException Locked="false" Priority="69" Name="Medium Grid 3 Accent 1"></w:LsdException><w:LsdException Locked="false" Priority="70" Name="Dark List Accent 1"></w:LsdException><w:LsdException Locked="false" Priority="71" Name="Colorful Shading Accent 1"></w:LsdException><w:LsdException Locked="false" Priority="72" Name="Colorful List Accent 1"></w:LsdException><w:LsdException Locked="false" Priority="73" Name="Colorful Grid Accent 1"></w:LsdException><w:LsdException Locked="false" Priority="60" Name="Light Shading Accent 2"></w:LsdException><w:LsdException Locked="false" Priority="61" Name="Light List Accent 2"></w:LsdException><w:LsdException Locked="false" Priority="62" Name="Light Grid Accent 2"></w:LsdException><w:LsdException Locked="false" Priority="63" Name="Medium Shading 1 Accent 2"></w:LsdException><w:LsdException Locked="false" Priority="64" Name="Medium Shading 2 Accent 2"></w:LsdException><w:LsdException Locked="false" Priority="65" Name="Medium List 1 Accent 2"></w:LsdException><w:LsdException Locked="false" Priority="66" Name="Medium List 2 Accent 2"></w:LsdException><w:LsdException Locked="false" Priority="67" Name="Medium Grid 1 Accent 2"></w:LsdException><w:LsdException Locked="false" Priority="68" Name="Medium Grid 2 Accent 2"></w:LsdException><w:LsdException Locked="false" Priority="69" Name="Medium Grid 3 Accent 2"></w:LsdException><w:LsdException Locked="false" Priority="70" Name="Dark List Accent 2"></w:LsdException><w:LsdException Locked="false" Priority="71" Name="Colorful Shading Accent 2"></w:LsdException><w:LsdException Locked="false" Priority="72" Name="Colorful List Accent 2"></w:LsdException><w:LsdException Locked="false" Priority="73" Name="Colorful Grid Accent 2"></w:LsdException><w:LsdException Locked="false" Priority="60" Name="Light Shading Accent 3"></w:LsdException><w:LsdException Locked="false" Priority="61" Name="Light List Accent 3"></w:LsdException><w:LsdException Locked="false" Priority="62" Name="Light Grid Accent 3"></w:LsdException><w:LsdException Locked="false" Priority="63" Name="Medium Shading 1 Accent 3"></w:LsdException><w:LsdException Locked="false" Priority="64" Name="Medium Shading 2 Accent 3"></w:LsdException><w:LsdException Locked="false" Priority="65" Name="Medium List 1 Accent 3"></w:LsdException><w:LsdException Locked="false" Priority="66" Name="Medium List 2 Accent 3"></w:LsdException><w:LsdException Locked="false" Priority="67" Name="Medium Grid 1 Accent 3"></w:LsdException><w:LsdException Locked="false" Priority="68" Name="Medium Grid 2 Accent 3"></w:LsdException><w:LsdException Locked="false" Priority="69" Name="Medium Grid 3 Accent 3"></w:LsdException><w:LsdException Locked="false" Priority="70" Name="Dark List Accent 3"></w:LsdException><w:LsdException Locked="false" Priority="71" Name="Colorful Shading Accent 3"></w:LsdException><w:LsdException Locked="false" Priority="72" Name="Colorful List Accent 3"></w:LsdException><w:LsdException Locked="false" Priority="73" Name="Colorful Grid Accent 3"></w:LsdException><w:LsdException Locked="false" Priority="60" Name="Light Shading Accent 4"></w:LsdException><w:LsdException Locked="false" Priority="61" Name="Light List Accent 4"></w:LsdException><w:LsdException Locked="false" Priority="62" Name="Light Grid Accent 4"></w:LsdException><w:LsdException Locked="false" Priority="63" Name="Medium Shading 1 Accent 4"></w:LsdException><w:LsdException Locked="false" Priority="64" Name="Medium Shading 2 Accent 4"></w:LsdException><w:LsdException Locked="false" Priority="65" Name="Medium List 1 Accent 4"></w:LsdException><w:LsdException Locked="false" Priority="66" Name="Medium List 2 Accent 4"></w:LsdException><w:LsdException Locked="false" Priority="67" Name="Medium Grid 1 Accent 4"></w:LsdException><w:LsdException Locked="false" Priority="68" Name="Medium Grid 2 Accent 4"></w:LsdException><w:LsdException Locked="false" Priority="69" Name="Medium Grid 3 Accent 4"></w:LsdException><w:LsdException Locked="false" Priority="70" Name="Dark List Accent 4"></w:LsdException><w:LsdException Locked="false" Priority="71" Name="Colorful Shading Accent 4"></w:LsdException><w:LsdException Locked="false" Priority="72" Name="Colorful List Accent 4"></w:LsdException><w:LsdException Locked="false" Priority="73" Name="Colorful Grid Accent 4"></w:LsdException><w:LsdException Locked="false" Priority="60" Name="Light Shading Accent 5"></w:LsdException><w:LsdException Locked="false" Priority="61" Name="Light List Accent 5"></w:LsdException><w:LsdException Locked="false" Priority="62" Name="Light Grid Accent 5"></w:LsdException><w:LsdException Locked="false" Priority="63" Name="Medium Shading 1 Accent 5"></w:LsdException><w:LsdException Locked="false" Priority="64" Name="Medium Shading 2 Accent 5"></w:LsdException><w:LsdException Locked="false" Priority="65" Name="Medium List 1 Accent 5"></w:LsdException><w:LsdException Locked="false" Priority="66" Name="Medium List 2 Accent 5"></w:LsdException><w:LsdException Locked="false" Priority="67" Name="Medium Grid 1 Accent 5"></w:LsdException><w:LsdException Locked="false" Priority="68" Name="Medium Grid 2 Accent 5"></w:LsdException><w:LsdException Locked="false" Priority="69" Name="Medium Grid 3 Accent 5"></w:LsdException><w:LsdException Locked="false" Priority="70" Name="Dark List Accent 5"></w:LsdException><w:LsdException Locked="false" Priority="71" Name="Colorful Shading Accent 5"></w:LsdException><w:LsdException Locked="false" Priority="72" Name="Colorful List Accent 5"></w:LsdException><w:LsdException Locked="false" Priority="73" Name="Colorful Grid Accent 5"></w:LsdException><w:LsdException Locked="false" Priority="60" Name="Light Shading Accent 6"></w:LsdException><w:LsdException Locked="false" Priority="61" Name="Light List Accent 6"></w:LsdException><w:LsdException Locked="false" Priority="62" Name="Light Grid Accent 6"></w:LsdException><w:LsdException Locked="false" Priority="63" Name="Medium Shading 1 Accent 6"></w:LsdException><w:LsdException Locked="false" Priority="64" Name="Medium Shading 2 Accent 6"></w:LsdException><w:LsdException Locked="false" Priority="65" Name="Medium List 1 Accent 6"></w:LsdException><w:LsdException Locked="false" Priority="66" Name="Medium List 2 Accent 6"></w:LsdException><w:LsdException Locked="false" Priority="67" Name="Medium Grid 1 Accent 6"></w:LsdException><w:LsdException Locked="false" Priority="68" Name="Medium Grid 2 Accent 6"></w:LsdException><w:LsdException Locked="false" Priority="69" Name="Medium Grid 3 Accent 6"></w:LsdException><w:LsdException Locked="false" Priority="70" Name="Dark List Accent 6"></w:LsdException><w:LsdException Locked="false" Priority="71" Name="Colorful Shading Accent 6"></w:LsdException><w:LsdException Locked="false" Priority="72" Name="Colorful List Accent 6"></w:LsdException><w:LsdException Locked="false" Priority="73" Name="Colorful Grid Accent 6"></w:LsdException><w:LsdException Locked="false" Priority="19" QFormat="true"
   Name="Subtle Emphasis"></w:LsdException><w:LsdException Locked="false" Priority="21" QFormat="true"
   Name="Intense Emphasis"></w:LsdException><w:LsdException Locked="false" Priority="31" QFormat="true"
   Name="Subtle Reference"></w:LsdException><w:LsdException Locked="false" Priority="32" QFormat="true"
   Name="Intense Reference"></w:LsdException><w:LsdException Locked="false" Priority="33" QFormat="true" Name="Book Title"></w:LsdException><w:LsdException Locked="false" Priority="37" SemiHidden="true"
   UnhideWhenUsed="true" Name="Bibliography"></w:LsdException><w:LsdException Locked="false" Priority="39" SemiHidden="true"
   UnhideWhenUsed="true" QFormat="true" Name="TOC Heading"></w:LsdException><w:LsdException Locked="false" Priority="41" Name="Plain Table 1"></w:LsdException><w:LsdException Locked="false" Priority="42" Name="Plain Table 2"></w:LsdException><w:LsdException Locked="false" Priority="43" Name="Plain Table 3"></w:LsdException><w:LsdException Locked="false" Priority="44" Name="Plain Table 4"></w:LsdException><w:LsdException Locked="false" Priority="45" Name="Plain Table 5"></w:LsdException><w:LsdException Locked="false" Priority="40" Name="Grid Table Light"></w:LsdException><w:LsdException Locked="false" Priority="46" Name="Grid Table 1 Light"></w:LsdException><w:LsdException Locked="false" Priority="47" Name="Grid Table 2"></w:LsdException><w:LsdException Locked="false" Priority="48" Name="Grid Table 3"></w:LsdException><w:LsdException Locked="false" Priority="49" Name="Grid Table 4"></w:LsdException><w:LsdException Locked="false" Priority="50" Name="Grid Table 5 Dark"></w:LsdException><w:LsdException Locked="false" Priority="51" Name="Grid Table 6 Colorful"></w:LsdException><w:LsdException Locked="false" Priority="52" Name="Grid Table 7 Colorful"></w:LsdException><w:LsdException Locked="false" Priority="46"
   Name="Grid Table 1 Light Accent 1"></w:LsdException><w:LsdException Locked="false" Priority="47" Name="Grid Table 2 Accent 1"></w:LsdException><w:LsdException Locked="false" Priority="48" Name="Grid Table 3 Accent 1"></w:LsdException><w:LsdException Locked="false" Priority="49" Name="Grid Table 4 Accent 1"></w:LsdException><w:LsdException Locked="false" Priority="50" Name="Grid Table 5 Dark Accent 1"></w:LsdException><w:LsdException Locked="false" Priority="51"
   Name="Grid Table 6 Colorful Accent 1"></w:LsdException><w:LsdException Locked="false" Priority="52"
   Name="Grid Table 7 Colorful Accent 1"></w:LsdException><w:LsdException Locked="false" Priority="46"
   Name="Grid Table 1 Light Accent 2"></w:LsdException><w:LsdException Locked="false" Priority="47" Name="Grid Table 2 Accent 2"></w:LsdException><w:LsdException Locked="false" Priority="48" Name="Grid Table 3 Accent 2"></w:LsdException><w:LsdException Locked="false" Priority="49" Name="Grid Table 4 Accent 2"></w:LsdException><w:LsdException Locked="false" Priority="50" Name="Grid Table 5 Dark Accent 2"></w:LsdException><w:LsdException Locked="false" Priority="51"
   Name="Grid Table 6 Colorful Accent 2"></w:LsdException><w:LsdException Locked="false" Priority="52"
   Name="Grid Table 7 Colorful Accent 2"></w:LsdException><w:LsdException Locked="false" Priority="46"
   Name="Grid Table 1 Light Accent 3"></w:LsdException><w:LsdException Locked="false" Priority="47" Name="Grid Table 2 Accent 3"></w:LsdException><w:LsdException Locked="false" Priority="48" Name="Grid Table 3 Accent 3"></w:LsdException><w:LsdException Locked="false" Priority="49" Name="Grid Table 4 Accent 3"></w:LsdException><w:LsdException Locked="false" Priority="50" Name="Grid Table 5 Dark Accent 3"></w:LsdException><w:LsdException Locked="false" Priority="51"
   Name="Grid Table 6 Colorful Accent 3"></w:LsdException><w:LsdException Locked="false" Priority="52"
   Name="Grid Table 7 Colorful Accent 3"></w:LsdException><w:LsdException Locked="false" Priority="46"
   Name="Grid Table 1 Light Accent 4"></w:LsdException><w:LsdException Locked="false" Priority="47" Name="Grid Table 2 Accent 4"></w:LsdException><w:LsdException Locked="false" Priority="48" Name="Grid Table 3 Accent 4"></w:LsdException><w:LsdException Locked="false" Priority="49" Name="Grid Table 4 Accent 4"></w:LsdException><w:LsdException Locked="false" Priority="50" Name="Grid Table 5 Dark Accent 4"></w:LsdException><w:LsdException Locked="false" Priority="51"
   Name="Grid Table 6 Colorful Accent 4"></w:LsdException><w:LsdException Locked="false" Priority="52"
   Name="Grid Table 7 Colorful Accent 4"></w:LsdException><w:LsdException Locked="false" Priority="46"
   Name="Grid Table 1 Light Accent 5"></w:LsdException><w:LsdException Locked="false" Priority="47" Name="Grid Table 2 Accent 5"></w:LsdException><w:LsdException Locked="false" Priority="48" Name="Grid Table 3 Accent 5"></w:LsdException><w:LsdException Locked="false" Priority="49" Name="Grid Table 4 Accent 5"></w:LsdException><w:LsdException Locked="false" Priority="50" Name="Grid Table 5 Dark Accent 5"></w:LsdException><w:LsdException Locked="false" Priority="51"
   Name="Grid Table 6 Colorful Accent 5"></w:LsdException><w:LsdException Locked="false" Priority="52"
   Name="Grid Table 7 Colorful Accent 5"></w:LsdException><w:LsdException Locked="false" Priority="46"
   Name="Grid Table 1 Light Accent 6"></w:LsdException><w:LsdException Locked="false" Priority="47" Name="Grid Table 2 Accent 6"></w:LsdException><w:LsdException Locked="false" Priority="48" Name="Grid Table 3 Accent 6"></w:LsdException><w:LsdException Locked="false" Priority="49" Name="Grid Table 4 Accent 6"></w:LsdException><w:LsdException Locked="false" Priority="50" Name="Grid Table 5 Dark Accent 6"></w:LsdException><w:LsdException Locked="false" Priority="51"
   Name="Grid Table 6 Colorful Accent 6"></w:LsdException><w:LsdException Locked="false" Priority="52"
   Name="Grid Table 7 Colorful Accent 6"></w:LsdException><w:LsdException Locked="false" Priority="46" Name="List Table 1 Light"></w:LsdException><w:LsdException Locked="false" Priority="47" Name="List Table 2"></w:LsdException><w:LsdException Locked="false" Priority="48" Name="List Table 3"></w:LsdException><w:LsdException Locked="false" Priority="49" Name="List Table 4"></w:LsdException><w:LsdException Locked="false" Priority="50" Name="List Table 5 Dark"></w:LsdException><w:LsdException Locked="false" Priority="51" Name="List Table 6 Colorful"></w:LsdException><w:LsdException Locked="false" Priority="52" Name="List Table 7 Colorful"></w:LsdException><w:LsdException Locked="false" Priority="46"
   Name="List Table 1 Light Accent 1"></w:LsdException><w:LsdException Locked="false" Priority="47" Name="List Table 2 Accent 1"></w:LsdException><w:LsdException Locked="false" Priority="48" Name="List Table 3 Accent 1"></w:LsdException><w:LsdException Locked="false" Priority="49" Name="List Table 4 Accent 1"></w:LsdException><w:LsdException Locked="false" Priority="50" Name="List Table 5 Dark Accent 1"></w:LsdException><w:LsdException Locked="false" Priority="51"
   Name="List Table 6 Colorful Accent 1"></w:LsdException><w:LsdException Locked="false" Priority="52"
   Name="List Table 7 Colorful Accent 1"></w:LsdException><w:LsdException Locked="false" Priority="46"
   Name="List Table 1 Light Accent 2"></w:LsdException><w:LsdException Locked="false" Priority="47" Name="List Table 2 Accent 2"></w:LsdException><w:LsdException Locked="false" Priority="48" Name="List Table 3 Accent 2"></w:LsdException><w:LsdException Locked="false" Priority="49" Name="List Table 4 Accent 2"></w:LsdException><w:LsdException Locked="false" Priority="50" Name="List Table 5 Dark Accent 2"></w:LsdException><w:LsdException Locked="false" Priority="51"
   Name="List Table 6 Colorful Accent 2"></w:LsdException><w:LsdException Locked="false" Priority="52"
   Name="List Table 7 Colorful Accent 2"></w:LsdException><w:LsdException Locked="false" Priority="46"
   Name="List Table 1 Light Accent 3"></w:LsdException><w:LsdException Locked="false" Priority="47" Name="List Table 2 Accent 3"></w:LsdException><w:LsdException Locked="false" Priority="48" Name="List Table 3 Accent 3"></w:LsdException><w:LsdException Locked="false" Priority="49" Name="List Table 4 Accent 3"></w:LsdException><w:LsdException Locked="false" Priority="50" Name="List Table 5 Dark Accent 3"></w:LsdException><w:LsdException Locked="false" Priority="51"
   Name="List Table 6 Colorful Accent 3"></w:LsdException><w:LsdException Locked="false" Priority="52"
   Name="List Table 7 Colorful Accent 3"></w:LsdException><w:LsdException Locked="false" Priority="46"
   Name="List Table 1 Light Accent 4"></w:LsdException><w:LsdException Locked="false" Priority="47" Name="List Table 2 Accent 4"></w:LsdException><w:LsdException Locked="false" Priority="48" Name="List Table 3 Accent 4"></w:LsdException><w:LsdException Locked="false" Priority="49" Name="List Table 4 Accent 4"></w:LsdException><w:LsdException Locked="false" Priority="50" Name="List Table 5 Dark Accent 4"></w:LsdException><w:LsdException Locked="false" Priority="51"
   Name="List Table 6 Colorful Accent 4"></w:LsdException><w:LsdException Locked="false" Priority="52"
   Name="List Table 7 Colorful Accent 4"></w:LsdException><w:LsdException Locked="false" Priority="46"
   Name="List Table 1 Light Accent 5"></w:LsdException><w:LsdException Locked="false" Priority="47" Name="List Table 2 Accent 5"></w:LsdException><w:LsdException Locked="false" Priority="48" Name="List Table 3 Accent 5"></w:LsdException><w:LsdException Locked="false" Priority="49" Name="List Table 4 Accent 5"></w:LsdException><w:LsdException Locked="false" Priority="50" Name="List Table 5 Dark Accent 5"></w:LsdException><w:LsdException Locked="false" Priority="51"
   Name="List Table 6 Colorful Accent 5"></w:LsdException><w:LsdException Locked="false" Priority="52"
   Name="List Table 7 Colorful Accent 5"></w:LsdException><w:LsdException Locked="false" Priority="46"
   Name="List Table 1 Light Accent 6"></w:LsdException><w:LsdException Locked="false" Priority="47" Name="List Table 2 Accent 6"></w:LsdException><w:LsdException Locked="false" Priority="48" Name="List Table 3 Accent 6"></w:LsdException><w:LsdException Locked="false" Priority="49" Name="List Table 4 Accent 6"></w:LsdException><w:LsdException Locked="false" Priority="50" Name="List Table 5 Dark Accent 6"></w:LsdException><w:LsdException Locked="false" Priority="51"
   Name="List Table 6 Colorful Accent 6"></w:LsdException><w:LsdException Locked="false" Priority="52"
   Name="List Table 7 Colorful Accent 6"></w:LsdException><w:LsdException Locked="false" SemiHidden="true" UnhideWhenUsed="true"
   Name="Mention"></w:LsdException><w:LsdException Locked="false" SemiHidden="true" UnhideWhenUsed="true"
   Name="Smart Hyperlink"></w:LsdException></w:LatentStyles></xml><![endif]--><!--[if gte mso 10]><style>
 /* Style Definitions */
table.MsoNormalTable
	{mso-style-name:"Table Normal";
	mso-tstyle-rowband-size:0;
	mso-tstyle-colband-size:0;
	mso-style-noshow:yes;
	mso-style-priority:99;
	mso-style-parent:"";
	mso-padding-alt:0in 5.4pt 0in 5.4pt;
	mso-para-margin:0in;
	mso-para-margin-bottom:.0001pt;
	mso-pagination:widow-orphan;
	font-size:10.0pt;
	font-family:"Times",serif;}
</style><![endif]--><!--StartFragment--></p><p class="speakable-p-2 p-text">They say the two happiest days for a boat owner are the day he or she buys it, and the day he or she sells it.</p><p class="p-text">Over the weekend, thousands got the chance to move closer to that happy day of buying a boat, at the inaugural Marco Island Boat Show, an in-water show hosted by Rose Marina. About 2,500 visitors paid the $5 admission fee, said Tiffany Sawyer-Schank, show manager and executive director of the Marine Industries Association of Collier County (MIACC), which sponsored the event.</p><p class="p-text">With boats both in the water and sitting on trailers, there was something for everyone to either seriously consider or idly dream about, from jet skis and runabouts up to motor yachts. The largest vessel on display was a Prestige 630, a 63-ft. fly bridge motor yacht with a sticker price of $2,634,505, although according to the Galati Yacht Sales reps who were showing her, if you made a cash offer of $2.1 mill during the boat show, you had the chance of cruising off with a steal of a deal. Somehow, another old boating saw comes to mind, the reminder that “a boat is a hole in the water into which you pour money.”</p><p class="p-text">Along with a host of options including underwater hull lights, thermal remote engine camera, hydraulic swim platform, gyroscopic stabilizers, the Prestige features a gi-normous flying bridge, big enough to accommodate a party for your dozen closest friends, with its own sink, grill and fridge.</p><div id="module-position-QV7May1iP90" class="story-asset gallery-asset"><div class="card-film inactive"></div><div class="sidebar-gallery-btn active"></div><div class="companion-story-gallery"><div class="gallery-sidebar-panel"><span class="gallery-sidebar-close"></span><div class="gallery-sidebar-toolbox share-pane social-pane "><span class="util-bar-flyout-nav-btn-wrap"><span
            class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-facebook gallery-util-bar-flyout-nav-btn"
            href="#"
            target="_blank"
            data-share-link="http://www.marconews.com/picture-gallery/news/2017/10/16/marco-island-boat-show-2017/106706388/"
            data-share-title=""
            data-share-method="facebook"
            data-uotrack="UtilityBarFlyoutFacebookBtn"
        >Facebook</span></span><span class="util-bar-flyout-nav-btn-wrap"><a
            class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-twitter gallery-util-bar-flyout-nav-btn"
            data-share-method="twitter"
            data-popup-width="550"
            data-popup-height="450"
            data-uotrack="UtilityBarFlyoutTwitterLink"
            href="https://twitter.com/intent/tweet?url=http://www.marconews.com/picture-gallery/news/2017/10/16/marco-island-boat-show-2017/106706388/&amp;text=New%20port%20for%20annual%20event?%20Upscale%20vessels%20on%20display%20at%20first%20Marco%20Island%20Boat%20Show&amp;via=marconews"
            target="_popup"
        >Twitter</a></span><span class="util-bar-flyout-nav-btn-wrap"><a
            class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-googleplus gallery-util-bar-flyout-nav-btn"
            data-share-method="googleplus"
            data-popup-width="500"
            data-popup-height="500"
            data-uotrack="UtilityBarFlyoutGooglePlusLink"
            href="//plus.google.com/share?url=http://www.marconews.com/picture-gallery/news/2017/10/16/marco-island-boat-show-2017/106706388/"
            target="_popup"
        >Google+</a></span><span class="util-bar-flyout-nav-btn-wrap"><a
            class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-linkedin gallery-util-bar-flyout-nav-btn"
            data-share-method="linkedin"
            data-popup-width="1000"
            data-popup-height="455"
            data-uotrack="UtilityBarFlyoutLinkedInLink"
            href="http://www.linkedin.com/shareArticle?url=http://www.marconews.com/picture-gallery/news/2017/10/16/marco-island-boat-show-2017/106706388/&mini=true"
            target="_popup"
        >LinkedIn</a></span></div><div class="title gallery-sidebar-title selected">Marco Island Boat Show, 2017</div><div class="gallery-sidebar-fullscreen"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen">&nbsp;</span>Fullscreen</a></div><div class="caption"></div><div class="gallery-sidebar-flyout-section util-bar-flyout-section util-bar-flyout-section-facebook"><form method="post" class="util-bar-share-form-facebook"><div
            class="util-bar-share-message-facebook"
            data-link="http://www.marconews.com/picture-gallery/news/2017/10/16/marco-island-boat-show-2017/106706388/"
            data-title="New port for annual event? Upscale vessels on display at first Marco Island Boat Show"
            placeholder="Message (optional)"></div><div class="util-bar-share-submit-wrap-facebook"><span class="util-bar-share-form-status-facebook"><img class="util-bar-share-loading-facebook" src="https://www.gannett-cdn.com/uxstatic/marconews/uscp-web-static-2860.0/images/indicators/facebook-loading.gif"><span class="util-bar-share-status-text-facebook"></span></span><span class="util-bar-share-submit-btn-facebook">Post to Facebook</span></div></form></div><div class="util-bar-flyout-pane util-bar-flyout-pane-success util-bar-flyout-pane-success-facebook"><h4 class="util-bar-success-title util-bar-success-title-facebook">Posted!</h4><p class="util-bar-success-description util-bar-success-description-facebook">A link has been posted to your Facebook feed. </p></div><div class="companion-galleries-partner-slot"></div></div><div class="companion-galleries embedded_story hasendslate galleries"
        data-gallery-id="106706388"
        data-title="Marco Island Boat Show, 2017:Marco Island Boat Show, 2017"
        data-seo-title="marco-island-boat-show-2017"
        data-ssts="news"
        data-cst="news"
        data-published-date="2017-10-16T15:49:15.657Z"
        
        data-topic="things-to-do_life,news,news_sports"
         data-gal-pageurl="http://www.marconews.com/picture-gallery/news/2017/10/16/marco-island-boat-show-2017/106706388/"><div class="viewport gallery-viewport"><div class="slide gallery-viewport-slide horizontal active"  itemprop="primaryImageOfPage"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal" data-mycapture-src="https://www.gannett-cdn.com/media/2017/10/16/Naples/MarcoIsland/636437442853851136-BOATSHOW-005.JPG" data-mycapture-sm-src="https://www.gannett-cdn.com/-mm-/4044b1e7645488621f157de466cf1a990870caa2/r=500x333/local/-/media/2017/10/16/Naples/MarcoIsland/636437442853851136-BOATSHOW-005.JPG" data-byline="Lance Shearer/Correspondent"
                                
                                    
                                        src="https://www.gannett-cdn.com/-mm-/f1fe9d2e2d8e78e6bc1b5ea2c1fcc9dc2a4669db/c=170-0-2830-2000&amp;r=x393&amp;c=520x390/local/-/media/2017/10/16/Naples/MarcoIsland/636437442853851136-BOATSHOW-005.JPG"
                                    
                                    data-large-src="https://www.gannett-cdn.com/-mm-/a5cb453d6b434166e46b8d5d02d0e004dab09f05/c=170-0-2830-2000&amp;r=x1443&amp;c=1920x1440/local/-/media/2017/10/16/Naples/MarcoIsland/636437442853851136-BOATSHOW-005.JPG"
                                
                                alt="Rain came and went and came again on Saturday afternoon." data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption">
                                    Rain came and went and came again on Saturday afternoon. Rose Marina hosted the Marco Boat Show, a new in-water boat show Friday, Saturday and Sunday, sponsored by the Marine Industry Association of Collier County. &#160;
                                    <meta itemprop="copyrightHolder" content="Lance Shearer/Correspondent" /><span class="credit gallery-viewport-credit"> Lance Shearer/Correspondent</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide horizontal"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal" data-mycapture-src="https://www.gannett-cdn.com/media/2017/10/16/Naples/MarcoIsland/636437446375752288-BOATSHOW-003.JPG" data-mycapture-sm-src="https://www.gannett-cdn.com/-mm-/4044b1e7645488621f157de466cf1a990870caa2/r=500x333/local/-/media/2017/10/16/Naples/MarcoIsland/636437446375752288-BOATSHOW-003.JPG" data-byline="Lance Shearer/Correspondent"
                                
                                    data-src="https://www.gannett-cdn.com/-mm-/f1fe9d2e2d8e78e6bc1b5ea2c1fcc9dc2a4669db/c=170-0-2830-2000&amp;r=x393&amp;c=520x390/local/-/media/2017/10/16/Naples/MarcoIsland/636437446375752288-BOATSHOW-003.JPG"
                                    data-large-src="https://www.gannett-cdn.com/-mm-/a5cb453d6b434166e46b8d5d02d0e004dab09f05/c=170-0-2830-2000&amp;r=x1443&amp;c=1920x1440/local/-/media/2017/10/16/Naples/MarcoIsland/636437446375752288-BOATSHOW-003.JPG"
                                
                                alt="Jordan Hull, 5, works on a project at the Kids&#39; Club," data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption">
                                    Jordan Hull, 5, works on a project at the Kids' Club, watched by his mother Logan. Rose Marina hosted the Marco Boat Show, a new in-water boat show Friday, Saturday and Sunday, sponsored by the Marine Industry Association of Collier County. &#160;
                                    <meta itemprop="copyrightHolder" content="Lance Shearer/Correspondent" /><span class="credit gallery-viewport-credit"> Lance Shearer/Correspondent</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide horizontal"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal" data-mycapture-src="https://www.gannett-cdn.com/media/2017/10/16/Naples/MarcoIsland/636437446126617094-BOATSHOW-008.JPG" data-mycapture-sm-src="https://www.gannett-cdn.com/-mm-/4044b1e7645488621f157de466cf1a990870caa2/r=500x333/local/-/media/2017/10/16/Naples/MarcoIsland/636437446126617094-BOATSHOW-008.JPG" data-byline="Lance Shearer/Correspondent"
                                
                                    data-src="https://www.gannett-cdn.com/-mm-/f1fe9d2e2d8e78e6bc1b5ea2c1fcc9dc2a4669db/c=170-0-2830-2000&amp;r=x393&amp;c=520x390/local/-/media/2017/10/16/Naples/MarcoIsland/636437446126617094-BOATSHOW-008.JPG"
                                    data-large-src="https://www.gannett-cdn.com/-mm-/a5cb453d6b434166e46b8d5d02d0e004dab09f05/c=170-0-2830-2000&amp;r=x1443&amp;c=1920x1440/local/-/media/2017/10/16/Naples/MarcoIsland/636437446126617094-BOATSHOW-008.JPG"
                                
                                alt="Jessica Prather tries the helm on a Presstige 630 brought" data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption">
                                    Jessica Prather tries the helm on a Presstige 630 brought by Galati Yacht Sales. Rose Marina hosted the Marco Boat Show, a new in-water boat show Friday, Saturday and Sunday, sponsored by the Marine Industry Association of Collier County.&#160;
                                    <meta itemprop="copyrightHolder" content="Lance Shearer/Correspondent" /><span class="credit gallery-viewport-credit"> Lance Shearer/Correspondent</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide horizontal"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal" data-mycapture-src="https://www.gannett-cdn.com/media/2017/10/16/Naples/MarcoIsland/636437442936532196-BOATSHOW-001.JPG" data-mycapture-sm-src="https://www.gannett-cdn.com/-mm-/fdd627ebc8544ee42d5b69e375024d827f82f90c/r=500x331/local/-/media/2017/10/16/Naples/MarcoIsland/636437442936532196-BOATSHOW-001.JPG" data-byline="Lance Shearer/Correspondent"
                                
                                    data-src="https://www.gannett-cdn.com/-mm-/5d9ab73883d55a3ed11cf3a120189998bcc019f7/c=179-0-2822-1987&amp;r=x393&amp;c=520x390/local/-/media/2017/10/16/Naples/MarcoIsland/636437442936532196-BOATSHOW-001.JPG"
                                    data-large-src="https://www.gannett-cdn.com/-mm-/1d8b967705cf31580283b657f87826cda29d949d/c=179-0-2822-1987&amp;r=x1443&amp;c=1920x1440/local/-/media/2017/10/16/Naples/MarcoIsland/636437442936532196-BOATSHOW-001.JPG"
                                
                                alt="Carole Ann Anzalone checks out the master stateroom" data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption">
                                    Carole Ann Anzalone checks out the master stateroom on a yacht. Rose Marina hosted the Marco Boat Show, a new in-water boat show Friday, Saturday and Sunday, sponsored by the Marine Industry Association of Collier County. &#160;
                                    <meta itemprop="copyrightHolder" content="Lance Shearer/Correspondent" /><span class="credit gallery-viewport-credit"> Lance Shearer/Correspondent</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide horizontal"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal" data-mycapture-src="https://www.gannett-cdn.com/media/2017/10/16/Naples/MarcoIsland/636437446218034266-BOATSHOW-007-1.JPG" data-mycapture-sm-src="https://www.gannett-cdn.com/-mm-/4044b1e7645488621f157de466cf1a990870caa2/r=500x333/local/-/media/2017/10/16/Naples/MarcoIsland/636437446218034266-BOATSHOW-007-1.JPG" data-byline="Lance Shearer/Correspondent"
                                
                                    data-src="https://www.gannett-cdn.com/-mm-/f1fe9d2e2d8e78e6bc1b5ea2c1fcc9dc2a4669db/c=170-0-2830-2000&amp;r=x393&amp;c=520x390/local/-/media/2017/10/16/Naples/MarcoIsland/636437446218034266-BOATSHOW-007-1.JPG"
                                    data-large-src="https://www.gannett-cdn.com/-mm-/a5cb453d6b434166e46b8d5d02d0e004dab09f05/c=170-0-2830-2000&amp;r=x1443&amp;c=1920x1440/local/-/media/2017/10/16/Naples/MarcoIsland/636437446218034266-BOATSHOW-007-1.JPG"
                                
                                alt="This 43-ft, Formula is powered by four 400-hp. outboard" data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption">
                                    This 43-ft, Formula is powered by four 400-hp. outboard engines. Rose Marina hosted the Marco Boat Show, a new in-water boat show Friday, Saturday and Sunday, sponsored by the Marine Industry Association of Collier County. &#160;
                                    <meta itemprop="copyrightHolder" content="Lance Shearer/Correspondent" /><span class="credit gallery-viewport-credit"> Lance Shearer/Correspondent</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide vertical"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo vertical" data-mycapture-src="https://www.gannett-cdn.com/media/2017/10/16/Naples/MarcoIsland/636437446170609658-BOATSHOW-012-1.JPG" data-mycapture-sm-src="https://www.gannett-cdn.com/-mm-/b2e9b23cd767d8a10443c055f0220c24d0200e88/r=266x400/local/-/media/2017/10/16/Naples/MarcoIsland/636437446170609658-BOATSHOW-012-1.JPG"
                                
                                    data-src="https://www.gannett-cdn.com/-mm-/d814aefbc522b3bbc9414f398738dc94a64cabfc/c=0-167-2000-2834&amp;r=295&amp;c=0-0-292-390/local/-/media/2017/10/16/Naples/MarcoIsland/636437446170609658-BOATSHOW-012-1.JPG"
                                    data-large-src="https://www.gannett-cdn.com/-mm-/ce9516d0bcea397e881951b2e701aa5ae49047f3/c=0-167-2000-2834&amp;r=1083&amp;c=0-0-1080-1440/local/-/media/2017/10/16/Naples/MarcoIsland/636437446170609658-BOATSHOW-012-1.JPG"
                                
                                alt="Rose &quot;K&quot; Kriberscheck boat shops with granddaughters" data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="292" /><div class="buy-photo-btn"></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption">
                                    Rose "K" Kriberscheck boat shops with granddaughters Makayla and Jessica Dowis. Rose Marina hosted the Marco Boat Show, a new in-water boat show Friday, Saturday and Sunday, sponsored by the Marine Industry Association of Collier County.&#160;
                                    <meta itemprop="copyrightHolder" content="Lance Shearer/Correspondent" /><span class="credit gallery-viewport-credit"> Lance Shearer/Correspondent</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide vertical"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo vertical" data-mycapture-src="https://www.gannett-cdn.com/media/2017/10/16/Naples/MarcoIsland/636437446011955624-BOATSHOW-006-1.JPG" data-mycapture-sm-src="https://www.gannett-cdn.com/-mm-/b2e9b23cd767d8a10443c055f0220c24d0200e88/r=266x400/local/-/media/2017/10/16/Naples/MarcoIsland/636437446011955624-BOATSHOW-006-1.JPG"
                                
                                    data-src="https://www.gannett-cdn.com/-mm-/d814aefbc522b3bbc9414f398738dc94a64cabfc/c=0-167-2000-2834&amp;r=295&amp;c=0-0-292-390/local/-/media/2017/10/16/Naples/MarcoIsland/636437446011955624-BOATSHOW-006-1.JPG"
                                    data-large-src="https://www.gannett-cdn.com/-mm-/ce9516d0bcea397e881951b2e701aa5ae49047f3/c=0-167-2000-2834&amp;r=1083&amp;c=0-0-1080-1440/local/-/media/2017/10/16/Naples/MarcoIsland/636437446011955624-BOATSHOW-006-1.JPG"
                                
                                alt="This 43-ft, Formula is powered by four 400-hp. outboard" data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="292" /><div class="buy-photo-btn"></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption">
                                    This 43-ft, Formula is powered by four 400-hp. outboard engines. Rose Marina hosted the Marco Boat Show, a new in-water boat show Friday, Saturday and Sunday, sponsored by the Marine Industry Association of Collier County. &#160;
                                    <meta itemprop="copyrightHolder" content="Lance Shearer/Correspondent" /><span class="credit gallery-viewport-credit"> Lance Shearer/Correspondent</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide horizontal"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal" data-mycapture-src="https://www.gannett-cdn.com/media/2017/10/16/Naples/MarcoIsland/636437446199782032-BOATSHOW-010.JPG" data-mycapture-sm-src="https://www.gannett-cdn.com/-mm-/4044b1e7645488621f157de466cf1a990870caa2/r=500x333/local/-/media/2017/10/16/Naples/MarcoIsland/636437446199782032-BOATSHOW-010.JPG" data-byline="Lance Shearer/Correspondent"
                                
                                    data-src="https://www.gannett-cdn.com/-mm-/f1fe9d2e2d8e78e6bc1b5ea2c1fcc9dc2a4669db/c=170-0-2830-2000&amp;r=x393&amp;c=520x390/local/-/media/2017/10/16/Naples/MarcoIsland/636437446199782032-BOATSHOW-010.JPG"
                                    data-large-src="https://www.gannett-cdn.com/-mm-/a5cb453d6b434166e46b8d5d02d0e004dab09f05/c=170-0-2830-2000&amp;r=x1443&amp;c=1920x1440/local/-/media/2017/10/16/Naples/MarcoIsland/636437446199782032-BOATSHOW-010.JPG"
                                
                                alt="The fly bridge on this Presstige 630 brought by Galati" data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption">
                                    The fly bridge on this Presstige 630 brought by Galati Yacht Sales is ready to party. Rose Marina hosted the Marco Boat Show, a new in-water boat show Friday, Saturday and Sunday, sponsored by the Marine Industry Association of Collier County. &#160;
                                    <meta itemprop="copyrightHolder" content="Lance Shearer/Correspondent" /><span class="credit gallery-viewport-credit"> Lance Shearer/Correspondent</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide horizontal"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal" data-mycapture-src="https://www.gannett-cdn.com/media/2017/10/16/Naples/MarcoIsland/636437446117100972-BOATSHOW-011.JPG" data-mycapture-sm-src="https://www.gannett-cdn.com/-mm-/4044b1e7645488621f157de466cf1a990870caa2/r=500x333/local/-/media/2017/10/16/Naples/MarcoIsland/636437446117100972-BOATSHOW-011.JPG" data-byline="Lance Shearer/Correspondent"
                                
                                    data-src="https://www.gannett-cdn.com/-mm-/f1fe9d2e2d8e78e6bc1b5ea2c1fcc9dc2a4669db/c=170-0-2830-2000&amp;r=x393&amp;c=520x390/local/-/media/2017/10/16/Naples/MarcoIsland/636437446117100972-BOATSHOW-011.JPG"
                                    data-large-src="https://www.gannett-cdn.com/-mm-/a5cb453d6b434166e46b8d5d02d0e004dab09f05/c=170-0-2830-2000&amp;r=x1443&amp;c=1920x1440/local/-/media/2017/10/16/Naples/MarcoIsland/636437446117100972-BOATSHOW-011.JPG"
                                
                                alt="Ernest Bethke of Florida Motor Sports talks jet skis" data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption">
                                    Ernest Bethke of Florida Motor Sports talks jet skis with a customer. Rose Marina hosted the Marco Boat Show, a new in-water boat show Friday, Saturday and Sunday, sponsored by the Marine Industry Association of Collier County. &#160;
                                    <meta itemprop="copyrightHolder" content="Lance Shearer/Correspondent" /><span class="credit gallery-viewport-credit"> Lance Shearer/Correspondent</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide vertical"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo vertical" data-mycapture-src="https://www.gannett-cdn.com/media/2017/10/16/Naples/MarcoIsland/636437442821714724-BOATSHOW-004-1.JPG" data-mycapture-sm-src="https://www.gannett-cdn.com/-mm-/b2e9b23cd767d8a10443c055f0220c24d0200e88/r=266x400/local/-/media/2017/10/16/Naples/MarcoIsland/636437442821714724-BOATSHOW-004-1.JPG"
                                
                                    data-src="https://www.gannett-cdn.com/-mm-/d814aefbc522b3bbc9414f398738dc94a64cabfc/c=0-167-2000-2834&amp;r=295&amp;c=0-0-292-390/local/-/media/2017/10/16/Naples/MarcoIsland/636437442821714724-BOATSHOW-004-1.JPG"
                                    data-large-src="https://www.gannett-cdn.com/-mm-/ce9516d0bcea397e881951b2e701aa5ae49047f3/c=0-167-2000-2834&amp;r=1083&amp;c=0-0-1080-1440/local/-/media/2017/10/16/Naples/MarcoIsland/636437442821714724-BOATSHOW-004-1.JPG"
                                
                                alt="Darren Forde of V&amp;D Electric Bikes demos a folding" data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="292" /><div class="buy-photo-btn"></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption">
                                    Darren Forde of V&D Electric Bikes demos a folding scooter. Rose Marina hosted the Marco Boat Show, a new in-water boat show Friday, Saturday and Sunday, sponsored by the Marine Industry Association of Collier County. &#160;
                                    <meta itemprop="copyrightHolder" content="Lance Shearer/Correspondent" /><span class="credit gallery-viewport-credit"> Lance Shearer/Correspondent</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide vertical"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo vertical" data-mycapture-src="https://www.gannett-cdn.com/media/2017/10/16/Naples/MarcoIsland/636437442787862290-BOATSHOW-002.JPG" data-mycapture-sm-src="https://www.gannett-cdn.com/-mm-/b2e9b23cd767d8a10443c055f0220c24d0200e88/r=266x400/local/-/media/2017/10/16/Naples/MarcoIsland/636437442787862290-BOATSHOW-002.JPG"
                                
                                    data-src="https://www.gannett-cdn.com/-mm-/d814aefbc522b3bbc9414f398738dc94a64cabfc/c=0-167-2000-2834&amp;r=295&amp;c=0-0-292-390/local/-/media/2017/10/16/Naples/MarcoIsland/636437442787862290-BOATSHOW-002.JPG"
                                    data-large-src="https://www.gannett-cdn.com/-mm-/ce9516d0bcea397e881951b2e701aa5ae49047f3/c=0-167-2000-2834&amp;r=1083&amp;c=0-0-1080-1440/local/-/media/2017/10/16/Naples/MarcoIsland/636437442787862290-BOATSHOW-002.JPG"
                                
                                alt="Jordan Hull, 5, works on a project at the Kids&#39; Club," data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="292" /><div class="buy-photo-btn"></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption">
                                    Jordan Hull, 5, works on a project at the Kids' Club, watched by his mother Logan. Rose Marina hosted the Marco Boat Show, a new in-water boat show Friday, Saturday and Sunday, sponsored by the Marine Industry Association of Collier County. &#160;
                                    <meta itemprop="copyrightHolder" content="Lance Shearer/Correspondent" /><span class="credit gallery-viewport-credit"> Lance Shearer/Correspondent</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide horizontal"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal" data-mycapture-src="https://www.gannett-cdn.com/media/2017/10/16/Naples/MarcoIsland/636437442771794084-BOATSHOW-003.JPG" data-mycapture-sm-src="https://www.gannett-cdn.com/-mm-/4044b1e7645488621f157de466cf1a990870caa2/r=500x333/local/-/media/2017/10/16/Naples/MarcoIsland/636437442771794084-BOATSHOW-003.JPG" data-byline="Lance Shearer/Correspondent"
                                
                                    data-src="https://www.gannett-cdn.com/-mm-/f1fe9d2e2d8e78e6bc1b5ea2c1fcc9dc2a4669db/c=170-0-2830-2000&amp;r=x393&amp;c=520x390/local/-/media/2017/10/16/Naples/MarcoIsland/636437442771794084-BOATSHOW-003.JPG"
                                    data-large-src="https://www.gannett-cdn.com/-mm-/a5cb453d6b434166e46b8d5d02d0e004dab09f05/c=170-0-2830-2000&amp;r=x1443&amp;c=1920x1440/local/-/media/2017/10/16/Naples/MarcoIsland/636437442771794084-BOATSHOW-003.JPG"
                                
                                alt="Jordan Hull, 5, works on a project at the Kids&#39; Club," data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption">
                                    Jordan Hull, 5, works on a project at the Kids' Club, watched by his mother Logan. Rose Marina hosted the Marco Boat Show, a new in-water boat show Friday, Saturday and Sunday, sponsored by the Marine Industry Association of Collier County. &#160;
                                    <meta itemprop="copyrightHolder" content="Lance Shearer/Correspondent" /><span class="credit gallery-viewport-credit"> Lance Shearer/Correspondent</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide partner-slide-ad partner-placement"><div class="gallery-photo-border"></div></div><div class="slide gallery-viewport-slide endslate"><div class="gallery-photo-border"><div class="gallery-endslate"><!-- HTML for the endslate content card --><h3 class="gallery-endslate-header">Like this topic? You may also like these photo galleries:</h3><ul class="gallery-endslate-related"  data-media-url="https://www.gannett-cdn.com/media/"></ul><div class="gallery-endslate-actions"><div class="gallery-actions-replay">Replay</div></div></div></div></div></div><div class="gallery-thumbs thumbs"><div class="thumbswrapper"><ul class="thumbslist scrollable-content"><li class="thumb-item active"><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" src="https://www.gannett-cdn.com/-mm-/3542e6a1ea4f1d7205c6fcd5a0f9f0648e1b40a1/c=0-153-3000-1848&amp;r=x63&amp;c=80x60/local/-/media/2017/10/16/Naples/MarcoIsland/636437442853851136-BOATSHOW-005.JPG" alt="Rain came and went and came again on Saturday afternoon." width="80" height="60"><span class="thumb-count">1 of 12</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" src="https://www.gannett-cdn.com/-mm-/3542e6a1ea4f1d7205c6fcd5a0f9f0648e1b40a1/c=0-153-3000-1848&amp;r=x63&amp;c=80x60/local/-/media/2017/10/16/Naples/MarcoIsland/636437446375752288-BOATSHOW-003.JPG" alt="Jordan Hull, 5, works on a project at the Kids&#39; Club," width="80" height="60"><span class="thumb-count">2 of 12</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" src="https://www.gannett-cdn.com/-mm-/3542e6a1ea4f1d7205c6fcd5a0f9f0648e1b40a1/c=0-153-3000-1848&amp;r=x63&amp;c=80x60/local/-/media/2017/10/16/Naples/MarcoIsland/636437446126617094-BOATSHOW-008.JPG" alt="Jessica Prather tries the helm on a Presstige 630 brought" width="80" height="60"><span class="thumb-count">3 of 12</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" src="https://www.gannett-cdn.com/-mm-/ee265c04bf8cbc12c33bf55b0ccd8697e2eefa4e/c=0-146-3000-1841&amp;r=x63&amp;c=80x60/local/-/media/2017/10/16/Naples/MarcoIsland/636437442936532196-BOATSHOW-001.JPG" alt="Carole Ann Anzalone checks out the master stateroom" width="80" height="60"><span class="thumb-count">4 of 12</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" src="https://www.gannett-cdn.com/-mm-/3542e6a1ea4f1d7205c6fcd5a0f9f0648e1b40a1/c=0-153-3000-1848&amp;r=x63&amp;c=80x60/local/-/media/2017/10/16/Naples/MarcoIsland/636437446218034266-BOATSHOW-007-1.JPG" alt="This 43-ft, Formula is powered by four 400-hp. outboard" width="80" height="60"><span class="thumb-count">5 of 12</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" src="https://www.gannett-cdn.com/-mm-/1f660877ef6005736813b520415c29123587be27/c=0-935-2000-2065&amp;r=x63&amp;c=80x60/local/-/media/2017/10/16/Naples/MarcoIsland/636437446170609658-BOATSHOW-012-1.JPG" alt="Rose &quot;K&quot; Kriberscheck boat shops with granddaughters" width="80" height="60"><span class="thumb-count">6 of 12</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" src="https://www.gannett-cdn.com/-mm-/1f660877ef6005736813b520415c29123587be27/c=0-935-2000-2065&amp;r=x63&amp;c=80x60/local/-/media/2017/10/16/Naples/MarcoIsland/636437446011955624-BOATSHOW-006-1.JPG" alt="This 43-ft, Formula is powered by four 400-hp. outboard" width="80" height="60"><span class="thumb-count">7 of 12</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" src="https://www.gannett-cdn.com/-mm-/3542e6a1ea4f1d7205c6fcd5a0f9f0648e1b40a1/c=0-153-3000-1848&amp;r=x63&amp;c=80x60/local/-/media/2017/10/16/Naples/MarcoIsland/636437446199782032-BOATSHOW-010.JPG" alt="The fly bridge on this Presstige 630 brought by Galati" width="80" height="60"><span class="thumb-count">8 of 12</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" src="https://www.gannett-cdn.com/-mm-/3542e6a1ea4f1d7205c6fcd5a0f9f0648e1b40a1/c=0-153-3000-1848&amp;r=x63&amp;c=80x60/local/-/media/2017/10/16/Naples/MarcoIsland/636437446117100972-BOATSHOW-011.JPG" alt="Ernest Bethke of Florida Motor Sports talks jet skis" width="80" height="60"><span class="thumb-count">9 of 12</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" src="https://www.gannett-cdn.com/-mm-/1f660877ef6005736813b520415c29123587be27/c=0-935-2000-2065&amp;r=x63&amp;c=80x60/local/-/media/2017/10/16/Naples/MarcoIsland/636437442821714724-BOATSHOW-004-1.JPG" alt="Darren Forde of V&amp;D Electric Bikes demos a folding" width="80" height="60"><span class="thumb-count">10 of 12</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" src="https://www.gannett-cdn.com/-mm-/1f660877ef6005736813b520415c29123587be27/c=0-935-2000-2065&amp;r=x63&amp;c=80x60/local/-/media/2017/10/16/Naples/MarcoIsland/636437442787862290-BOATSHOW-002.JPG" alt="Jordan Hull, 5, works on a project at the Kids&#39; Club," width="80" height="60"><span class="thumb-count">11 of 12</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" src="https://www.gannett-cdn.com/-mm-/3542e6a1ea4f1d7205c6fcd5a0f9f0648e1b40a1/c=0-153-3000-1848&amp;r=x63&amp;c=80x60/local/-/media/2017/10/16/Naples/MarcoIsland/636437442771794084-BOATSHOW-003.JPG" alt="Jordan Hull, 5, works on a project at the Kids&#39; Club," width="80" height="60"><span class="thumb-count">12 of 12</span></div></a></li></ul></div></div><div class="feature-btns"><div class="ticker feature-btns-control"></div><div class="autoplay feature-btns-control"><span class="playbtn feature-btns-label">Autoplay</span></div><div class="thumbnails feature-btns-control"><span class="thumbLabel feature-btns-label">Show Thumbnails</span></div><div class="captions feature-btns-control"><span class="captionLabel feature-btns-label">Show Captions</span></div></div><a class="slide-nav prev gallery-prev" rel="prev">Last Slide</a><a class="slide-nav next gallery-next" rel="next">Next Slide</a></div></div></div><p class="p-text">If that’s not in your budget, you could pick up an outboard-powered boat for a bit less. Formula Boats South of Naples had floating in their slip a Formula 430 SSC, or SuperSport Crossover, which while it retails for over a million, was available that weekend for “something in the nines,” said representative Joseph Lada.</p><p class="p-text">This beast was powered by quadruple 400-hp Mercury Verados, capable of cruising at 40 mph or going flat out at over 60, although it would start to burn a little more gasoline at those speeds. Like so many automobiles, the cabin’s hardtop featured a sunroof, allowing you to choose between open air, light with rain protection, or a fully opaque ceiling overhead.</p><div class="partner-placement partner-spike"></div><p class="p-text">The rain protection came in handy on Saturday afternoon, when a series of pesky, minute or two or ten rain showers passed over Rose Marina, making it a wonderful time to check out the cabin space on the big boats. Carole Ann Anzalone of Marco Island was taken by the master stateroom, midships in the Australian-built Maritimo 59, available from Galati Yachts for right around $2 million.</p><p class="p-text">She pronounced the mid-vessel master stateroom “very unique,” but that seemed to be a trend, as opposed to the traditional placement right aft or in the bow, where “you have waves slapping the hull all the time,” Anzalone pointed out.</p><div class="partner-outstream"></div><p class="p-text">Florida Motor Sports pushed their personal watercraft, including Kawasaki, Honda, Yamaha, Suzuki, Sea-Doo and Polaris. Co-owner Jim Capwill emphasized their dockside service, with regular maintenance or “before you arrive checkups” available.</p><p class="p-text">“There’s nothing worse than coming in for a long weekend, and you find out Saturday morning that the Jetski wont’ go,” he said.</p><p class="p-text">Rose Marina general manager Dan High said they were very satisfied with the show, and hoped to repeat it. The MIACC only came to Marco Island and the marina because the city dock in Naples, the traditional home of their fall boat show, is undergoing extensive renovations, which had nothing to do with Hurricane Irma but were underway well beforehand.</p><p class="p-text">Speaking of Irma, High said their new, fortress-like boat storage building performed flawlessly. The marina’s ship’s store, on the other hand, had seven inches of storm surge, and is closed while it is repaired and improved. They will be open “before Thanksgiving,” said High.</p><p class="p-text">With nearly 50 vendors and 15 to 20 boat companies, products on display ranged from wall art nautical maps to $1,200 folding electric scooters – “definitely the lazy man’s bike,” said Vanessa Sweating of V&amp;D Electric bikes. Food was available aboard the Marco Island Princess, or at the Wild Jimmy’s traveling kitchen in front of what is normally the store entrance.</p><p class="p-text">“We’re definitely interested in doing this again,” said High.</p><p class="p-text"> </p><p class="p-text"><!--EndFragment--></p><p class="p-text"> </p><p class="p-text"> </p><div id="module-position-QV7May1Jcyo" class="story-asset inline-share-tools-asset"><div class="inline-share-tools asset-inline-share-tools asset-inline-share-tools-bottom"><span
        class="inline-share-btn inline-share-btn-facebook"
        data-share-method="facebook"
        data-uotrack="InlineShareFacebookBtn"><span class="inline-share-count inline-share-count-facebook"></span><span class="inline-share-btn-label inline-share-btn-label-facebook">CONNECT</span></span><a
        class="inline-share-btn inline-share-btn-twitter"
        data-share-method="twitter"
        data-uotrack="InlineShareTwitterLink"
        data-popup-width="550"
        data-popup-height="450"
        href="https://twitter.com/intent/tweet?url=http%3A//www.marconews.com/story/news/2017/10/16/new-port-annual-event-upscale-vessels-display-first-marco-island-boat-show/767458001/&amp;text=New%20port%20for%20annual%20event%3F%20Upscale%20vessels%20on%20display%20at%20first%20Marco%20Island%20Boat%20Show&amp;via=marconews"
        target="_blank" data-popup
        rel="nofollow"><span class="inline-share-count inline-share-count-twitter"></span><span class="inline-share-btn-label inline-share-btn-label-twitter">TWEET</span></a><a
        class="inline-share-btn inline-share-btn-linkedin"
        data-share-method="linkedin"
        data-popup-width="600"
        data-popup-height="455"
        data-uotrack="UtilityBarFlyoutLinkedInLink"
        href="http://www.linkedin.com/shareArticle?url=http%3A//www.marconews.com/story/news/2017/10/16/new-port-annual-event-upscale-vessels-display-first-marco-island-boat-show/767458001/&amp;mini=true"
        target="_blank" data-popup
        rel="nofollow"><span class="inline-share-count inline-share-count-linkedin">
            
                2
            
        </span><span class="inline-share-btn-label inline-share-btn-label-linkedin">LINKEDIN</span></a><span
            class="inline-share-btn inline-share-btn-comments"
            data-share-method="comments"
            data-uotrack="InlineShareCommentsBtn"><span class="inline-share-count inline-share-count-comments"></span><span class="inline-share-btn-label inline-share-btn-label-comments">COMMENT</span></span><span
        class="inline-share-btn inline-share-btn-email"
        data-share-method="email"
        data-uotrack="InlineShareEmailBtn"><span class="inline-share-count inline-share-count-email"></span><span class="inline-share-btn-label inline-share-btn-label-email">EMAIL</span></span><span
         class="inline-share-btn inline-share-btn-more"
         data-share-method="facebook"
         data-uotrack="InlineShareMoreBtn"><span class="inline-share-count inline-share-count-more"></span><span class="inline-share-btn-label inline-share-btn-label-more">MORE</span></span></div></div><div class="article-print-url">Read or Share this story: http://www.marconews.com/story/news/2017/10/16/new-port-annual-event-upscale-vessels-display-first-marco-island-boat-show/767458001/</div><script>
window.simpleExclusion = [];
window.simpleTarget = [];
</script></div><aside class="story-right-rail"><section id="module-position-QV7MayLse08" class="storyrightrail-bucket poster-ad-asset-module story-poster-ad-asset-module"><div class="partner-placement partner-asset-right-ad"></div></section><section id="module-position-QV7MayLFdoQ" class="storyrightrail-bucket taboola-poster-asset-module story-taboola-poster-asset-module"><div id="taboola-abp-right-rail-thumbnails"></div></section><section id="module-position-QV7MayL7qcQ" class="storyrightrail-bucket dynamic-video-playlist-module-module story-dynamic-video-playlist-module-module"><div class="story-ribbon" style=""><h6 class="story-ribbon-title">
TOP VIDEOS
</h6><div class="story-ribbon-content"><ul class="dvp"><li class="dvp-item first"><a class="dvp-item-link first" href="/videos/news/44933314001/5612754026001"   data-ht="topvideo1"><div class="dvp-primary-image-wrap"><img src="https://www.gannett-cdn.com/-mm-/8418a35d5ebfd1e8585bd39d507ec078c9133e30/r=299&amp;c=299x168/https/media.gannett-cdn.com/29906170001/29906170001_5612733898001_5612705230001-vs.jpg" width="299" height="168" alt="More than 25K dogs are on the loose in Guam" /><div class="play-btn-l dvp-play-btn"></div></div><h6 class="dvp-headline first">More than 25K dogs are on the loose in Guam</h6><div class="dvp-meta first">0:51</div></a></li><li class="dvp-item "><a class="dvp-item-link " href="/videos/news/44933314001/5606240414001"   data-ht="topvideo2"><div class="dvp-thumb-wrap"><img src="https://www.gannett-cdn.com/-mm-/b387776d53a730f8ae1d59104b1338ad9d1e4da3/r=84&amp;c=84x84/https/media.gannett-cdn.com/37906159001/37906159001_5607104092001_5606240414001-vs.jpg" width="84" height="84" alt="Inside Southwest Florida Football Week 8" /><div class="dvp-thumb-hed-wrap"><span class="dvp-play-icon-white"></span></div></div><h6 class="dvp-headline ">Inside Southwest Florida Football Week 8</h6><div class="dvp-meta ">10:08</div></a></li><li class="dvp-item "><a class="dvp-item-link " href="/videos/news/44933314001/5605705684001"   data-ht="topvideo3"><div class="dvp-thumb-wrap"><img src="https://www.gannett-cdn.com/-mm-/b387776d53a730f8ae1d59104b1338ad9d1e4da3/r=84&amp;c=84x84/https/media.gannett-cdn.com/29906170001/29906170001_5605722212001_5605591832001-vs.jpg" width="84" height="84" alt="Investigation finds VA covered up shoddy care and health workers’ mistakes" /><div class="dvp-thumb-hed-wrap"><span class="dvp-play-icon-white"></span></div></div><h6 class="dvp-headline ">Investigation finds VA covered up shoddy care and health workers’ mistakes</h6><div class="dvp-meta ">5:17</div></a></li><li class="dvp-item "><a class="dvp-item-link " href="/videos/news/44933314001/5599352162001"   data-ht="topvideo4"><div class="dvp-thumb-wrap"><img src="https://www.gannett-cdn.com/-mm-/b387776d53a730f8ae1d59104b1338ad9d1e4da3/r=84&amp;c=84x84/https/media.gannett-cdn.com/37906159001/37906159001_5599369466001_5599352162001-vs.jpg" width="84" height="84" alt="Frontier brings more flights to SWFL skies" /><div class="dvp-thumb-hed-wrap"><span class="dvp-play-icon-white"></span></div></div><h6 class="dvp-headline ">Frontier brings more flights to SWFL skies</h6><div class="dvp-meta ">1:25</div></a></li><li class="dvp-item "><a class="dvp-item-link " href="/videos/news/44933314001/5598742458001"   data-ht="topvideo5"><div class="dvp-thumb-wrap"><img src="https://www.gannett-cdn.com/-mm-/b387776d53a730f8ae1d59104b1338ad9d1e4da3/r=84&amp;c=84x84/https/media.gannett-cdn.com/37906159001/37906159001_5598902725001_5598742458001-vs.jpg" width="84" height="84" alt="Inside Southwest Florida Football Week 7" /><div class="dvp-thumb-hed-wrap"><span class="dvp-play-icon-white"></span></div></div><h6 class="dvp-headline ">Inside Southwest Florida Football Week 7</h6><div class="dvp-meta ">14:35</div></a></li><li class="dvp-item "><a class="dvp-item-link " href="/videos/news/44933314001/5596292661001"   data-ht="topvideo6"><div class="dvp-thumb-wrap"><img src="https://www.gannett-cdn.com/-mm-/b387776d53a730f8ae1d59104b1338ad9d1e4da3/r=84&amp;c=84x84/https/media.gannett-cdn.com/37906159001/37906159001_5596537555001_5596292661001-vs.jpg" width="84" height="84" alt="Riverdale beats East Lee in overtime thriller" /><div class="dvp-thumb-hed-wrap"><span class="dvp-play-icon-white"></span></div></div><h6 class="dvp-headline ">Riverdale beats East Lee in overtime thriller</h6><div class="dvp-meta ">1:41</div></a></li><li class="dvp-item "><a class="dvp-item-link " href="/videos/news/44933314001/5594290163001"   data-ht="topvideo7"><div class="dvp-thumb-wrap"><img src="https://www.gannett-cdn.com/-mm-/b387776d53a730f8ae1d59104b1338ad9d1e4da3/r=84&amp;c=84x84/https/media.gannett-cdn.com/37906159001/37906159001_5595751413001_5594290163001-vs.jpg" width="84" height="84" alt="Hurricane Irma:  A direct hit on Southwest Florida" /><div class="dvp-thumb-hed-wrap"><span class="dvp-play-icon-white"></span></div></div><h6 class="dvp-headline ">Hurricane Irma:  A direct hit on Southwest Florida</h6><div class="dvp-meta ">9:03</div></a></li><li class="dvp-item "><a class="dvp-item-link " href="/videos/news/44933314001/5593125271001"   data-ht="topvideo8"><div class="dvp-thumb-wrap"><img src="https://www.gannett-cdn.com/-mm-/b387776d53a730f8ae1d59104b1338ad9d1e4da3/r=84&amp;c=84x84/https/media.gannett-cdn.com/29906170001/29906170001_5593139522001_5593126060001-vs.jpg" width="84" height="84" alt="Air Force Academy chief: Racists &amp;#39;need to get out&amp;#39;" /><div class="dvp-thumb-hed-wrap"><span class="dvp-play-icon-white"></span></div></div><h6 class="dvp-headline ">Air Force Academy chief: Racists &#39;need to get out&#39;</h6><div class="dvp-meta ">1:50</div></a></li><li class="dvp-item "><a class="dvp-item-link " href="/videos/news/44933314001/5479311982001"   data-ht="topvideo9"><div class="dvp-thumb-wrap"><img src="https://www.gannett-cdn.com/-mm-/b387776d53a730f8ae1d59104b1338ad9d1e4da3/r=84&amp;c=84x84/https/media.gannett-cdn.com/37906159001/37906159001_5586969357001_5479311982001-vs.jpg" width="84" height="84" alt="I Am An American: Dwayne Jackson" /><div class="dvp-thumb-hed-wrap"><span class="dvp-play-icon-white"></span></div></div><h6 class="dvp-headline ">I Am An American: Dwayne Jackson</h6><div class="dvp-meta ">2:42</div></a></li><li class="dvp-item "><a class="dvp-item-link " href="/videos/news/44933314001/5583261233001"   data-ht="topvideo10"><div class="dvp-thumb-wrap"><img src="https://www.gannett-cdn.com/-mm-/b387776d53a730f8ae1d59104b1338ad9d1e4da3/r=84&amp;c=84x84/https/media.gannett-cdn.com/29906170001/29906170001_5584285674001_5583136775001-vs.jpg" width="84" height="84" alt="&amp;#39;Rocket Man&amp;#39;, &amp;#39;Crooked Hillary&amp;#39;: See Trump’s nicknames come to life" /><div class="dvp-thumb-hed-wrap"><span class="dvp-play-icon-white"></span></div></div><h6 class="dvp-headline ">&#39;Rocket Man&#39;, &#39;Crooked Hillary&#39;: See Trump’s nicknames come to life</h6><div class="dvp-meta ">0:58</div></a></li><li class="dvp-item "><a class="dvp-item-link " href="/videos/news/44933314001/5578404039001"   data-ht="topvideo11"><div class="dvp-thumb-wrap"><img src="https://www.gannett-cdn.com/-mm-/b387776d53a730f8ae1d59104b1338ad9d1e4da3/r=84&amp;c=84x84/https/media.gannett-cdn.com/37906159001/37906159001_5578414778001_5578404039001-vs.jpg" width="84" height="84" alt="Hurricane Irma: Checkpoint frustrated, opens to Keys residents" /><div class="dvp-thumb-hed-wrap"><span class="dvp-play-icon-white"></span></div></div><h6 class="dvp-headline ">Hurricane Irma: Checkpoint frustrated, opens to Keys residents</h6><div class="dvp-meta ">1:16</div></a></li><li class="dvp-item "><a class="dvp-item-link " href="/videos/news/44933314001/5577538871001"   data-ht="topvideo12"><div class="dvp-thumb-wrap"><img src="https://www.gannett-cdn.com/-mm-/b387776d53a730f8ae1d59104b1338ad9d1e4da3/r=84&amp;c=84x84/https/media.gannett-cdn.com/37906159001/37906159001_5577560651001_5577538871001-vs.jpg" width="84" height="84" alt="Hurricane Irma: Some Keys businesses still closed but begin to dig out" /><div class="dvp-thumb-hed-wrap"><span class="dvp-play-icon-white"></span></div></div><h6 class="dvp-headline ">Hurricane Irma: Some Keys businesses still closed but begin to dig out</h6><div class="dvp-meta ">3:47</div></a></li><li class="dvp-item "><a class="dvp-item-link " href="/videos/news/44933314001/5575893407001"   data-ht="topvideo13"><div class="dvp-thumb-wrap"><img src="https://www.gannett-cdn.com/-mm-/b387776d53a730f8ae1d59104b1338ad9d1e4da3/r=84&amp;c=84x84/https/media.gannett-cdn.com/37906159001/37906159001_5575912861001_5575893407001-vs.jpg" width="84" height="84" alt="Hurricane Irma: Islamorada residents &amp;#39;There&amp;#39;s something about the Keys&amp;#39;" /><div class="dvp-thumb-hed-wrap"><span class="dvp-play-icon-white"></span></div></div><h6 class="dvp-headline ">Hurricane Irma: Islamorada residents &#39;There&#39;s something about the Keys&#39;</h6><div class="dvp-meta ">2:22</div></a></li><li class="dvp-item "><a class="dvp-item-link " href="/videos/news/44933314001/5575473873001"   data-ht="topvideo14"><div class="dvp-thumb-wrap"><img src="https://www.gannett-cdn.com/-mm-/b387776d53a730f8ae1d59104b1338ad9d1e4da3/r=84&amp;c=84x84/https/media.gannett-cdn.com/37906159001/37906159001_5575503466001_5575473873001-vs.jpg" width="84" height="84" alt="Hurricane Irma: Islande Dillon gets a look at her Key Largo home" /><div class="dvp-thumb-hed-wrap"><span class="dvp-play-icon-white"></span></div></div><h6 class="dvp-headline ">Hurricane Irma: Islande Dillon gets a look at her Key Largo home</h6><div class="dvp-meta ">1:30</div></a></li><li class="dvp-item "><a class="dvp-item-link " href="/videos/news/44933314001/5574175590001"   data-ht="topvideo15"><div class="dvp-thumb-wrap"><img src="https://www.gannett-cdn.com/-mm-/b387776d53a730f8ae1d59104b1338ad9d1e4da3/r=84&amp;c=84x84/https/media.gannett-cdn.com/37906159001/37906159001_5574214145001_5574175590001-vs.jpg" width="84" height="84" alt="Hurricane Irma: J.N. “Ding” Darling National Wildlife Refuge an easy cleanup" /><div class="dvp-thumb-hed-wrap"><span class="dvp-play-icon-white"></span></div></div><h6 class="dvp-headline ">Hurricane Irma: J.N. “Ding” Darling National Wildlife Refuge an easy cleanup</h6><div class="dvp-meta ">2:30</div></a></li><li class="dvp-item "><a class="dvp-item-link " href="/videos/news/44933314001/5574095069001"   data-ht="topvideo16"><div class="dvp-thumb-wrap"><img src="https://www.gannett-cdn.com/-mm-/b387776d53a730f8ae1d59104b1338ad9d1e4da3/r=84&amp;c=84x84/https/media.gannett-cdn.com/37906159001/37906159001_5574215244001_5574095069001-vs.jpg" width="84" height="84" alt="Hurricane Irma: Rescued Brown Pelican brought to CROW" /><div class="dvp-thumb-hed-wrap"><span class="dvp-play-icon-white"></span></div></div><h6 class="dvp-headline ">Hurricane Irma: Rescued Brown Pelican brought to CROW</h6><div class="dvp-meta ">2:02</div></a></li><li class="dvp-item "><a class="dvp-item-link " href="/videos/news/44933314001/5573581532001"   data-ht="topvideo17"><div class="dvp-thumb-wrap"><img src="https://www.gannett-cdn.com/-mm-/b387776d53a730f8ae1d59104b1338ad9d1e4da3/r=84&amp;c=84x84/https/media.gannett-cdn.com/29906170001/29906170001_5573605011001_5573596929001-vs.jpg" width="84" height="84" alt="Plane crashes into tree, flips into parking lot" /><div class="dvp-thumb-hed-wrap"><span class="dvp-play-icon-white"></span></div></div><h6 class="dvp-headline ">Plane crashes into tree, flips into parking lot</h6><div class="dvp-meta ">0:18</div></a></li><li class="dvp-item "><a class="dvp-item-link " href="/videos/news/44933314001/5570419519001"   data-ht="topvideo18"><div class="dvp-thumb-wrap"><img src="https://www.gannett-cdn.com/-mm-/b387776d53a730f8ae1d59104b1338ad9d1e4da3/r=84&amp;c=84x84/https/media.gannett-cdn.com/37906159001/37906159001_5570428432001_5570419519001-vs.jpg" width="84" height="84" alt="Hurricane Irma: A mile of patience at evacuation center" /><div class="dvp-thumb-hed-wrap"><span class="dvp-play-icon-white"></span></div></div><h6 class="dvp-headline ">Hurricane Irma: A mile of patience at evacuation center</h6><div class="dvp-meta ">2:16</div></a></li><li class="dvp-item "><a class="dvp-item-link " href="/videos/news/44933314001/5569458621001"   data-ht="topvideo19"><div class="dvp-thumb-wrap"><img src="https://www.gannett-cdn.com/-mm-/b387776d53a730f8ae1d59104b1338ad9d1e4da3/r=84&amp;c=84x84/https/media.gannett-cdn.com/37906159001/37906159001_5569487435001_5569458621001-vs.jpg" width="84" height="84" alt="Fort Myers families flock to shelters ahead of Hurricane Irma" /><div class="dvp-thumb-hed-wrap"><span class="dvp-play-icon-white"></span></div></div><h6 class="dvp-headline ">Fort Myers families flock to shelters ahead of Hurricane Irma</h6><div class="dvp-meta ">2:22</div></a></li><li class="dvp-item "><a class="dvp-item-link " href="/videos/news/44933314001/5568954989001"   data-ht="topvideo20"><div class="dvp-thumb-wrap"><img src="https://www.gannett-cdn.com/-mm-/b387776d53a730f8ae1d59104b1338ad9d1e4da3/r=84&amp;c=84x84/https/media.gannett-cdn.com/29906170001/29906170001_5569007734001_5568626066001-vs.jpg" width="84" height="84" alt="How a small town became an unlikely hero of 9/11" /><div class="dvp-thumb-hed-wrap"><span class="dvp-play-icon-white"></span></div></div><h6 class="dvp-headline ">How a small town became an unlikely hero of 9/11</h6><div class="dvp-meta ">3:31</div></a></li><li class="dvp-item "><a class="dvp-item-link " href="/videos/news/44933314001/5568088169001"   data-ht="topvideo21"><div class="dvp-thumb-wrap"><img src="https://www.gannett-cdn.com/-mm-/b387776d53a730f8ae1d59104b1338ad9d1e4da3/r=84&amp;c=84x84/https/media.gannett-cdn.com/37906159001/37906159001_5568112792001_5568088169001-vs.jpg" width="84" height="84" alt="Hurricane Irma: How to charge cell phone in an emergency" /><div class="dvp-thumb-hed-wrap"><span class="dvp-play-icon-white"></span></div></div><h6 class="dvp-headline ">Hurricane Irma: How to charge cell phone in an emergency</h6><div class="dvp-meta ">1:16</div></a></li><li class="dvp-item "><a class="dvp-item-link " href="/videos/news/44933314001/5567036404001"   data-ht="topvideo22"><div class="dvp-thumb-wrap"><img src="https://www.gannett-cdn.com/-mm-/b387776d53a730f8ae1d59104b1338ad9d1e4da3/r=84&amp;c=84x84/https/media.gannett-cdn.com/37906159001/37906159001_5567050702001_5567036404001-vs.jpg" width="84" height="84" alt="Fort Myers police are investigating a shooting in east Fort Myers" /><div class="dvp-thumb-hed-wrap"><span class="dvp-play-icon-white"></span></div></div><h6 class="dvp-headline ">Fort Myers police are investigating a shooting in east Fort Myers</h6><div class="dvp-meta ">0:29</div></a></li><li class="dvp-item "><a class="dvp-item-link " href="/videos/news/44933314001/5566852198001"   data-ht="topvideo23"><div class="dvp-thumb-wrap"><img src="https://www.gannett-cdn.com/-mm-/b387776d53a730f8ae1d59104b1338ad9d1e4da3/r=84&amp;c=84x84/https/media.gannett-cdn.com/37906159001/37906159001_5566860404001_5566852198001-vs.jpg" width="84" height="84" alt="Hurricane Irma: It&amp;#39;s hard to find gas and time to board up the windows" /><div class="dvp-thumb-hed-wrap"><span class="dvp-play-icon-white"></span></div></div><h6 class="dvp-headline ">Hurricane Irma: It&#39;s hard to find gas and time to board up the windows</h6><div class="dvp-meta ">1:50</div></a></li><li class="dvp-item "><a class="dvp-item-link " href="/videos/news/44933314001/5566233470001"   data-ht="topvideo24"><div class="dvp-thumb-wrap"><img src="https://www.gannett-cdn.com/-mm-/b387776d53a730f8ae1d59104b1338ad9d1e4da3/r=84&amp;c=84x84/https/media.gannett-cdn.com/29906170001/29906170001_5566449270001_5565519050001-vs.jpg" width="84" height="84" alt="Trump gets millions from golf club members who get access" /><div class="dvp-thumb-hed-wrap"><span class="dvp-play-icon-white"></span></div></div><h6 class="dvp-headline ">Trump gets millions from golf club members who get access</h6><div class="dvp-meta ">1:22</div></a></li><li class="dvp-item "><a class="dvp-item-link " href="/videos/news/44933314001/5565771792001"   data-ht="topvideo25"><div class="dvp-thumb-wrap"><img src="https://www.gannett-cdn.com/-mm-/b387776d53a730f8ae1d59104b1338ad9d1e4da3/r=84&amp;c=84x84/https/media.gannett-cdn.com/37906159001/37906159001_5565811915001_5565771792001-vs.jpg" width="84" height="84" alt="Hurricane Irma: No water at Publix frustrates customers" /><div class="dvp-thumb-hed-wrap"><span class="dvp-play-icon-white"></span></div></div><h6 class="dvp-headline ">Hurricane Irma: No water at Publix frustrates customers</h6><div class="dvp-meta ">0:53</div></a></li><li class="dvp-item "><a class="dvp-item-link " href="/videos/news/44933314001/5565446263001"   data-ht="topvideo26"><div class="dvp-thumb-wrap"><img src="https://www.gannett-cdn.com/-mm-/b387776d53a730f8ae1d59104b1338ad9d1e4da3/r=84&amp;c=84x84/https/media.gannett-cdn.com/37906159001/37906159001_5565556593001_5565446263001-vs.jpg" width="84" height="84" alt="Inside Southwest Florida Football Week 3" /><div class="dvp-thumb-hed-wrap"><span class="dvp-play-icon-white"></span></div></div><h6 class="dvp-headline ">Inside Southwest Florida Football Week 3</h6><div class="dvp-meta ">2:40</div></a></li><li class="dvp-item "><a class="dvp-item-link " href="/videos/news/44933314001/5565495868001"   data-ht="topvideo27"><div class="dvp-thumb-wrap"><img src="https://www.gannett-cdn.com/-mm-/b387776d53a730f8ae1d59104b1338ad9d1e4da3/r=84&amp;c=84x84/https/media.gannett-cdn.com/37906159001/37906159001_5565510365001_5565495868001-vs.jpg" width="84" height="84" alt="Hurricane preparation at Edison &amp;amp; Ford Winter Estates" /><div class="dvp-thumb-hed-wrap"><span class="dvp-play-icon-white"></span></div></div><h6 class="dvp-headline ">Hurricane preparation at Edison &amp; Ford Winter Estates</h6><div class="dvp-meta ">1:10</div></a></li><li class="dvp-item "><a class="dvp-item-link " href="/videos/news/44933314001/5564588234001"   data-ht="topvideo28"><div class="dvp-thumb-wrap"><img src="https://www.gannett-cdn.com/-mm-/b387776d53a730f8ae1d59104b1338ad9d1e4da3/r=84&amp;c=84x84/https/media.gannett-cdn.com/37906159001/37906159001_5564593410001_5564588234001-vs.jpg" width="84" height="84" alt="Parkinson&amp;#39;s friends found at Cape Coral Wellness Center" /><div class="dvp-thumb-hed-wrap"><span class="dvp-play-icon-white"></span></div></div><h6 class="dvp-headline ">Parkinson&#39;s friends found at Cape Coral Wellness Center</h6><div class="dvp-meta ">2:07</div></a></li><li class="dvp-item "><a class="dvp-item-link " href="/videos/news/44933314001/5562137508001"   data-ht="topvideo29"><div class="dvp-thumb-wrap"><img src="https://www.gannett-cdn.com/-mm-/b387776d53a730f8ae1d59104b1338ad9d1e4da3/r=84&amp;c=84x84/https/media.gannett-cdn.com/37906159001/37906159001_5562142091001_5562137508001-vs.jpg" width="84" height="84" alt="Highlights of Palmetto Ridge at Riverdale High School Football" /><div class="dvp-thumb-hed-wrap"><span class="dvp-play-icon-white"></span></div></div><h6 class="dvp-headline ">Highlights of Palmetto Ridge at Riverdale High School Football</h6><div class="dvp-meta ">2:05</div></a></li><li class="dvp-item last"><a class="dvp-item-link " href="/videos/news/44933314001/5561712044001"   data-ht="topvideo30"><div class="dvp-thumb-wrap"><img src="https://www.gannett-cdn.com/-mm-/b387776d53a730f8ae1d59104b1338ad9d1e4da3/r=84&amp;c=84x84/https/media.gannett-cdn.com/37906159001/37906159001_5563712924001_5561712044001-vs.jpg" width="84" height="84" alt="&amp;#39;I cry for my country.&amp;#39; WWII vets condemn neo-Nazis" /><div class="dvp-thumb-hed-wrap"><span class="dvp-play-icon-white"></span></div></div><h6 class="dvp-headline ">&#39;I cry for my country.&#39; WWII vets condemn neo-Nazis</h6><div class="dvp-meta ">2:13</div></a></li></ul></div></div></section><section id="module-position-QV7MayL-EAw" class="storyrightrail-bucket poster-ad-asset2-module story-poster-ad-asset2-module"><div class="partner-asset-right-ad-2"><div class="poster-scroll"><div class="partner-placement poster-scroll-ad"></div></div></div></section></aside><section id="module-position-QV7MayKjoL0" class="storybottombar-bucket taboola-related-module story-taboola-related-module"><div class="more more-stories-wrap"><div class="more-stories-content"><div id="js-taboola-wrapper"><div id="taboola-grid-3x3"></div><div id="taboola-organic-grid-3x3"></div><div id="taboola-short-article-2x5"></div><div id="taboola-organic-short-article-2x5"></div><div id="taboola-grid-sports-3x3"></div><div id="taboola-organic-grid-sports-3x3"></div></div></div></div><div class="clearfix"></div></section><section id="module-position-QV7MayK_d3w" class="storybottombar-bucket leaderboard-ad-module story-leaderboard-ad-module"><div class="partner-placement asset-leaderboard-btf-ad leaderboard-ad common-ad-styling"></div></section><!-- comscorekw=news --><script type="json/pageinfo" class="pageinfo">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</script></article></div><div class="arrows overlay-arrows"><script type="text/template" id="overlay-arrow-wrap"><% if (disabled) { %><a class="overlay-content-arrows overlay-arrows-<%= dir %>-wrap <%= disabled %>" data-ht="articlearrow<%= dir %>"></a><% }else{ %><a class="overlay-content-arrows overlay-content-arrows-<%= dir %>-wrap <%= disabled %>" href="<%= links %>" data-ht="articlearrow<%= dir %>"><div class="overlay-arrow-<%= dir %> overlay-arrows-anchor"><div class="overlay-arrows-<%= dir %>-anchor-image"></div></div></a><% } %></script></div><div class="partner-overlay"><div class="partner-placement"><a href="#" class="partner-close partner-overlay-close"></a></div><div class="ui-film show"></div></div></div><div id="overlay-film" class="ui-film show"></div><div id="ad-staging"></div><script type="text/javascript" src="//www.googletagservices.com/tag/js/gpt.js"></script><script type="text/javascript" src="https://www.gannett-cdn.com/partner/vendor/pbjsandwich.min.js"></script><!--[if lt IE 9]><script type="text/javascript" src="https://www.gannett-cdn.com/uxstatic/marconews/uscp-web-static-2860.0/jsb/main_legacy.min.js"></script><![endif]--><!--[if gt IE 8]><!--><script type="text/javascript" src="https://www.gannett-cdn.com/uxstatic/marconews/uscp-web-static-2860.0/jsb/main.min.js"></script><!--<![endif]--><div id="fb-root"></div><script src="https://www.gannett-cdn.com/appservices/gidgits-js/gidgits.min.js" id="gidgits-script"></script><script type="text/javascript">
        var mainAd = document.createElement('div');
        mainAd.id = 'main_ad';
        mainAd.style.cssText = 'height:1px; width:1px; overflow:auto;position: absolute;left: -999em;';
        document.body.appendChild(mainAd);
        var blockPosition = document.getElementById('main_ad');
        if(blockPosition && blockPosition.offsetHeight == 1) {
            window.adsEnabled = true;
        }
    </script></body></html>
