<!doctype html><!--[if IE 8]><html class="no-js lt-ie10 lt-ie9" lang="en"><![endif]--><!--[if IE 9]><html class="no-js lt-ie10" lang="en"><![endif]--><!--[if gt IE 10]><!--><html class="no-js" lang="en" ><!--<![endif]--><head prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"><script type="text/javascript" src="https://www.gannett-cdn.com/uxstatic/marconews/uscp-web-static-4514.13.0/js/partner/show_ads.js"></script><title>WOW To Do List: Beach cleanup, more</title><meta content="text/html; charset=UTF-8" name="Content-Type" /><script type="text/javascript">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</script><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","queueTime":0,"licenseKey":"b7ac0e2ada","agent":"","transactionName":"NARUbRdVVhdSBk0MWQ1OcEwLV0wNXAsWFkIME19cFhpODVYSSl9FFw5EQA==","applicationID":"53061890","errorBeacon":"bam.nr-data.net","applicationTime":2603}</script><meta name="google" content="notranslate"><meta name="description" content="The Beach &amp; Coastal Resources Advisory Committee City of Marco Island presents an evening beach cleanup from 6 until 7 p.m., Sept. 3."><link rel="canonical" href="https://www.marconews.com/story/entertainment/2019/08/23/wow-do-list-beach-cleanup-more/2071883001/"><meta property="fb:app_id" content="540749472610264"/><meta property="fb:pages" content="6271782579,6566864515,6581478870,7197664863,7850621533,8031989578,9812439851,10482066215,11277320498,13642915529,13652355666,14073085963,16511263815,17540977705,18884137648,19125738813,23332504801,25003338948,31185662683,36808884697,37412800032,41044579289,42128399297,43612894510,46050757230,47020221001,47692649063,48490808881,48958576760,48976713989,49060990988,49607602899,49680588265,49896855793,50095226239,50978409031,52929678682,54660221594,55529405081,56434454301,56732457944,62464848082,62811590881,63475094632,63475094632,63582312713,65299040658,66049156099,66281684861,68903794473,69357466992,70423731350,70657021294,71807382333,72088679443,72139486384,73736978810,74475819815,76240820015,76276576343,77475586904,79333461561,79437403137,80117331717,80335432797,81086717085,81320873283,81668556783,81917682064,82415033847,83300095936,83563566820,87171906471,87448932499,87448932499,88584644204,90329609573,94480694479,94700656192,95712466848,95926318753,97657252278,99020906334,100825602361,101112717264,103261740968,103678546758,104331357951,104935809704,105714200321,105814368912,105878288262,106644919984,107327575587,108555442934,109146355881,109686244216,109793107867,110252103235,110404119877,110527555449,115611960606,115967868757,117907407522,118427210363,121866005065,122786733297,124755637015,125551044242,126226324691,129236178055,132159529312,132779306963,133049345480,134076752154,134394490084,136737914809,138770030135,141962110815,146089950343,148668982786,152774630192,153308622465,158094820767,164935760159,168684165430,173007618420,182922701188,188894693348,189867939238,190632318566,201996980631,227627281180,231239152914,242752084180,250325640686,264717798098,274620738925,275678631915,312966181232,314817944972,319611510288,323213251787,329923389135,338437548341,347221378913,362300531934,363363051861,371547464003,385926141498,427414745045,488720200095,100855786673970,105233922869839,105347532857165,105550656158763,106451856091222,106819879363130,107117249323169,108029922557289,108981615791456,109280192597421,109280192597421,109652569058713,110311752340743,110471702456365,110743725611909,110936258937026,111203872270080,112875149052352,113056925415668,113544088682099,113819202011100,115535341805950,115612465136194,117941352212869,119027288135308,119794264705307,119941731380546,120356424669462,121160355264720,121227371225765,121242251236815,121422567927897,124075397608772,124307640925620,124528254305153,127729820590459,128075747844406,129752560371732,130211193676772,130407246974813,130934216964240,136941796341905,137098406340114,137341919636249,137698179626815,137935586280481,138064052876960,138170199553897,140615052641118,140616965982144,141822679203700,142195472502819,143851392316295,145525478832716,146112055409819,146137498764266,146315142126130,146798045922062,147760805252234,148251148521543,149641051719383,152527031492851,152785861474173,153525871324757,154425934607982,154443518023678,155874144456588,156345381090801,157305941529632,157456661011568,158095147555989,159385590790009,160735830621443,161639923860040,165912253479205,167334979948476,167487199962004,169254356561132,169571899725267,169908223021026,176115302489104,176983469019018,177037772444433,177938742707529,180004588791896,183850168300771,183882195384562,184094471609920,184741935370451,185457134911754,187466604613310,187899791275353,190953458083653,192069610842446,196267627213508,197490563626275,205576782811630,207319989616043,209524799494208,212808112063652,220757414638542,222348701505747,224163964346315,225067797622802,225571757789261,225618707473378,231988790171331,235484153604672,236655713446291,236665340121443,241091022598958,243031846042424,251228454889939,261119230567728,263714980315631,279914708715884,281030418652036,281331052320274,285377081517877,288382484929799,288570077828603,295018040526596,297522096960113,305068052985746,307826419595702,310942265948388,315461641910509,315942225236045,315942225236045,320453738073595,321223331243188,327249521057460,330565860307724,332382433821098,334297859927211,339575256116022,351359635259904,353404615129492,368424599844024,373087836097009,399493863726488,401783903349050,405292372992577,410195352524708,412113499123835,420941268096348,421255071314156,422375144525783,426754640812333,438452439879553,458808827485318,469694573429026,471891632935599,477690595750196,480464022311783,487732368292520,510151039081225,535045576657973,535551216797440,556150611109468,562348203875693,566432520196581,569900189687627,581529871999163,592673674105043,593739520831583,611437275717153,637561026326153,642020402627050,677476185677499,686958778091339,704313986314492,717947288315597,756473301219510,757336147711096,813218208713830,850378298431411,872296879526971,877111212410602,911836215623184,917342785050040,927427260614748,945986872102221,1561238324154800,1822461518079800,1889753241275160,1003311406396687,1007667299356254,1095671673874517,1111939365618797,1170250869768985,1199725526840512,1203830176364044,1224613924286312,1244424538911767,1260369167415906,1282648301845288,1413320388972813,1422299337837954,1425793144356745,1432665186743737,1443524575938047,1473996709497771,1504884589584087,1525148737812812,1526198127405784,1583851541911383,1588113081458198,1596218533974035,1602646926431957,1603698749645413,1621466394844549,1627621717510471,1667234726635829,1725861847686522,1747180218844657,1759005871036426,1774393409526131,1797367867256626,1847787168808886,1878073225844519,1946209538938897,1972936962947967,2047091012096533" ><meta property="og:site_name" content="Marco News" /><meta name="ROBOTS" content="NOODP, NOYDIR" /><meta property="og:image" content="https://www.gannett-cdn.com/-mm-/19d8c12dad6fbd15723158b2f8030d99406d9e3d/c=0-935-2000-2065/local/-/media/2017/04/10/Naples/MarcoIsland/636274128346146819-TIGERTAIL-010.JPG?width=3200&height=1680&fit=crop"/><meta property="og:image:width" content="3200"/><meta property="og:image:height" content="1680"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://www.gannett-cdn.com/-mm-/19d8c12dad6fbd15723158b2f8030d99406d9e3d/c=0-935-2000-2065/local/-/media/2017/04/10/Naples/MarcoIsland/636274128346146819-TIGERTAIL-010.JPG?width=1600&height=800&fit=crop"/><meta name="twitter:site" content="@marconews" /><meta name="twitter:creator" content="@marconews" /><meta name="twitter:title" content="WOW To Do List: Beach cleanup, more" /><meta name="twitter:description" content="The Beach &amp; Coastal Resources Advisory Committee City of Marco Island presents an evening beach cleanup from 6 until 7 p.m., Sept. 3." /><meta property="og:title" content="WOW To Do List: Beach cleanup, more"/><meta property="og:description" class="speakable-description" content="The Beach &amp; Coastal Resources Advisory Committee City of Marco Island presents an evening beach cleanup from 6 until 7 p.m., Sept. 3."/><meta property="og:url" content="https://www.marconews.com/story/entertainment/2019/08/23/wow-do-list-beach-cleanup-more/2071883001/"><meta property="og:type" content="article"/><script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "headline": "WOW To Do List: Beach cleanup, more",
        "description": "The Beach &amp; Coastal Resources Advisory Committee City of Marco Island presents an evening beach cleanup from 6 until 7 p.m., Sept. 3.",
        "url": "https://www.marconews.com/story/entertainment/2019/08/23/wow-do-list-beach-cleanup-more/2071883001/?utm_source=google&utm_medium=amp&utm_campaign=speakable",
        "mainEntityOfPage": {
            "@type": "WebPage",
            "@id": "https://www.marconews.com/story/entertainment/2019/08/23/wow-do-list-beach-cleanup-more/2071883001/"
        },
        "thumbnailUrl": "https://www.gannett-cdn.com/-mm-/8890282a74cf88069f1070664ffec7bd8e88a668/c=0-500-2000-2500/local/-/media/2017/04/10/Naples/MarcoIsland/636274128346146819-TIGERTAIL-010.JPG?width=150&height=150&fit=crop",
        "image": {
            "@type": "ImageObject",
            "url": "https://www.gannett-cdn.com/-mm-/19d8c12dad6fbd15723158b2f8030d99406d9e3d/c=0-935-2000-2065/local/-/media/2017/04/10/Naples/MarcoIsland/636274128346146819-TIGERTAIL-010.JPG?width=1600&height=800&fit=crop",
            "height": 800,
            "width": 1600
        },
        "dateCreated": "2019-08-23T09:02:07.637Z",
        "dateModified": "2019-08-23T12:34:35.283Z",
        "datePublished": "2019-08-23T09:02:07.637Z",
        "articleSection": "entertainment",
        "publisher": {
            "@type": "Organization",
            "name": "Marco Eagle",
            "logo": {
                "@type": "ImageObject",
                "url": "https://www.gannett-cdn.com/sites/marconews/images/site-nav-logo@2x.png",
                "height": 80,
                "width": 297
            }
        },
        "author": [],
        "keywords": ["Section:entertainment","Type:story"]
        
    }
    </script><meta name="viewport" content="width=1070" /><link rel="shortcut icon" href="https://www.gannett-cdn.com/sites/marconews/images/favicon.png"><link rel="preload" href="https://www.gannett-cdn.com/gannett-web/global/fonts/unify/UnifySans_W_Rg.woff2" as="font" type="font/woff2" crossorigin="anonymous"><link rel="preload" href="https://www.gannett-cdn.com/gannett-web/global/fonts/unify/UnifySans_W_Bd.woff2" as="font" type="font/woff2" crossorigin="anonymous"><link rel="preload" href="https://www.gannett-cdn.com/gannett-web/global/fonts/unify/UnifySans_W_SBd.woff2" as="font" type="font/woff2" crossorigin="anonymous"><link rel="preload" href="https://www.gannett-cdn.com/gannett-web/global/fonts/gannettIcons/gannett-icons.woff" as="font" type="font/woff" crossorigin="anonymous"><!--[if gt IE 9]><!--><link data-identifier="main" rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/marconews/uscp-web-static-4514.13.0/css/bundles/main_modern.min.css"><!--<![endif]--><!--[if IE 9]><link data-identifier="main" rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/marconews/uscp-web-static-4514.13.0/css/bundles/common.min.css"><link data-identifier="main" rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/marconews/uscp-web-static-4514.13.0/css/bundles/main.min.css"><link data-identifier="main" rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/marconews/uscp-web-static-4514.13.0/css/bundles/dynamic.min.css"><![endif]--><!--[if IE 8]><link data-identifier="main" rel="stylesheet" href="/uxstatic/marconews/uscp-web-static-4514.13.0/css/bundles/common.min.css"><link data-identifier="main" rel="stylesheet" href="/uxstatic/marconews/uscp-web-static-4514.13.0/css/bundles/main.min.css"><link data-identifier="main" rel="stylesheet" href="/uxstatic/marconews/uscp-web-static-4514.13.0/css/bundles/dynamic.min.css"><![endif]--><link rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/marconews/uscp-web-static-4514.13.0/css/print.css" media="print"><!--[if gt IE 8]><!--><style>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</style><!--<![endif]--><!--[if lt IE 9]><link rel="stylesheet" href="/services/css/configs.css"><![endif]--><style></style><!--[if lt IE 9]><script src="https://www.gannett-cdn.com/uxstatic/marconews/uscp-web-static-4514.13.0/js/libs/html5shiv-printshiv.js"></script><script src="https://www.gannett-cdn.com/uxstatic/marconews/uscp-web-static-4514.13.0/js/libs/respond/respond.min.js"></script><![endif]--><script type="text/javascript">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</script></head><body class=" site-theme-dark-blue body-dr-styling" ><header data-fixed="false" data-open="true" data-default-fixed="false" data-default-open="true" class=" site-header header-light "><div class="site-header-inner-wrap "><div class="partner-nanobar"><div class="partner-placement partner-nanobar-ad" data-ad-placement="consumer_sales-nano_bar" data-ad-sizes="[[1025,80], 'fluid']"></div></div><div class="site-masthead"><a class="site-masthead-logo-link logo-link" data-ht="Headermarconews Headerlogoexpanded" href="/" ><img class="site-masthead-logo-img" src="https://www.gannett-cdn.com/sites/marconews/images/site-masthead-logo-dark@2x.png" height="80" alt="Marco News"></a><div class="site-masthead-search-wrap"><form class="site-masthead-search-form ui-ajax-form" action="/search/" method="get" data-mapping="<%= q %>/"></form></div></div><nav class="site-nav"><ul class="site-nav-list site-nav-list-marconews "><li class="site-nav-item site-nav-end-item site-nav-logo-item"><a class="site-nav-link site-nav-logo-link" data-ht="Headerlogocollapsed" href="/"  ><img class="site-nav-logo-img " src="https://www.gannett-cdn.com/sites/marconews/images/site-nav-logo-dark@2x.png" height="40" alt="Marco News"></a></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-primary-item site-nav-end-item site-nav-first-primary-item site-nav-text-item site-nav-home-item site-nav-module site-nav-home-module" id="module-position-SClN0FO8za0"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-marconews site-nav-link-theme-dark-blue site-nav-end-link site-nav-first-primary-link site-nav-text-link site-nav-home-link" href="/" data-ht="Headerhome"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-end-span site-nav-first-primary-span site-nav-text-span site-nav-home-span">Home</span><span class="site-nav-theme-border home-theme-bg dark-blue-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-primary-item site-nav-text-item site-nav-news-item site-nav-module site-nav-news-module" id="module-position-SClN0FPFDlw"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-marconews site-nav-link-theme-dark-blue site-nav-text-link site-nav-news-link" href="/news/" data-ht="Headernews"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-text-span site-nav-news-span">News</span><span class="site-nav-theme-border news-theme-bg dark-blue-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-primary-item site-nav-text-item site-nav-sports-item site-nav-module site-nav-sports-module" id="module-position-SClN0FOmtg8"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-marconews site-nav-link-theme-dark-blue site-nav-text-link site-nav-sports-link" href="/news/sports/" data-ht="Headersports"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-text-span site-nav-sports-span">Sports</span><span class="site-nav-theme-border sports-theme-bg dark-blue-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-primary-item site-nav-text-item site-nav-life-item site-nav-module site-nav-life-module" id="module-position-SClN0FPk4Vc"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-marconews site-nav-link-theme-dark-blue site-nav-text-link site-nav-life-link" href="/things-to-do/life/" data-ht="Headerlife"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-text-span site-nav-life-span">Life</span><span class="site-nav-theme-border life-theme-bg dark-blue-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-primary-item site-nav-text-item site-nav-opinion-item site-nav-module site-nav-opinion-module" id="module-position-SClN0FOCrV0"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-marconews site-nav-link-theme-dark-blue site-nav-text-link site-nav-opinion-link" href="/news/opinion/" data-ht="Headeropinion"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-text-span site-nav-opinion-span">Opinion</span><span class="site-nav-theme-border opinion-theme-bg dark-blue-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-primary-item site-nav-text-item site-nav-entertainment-item site-nav-module site-nav-entertainment-module" id="module-position-SClN0FPT7Rk"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-marconews site-nav-link-theme-dark-blue site-nav-text-link site-nav-entertainment-link" href="/entertainment/" data-ht="Headerentertainment"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-text-span site-nav-entertainment-span">Entertainment</span><span class="site-nav-theme-border entertainment-theme-bg dark-blue-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-primary-item site-nav-text-item site-nav-travel-item site-nav-module site-nav-travel-module" id="module-position-SClN0FPSMT4"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-marconews site-nav-link-theme-dark-blue site-nav-text-link site-nav-travel-link" href="/travel/" data-ht="Headertravel"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-text-span site-nav-travel-span">Travel</span><span class="site-nav-theme-border travel-theme-bg dark-blue-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-primary-item site-nav-text-item site-nav-obituaries-item site-nav-module site-nav-obituaries-module" id="module-position-SClN0FOUpGY"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-marconews site-nav-link-theme-dark-blue site-nav-external-text-link site-nav-text-link site-nav-obituaries-link" href="http://www.legacy.com/obituaries/naplesnews/" data-ht="Headerobituaries" target="_blank"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-text-span site-nav-obituaries-span">Obituaries</span><span class="site-nav-theme-border obituaries-theme-bg dark-blue-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-primary-item site-nav-text-item site-nav-naples-news-item site-nav-module site-nav-naples-news-module" id="module-position-SClN0FO_hL0"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-marconews site-nav-link-theme-dark-blue site-nav-external-text-link site-nav-text-link site-nav-naples-news-link" href="http://www.naplesnews.com" data-ht="Headernaples-news" target="_blank"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-text-span site-nav-naples-news-span">Naples Daily News</span><span class="site-nav-theme-border naples-news-theme-bg dark-blue-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-primary-item site-nav-text-item site-nav-usa-today-item site-nav-module site-nav-usa-today-module" id="module-position-SClN0FOCoqI"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-marconews site-nav-link-theme-dark-blue site-nav-external-text-link site-nav-text-link site-nav-usa-today-link" href="https://www.usatoday.com" data-ht="Headerusa-today" target="_blank"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-text-span site-nav-usa-today-span">USA TODAY</span><span class="site-nav-theme-border usa-today-theme-bg dark-blue-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-primary-item site-nav-end-item site-nav-last-primary-item site-nav-text-item site-nav-weather-item site-nav-module site-nav-weather-module" id="module-position-SClN0FOpHIw"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-marconews site-nav-link-theme-dark-blue site-nav-end-link site-nav-last-primary-link site-nav-text-link site-nav-weather-link" href="/weather/" data-ht="Headerweather"><div class="site-nav-span-wrap site-nav-text-span-wrap"><span class="site-nav-span site-nav-text-span site-nav-alt-span site-nav-weather-span wbtn-wrap-wicon" data-weather="temperature" data-weather-suffix="&deg;"></span><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-end-span site-nav-last-primary-span site-nav-text-span site-nav-weather-span">Weather</span></div><span class="site-nav-theme-border weather-theme-bg dark-blue-theme-bg" ></span></a><div class="weather-nav-dropdown header-light"><div class="weather-nav-dropdown-panel-wrap"><div class="weather-nav-conditions-panel"><p class="weather-nav-location-name"></p><div class="weather-nav-dropdown-time" data-weather="observationTime"></div><div class="weather-nav-dropdown-wicon">Icon</div><div class="weather-nav-dropdown-temp" data-weather="temperature" data-weather-suffix="&deg;"></div><ul class="weather-nav-conditions-wrap"><li class="weather-nav-condition-humidity"><span class="weather-nav-condition-title">Humidity</span><span class="weather-nav-condition-value" data-weather="humidity" data-weather-suffix=" "></span></li><li class="weather-nav-condition-precip"><span class="weather-nav-condition-title">Precip.</span><span class="weather-nav-condition-value" data-weather="precip" data-weather-suffix=" in"></span></li><li class="weather-nav-condition-wind"><span class="weather-nav-condition-title">Winds</span><span class="weather-nav-condition-value" data-weather="windSpeed" data-weather-suffix=" mph"></span></li></ul><div class="weather-nav-dropdown-settings-open-btn">Open settings</div></div><div class="weather-nav-settings-panel"><p class="weather-nav-settings-header">Settings</p><form class="weather-nav-location-form" method="get"><label class="weather-nav-location-input-label">Enter City Name</label><div class="ui-form-field-container weather-nav-location-input-wrap"><input class="ui-text-input weather-nav-location-input" type="text" data-clearable="true" data-autocomplete-url="/weather/cities/v2/search.json?q=<%=encodeURIComponent(query)%>" value="" /><div class="weather-nav-location-error"></div></div><p class="ui-btn header-nav-dropdown-dark-btn weather-nav-location-cancel-btn">Cancel</p><p class="ui-btn header-nav-dropdown-light-btn weather-nav-location-set-btn">Set</p></form><div class="weather-nav-dropdown-settings-close-btn">Close settings</div></div></div><a href="/weather/" class="weather-nav-full-forecast-btn" data-track-label="hoveroverweather|fullforecast">Full Forecast</a></div></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-primary-item site-nav-more-item site-nav-text-item site-nav-module site-nav-text-module" id="module-position-"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-marconews site-nav-link-theme-dark-blue site-nav-more-link site-nav-text-link" href="" data-ht="Headertext"><div class="site-nav-span-wrap site-nav-more-span-wrap"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-more-span site-nav-text-span">More<span class="site-nav-more-arrow"></span></span></div></a><div class="site-nav-dropdown site-nav-more-dropdown site-nav-more-dropdown-1col"><div class="site-nav-dropdown-inner-wrap site-nav-more-dropdown-inner-wrap"><ul class="site-nav-more-dropdown-list site-nav-more-dropdown-list-1col"><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/" data-ht="Headermorehome">Home</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/news/" data-ht="Headermorenews">News</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/news/sports/" data-ht="Headermoresports">Sports</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/things-to-do/life/" data-ht="Headermorelife">Life</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/news/opinion/" data-ht="Headermoreopinion">Opinion</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/entertainment/" data-ht="Headermoreentertainment">Entertainment</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/travel/" data-ht="Headermoretravel">Travel</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="http://www.legacy.com/obituaries/naplesnews/" data-ht="Headermoreobituaries">Obituaries</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="http://www.naplesnews.com" data-ht="Headermorenaples-news">Naples Daily News</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="https://www.usatoday.com" data-ht="Headermoreusa-today">USA TODAY</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/weather/" data-ht="Headermoreweather">Weather</a></li></ul></div></div></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-primary-item site-nav-spacer-item site-nav-spacer-item site-nav-module site-nav-spacer-module" id="module-position-"><span class="site-nav-inner-wrap"></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-secondary-item site-nav-end-item site-nav-first-secondary-item site-nav-end-item site-nav-last-secondary-item site-nav-icon-item site-nav-search-item site-nav-module site-nav-search-module" id="module-position-SClN0FRaHGo"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-marconews site-nav-link-theme-dark-blue site-nav-end-link site-nav-first-secondary-link site-nav-end-link site-nav-last-secondary-link site-nav-icon-link site-nav-search-link" href="" data-ht="Headersearch"><div class="site-nav-span-wrap site-nav-icon-span-wrap"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-end-span site-nav-first-secondary-span site-nav-end-span site-nav-last-secondary-span site-nav-icon-span site-nav-search-span">Search</span></div><span class="site-nav-theme-border search-theme-bg dark-blue-theme-bg" ></span></a><div class="site-nav-dropdown site-nav-search-dropdown"><div class="site-nav-dropdown-inner-wrap site-nav-search-dropdown-inner-wrap"><form class="site-masthead-search-form ui-ajax-form" action="/search/" method="get" data-mapping="<%= q %>/"><input class="site-masthead-search-form-input" data-clearable="true" type="text" name="q" autocomplete="off" placeholder="Search"><button class="site-masthead-search-form-submit" type="submit" value=""></button></form></div></div></span></li></ul></nav><div class="bnm-container"></div></div><script type="json/headermodules" class="headermodules headermodules-primary">{ "js_modules": [{"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "SClN0FO8za0", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "SClN0FPFDlw", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "SClN0FOmtg8", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "SClN0FPk4Vc", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "SClN0FOCrV0", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "SClN0FPT7Rk", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "SClN0FPSMT4", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "SClN0FOUpGY", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "SClN0FO_hL0", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "SClN0FOCoqI", "options": null, "oembedprovider": null}, {"name": "site-nav-weather-module", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "SClN0FOpHIw", "options": null, "oembedprovider": null}] }</script><script type="json/headermodules" class="headermodules headermodules-secondary">{ "js_modules": [{"name": "site-nav-search-module", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "SClN0FRaHGo", "options": null, "oembedprovider": null}] }</script></header><div id="overlay"><div class="partner-placement partner-gravity-ad partner-gravity-ad-"><div class="gravity-viewable" id="gravity-viewable"></div><div class="partner-scroll"><div class="partner-scroll-circle"></div><p class="partner-scroll-message">Get the news</p></div></div><div class="transition-wrap" ><div class="partner-placement partner-overlay-top-ad partner-has-min-height" style="min-height:250px" data-ad-placement="high_impact" data-ad-sizes="[[970,250],[728,90]]"></div><div class="partner-placement partner-sponsor-logo" data-ad-placement="sponsor_logo" data-ad-sizes="[[800, 40]]"></div><article class="asset story clearfix" ><div class="close-wrap"><a href="#" class="close close-overlay" data-ht="modalclose"></a></div><div class="utility-bar-wrap"><div class="utility-bar"><div class="util-bar-primary-modules"><div class="util-bar-module util-bar-module-share"><div
                    class="util-bar-btn util-bar-btn-facebook util-bar-btn-share"
                    data-module-name="utility-bar-module-share"
                    data-module-section="share"
                    data-uotrack="UtilityBarFacebookBtn"></div><a
                    class="util-bar-btn util-bar-btn-twitter"
                    data-module-name="share-twitter"
                    data-popup-width="550"
                    data-popup-height="450"
                    data-uotrack="UtilityBarTwitterLink"
                    href="https://twitter.com/intent/tweet?url=https%3A//www.marconews.com/story/entertainment/2019/08/23/wow-do-list-beach-cleanup-more/2071883001/&amp;text=WOW%20To%20Do%20List%3A%20Beach%20cleanup%2C%20more&amp;via=marconews"
                    target="_blank" data-popup
                    rel="nofollow"></a><a class="util-bar-btn util-bar-btn-linkedin"
                    data-share-method="linkedin"
                    data-popup-width="600"
                    data-popup-height="455"
                    data-uotrack="UtilityBarFlyoutLinkedInLink"
                    href="http://www.linkedin.com/shareArticle?url=https%3A//www.marconews.com/story/entertainment/2019/08/23/wow-do-list-beach-cleanup-more/2071883001/&amp;mini=true"
                    target="_blank" data-popup
                    rel="nofollow"></a><div
                    class="util-bar-btn util-bar-btn-email js-share-email-btn"
                    data-module-name="utility-bar-module-share"
                    data-module-section="email"
                    data-uotrack="UtilityBarEmailBtn"></div><div class="util-bar-flyout util-bar-flyout-share"><div class="util-bar-flyout-pane util-bar-flyout-pane-share scrollable-content"><div class="util-bar-flyout-heading util-bar-flyout-heading-share"><h6 class="util-bar-flyout-title util-bar-flyout-title-share">Share This Story!</h6><p class="util-bar-flyout-subtitle util-bar-flyout-subtitle-share">Let friends in your social network know what you are reading about</p></div><div class="util-bar-flyout-nav util-bar-flyout-nav-share"><span class="util-bar-flyout-nav-btn-wrap"><span
                                    class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-facebook active"
                                    data-share-method="facebook"
                                    data-uotrack="UtilityBarFlyoutFacebookBtn"
                                >Facebook</span></span><span class="util-bar-flyout-nav-btn-wrap"><span
                                        class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-email"
                                        data-share-method="email"
                                        data-uotrack="UtilityBarFlyoutEmailBtn"
                                    >Email</span></span><span class="util-bar-flyout-nav-btn-wrap"><a
                                    class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-twitter"
                                    data-share-method="twitter"
                                    data-popup-width="550"
                                    data-popup-height="450"
                                    data-uotrack="UtilityBarFlyoutTwitterLink"
                                    href="https://twitter.com/intent/tweet?url=https%3A//www.marconews.com/story/entertainment/2019/08/23/wow-do-list-beach-cleanup-more/2071883001/&amp;text=WOW%20To%20Do%20List%3A%20Beach%20cleanup%2C%20more&amp;via=marconews"
                                    target="_blank" data-popup
                                >Twitter</a></span><span class="util-bar-flyout-nav-btn-wrap"><a
                                    class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-googleplus"
                                    data-share-method="googleplus"
                                    data-popup-width="500"
                                    data-popup-height="500"
                                    data-uotrack="UtilityBarFlyoutGooglePlusLink"
                                    href="//plus.google.com/share?url=https%3A//www.marconews.com/story/entertainment/2019/08/23/wow-do-list-beach-cleanup-more/2071883001/"
                                    target="_blank" data-popup
                                >Google+</a></span><span class="util-bar-flyout-nav-btn-wrap"><a
                                    class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-linkedin"
                                    data-share-method="linkedin"
                                    data-popup-width="600"
                                    data-popup-height="455"
                                    data-uotrack="UtilityBarFlyoutLinkedInLink"
                                    href="http://www.linkedin.com/shareArticle?url=https%3A//www.marconews.com/story/entertainment/2019/08/23/wow-do-list-beach-cleanup-more/2071883001/&amp;mini=true"
                                    target="_blank" data-popup
                                >LinkedIn</a></span><span class="util-bar-flyout-nav-btn-wrap"><a
                                        href="//www.pinterest.com/pin/create/button/?url=https%3A//www.marconews.com/story/entertainment/2019/08/23/wow-do-list-beach-cleanup-more/2071883001/&media=https://www.gannett-cdn.com/-mm-/19d8c12dad6fbd15723158b2f8030d99406d9e3d/c=0-935-2000-2065/local/-/media/2017/04/10/Naples/MarcoIsland/636274128346146819-TIGERTAIL-010.JPG?width=3200&height=1680&fit=crop&description=The Beach & Coastal Resources Advisory Committee City of Marco Island presents an evening beach cleanup from 6 until 7 p.m., Sept. 3."
                                        data-pin-do="buttonPin"
                                        data-pin-config="above"
                                        class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-pinterest"
                                        data-share-method="pinterest"
                                        data-popup-width="600"
                                        data-popup-height="455"
                                        data-uotrack="UtilityBarFlyoutPinterestLink"
                                        target="_blank" data-popup
                                        >Pinterest</a></span></div><div class="util-bar-share-summary"><img class="util-bar-share-summary-image" height="60" width="60" data-src="https://www.gannett-cdn.com/-mm-/8890282a74cf88069f1070664ffec7bd8e88a668/c=0-500-2000-2500/local/-/media/2017/04/10/Naples/MarcoIsland/636274128346146819-TIGERTAIL-010.JPG?width=60&height=60&fit=crop" alt="" /><h4 class="util-bar-share-summary-title">WOW To Do List: Beach cleanup, more</h4><p class="util-bar-share-summary-description">The Beach & Coastal Resources Advisory Committee City of Marco Island presents an evening beach cleanup from 6 until 7 p.m., Sept. 3.</p></div><div class="util-bar-flyout-section util-bar-flyout-section-facebook"><form method="post" class="util-bar-share-form-facebook"><div
                                    class="util-bar-share-message-facebook"
                                    data-link="https://www.marconews.com/story/entertainment/2019/08/23/wow-do-list-beach-cleanup-more/2071883001/"
                                    data-image="https://www.gannett-cdn.com/-mm-/19d8c12dad6fbd15723158b2f8030d99406d9e3d/c=0-935-2000-2065/local/-/media/2017/04/10/Naples/MarcoIsland/636274128346146819-TIGERTAIL-010.JPG?width=3200&height=1680&fit=crop"
                                    data-title="WOW To Do List: Beach cleanup, more"></div><div class="util-bar-share-submit-wrap-facebook"><span class="util-bar-share-form-status-facebook"><img class="util-bar-share-loading-facebook" src="https://www.gannett-cdn.com/uxstatic/marconews/uscp-web-static-4514.13.0/images/indicators/facebook-loading.gif" alt="Loading&hellip;"><span class="util-bar-share-status-text-facebook"></span></span><span class="util-bar-share-submit-btn-facebook">Post to Facebook</span></div></form></div><div class="share-email-container js-share-email-container"><div class="share-email-form-container js-share-email-form-container"><form action="/services/mail/v4/send/" method="post" class="share-email-form js-share-email-form"><input type="hidden" name="email_type" value="share_email" class="share-email-form-input "><input type="hidden" name="share_title" value="WOW To Do List: Beach cleanup, more" class="share-email-form-input"><input type="text" name="your_name" class="email-to optional share-email-form-input ui-text-input" placeholder="Your Name"><input type="text" name="from" class="email-to required share-email-form-input ui-text-input "
                       placeholder="Your Email"><input type="text" name="to" class="email-from required share-email-form-input ui-text-input "
                       placeholder="Your Friend's Email"><textarea class="email-message share-email-form-textarea js-share-email-form-textarea ui-textarea " name="message"
                          placeholder="Message (optional)">WOW To Do List: Beach cleanup, more &#13;&#13;The Beach & Coastal Resources Advisory Committee City of Marco Island presents an evening beach cleanup from 6 until 7 p.m., Sept. 3.  &#13;&#13;Check out this story on marconews.com: https://www.marconews.com/story/entertainment/2019/08/23/wow-do-list-beach-cleanup-more/2071883001/</textarea><script src="https://www.google.com/recaptcha/api.js" async defer></script><div id="recaptcha-share" data-key="6LcAqiIUAAAAAJfFpgRBPCU3IjPQm6roffmp1zCE"></div><div class="email-form-buttons share-email-form-buttons"><span class="ui-chunky-btn secondary icon cancel share-email-form-cancel-btn js-share-email-cancel-btn">Cancel</span><span class="ui-chunky-btn icon send share-email-form-send-btn js-share-email-send-btn">Send</span></div></form></div><div class="share-email-success-pane js-share-email-form-success-pane"><h4 class="share-email-success-pane-title">Sent!</h4><p class="share-email-success-pane-description">A link has been sent to your friend's email address.</p></div></div></div><div class="util-bar-flyout-pane util-bar-flyout-pane-success util-bar-flyout-pane-success-facebook"><h4 class="util-bar-success-title util-bar-success-title-facebook">Posted!</h4><p class="util-bar-success-description util-bar-success-description-facebook">A link has been posted to your Facebook feed. </p></div><div class="util-bar-flyout-close-ribbon"></div></div></div><div class="util-bar-module util-bar-module-comments"><div
                        class="util-bar-btn util-bar-btn-comments"
                        data-uotrack="UtilityBarCommentsBtn"
                        data-module-name="utility-bar-module-comments"></div><div class="util-bar-flyout util-bar-flyout-comments"><div class="util-bar-flyout-heading util-bar-flyout-heading-comments hidden"><h6 class="util-bar-flyout-title util-bar-flyout-title-comments">Join the Conversation</h6><p class="util-bar-flyout-subtitle util-bar-flyout-subtitle-comments">To find out more about Facebook commenting please read the <a href="http://static.marconews.com/conversation-guidelines/">Conversation Guidelines and FAQs</a></p></div><div class="util-bar-comments-wrap"><div class="util-bar-scroll-wrap util-bar-scroll-wrap-comments"><div class="facebook-comments-plugin-wrap scrollable-content hidden"><div class="fb-comments" data-href="https://www.marconews.com/story/entertainment/2019/08/23/wow-do-list-beach-cleanup-more/2071883001/" data-posts="20" data-width="400"></div></div><div class="coral-talk-comments-plugin-wrap scrollable-content hidden"><div class="coral-talk-header"><h2 class="coral-talk-title">Comments</h2><p>
                                            This conversation is moderated according to USA TODAY's
                                            <a class="coral-talk-header-link" href="//cm.marconews.com/community" data-track-label="exit|commentscommunityrules">community rules</a>.
                                            Please read the rules before joining the discussion.
                                        </p></div><div class="coral-talk-embed-wrap"></div><iframe class="gup-embed hidden"></iframe></div></div></div><div class="util-bar-flyout-close-ribbon"></div></div></div></div><div class="util-bar-secondary-modules"><div class="util-bar-module util-bar-module-print"><div
                        class="util-bar-btn util-bar-btn-print"
                        data-uotrack="UtilityBarPrintBtn"
                        data-module-name="utility-bar-module-print"></div></div></div></div></div><section id="module-position-SClN0psCfes" class="storytopbar-bucket asset-nav-bar-module story-asset-nav-bar-module"></section><section id="module-position-SClN0ptG7TQ" class="storytopbar-bucket story-headline-module story-story-headline-module"><h1 class="asset-headline speakable-headline" itemprop="headline">WOW To Do List: Beach cleanup, more</h1></section><section id="module-position-SClN0psr7ag" class="storytopbar-bucket priority-asset-module story-priority-asset-module"></section><section id="module-position-SClN0ptU16A" class="storytopbar-bucket story-byline-module story-story-byline-module"><div class="asset-metabar"><span class="asset-metabar-author asset-metabar-item">
        Marco Eagle
    </span><span class="asset-metabar-time asset-metabar-item nobyline">
            Published 5:02 a.m. ET Aug. 23, 2019 | <span class="asset-metabar-time-updated">Updated 8:34 a.m. ET Aug. 23, 2019</span></span></div></section><section id="module-position-SClN0pvJDIE" class="storytopbar-bucket piano-module story-piano-module"></section><section id="module-position-SClN0puMHyw" class="storytopbar-bucket bounce-exchange-module story-bounce-exchange-module"></section><!-- p402_premium class is utilized by Google Consumer Surveys --><div class="asset-double-wide double-wide p402_premium" role="main" itemprop="mainEntity articleBody"><div id="module-position-SClN0wJwtBM" class="story-asset video-asset"><div class="ui-video-wrapper " itemprop="video" itemscope itemtype="http://schema.org/VideoObject" ><div class="js-ui-video-init ui-pluto-video js-video-aps js-uw-iframe-video uw-iframe-video story-video js-video-avp automatedvideoplayerhidden automatedvideoplayer"
            style="width: 400px; height: 225px;"
            data-video-id="2070101001"
            
            data-snow-enabled="true"
        ><iframe
                        class="snow-iframe"
                        src='https://uw-media.marconews.com/embed/video/2070101001?sitelabel=reimagine&amp;placement=snow-automatedvideoplayer&amp;keywords=marco-island%2Csuccess%2Cexcitement%2Clike%2Caction%2Coverall-very-positive%2Clibrary-and-museum%2Ceducation%2Cbuy-one-get-one%2Cwildlife%2Cymca&amp;simpleTarget=&amp;simpleExclusion=&amp;pagetype=story&amp;cst=entertainment&amp;ssts=entertainment&amp;series='
                        name='snow-player/2070101001'
                        frameborder='0'
                        allowfullscreen
                        scrolling="no"
                        allow="autoplay; fullscreen"
                        style="background-image: url(?width=400&height=225&fit=crop)"
                    ></iframe><meta itemprop="name" content=""/><meta itemprop="image" content="?width=400&height=225&fit=crop" /><meta itemprop="thumbnailUrl" content="" /><div class="js-ptb pluto-title-bar"><div class="pluto-title-bar-vcenter pluto-title-bar-text"></div><div class="js-ptb-close pluto-title-bar-vcenter pluto-title-bar-close"><div>CLOSE<img class="pluto-title-bar-close-icon" src="https://www.gannett-cdn.com/uxstatic/marconews/uscp-web-static-4514.13.0/images/sprites/icon_close.png"></div></div></div><script type='json/data' class='ui-video-data'>{"large": false, "AVPplayer": true, "type": "video", "name": "video", "id": 2070101001}</script><script type='json/data' class='ui-video-placement-data'>{"enableUwPlayer": false, "enable": true, "enableSnowPlayer": true, "ads": true, "uwAutoplay": true, "mediatemplate": false, "mutedAutoplay": true, "share": true, "enableLogging": true, "gannett_continuous_endslate": true, "width": 400, "apsEnabled": true, "scrollingplayer": false, "autoplay": true, "embed": true, "height": 225, "uwConfigParams": "&pagetype=story", "analyticsEnabled": true, "name": "automatedvideoplayer"}</script><meta itemprop="uploadDate" content="" /><meta itemprop="duration" content="" /></div><div class="ui-video-controls story-video js-video-avp automatedvideoplayerhidden" style="width: 400px;"><meta itemprop="description" content="" /></div></div><script>
window.simpleExclusion = window.simpleExclusion || [];
window.simpleTarget = window.simpleTarget || [];
Array.prototype.push.apply(window.simpleExclusion, []);
Array.prototype.push.apply(window.simpleTarget, []);
</script></div><div id="module-position-SClN0wJuCt4" class="story-asset story-metadata-asset"></div><div id="module-position-SClN0wI31kI" class="story-asset inline-share-tools-asset"><div class="inline-share-tools asset-inline-share-tools asset-inline-share-tools-top"><span
        class="inline-share-btn inline-share-btn-facebook"
        data-share-method="facebook"
        data-uotrack="InlineShareFacebookBtn"><span class="inline-share-count inline-share-count-facebook"></span><span class="inline-share-btn-label inline-share-btn-label-facebook">CONNECT</span></span><a
        class="inline-share-btn inline-share-btn-twitter"
        data-share-method="twitter"
        data-uotrack="InlineShareTwitterLink"
        data-popup-width="550"
        data-popup-height="450"
        href="https://twitter.com/intent/tweet?url=https%3A//www.marconews.com/story/entertainment/2019/08/23/wow-do-list-beach-cleanup-more/2071883001/&amp;text=WOW%20To%20Do%20List%3A%20Beach%20cleanup%2C%20more&amp;via=marconews"
        target="_blank" data-popup
        rel="nofollow"><span class="inline-share-count inline-share-count-twitter"></span><span class="inline-share-btn-label inline-share-btn-label-twitter">TWEET</span></a><a
        class="inline-share-btn inline-share-btn-linkedin"
        data-share-method="linkedin"
        data-popup-width="600"
        data-popup-height="455"
        data-uotrack="UtilityBarFlyoutLinkedInLink"
        href="http://www.linkedin.com/shareArticle?url=https%3A//www.marconews.com/story/entertainment/2019/08/23/wow-do-list-beach-cleanup-more/2071883001/&amp;mini=true"
        target="_blank" data-popup
        rel="nofollow"><span class="inline-share-count inline-share-count-linkedin"></span><span class="inline-share-btn-label inline-share-btn-label-linkedin">LINKEDIN</span></a><span
            class="inline-share-btn inline-share-btn-comments"
            data-share-method="comments"
            data-uotrack="InlineShareCommentsBtn"><span class="inline-share-count inline-share-count-comments"></span><span class="inline-share-btn-label inline-share-btn-label-comments">COMMENT</span></span><span
        class="inline-share-btn inline-share-btn-email"
        data-share-method="email"
        data-uotrack="InlineShareEmailBtn"><span class="inline-share-count inline-share-count-email"></span><span class="inline-share-btn-label inline-share-btn-label-email">EMAIL</span></span><span
         class="inline-share-btn inline-share-btn-more"
         data-share-method="facebook"
         data-uotrack="InlineShareMoreBtn"><span class="inline-share-count inline-share-count-more"></span><span class="inline-share-btn-label inline-share-btn-label-more">MORE</span></span></div></div><h2 class="presto-h2"><strong>AUGUST</strong></h2><h2 class="presto-h2">Third Annual Summer Singer-Songwriter Competition</h2><p class="p-text">At 8 p.m. Friday, Aug. 23, at the Sidney &amp; Berne Davis Art Center, 2301 First Street, Fort Myers. Singer-songwriters are invited to submit an original song to be considered, and certain performances are pre-selected to play live at the competition. The audience will have a chance to vote for the People’s Choice Winner. $5. 239-333-1933. sdbac.com. </p><p class="p-text"><span class="exclude-from-newsgate"><strong style="margin-right:3px;">More: </strong><a data-track-label="inline|intext|n/a" href="/story/entertainment/2019/08/23/3-do-happy-hour-hope-more/2071752001/" target="_blank">3 To Do: 'Happy Hour for Hope,' more</a></span></p><p class="p-text"><span class="exclude-from-newsgate"><strong style="margin-right:3px;">More: </strong><a data-track-label="inline|intext|n/a" href="/story/news/2019/08/23/3-know-new-chief-has-start-date/2082629001/" target="_blank">3 To Know: New chief has start date</a></span></p><h2 class="presto-h2">Love That Dress!</h2><p class="p-text">From 5 to 9 p.m. Friday, Aug. 23, at The Ritz-Carlton golf Resort, 2600 Tiburon Drive, Naples. More than 500 fashionistas will enjoy shopping an inventory of dresses, a silent auction, raffle prizes, vendors and music. $35 general admission, $150 VIP. lovethatdress.org.</p><h2 class="presto-h2">BOGO burgers</h2><p class="p-text">Every Monday in August at Brooks Burgers, 12655 Tamiami Trail East, Naples. Guests can enjoy a BOGO special on burgers with the purchase of one burger with same or less value. Information: 239-304-9552. brooksburgers.com.</p><div class="partner-placement partner-spike" data-ad-placement="native-article_link" data-ad-sizes='["fluid",[3,3], [2,6]]'></div><h2 class="presto-h2">Family Field Day</h2><p class="p-text">From 11 a.m. to 2 p.m. Saturday, Aug. 24, at Collier Museum at Government Center, 3331 U.S. 41 E., Naples. Free. Colliermuseums.com/events.</p><h2 class="presto-h2">Pure Prairie League</h2><p class="p-text">At 6 p.m. Thursday, Aug. 29, at the Southwest Florida Event Center, 11515 Bonita Beach Road Southeast, Bonita Springs. Pure Prairie League is a county-rock band that has been performing for over four decades. Tickets start at $32. 239-245-9910. pureprairieleague.com.</p><div class="partner-placement partner-spike" data-ad-placement="native-article_link" data-ad-sizes='["fluid",[3,3], [2,6]]'></div><h2 class="presto-h2"><strong>SEPTEMBER</strong></h2><h2 class="presto-h2">Beach cleanup</h2><cta-atoms-container-inline></cta-atoms-container-inline><p class="p-text">The Beach &amp; Coastal Resources Advisory Committee City of Marco Island presents an evening beach cleanup from 6 until 7 p.m., Sept. 3 at South Beach. Volunteers pick up “non-organic” material like straws, cigarette butts, plastic and paper. MICA provides gloves, bags and water. The Marco Chamber provides “trash grabbers” and buckets. Repeat participants: wear your “Love Your Beach T-Shirt.” New volunteers,  you get a t-shirt for helping.</p><div id="module-position-SClN0wJ4da8" class="story-asset image-asset"><aside itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject" class="single-photo float"><img itemprop="url" src="https://www.gannett-cdn.com/-mm-/e941954ac86a0f4746a8b9693896ed924e3035ad/c=0-167-2000-2834/local/-/media/2017/04/10/Naples/MarcoIsland/636274128346146819-TIGERTAIL-010.JPG?width=180&amp;height=240&amp;fit=crop" alt="File: Grabbers for use in beach cleanup." width="180" data-mycapture-src="https://www.gannett-cdn.com/media/2017/04/10/Naples/MarcoIsland/636274128346146819-TIGERTAIL-010.JPG"
                    data-mycapture-sm-src="https://www.gannett-cdn.com/-mm-/b2e9b23cd767d8a10443c055f0220c24d0200e88/r=266x400/local/-/media/2017/04/10/Naples/MarcoIsland/636274128346146819-TIGERTAIL-010.JPG" /><meta itemprop="name" content="TIGERTAIL" /><meta itemprop="height" content="240" /><meta itemprop="width" content="180" /><p>File: Grabbers for use in beach cleanup.<meta itemprop="copyrightHolder" content="Lance Shearer/Correspondent" />&nbsp;<span class="credit">(Photo: Lance Shearer/Correspondent)</span></p></aside></div><h2 class="presto-h2">National Wildlife Day</h2><p class="p-text">National Wildlife Day is Sept. 4. Visitors to the Rookery Bay Environmental Learning Center can celebrate National Wildlife Day with buy one get one free entrance. On National Wildlife Day, people are encouraged to take the opportunity to learn more about endangered species, preservation and conservation efforts around the world. No registration necessary. Rookery Bay Environmental Learning Center is open 9 a.m. to 4 p.m., Monday through Saturday, and is located at 300 Tower Road, Naples. Information rookerybay.org or 239-530-5940.</p><h2 class="presto-h2">Essentials of Digital Photography</h2><p class="p-text">From 9:30 a.m. until 12:30 p.m., Sept. 9, $55. If you want to get the best pictures possible, and truly understanding your camera’s features, this camera workshop is for you. The class covers the essentials of your digital camera. You will learn how to use your camera's shutter, aperture, ISO control and the drive modes to create images with impact and creativity. Sonny Saunders has over 35 years of experience in photography and instruction and is renowned for his ability to communicate to a wide variety of students. Rookery Bay Environmental Learning Center is open 9 a.m. to 4 p.m., Monday through Saturday, and is located at 300 Tower Road, Naples. Information rookerybay.org or 239-530-5940.</p><h2 class="presto-h2">Preschool program: ‘Invasive Species of the Everglades’ (Part II)</h2><p class="p-text">10 a.m. Wednesday, Sept. 11, at Museum of the Everglades, 105 West Broadway, Everglades City. Free. Limited seating. RSVP. Information: Colliermuseums.com/events, 239-252-8242.</p><h2 class="presto-h2">Mangrove Trimming &amp; Regulations Workshop</h2><p class="p-text">From 9 a.m. until 1 p.m., Sept. 17; $25. This workshop will provide attendees a better understanding of proper mangrove maintenance, the value of mangroves, and the rules and laws that govern mangrove trimming. Attendees also will learn basic mangrove biology and identification. The course will consist of a combination of demonstrations, hands-on learning, discussion and lecture. Rookery Bay Environmental Learning Center is open 9 a.m. to 4 p.m., Monday through Saturday, and is located at 300 Tower Road, Naples. Information rookerybay.org or 239-530-5940.</p><h2 class="presto-h2">National Estuaries Day Celebration</h2><p class="p-text">From 9 a.m. until 3 p.m., Sept. 28. Free admission and free activities (including boat rides and kayaking). Rookery Bay National Estuarine Research Reserve is celebrating National Estuaries Day with a free day of fun and activities at the Rookery Bay Environmental Learning Center. This free event includes entrance to the Environmental Learning Center, staff-narrated boat trips, kayaking, stand-up paddle boarding demos, touch tanks, live animal presentations, crafts, Junior Scientist lab activities and more! Additionally, foods truck will be on site during lunch hours. Rookery Bay Environmental Learning Center is open 9 a.m. to 4 p.m., Monday through Saturday, and is located at 300 Tower Road, Naples. Information rookerybay.org or 239-530-5940.</p><h2 class="presto-h2"><strong>ONGOING</strong></h2><h2 class="presto-h2">Rookery Bay</h2><p class="p-text">Touch, see and explore Southwest Florida’s coastal environment at the Rookery Bay Environmental Learning Center. Experience hands-on, interactive exhibits including marine-life touch tanks and habitat displays. Enjoy trails, naturalist-led programs, nature-viewing bridge over the water and more. Kids and adults alike can explore the center and discover the plants, fish and wildlife that call Rookery Bay Research Reserve’s 110,000 acres home. Admission is $5 for adults, $3 for kids 6-12, and free for kids under 6. Rookery Bay Environmental Learning Center is open 9 a.m. to 4 p.m., Monday through Saturday, and is located at 300 Tower Road, Naples. Information rookerybay.org or 239-530-5940.</p><h2 class="presto-h2">‘Building A Dream’</h2><p class="p-text">Entitled “Building A Dream,” the exhibit is the 25 year history of the Marco Island Historical Society. The exhibit will be on display from now through Sept. 26, in the museum’s Sandlin Gallery thanks, in part, to a generous grant from the Island Country Club Charitable Foundation. The exhibit tells the story of what began as a small-but-passionate friends’ group ultimately resulted in the construction of an award-winning institution now staffed by a team of career professionals. This exhibit celebrates the 25th anniversary of the MIHS by looking back at its history, exploring not only how the organization’s role has changed since its establishment, but also asking the visitor where it goes from here. The museum is located at 180 South Heathwood Drive, Marco Island.</p><h2 class="presto-h2">Science Saturdays</h2><p class="p-text">Rookery Bay’s Science Saturdays are now year-round and free for kids 12 and under. Different coastal theme each Saturday. Admission $5 for adults, free for kids 12 and under. Enjoy eco-crafts, a presentation, a featured film and our “Lessons in Laboratories” program from 11-11:45 a.m. Rookery Bay Environmental Learning Center is open 9 a.m. to 4 p.m., Monday through Saturday, and is located at 300 Tower Road, Naples. Information rookerybay.org or 239-530-5940.</p><h2 class="presto-h2">Senior Softball</h2><p class="p-text">The Marco Island Senior Softball League has resumed play at Winterberry Park on Monday, Wednesday and Friday. Pick-up games are scheduled each of those days at 8:15 a.m. Anybody interested in a friendly game of softball can participate, with all skill levels welcomed. While the minimum age for regular league games is 55, age limits are not strictly enforced for pick-up games. Information: 239-642-2930.</p><h2 class="presto-h2">Key Marco Cat </h2><p class="p-text">The Marco Island Historical Society (MIHS) celebrates its 25th Anniversary with the culmination of their quest to bring home the enigmatic Key Marco Cat and other rare 500 to 1,500-year-old Pre-Columbian Native American artifacts discovered on Marco Island in 1896. The artifacts return on loan from the Smithsonian Institution and University of Pennsylvania Museum of Archaeology and Anthropology. They will be showcased in an exhibit at the Marco Island Historical Museum from now through April 2021. The Marco Island Historical Museum is located at 180 S. Heathwood Drive. Open Tuesday through Saturday, 9 a.m.-4 p.m. Admission is free. For information, call 239.389.6447 or visit www.theMIHS.org.</p><h2 class="presto-h2">Naturalist-Led Kayak Tours</h2><p class="p-text">Join Rookery Bay Research Reserve for a kayak adventure into the beautiful back waters of Rookery Bay Reserve with our exclusive ecotour partner, Rising Tide Explorers! All the guides are active local biologists, certified naturalists and certified kayaking instructors making them the most qualified guides in the region. The whole family can enjoy a memorable and educational adventure into the estuary. With our kayak tours, guests paddle through beautiful mangrove tunnels, teeming mudflats and intricate oyster reefs while searching for amazing wildlife like sea stars, large snails, birds, dolphins and manatees! Get out and explore the backwaters Rookery Bay Research Reserve. Visit rookerybay.org to register for tours today. Rookery Bay Environmental Learning Center is open 9 a.m. to 4 p.m., Monday through Saturday, and is located at 300 Tower Road, Naples. Information rookerybay.org or 239-530-5940.</p><h2 class="presto-h2">Calling all friends over 60</h2><p class="p-text">Join the Marco YMCA and Our Daily Bread Food Pantry for a free lunch the third Wednesday of each month at Marco Lutheran Church. With the support of local restaurants, businesses and sponsors, a luncheon (free of charge) is open to all area residents “60 or better.” Each monthly event includes a time for networking, lunch, a program, and door prizes.  Rides are also offered. Information: 706-566-8532.  </p><h2 class="presto-h2">Lupus support</h2><p class="p-text">The Marco/Naples lupus support group meets the third Saturday of each month at Physicians Regional Medical Center, 8300 Collier Blvd, Naples. Meetings are held from 10:30 a.m. until noon in the Palm Dining Room.  Open to all patients, families and interested parties. Learn to live and cope with Lupus, get current information. Contact Marilyn, 239-398-4800 or Jan, 239-389-2749.</p><h2 class="presto-h2">Round Robin Tennis</h2><p class="p-text">Round Robin Tennis is available at various times and days for men and women at the Greater Marco Family YMCA, 101 Sand Hill Street, Marco Island. Eight clay courts are available. Round Robins are free to Marco YMCA members and $15 for community participants. Players must register to play in Round Robins. Registration or information: 239-394-3144, ext. 224.</p><h2 class="presto-h2"><strong>OCTOBER</strong></h2><h2 class="presto-h2">World Habitat Day</h2><p class="p-text">World Habitat Day, Oct. 7, reminds people of the basic need for adequate shelter. In order to build an adequate shelter for ourselves, we must nurture and support a healthy ecosystem or environment. Visit the Rookery Bay Environmental Learning Center for buy one get one free entrance on Oct. 7 and find out how Rookery Bay Research Reserve helps keep our estuary ecosystem thriving! Rookery Bay Environmental Learning Center is open 9 a.m. to 4 p.m., Monday through Saturday, and is located at 300 Tower Road, Naples. Information rookerybay.org or 239-530-5940.</p><h2 class="presto-h2">Essentials of Digital Photography</h2><p class="p-text">From 9:30 a.m. until 12:30 p.m., Oct. 7; $55. If you want to get the best pictures possible, and truly understanding your camera’s features, this camera workshop is for you. The class covers the essentials of your digital camera. You will learn how to use your camera's shutter, aperture, ISO control and the drive modes to create images with impact and creativity. Sonny Saunders has over 35 years of experience in photography and instruction and is renowned for his ability to communicate to a wide variety of students. Rookery Bay Environmental Learning Center is open 9 a.m. to 4 p.m., Monday through Saturday, and is located at 300 Tower Road, Naples. Information rookerybay.org or 239-530-5940.</p><p class="p-text p-text-last" id="article-body-p-last"><em>For more event listings, navigate to the Entertainment section and click on the WOW To Do List at marconews.com. Calendar items must be emailed to mail@marconews.com and should be submitted at least a week before desired publication.</em></p><div id="module-position-SClN0wIhUdU" class="story-asset inline-share-tools-asset"><div class="inline-share-tools asset-inline-share-tools asset-inline-share-tools-bottom"><span
        class="inline-share-btn inline-share-btn-facebook"
        data-share-method="facebook"
        data-uotrack="InlineShareFacebookBtn"><span class="inline-share-count inline-share-count-facebook"></span><span class="inline-share-btn-label inline-share-btn-label-facebook">CONNECT</span></span><a
        class="inline-share-btn inline-share-btn-twitter"
        data-share-method="twitter"
        data-uotrack="InlineShareTwitterLink"
        data-popup-width="550"
        data-popup-height="450"
        href="https://twitter.com/intent/tweet?url=https%3A//www.marconews.com/story/entertainment/2019/08/23/wow-do-list-beach-cleanup-more/2071883001/&amp;text=WOW%20To%20Do%20List%3A%20Beach%20cleanup%2C%20more&amp;via=marconews"
        target="_blank" data-popup
        rel="nofollow"><span class="inline-share-count inline-share-count-twitter"></span><span class="inline-share-btn-label inline-share-btn-label-twitter">TWEET</span></a><a
        class="inline-share-btn inline-share-btn-linkedin"
        data-share-method="linkedin"
        data-popup-width="600"
        data-popup-height="455"
        data-uotrack="UtilityBarFlyoutLinkedInLink"
        href="http://www.linkedin.com/shareArticle?url=https%3A//www.marconews.com/story/entertainment/2019/08/23/wow-do-list-beach-cleanup-more/2071883001/&amp;mini=true"
        target="_blank" data-popup
        rel="nofollow"><span class="inline-share-count inline-share-count-linkedin"></span><span class="inline-share-btn-label inline-share-btn-label-linkedin">LINKEDIN</span></a><span
            class="inline-share-btn inline-share-btn-comments"
            data-share-method="comments"
            data-uotrack="InlineShareCommentsBtn"><span class="inline-share-count inline-share-count-comments"></span><span class="inline-share-btn-label inline-share-btn-label-comments">COMMENT</span></span><span
        class="inline-share-btn inline-share-btn-email"
        data-share-method="email"
        data-uotrack="InlineShareEmailBtn"><span class="inline-share-count inline-share-count-email"></span><span class="inline-share-btn-label inline-share-btn-label-email">EMAIL</span></span><span
         class="inline-share-btn inline-share-btn-more"
         data-share-method="facebook"
         data-uotrack="InlineShareMoreBtn"><span class="inline-share-count inline-share-count-more"></span><span class="inline-share-btn-label inline-share-btn-label-more">MORE</span></span></div></div><div class="article-print-url">Read or Share this story: https://www.marconews.com/story/entertainment/2019/08/23/wow-do-list-beach-cleanup-more/2071883001/</div><script>
window.simpleExclusion = window.simpleExclusion || [];
window.simpleTarget = window.simpleTarget || [];
Array.prototype.push.apply(window.simpleExclusion, []);
Array.prototype.push.apply(window.simpleTarget, []);
</script></div><aside class="story-right-rail"><section id="module-position-SClN0wDCd60" class="storyrightrail-bucket poster-ad-asset-module story-poster-ad-asset-module"><div class="partner-placement partner-asset-right-ad" data-ad-placement="poster" data-ad-sizes="[[300,250],[300,600],[300,1050]]"></div></section><section id="module-position-SClN0wDdick" class="storyrightrail-bucket feedback-opinionlabs-module story-feedback-opinionlabs-module"><div class="fbol-container"><div class="fbol-content"><a class="fbol-link" href="#" data-analytics="survey_click_story" data-cta="rightrail">Share your feedback</a>
         to help improve our site experience!
    </div></div></section><section id="module-position-SClN0wDHQ7s" class="storyrightrail-bucket sponsor-button-ad-module story-sponsor-button-ad-module"><div class="partner-placement sponsor-button-ad" data-ad-placement="sponsor_button"  data-ad-sizes="[[300,50]]"></div></section><section id="module-position-SClN0wCu6IQ" class="storyrightrail-bucket taboola-poster-asset-module story-taboola-poster-asset-module"><div id="taboola-abp-right-rail-thumbnails"></div></section><section id="module-position-SClN0wCqUC4" class="storyrightrail-bucket more-section-stories-module story-more-section-stories-module"><div class="story-ribbon" style=""><h6 class="story-ribbon-title">
    
        More Stories
    
</h6><div class="story-ribbon-content"><ul class="more-section-stories-list"><li class="more-section-stories-item first"><a class="more-section-stories-image-link" href="/story/entertainment/2019/08/16/hey-marco-island-looking-place-eat/2000991001/"   data-ht="moreentertainmentstories"><img src="https://www.gannett-cdn.com/presto/2019/08/04/PMIF/a3715f6f-98ed-4d9f-82c8-1e8130a36f3a-Snook_6.jpg?crop=2400,2400,x351,y0&amp;width=80&amp;height=80&amp;fit=bounds" width="80" height="80" alt="Hey Marco Island, looking for a place to eat?" class="more-section-stories-thumb"/></a><h6 class="more-section-stories-headline"><a class="series-promo-headline-link" href="/story/entertainment/2019/08/16/hey-marco-island-looking-place-eat/2000991001/"    data-ht="moreentertainmentstories">
                    Hey Marco Island, looking for a place to eat?</a></h6><div class="more-section-stories-meta">
                    Aug. 16, 2019, 5:02 a.m.
                </div></li><li class="more-section-stories-item "><a class="more-section-stories-image-link" href="/story/entertainment/2019/08/16/3-do-bogo-burgers-more/2006896001/"   data-ht="moreentertainmentstories"><img src="https://www.gannett-cdn.com/-mm-/b508661662b0af4e31347940c081f36a33bcfa1d/c=720-0-3568-2848/local/-/media/2016/06/25/Naples/0905_NCFE_cheeseburger_brooks.JPG?width=80&amp;height=80&amp;fit=crop" width="80" height="80" alt="3 To Do: BOGO burgers, more" class="more-section-stories-thumb"/></a><h6 class="more-section-stories-headline"><a class="series-promo-headline-link" href="/story/entertainment/2019/08/16/3-do-bogo-burgers-more/2006896001/"    data-ht="moreentertainmentstories">
                    3 To Do: BOGO burgers, more</a></h6><div class="more-section-stories-meta">
                    Aug. 16, 2019, 5:02 a.m.
                </div></li><li class="more-section-stories-item "><a class="more-section-stories-image-link" href="/story/entertainment/2019/08/16/watts-dinner-healthy-and-hearty-doreens-has-great-breakfast/2002129001/"   data-ht="moreentertainmentstories"><img src="https://www.gannett-cdn.com/presto/2019/08/13/PMIF/70ce31ae-9207-498e-8dea-0a8a20c8a0cf-Doreen_1.jpg?crop=2400,2400,x351,y0&amp;width=80&amp;height=80&amp;fit=bounds" width="80" height="80" alt="‘Watts for Dinner’: Healthy and/or hearty, Doreen’s has a great breakfast" class="more-section-stories-thumb"/></a><h6 class="more-section-stories-headline"><a class="series-promo-headline-link" href="/story/entertainment/2019/08/16/watts-dinner-healthy-and-hearty-doreens-has-great-breakfast/2002129001/"    data-ht="moreentertainmentstories">
                    Watts: Doreen’s has a great breakfast</a></h6><div class="more-section-stories-meta">
                    Aug. 16, 2019, 7:29 a.m.
                </div></li><li class="more-section-stories-item "><a class="more-section-stories-image-link" href="/story/entertainment/2019/08/09/watts-dinner-snook-inn-improves-already-great-experience/1916156001/"   data-ht="moreentertainmentstories"><img src="https://www.gannett-cdn.com/presto/2019/08/04/PMIF/a3715f6f-98ed-4d9f-82c8-1e8130a36f3a-Snook_6.jpg?crop=2400,2400,x351,y0&amp;width=80&amp;height=80&amp;fit=bounds" width="80" height="80" alt="‘Watts for Dinner’: Snook Inn improves on already great experience" class="more-section-stories-thumb"/></a><h6 class="more-section-stories-headline"><a class="series-promo-headline-link" href="/story/entertainment/2019/08/09/watts-dinner-snook-inn-improves-already-great-experience/1916156001/"    data-ht="moreentertainmentstories">
                    Watts: Snook improves on great experience</a></h6><div class="more-section-stories-meta">
                    Aug. 9, 2019, 8:28 a.m.
                </div></li><li class="more-section-stories-item "><a class="more-section-stories-image-link" href="/story/entertainment/2019/08/07/bookworm-family-secrets-and-lies-heartbreak-and-horror/1930674001/"   data-ht="moreentertainmentstories"><img src="https://www.gannett-cdn.com/presto/2019/08/06/PMIF/dc77679e-f1ac-4f44-b517-fc7a94c84f00-Finding_Zsa_Zsa_version_2.jpg?crop=1399,1399,x0,y65&amp;width=80&amp;height=80&amp;fit=bounds" width="80" height="80" alt="Bookworm: Family secrets and lies, heartbreak and horror" class="more-section-stories-thumb"/></a><h6 class="more-section-stories-headline"><a class="series-promo-headline-link" href="/story/entertainment/2019/08/07/bookworm-family-secrets-and-lies-heartbreak-and-horror/1930674001/"    data-ht="moreentertainmentstories">
                    Bookworm: Family heartbreak and horror</a></h6><div class="more-section-stories-meta">
                    Aug. 7, 2019, 5:05 a.m.
                </div></li><li class="more-section-stories-item "><a class="more-section-stories-image-link" href="/story/entertainment/2019/08/09/wow-do-list-invasive-species-everglades-more/1943206001/"   data-ht="moreentertainmentstories"><img src="https://www.gannett-cdn.com/presto/2018/10/04/PNDN/04acc7f3-4f59-45b2-92eb-23c2f4417b54-Driehaus_PythonPartners_003.jpg?crop=3568,3585,x0,y0&amp;width=80&amp;height=80&amp;fit=bounds" width="80" height="80" alt="WOW To Do List: ‘Invasive Species of the Everglades,’ more" class="more-section-stories-thumb"/></a><h6 class="more-section-stories-headline"><a class="series-promo-headline-link" href="/story/entertainment/2019/08/09/wow-do-list-invasive-species-everglades-more/1943206001/"    data-ht="moreentertainmentstories">
                    WOW To Do List: ‘Invasive Species of the Everglades'</a></h6><div class="more-section-stories-meta">
                    Aug. 9, 2019, 4:25 p.m.
                </div></li></ul></div></div></section><section id="module-position-SClN0wDIKu4" class="storyrightrail-bucket poster-ad-asset2-module story-poster-ad-asset2-module"><div class="partner-asset-right-ad-2"><div class="poster-scroll"><div class="partner-placement poster-scroll-ad" data-ad-placement="poster_scroll" data-ad-sizes="[[300,250],[300,600],[300,1050]]"></div></div></div></section></aside><section id="module-position-SClN0wEwVVQ" class="storybottombar-bucket taboola-related-module story-taboola-related-module"><div class="more more-stories-wrap"><div class="more-stories-content"><div id="js-taboola-wrapper"><div id="taboola-grid-3x3"></div><div id="taboola-organic-grid-3x3"></div><div id="taboola-short-article-2x5"></div><div id="taboola-organic-short-article-2x5"></div><div id="taboola-grid-sports-3x3"></div><div id="taboola-organic-grid-sports-3x3"></div></div></div></div><div class="clearfix"></div></section><section id="module-position-SClN0wE2yJY" class="storybottombar-bucket leaderboard-ad-module story-leaderboard-ad-module"><div class="partner-placement leaderboard-btf-ad leaderboard-ad" data-ad-placement="leaderboard_btf" data-ad-sizes="[[728,90]]"></div></section><section id="module-position-SClN0wFqhbc" class="storymessaging-bucket persistent-meter-module story-persistent-meter-module"><cta-atoms-container-persistent-fixed></cta-atoms-container-persistent-fixed></section><!-- comscorekw=entertainment --><script type="json/pageinfo" class="pageinfo">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</script></article></div><div class="arrows overlay-arrows"><script type="text/template" id="overlay-arrow-wrap"><% if (disabled) { %><a class="overlay-content-arrows overlay-arrows-<%= dir %>-wrap <%= disabled %>" data-ht="articlearrow<%= dir %>"></a><% }else{ %><a class="overlay-content-arrows overlay-content-arrows-<%= dir %>-wrap <%= disabled %>" href="<%= links %>" data-ht="articlearrow<%= dir %>"><div class="overlay-arrow-<%= dir %> overlay-arrows-anchor"><div class="overlay-arrows-<%= dir %>-anchor-image"></div></div></a><% } %></script></div></div><div id="overlay-film" class="ui-film show"></div><div id="ad-staging"></div><div class="partner-popup"></div><!--[if lt IE 9]><script type="text/javascript" src="https://www.gannett-cdn.com/uxstatic/marconews/uscp-web-static-4514.13.0/jsb/main_legacy.min.js"></script><![endif]--><!--[if gt IE 8]><!--><script type="text/javascript" src="https://www.gannett-cdn.com/uxstatic/marconews/uscp-web-static-4514.13.0/jsb/main.min.js"></script><!--<![endif]--><script src="https://login.gcion.com/GANNETT-GUP/resources/kit/js/norequirejs.common.min.js" id="jskit"></script><script type="text/javascript">
        
        require(["gdp-usf/kit/js/user_factory_def", "gdp-usf/kit/js/feature_personalized_link_def", "gdp-usf/kit/js/client_helpers"],
            function(UserFactory, PersonalizedLinkFactory, ClientHelpers) {
                window.UserFactory = UserFactory;
                window.PersonalizedLinkFactory = PersonalizedLinkFactory;
                window.ClientHelpers = ClientHelpers;
            }
        );
        </script><div id="fb-root"></div><script src="https://www.gannett-cdn.com/appservices/gidgits-js/gidgits.min.js" id="gidgits-script"></script><script type="text/javascript">
        var mainAd = document.createElement('div');
        mainAd.id = 'main_ad';
        mainAd.style.cssText = 'height:1px; width:1px; overflow:auto;position: absolute;left: -999em;';
        document.body.appendChild(mainAd);
        var blockPosition = document.getElementById('main_ad');
        if(blockPosition && blockPosition.offsetHeight == 1) {
            window.adsEnabled = true;
        }
    </script><script>
/* Wrapper for Gannett, generated on 2018-11-08T16:48:57-05:00 */
(function() {
    var e, s;
    var config = (window.site_vars && window.site_vars.ADS && window.site_vars.ADS.confiant) ? window.site_vars.ADS.confiant : {};
    var cb = function(blockingType, blockingId, isBlocked, wrapperId, tagId, impressionData) {

        // Log block event to NewRelic
        if (window.newrelic) {
            window.newrelic.addPageAction('advertisingConfiant', {
                blockingType: blockingType,
                blockingId: blockingId,
                isBlocked: isBlocked,
                wrapperId: wrapperId,
                tagId: tagId
            });
        }

        // Refresh blocked ads
        if (config.refreshBlocked) {
            var slotId = impressionData && impressionData.dfp && impressionData.dfp.s;
            if (slotId) {
                window.googletag = window.googletag || {};
                window.googletag.cmd = window.googletag.cmd || [];
                window.googletag.cmd.push(function () {
                    window.googletag.pubads().getSlots().forEach(function (slot) {
                        if (slot.getSlotElementId() === slotId && slot.__gannettSlot) {
                            slot.__gannettSlot.refresh();
                        }
                    })
                });
            }
        }
    };

    if (config.v3 && config.v3.enabled || window.location.search.indexOf('confiant_v3_debug') !== -1) {

        // v3 setup
        window.confiant = window.confiant || {};
        window.confiant.enable_integrations = ['gpt'];
        window.confiant.callback = cb;

        e = document.createElement('script');
        e.async = true;
        e.src = config.v3 && config.v3.scriptUrl || 'https://confiant-integrations.global.ssl.fastly.net/r5TdgVvkbv-PeaJCKaQfCh5Xsto/gpt_and_prebid/config.js';
        s = document.getElementsByTagName('script')[0];
        s.parentNode.insertBefore(e, s);

    } else {

        // v2 setup
        var h = (config.cdn) ? config.cdn :'clarium.global.ssl.fastly.net',
            src = (config.scriptUrl) ? config.scriptUrl : 'https://' + h + '/gpt/ust/wrap.js',
            propertyId = (config.propertyId) ? config.propertyId : 'r5TdgVvkbv-PeaJCKaQfCh5Xsto',
            mapping = (config.mapping) ? config.mapping : 'W3siaSI6MiwidCI6Int7b319Ont7d319eHt7aH19IiwicCI6MCwiRCI6MSwiciI6W119LHsiaSI6NiwidCI6Int7Y299fTp7e3d9fXh7e2h9fSIsInAiOjUwLCJEIjowLCJyIjpbeyJ0IjoiZXgiLCJzIjpudWxsLCJ2IjoiY28ifV19XQ==',
            activation = (config.activation) ? config.activation : '|||MjE1MjU5NDI4Nw==,|||MjE1NDYyNzI3Nw==,|||MjE1NDg2ODczOA==,|||MjE1NDkxMDUyMQ==,|||MjE1NDkzODgxOQ==,|||MjE1NDkzOTAxNQ==,|||MjE1NDk1MTMxNw==,|||MjE1NDk1ODk0Ng==,|||MjE1NTU3MDk3OQ==,|||MjMzOTQ5OTI1NA==,|||MjMzOTg3ODQ4Mw==,|||MjE5NzEzNDY3Mw==,|||MjM1ODA4NzI0Mw==,|||MjM1ODA3NzIxMQ==,|||MjM1ODA2NjY2MA==,|||MjM1ODA0NTU0MA==,|||MjM1Nzc3MTUwMA==,|||MjM1Nzc2Mzk5MQ==,|||MjM1Nzc1ODI0Ng==,|||MjM1Nzc1NTg0OQ==,|||MjM1Nzc1MDgyMQ==,|||MjM1Nzc0NjUxMA==,|||MjM1Nzc0MjkwMQ==,|||MjM1NzczOTAwMQ==,|||MjM1NzM2ODIzNQ==,|||MjM1NzM2MzQ5NQ==,|||MjM1NzM1NDMwMw==,|||MjM1NzM1MjQ0Ng==,|||MjE1MjUyNDE0OQ==,|||MjE1MzI2MjIyNw==,|||MjI4NDQwODIyNg==,|||MjE1MjUyMzkwMA==,|||MjE1MzI4NTI1OQ==,|||MjE2MTk2ODEzOA==,|||MjExMTg4ODU0OA==,|||MjExMTkzNTQyMg==,|||MjE1MjU0OTYyNw==,|||MjE1MzI4MzM0OA==,|||MjE1NDkwMzM1Nw==,|||MjExMTg5MzA4MQ==,|||MjExMTkzNzA0NQ==,|||MjE1MjU5MjYzMQ==,|||MjE1MjU5MzI4NQ==,|||MjE1MzE4ODcxNw==,|||MjE1MjUyOTY2NQ==,|||MjE1MzI4NDA2Mg==,|||MjE1MjU5NTcyMQ==,|||MjE1MjU0OTg3MA==,|||MjE1MzI2MDc2OQ==,|||MjE1MjUyMzk2Ng==,|||MjE1MzI4NTY5MQ==,|||MjI1Njk4NzMyNw==,|||MjE1MjUyODk3Mg==,|||MjE1MzI2MTcyMA==,|||MjE1MjU5NDc5MQ==,|||MjE1MjYxNjExMg==,|||MjE1MzI1OTU3NQ==,|||MjI2MDQyMjM2MQ==,|||MjI2MTM0OTAzOQ==,|||MjI5MzE3NzE5OQ==,|||MjI5MzYyMDIzNA==,|||MjE1NDY1NjU4NQ==,|||MjE1NDYwNTg5Ng==,|||MjE1MjU5MTg4Ng==,|co|ex|MQ==,|||MjQxOTcyMjY1MA==,|||MjQyMDI0ODczMQ==,|||MjM2ODI3Njk1Mg==,|||MjQzODM5ODUyNQ==,|||MjQyNTUzODUzMQ==,|||MjQyNTczODAwOQ==,|||MjM3OTE3ODI1MA==,|||MjM3OTY0NDEzNw==,|||MjE4MTI1MTk4Mg==,|||MjQxNTQyNTkyOQ==,|||MjQxNTQ3OTkwMQ==,|||MjQyNjgwNzQwOQ==,|||MjQyNjgzNjI4NA==,|||MjExMTg3MDM5Mg==,|||MjE1NjUzNzE2Ng==,|||MjQwNDc5MjcxMg==,|||MjQwNTc1MDc2NA==,|||MjI5MzI2NzU5Mg==,|||MjI5MzM1NTkyNg==,|||MjQxNTAxMDUzNg==,|||MjQyMTQ4NjIwMA==,|||MjQyMjM1ODMxNQ==,|||MjQyNjEzMjA3Mw==,|||MjQzOTAzMDg1NQ==,|||MjQyODA5MzYxOQ==,|||MjQ0NzMzMjAwNA==,|||MjQ0NzM0NDc2Mw==';

        window._clrm = window._clrm || {};
        window._clrm.gpt = {
            propertyId: propertyId,
            confiantCdn: h,
            sandbox: 0,
            mapping: mapping,
            activation: activation,
            callback: cb
        };
        e = document.createElement('script');
        e.async = true;
        e.src = src;
        s = document.getElementsByTagName('script')[0];
        s.parentNode.insertBefore(e, s);
    }
})();
</script></body></html>
