<!doctype html><html lang=en-US class=gnt__njs data-u-s=anon><head><meta charset=utf-8 /><meta name=viewport content="width=device-width,initial-scale=1,minimum-scale=1"/><meta name=theme-color content=#0098FE /><title>Watts: In a world of ‘no substitutions,’ Doreen’s says, ‘no problem’</title><meta property=og:title content="‘Watts for Dinner’: In a world of ‘no substitutions,’ Doreen’s says, ‘no problem’"/><link rel=amphtml href=https://amp.marconews.com/amp/6423006001 /><meta property=article:author content="Will Watts"/><meta property=article:content_tier content=free /><meta property=article:opinion content=false /><link rel=dns-prefetch href=//user.marconews.com /><link rel=preconnect href=https://user.marconews.com /><link rel=dns-prefetch href=//www.gannett-cdn.com /><link rel=dns-prefetch href=//securepubads.g.doubleclick.net /><link rel=preconnect href=https://securepubads.g.doubleclick.net /><link rel=dns-prefetch href=//adservice.google.com /><link rel=preconnect href=https://adservice.google.com /><link rel=dns-prefetch href=//tpc.googlesyndication.com /><link rel=preconnect href=https://tpc.googlesyndication.com /><link rel=dns-prefetch href=//googleads.g.doubleclick.net /><link rel=dns-prefetch href=//s0.2mdn.net /><link rel=dns-prefetch href=//partner.googleadservices.com /><link rel=dns-prefetch href=//www.googletagservices.com /><link rel=preconnect href=https://www.googletagservices.com /><link rel=dns-prefetch href=//static.adsafeprotected.com /><link rel=preconnect href=https://static.adsafeprotected.com /><link rel=dns-prefetch href=//pixel.adsafeprotected.com /><link rel=preconnect href=https://pixel.adsafeprotected.com crossorigin/><link rel=dns-prefetch href=//c.amazon-adsystem.com /><link rel=preconnect href=//c.amazon-adsystem.com /><link rel=dns-prefetch href=//aax.amazon-adsystem.com /><link rel=preconnect href=//aax.amazon-adsystem.com /><link rel=preconnect href=https://s0.2mdn.net /><link rel=preconnect href=https://ads.adaptv.advertising.com /><link rel=preconnect href=https://search.spotxchange.com /><link rel=preconnect href=https://static.adsafeprotected.com /><link rel=preconnect href=https://imasdk.googleapis.com /><link rel=dns-prefetch href=//ads.adaptv.advertising.com /><link rel=dns-prefetch href=//search.spotxchange.com /><link rel=dns-prefetch href=//static.adsafeprotected.com /><link rel=dns-prefetch href=//imasdk.googleapis.com /><link rel=dns-prefetch href=//fastlane.rubiconproject.com /><link rel=preconnect href=https://fastlane.rubiconproject.com /><link rel=dns-prefetch href=//c2shb.ssp.yahoo.com /><link rel=preconnect href=https://c2shb.ssp.yahoo.com /><link rel=dns-prefetch href=//bidder.criteo.com /><link rel=preconnect href=https://bidder.criteo.com /><link rel=dns-prefetch href=//colossusssp.com /><link rel=preconnect href=https://colossusssp.com /><link rel=dns-prefetch href=//gannett-d.openx.net /><link rel=preconnect href=https://gannett-d.openx.net /><link rel=dns-prefetch href=//hbopenbid.pubmatic.com /><link rel=preconnect href=https://hbopenbid.pubmatic.com /><link rel=dns-prefetch href=//ads.pubmatic.com /><link rel=dns-prefetch href=//ib.adnxs.com /><link rel=preconnect href=https://ib.adnxs.com /><link rel=dns-prefetch href=//grid.bidswitch.net /><link rel=preconnect href=https://grid.bidswitch.net /><link rel=dns-prefetch href=//tlx.3lift.com /><link rel=preconnect href=https://tlx.3lift.com /><link rel=dns-prefetch href=//e.serverbid.com /><link rel=preconnect href=https://e.serverbid.com /><link rel=dns-prefetch href=//ads.adaptv.advertising.com /><link rel=preconnect href=https://ads.adaptv.advertising.com /><link rel=dns-prefetch href=//search.spotxchange.com /><link rel=preconnect href=https://search.spotxchange.com /><link rel=dns-prefetch href=//prebid-server.rubiconproject.com /><link rel=preconnect href=https://prebid-server.rubiconproject.com /><link rel=dns-prefetch href=//confiant-integrations.global.ssl.fastly.net /><link rel=preconnect href=https://confiant-integrations.global.ssl.fastly.net /><link rel=dns-prefetch href=//a.teads.com /><link rel=dns-prefetch href=//a.teads.tv /><link rel=preconnect href=https://a.teads.tv /><link rel=dns-prefetch href=//geolocation.onetrust.com /><link rel=preconnect href=https://geolocation.onetrust.com /><link rel=dns-prefetch href=//atoms.marconews.com /><link rel=dns-prefetch href=//cdn.taboola.com /><link rel=preconnect href=https://cdn.taboola.com /><link rel=dns-prefetch href=//trc.taboola.com /><link rel=preconnect href=https://trc.taboola.com /><link rel=dns-prefetch href=//www.usatodaynetworkservice.com /><link rel=preload as=fetch type=application/json href=https://user.marconews.com/PMIF-GUP/user/ crossorigin=use-credentials /><link rel=preload as=script href=/tangstatic/js/pbjsandwich-q1a2z3445ed2b0.min.js /><link rel=preload as=script href=https://c.amazon-adsystem.com/aax2/apstag.js /><link rel=preload as=script href=https://static.adsafeprotected.com/iasPET.1.js /><link rel=preload as=script href=https://securepubads.g.doubleclick.net/tag/js/gpt.js /><link rel=preload as=script href=https://confiant-integrations.global.ssl.fastly.net/r5TdgVvkbv-PeaJCKaQfCh5Xsto/gpt_and_prebid/config.js /><link rel=preload as=script href=/tangstatic/js/main-q1a2z330cdfc62.min.js /><link rel=preload as=script href=https://geolocation.onetrust.com/cookieconsentpub/v1/geo/location/gnt.otgc /><link rel=preload as=script href=https://cdn.taboola.com/libtrc/gannett-network/loader.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/controls-a6bac614.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/share-4cfe2242.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/tealplayer-f5a26661.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-comscore-f1701de9.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-gcianalytics-23c0960c.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-hls-aa645eb8.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-parsely-9e946b2b.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/encore-04455b51.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-ima-70101d1b.min.js /><link rel=preload as=fetch href="https://hlsmedia.gannett-cdn.com/authoring/video-renditions/24279982-d5ab-4a62-969c-7d959ad707cc/2bc16780-898e-4a82-ba76-09662592c93a/1080p_30fps,720p_30fps,480p_30fps,master.m3u8?subtitles=6467560001" crossorigin/><link rel=preload as=script href=/gannett-web/apps/teal/dist/vendor/hls/hls.0.14.9.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/vendor/comscore/streamsense-5.1.1.160316.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/vendor/ias/ias-3.5.1.min.js /><link rel=preload as=script href=https://s0.2mdn.net/instream/video/client.js /><link rel=preload as=script href=https://imasdk.googleapis.com/js/sdkloader/ima3.js /><meta name=description content="Our next dining destination is Doreen's Cup of Joe on Marco Island. We’re fortunate to have so many great breakfast places on Marco Island."/><meta property=og:description content="Our next dining destination is Doreen's Cup of Joe on Marco Island. We’re fortunate to have so many great breakfast places on Marco Island."/><meta property=fb:pages content=159385590790009 /><meta property=fb:app_id content=540749472610264 /><link rel=canonical href=https://www.marconews.com/story/entertainment/2021/12/10/watts-in-world-no-substitutions-doreens-says-no-problem/6423006001/ /><meta property=og:url content=https://www.marconews.com/story/entertainment/2021/12/10/watts-in-world-no-substitutions-doreens-says-no-problem/6423006001/ /><meta property=og:site_name content="Marco Island Florida"/><meta property=og:image content="https://www.gannett-cdn.com/presto/2021/12/07/PMIF/0c686dbf-d088-445e-a417-fd49b08bd8c5-Doreen_1.jpg?crop=3199,1800,x0,y296&width=3199&height=1800&format=pjpg&auto=webp"/><meta property=og:image:width content=3199 /><meta property=og:image:height content=1800 /><meta name=ROBOTS content="NOODP, NOYDIR, max-image-preview:large"/><meta name=google content=notranslate /><meta property=og:type content=article /><script>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</script><style>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</style><meta name=twitter:card content=summary_large_image /><meta name=twitter:image content="https://www.gannett-cdn.com/presto/2021/12/07/PMIF/0c686dbf-d088-445e-a417-fd49b08bd8c5-Doreen_1.jpg?crop=3199,1800,x0,y296&width=1600&height=800&format=pjpg&auto=webp"/><meta name=twitter:site content=@marconews /><meta name=twitter:creator content=@marconews /><meta name=twitter:title content="‘Watts for Dinner’: In a world of ‘no substitutions,’ Doreen’s says, ‘no problem’"/><meta name=twitter:description content="Our next dining destination is Doreen's Cup of Joe on Marco Island. We’re fortunate to have so many great breakfast places on Marco Island."/></head><body><svg style=display:none><symbol id=gnt_svg_external viewBox="0 0 18 18"><path d="M12.43 5.5H10.5V4H15v4.5h-1.5V6.55l-4.56 4.56-1.06-1.06 4.55-4.55zm1.07 9v-3.75H15V16H3V4h5.25v1.5H4.5v9h9z"/></symbol><svg id=gnt_svg_share_facebook viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#4460a0)><path d="M10.5932 20.9998C6.291 20.3204 3 16.5743 3 12.055 3 7.054 7.0294 3 12 3s9 4.054 9 9.0549c0 4.5198-3.2914 8.266-7.5943 8.9451v-6.3188h2.097l.3991-2.6175h-2.496v-1.6985c0-.716.3486-1.414 1.4666-1.414h1.1349V6.7227s-1.03-.1769-2.0146-.1769c-2.0558 0-3.3995 1.2536-3.3995 3.523v1.9948H8.3081v2.6175h2.2851v6.3186z"/></svg><symbol id=gnt_svg_share_twitter viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#00aaec)><path d="M21 6.776a7.213 7.213 0 0 1-2.12.596 3.778 3.778 0 0 0 1.623-2.095 7.273 7.273 0 0 1-2.346.918A3.642 3.642 0 0 0 15.462 5c-2.038 0-3.692 1.696-3.692 3.787 0 .296.032.585.095.862-3.069-.158-5.79-1.664-7.612-3.958a3.856 3.856 0 0 0-.5 1.906c0 1.313.652 2.472 1.643 3.152a3.626 3.626 0 0 1-1.673-.473v.047c0 1.835 1.273 3.366 2.963 3.713-.31.089-.636.133-.973.133-.238 0-.47-.023-.695-.067.47 1.504 1.833 2.599 3.45 2.628A7.292 7.292 0 0 1 3 18.3 10.282 10.282 0 0 0 8.66 20c6.794 0 10.508-5.77 10.508-10.774 0-.164-.003-.329-.01-.49A7.58 7.58 0 0 0 21 6.776"/></symbol><symbol id=gnt_svg_share_email viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#626262)><path d="M3 5.88c0-.49.4-.88.9-.88h16.2c.5 0 .9.4.9.88v12.24c0 .49-.4.88-.9.88H3.9a.9.9 0 0 1-.9-.88V5.88zm9 5.21L3 6.74v1.74l9 4.35 9-4.35V6.74l-9 4.35z"/></symbol><symbol id=gnt_svg_shareapi viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#000)><path d="M14 5l6 7-6 7V5zm0 4v6c-1.937-.271-3.937.062-6 1s-3.73 2.271-5 4c.909-3.576 2.242-6.242 4-8s4.091-2.758 7-3z"/></symbol><symbol id=gnt_svg_camera viewBox="0 0 24 24"><path d="M7 12.8a5 5 0 1 0 10 0 5 5 0 0 0-10 0zm9.33-6.02H20c1.1 0 2 .92 2 2.06v8.6c0 1.13-.9 2.06-2 2.06H4c-1.1 0-2-.93-2-2.07V8.84c0-1.14.9-2.06 2-2.06l3.67-.01c0-1.15.9-2.27 2-2.27h4.66c1.1 0 2 1.12 2 2.28zM12 16.8a4 4 0 1 1 0-8 4 4 0 0 1 0 8z"/></symbol><symbol id=gnt_svg_expand viewBox="0 0 24 24"><path d="M5 14v3.586l3.3-3.3L9.714 15.7l-3.3 3.3H10v2H3v-7zm16 0v7h-7v-2h3.586l-3.3-3.3 1.414-1.414 3.3 3.3V14zM10 3v2H6.414l3.3 3.3L8.3 9.714 5 6.414V10H3V3zm11 0v7h-2V6.414l-3.3 3.3L14.286 8.3l3.3-3.3H14V3z"/></symbol><symbol id=gnt_svg_sharelink viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#fff)><path d="M13.8625 8.5525c.3162.1924.615.424.8878.6972 1.8488 1.8486 1.849 4.857 0 6.7057l-3.6575 3.6578c-1.8488 1.849-4.8573 1.849-6.706 0-1.849-1.8488-1.849-4.8572 0-6.706l2.5346-2.5347c-.1966 1.1006-.0742 2.247.3688 3.2892l-1.0747 1.0745c-.8404.8404-.8404 2.2078 0 3.0482.8403.8404 2.2077.8404 3.0481 0l3.658-3.6578c.8404-.8403.8404-2.2077 0-3.0481a2.1379 2.1379 0 00-1.0172-.5676zm-.9551-4.1655c1.8487-1.8492 4.857-1.8492 6.7059 0 1.849 1.8486 1.849 4.8571 0 6.7057l-2.5346 2.535c.1964-1.1006.074-2.2468-.3688-3.289l1.0746-1.0748c.8404-.8404.8404-2.2078 0-3.0481-.8402-.8404-2.2078-.8404-3.0482 0l-3.6577 3.6577c-.8404.8402-.8404 2.2078 0 3.0482a2.136 2.136 0 001.0172.5676l-1.9582 1.9583a4.7251 4.7251 0 01-.888-.6972c-1.849-1.8485-1.849-4.8571 0-6.7057z"/></symbol></svg><header class=gnt_n onmousedown=event.stopPropagation() onmouseup=event.stopPropagation()><div class=gnt_n_lg_w><button class=gnt_n_sb data-g-r=base_sb data-t-l=":n|v|c|skip to main content" aria-label="Skip to main content"></button><a class=gnt_n_lg href=/ aria-label="Marco Island Florida" data-t-l=:n|v|c|logo><svg class=gnt_n_lg_svg id=gnt_svg_lg fill=#303030 preserveAspectRatio="xMinYMid meet" viewBox="0 0 278.89 44.02"><path d="M8.27 20.87V34.8H0V10.61h7.6l.43 3.09a7.2 7.2 0 012.85-2.66 8.1 8.1 0 013.75-.9c1.43 0 2.72.32 3.9.95a7.65 7.65 0 012.85 2.66 8.3 8.3 0 013.35-2.69 10.5 10.5 0 014.35-.93c1.68 0 3.16.39 4.44 1.16a8.18 8.18 0 013.02 3.23 10.06 10.06 0 011.09 4.78v15.5h-8.27V20.16c0-1.01-.28-1.82-.83-2.42-.55-.6-1.26-.9-2.12-.9a3.3 3.3 0 00-2.52 1c-.63.67-.95 1.68-.95 3.04V34.8h-8.27V20.16c0-1.01-.27-1.82-.81-2.42a2.8 2.8 0 00-2.19-.9c-1.01 0-1.84.33-2.47 1-.61.66-.93 1.67-.93 3.03zM56.8 34.8l-.43-3.18c-1.59 2.54-3.99 3.8-7.22 3.8a8.02 8.02 0 01-3.87-.93 6.89 6.89 0 01-3.78-6.29 7.23 7.23 0 013.16-6.27c2.11-1.49 4.89-2.23 8.34-2.23 1.08 0 2.22.1 3.42.29-.13-1.2-.64-2.11-1.54-2.73s-2-.93-3.3-.93c-1.14 0-2.29.21-3.45.64-1.16.43-2.26.94-3.3 1.55l-2.8-5.32c1.58-1.01 3.3-1.8 5.13-2.35 1.84-.55 3.68-.83 5.51-.83 2.22 0 4.21.38 5.99 1.14a9.2 9.2 0 014.18 3.47 10.6 10.6 0 011.52 5.89V34.8H56.8zm-7.27-7.84c0 .73.27 1.32.81 1.78.54.46 1.24.69 2.09.69a3.94 3.94 0 004.04-4.08v-.81c-.86-.16-1.76-.24-2.71-.24-1.2 0-2.21.21-3.02.62-.81.4-1.21 1.09-1.21 2.04zm28.37-1.53v9.36h-8.27V10.61h7.56l.52 4.04a6.8 6.8 0 016.52-4.37c.86 0 1.5.11 1.95.33v7.56a6.35 6.35 0 00-1.16-.29c-.43-.06-.91-.1-1.45-.1-1.65 0-3 .61-4.06 1.83-1.08 1.22-1.61 3.16-1.61 5.82zm23.58 9.99c-2.47 0-4.67-.53-6.58-1.59a11.74 11.74 0 01-4.54-4.44 12.95 12.95 0 01-1.66-6.65c0-2.53.55-4.75 1.66-6.65a11.74 11.74 0 014.54-4.44 13.38 13.38 0 016.58-1.59c2.19 0 4.1.4 5.75 1.21 1.65.81 3.11 2.1 4.37 3.87l-5.47 3.99a5.33 5.33 0 00-1.73-1.64 4.37 4.37 0 00-2.31-.64c-1.43 0-2.61.53-3.56 1.59a6.22 6.22 0 00-1.43 4.3 6.2 6.2 0 001.43 4.3 4.59 4.59 0 003.56 1.59c.82 0 1.59-.21 2.31-.64a5.33 5.33 0 001.73-1.64l5.47 3.99a11.76 11.76 0 01-4.37 3.87c-1.65.8-3.57 1.21-5.75 1.21zm25.57 0c-2.6 0-4.89-.55-6.87-1.64a12.12 12.12 0 01-6.35-11.1c0-2.5.56-4.71 1.69-6.61a11.93 11.93 0 014.66-4.47 14.12 14.12 0 016.87-1.62c2.6 0 4.89.54 6.87 1.62a12 12 0 014.66 4.47c1.12 1.9 1.69 4.1 1.69 6.61a12.12 12.12 0 01-6.35 11.1 14.07 14.07 0 01-6.87 1.64zm0-6.56c1.46 0 2.62-.56 3.49-1.69a7.13 7.13 0 001.31-4.49c0-1.87-.44-3.36-1.31-4.47a4.21 4.21 0 00-3.49-1.66 4.2 4.2 0 00-3.49 1.66 7.05 7.05 0 00-1.31 4.47c0 1.87.44 3.37 1.31 4.49a4.19 4.19 0 003.49 1.69zm51.71 3.47a19.1 19.1 0 01-10.51 3.09c-2.88 0-5.35-.53-7.39-1.59a11.35 11.35 0 01-4.71-4.44 12.96 12.96 0 01-1.64-6.56c0-2.5.54-4.72 1.62-6.65a11.75 11.75 0 014.47-4.54 13.14 13.14 0 016.65-1.64c2.47 0 4.65.53 6.54 1.59a11.38 11.38 0 014.42 4.42 13.33 13.33 0 011.52 7.72c-.05.38-.1.78-.17 1.19h-16.87c.76 2.79 2.84 4.18 6.23 4.18 1.52 0 2.87-.24 4.04-.71a22.1 22.1 0 002.95-1.43l2.85 5.37zm-11.31-16.35c-2.69 0-4.31 1.43-4.85 4.28h9.22c-.22-1.55-.75-2.65-1.59-3.3a4.4 4.4 0 00-2.78-.98zm30.37 18.82l-.43-3.18c-1.59 2.54-3.99 3.8-7.23 3.8a8.05 8.05 0 01-3.87-.93 6.89 6.89 0 01-3.78-6.29 7.23 7.23 0 013.16-6.27c2.11-1.49 4.89-2.23 8.34-2.23 1.08 0 2.22.1 3.42.29-.13-1.2-.64-2.11-1.54-2.73s-2-.93-3.3-.93c-1.14 0-2.29.21-3.45.64-1.16.43-2.26.94-3.3 1.55l-2.8-5.32a20.26 20.26 0 0110.64-3.18c2.22 0 4.21.38 5.99 1.14a9.2 9.2 0 014.18 3.47 10.6 10.6 0 011.52 5.89V34.8h-7.55zm-7.27-7.84c0 .73.27 1.32.81 1.78.54.46 1.24.69 2.09.69a3.94 3.94 0 004.04-4.08v-.81a14.7 14.7 0 00-2.71-.24c-1.2 0-2.21.21-3.02.62-.81.4-1.21 1.09-1.21 2.04zm44.58 5.27c0 2.47-.57 4.59-1.71 6.35a11 11 0 01-4.73 4.04c-2.01.93-4.35 1.4-7.01 1.4a21.52 21.52 0 01-11.31-3.14l3.09-5.32c1.08.63 2.21 1.15 3.4 1.54 1.19.4 2.42.59 3.68.59 2.12 0 3.71-.48 4.75-1.43 1.05-.95 1.57-2.3 1.57-4.04v-.86a9.23 9.23 0 01-2.97 1.97 10.77 10.77 0 01-9.42-.8 10.7 10.7 0 01-3.9-4.28c-.93-1.82-1.4-3.9-1.4-6.25 0-2.38.46-4.47 1.38-6.27.92-1.81 2.2-3.22 3.85-4.23a10.7 10.7 0 015.7-1.52c1.46 0 2.81.35 4.06 1.05a8.23 8.23 0 012.97 2.76l.43-3.18h7.56v21.62zm-12.84-4.7c1.39 0 2.52-.5 3.37-1.5.86-1 1.28-2.34 1.28-4.02 0-1.68-.43-3.02-1.28-4.02s-1.98-1.5-3.37-1.5c-1.43 0-2.57.5-3.42 1.5a6 6 0 00-1.28 4.02 6 6 0 001.28 3.99c.86 1.02 2 1.53 3.42 1.53zm18.64 7.27V.1h8.27v34.7h-8.27zm36.83-2.47a19.1 19.1 0 01-10.51 3.09c-2.88 0-5.35-.53-7.39-1.59a11.35 11.35 0 01-4.71-4.44 12.96 12.96 0 01-1.64-6.56c0-2.5.54-4.72 1.62-6.65 1.08-1.93 2.57-3.45 4.47-4.54s4.12-1.64 6.65-1.64c2.47 0 4.65.53 6.54 1.59a11.38 11.38 0 014.42 4.42 13.33 13.33 0 011.52 7.72c-.05.38-.1.78-.17 1.19H261.7c.76 2.79 2.84 4.18 6.23 4.18 1.52 0 2.87-.24 4.04-.71a22.1 22.1 0 002.95-1.43l2.84 5.37zm-11.31-16.35c-2.69 0-4.31 1.43-4.85 4.28h9.22c-.22-1.55-.75-2.65-1.59-3.3a4.4 4.4 0 00-2.78-.98z"/></svg></a></div><div class="gnt_n_sm gnt_n_nc__hbn"><a class=gnt_n_sm_a data-u-sr="anon reg" href="https://subscribe.marconews.com/subscribe?gps-source=CPMASTHEAD&itm_campaign=2021WINTER&itm_medium=ONSITE&onSuccessRedirectURL=https%3A%2F%2Fwww.marconews.com%2Fstory%2Fentertainment%2F2021%2F12%2F10%2Fwatts-in-world-no-substitutions-doreens-says-no-problem%2F6423006001%2F" target=_blank rel=noopener data-t-l=":tiffany tile (right masthead)|p|c|${m} " elementtiming=nav-submsg></a></div><nav class=gnt_n_mn aria-label="Global navigation"><a class="gnt_n_mn_l gnt_n_mn_l__fi gnt_n_mn_ce" href=/news/ data-t-l=:n|v|c|news elementtiming=nav-item>News</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/news/sports/ data-t-l=:n|v|c|sports>Sports</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/things-to-do/life/ data-t-l=:n|v|c|life>Life</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/news/opinion/ data-t-l=:n|v|c|opinion>Opinion</a> <a class="gnt_n_mn_l gnt_n_mn_ce gnt_n_mn_l__se" href=/entertainment/ data-t-l=:n|v|c|entertainment>Entertainment</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=https://www.marconews.com/obituaries data-t-l=:n|v|c|obituaries>Obituaries</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=http://marcoeagle.fl.newsmemory.com/ data-t-l=:n|v|c|e-edition>E-Edition</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=https://floridapublicnotices.com/ data-t-l=:n|v|c|legals>Legals</a><div class=gnt_n_dd_w data-g-r="nav_ce nav_sh"><button class="gnt_n_dd_bt gnt_n_mn_ce" data-g-r=nav_ab data-g-tn=navgdp data-g-ltn=navgd data-t-l=:m|v|g|caret aria-label="Global Navigation" aria-haspopup=true aria-expanded=false><svg class=gnt_n_dd_bt_svg viewBox="0 0 10 6"><path d="M5 3.35L8.64 0 10 1.4 5 6 0 1.4 1.36 0z"/></svg></button></div><div class=gnt_n_us><div class=gnt_n_se data-g-r=nav_ce><a class="gnt_n_se_a gnt_n_mn_ce" data-g-r=nav_ab data-g-tn=navse href=/search/ data-t-l=:r|r|g|icon title=Search aria-label=Search aria-haspopup=true aria-expanded=false><svg class=gnt_n_se_a_svg viewBox="0 0 24 24"><path d="M15.75 14.33l4.96 4.96-1.42 1.42-4.96-4.96a6.5 6.5 0 1 1 1.41-1.41zM10.5 15a4.5 4.5 0 1 0 0-9 4.5 4.5 0 0 0 0 9z"/></svg></a></div><a class="gnt_n_wt gnt_n_mn_ce" href=/weather/ target=_blank rel="external noopener" aria-label="Weather in Marco Island" title="Weather in Marco Island" data-t-l=:n|v|c|weather></a> <a class=gnt_n_us_sb data-u-sr="anon reg" href="https://subscribe.marconews.com/navsub?gps-source=CPTOPNAVBAR&itm_campaign=2021WINTER&itm_medium=ONSITE&onSuccessRedirectURL=https%3A%2F%2Fwww.marconews.com%2Fstory%2Fentertainment%2F2021%2F12%2F10%2Fwatts-in-world-no-substitutions-doreens-says-no-problem%2F6423006001%2F" target=_blank rel=noopener data-t-l=:n|p|c|subscribe elementtiming=nav-subbt>Subscribe</a></div></nav></header><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__hi"><div id=ad-slot-7103-fl-naples-marco-C1264-high_impact-entertainment-1 class="gnt_x_sl gnt_x_hi"></div></aside><div class=gnt_bc></div><div class=gnt_cw_w><a class=gnt_cw_sl data-g-r=base_xbutton href=/entertainment/ data-t-l=:b|v|c|overlay aria-label=Close aria-hidden=true tabindex=-1></a> <a class="gnt_cw_sl gnt_cw_sl__ed" data-g-r=base_xbutton href=/entertainment/ data-t-l=:b|v|c|overlay aria-label=Close aria-hidden=true tabindex=-1></a><main class=gnt_cw><div class=gnt_ar_lbl aria-label=Entertainment data-c-ssts=ENTERTAINMENT></div><article class=gnt_pr><h1 class=gnt_ar_hl elementtiming=ar-headline>‘Watts for Dinner’: In a world of ‘no substitutions,’ Doreen’s says, ‘no problem’</h1><div class=gnt_ar_by>Will Watts</div><div class=gnt_ar_pb>Correspondent</div><div class=gnt_ar_dt aria-label="Published: 5:02 a.m. ET Dec. 10, 2021 Updated: 8:52 a.m. ET Dec. 10, 2021"></div><div class=gnt_ss data-g-r=base_sc data-ss-u=https://www.marconews.com/story/entertainment/2021/12/10/watts-in-world-no-substitutions-doreens-says-no-problem/6423006001/ data-ss-t="‘Watts for Dinner’: In a world of ‘no substitutions,’ Doreen’s says, ‘no problem’" data-ss-d="Our next dining destination is Doreen's Cup of Joe on Marco Island. We’re fortunate to have so many great breakfast places on Marco Island."><a class=gnt_ss_a href="https://www.facebook.com/dialog/share?display=popup&app_id=540749472610264&href=https%3A%2F%2Fwww.marconews.com%2Fstory%2Fentertainment%2F2021%2F12%2F10%2Fwatts-in-world-no-substitutions-doreens-says-no-problem%2F6423006001%2F" data-g-r=base_si data-ss-a=f data-t-l=:h|v|c|facebook aria-label="Share to Facebook" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_facebook /></svg></a><a class=gnt_ss_a href="http://twitter.com/share?url=https%3A%2F%2Fwww.marconews.com%2Fstory%2Fentertainment%2F2021%2F12%2F10%2Fwatts-in-world-no-substitutions-doreens-says-no-problem%2F6423006001%2F&text=%E2%80%98Watts%20for%20Dinner%E2%80%99%3A%C2%A0In%20a%20world%20of%20%E2%80%98no%20substitutions%2C%E2%80%99%20Doreen%E2%80%99s%20says%2C%20%E2%80%98no%20problem%E2%80%99&via=marconews" data-g-r=base_si data-ss-a=t data-t-l=:h|v|c|twitter aria-label="Share to Twitter" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_twitter /></svg></a><a class=gnt_ss_a href="mailto:?subject=%E2%80%98Watts%20for%20Dinner%E2%80%99%3A%C2%A0In%20a%20world%20of%20%E2%80%98no%20substitutions%2C%E2%80%99%20Doreen%E2%80%99s%20says%2C%20%E2%80%98no%20problem%E2%80%99%20-%20from%20Marco%20Island%20Florida&body=%E2%80%98Watts%20for%20Dinner%E2%80%99%3A%C2%A0In%20a%20world%20of%20%E2%80%98no%20substitutions%2C%E2%80%99%20Doreen%E2%80%99s%20says%2C%20%E2%80%98no%20problem%E2%80%99%0A%0AOur%20next%20dining%20destination%20is%20Doreen's%20Cup%20of%20Joe%20on%20Marco%20Island.%20We%E2%80%99re%20fortunate%20to%20have%20so%20many%20great%20breakfast%20places%20on%20Marco%20Island.%0A%0ACheck%20out%20this%20story%20on%20marconews.com%3A%20https%3A%2F%2Fwww.marconews.com%2Fstory%2Fentertainment%2F2021%2F12%2F10%2Fwatts-in-world-no-substitutions-doreens-says-no-problem%2F6423006001%2F" data-t-l=:h|v|c|email aria-label="Share by email"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_email /></svg></a><button class="gnt_ss_a gnt_ss_a__sa" data-g-r=base_si data-ss-a=s data-t-l=:h|v|c|shareapi aria-label="Share natively"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_shareapi /></svg></button></div><aside class="gnt_em gnt_em_vp__tavp" aria-label="Video - Albums from the late Juice Wrld, Alicia Keys and Rick Ross highlight New Music Friday"><div class="" data-g-r=vp_tp data-c-vt=teal data-t-pl=teal-automatedvideoplayer><div class="gnt_em_vp_a gnt_em_vp__tavp_a" data-g-r="vp_ap vp_tg" data-c-vpattrs="{&#34;muted&#34;:true,&#34;bContent&#34;:false,&#34;an&#34;:&#34;fl-naples-marco-C1264&#34;,&#34;pn&#34;:&#34;Marco Island Florida&#34;,&#34;vidNum&#34;:1,&#34;avp&#34;:true}" data-c-vpdata="{&#34;adsEnabled&#34;:true,&#34;awsPath&#34;:&#34;entertainment&#34;,&#34;byline&#34;:&#34;Entertain This!&#34;,&#34;canonicalURL&#34;:&#34;&#34;,&#34;contentSourceCode&#34;:&#34;USAT&#34;,&#34;createDate&#34;:&#34;2021-12-10T20:59:04Z&#34;,&#34;credit&#34;:&#34;Entertain This!, USA TODAY&#34;,&#34;duration&#34;:98000,&#34;headline&#34;:&#34;Albums from the late Juice Wrld, Alicia Keys and Rick Ross highlight New Music Friday&#34;,&#34;hlsURL&#34;:&#34;https://hlsmedia.gannett-cdn.com/authoring/video-renditions/24279982-d5ab-4a62-969c-7d959ad707cc/2bc16780-898e-4a82-ba76-09662592c93a/1080p_30fps,720p_30fps,480p_30fps,master.m3u8?subtitles=6467560001&#34;,&#34;id&#34;:&#34;6467560001&#34;,&#34;image&#34;:{&#34;url&#34;:&#34;https://www.gannett-cdn.com/presto/2021/12/10/USAT/652ca227-7a5f-46cd-81f9-3493d16bf1e8-211210_SPCL_ET_543_NMF_FINAL.jpg&#34;,&#34;opto&#34;:true},&#34;initialPublishDate&#34;:&#34;2021-12-10T20:59:04Z&#34;,&#34;keywords&#34;:&#34;Entertain This!,Video Syndication - OTT Platforms,Video Syndication - USAT,Overall Positive,music,Rick Ross,Alicia Keys,Music,Movie soundtracks,Netflix,New Music Friday,Ariana Grande,Kid Cudi,Kanye West,Drake,Kim Kardashian,Swizz Beatz,Celebrity Deaths,Celebrity Children,Rap (music),Pop Music&#34;,&#34;mp4URL&#34;:&#34;https://downloadmedia.gannett-cdn.com/authoring/video-renditions/24279982-d5ab-4a62-969c-7d959ad707cc/2bc16780-898e-4a82-ba76-09662592c93a/1080p_30fps.mp4&#34;,&#34;origin&#34;:&#34;USA TODAY&#34;,&#34;pageURL&#34;:{&#34;long&#34;:&#34;https://www.usatoday.com/videos/entertainment/entertainthis/2021/12/10/new-music-friday-juice-wrlds-fighting-demons-alicia-keys-album/6467560001/&#34;},&#34;promoBrief&#34;:&#34;New Music Friday features new albums from Alicia Keys and Rick Ross plus the late Juice Wrld and Netflix's 'Don't Look Up' film soundtrack.&#34;,&#34;propertyName&#34;:&#34;USATODAY&#34;,&#34;publishDate&#34;:&#34;2021-12-10T20:59:04Z&#34;,&#34;series&#34;:&#34;&#34;,&#34;ssts&#34;:{&#34;section&#34;:&#34;entertainment&#34;,&#34;subsection&#34;:&#34;entertainthis&#34;,&#34;topic&#34;:&#34;&#34;,&#34;subtopic&#34;:&#34;&#34;},&#34;tags&#34;:[{&#34;id&#34;:&#34;f0b69399-5e0d-49f5-bb4d-d8d060dd4167&#34;,&#34;name&#34;:&#34;Entertain This!&#34;},{&#34;id&#34;:&#34;16fe9f9b-4247-4e2e-a73c-9fac5b14d01b&#34;,&#34;name&#34;:&#34;Video Syndication - OTT Platforms&#34;},{&#34;id&#34;:&#34;6f55135f-3b5e-490d-8a52-a3b8e1f11ee7&#34;,&#34;name&#34;:&#34;Video Syndication - USAT&#34;},{&#34;id&#34;:&#34;7095bb07-b172-434b-a4eb-8856263ad949&#34;,&#34;name&#34;:&#34;Overall Positive&#34;},{&#34;id&#34;:&#34;a650282a-1840-4aba-97ca-e0829402dca3&#34;,&#34;name&#34;:&#34;music&#34;},{&#34;id&#34;:&#34;a133f819-27ac-4bb5-bea4-35493f8176e4&#34;,&#34;name&#34;:&#34;Rick Ross&#34;},{&#34;id&#34;:&#34;61f9689d-14a9-4465-9f32-959ae65fa893&#34;,&#34;name&#34;:&#34;Alicia Keys&#34;},{&#34;id&#34;:&#34;83da49ce-3c0a-4d26-80cf-8efed363630f&#34;,&#34;name&#34;:&#34;Music&#34;},{&#34;id&#34;:&#34;2bc0aa29-88c1-413b-9114-d6177c0020f0&#34;,&#34;name&#34;:&#34;Movie soundtracks&#34;},{&#34;id&#34;:&#34;6bffaa9f-e233-4ac5-9de4-b32b5860f5db&#34;,&#34;name&#34;:&#34;Netflix&#34;},{&#34;id&#34;:&#34;d70f06f5-78cc-4856-ab8f-389afd115cf0&#34;,&#34;name&#34;:&#34;New Music Friday&#34;},{&#34;id&#34;:&#34;70fa8f12-a6e6-401a-9e0b-c1c0b3595bdc&#34;,&#34;name&#34;:&#34;Ariana Grande&#34;},{&#34;id&#34;:&#34;c42e3259-56cc-4b3a-878b-835f6991cbfb&#34;,&#34;name&#34;:&#34;Kid Cudi&#34;},{&#34;id&#34;:&#34;a79bb309-3410-4a70-948f-cc1cc6e2c0d1&#34;,&#34;name&#34;:&#34;Kanye West&#34;},{&#34;id&#34;:&#34;b5862111-ce18-4a2e-b6e7-62ef4d11474d&#34;,&#34;name&#34;:&#34;Drake&#34;},{&#34;id&#34;:&#34;079394ca-38b3-440b-8a65-349c337b99f1&#34;,&#34;name&#34;:&#34;Kim Kardashian&#34;},{&#34;id&#34;:&#34;ce42903d-ccd5-459d-b6ae-20035bfa32c9&#34;,&#34;name&#34;:&#34;Swizz Beatz&#34;},{&#34;id&#34;:&#34;7faed0bd-a088-4239-bc4d-6fd8aebeec60&#34;,&#34;name&#34;:&#34;Celebrity Deaths&#34;},{&#34;id&#34;:&#34;12fe620c-81b5-4b75-9d35-4938faac79d3&#34;,&#34;name&#34;:&#34;Celebrity Children&#34;},{&#34;id&#34;:&#34;fbd4d98c-bc17-4302-83d7-e0885bffde59&#34;,&#34;name&#34;:&#34;Rap (music)&#34;},{&#34;id&#34;:&#34;e4ecf1be-6285-478e-b39e-5ee17e0022ae&#34;,&#34;name&#34;:&#34;Pop Music&#34;}],&#34;title&#34;:&#34;New Music Friday: Juice Wrld's 'Fighting Demons,' Alicia Keys' album&#34;,&#34;url&#34;:&#34;/videos/entertainment/entertainthis/2021/12/10/new-music-friday-juice-wrlds-fighting-demons-alicia-keys-album/6467560001/&#34;}"></div><button class=gnt_em_vp_db aria-label="Close autoplay video player"><svg class=gnt_em_vp_db_svg viewBox="0 0 16 16"><path d="M9 7.625L13.125 3.5 14.5 4.875 10.375 9l4.125 4.125-1.375 1.375L9 10.375 4.875 14.5 3.5 13.125 7.625 9 3.5 4.875 4.875 3.5 9 7.625z"/></svg></button><div class=teal-video-wrap><video poster="https://www.gannett-cdn.com/presto/2021/12/10/USAT/652ca227-7a5f-46cd-81f9-3493d16bf1e8-211210_SPCL_ET_543_NMF_FINAL.jpg?width=660&height=371&fit=crop&format=pjpg&auto=webp" headline="Albums from the late Juice Wrld, Alicia Keys and Rick Ross highlight New Music Friday" muted playsinline elementtiming=avp-video></video></div></div></aside><div class=gnt_ar_b><a class="gnt_em gnt_em__fp gnt_em_gl gnt_em__el" href=/picture-gallery/entertainment/2021/12/10/photos-doreens-cup-joe-2021/6422979001/ data-t-l=":l|l|c|view gallery:inline promo" aria-label="View Gallery - Photos: Doreen's Cup of Joe, 2021" data-g-r=nav_mo data-g-tn=pgcss data-g-mtn=pg6422979001 data-g-moh=hpgm aria-haspopup=dialog aria-expanded=false onmousedown=event.stopPropagation() onmouseup=event.stopPropagation() data-c-id=6422979001><img class=gnt_em_gl_i src="https://www.gannett-cdn.com/presto/2021/12/07/PMIF/0c686dbf-d088-445e-a417-fd49b08bd8c5-Doreen_1.jpg?crop=3199,1800,x0,y296&width=660&height=372&format=pjpg&auto=webp" elementtiming=ar-lead-image srcset="https://www.gannett-cdn.com/presto/2021/12/07/PMIF/0c686dbf-d088-445e-a417-fd49b08bd8c5-Doreen_1.jpg?crop=3199,1800,x0,y296&width=1320&height=744&format=pjpg&auto=webp 2x" decoding=async alt="" width=660 height=372 /><div class=gnt_em_gl_i_nt></div><div class=gnt_em_gl_vg data-c-tc=6><svg class=gnt_em_gl_vg_svg__ca><use xlink:href=#gnt_svg_camera /></svg><svg class=gnt_em_gl_vg_svg><use xlink:href=#gnt_svg_expand /></svg></div><div class="gnt_em_t gnt_em_t__hb" data-c-et="Photos: Doreen's Cup of Joe, 2021" aria-label="Assorted dishes from Doreen's Cup of Joe, Marco Island."></div></a><p class=gnt_ar_b_p>Our next dining destination is Doreen's Cup of Joe on Marco Island. We’re fortunate to have so many great breakfast places on Marco Island. And this is one of the best.</p><p class=gnt_ar_b_p>I asked for the biscuit sandwich ($16, with my modifications). It comes with sausage or bacon, the cheese of your choice, and eggs your way. I traded the biscuit for an everything bagel, asked for sausage AND bacon and for my egg to be fried and served with American cheese. For my side, hash browns.</p><p class=gnt_ar_b_p><strong class=gnt_ar_b_al>More:</strong><a href=/story/entertainment/2021/12/03/watts-dinner-michelbobs-meat-its-best/8821899002/ target=_blank rel=noopener data-t-l=":b|e|inline click|${u}" class=gnt_ar_b_a>‘Watts for Dinner’: Michelbob's – Meat at its best</a></p><p class=gnt_ar_b_p>The server quickly agreed to my every request and the sandwich was delivered exactly as I ordered it. And it was marvelous. Bravo!</p><p class=gnt_ar_b_p>The sausage patties appeared to be handmade and not manufactured. And there was a freshness to them that you don’t get just anywhere. Doreen’s website says the patties are all-natural with no preservatives and come from Bradley’s Country Store in Tallahassee, a small family-owned farm.  </p><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__al"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-fl-naples-marco-C1264-native-article_link-entertainment-2 class="gnt_x_sl gnt_x_al"></div></aside><p class=gnt_ar_b_p>The bacon was thick-cut and cooked to perfection. Not too hard. Not too soft. And that’s hard to do, based on previous experiences and restaurants not to be named.</p><p class=gnt_ar_b_p>The eggs, according to the website, are Eggland’s Best cage-free brown.</p><p class=gnt_ar_b_p>I loved everything about this sandwich. Especially the ease in which they agreed to make it for me. In a world of “no substitutions,” Doreen’s says, “no problem.”</p><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__al"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-fl-naples-marco-C1264-native-article_link-entertainment-3 class="gnt_x_sl gnt_x_al"></div></aside><p class=gnt_ar_b_p>My dining companion had the two eggs option, served with your choice of meat, your choice of hash browns or grits and the bread of your choosing ($12.50). He added American cheese to the eggs, picked hash browns and toast.   </p><p class=gnt_ar_b_p><strong class=gnt_ar_b_al>More:</strong><a href=/story/entertainment/2021/12/05/best-november-top-things-we-ate-swfla/8789232002/ target=_blank rel=noopener data-t-l=":b|e|inline click|${u}" class=gnt_ar_b_a>Best of November: The top things we ate in SWFLA</a></p><p class=gnt_ar_b_p>Even though his food was in a different format than mine, he had all the same quality ingredients. And he enjoyed it immensely.</p><aside class="gnt_em gnt_em_anc" id=gnt_atomsnc data-g-r=lazy data-gl-method=loadAnc aria-label="Newsletter signup form"></aside><p class=gnt_ar_b_p>We also shared some pumpkin cheesecake pancakes ($13). You get three pumpkin-flavored pancakes covered in a house made cream cheese sauce and nutmeg. Amazing! Pancakes have come so far in 2021. Can’t wait to see what the new year brings. And hopefully not another COVID variant.</p><p class=gnt_ar_b_p>We also took home some dishes from the lunch menu for later. I asked for the Corn Flakes chicken sandwich ($16). It’s a crispy fried chicken breast coated with the namesake batter and served with bacon, honey mustard, lettuce and tomato on ciabatta bread. You can have fries or sweet potato fries. I picked the latter. This meal was top notch, even after being reheated.</p><p class=gnt_ar_b_p>My dining companion brough home the turkey breast and brie sandwich ($15.50). It features oven fresh roasted turkey breast, cheese, Granny Smith apple slices and raspberry jelly on a flaky croissant. This unique dish also won high praise.     </p><p class=gnt_ar_b_p>From service to surroundings to quality, Doreen’s offers it all.  Every now and again, you hear me say “I highly recommend this dish.” For this visit, I can say, “I highly recommend this entire restaurant.” Happy eating!</p><p class=gnt_ar_b_p><strong class=gnt_ar_b_al>More:</strong><a href=/story/entertainment/2021/12/10/hey-marco-island-looking-for-place-eat/8882540002/ target=_blank rel=noopener data-t-l=":b|e|inline click|${u}" class=gnt_ar_b_a>Hey Marco Island, looking for a place to eat?</a></p><p class=gnt_ar_b_p><em>This newspaper pays for all meals related to dining reviews. We do not solicit or accept free food. Not all dishes are featured in print, but you can find a gallery of all reviewed dishes online at marconews.com.</em></p><h2 class=gnt_ar_b_h2>If you go</h2><p class=gnt_ar_b_p><strong>Doreen's Cup of Joe</strong></p><ul class=gnt_ar_b_ul><li class=gnt_ar_b_ul_li>267 N Collier Blvd, Marco Island</li><li class=gnt_ar_b_ul_li>239-394-2600</li><li class=gnt_ar_b_ul_li>doreenscupofjoe.com</li></ul></div><div class=gnt_ss data-g-r=base_sc data-ss-u=https://www.marconews.com/story/entertainment/2021/12/10/watts-in-world-no-substitutions-doreens-says-no-problem/6423006001/ data-ss-t="‘Watts for Dinner’: In a world of ‘no substitutions,’ Doreen’s says, ‘no problem’" data-ss-d="Our next dining destination is Doreen's Cup of Joe on Marco Island. We’re fortunate to have so many great breakfast places on Marco Island."><a class=gnt_ss_a href="https://www.facebook.com/dialog/share?display=popup&app_id=540749472610264&href=https%3A%2F%2Fwww.marconews.com%2Fstory%2Fentertainment%2F2021%2F12%2F10%2Fwatts-in-world-no-substitutions-doreens-says-no-problem%2F6423006001%2F" data-g-r=base_si data-ss-a=f data-t-l=:i|v|c|facebook aria-label="Share to Facebook" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_facebook /></svg></a><a class=gnt_ss_a href="http://twitter.com/share?url=https%3A%2F%2Fwww.marconews.com%2Fstory%2Fentertainment%2F2021%2F12%2F10%2Fwatts-in-world-no-substitutions-doreens-says-no-problem%2F6423006001%2F&text=%E2%80%98Watts%20for%20Dinner%E2%80%99%3A%C2%A0In%20a%20world%20of%20%E2%80%98no%20substitutions%2C%E2%80%99%20Doreen%E2%80%99s%20says%2C%20%E2%80%98no%20problem%E2%80%99&via=marconews" data-g-r=base_si data-ss-a=t data-t-l=:i|v|c|twitter aria-label="Share to Twitter" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_twitter /></svg></a><a class=gnt_ss_a href="mailto:?subject=%E2%80%98Watts%20for%20Dinner%E2%80%99%3A%C2%A0In%20a%20world%20of%20%E2%80%98no%20substitutions%2C%E2%80%99%20Doreen%E2%80%99s%20says%2C%20%E2%80%98no%20problem%E2%80%99%20-%20from%20Marco%20Island%20Florida&body=%E2%80%98Watts%20for%20Dinner%E2%80%99%3A%C2%A0In%20a%20world%20of%20%E2%80%98no%20substitutions%2C%E2%80%99%20Doreen%E2%80%99s%20says%2C%20%E2%80%98no%20problem%E2%80%99%0A%0AOur%20next%20dining%20destination%20is%20Doreen's%20Cup%20of%20Joe%20on%20Marco%20Island.%20We%E2%80%99re%20fortunate%20to%20have%20so%20many%20great%20breakfast%20places%20on%20Marco%20Island.%0A%0ACheck%20out%20this%20story%20on%20marconews.com%3A%20https%3A%2F%2Fwww.marconews.com%2Fstory%2Fentertainment%2F2021%2F12%2F10%2Fwatts-in-world-no-substitutions-doreens-says-no-problem%2F6423006001%2F" data-t-l=:i|v|c|email aria-label="Share by email"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_email /></svg></a><button class="gnt_ss_a gnt_ss_a__sa" data-g-r=base_si data-ss-a=s data-t-l=:i|v|c|shareapi aria-label="Share natively"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_shareapi /></svg></button></div><div class="gnt_tb gnt_tbb"><div id=gnt_tbw_1></div></div></article><div class=gnt_rr><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__pf"><div id=ad-slot-7103-fl-naples-marco-C1264-poster-entertainment-4 class="gnt_x_sl gnt_x_p"></div></aside><div class="gnt_tb gnt_tbr" data-t-l=":taboola (article rail)|e|taboola click"><div id=gnt_tbw_2></div></div><div class="gnt_m gnt_m_fs"><a href="https://cm.marconews.com/site-feedback/?platform=Tangent-Desktop&url=https%3A%2F%2Fwww.marconews.com%2Fstory%2Fentertainment%2F2021%2F12%2F10%2Fwatts-in-world-no-substitutions-doreens-says-no-problem%2F6423006001%2F&marketName=marconews&cta=Right-Rail" class=gnt_m_fs_a data-t-l=":survey|v|c|We're always working..." aria-label="We're always working to improve your experience. Let us know what you think."></a></div><div class=gnt_rr_xst><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__st"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-fl-naples-marco-C1264-poster_scroll-entertainment-5 class="gnt_x_sl gnt_x_sl__st gnt_x_p"></div></aside></div><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__st"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-fl-naples-marco-C1264-poster_scroll-entertainment-6 class="gnt_x_sl gnt_x_sl__st gnt_x_p"></div></aside></div><div class=gnt_xbr><a class=gnt_ar_xb data-g-r=base_xbutton href=/entertainment/ data-t-l=:b|v|c|x aria-label=Close></a></div></main></div><footer class=gnt_ft data-g-r="lazy lazy_p" data-gl-type=method data-gl-method=shbd><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__lb"><div id=ad-slot-7103-fl-naples-marco-C1264-leaderboard_btf-entertainment-7 class=gnt_x_lb></div></aside><svg class="gnt_ft_lg gnt__hbd" data-g-r=lazy_c alt="Marco Island Florida - Part of the USA Today Network"><use xlink:href=#gnt_svg_lg alt/></svg><div class="gnt_ft_lw gnt__hbd" data-g-r=lazy_c><div class=gnt_ft_ls aria-label=About><a href=http://www.gannett.com/careers/ class=gnt_ft_a data-t-l=:f|v|c|about:careers>Careers</a> <a href=https://cm.marconews.com/accessibility class=gnt_ft_a data-t-l=:f|v|c|about:accessibility>Accessibility Support</a> <a href=/sitemap/ class=gnt_ft_a data-t-l=:f|v|c|about:site-map>Site Map</a> <a href=https://floridapublicnotices.com/ class=gnt_ft_a data-t-l=:f|v|c|about:legals>Legals</a> <a href=https://cm.marconews.com/ethical-conduct class=gnt_ft_a data-t-l=:f|v|c|about:our-ethical-principles>Our Ethical Principles</a> <a href=https://cm.marconews.com/terms class=gnt_ft_a data-t-l=:f|v|c|about:terms-of-service>Terms of Service</a> <a href=https://cm.marconews.com/privacy class=gnt_ft_a data-t-l=:f|v|c|about:privacy-policy>Privacy Policy</a> <a href=https://cm.marconews.com/privacy-policy/ class=gnt_ft_a data-t-l=:f|v|c|about:california-privacy-rights>Your California Privacy Rights / Privacy Policy</a><button class="gnt_ft_a gnt_ft_a__bl" data-g-r=base_ottid data-t-l=:f|v|c|about:cookie-policy>Do Not Sell My Info / Cookie Policy</button></div><div class=gnt_ft_ls aria-label=Support><a href=https://help.marconews.com/contact-us class=gnt_ft_a data-t-l=:f|v|c|support:contact-us>Contact Us</a> <a href=https://localiq.com/markets/florida/naples/ class=gnt_ft_a data-t-l=:f|v|c|support:advertise>Advertise Your Business</a> <a href=https://cm.marconews.com/advertising-terms-conditions class=gnt_ft_a data-t-l=:f|v|c|support:advertising-terms-and-conditions>Advertising Terms and Conditions</a> <a href=https://www.naplesnews.com/placead/ class=gnt_ft_a data-t-l=:f|v|c|support:place-an-ad>Buy and Sell</a> <a href=https://help.marconews.com/ class=gnt_ft_a data-t-l=:f|v|c|support:help-center>Help Center</a> <a href="https://cm.marconews.com/site-feedback/?platform=Tangent-Desktop&url=https%3A%2F%2Fwww.marconews.com%2Fstory%2Fentertainment%2F2021%2F12%2F10%2Fwatts-in-world-no-substitutions-doreens-says-no-problem%2F6423006001%2F&marketName=marconews&cta=Footer" class=gnt_ft_a data-t-l=:f|v|c|support:feedback>Give Feedback</a> <a href=https://imagn.com/licensing-reprints/ class=gnt_ft_a data-t-l=:f|v|c|support:licensing-and-reprints>Licensing & Reprints</a></div><div class=gnt_ft_ls aria-label="Stay Connected"><a href=https://www.facebook.com/themarcoeagle/ class=gnt_ft_a data-t-l=:f|v|c|stay-connected:facebook>Facebook</a> <a href=https://twitter.com/marconews class=gnt_ft_a data-t-l=:f|v|c|stay-connected:twitter>Twitter</a> <a href=http://marcoeagle.fl.newsmemory.com/ class=gnt_ft_a data-t-l=:f|v|c|stay-connected:e-edition>E-Edition</a> <a href=https://www.storytellersproject.com/ class=gnt_ft_a data-t-l=:f|v|c|stay-connected:storytellers>Storytellers</a> <a href=https://archives.marconews.com/ class=gnt_ft_a data-t-l=:f|v|c|stay-connected:archives>Archives</a> <a href=http://static.marconews.com/rss/ class=gnt_ft_a data-t-l=:f|v|c|stay-connected:rss-feeds>RSS Feeds</a></div><div class=gnt_ft_ls aria-label="Our Partners"><a href=https://www.naplesnews.com/jobs/ class=gnt_ft_a data-t-l=:f|v|c|our-partners:jobs>Jobs</a> <a href=http://cars2.naplesnews.com/search.aspx class=gnt_ft_a data-t-l=:f|v|c|our-partners:cars>Cars</a> <a href=http://naples.neighborhoodscope.com/ class=gnt_ft_a data-t-l=:f|v|c|our-partners:homes>Homes</a> <a href=http://classifieds.naplesnews.com/ class=gnt_ft_a data-t-l=:f|v|c|our-partners:classifieds>Classifieds</a> <a href="https://gannettmediaeducation.gannett.com/newspapers/home?newspaper=Louisville+Courier+Journal" class=gnt_ft_a data-t-l=:f|v|c|our-partners:education>Education</a> <a href="https://www.gomnlt.com/gci/courier-journal/?utm_source=courier-journal&utm_medium=navweblink&utm_campaign=GCI" class=gnt_ft_a data-t-l=:f|v|c|our-partners:moonlighting>Moonlighting</a> <a href=https://www.reviewed.com/ class=gnt_ft_a data-t-l=:f|v|c|our-partners:reviewed>Reviewed</a> <a href=https://www.10best.com/ class=gnt_ft_a data-t-l=:f|v|c|our-partners:10best>10Best</a> <a href=https://www.usatodaysportsplus.com/ class=gnt_ft_a data-t-l=:f|v|c|our-partners:usa-today-sports-plus>USA TODAY Sports+</a> <a href=http://www.reachlocal.com/us/en class=gnt_ft_a data-t-l=:f|v|c|our-partners:reach-local>Reach Local</a></div></div><div class=gnt_ft_cr elementtiming=footer-cr>© 2021 www.marconews.com. All rights reserved.</div></footer><script>if(gnt.luxEnabled&&(LUX={ae:[],al:[]},setTimeout(function(){gnt.addScript('/tangstatic/js/perf-q1a2z31f5d0a1a.min.js',!0)},3E3),addEventListener("error",a=>{LUX.ae.push(a)}),"function"===typeof PerformanceObserver))try{LUX.al.po=new PerformanceObserver(a=>{LUX.al.push(...a.getEntries())}),LUX.al.po.observe({type:"longtask",buffered:!0})}catch(a){};</script><script>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</script><script async src=/tangstatic/js/main-q1a2z330cdfc62.min.js onerror="document.querySelectorAll('.gnt__hbd').forEach(e=>e.classList.remove('gnt__hbd'))"></script><script type="gnt/tmpl" data-tmpl-key=navgdp><div class="gnt_n_dd_oy gnt_n_dd__sz" data-g-r=nav_oy></div><div class="gnt_n_dd gnt_n_dd__sz" data-g-r="nav_dd nav_te nav_ff" tabindex=0></div>|styles|[data-g-s=nav_ao] .gnt_n_dd_bt_svg{transform:rotate(180deg);background:currentColor;fill:#303030}.gnt_n_dd_oy{display:none;left:0;right:0;height:calc(var(--gnt-vh,100vh) - 100px - var(--gnt-sh,0px))}.gnt_n_dd{overscroll-behavior-y:contain;overflow:auto;overflow-x:hidden;box-sizing:border-box;display:none;width:385px;height:calc(var(--gnt-vh,100vh) - 100px - var(--gnt-sh,0px));margin:0 0 0 -20px;padding:7px 20px 0 32px;border-top:5px solid #0098fe;background:#303030;color:#fff}[data-g-s=nav_ao] .gnt_n_dd__sz{display:block;position:absolute}</script><script type="gnt/tmpl" data-tmpl-key=navse><form class=gnt_n_se_fm data-g-r=nav_dd action=/search/ role=search><input class=gnt_n_se_fm_qr data-g-r=nav_pf name=q placeholder="What can we help you find?" inputmode=search mozactionhint=search enterkeyhint=search aria-label="Search query"/><button class=gnt_n_se_fm_sm data-t-l=${se}:r|r|u| aria-label=Submit><svg class=gnt_n_se_fm_sm_svg viewBox="0 0 18 18"><path d="M12.28 9.76H2V7.74h10.28l-2.23-2.31L11.43 4 16 8.75l-4.57 4.75-1.38-1.43 2.23-2.31z"/></svg></button></form>|styles|.gnt_n_se_fm{display:none;align-items:center;justify-content:center;position:absolute;left:0;right:0;height:180px;padding:0 0 15px;border-top:5px solid #0098fe;background:#303030}[data-g-s~=nav_ao] .gnt_n_se_fm{display:flex}.gnt_n_se_fm_qr{width:492px;height:46px;padding:0 50px 0 0;border-style:solid;border-width:0 0 2px;border-color:#fff;border-radius:0;outline:0;background:0 0;color:#fff;font:700 28px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif}.gnt_n_se_fm_qr::placeholder{opacity:1;color:#fff}.gnt_n_se_fm_qr:-webkit-autofill{box-shadow:inset 0 46px #303030;-webkit-text-fill-color:#fff}.gnt_n_se_fm_sm{width:60px;height:50px;border:0;margin:0 -15px 0 -45px;padding:0;outline-offset:-8px;fill:#fff;background:0 0;cursor:pointer}.gnt_n_se_fm_sm:hover{fill:#e0e0e0}.gnt_n_se_fm_sm_svg{width:42px;height:42px;margin-top:3px;stroke:#303030;stroke-width:.5px}</script><script type="gnt/tmpl" data-tmpl-key=pg6422979001><div class=gnt_em_mo_oy id=gnt_em_mo_oy role=dialog aria-modal=true aria-live=assertive aria-busy=true aria-roledescription=gallery><div class=gnt_em_mo data-g-r=nav_dd><button class=gnt_em_mo_xb data-g-r=nav_cl aria-label="Close Gallery"></button><div class=gnt_em_mo_ic><div class=gnt_em_mo_em></div><div class=gnt_em_mo_img_f><img class=gnt_em_mo_img alt="" usemap=#gnt_em_mo_mp /></div><map name=gnt_em_mo_mp class=gnt_em_mo_mp><area class="gnt_em_mo_mp_ar gnt_em_mo_mp_ar__pv" hidden coords="0 0 330 495" alt="" title="View Previous Image" tabindex=-1 aria-disabled=true /><area class="gnt_em_mo_mp_ar gnt_em_mo_mp_ar__nx" hidden coords="330 0 660 495" alt="" title="View Next Image" tabindex=-1 aria-disabled=true /></map><div class=gnt_em_mo_cn data-c-gc=6>1</div><button class="gnt_em_mo_pb gnt_em_mo_pb__pv" disabled aria-disabled=true aria-label="Previous image in gallery" aria-controls=gnt_em_mo_oy aria-keyshortcuts=ArrowLeft></button><button class="gnt_em_mo_pb gnt_em_mo_pb__nx" disabled aria-disabled=true aria-label="Next image in gallery" aria-controls=gnt_em_mo_oy aria-keyshortcuts=ArrowRight></button></div><div class=gnt_em_mo_tc><div class="gnt_ss gnt_em_mo_ss" data-g-r=base_sc data-ss-u=https://www.marconews.com/picture-gallery/entertainment/2021/12/10/photos-doreens-cup-joe-2021/6422979001/ data-ss-t="Photos: Doreen's Cup of Joe, 2021" data-ss-d="Assorted dishes from Doreen's Cup of Joe, Marco Island."><a class="gnt_ss_a gnt_em_mo_ss_a" href="https://www.facebook.com/dialog/share?display=popup&app_id=540749472610264&href=https%3A%2F%2Fwww.marconews.com%2Fpicture-gallery%2Fentertainment%2F2021%2F12%2F10%2Fphotos-doreens-cup-joe-2021%2F6422979001%2F" data-g-r=base_si data-ss-a=f data-t-l=":social share (gallery)|v|c|facebook" aria-label="Share to Facebook" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_facebook /></svg></a><a class="gnt_ss_a gnt_em_mo_ss_a" href="http://twitter.com/share?url=https%3A%2F%2Fwww.marconews.com%2Fpicture-gallery%2Fentertainment%2F2021%2F12%2F10%2Fphotos-doreens-cup-joe-2021%2F6422979001%2F&text=Photos%3A%20Doreen's%20Cup%20of%20Joe%2C%202021&via=marconews" data-g-r=base_si data-ss-a=t data-t-l=":social share (gallery)|v|c|twitter" aria-label="Share to Twitter" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_twitter /></svg></a><a class="gnt_ss_a gnt_em_mo_ss_a" href="mailto:?subject=Photos%3A%20Doreen's%20Cup%20of%20Joe%2C%202021%20-%20from%20Marco%20Island%20Florida&body=Photos%3A%20Doreen's%20Cup%20of%20Joe%2C%202021%0A%0AAssorted%20dishes%20from%20Doreen's%20Cup%20of%20Joe%2C%20Marco%20Island.%0A%0ACheck%20out%20this%20story%20on%20marconews.com%3A%20https%3A%2F%2Fwww.marconews.com%2Fpicture-gallery%2Fentertainment%2F2021%2F12%2F10%2Fphotos-doreens-cup-joe-2021%2F6422979001%2F" data-t-l=":social share (gallery)|v|c|email" aria-label="Share by email"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_email /></svg></a><a class="gnt_ss_a gnt_em_mo_ss_a" href=https://www.marconews.com/picture-gallery/entertainment/2021/12/10/photos-doreens-cup-joe-2021/6422979001/ target=_blank rel=noopener data-t-l=":social share (gallery)|v|c|sharelink" aria-label="Standalone gallery page"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_sharelink /></svg></a><button class="gnt_ss_a gnt_ss_a__sa gnt_em_mo_ss_a" data-g-r=base_si data-ss-a=s data-t-l=":social share (gallery)|v|c|shareapi" aria-label="Share natively"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_shareapi /></svg></button></div><div class=gnt_em_mo_cc><div class="gnt_em_mo_cap gnt_em_mo_cc__swd"></div><div class="gnt_em_mo_crd gnt_em_mo_cc__swd"></div></div></div><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__pglbl gnt_x__lg"><div id=ad-slot-7103-fl-naples-marco-C1264-leaderboard_gallery_companion-entertainment-1 class="gnt_x_lb gnt_x_lb__lg"></div></aside><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__pglbl gnt_x__pg"><div id=ad-slot-7103-fl-naples-marco-C1264-poster_gallery_companion-entertainment-1 class=gnt_x_pg></div></aside></div></div></script><script type="gnt/tmpl" data-tmpl-key=pgcss>|styles|.gnt_em_mo_oy{overscroll-behavior:contain;overflow:auto;contain:strict;display:flex;flex-wrap:wrap;position:fixed;z-index:2147483647;top:0;left:0;width:100%;height:100%;background:#000;-webkit-font-smoothing:antialiased;-moz-osx-font-smoothing:grayscale;pointer-events:auto}.gnt_em_mo_xb{position:absolute;z-index:1;top:20px;right:20px;width:44px;height:44px;margin:0;border:4px solid #fff;border-radius:50%;background:#303030;touch-action:manipulation;cursor:pointer}.gnt_em_mo_xb::before{content:'';position:absolute;top:17px;left:10px;transform:rotate(45deg);width:16px;height:2px;background:#fff}.gnt_em_mo_xb::after{content:'';position:absolute;top:17px;left:10px;transform:rotate(-45deg);width:16px;height:2px;background:#fff}.gnt_em_mo_xb:hover{background:#000}.gnt_em_mo{contain:layout;display:flex;justify-content:center;position:relative;width:980px;height:676px;margin:auto;padding:30px 10px 20px 14px;background:#000;color:#fff}.gnt_em_mo_ic{contain:layout size;display:flex;flex-flow:wrap;align-content:start;width:660px}.gnt_em_mo_em{contain:strict;display:none}.gnt_em_mo_em[data-c-et]{display:flex;flex-flow:column;justify-content:center;width:500px;height:495px;margin:0 80px -495px;font:700 20px/26px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif;text-align:center}.gnt_em_mo_em::before{content:attr(data-c-et)}.gnt_em_mo_em::after{content:attr(data-c-eb);margin:20px 0;font-weight:400;font-size:16px;line-height:20px}.gnt_em_mo_img_f{will-change:contents;contain:strict;transform:translate3d(0,0,0);width:660px;height:495px;margin:0 0 20px}.gnt_em_mo_img{contain:content;visibility:visible!important;opacity:0;display:block;object-fit:contain;width:660px;height:495px}.gnt_em_mo_img[srcset]{opacity:1}.gnt_em_mo_mp{touch-action:manipulation}.gnt_em_mo_mp_ar:not([hidden]){touch-action:manipulation;cursor:pointer}.gnt_em_mo_cn{will-change:contents;contain:strict;transform:translate3d(0,0,0);width:120px;margin:0 16px 0 154px;font:700 16px/36px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif;text-rendering:optimizeLegibility;text-align:right;pointer-events:none}.gnt_em_mo_cn::after{content:' OF ' attr(data-c-gc);color:#c2c2c2}.gnt_em_mo_pb{will-change:background;contain:strict;transform:translate3d(0,0,0);width:36px;height:36px;margin:0 2px;padding:0;border:0;background:#1665cf;touch-action:manipulation;cursor:pointer}.gnt_em_mo_pb::before{content:'';display:inline-flex;height:4px;width:4px;margin:7px 0 7px 7px;padding:2.5px;border-right:2px solid #fff;border-bottom:2px solid #fff;transform:rotate(135deg)}.gnt_em_mo_pb__nx::before{margin-left:-4px;transform:rotate(-45deg)}.gnt_em_mo_pb:hover{background:#0a32a0}.gnt_em_mo_pb:disabled{background:#404040;cursor:default}.gnt_em_mo_tc{contain:layout size;display:flex;flex-flow:column;width:300px;margin:49px 0 0 20px}.gnt_em_mo_ss{contain:layout size;transform:translate3d(0,0,0);width:225px;height:30px;margin:-52px 0 22px -8px}.gnt_em_mo_ss_a{--gnt-sfc:#FFF;margin:0 11px 0 5px;padding:3px;font-size:24px}.gnt_em_mo_ss_a:hover{--gnt-sfc:#E0E0E0}.gnt_em_mo_cc{will-change:contents;contain:strict;transform:translate3d(0,0,0);width:300px;height:356px;-webkit-user-select:text;user-select:text}.gnt_em_mo_cap{margin:0 0 16px;font:16px/20px 'Georgia Pro',Georgia,'Droid Serif',serif;text-rendering:optimizeLegibility}.gnt_em_mo_crd{font:italic 12px/14px 'Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif;text-rendering:optimizeLegibility}.gnt_em_mo_cc__swd:empty{display:none}.gnt_em_mo_cap_a{color:#fff;text-decoration:underline;text-decoration-color:#0098fe;text-decoration-thickness:2px;text-underline-offset:2px}.gnt_em_mo_cap_a:hover{color:#c2c2c2}.gnt_x__lg{display:none}.gnt_x__pg{contain:layout size;position:absolute;bottom:20px;right:10px;width:300px;height:268px;margin:0}.gnt_x_pg{contain:strict;overflow:hidden;transform:translate3d(0,0,0);width:300px;height:250px;background:#262626}.gnt_x__pglbl::before{color:#fff}@media (min-width:1200px){.gnt_em_mo_oy{background:rgba(0,0,0,.8)}.gnt_em_mo_xb{right:-20px}.gnt_em_mo{width:1020px;padding:30px 60px 34px}.gnt_em_mo_tc{margin:49px 0 0 60px}.gnt_x_lb__lg{background:#262626}.gnt_x__lg{contain:layout size;display:block;position:absolute;left:26px;bottom:34px;width:728px;height:108px;margin:0}.gnt_x__pg{bottom:34px;right:60px}}@media (min-height:780px){.gnt_em_mo_xb{top:-20px}}</script><script async src=/tangstatic/js/pg-q1a2z3adcefd71.min.js></script><link rel=preload as=fetch type=application/json crossorigin=use-credentials href=/global-q1a2z3OJeCGxPEPi1HGMNOudeGXUUGESA.min.json /><link rel=preload as=fetch type=application/json crossorigin=use-credentials href=/tangsvc/pg/6422979001/ /><link rel=dns-prefetch href=//images.taboola.com /><link rel=preconnect href=https://images.taboola.com /><script type=application/ld+json>{"@context":"http://schema.org","@type":"NewsArticle","headline":"‘Watts for Dinner’: In a world of ‘no substitutions,’ Doreen’s says, ‘no problem’","description":"Our next dining destination is Doreen's Cup of Joe on Marco Island. We’re fortunate to have so many great breakfast places on Marco Island.","url":"https://www.marconews.com/story/entertainment/2021/12/10/watts-in-world-no-substitutions-doreens-says-no-problem/6423006001/","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.marconews.com/story/entertainment/2021/12/10/watts-in-world-no-substitutions-doreens-says-no-problem/6423006001/"},"thumbnailUrl":"https://www.gannett-cdn.com/presto/2021/12/07/PMIF/0c686dbf-d088-445e-a417-fd49b08bd8c5-Doreen_1.jpg?width=1200&disable=upscale&format=pjpg&auto=webp","image":{"@type":"ImageObject","url":"https://www.gannett-cdn.com/presto/2021/12/07/PMIF/0c686dbf-d088-445e-a417-fd49b08bd8c5-Doreen_1.jpg?crop=3199,1800,x0,y296&width=1600&height=800&format=pjpg&auto=webp","height":800,"width":1600},"datePublished":"2021-12-10T10:02:18Z","dateCreated":"2021-12-10T10:02:18Z","dateModified":"2021-12-10T13:52:01Z","articleSection":"entertainment","publisher":{"@type":"Organization","name":"Marco Eagle","logo":"https://www.marconews.com/sitelogos/m-oc.svg"},"author":["Will Watts"],"keywords":["access:free","ssts:entertainment","type:story","tag:Dining","tag:Overall Positive","tag:Marco Island"],"isAccessibleForFree":true,"isPartOf":{"@type":["CreativeWork","Product"],"name":"Correspondent - Unlimited Digital Access","productID":"marconews.com:standard"},"metadata":"{\"id\":\"6423006001\",\"siteCode\":\"PMIF\",\"contentSourceCode\":\"PMIF\",\"ssts\":\"entertainment\",\"type\":\"story\"}"}</script></body></html>