<!doctype html><html lang=en-US class=gnt__njs data-u-s=anon><head><meta charset=utf-8 /><meta name=viewport content="width=device-width,initial-scale=1,minimum-scale=1"/><meta name=theme-color content=#0098FE /><title>Ask the Pharmacist: Help for Hashimoto’s disease</title><meta property=og:title content="Ask the Pharmacist: Help for Hashimoto’s disease"/><link rel=amphtml href=https://amp.marconews.com/amp/7778639002 /><meta property=article:author content="Suzy Cohen"/><meta property=article:content_tier content=free /><meta property=article:opinion content=false /><link rel=dns-prefetch href=//user.marconews.com /><link rel=preconnect href=https://user.marconews.com /><link rel=dns-prefetch href=//content-static.gannett.com /><link rel=dns-prefetch href=//www.gannett-cdn.com /><link rel=dns-prefetch href=//securepubads.g.doubleclick.net /><link rel=preconnect href=https://securepubads.g.doubleclick.net /><link rel=dns-prefetch href=//adservice.google.com /><link rel=preconnect href=https://adservice.google.com /><link rel=dns-prefetch href=//tpc.googlesyndication.com /><link rel=preconnect href=https://tpc.googlesyndication.com /><link rel=dns-prefetch href=//googleads.g.doubleclick.net /><link rel=dns-prefetch href=//s0.2mdn.net /><link rel=dns-prefetch href=//partner.googleadservices.com /><link rel=dns-prefetch href=//www.googletagservices.com /><link rel=preconnect href=https://www.googletagservices.com /><link rel=dns-prefetch href=//static.adsafeprotected.com /><link rel=preconnect href=https://static.adsafeprotected.com /><link rel=dns-prefetch href=//pixel.adsafeprotected.com /><link rel=preconnect href=https://pixel.adsafeprotected.com crossorigin/><link rel=dns-prefetch href=//c.amazon-adsystem.com /><link rel=preconnect href=//c.amazon-adsystem.com /><link rel=dns-prefetch href=//js-sec.indexww.com /><link rel=preconnect href=https://js-sec.indexww.com /><link rel=dns-prefetch href=//aax.amazon-adsystem.com /><link rel=preconnect href=//aax.amazon-adsystem.com /><link rel=dns-prefetch href=//fastlane.rubiconproject.com /><link rel=preconnect href=https://fastlane.rubiconproject.com /><link rel=dns-prefetch href=//bidder.criteo.com /><link rel=preconnect href=https://bidder.criteo.com /><link rel=dns-prefetch href=//colossusssp.com /><link rel=preconnect href=https://colossusssp.com /><link rel=dns-prefetch href=//gannett-d.openx.net /><link rel=preconnect href=https://gannett-d.openx.net /><link rel=dns-prefetch href=//hbopenbid.pubmatic.com /><link rel=preconnect href=https://hbopenbid.pubmatic.com /><link rel=dns-prefetch href=//ads.pubmatic.com /><link rel=dns-prefetch href=//as-sec.casalemedia.com /><link rel=preconnect href=https://as-sec.casalemedia.com /><link rel=dns-prefetch href=//ib.adnxs.com /><link rel=preconnect href=https://ib.adnxs.com /><link rel=dns-prefetch href=//adserver.adtechus.com /><link rel=preconnect href=https://adserver.adtechus.com /><link rel=dns-prefetch href=//apex.go.sonobi.com /><link rel=preconnect href=https://apex.go.sonobi.com /><link rel=dns-prefetch href=//sofia.trustx.org /><link rel=preconnect href=https://sofia.trustx.org /><link rel=dns-prefetch href=//tlx.3lift.com /><link rel=preconnect href=https://tlx.3lift.com /><link rel=dns-prefetch href=//e.serverbid.com /><link rel=preconnect href=https://e.serverbid.com /><link rel=dns-prefetch href=//confiant-integrations.global.ssl.fastly.net /><link rel=preconnect href=https://confiant-integrations.global.ssl.fastly.net /><link rel=preconnect href=https://s0.2mdn.net /><link rel=preconnect href=https://ads.adaptv.advertising.com /><link rel=preconnect href=https://search.spotxchange.com /><link rel=preconnect href=https://static.adsafeprotected.com /><link rel=preconnect href=https://imasdk.googleapis.com /><link rel=dns-prefetch href=//ads.adaptv.advertising.com /><link rel=dns-prefetch href=//search.spotxchange.com /><link rel=dns-prefetch href=//static.adsafeprotected.com /><link rel=dns-prefetch href=//imasdk.googleapis.com /><link rel=dns-prefetch href=//a.teads.com /><link rel=dns-prefetch href=//a.teads.tv /><link rel=preconnect href=https://a.teads.tv /><link rel=dns-prefetch href=//geolocation.onetrust.com /><link rel=preconnect href=https://geolocation.onetrust.com /><link rel=dns-prefetch href=//atoms.marconews.com /><link rel=dns-prefetch href=//cdn.taboola.com /><link rel=preconnect href=https://cdn.taboola.com /><link rel=dns-prefetch href=//trc.taboola.com /><link rel=preconnect href=https://trc.taboola.com /><link rel=dns-prefetch href=//www.usatodaynetworkservice.com /><link rel=preload as=fetch type=application/json href=https://user.marconews.com/PMIF-GUP/user/ crossorigin=use-credentials /><link rel=preload as=script href=/tangstatic/js/pbjsandwich-q1a2z31a796c26.min.js /><link rel=preload as=script href=https://c.amazon-adsystem.com/aax2/apstag.js /><link rel=preload as=script href=https://js-sec.indexww.com/ht/p/184808-89514051626416.js /><link rel=preload as=script href=https://static.adsafeprotected.com/iasPET.1.js /><link rel=preload as=script href=https://securepubads.g.doubleclick.net/tag/js/gpt.js /><link rel=preload as=script href=https://confiant-integrations.global.ssl.fastly.net/r5TdgVvkbv-PeaJCKaQfCh5Xsto/gpt_and_prebid_v3l/config.js /><link rel=preload as=script href=/tangstatic/js/main-q1a2z35ed89be3.min.js /><link rel=preload as=script href=https://geolocation.onetrust.com/cookieconsentpub/v1/geo/location/gnt.otgc /><link rel=preload as=script href=https://cdn.taboola.com/libtrc/gannett-network/loader.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/controls-a427b147.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/share-4cfe2242.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/tealplayer-0be9f6c1.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-comscore-f1701de9.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-gcianalytics-23c0960c.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-hls-aa645eb8.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-parsely-b3e4ce3e.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/encore-c29e248c.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-ima-ac4c537c.min.js /><link rel=preload as=fetch href="https://hlsmedia.gannett-cdn.com/authoring/video-renditions/d70f031c-a33d-43a9-968c-30fd0f64d4d9/30e486a4-73bf-4225-83f6-a6721c0b8c75/1080p_30fps,720p_30fps,480p_30fps,master.m3u8?subtitles=5322482001" crossorigin/><link rel=preload as=script href=/gannett-web/apps/teal/dist/vendor/hls/hls.0.14.9.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/vendor/comscore/streamsense-5.1.1.160316.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/vendor/ias/ias-3.5.1.min.js /><link rel=preload as=script href=https://s0.2mdn.net/instream/video/client.js /><link rel=preload as=script href=https://imasdk.googleapis.com/js/sdkloader/ima3.js /><meta name=description content="Thyroid hormone is not always understood, so I’ll tell you that it is a fat-burning switch."/><meta property=og:description content="Thyroid hormone is not always understood, so I’ll tell you that it is a fat-burning switch."/><meta property=fb:pages content=159385590790009 /><meta property=fb:app_id content=540749472610264 /><link rel=canonical href=https://www.marconews.com/story/life/2021/06/28/ask-pharmacist-help-hashimotos-disease/7778639002/ /><meta property=og:url content=https://www.marconews.com/story/life/2021/06/28/ask-pharmacist-help-hashimotos-disease/7778639002/ /><meta property=og:site_name content="Marco Island Florida"/><meta property=og:image content="https://www.gannett-cdn.com/-mm-/9e3d11a1c5ecb551f5346e5bbc1038eb67eef418/c=0-13-540-318/local/-/media/2017/04/27/SNJGroup/CherryHill/636289048377873244-Puzzle.jpg?width=540&height=305&fit=crop&format=pjpg&auto=webp"/><meta property=og:image:width content=540 /><meta property=og:image:height content=305 /><meta name=ROBOTS content="NOODP, NOYDIR, max-image-preview:large"/><meta name=google content=notranslate /><meta property=og:type content=article /><script>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</script><style>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</style><meta name=twitter:card content=summary_large_image /><meta name=twitter:image content="https://www.gannett-cdn.com/-mm-/9e3d11a1c5ecb551f5346e5bbc1038eb67eef418/c=0-13-540-318/local/-/media/2017/04/27/SNJGroup/CherryHill/636289048377873244-Puzzle.jpg?width=540&height=270&fit=crop&format=pjpg&auto=webp"/><meta name=twitter:site content=@marconews /><meta name=twitter:creator content=@marconews /><meta name=twitter:title content="Ask the Pharmacist: Help for Hashimoto’s disease"/><meta name=twitter:description content="Thyroid hormone is not always understood, so I’ll tell you that it is a fat-burning switch."/></head><body><svg style=display:none><symbol id=gnt_svg_external viewBox="0 0 18 18"><path d="M12.43 5.5H10.5V4H15v4.5h-1.5V6.55l-4.56 4.56-1.06-1.06 4.55-4.55zm1.07 9v-3.75H15V16H3V4h5.25v1.5H4.5v9h9z"/></symbol><svg id=gnt_svg_share_facebook viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#4460a0)><path d="M10.5932 20.9998C6.291 20.3204 3 16.5743 3 12.055 3 7.054 7.0294 3 12 3s9 4.054 9 9.0549c0 4.5198-3.2914 8.266-7.5943 8.9451v-6.3188h2.097l.3991-2.6175h-2.496v-1.6985c0-.716.3486-1.414 1.4666-1.414h1.1349V6.7227s-1.03-.1769-2.0146-.1769c-2.0558 0-3.3995 1.2536-3.3995 3.523v1.9948H8.3081v2.6175h2.2851v6.3186z"/></svg><symbol id=gnt_svg_share_twitter viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#00aaec)><path d="M21 6.776a7.213 7.213 0 0 1-2.12.596 3.778 3.778 0 0 0 1.623-2.095 7.273 7.273 0 0 1-2.346.918A3.642 3.642 0 0 0 15.462 5c-2.038 0-3.692 1.696-3.692 3.787 0 .296.032.585.095.862-3.069-.158-5.79-1.664-7.612-3.958a3.856 3.856 0 0 0-.5 1.906c0 1.313.652 2.472 1.643 3.152a3.626 3.626 0 0 1-1.673-.473v.047c0 1.835 1.273 3.366 2.963 3.713-.31.089-.636.133-.973.133-.238 0-.47-.023-.695-.067.47 1.504 1.833 2.599 3.45 2.628A7.292 7.292 0 0 1 3 18.3 10.282 10.282 0 0 0 8.66 20c6.794 0 10.508-5.77 10.508-10.774 0-.164-.003-.329-.01-.49A7.58 7.58 0 0 0 21 6.776"/></symbol><symbol id=gnt_svg_share_email viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#626262)><path d="M3 5.88c0-.49.4-.88.9-.88h16.2c.5 0 .9.4.9.88v12.24c0 .49-.4.88-.9.88H3.9a.9.9 0 0 1-.9-.88V5.88zm9 5.21L3 6.74v1.74l9 4.35 9-4.35V6.74l-9 4.35z"/></symbol><symbol id=gnt_svg_shareapi viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#000)><path d="M14 5l6 7-6 7V5zm0 4v6c-1.937-.271-3.937.062-6 1s-3.73 2.271-5 4c.909-3.576 2.242-6.242 4-8s4.091-2.758 7-3z"/></symbol></svg><header class=gnt_n onmousedown=event.stopPropagation() onmouseup=event.stopPropagation()><div class=gnt_n_lg_w><button class=gnt_n_sb data-g-r=base_sb data-t-l=":n|v|c|skip to main content" aria-label="Skip to main content"></button><a class=gnt_n_lg href=/ aria-label="Marco Island Florida" data-t-l=:n|v|c|logo><svg class=gnt_n_lg_svg id=gnt_svg_lg fill=#303030 preserveAspectRatio="xMinYMid meet" viewBox="0 0 278.89 44.02"><path d="M8.27 20.87V34.8H0V10.61h7.6l.43 3.09a7.2 7.2 0 012.85-2.66 8.1 8.1 0 013.75-.9c1.43 0 2.72.32 3.9.95a7.65 7.65 0 012.85 2.66 8.3 8.3 0 013.35-2.69 10.5 10.5 0 014.35-.93c1.68 0 3.16.39 4.44 1.16a8.18 8.18 0 013.02 3.23 10.06 10.06 0 011.09 4.78v15.5h-8.27V20.16c0-1.01-.28-1.82-.83-2.42-.55-.6-1.26-.9-2.12-.9a3.3 3.3 0 00-2.52 1c-.63.67-.95 1.68-.95 3.04V34.8h-8.27V20.16c0-1.01-.27-1.82-.81-2.42a2.8 2.8 0 00-2.19-.9c-1.01 0-1.84.33-2.47 1-.61.66-.93 1.67-.93 3.03zM56.8 34.8l-.43-3.18c-1.59 2.54-3.99 3.8-7.22 3.8a8.02 8.02 0 01-3.87-.93 6.89 6.89 0 01-3.78-6.29 7.23 7.23 0 013.16-6.27c2.11-1.49 4.89-2.23 8.34-2.23 1.08 0 2.22.1 3.42.29-.13-1.2-.64-2.11-1.54-2.73s-2-.93-3.3-.93c-1.14 0-2.29.21-3.45.64-1.16.43-2.26.94-3.3 1.55l-2.8-5.32c1.58-1.01 3.3-1.8 5.13-2.35 1.84-.55 3.68-.83 5.51-.83 2.22 0 4.21.38 5.99 1.14a9.2 9.2 0 014.18 3.47 10.6 10.6 0 011.52 5.89V34.8H56.8zm-7.27-7.84c0 .73.27 1.32.81 1.78.54.46 1.24.69 2.09.69a3.94 3.94 0 004.04-4.08v-.81c-.86-.16-1.76-.24-2.71-.24-1.2 0-2.21.21-3.02.62-.81.4-1.21 1.09-1.21 2.04zm28.37-1.53v9.36h-8.27V10.61h7.56l.52 4.04a6.8 6.8 0 016.52-4.37c.86 0 1.5.11 1.95.33v7.56a6.35 6.35 0 00-1.16-.29c-.43-.06-.91-.1-1.45-.1-1.65 0-3 .61-4.06 1.83-1.08 1.22-1.61 3.16-1.61 5.82zm23.58 9.99c-2.47 0-4.67-.53-6.58-1.59a11.74 11.74 0 01-4.54-4.44 12.95 12.95 0 01-1.66-6.65c0-2.53.55-4.75 1.66-6.65a11.74 11.74 0 014.54-4.44 13.38 13.38 0 016.58-1.59c2.19 0 4.1.4 5.75 1.21 1.65.81 3.11 2.1 4.37 3.87l-5.47 3.99a5.33 5.33 0 00-1.73-1.64 4.37 4.37 0 00-2.31-.64c-1.43 0-2.61.53-3.56 1.59a6.22 6.22 0 00-1.43 4.3 6.2 6.2 0 001.43 4.3 4.59 4.59 0 003.56 1.59c.82 0 1.59-.21 2.31-.64a5.33 5.33 0 001.73-1.64l5.47 3.99a11.76 11.76 0 01-4.37 3.87c-1.65.8-3.57 1.21-5.75 1.21zm25.57 0c-2.6 0-4.89-.55-6.87-1.64a12.12 12.12 0 01-6.35-11.1c0-2.5.56-4.71 1.69-6.61a11.93 11.93 0 014.66-4.47 14.12 14.12 0 016.87-1.62c2.6 0 4.89.54 6.87 1.62a12 12 0 014.66 4.47c1.12 1.9 1.69 4.1 1.69 6.61a12.12 12.12 0 01-6.35 11.1 14.07 14.07 0 01-6.87 1.64zm0-6.56c1.46 0 2.62-.56 3.49-1.69a7.13 7.13 0 001.31-4.49c0-1.87-.44-3.36-1.31-4.47a4.21 4.21 0 00-3.49-1.66 4.2 4.2 0 00-3.49 1.66 7.05 7.05 0 00-1.31 4.47c0 1.87.44 3.37 1.31 4.49a4.19 4.19 0 003.49 1.69zm51.71 3.47a19.1 19.1 0 01-10.51 3.09c-2.88 0-5.35-.53-7.39-1.59a11.35 11.35 0 01-4.71-4.44 12.96 12.96 0 01-1.64-6.56c0-2.5.54-4.72 1.62-6.65a11.75 11.75 0 014.47-4.54 13.14 13.14 0 016.65-1.64c2.47 0 4.65.53 6.54 1.59a11.38 11.38 0 014.42 4.42 13.33 13.33 0 011.52 7.72c-.05.38-.1.78-.17 1.19h-16.87c.76 2.79 2.84 4.18 6.23 4.18 1.52 0 2.87-.24 4.04-.71a22.1 22.1 0 002.95-1.43l2.85 5.37zm-11.31-16.35c-2.69 0-4.31 1.43-4.85 4.28h9.22c-.22-1.55-.75-2.65-1.59-3.3a4.4 4.4 0 00-2.78-.98zm30.37 18.82l-.43-3.18c-1.59 2.54-3.99 3.8-7.23 3.8a8.05 8.05 0 01-3.87-.93 6.89 6.89 0 01-3.78-6.29 7.23 7.23 0 013.16-6.27c2.11-1.49 4.89-2.23 8.34-2.23 1.08 0 2.22.1 3.42.29-.13-1.2-.64-2.11-1.54-2.73s-2-.93-3.3-.93c-1.14 0-2.29.21-3.45.64-1.16.43-2.26.94-3.3 1.55l-2.8-5.32a20.26 20.26 0 0110.64-3.18c2.22 0 4.21.38 5.99 1.14a9.2 9.2 0 014.18 3.47 10.6 10.6 0 011.52 5.89V34.8h-7.55zm-7.27-7.84c0 .73.27 1.32.81 1.78.54.46 1.24.69 2.09.69a3.94 3.94 0 004.04-4.08v-.81a14.7 14.7 0 00-2.71-.24c-1.2 0-2.21.21-3.02.62-.81.4-1.21 1.09-1.21 2.04zm44.58 5.27c0 2.47-.57 4.59-1.71 6.35a11 11 0 01-4.73 4.04c-2.01.93-4.35 1.4-7.01 1.4a21.52 21.52 0 01-11.31-3.14l3.09-5.32c1.08.63 2.21 1.15 3.4 1.54 1.19.4 2.42.59 3.68.59 2.12 0 3.71-.48 4.75-1.43 1.05-.95 1.57-2.3 1.57-4.04v-.86a9.23 9.23 0 01-2.97 1.97 10.77 10.77 0 01-9.42-.8 10.7 10.7 0 01-3.9-4.28c-.93-1.82-1.4-3.9-1.4-6.25 0-2.38.46-4.47 1.38-6.27.92-1.81 2.2-3.22 3.85-4.23a10.7 10.7 0 015.7-1.52c1.46 0 2.81.35 4.06 1.05a8.23 8.23 0 012.97 2.76l.43-3.18h7.56v21.62zm-12.84-4.7c1.39 0 2.52-.5 3.37-1.5.86-1 1.28-2.34 1.28-4.02 0-1.68-.43-3.02-1.28-4.02s-1.98-1.5-3.37-1.5c-1.43 0-2.57.5-3.42 1.5a6 6 0 00-1.28 4.02 6 6 0 001.28 3.99c.86 1.02 2 1.53 3.42 1.53zm18.64 7.27V.1h8.27v34.7h-8.27zm36.83-2.47a19.1 19.1 0 01-10.51 3.09c-2.88 0-5.35-.53-7.39-1.59a11.35 11.35 0 01-4.71-4.44 12.96 12.96 0 01-1.64-6.56c0-2.5.54-4.72 1.62-6.65 1.08-1.93 2.57-3.45 4.47-4.54s4.12-1.64 6.65-1.64c2.47 0 4.65.53 6.54 1.59a11.38 11.38 0 014.42 4.42 13.33 13.33 0 011.52 7.72c-.05.38-.1.78-.17 1.19H261.7c.76 2.79 2.84 4.18 6.23 4.18 1.52 0 2.87-.24 4.04-.71a22.1 22.1 0 002.95-1.43l2.84 5.37zm-11.31-16.35c-2.69 0-4.31 1.43-4.85 4.28h9.22c-.22-1.55-.75-2.65-1.59-3.3a4.4 4.4 0 00-2.78-.98z"/></svg></a></div><div class="gnt_n_sm gnt_n_nc__hbn"><a class=gnt_n_sm_a data-u-sr="anon reg" href="https://subscribe.marconews.com/subscribe?gps-source=CPMASTHEAD&itm_campaign=2021SUMMER&itm_medium=ONSITE&onSuccessRedirectURL=https%3A%2F%2Fwww.marconews.com%2Fstory%2Flife%2F2021%2F06%2F28%2Fask-pharmacist-help-hashimotos-disease%2F7778639002%2F" target=_blank rel=noopener data-t-l=":tiffany tile (right masthead)|p|c|${m} " elementtiming=nav-submsg></a></div><nav class=gnt_n_mn aria-label="Global navigation"><a class="gnt_n_mn_l gnt_n_mn_l__fi gnt_n_mn_ce" href=/news/ data-t-l=:n|v|c|news elementtiming=nav-item>News</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/news/sports/ data-t-l=:n|v|c|sports>Sports</a> <a class="gnt_n_mn_l gnt_n_mn_ce gnt_n_mn_l__se" href=/things-to-do/life/ data-t-l=:n|v|c|life>Life</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/news/opinion/ data-t-l=:n|v|c|opinion>Opinion</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/entertainment/ data-t-l=:n|v|c|entertainment>Entertainment</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=http://www.legacy.com/obituaries/naplesnews/ data-t-l=:n|v|c|obituaries>Obituaries</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=http://marcoeagle.fl.newsmemory.com/ data-t-l=:n|v|c|e-edition>E-Edition</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=https://floridapublicnotices.com/ data-t-l=:n|v|c|legals>Legals</a><div class=gnt_n_dd_w data-g-r="nav_ce nav_sh"><button class="gnt_n_dd_bt gnt_n_mn_ce" data-g-r=nav_ab data-g-tn=navgdp data-g-ltn=navgd data-t-l=:m|v|g|caret aria-label="Global Navigation" aria-haspopup=true aria-expanded=false><svg class=gnt_n_dd_bt_svg viewBox="0 0 10 6"><path d="M5 3.35L8.64 0 10 1.4 5 6 0 1.4 1.36 0z"/></svg></button></div><div class=gnt_n_us><div class=gnt_n_se data-g-r=nav_ce><a class="gnt_n_se_a gnt_n_mn_ce" data-g-r=nav_ab data-g-tn=navse href=/search/ data-t-l=:r|r|g|icon title=Search aria-label=Search aria-haspopup=true aria-expanded=false><svg class=gnt_n_se_a_svg viewBox="0 0 24 24"><path d="M15.75 14.33l4.96 4.96-1.42 1.42-4.96-4.96a6.5 6.5 0 1 1 1.41-1.41zM10.5 15a4.5 4.5 0 1 0 0-9 4.5 4.5 0 0 0 0 9z"/></svg></a></div><a class="gnt_n_wt gnt_n_mn_ce" href=/weather/ target=_blank rel="external noopener" aria-label="Weather in Marco Island" title="Weather in Marco Island" data-t-l=:n|v|c|weather></a> <a class=gnt_n_us_sb data-u-sr="anon reg" href="https://subscribe.marconews.com/subscribe?gps-source=CPTOPNAVBAR&itm_campaign=2021SUMMER&itm_medium=ONSITE&onSuccessRedirectURL=https%3A%2F%2Fwww.marconews.com%2Fstory%2Flife%2F2021%2F06%2F28%2Fask-pharmacist-help-hashimotos-disease%2F7778639002%2F" target=_blank rel=noopener data-t-l=:n|p|c|subscribe elementtiming=nav-subbt>Subscribe</a></div></nav></header><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__hi"><div id=ad-slot-7103-fl-naples-marco-C1264-high_impact-lifestyle-1 class="gnt_x_sl gnt_x_hi"></div></aside><div class=gnt_bc></div><div class=gnt_cw_w><a class=gnt_cw_sl data-g-r=base_xbutton href=/ data-t-l=:b|v|c|overlay aria-label=Close aria-hidden=true tabindex=-1></a> <a class="gnt_cw_sl gnt_cw_sl__ed" data-g-r=base_xbutton href=/ data-t-l=:b|v|c|overlay aria-label=Close aria-hidden=true tabindex=-1></a><main class=gnt_cw><div class=gnt_ar_lbl><a class=gnt_ar_lbl_a data-t-l=":section label|v|c|life" href=/things-to-do/life/ >LIFE</a></div><article class=gnt_pr><h1 class=gnt_ar_hl elementtiming=ar-headline>Ask the Pharmacist: Help for Hashimoto’s disease</h1><div class=gnt_ar_by>Suzy Cohen</div><div class=gnt_ar_pb>Columnist</div><div class=gnt_ar_dt aria-label="Published 5:02 a.m. ET Jun. 28, 2021"></div><div class=gnt_ss data-g-r=base_sc data-ss-u=https://www.marconews.com/story/life/2021/06/28/ask-pharmacist-help-hashimotos-disease/7778639002/ data-ss-t="Ask the Pharmacist: Help for Hashimoto’s disease" data-ss-d="Thyroid hormone is not always understood, so I’ll tell you that it is a fat-burning switch."><a class=gnt_ss_a href="https://www.facebook.com/dialog/share?display=popup&app_id=540749472610264&href=https%3A%2F%2Fwww.marconews.com%2Fstory%2Flife%2F2021%2F06%2F28%2Fask-pharmacist-help-hashimotos-disease%2F7778639002%2F" data-g-r=base_si data-ss-a=f data-t-l=:h|v|c|facebook aria-label="Share to Facebook" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_facebook /></svg></a><a class=gnt_ss_a href="http://twitter.com/share?url=https%3A%2F%2Fwww.marconews.com%2Fstory%2Flife%2F2021%2F06%2F28%2Fask-pharmacist-help-hashimotos-disease%2F7778639002%2F&text=Ask%20the%20Pharmacist%3A%20Help%20for%20Hashimoto%E2%80%99s%20disease&via=marconews" data-g-r=base_si data-ss-a=t data-t-l=:h|v|c|twitter aria-label="Share to Twitter" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_twitter /></svg></a><a class=gnt_ss_a href="mailto:?subject=Ask%20the%20Pharmacist%3A%20Help%20for%20Hashimoto%E2%80%99s%20disease%20-%20from%20Marco%20Island%20Florida&body=Ask%20the%20Pharmacist%3A%20Help%20for%20Hashimoto%E2%80%99s%20disease%0A%0AThyroid%20hormone%20is%20not%20always%20understood%2C%20so%20I%E2%80%99ll%20tell%20you%20that%20it%20is%20a%20fat-burning%20switch.%0A%0ACheck%20out%20this%20story%20on%20marconews.com%3A%20https%3A%2F%2Fwww.marconews.com%2Fstory%2Flife%2F2021%2F06%2F28%2Fask-pharmacist-help-hashimotos-disease%2F7778639002%2F" data-t-l=:h|v|c|email aria-label="Share by email"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_email /></svg></a><button class="gnt_ss_a gnt_ss_a__sa" data-g-r=base_si data-ss-a=s data-t-l=:h|v|c|shareapi aria-label="Share natively"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_shareapi /></svg></button></div><aside class="gnt_em gnt_em_vp__tavp" aria-label="Video - Tiny horse is the same size as French bulldogs"><div class="" data-g-r=vp_tp data-c-vt=teal data-t-pl=teal-automatedvideoplayer><div class="gnt_em_vp_a gnt_em_vp__tavp_a" data-g-r="vp_ap vp_tg" data-c-vpattrs="{&#34;muted&#34;:true,&#34;bContent&#34;:false,&#34;an&#34;:&#34;fl-naples-marco-C1264&#34;,&#34;pn&#34;:&#34;Marco Island Florida&#34;,&#34;vidNum&#34;:1,&#34;avp&#34;:true}" data-c-vpdata="{&#34;adsEnabled&#34;:true,&#34;awsPath&#34;:&#34;lifestyle/animalkind&#34;,&#34;byline&#34;:&#34;Animalkind&#34;,&#34;canonicalURL&#34;:&#34;&#34;,&#34;contentSourceCode&#34;:&#34;USAT&#34;,&#34;createDate&#34;:&#34;2021-06-23T16:45:31Z&#34;,&#34;credit&#34;:&#34;Animalkind, USA TODAY&#34;,&#34;duration&#34;:45000,&#34;headline&#34;:&#34;Tiny horse is the same size as French bulldogs&#34;,&#34;hlsURL&#34;:&#34;https://hlsmedia.gannett-cdn.com/authoring/video-renditions/d70f031c-a33d-43a9-968c-30fd0f64d4d9/30e486a4-73bf-4225-83f6-a6721c0b8c75/1080p_30fps,720p_30fps,480p_30fps,master.m3u8?subtitles=5322482001&#34;,&#34;id&#34;:&#34;5322482001&#34;,&#34;image&#34;:{&#34;url&#34;:&#34;https://www.gannett-cdn.com/presto/2021/06/23/USAT/dd940d21-0daf-4e86-8e4a-c30f361dfd63-Screen_Shot_2021-06-23_at_11.35.23_AM.png&#34;,&#34;opto&#34;:true},&#34;initialPublishDate&#34;:&#34;2021-06-23T16:45:31Z&#34;,&#34;keywords&#34;:&#34;Horses,Overall Negative,Animal Rescues,Video Syndication – International,Video Syndication - USAT&#34;,&#34;mp4URL&#34;:&#34;https://downloadmedia.gannett-cdn.com/authoring/video-renditions/d70f031c-a33d-43a9-968c-30fd0f64d4d9/30e486a4-73bf-4225-83f6-a6721c0b8c75/1080p_30fps.mp4&#34;,&#34;origin&#34;:&#34;USA TODAY&#34;,&#34;pageURL&#34;:{&#34;long&#34;:&#34;https://www.usatoday.com/videos/life/animalkind/2021/06/23/tiny-horse-same-size-french-bulldogs/5322482001/&#34;},&#34;promoBrief&#34;:&#34;Peabody, a six-week-old miniature horse who weighs 19 pounds, was abandoned by his mom. Now, he lives like a dog.&#34;,&#34;propertyName&#34;:&#34;USATODAY&#34;,&#34;publishDate&#34;:&#34;2021-06-23T16:45:31Z&#34;,&#34;series&#34;:&#34;&#34;,&#34;ssts&#34;:{&#34;section&#34;:&#34;life&#34;,&#34;subsection&#34;:&#34;animalkind&#34;,&#34;topic&#34;:&#34;&#34;,&#34;subtopic&#34;:&#34;&#34;},&#34;tags&#34;:[{&#34;id&#34;:&#34;395025fa-12e8-4411-a8b7-5eb01f9e7c88&#34;,&#34;name&#34;:&#34;Horses&#34;},{&#34;id&#34;:&#34;987bb855-cc8e-4ce9-9335-08fbba5e6fa6&#34;,&#34;name&#34;:&#34;Overall Negative&#34;},{&#34;id&#34;:&#34;ee9e4ff2-0be7-4359-b638-d8f6b39a32f0&#34;,&#34;name&#34;:&#34;Animal Rescues&#34;},{&#34;id&#34;:&#34;abb1b69c-143a-47e0-9004-50120aa6b80d&#34;,&#34;name&#34;:&#34;Video Syndication – International&#34;},{&#34;id&#34;:&#34;6f55135f-3b5e-490d-8a52-a3b8e1f11ee7&#34;,&#34;name&#34;:&#34;Video Syndication - USAT&#34;}],&#34;title&#34;:&#34;Tiny horse is the same size as French bulldogs&#34;,&#34;url&#34;:&#34;/videos/life/animalkind/2021/06/23/tiny-horse-same-size-french-bulldogs/5322482001/&#34;}"></div><button class=gnt_em_vp_db aria-label="Close autoplay video player"><svg class=gnt_em_vp_db_svg viewBox="0 0 16 16"><path d="M9 7.625L13.125 3.5 14.5 4.875 10.375 9l4.125 4.125-1.375 1.375L9 10.375 4.875 14.5 3.5 13.125 7.625 9 3.5 4.875 4.875 3.5 9 7.625z"/></svg></button><div class=teal-video-wrap><video poster="https://www.gannett-cdn.com/presto/2021/06/23/USAT/dd940d21-0daf-4e86-8e4a-c30f361dfd63-Screen_Shot_2021-06-23_at_11.35.23_AM.png?width=660&height=371&fit=crop&format=pjpg&auto=webp" title="Tiny horse is the same size as French bulldogs" muted playsinline elementtiming=avp-video></video></div></div></aside><div class=gnt_ar_b><figure class="gnt_em gnt_em__fp gnt_em_img"><img class=gnt_em_img_i style=height:305px src="https://www.gannett-cdn.com/-mm-/9e3d11a1c5ecb551f5346e5bbc1038eb67eef418/c=0-13-540-318/local/-/media/2017/04/27/SNJGroup/CherryHill/636289048377873244-Puzzle.jpg?width=540&height=305&fit=crop&format=pjpg&auto=webp" elementtiming=ar-lead-image decoding=async alt="Thyroid hormone is not always understood, so I’ll tell you that it is a fat-burning switch. If the hormone swings low, you gain weight, if it’s elevated you may not be able to gain weight."/><div class="gnt_em_img_ccw gnt_em_img_ccw__cap gnt_em_img_ccw__crd" data-c-caption="Thyroid hormone is not always understood, so I’ll tell you that it is a fat-burning switch. If the hormone swings low, you gain weight, if it’s elevated you may not be able to gain weight." data-c-credit=FILE></div></figure><p class=gnt_ar_b_p>Thyroid hormone is not always understood, so I’ll tell you that it is a fat-burning switch. If the hormone swings low, you gain weight, if it’s elevated you may not be able to gain weight.</p><p class=gnt_ar_b_p>With the auto-immune condition Hashimoto’s, your levels of thyroid hormone may be like a pendulum driving you crazy with varying symptoms. I think many people have this condition and do not know it yet. Today’s article is to help you understand the symptoms, as well as new information about it.</p><p class=gnt_ar_b_p>Hashimoto's disease is an immune disorder and condition in which your own immune system attacks your thyroid. When the human body’s own immune system targets the thyroid gland as if it were a foreign tissue, it causes an autoimmune disorder of the thyroid gland termed Hashimoto’s thyroiditis; other names for this condition include chronic lymphocytic thyroiditis or chronic thyroiditis.</p><figure class="gnt_em gnt_em_img"><img class=gnt_em_img_i style=height:372px data-g-r=lazy data-gl-src="https://www.gannett-cdn.com/-mm-/d8d0774057d19139d16e6ede624d76e89947662d/c=1-0-1365-767/local/-/media/2021/03/29/USATODAY/usatsports/247WallSt.com-247WS-856566-imageForEntry4-2.jpg?width=660&height=372&fit=crop&format=pjpg&auto=webp" data-gl-srcset="https://www.gannett-cdn.com/-mm-/d8d0774057d19139d16e6ede624d76e89947662d/c=1-0-1365-767/local/-/media/2021/03/29/USATODAY/usatsports/247WallSt.com-247WS-856566-imageForEntry4-2.jpg?width=1320&height=744&fit=crop&format=pjpg&auto=webp 2x" decoding=async alt="Thyroid hormone is not always understood, so I’ll tell you that it is a fat-burning switch. If the hormone swings low, you gain weight, if it’s elevated you may not be able to gain weight."/><div class="gnt_em_img_ccw gnt_em_img_ccw__cap gnt_em_img_ccw__crd" data-c-caption="Thyroid hormone is not always understood, so I’ll tell you that it is a fat-burning switch. If the hormone swings low, you gain weight, if it’s elevated you may not be able to gain weight." data-c-credit="AndreyPopov / Getty Images"></div></figure><p class=gnt_ar_b_p>A new study published in June 2021, in the Romanian Journal of Internal Medicine found that the ratio of uric acid to HDL cholesterol are elevated. Both uric acid and HDLF can be measured with simple blood tests.</p><p class=gnt_ar_b_p>Hashi’s like other autoimmune conditions will cause pro-inflammatory cytokines that attack different systems of the body. So, antioxidants are very important, and a clean diet is too.</p><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__al"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-fl-naples-marco-C1264-native-article_link-lifestyle-2 class="gnt_x_sl gnt_x_al"></div></aside><p class=gnt_ar_b_p>Digestive enzymes are important for a person with any type of autoimmune condition because they help reduce the burden of partially digested proteins in your body, which sometimes exacerbate your symptoms.</p><p class=gnt_ar_b_p>When a dietary antigen is seen by your immune system - and I’m thinking gluten or casein - your immune system goes to work to fight that off, not realizing it is attacking its own tissue.  So, your intestinal microflora plays a role, and probiotics are useful, especially in Graves’ disease, but I wonder if digestive enzymes are even more important.</p><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__al"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-fl-naples-marco-C1264-native-article_link-lifestyle-3 class="gnt_x_sl gnt_x_al"></div></aside><p class=gnt_ar_b_p>Other symptoms of thyroid dysfunction include problems with memory. Is it crisp and do you focus on what people are saying? Do you have more anxiety lately or suffer with insomnia? Brain problems are an under-diagnosed, but well known phenomena that occur with this condition, and it’s called Hashimoto’s Encephalopathy.</p><p class=gnt_ar_b_p>Sometimes thyroid problems can be mitigated with antioxidants (especially those that specifically break down peroxide and turn it into water and oxygen). Some of the things you can do to help yourself with Hashimoto’s include the following: </p><aside class="gnt_em gnt_em_anc" id=gnt_atomsnc data-g-r=lazy data-gl-method=loadAnc aria-label="Newsletter signup form"></aside><ul class=gnt_ar_b_ul><li class=gnt_ar_b_ul_li>Reduce peroxide and break it down with catalase enzyme.</li><li class=gnt_ar_b_ul_li>Calm down the inflamed tissues by eating a low histamine diet.</li><li class=gnt_ar_b_ul_li>Consider minerals like selenium to support healthy TPO levels.</li><li class=gnt_ar_b_ul_li>Take protease enzymes and/or DPPIV to help break down gluten and casein.</li><li class=gnt_ar_b_ul_li>Routinely check blood levels for thyroid antibodies, uric acid, HDL, free T3/T4 and more.</li><li class=gnt_ar_b_ul_li>Consider probiotics and a high-quality B complex vitamin.</li></ul><p class=gnt_ar_b_p>Certain foods can trigger you, especially those that are high in histamine. I wrote a special Food Guide that I’m giving away called “Hashi No No’s” and it’s downloadable at my website here:  store.suzycohen.com/hashi-no-no. </p><p class=gnt_ar_b_p><strong class=gnt_ar_b_al>More:</strong><a href=/story/life/2021/06/21/ask-pharmacist-why-dills-good-you/7735275002/ target=_blank rel=noopener data-t-l=":b|e|inline click|${u}" class=gnt_ar_b_a>Ask the Pharmacist: Why dill’s good for you</a></p><p class=gnt_ar_b_p><strong class=gnt_ar_b_al>And:</strong><a href=/story/life/2021/06/14/ask-pharmacist-factors-contribute-thyroid-disease/7655429002/ target=_blank rel=noopener data-t-l=":b|e|inline click|${u}" class=gnt_ar_b_a>Ask the Pharmacist: Factors that contribute to thyroid disease</a></p><p class=gnt_ar_b_p><strong class=gnt_ar_b_al>Also:</strong><a href=/story/life/2021/06/07/ask-pharmacist-taurine-supports-brain-and-heart-health/7532119002/ target=_blank rel=noopener data-t-l=":b|e|inline click|${u}" class=gnt_ar_b_a>Ask the Pharmacist: Taurine supports brain and heart health</a></p><p class=gnt_ar_b_p><em>Suzy Cohen is a registered pharmacist. The information presented here is not intended to treat, cure or diagnose any condition. Visit SuzyCohen.com.</em></p></div><div class=gnt_ss data-g-r=base_sc data-ss-u=https://www.marconews.com/story/life/2021/06/28/ask-pharmacist-help-hashimotos-disease/7778639002/ data-ss-t="Ask the Pharmacist: Help for Hashimoto’s disease" data-ss-d="Thyroid hormone is not always understood, so I’ll tell you that it is a fat-burning switch."><a class=gnt_ss_a href="https://www.facebook.com/dialog/share?display=popup&app_id=540749472610264&href=https%3A%2F%2Fwww.marconews.com%2Fstory%2Flife%2F2021%2F06%2F28%2Fask-pharmacist-help-hashimotos-disease%2F7778639002%2F" data-g-r=base_si data-ss-a=f data-t-l=:i|v|c|facebook aria-label="Share to Facebook" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_facebook /></svg></a><a class=gnt_ss_a href="http://twitter.com/share?url=https%3A%2F%2Fwww.marconews.com%2Fstory%2Flife%2F2021%2F06%2F28%2Fask-pharmacist-help-hashimotos-disease%2F7778639002%2F&text=Ask%20the%20Pharmacist%3A%20Help%20for%20Hashimoto%E2%80%99s%20disease&via=marconews" data-g-r=base_si data-ss-a=t data-t-l=:i|v|c|twitter aria-label="Share to Twitter" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_twitter /></svg></a><a class=gnt_ss_a href="mailto:?subject=Ask%20the%20Pharmacist%3A%20Help%20for%20Hashimoto%E2%80%99s%20disease%20-%20from%20Marco%20Island%20Florida&body=Ask%20the%20Pharmacist%3A%20Help%20for%20Hashimoto%E2%80%99s%20disease%0A%0AThyroid%20hormone%20is%20not%20always%20understood%2C%20so%20I%E2%80%99ll%20tell%20you%20that%20it%20is%20a%20fat-burning%20switch.%0A%0ACheck%20out%20this%20story%20on%20marconews.com%3A%20https%3A%2F%2Fwww.marconews.com%2Fstory%2Flife%2F2021%2F06%2F28%2Fask-pharmacist-help-hashimotos-disease%2F7778639002%2F" data-t-l=:i|v|c|email aria-label="Share by email"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_email /></svg></a><button class="gnt_ss_a gnt_ss_a__sa" data-g-r=base_si data-ss-a=s data-t-l=:i|v|c|shareapi aria-label="Share natively"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_shareapi /></svg></button></div><div class="gnt_tb gnt_tbb"><div id=gnt_tbw_1></div></div></article><div class=gnt_rr><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__pf"><div id=ad-slot-7103-fl-naples-marco-C1264-poster-lifestyle-4 class="gnt_x_sl gnt_x_p"></div></aside><div class="gnt_tb gnt_tbr" data-t-l=":taboola (article rail)|e|taboola click"><div id=gnt_tbw_2></div></div><div class="gnt_m gnt_m_fs"><a href="https://cm.marconews.com/site-feedback/?platform=Tangent-Desktop&url=https%3A%2F%2Fwww.marconews.com%2Fstory%2Flife%2F2021%2F06%2F28%2Fask-pharmacist-help-hashimotos-disease%2F7778639002%2F&marketName=marconews&cta=Right-Rail" class=gnt_m_fs_a data-t-l=":survey|v|c|notice our new look..." aria-label="Notice our new look? As you get used to things, please let us know what you think!"></a></div><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__st"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-fl-naples-marco-C1264-poster_scroll-lifestyle-5 class="gnt_x_sl gnt_x_sl__st gnt_x_p"></div></aside></div><div class=gnt_xbr><a class=gnt_ar_xb data-g-r=base_xbutton href=/ data-t-l=:b|v|c|x aria-label=Close></a></div></main></div><footer class=gnt_ft data-g-r="lazy lazy_p" data-gl-type=method data-gl-method=shbd><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__lb"><div id=ad-slot-7103-fl-naples-marco-C1264-leaderboard_btf-lifestyle-6 class=gnt_x_lb></div></aside><svg class="gnt_ft_lg gnt__hbd" data-g-r=lazy_c alt="Marco Island Florida - Part of the USA Today Network"><use xlink:href=#gnt_svg_lg alt/></svg><div class="gnt_ft_lw gnt__hbd" data-g-r=lazy_c><div class=gnt_ft_ls aria-label=About><a href=http://www.gannett.com/careers/ class=gnt_ft_a data-t-l=:f|v|c|about:careers>Careers</a> <a href=https://cm.marconews.com/accessibility class=gnt_ft_a data-t-l=:f|v|c|about:accessibility>Accessibility Support</a> <a href=/sitemap/ class=gnt_ft_a data-t-l=:f|v|c|about:site-map>Site Map</a> <a href=https://floridapublicnotices.com/ class=gnt_ft_a data-t-l=:f|v|c|about:legals>Legals</a> <a href=https://cm.marconews.com/ethical-conduct class=gnt_ft_a data-t-l=:f|v|c|about:our-ethical-principles>Our Ethical Principles</a> <a href=https://cm.marconews.com/terms class=gnt_ft_a data-t-l=:f|v|c|about:terms-of-service>Terms of Service</a> <a href=https://cm.marconews.com/privacy class=gnt_ft_a data-t-l=:f|v|c|about:privacy-policy>Privacy Policy</a> <a href=https://cm.marconews.com/privacy-policy/ class=gnt_ft_a data-t-l=:f|v|c|about:california-privacy-rights>Your California Privacy Rights / Privacy Policy</a><button class="gnt_ft_a gnt_ft_a__bl" data-g-r=base_ottid data-t-l=:f|v|c|about:cookie-policy>Do Not Sell My Info / Cookie Policy</button></div><div class=gnt_ft_ls aria-label=Support><a href=https://help.marconews.com/contact-us class=gnt_ft_a data-t-l=:f|v|c|support:contact-us>Contact Us</a> <a href=https://localiq.com/markets/florida/naples/ class=gnt_ft_a data-t-l=:f|v|c|support:advertise>Advertise Your Business</a> <a href=https://cm.marconews.com/advertising-terms-conditions class=gnt_ft_a data-t-l=:f|v|c|support:advertising-terms-and-conditions>Advertising Terms and Conditions</a> <a href=https://www.naplesnews.com/placead/ class=gnt_ft_a data-t-l=:f|v|c|support:place-an-ad>Buy and Sell</a> <a href=https://help.marconews.com/ class=gnt_ft_a data-t-l=:f|v|c|support:help-center>Help Center</a> <a href="https://cm.marconews.com/site-feedback/?platform=Tangent-Desktop&url=https%3A%2F%2Fwww.marconews.com%2Fstory%2Flife%2F2021%2F06%2F28%2Fask-pharmacist-help-hashimotos-disease%2F7778639002%2F&marketName=marconews&cta=Footer" class=gnt_ft_a data-t-l=:f|v|c|support:feedback>Give Feedback</a> <a href=https://imagn.com/licensing-reprints/ class=gnt_ft_a data-t-l=:f|v|c|support:licensing-and-reprints>Licensing & Reprints</a></div><div class=gnt_ft_ls aria-label="Stay Connected"><a href=https://www.facebook.com/themarcoeagle/ class=gnt_ft_a data-t-l=:f|v|c|stay-connected:facebook>Facebook</a> <a href=https://twitter.com/marconews class=gnt_ft_a data-t-l=:f|v|c|stay-connected:twitter>Twitter</a> <a href=http://marcoeagle.fl.newsmemory.com/ class=gnt_ft_a data-t-l=:f|v|c|stay-connected:e-edition>E-Edition</a> <a href=https://www.storytellersproject.com/ class=gnt_ft_a data-t-l=:f|v|c|stay-connected:storytellers>Storytellers</a> <a href=https://archives.marconews.com/ class=gnt_ft_a data-t-l=:f|v|c|stay-connected:archives>Archives</a> <a href=http://static.marconews.com/rss/ class=gnt_ft_a data-t-l=:f|v|c|stay-connected:rss-feeds>RSS Feeds</a></div><div class=gnt_ft_ls aria-label="Our Partners"><a href=https://www.naplesnews.com/jobs/ class=gnt_ft_a data-t-l=:f|v|c|our-partners:jobs>Jobs</a> <a href=http://cars2.naplesnews.com/search.aspx class=gnt_ft_a data-t-l=:f|v|c|our-partners:cars>Cars</a> <a href=http://naples.neighborhoodscope.com/ class=gnt_ft_a data-t-l=:f|v|c|our-partners:homes>Homes</a> <a href=http://classifieds.naplesnews.com/ class=gnt_ft_a data-t-l=:f|v|c|our-partners:classifieds>Classifieds</a> <a href="https://gannettmediaeducation.gannett.com/newspapers/home?newspaper=Louisville+Courier+Journal" class=gnt_ft_a data-t-l=:f|v|c|our-partners:education>Education</a> <a href="https://www.gomnlt.com/gci/courier-journal/?utm_source=courier-journal&utm_medium=navweblink&utm_campaign=GCI" class=gnt_ft_a data-t-l=:f|v|c|our-partners:moonlighting>Moonlighting</a> <a href=https://www.reviewed.com/ class=gnt_ft_a data-t-l=:f|v|c|our-partners:reviewed>Reviewed</a> <a href=https://www.10best.com/ class=gnt_ft_a data-t-l=:f|v|c|our-partners:10best>10Best</a> <a href=http://www.reachlocal.com/us/en class=gnt_ft_a data-t-l=:f|v|c|our-partners:reach-local>Reach Local</a></div></div><div class=gnt_ft_cr elementtiming=footer-cr>© 2021 www.marconews.com. All rights reserved.</div></footer><script>if(gnt.luxEnabled&&(LUX={ae:[],al:[]},setTimeout(function(){gnt.addScript('/tangstatic/js/perf-q1a2z3ffa38c70.min.js',!0)},3E3),addEventListener("error",a=>{LUX.ae.push(a)}),"function"===typeof PerformanceObserver))try{LUX.al.po=new PerformanceObserver(a=>{LUX.al.push(...a.getEntries())}),LUX.al.po.observe({type:"longtask",buffered:!0})}catch(a){};</script><script>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</script><script async src=/tangstatic/js/main-q1a2z35ed89be3.min.js onerror="document.querySelectorAll('.gnt__hbd').forEach(e=>e.classList.remove('gnt__hbd'))"></script><script type="gnt/tmpl" data-tmpl-key=navgdp><div class="gnt_n_dd_oy gnt_n_dd__sz" data-g-r=nav_oy></div><div class="gnt_n_dd gnt_n_dd__sz" data-g-r="nav_dd nav_te nav_ff" tabindex=0></div>|styles|[data-g-s=nav_ao] .gnt_n_dd_bt_svg{transform:rotate(180deg);background:currentColor;fill:#303030}.gnt_n_dd_oy{display:none;left:0;right:0;height:calc(var(--gnt-vh,100vh) - 100px - var(--gnt-sh,0px))}.gnt_n_dd{overscroll-behavior-y:contain;overflow:auto;overflow-x:hidden;box-sizing:border-box;display:none;width:385px;height:calc(var(--gnt-vh,100vh) - 100px - var(--gnt-sh,0px));margin:0 0 0 -20px;padding:7px 20px 0 32px;border-top:5px solid #0098fe;background:#303030;color:#fff}[data-g-s=nav_ao] .gnt_n_dd__sz{display:block;position:absolute}</script><script type="gnt/tmpl" data-tmpl-key=navse><form class=gnt_n_se_fm data-g-r=nav_dd action=/search/ role=search><input class=gnt_n_se_fm_qr data-g-r=nav_pf name=q placeholder="What can we help you find?" mozactionhint=search enterkeyhint=search aria-label="Search query"/><button class=gnt_n_se_fm_sm data-t-l=${se}:r|r|u| aria-label=Submit><svg class=gnt_n_se_fm_sm_svg viewBox="0 0 18 18"><path d="M12.28 9.76H2V7.74h10.28l-2.23-2.31L11.43 4 16 8.75l-4.57 4.75-1.38-1.43 2.23-2.31z"/></svg></button></form>|styles|.gnt_n_se_fm{display:none;align-items:center;justify-content:center;position:absolute;left:0;right:0;height:180px;padding:0 0 15px;border-top:5px solid #0098fe;background:#303030}[data-g-s~=nav_ao] .gnt_n_se_fm{display:flex}.gnt_n_se_fm_qr{width:492px;height:46px;padding:0 50px 0 0;border-style:solid;border-width:0 0 2px;border-color:#fff;border-radius:0;outline:0;background:0 0;color:#fff;font:700 28px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif}.gnt_n_se_fm_qr::placeholder{opacity:1;color:#fff}.gnt_n_se_fm_qr:-webkit-autofill{box-shadow:inset 0 46px #303030;-webkit-text-fill-color:#fff}.gnt_n_se_fm_sm{width:60px;height:50px;border:0;margin:0 -15px 0 -45px;padding:0;outline-offset:-8px;fill:#fff;background:0 0;cursor:pointer}.gnt_n_se_fm_sm:hover{fill:#e0e0e0}.gnt_n_se_fm_sm_svg{width:42px;height:42px;margin-top:3px;stroke:#303030;stroke-width:.5px}</script><script type="gnt/tmpl" data-tmpl-key=vdscta><div class=gnt_em_vp_sbcta><a class=gnt_em_vp_sbcta_sb data-t-l=":d|d|auto subscribe|${t}" target=_blank rel=noopener href="https://subscribe.marconews.com/specialoffer?gps-source=IUXPLAYEROVERLAY&itm_campaign=subtoturnoff&itm_medium=IUX&itm_source=videoautoplay&itm_content=videoavp&onSuccessRedirectURL=https%3A%2F%2Fwww.marconews.com%2Fstory%2Flife%2F2021%2F06%2F28%2Fask-pharmacist-help-hashimotos-disease%2F7778639002%2F">Subscribe</a> <a class=gnt_em_vp_sbcta_dt data-t-l=":d|d|auto included|${t}" target=_blank rel=noopener href="https://cm.marconews.com/whats-included-subscribe?itm_campaign=subtoturnoff&itm_medium=IUX&itm_source=videoautoplay&itm_content=videoavp">What's included?</a></div>|styles|.gnt_em_vp_sbcta{display:flex;flex-direction:column;text-align:center;position:absolute;top:25px;z-index:4;width:400px;height:225px;background:#000;color:#fff;font-family:'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif;-webkit-font-smoothing:antialiased;-moz-osx-font-smoothing:grayscale;-webkit-user-select:none;user-select:none}.gnt_em_vp_sbcta::before{content:'Autoplay videos can be distracting. Make them go away.';order:-1;margin:38px 0 0;padding:0 55px;font-size:16px;line-height:20px;font-weight:700}.gnt_em_vp_sbcta::after{content:'Subscribers can turn off autoplay video - and more!';order:-1;margin:6px 0 12px;padding:0 88px;font-size:14px;line-height:16px}.gnt_em_vp_sbcta_sb{width:88px;height:30px;margin:0 156px 9px;border-radius:2px;background:#fff;color:#1665cf;font:700 14px/30px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif;-webkit-font-smoothing:initial;-moz-osx-font-smoothing:initial;text-decoration:none;text-align:center}.gnt_em_vp_sbcta_sb:hover{color:#0a32a0}.gnt_em_vp_sbcta_dt{width:max-content;margin:0 auto;padding:0 2px;outline-offset:1px;color:#fff;font:12px/14px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif}.gnt_em_vp_sbcta_dt:hover{color:#e0e0e0}</script><link rel=preload as=fetch type=application/json crossorigin=use-credentials href=/global-q1a2z3HnhVCqoXEnXBJkml1ChnlPYKHvA.min.json /><link rel=dns-prefetch href=//images.taboola.com /><link rel=preconnect href=https://images.taboola.com /><script type=application/ld+json>[{"@context":"http://schema.org","@type":"NewsArticle","headline":"Ask the Pharmacist: Help for Hashimoto’s disease","description":"Thyroid hormone is not always understood, so I’ll tell you that it is a fat-burning switch.","url":"https://www.marconews.com/story/life/2021/06/28/ask-pharmacist-help-hashimotos-disease/7778639002/","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.marconews.com/story/life/2021/06/28/ask-pharmacist-help-hashimotos-disease/7778639002/"},"thumbnailUrl":"https://www.gannett-cdn.com/-mm-/9316ee8af71d2d3fcd14bd18b80881c211863f26/c=104-0-436-332/local/-/media/2017/04/27/SNJGroup/CherryHill/636289048377873244-Puzzle.jpg?width=150&height=150&fit=crop&format=pjpg&auto=webp","image":{"@type":"ImageObject","url":"https://www.gannett-cdn.com/-mm-/9e3d11a1c5ecb551f5346e5bbc1038eb67eef418/c=0-13-540-318/local/-/media/2017/04/27/SNJGroup/CherryHill/636289048377873244-Puzzle.jpg?width=540&height=270&fit=crop&format=pjpg&auto=webp","height":800,"width":1600},"datePublished":"2021-06-28T09:02:12Z","dateCreated":"2021-06-28T09:02:12Z","dateModified":"2021-06-28T09:02:12Z","articleSection":"life","publisher":{"@type":"Organization","name":"Marco Eagle","logo":{"@type":"ImageObject","url":"https://www.gannett-cdn.com/sites/marconews/images/site-nav-logo@2x.png"}},"author":["Suzy Cohen"],"keywords":["access:free","ssts:life","type:story","tag:Well-being and Wellness","tag:Overall Negative","tag:disease","tag:Causes and Symptoms","tag:Immune Systems","tag:Diseases and Conditions"],"isAccessibleForFree":true,"isPartOf":{"@type":["CreativeWork","Product"],"name":"Columnist - Unlimited Digital Access","productID":"marconews.com:standard"},"metadata":"{\"id\":\"7778639002\",\"siteCode\":\"PMIF\",\"contentSourceCode\":\"PMIF\",\"ssts\":\"life\",\"type\":\"story\"}"},{"@context":"http://schema.org","@type":"ImageObject","url":"https://www.gannett-cdn.com/-mm-/d8d0774057d19139d16e6ede624d76e89947662d/c=1-0-1365-767/local/-/media/2021/03/29/USATODAY/usatsports/247WallSt.com-247WS-856566-imageForEntry4-2.jpg","caption":"Thyroid hormone is not always understood, so I’ll tell you that it is a fat-burning switch. If the hormone swings low, you gain weight, if it’s elevated you may not be able to gain weight.","copyrightHolder":"AndreyPopov / Getty Images"},{"@context":"http://schema.org","@type":"ImageObject","url":"https://www.gannett-cdn.com/-mm-/9e3d11a1c5ecb551f5346e5bbc1038eb67eef418/c=0-13-540-318/local/-/media/2017/04/27/SNJGroup/CherryHill/636289048377873244-Puzzle.jpg","caption":"Thyroid hormone is not always understood, so I’ll tell you that it is a fat-burning switch. If the hormone swings low, you gain weight, if it’s elevated you may not be able to gain weight.","copyrightHolder":"FILE"}]</script></body></html>