<!doctype html><!--[if IE 8]><html class="no-js lt-ie10 lt-ie9" lang="en"><![endif]--><!--[if IE 9]><html class="no-js lt-ie10" lang="en"><![endif]--><!--[if gt IE 10]><!--><html class="no-js" lang="en" ><!--<![endif]--><head prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"><script type="text/javascript" src="https://www.gannett-cdn.com/uxstatic/marconews/uscp-web-static-4510.20.0/js/partner/show_ads.js"></script><title>Medical marijuana in Florida: Marco Island approves dispensaries</title><meta content="text/html; charset=UTF-8" name="Content-Type" /><script type="text/javascript">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</script><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","queueTime":0,"licenseKey":"b7ac0e2ada","agent":"","transactionName":"NARUbRdVVhdSBk0MWQ1OcEwLV0wNXAsWFkIME19cFhpODVYSSl9FFw5EQA==","applicationID":"53377027","errorBeacon":"bam.nr-data.net","applicationTime":1535}</script><meta name="google" content="notranslate"><meta name="description" content="The Marco Island City Council voted in favor of a resolution that provides regulations for medical marijuana dispensing facilities on the island."><link rel="canonical" href="https://www.marconews.com/story/news/2019/06/18/marco-island-city-council-greenlights-medical-marijuana-dispensaries/1486077001/"><meta property="fb:app_id" content="540749472610264"/><meta property="fb:pages" content="6271782579,6566864515,6581478870,7197664863,7850621533,8031989578,9812439851,10482066215,11277320498,13642915529,13652355666,14073085963,16511263815,17540977705,18884137648,19125738813,23332504801,25003338948,31185662683,36808884697,37412800032,41044579289,42128399297,43612894510,46050757230,47020221001,47692649063,48490808881,48958576760,48976713989,49060990988,49607602899,49680588265,49896855793,50095226239,50978409031,52929678682,54660221594,55529405081,56434454301,56732457944,62464848082,62811590881,63475094632,63475094632,63582312713,65299040658,66049156099,66281684861,68903794473,69357466992,70423731350,70657021294,71807382333,72088679443,72139486384,73736978810,74475819815,76240820015,76276576343,77475586904,79333461561,79437403137,80117331717,80335432797,81086717085,81320873283,81668556783,81917682064,82415033847,83300095936,83563566820,87171906471,87448932499,87448932499,88584644204,90329609573,94480694479,94700656192,95712466848,95926318753,97657252278,99020906334,100825602361,101112717264,103261740968,103678546758,104331357951,104935809704,105714200321,105814368912,105878288262,106644919984,107327575587,108555442934,109146355881,109686244216,109793107867,110252103235,110404119877,110527555449,115611960606,115967868757,117907407522,118427210363,121866005065,122786733297,124755637015,125551044242,126226324691,129236178055,132159529312,132779306963,133049345480,134076752154,134394490084,136737914809,138770030135,141962110815,146089950343,148668982786,152774630192,153308622465,158094820767,164935760159,168684165430,173007618420,182922701188,188894693348,189867939238,190632318566,201996980631,227627281180,231239152914,242752084180,250325640686,264717798098,274620738925,275678631915,312966181232,314817944972,319611510288,323213251787,329923389135,338437548341,347221378913,362300531934,363363051861,371547464003,385926141498,427414745045,488720200095,100855786673970,105233922869839,105347532857165,105550656158763,106451856091222,106819879363130,107117249323169,108029922557289,108981615791456,109280192597421,109280192597421,109652569058713,110311752340743,110471702456365,110743725611909,110936258937026,111203872270080,112875149052352,113056925415668,113544088682099,113819202011100,115535341805950,115612465136194,117941352212869,119027288135308,119794264705307,119941731380546,120356424669462,121160355264720,121227371225765,121242251236815,121422567927897,124075397608772,124307640925620,124528254305153,127729820590459,128075747844406,129752560371732,130211193676772,130407246974813,130934216964240,136941796341905,137098406340114,137341919636249,137698179626815,137935586280481,138064052876960,138170199553897,140615052641118,140616965982144,141822679203700,142195472502819,143851392316295,145525478832716,146112055409819,146137498764266,146315142126130,146798045922062,147760805252234,148251148521543,149641051719383,152527031492851,152785861474173,153525871324757,154425934607982,154443518023678,155874144456588,156345381090801,157305941529632,157456661011568,158095147555989,159385590790009,160735830621443,161639923860040,165912253479205,167334979948476,167487199962004,169254356561132,169571899725267,169908223021026,176115302489104,176983469019018,177037772444433,177938742707529,180004588791896,183850168300771,183882195384562,184094471609920,184741935370451,185457134911754,187466604613310,187899791275353,190953458083653,192069610842446,196267627213508,197490563626275,205576782811630,207319989616043,209524799494208,212808112063652,220757414638542,222348701505747,224163964346315,225067797622802,225571757789261,225618707473378,231988790171331,235484153604672,236655713446291,236665340121443,241091022598958,243031846042424,251228454889939,261119230567728,263714980315631,279914708715884,281030418652036,281331052320274,285377081517877,288382484929799,288570077828603,295018040526596,297522096960113,305068052985746,307826419595702,310942265948388,315461641910509,315942225236045,315942225236045,320453738073595,321223331243188,327249521057460,330565860307724,332382433821098,334297859927211,339575256116022,351359635259904,353404615129492,368424599844024,373087836097009,399493863726488,401783903349050,405292372992577,410195352524708,412113499123835,420941268096348,421255071314156,422375144525783,426754640812333,438452439879553,458808827485318,469694573429026,471891632935599,477690595750196,480464022311783,487732368292520,510151039081225,535045576657973,535551216797440,556150611109468,562348203875693,566432520196581,569900189687627,581529871999163,592673674105043,593739520831583,611437275717153,637561026326153,642020402627050,677476185677499,686958778091339,704313986314492,717947288315597,756473301219510,757336147711096,813218208713830,850378298431411,872296879526971,877111212410602,911836215623184,917342785050040,927427260614748,945986872102221,1561238324154800,1822461518079800,1889753241275160,1003311406396687,1007667299356254,1095671673874517,1111939365618797,1170250869768985,1199725526840512,1203830176364044,1224613924286312,1244424538911767,1260369167415906,1282648301845288,1413320388972813,1422299337837954,1425793144356745,1432665186743737,1443524575938047,1473996709497771,1504884589584087,1525148737812812,1526198127405784,1583851541911383,1588113081458198,1596218533974035,1602646926431957,1603698749645413,1621466394844549,1627621717510471,1667234726635829,1725861847686522,1747180218844657,1759005871036426,1774393409526131,1797367867256626,1847787168808886,1878073225844519,1946209538938897,1972936962947967,2047091012096533" ><meta property="og:site_name" content="Marco News" /><meta name="ROBOTS" content="NOODP, NOYDIR" /><meta property="og:image" content="https://www.gannett-cdn.com/-mm-/a0a28bd666af6d80b33247a358069ae6b7ce0cc4/c=0-108-2121-1306/local/-/media/2018/05/29/Naples/Naples/636632025366249375-GettyImages-493797493.jpg?width=3200&height=1680&fit=crop"/><meta property="og:image:width" content="3200"/><meta property="og:image:height" content="1680"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://www.gannett-cdn.com/-mm-/a0a28bd666af6d80b33247a358069ae6b7ce0cc4/c=0-108-2121-1306/local/-/media/2018/05/29/Naples/Naples/636632025366249375-GettyImages-493797493.jpg?width=1600&height=800&fit=crop"/><meta name="twitter:site" content="@marconews" /><meta name="twitter:creator" content="@marconews" /><meta name="twitter:title" content="Marco Island City Council greenlights medical marijuana dispensaries" /><meta name="twitter:description" content="The Marco Island City Council voted in favor of a resolution that provides regulations for medical marijuana dispensing facilities on the island." /><meta property="og:title" content="Marco Island City Council greenlights medical marijuana dispensaries"/><meta property="og:description" class="speakable-description" content="The Marco Island City Council voted in favor of a resolution that provides regulations for medical marijuana dispensing facilities on the island."/><meta property="og:url" content="https://www.marconews.com/story/news/2019/06/18/marco-island-city-council-greenlights-medical-marijuana-dispensaries/1486077001/"><meta property="og:type" content="article"/><script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "headline": "Marco Island City Council greenlights medical marijuana dispensaries",
        "description": "The Marco Island City Council voted in favor of a resolution that provides regulations for medical marijuana dispensing facilities on the island.",
        "url": "https://www.marconews.com/story/news/2019/06/18/marco-island-city-council-greenlights-medical-marijuana-dispensaries/1486077001/?utm_source=google&utm_medium=amp&utm_campaign=speakable",
        "mainEntityOfPage": {
            "@type": "WebPage",
            "@id": "https://www.marconews.com/story/news/2019/06/18/marco-island-city-council-greenlights-medical-marijuana-dispensaries/1486077001/"
        },
        "thumbnailUrl": "https://www.gannett-cdn.com/-mm-/bd5471b6dabb0a3e703e04442663d0d66919b115/c=441-0-1855-1414/local/-/media/2018/05/29/Naples/Naples/636632025366249375-GettyImages-493797493.jpg?width=150&height=150&fit=crop",
        "image": {
            "@type": "ImageObject",
            "url": "https://www.gannett-cdn.com/-mm-/a0a28bd666af6d80b33247a358069ae6b7ce0cc4/c=0-108-2121-1306/local/-/media/2018/05/29/Naples/Naples/636632025366249375-GettyImages-493797493.jpg?width=1600&height=800&fit=crop",
            "height": 800,
            "width": 1600
        },
        "dateCreated": "2019-06-18T14:46:02.943Z",
        "dateModified": "2019-06-18T15:56:14.824Z",
        "datePublished": "2019-06-18T14:46:02.943Z",
        "articleSection": "news",
        "publisher": {
            "@type": "Organization",
            "name": "Marco Eagle",
            "logo": {
                "@type": "ImageObject",
                "url": "https://www.gannett-cdn.com/sites/marconews/images/site-nav-logo@2x.png",
                "height": 80,
                "width": 297
            }
        },
        "author": ["Omar Rodriguez Ortiz"],
        "keywords": ["Section:news","Type:story"]
        
    }
    </script><meta name="viewport" content="width=1070" /><link rel="shortcut icon" href="https://www.gannett-cdn.com/sites/marconews/images/favicon.png"><link rel="preload" href="https://www.gannett-cdn.com/gannett-web/global/fonts/unify/UnifySans_W_Rg.woff2" as="font" type="font/woff2" crossorigin="anonymous"><link rel="preload" href="https://www.gannett-cdn.com/gannett-web/global/fonts/unify/UnifySans_W_Bd.woff2" as="font" type="font/woff2" crossorigin="anonymous"><link rel="preload" href="https://www.gannett-cdn.com/gannett-web/global/fonts/unify/UnifySans_W_SBd.woff2" as="font" type="font/woff2" crossorigin="anonymous"><link rel="preload" href="https://www.gannett-cdn.com/gannett-web/global/fonts/gannettIcons/gannett-icons.woff" as="font" type="font/woff" crossorigin="anonymous"><!--[if gt IE 9]><!--><link data-identifier="main" rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/marconews/uscp-web-static-4510.20.0/css/bundles/main_modern.min.css"><!--<![endif]--><!--[if IE 9]><link data-identifier="main" rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/marconews/uscp-web-static-4510.20.0/css/bundles/common.min.css"><link data-identifier="main" rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/marconews/uscp-web-static-4510.20.0/css/bundles/main.min.css"><link data-identifier="main" rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/marconews/uscp-web-static-4510.20.0/css/bundles/dynamic.min.css"><![endif]--><!--[if IE 8]><link data-identifier="main" rel="stylesheet" href="/uxstatic/marconews/uscp-web-static-4510.20.0/css/bundles/common.min.css"><link data-identifier="main" rel="stylesheet" href="/uxstatic/marconews/uscp-web-static-4510.20.0/css/bundles/main.min.css"><link data-identifier="main" rel="stylesheet" href="/uxstatic/marconews/uscp-web-static-4510.20.0/css/bundles/dynamic.min.css"><![endif]--><link rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/marconews/uscp-web-static-4510.20.0/css/print.css" media="print"><!--[if gt IE 8]><!--><style>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</style><!--<![endif]--><!--[if lt IE 9]><link rel="stylesheet" href="/services/css/configs.css"><![endif]--><style></style><!--[if lt IE 9]><script src="https://www.gannett-cdn.com/uxstatic/marconews/uscp-web-static-4510.20.0/js/libs/html5shiv-printshiv.js"></script><script src="https://www.gannett-cdn.com/uxstatic/marconews/uscp-web-static-4510.20.0/js/libs/respond/respond.min.js"></script><![endif]--><script type="text/javascript">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</script></head><body class=" site-theme-dark-blue body-dr-styling" ><header data-fixed="false" data-open="true" data-default-fixed="false" data-default-open="true" class=" site-header header-light "><div class="site-header-inner-wrap "><div class="partner-nanobar"><div class="partner-placement partner-nanobar-ad" data-ad-placement="consumer_sales-nano_bar" data-ad-sizes="[[1025,80], 'fluid']"></div></div><div class="site-masthead"><a class="site-masthead-logo-link logo-link" data-ht="Headermarconews Headerlogoexpanded" href="/" ><img class="site-masthead-logo-img" src="https://www.gannett-cdn.com/sites/marconews/images/site-masthead-logo-dark@2x.png" height="80" alt="Marco News"></a><div class="site-masthead-search-wrap"><form class="site-masthead-search-form ui-ajax-form" action="/search/" method="get" data-mapping="<%= q %>/"></form></div></div><nav class="site-nav"><ul class="site-nav-list site-nav-list-marconews "><li class="site-nav-item site-nav-end-item site-nav-logo-item"><a class="site-nav-link site-nav-logo-link" data-ht="Headerlogocollapsed" href="/"  ><img class="site-nav-logo-img " src="https://www.gannett-cdn.com/sites/marconews/images/site-nav-logo-dark@2x.png" height="40" alt="Marco News"></a></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-primary-item site-nav-end-item site-nav-first-primary-item site-nav-text-item site-nav-home-item site-nav-module site-nav-home-module" id="module-position-R3_zyFF7XVo"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-marconews site-nav-link-theme-dark-blue site-nav-end-link site-nav-first-primary-link site-nav-text-link site-nav-home-link" href="/" data-ht="Headerhome"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-end-span site-nav-first-primary-span site-nav-text-span site-nav-home-span">Home</span><span class="site-nav-theme-border home-theme-bg dark-blue-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-primary-item site-nav-text-item site-nav-news-item site-nav-module site-nav-news-module" id="module-position-R3_zyFF6prY"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-marconews site-nav-link-theme-dark-blue site-nav-text-link site-nav-news-link" href="/news/" data-ht="Headernews"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-text-span site-nav-news-span">News</span><span class="site-nav-theme-border news-theme-bg dark-blue-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-primary-item site-nav-text-item site-nav-sports-item site-nav-module site-nav-sports-module" id="module-position-R3_zyFFBs3M"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-marconews site-nav-link-theme-dark-blue site-nav-text-link site-nav-sports-link" href="/news/sports/" data-ht="Headersports"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-text-span site-nav-sports-span">Sports</span><span class="site-nav-theme-border sports-theme-bg dark-blue-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-primary-item site-nav-text-item site-nav-life-item site-nav-module site-nav-life-module" id="module-position-R3_zyFFwrfY"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-marconews site-nav-link-theme-dark-blue site-nav-text-link site-nav-life-link" href="/things-to-do/life/" data-ht="Headerlife"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-text-span site-nav-life-span">Life</span><span class="site-nav-theme-border life-theme-bg dark-blue-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-primary-item site-nav-text-item site-nav-opinion-item site-nav-module site-nav-opinion-module" id="module-position-R3_zyFF61nE"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-marconews site-nav-link-theme-dark-blue site-nav-text-link site-nav-opinion-link" href="/news/opinion/" data-ht="Headeropinion"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-text-span site-nav-opinion-span">Opinion</span><span class="site-nav-theme-border opinion-theme-bg dark-blue-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-primary-item site-nav-text-item site-nav-entertainment-item site-nav-module site-nav-entertainment-module" id="module-position-R3_zyFETtSk"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-marconews site-nav-link-theme-dark-blue site-nav-text-link site-nav-entertainment-link" href="/entertainment/" data-ht="Headerentertainment"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-text-span site-nav-entertainment-span">Entertainment</span><span class="site-nav-theme-border entertainment-theme-bg dark-blue-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-primary-item site-nav-text-item site-nav-travel-item site-nav-module site-nav-travel-module" id="module-position-R3_zyFFB4KI"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-marconews site-nav-link-theme-dark-blue site-nav-text-link site-nav-travel-link" href="/travel/" data-ht="Headertravel"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-text-span site-nav-travel-span">Travel</span><span class="site-nav-theme-border travel-theme-bg dark-blue-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-primary-item site-nav-text-item site-nav-obituaries-item site-nav-module site-nav-obituaries-module" id="module-position-R3_zyFFgDLM"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-marconews site-nav-link-theme-dark-blue site-nav-external-text-link site-nav-text-link site-nav-obituaries-link" href="http://www.legacy.com/obituaries/naplesnews/" data-ht="Headerobituaries" target="_blank"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-text-span site-nav-obituaries-span">Obituaries</span><span class="site-nav-theme-border obituaries-theme-bg dark-blue-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-primary-item site-nav-text-item site-nav-naples-news-item site-nav-module site-nav-naples-news-module" id="module-position-R3_zyFFU958"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-marconews site-nav-link-theme-dark-blue site-nav-external-text-link site-nav-text-link site-nav-naples-news-link" href="http://www.naplesnews.com" data-ht="Headernaples-news" target="_blank"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-text-span site-nav-naples-news-span">Naples Daily News</span><span class="site-nav-theme-border naples-news-theme-bg dark-blue-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-primary-item site-nav-text-item site-nav-usa-today-item site-nav-module site-nav-usa-today-module" id="module-position-R3_zyFFM68M"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-marconews site-nav-link-theme-dark-blue site-nav-external-text-link site-nav-text-link site-nav-usa-today-link" href="https://www.usatoday.com" data-ht="Headerusa-today" target="_blank"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-text-span site-nav-usa-today-span">USA TODAY</span><span class="site-nav-theme-border usa-today-theme-bg dark-blue-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-primary-item site-nav-end-item site-nav-last-primary-item site-nav-text-item site-nav-weather-item site-nav-module site-nav-weather-module" id="module-position-R3_zyFEAguY"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-marconews site-nav-link-theme-dark-blue site-nav-end-link site-nav-last-primary-link site-nav-text-link site-nav-weather-link" href="/weather/" data-ht="Headerweather"><div class="site-nav-span-wrap site-nav-text-span-wrap"><span class="site-nav-span site-nav-text-span site-nav-alt-span site-nav-weather-span wbtn-wrap-wicon" data-weather="temperature" data-weather-suffix="&deg;"></span><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-end-span site-nav-last-primary-span site-nav-text-span site-nav-weather-span">Weather</span></div><span class="site-nav-theme-border weather-theme-bg dark-blue-theme-bg" ></span></a><div class="weather-nav-dropdown header-light"><div class="weather-nav-dropdown-panel-wrap"><div class="weather-nav-conditions-panel"><p class="weather-nav-location-name"></p><div class="weather-nav-dropdown-time" data-weather="observationTime"></div><div class="weather-nav-dropdown-wicon">Icon</div><div class="weather-nav-dropdown-temp" data-weather="temperature" data-weather-suffix="&deg;"></div><ul class="weather-nav-conditions-wrap"><li class="weather-nav-condition-humidity"><span class="weather-nav-condition-title">Humidity</span><span class="weather-nav-condition-value" data-weather="humidity" data-weather-suffix=" "></span></li><li class="weather-nav-condition-precip"><span class="weather-nav-condition-title">Precip.</span><span class="weather-nav-condition-value" data-weather="precip" data-weather-suffix=" in"></span></li><li class="weather-nav-condition-wind"><span class="weather-nav-condition-title">Winds</span><span class="weather-nav-condition-value" data-weather="windSpeed" data-weather-suffix=" mph"></span></li></ul><div class="weather-nav-dropdown-settings-open-btn">Open settings</div></div><div class="weather-nav-settings-panel"><p class="weather-nav-settings-header">Settings</p><form class="weather-nav-location-form" method="get"><label class="weather-nav-location-input-label">Enter City Name</label><div class="ui-form-field-container weather-nav-location-input-wrap"><input class="ui-text-input weather-nav-location-input" type="text" data-clearable="true" data-autocomplete-url="/weather/cities/v2/search.json?q=<%=encodeURIComponent(query)%>" value="" /><div class="weather-nav-location-error"></div></div><p class="ui-btn header-nav-dropdown-dark-btn weather-nav-location-cancel-btn">Cancel</p><p class="ui-btn header-nav-dropdown-light-btn weather-nav-location-set-btn">Set</p></form><div class="weather-nav-dropdown-settings-close-btn">Close settings</div></div></div><a href="/weather/" class="weather-nav-full-forecast-btn" data-track-label="hoveroverweather|fullforecast">Full Forecast</a></div></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-primary-item site-nav-more-item site-nav-text-item site-nav-module site-nav-text-module" id="module-position-"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-marconews site-nav-link-theme-dark-blue site-nav-more-link site-nav-text-link" href="" data-ht="Headertext"><div class="site-nav-span-wrap site-nav-more-span-wrap"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-more-span site-nav-text-span">More<span class="site-nav-more-arrow"></span></span></div></a><div class="site-nav-dropdown site-nav-more-dropdown site-nav-more-dropdown-1col"><div class="site-nav-dropdown-inner-wrap site-nav-more-dropdown-inner-wrap"><ul class="site-nav-more-dropdown-list site-nav-more-dropdown-list-1col"><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/" data-ht="Headermorehome">Home</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/news/" data-ht="Headermorenews">News</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/news/sports/" data-ht="Headermoresports">Sports</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/things-to-do/life/" data-ht="Headermorelife">Life</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/news/opinion/" data-ht="Headermoreopinion">Opinion</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/entertainment/" data-ht="Headermoreentertainment">Entertainment</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/travel/" data-ht="Headermoretravel">Travel</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="http://www.legacy.com/obituaries/naplesnews/" data-ht="Headermoreobituaries">Obituaries</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="http://www.naplesnews.com" data-ht="Headermorenaples-news">Naples Daily News</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="https://www.usatoday.com" data-ht="Headermoreusa-today">USA TODAY</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/weather/" data-ht="Headermoreweather">Weather</a></li></ul></div></div></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-primary-item site-nav-spacer-item site-nav-spacer-item site-nav-module site-nav-spacer-module" id="module-position-"><span class="site-nav-inner-wrap"></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-secondary-item site-nav-end-item site-nav-first-secondary-item site-nav-end-item site-nav-last-secondary-item site-nav-icon-item site-nav-search-item site-nav-module site-nav-search-module" id="module-position-R3_zyFE5WyU"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-marconews site-nav-link-theme-dark-blue site-nav-end-link site-nav-first-secondary-link site-nav-end-link site-nav-last-secondary-link site-nav-icon-link site-nav-search-link" href="" data-ht="Headersearch"><div class="site-nav-span-wrap site-nav-icon-span-wrap"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-end-span site-nav-first-secondary-span site-nav-end-span site-nav-last-secondary-span site-nav-icon-span site-nav-search-span">Search</span></div><span class="site-nav-theme-border search-theme-bg dark-blue-theme-bg" ></span></a><div class="site-nav-dropdown site-nav-search-dropdown"><div class="site-nav-dropdown-inner-wrap site-nav-search-dropdown-inner-wrap"><form class="site-masthead-search-form ui-ajax-form" action="/search/" method="get" data-mapping="<%= q %>/"><input class="site-masthead-search-form-input" data-clearable="true" type="text" name="q" autocomplete="off" placeholder="Search"><button class="site-masthead-search-form-submit" type="submit" value=""></button></form></div></div></span></li></ul></nav><div class="bnm-container"></div></div><script type="json/headermodules" class="headermodules headermodules-primary">{ "js_modules": [{"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "R3_zyFF7XVo", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "R3_zyFF6prY", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "R3_zyFFBs3M", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "R3_zyFFwrfY", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "R3_zyFF61nE", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "R3_zyFETtSk", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "R3_zyFFB4KI", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "R3_zyFFgDLM", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "R3_zyFFU958", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "R3_zyFFM68M", "options": null, "oembedprovider": null}, {"name": "site-nav-weather-module", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "R3_zyFEAguY", "options": null, "oembedprovider": null}] }</script><script type="json/headermodules" class="headermodules headermodules-secondary">{ "js_modules": [{"name": "site-nav-search-module", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "R3_zyFE5WyU", "options": null, "oembedprovider": null}] }</script></header><div id="overlay"><div class="partner-placement partner-gravity-ad partner-gravity-ad-"><div class="gravity-viewable" id="gravity-viewable"></div><div class="partner-scroll"><div class="partner-scroll-circle"></div><p class="partner-scroll-message">Get the news</p></div></div><div class="transition-wrap" ><div class="partner-placement partner-overlay-top-ad partner-has-min-height" style="min-height:250px" data-ad-placement="high_impact" data-ad-sizes="[[970,250],[728,90]]"></div><div class="partner-placement partner-sponsor-logo" data-ad-placement="sponsor_logo" data-ad-sizes="[[800, 40]]"></div><article class="asset story clearfix" ><div class="close-wrap"><a href="#" class="close close-overlay" data-ht="modalclose"></a></div><div class="utility-bar-wrap"><div class="utility-bar"><div class="util-bar-primary-modules"><div class="util-bar-module util-bar-module-share"><div
                    class="util-bar-btn util-bar-btn-facebook util-bar-btn-share"
                    data-module-name="utility-bar-module-share"
                    data-module-section="share"
                    data-uotrack="UtilityBarFacebookBtn"></div><a
                    class="util-bar-btn util-bar-btn-twitter"
                    data-module-name="share-twitter"
                    data-popup-width="550"
                    data-popup-height="450"
                    data-uotrack="UtilityBarTwitterLink"
                    href="https://twitter.com/intent/tweet?url=https%3A//www.marconews.com/story/news/2019/06/18/marco-island-city-council-greenlights-medical-marijuana-dispensaries/1486077001/&amp;text=Marco%20Island%20City%20Council%20greenlights%20medical%20marijuana%20dispensaries&amp;via=marconews"
                    target="_blank" data-popup
                    rel="nofollow"></a><a class="util-bar-btn util-bar-btn-linkedin"
                    data-share-method="linkedin"
                    data-popup-width="600"
                    data-popup-height="455"
                    data-uotrack="UtilityBarFlyoutLinkedInLink"
                    href="http://www.linkedin.com/shareArticle?url=https%3A//www.marconews.com/story/news/2019/06/18/marco-island-city-council-greenlights-medical-marijuana-dispensaries/1486077001/&amp;mini=true"
                    target="_blank" data-popup
                    rel="nofollow"></a><div
                    class="util-bar-btn util-bar-btn-email js-share-email-btn"
                    data-module-name="utility-bar-module-share"
                    data-module-section="email"
                    data-uotrack="UtilityBarEmailBtn"></div><div class="util-bar-flyout util-bar-flyout-share"><div class="util-bar-flyout-pane util-bar-flyout-pane-share scrollable-content"><div class="util-bar-flyout-heading util-bar-flyout-heading-share"><h6 class="util-bar-flyout-title util-bar-flyout-title-share">Share This Story!</h6><p class="util-bar-flyout-subtitle util-bar-flyout-subtitle-share">Let friends in your social network know what you are reading about</p></div><div class="util-bar-flyout-nav util-bar-flyout-nav-share"><span class="util-bar-flyout-nav-btn-wrap"><span
                                    class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-facebook active"
                                    data-share-method="facebook"
                                    data-uotrack="UtilityBarFlyoutFacebookBtn"
                                >Facebook</span></span><span class="util-bar-flyout-nav-btn-wrap"><span
                                        class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-email"
                                        data-share-method="email"
                                        data-uotrack="UtilityBarFlyoutEmailBtn"
                                    >Email</span></span><span class="util-bar-flyout-nav-btn-wrap"><a
                                    class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-twitter"
                                    data-share-method="twitter"
                                    data-popup-width="550"
                                    data-popup-height="450"
                                    data-uotrack="UtilityBarFlyoutTwitterLink"
                                    href="https://twitter.com/intent/tweet?url=https%3A//www.marconews.com/story/news/2019/06/18/marco-island-city-council-greenlights-medical-marijuana-dispensaries/1486077001/&amp;text=Marco%20Island%20City%20Council%20greenlights%20medical%20marijuana%20dispensaries&amp;via=marconews"
                                    target="_blank" data-popup
                                >Twitter</a></span><span class="util-bar-flyout-nav-btn-wrap"><a
                                    class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-googleplus"
                                    data-share-method="googleplus"
                                    data-popup-width="500"
                                    data-popup-height="500"
                                    data-uotrack="UtilityBarFlyoutGooglePlusLink"
                                    href="//plus.google.com/share?url=https%3A//www.marconews.com/story/news/2019/06/18/marco-island-city-council-greenlights-medical-marijuana-dispensaries/1486077001/"
                                    target="_blank" data-popup
                                >Google+</a></span><span class="util-bar-flyout-nav-btn-wrap"><a
                                    class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-linkedin"
                                    data-share-method="linkedin"
                                    data-popup-width="600"
                                    data-popup-height="455"
                                    data-uotrack="UtilityBarFlyoutLinkedInLink"
                                    href="http://www.linkedin.com/shareArticle?url=https%3A//www.marconews.com/story/news/2019/06/18/marco-island-city-council-greenlights-medical-marijuana-dispensaries/1486077001/&amp;mini=true"
                                    target="_blank" data-popup
                                >LinkedIn</a></span><span class="util-bar-flyout-nav-btn-wrap"><a
                                        href="//www.pinterest.com/pin/create/button/?url=https%3A//www.marconews.com/story/news/2019/06/18/marco-island-city-council-greenlights-medical-marijuana-dispensaries/1486077001/&media=https://www.gannett-cdn.com/-mm-/a0a28bd666af6d80b33247a358069ae6b7ce0cc4/c=0-108-2121-1306/local/-/media/2018/05/29/Naples/Naples/636632025366249375-GettyImages-493797493.jpg?width=3200&height=1680&fit=crop&description=The Marco Island City Council voted in favor of a resolution that provides regulations for medical marijuana dispensing facilities on the island."
                                        data-pin-do="buttonPin"
                                        data-pin-config="above"
                                        class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-pinterest"
                                        data-share-method="pinterest"
                                        data-popup-width="600"
                                        data-popup-height="455"
                                        data-uotrack="UtilityBarFlyoutPinterestLink"
                                        target="_blank" data-popup
                                        >Pinterest</a></span></div><div class="util-bar-share-summary"><img class="util-bar-share-summary-image" height="60" width="60" data-src="https://www.gannett-cdn.com/-mm-/bd5471b6dabb0a3e703e04442663d0d66919b115/c=441-0-1855-1414/local/-/media/2018/05/29/Naples/Naples/636632025366249375-GettyImages-493797493.jpg?width=60&height=60&fit=crop" alt="" /><h4 class="util-bar-share-summary-title">Marco Island City Council greenlights medical marijuana dispensaries</h4><p class="util-bar-share-summary-description">The Marco Island City Council voted in favor of a resolution that provides regulations for medical marijuana dispensing facilities on the island.</p></div><div class="util-bar-flyout-section util-bar-flyout-section-facebook"><form method="post" class="util-bar-share-form-facebook"><div
                                    class="util-bar-share-message-facebook"
                                    data-link="https://www.marconews.com/story/news/2019/06/18/marco-island-city-council-greenlights-medical-marijuana-dispensaries/1486077001/"
                                    data-image="https://www.gannett-cdn.com/-mm-/a0a28bd666af6d80b33247a358069ae6b7ce0cc4/c=0-108-2121-1306/local/-/media/2018/05/29/Naples/Naples/636632025366249375-GettyImages-493797493.jpg?width=3200&height=1680&fit=crop"
                                    data-title="Marco Island City Council greenlights medical marijuana dispensaries"></div><div class="util-bar-share-submit-wrap-facebook"><span class="util-bar-share-form-status-facebook"><img class="util-bar-share-loading-facebook" src="https://www.gannett-cdn.com/uxstatic/marconews/uscp-web-static-4510.20.0/images/indicators/facebook-loading.gif" alt="Loading&hellip;"><span class="util-bar-share-status-text-facebook"></span></span><span class="util-bar-share-submit-btn-facebook">Post to Facebook</span></div></form></div><div class="share-email-container js-share-email-container"><div class="share-email-form-container js-share-email-form-container"><form action="/services/mail/v4/send/" method="post" class="share-email-form js-share-email-form"><input type="hidden" name="email_type" value="share_email" class="share-email-form-input "><input type="hidden" name="share_title" value="Marco Island City Council greenlights medical marijuana dispensaries" class="share-email-form-input"><input type="text" name="your_name" class="email-to optional share-email-form-input ui-text-input" placeholder="Your Name"><input type="text" name="from" class="email-to required share-email-form-input ui-text-input "
                       placeholder="Your Email"><input type="text" name="to" class="email-from required share-email-form-input ui-text-input "
                       placeholder="Your Friend's Email"><textarea class="email-message share-email-form-textarea js-share-email-form-textarea ui-textarea " name="message"
                          placeholder="Message (optional)">Marco Island City Council greenlights medical marijuana dispensaries &#13;&#13;The Marco Island City Council voted in favor of a resolution that provides regulations for medical marijuana dispensing facilities on the island.  &#13;&#13;Check out this story on marconews.com: https://www.marconews.com/story/news/2019/06/18/marco-island-city-council-greenlights-medical-marijuana-dispensaries/1486077001/</textarea><script src="https://www.google.com/recaptcha/api.js" async defer></script><div id="recaptcha-share" data-key="6LcAqiIUAAAAAJfFpgRBPCU3IjPQm6roffmp1zCE"></div><div class="email-form-buttons share-email-form-buttons"><span class="ui-chunky-btn secondary icon cancel share-email-form-cancel-btn js-share-email-cancel-btn">Cancel</span><span class="ui-chunky-btn icon send share-email-form-send-btn js-share-email-send-btn">Send</span></div></form></div><div class="share-email-success-pane js-share-email-form-success-pane"><h4 class="share-email-success-pane-title">Sent!</h4><p class="share-email-success-pane-description">A link has been sent to your friend's email address.</p></div></div></div><div class="util-bar-flyout-pane util-bar-flyout-pane-success util-bar-flyout-pane-success-facebook"><h4 class="util-bar-success-title util-bar-success-title-facebook">Posted!</h4><p class="util-bar-success-description util-bar-success-description-facebook">A link has been posted to your Facebook feed. </p></div><div class="util-bar-flyout-close-ribbon"></div></div></div><div class="util-bar-module util-bar-module-comments"><div
                        class="util-bar-btn util-bar-btn-comments"
                        data-uotrack="UtilityBarCommentsBtn"
                        data-module-name="utility-bar-module-comments"></div><div class="util-bar-flyout util-bar-flyout-comments"><div class="util-bar-flyout-heading util-bar-flyout-heading-comments hidden"><h6 class="util-bar-flyout-title util-bar-flyout-title-comments">Join the Conversation</h6><p class="util-bar-flyout-subtitle util-bar-flyout-subtitle-comments">To find out more about Facebook commenting please read the <a href="http://static.marconews.com/conversation-guidelines/">Conversation Guidelines and FAQs</a></p></div><div class="util-bar-comments-wrap"><div class="util-bar-scroll-wrap util-bar-scroll-wrap-comments"><div class="facebook-comments-plugin-wrap scrollable-content hidden"><div class="fb-comments" data-href="https://www.marconews.com/story/news/2019/06/18/marco-island-city-council-greenlights-medical-marijuana-dispensaries/1486077001/" data-posts="20" data-width="400"></div></div><div class="coral-talk-comments-plugin-wrap scrollable-content hidden"><div class="coral-talk-header"><h2 class="coral-talk-title">Comments</h2><p>
                                            This conversation is moderated according to USA TODAY's
                                            <a class="coral-talk-header-link" href="//cm.marconews.com/community" data-track-label="exit|commentscommunityrules">community rules</a>.
                                            Please read the rules before joining the discussion.
                                        </p></div><div class="coral-talk-embed-wrap"></div><iframe class="gup-embed hidden"></iframe></div></div></div><div class="util-bar-flyout-close-ribbon"></div></div></div></div><div class="util-bar-secondary-modules"><div class="util-bar-module util-bar-module-print"><div
                        class="util-bar-btn util-bar-btn-print"
                        data-uotrack="UtilityBarPrintBtn"
                        data-module-name="utility-bar-module-print"></div></div></div></div></div><section id="module-position-R3_14rDgxv8" class="storytopbar-bucket asset-nav-bar-module story-asset-nav-bar-module"></section><section id="module-position-R3_14rDudBA" class="storytopbar-bucket story-headline-module story-story-headline-module"><h1 class="asset-headline speakable-headline" itemprop="headline">Marco Island City Council greenlights medical marijuana dispensaries</h1></section><section id="module-position-R3_14rD_bPo" class="storytopbar-bucket priority-asset-module story-priority-asset-module"></section><section id="module-position-R3_14rCGyyA" class="storytopbar-bucket story-byline-module story-story-byline-module"><div class="asset-metabar"><span class="asset-metabar-author asset-metabar-item" data-track-label="article|news|authorbyline"><a rel="author" href="http://www.marconews.com/staff/54555/omar-rodriguez-ortiz/">Omar Rodriguez Ortiz</a>, Marco Eagle</span><span class="asset-metabar-time asset-metabar-item nobyline">
            Published 10:46 a.m. ET June 18, 2019 | <span class="asset-metabar-time-updated">Updated 11:56 a.m. ET June 18, 2019</span></span></div></section><section id="module-position-R3_14rDcTtw" class="storytopbar-bucket piano-module story-piano-module"></section><section id="module-position-R3_14rCIYF8" class="storytopbar-bucket bounce-exchange-module story-bounce-exchange-module"></section><!-- p402_premium class is utilized by Google Consumer Surveys --><div class="asset-double-wide double-wide p402_premium" role="main" itemprop="mainEntity articleBody"><div id="module-position-R3_14592C5E" class="story-asset gallery-asset"><div class="card-film inactive"></div><div class="sidebar-gallery-btn active"></div><div class="companion-story-gallery js-llc" data-name="compStoryGallery"><div class="gallery-sidebar-panel has-leaderboard"><span class="gallery-sidebar-close"></span><div class="gallery-sidebar-toolbox share-pane social-pane selected"><span class="util-bar-flyout-nav-btn-wrap"><span
            class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-facebook gallery-util-bar-flyout-nav-btn"
            href="#"
            target="_blank"
            data-share-link="https://www.marconews.com/picture-gallery/news/2019/06/18/photos-city-council-meeting-june-17-2019/1487369001/"
            data-share-title=""
            data-share-method="facebook"
            data-uotrack="UtilityBarFlyoutFacebookBtn"
        >Facebook</span></span><span class="util-bar-flyout-nav-btn-wrap"><a
            class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-twitter gallery-util-bar-flyout-nav-btn"
            data-share-method="twitter"
            data-popup-width="550"
            data-popup-height="450"
            data-uotrack="UtilityBarFlyoutTwitterLink"
            href="https://twitter.com/intent/tweet?url=https://www.marconews.com/picture-gallery/news/2019/06/18/photos-city-council-meeting-june-17-2019/1487369001/&amp;text=Marco%20Island%20City%20Council%20greenlights%20medical%20marijuana%20dispensaries&amp;via=marconews"
            target="_popup"
        >Twitter</a></span><span class="util-bar-flyout-nav-btn-wrap"><a
            class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-googleplus gallery-util-bar-flyout-nav-btn"
            data-share-method="googleplus"
            data-popup-width="500"
            data-popup-height="500"
            data-uotrack="UtilityBarFlyoutGooglePlusLink"
            href="//plus.google.com/share?url=https://www.marconews.com/picture-gallery/news/2019/06/18/photos-city-council-meeting-june-17-2019/1487369001/"
            target="_popup"
        >Google+</a></span><span class="util-bar-flyout-nav-btn-wrap"><a
            class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-linkedin gallery-util-bar-flyout-nav-btn"
            data-share-method="linkedin"
            data-popup-width="1000"
            data-popup-height="455"
            data-uotrack="UtilityBarFlyoutLinkedInLink"
            href="http://www.linkedin.com/shareArticle?url=https://www.marconews.com/picture-gallery/news/2019/06/18/photos-city-council-meeting-june-17-2019/1487369001/&mini=true"
            target="_popup"
        >LinkedIn</a></span></div><div class="title gallery-sidebar-title selected">Photos: City Council meeting, June 17, 2019</div><div class="gallery-sidebar-fullscreen"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen">&nbsp;</span>Fullscreen</a></div><div class="caption"></div><div class="gallery-sidebar-flyout-section util-bar-flyout-section util-bar-flyout-section-facebook"><form method="post" class="util-bar-share-form-facebook"><div
            class="util-bar-share-message-facebook"
            data-link="https://www.marconews.com/picture-gallery/news/2019/06/18/photos-city-council-meeting-june-17-2019/1487369001/"
            data-title="Marco Island City Council greenlights medical marijuana dispensaries"
            placeholder="Message (optional)"></div><div class="util-bar-share-submit-wrap-facebook"><span class="util-bar-share-form-status-facebook"><img class="util-bar-share-loading-facebook" src="https://www.gannett-cdn.com/uxstatic/marconews/uscp-web-static-4510.20.0/images/indicators/facebook-loading.gif"><span class="util-bar-share-status-text-facebook"></span></span><span class="util-bar-share-submit-btn-facebook">Post to Facebook</span></div></form></div><div class="util-bar-flyout-pane util-bar-flyout-pane-success util-bar-flyout-pane-success-facebook"><h4 class="util-bar-success-title util-bar-success-title-facebook">Posted!</h4><p class="util-bar-success-description util-bar-success-description-facebook">A link has been posted to your Facebook feed. </p></div><div class="companion-galleries-partner-slot"></div></div><div class="companion-galleries embedded_story hasendslate galleries"
        data-gallery-id="1487369001"
        data-title="Photos: City Council meeting, June 17, 2019"
        data-seo-title=""
        data-ssts="news"
        data-cst="news"
        data-published-date="2019-06-18T15:55:03.342Z"
        
        
         data-gal-pageurl="https://www.marconews.com/picture-gallery/news/2019/06/18/photos-city-council-meeting-june-17-2019/1487369001/"><div class="viewport gallery-viewport"><div class="slide gallery-viewport-slide horizontal active"  itemprop="primaryImageOfPage"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal gallery-photo-first" data-mycapture-src="https://www.gannett-cdn.com/presto/2019/06/18/PMIF/3869c732-16bc-41fc-9a95-b893ce1ec683-P1040383.JPG" data-mycapture-sm-src="https://www.gannett-cdn.com/presto/2019/06/18/PMIF/3869c732-16bc-41fc-9a95-b893ce1ec683-P1040383.JPG?width=500&amp;height=333" data-byline="Omar Rodríguez Ortiz"
                                
                                    data-src="https://www.gannett-cdn.com/presto/2019/06/18/PMIF/3869c732-16bc-41fc-9a95-b893ce1ec683-P1040383.JPG?width=520&amp;height=390&amp;fit=bounds&amp;auto=webp"
                                    data-large-src="https://www.gannett-cdn.com/presto/2019/06/18/PMIF/3869c732-16bc-41fc-9a95-b893ce1ec683-P1040383.JPG?width=1920&amp;height=1440&amp;fit=bounds&amp;auto=webp"
                                
                                alt="Michelle Sullivan said she has been a Marco Island resident since 1980. &quot;Marco Island is a beautiful place but I can&#39;t take advantage of all of the things that others get to do because I am in so much pain,&quot; Sullivan said." data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption gallery-viewport-caption-no-mycapture"><span class="js-caption">Michelle Sullivan said she has been a Marco Island resident since 1980. "Marco Island is a beautiful place but I can't take advantage of all of the things that others get to do because I am in so much pain," Sullivan said.</span><meta itemprop="copyrightHolder" content="Omar Rodríguez Ortiz" /><span class="credit gallery-viewport-credit"> Omar Rodríguez Ortiz</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide horizontal"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal" data-mycapture-src="https://www.gannett-cdn.com/presto/2019/06/18/PMIF/f0734b63-3937-429e-bd14-2dd083e2676e-P1040393.JPG" data-mycapture-sm-src="https://www.gannett-cdn.com/presto/2019/06/18/PMIF/f0734b63-3937-429e-bd14-2dd083e2676e-P1040393.JPG?width=500&amp;height=333" data-byline="Omar Rodríguez Ortiz"
                                
                                    data-src="https://www.gannett-cdn.com/presto/2019/06/18/PMIF/f0734b63-3937-429e-bd14-2dd083e2676e-P1040393.JPG?width=520&amp;height=390&amp;fit=bounds&amp;auto=webp"
                                    data-large-src="https://www.gannett-cdn.com/presto/2019/06/18/PMIF/f0734b63-3937-429e-bd14-2dd083e2676e-P1040393.JPG?width=1920&amp;height=1440&amp;fit=bounds&amp;auto=webp"
                                
                                alt="Chairperson Erik Brechnitz, above, and councilor Howard Reed failed to pass an amendment that would prohibit recreational marijuana in Marco Island. Recreational marijuana is currently illegal in Florida." data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption gallery-viewport-caption-no-mycapture"><span class="js-caption">Chairperson Erik Brechnitz, above, and councilor Howard Reed failed to pass an amendment that would prohibit recreational marijuana in Marco Island. Recreational marijuana is currently illegal in Florida.</span><meta itemprop="copyrightHolder" content="Omar Rodríguez Ortiz" /><span class="credit gallery-viewport-credit"> Omar Rodríguez Ortiz</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide horizontal"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal" data-mycapture-src="https://www.gannett-cdn.com/presto/2019/06/18/PMIF/a3cbbadc-59ad-44e1-b2a5-de9eeafba5c5-P1040385.JPG" data-mycapture-sm-src="https://www.gannett-cdn.com/presto/2019/06/18/PMIF/a3cbbadc-59ad-44e1-b2a5-de9eeafba5c5-P1040385.JPG?width=500&amp;height=333" data-byline="Omar Rodríguez Ortiz"
                                
                                    data-src="https://www.gannett-cdn.com/presto/2019/06/18/PMIF/a3cbbadc-59ad-44e1-b2a5-de9eeafba5c5-P1040385.JPG?width=520&amp;height=390&amp;fit=bounds&amp;auto=webp"
                                    data-large-src="https://www.gannett-cdn.com/presto/2019/06/18/PMIF/a3cbbadc-59ad-44e1-b2a5-de9eeafba5c5-P1040385.JPG?width=1920&amp;height=1440&amp;fit=bounds&amp;auto=webp"
                                
                                alt="Dr. James J. Faremouth, a family physician and Marco Island resident, advocated for Marco Islanders to have medical marijuana treatment centers readily available. He said that new patients need to sit down with a pharmacist at a dispensary to learn how to use medical marijuana." data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption gallery-viewport-caption-no-mycapture"><span class="js-caption">Dr. James J. Faremouth, a family physician and Marco Island resident, advocated for Marco Islanders to have medical marijuana treatment centers readily available. He said that new patients need to sit down with a pharmacist at a dispensary to learn how to use medical marijuana.</span><meta itemprop="copyrightHolder" content="Omar Rodríguez Ortiz" /><span class="credit gallery-viewport-credit"> Omar Rodríguez Ortiz</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide horizontal"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal" data-mycapture-src="https://www.gannett-cdn.com/presto/2019/06/18/PMIF/3de0c9fc-a6f9-410b-9ae5-68a47083989d-P1040440.JPG" data-mycapture-sm-src="https://www.gannett-cdn.com/presto/2019/06/18/PMIF/3de0c9fc-a6f9-410b-9ae5-68a47083989d-P1040440.JPG?width=500&amp;height=333" data-byline="Omar Rodríguez Ortiz"
                                
                                    data-src="https://www.gannett-cdn.com/presto/2019/06/18/PMIF/3de0c9fc-a6f9-410b-9ae5-68a47083989d-P1040440.JPG?width=520&amp;height=390&amp;fit=bounds&amp;auto=webp"
                                    data-large-src="https://www.gannett-cdn.com/presto/2019/06/18/PMIF/3de0c9fc-a6f9-410b-9ae5-68a47083989d-P1040440.JPG?width=1920&amp;height=1440&amp;fit=bounds&amp;auto=webp"
                                
                                alt="Councilor Howard Reed failed Monday night to pass a motion to postpone the vote on the resolution. No other councilor seconded it." data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption gallery-viewport-caption-no-mycapture"><span class="js-caption">Councilor Howard Reed failed Monday night to pass a motion to postpone the vote on the resolution. No other councilor seconded it.</span><meta itemprop="copyrightHolder" content="Omar Rodríguez Ortiz" /><span class="credit gallery-viewport-credit"> Omar Rodríguez Ortiz</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide horizontal"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal" data-mycapture-src="https://www.gannett-cdn.com/presto/2019/06/18/PMIF/b72f5010-5748-4051-8746-a643a39e2294-P1040384.JPG" data-mycapture-sm-src="https://www.gannett-cdn.com/presto/2019/06/18/PMIF/b72f5010-5748-4051-8746-a643a39e2294-P1040384.JPG?width=500&amp;height=333" data-byline="Omar Rodríguez Ortiz"
                                
                                    data-src="https://www.gannett-cdn.com/presto/2019/06/18/PMIF/b72f5010-5748-4051-8746-a643a39e2294-P1040384.JPG?width=520&amp;height=390&amp;fit=bounds&amp;auto=webp"
                                    data-large-src="https://www.gannett-cdn.com/presto/2019/06/18/PMIF/b72f5010-5748-4051-8746-a643a39e2294-P1040384.JPG?width=1920&amp;height=1440&amp;fit=bounds&amp;auto=webp"
                                
                                alt="Kerry (Grganto) Wallace said to City Council that despite not having any visible illnesses she has two life-threatening diseases. One of them, gastroparesis, is a disease in which the stomach cannot empty itself of food due to nerve damage. &quot;We need safe, local access to our medication,&quot; Wallace said." data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption gallery-viewport-caption-no-mycapture"><span class="js-caption">Kerry (Grganto) Wallace said to City Council that despite not having any visible illnesses she has two life-threatening diseases. One of them, gastroparesis, is a disease in which the stomach cannot empty itself of food due to nerve damage. "We need safe, local access to our medication," Wallace said.</span><meta itemprop="copyrightHolder" content="Omar Rodríguez Ortiz" /><span class="credit gallery-viewport-credit"> Omar Rodríguez Ortiz</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide partner-slide-ad"><div class="gallery-photo-border partner-placement" data-ad-placement="poster_gallery" data-ad-size="[[300,250]]"></div></div><div class="slide gallery-viewport-slide endslate"><div class="gallery-photo-border"><div class="gallery-endslate"><!-- HTML for the endslate content card --><h3 class="gallery-endslate-header">Interested in this topic? You may also want to view these photo galleries:</h3><ul class="gallery-endslate-related"  data-media-url="https://www.gannett-cdn.com/media/"></ul><div class="gallery-endslate-actions"><div class="gallery-actions-replay">Replay</div></div></div></div></div></div><div class="gallery-thumbs thumbs" data-name="compGalleryThumbs"><div class="thumbswrapper"><ul class="thumbslist scrollable-content"><li class="thumb-item active"><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" data-src="https://www.gannett-cdn.com/presto/2019/06/18/PMIF/3869c732-16bc-41fc-9a95-b893ce1ec683-P1040383.JPG?crop=4870,3647,x217,y0&amp;width=80&amp;height=60&amp;fit=bounds" alt="Michelle Sullivan said she has been a Marco Island resident since 1980. &quot;Marco Island is a beautiful place but I can&#39;t take advantage of all of the things that others get to do because I am in so much pain,&quot; Sullivan said." width="80" height="60"><span class="thumb-count">1 of 5</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" data-src="https://www.gannett-cdn.com/presto/2019/06/18/PMIF/f0734b63-3937-429e-bd14-2dd083e2676e-P1040393.JPG?crop=4869,3647,x0,y0&amp;width=80&amp;height=60&amp;fit=bounds" alt="Chairperson Erik Brechnitz, above, and councilor Howard Reed failed to pass an amendment that would prohibit recreational marijuana in Marco Island. Recreational marijuana is currently illegal in Florida." width="80" height="60"><span class="thumb-count">2 of 5</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" data-src="https://www.gannett-cdn.com/presto/2019/06/18/PMIF/a3cbbadc-59ad-44e1-b2a5-de9eeafba5c5-P1040385.JPG?crop=4869,3647,x0,y0&amp;width=80&amp;height=60&amp;fit=bounds" alt="Dr. James J. Faremouth, a family physician and Marco Island resident, advocated for Marco Islanders to have medical marijuana treatment centers readily available. He said that new patients need to sit down with a pharmacist at a dispensary to learn how to use medical marijuana." width="80" height="60"><span class="thumb-count">3 of 5</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" data-src="https://www.gannett-cdn.com/presto/2019/06/18/PMIF/3de0c9fc-a6f9-410b-9ae5-68a47083989d-P1040440.JPG?crop=4870,3647,x272,y0&amp;width=80&amp;height=60&amp;fit=bounds" alt="Councilor Howard Reed failed Monday night to pass a motion to postpone the vote on the resolution. No other councilor seconded it." width="80" height="60"><span class="thumb-count">4 of 5</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" data-src="https://www.gannett-cdn.com/presto/2019/06/18/PMIF/b72f5010-5748-4051-8746-a643a39e2294-P1040384.JPG?crop=4870,3647,x163,y0&amp;width=80&amp;height=60&amp;fit=bounds" alt="Kerry (Grganto) Wallace said to City Council that despite not having any visible illnesses she has two life-threatening diseases. One of them, gastroparesis, is a disease in which the stomach cannot empty itself of food due to nerve damage. &quot;We need safe, local access to our medication,&quot; Wallace said." width="80" height="60"><span class="thumb-count">5 of 5</span></div></a></li></ul></div></div><div class="feature-btns"><div class="ticker feature-btns-control"></div><div class="autoplay feature-btns-control"><span class="playbtn feature-btns-label">Autoplay</span></div><div class="thumbnails feature-btns-control"><span class="thumbLabel feature-btns-label">Show Thumbnails</span></div><div class="captions feature-btns-control"><span class="captionLabel feature-btns-label">Show Captions</span></div></div><a class="slide-nav prev gallery-prev" rel="prev">Last Slide</a><a class="slide-nav next gallery-next" rel="next">Next Slide</a></div><div class="gallery-leaderboard-ad"><div class="partner-placement leaderboard-companion-ad" data-ad-placement="leaderboard_atf" data-ad-sizes="[[728,90]]"></div></div></div></div><div id="module-position-R3_1458vyhk" class="story-asset story-metadata-asset"></div><div id="module-position-R3_1459J1QQ" class="story-asset inline-share-tools-asset"><div class="inline-share-tools asset-inline-share-tools asset-inline-share-tools-top"><span
        class="inline-share-btn inline-share-btn-facebook"
        data-share-method="facebook"
        data-uotrack="InlineShareFacebookBtn"><span class="inline-share-count inline-share-count-facebook"></span><span class="inline-share-btn-label inline-share-btn-label-facebook">CONNECT</span></span><a
        class="inline-share-btn inline-share-btn-twitter"
        data-share-method="twitter"
        data-uotrack="InlineShareTwitterLink"
        data-popup-width="550"
        data-popup-height="450"
        href="https://twitter.com/intent/tweet?url=https%3A//www.marconews.com/story/news/2019/06/18/marco-island-city-council-greenlights-medical-marijuana-dispensaries/1486077001/&amp;text=Marco%20Island%20City%20Council%20greenlights%20medical%20marijuana%20dispensaries&amp;via=marconews"
        target="_blank" data-popup
        rel="nofollow"><span class="inline-share-count inline-share-count-twitter"></span><span class="inline-share-btn-label inline-share-btn-label-twitter">TWEET</span></a><a
        class="inline-share-btn inline-share-btn-linkedin"
        data-share-method="linkedin"
        data-popup-width="600"
        data-popup-height="455"
        data-uotrack="UtilityBarFlyoutLinkedInLink"
        href="http://www.linkedin.com/shareArticle?url=https%3A//www.marconews.com/story/news/2019/06/18/marco-island-city-council-greenlights-medical-marijuana-dispensaries/1486077001/&amp;mini=true"
        target="_blank" data-popup
        rel="nofollow"><span class="inline-share-count inline-share-count-linkedin"></span><span class="inline-share-btn-label inline-share-btn-label-linkedin">LINKEDIN</span></a><span
            class="inline-share-btn inline-share-btn-comments"
            data-share-method="comments"
            data-uotrack="InlineShareCommentsBtn"><span class="inline-share-count inline-share-count-comments"></span><span class="inline-share-btn-label inline-share-btn-label-comments">COMMENT</span></span><span
        class="inline-share-btn inline-share-btn-email"
        data-share-method="email"
        data-uotrack="InlineShareEmailBtn"><span class="inline-share-count inline-share-count-email"></span><span class="inline-share-btn-label inline-share-btn-label-email">EMAIL</span></span><span
         class="inline-share-btn inline-share-btn-more"
         data-share-method="facebook"
         data-uotrack="InlineShareMoreBtn"><span class="inline-share-count inline-share-count-more"></span><span class="inline-share-btn-label inline-share-btn-label-more">MORE</span></span></div></div><p class="speakable-p-1 p-text">The Marco Island City Council voted Monday in favor of a resolution that provides regulations for medical marijuana dispensing facilities on the island.</p><p class="speakable-p-2 p-text">The resolution passed 5-2, despite the nay votes of Chairperson Erik Brechnitz and councilor Howard Reed.</p><p class="p-text">The approved resolution reaffirms medical marijuana dispensing facilities are allowed within Marco Island subject to the same regulations as pharmacies and restrictions provided in the <a data-track-label="inline|intext|n/a" href="http://www.leg.state.fl.us/statutes/index.cfm?App_mode=Display_Statute&amp;URL=0300-0399/0381/Sections/0381.986.html" target="_blank">Florida Statutes</a>.</p><p class="p-text">On June 3, the City Council <a data-track-label="inline|intext|n/a" href="/story/news/2019/06/04/marco-island-moves-closer-have-medical-marijuana-dispensaries/1331929001/" target="_blank">voted</a> in favor of a motion to instruct the city attorney to draft the resolution. That motion passed 5-2 with the opposition of Brechnitz and Reed.</p><p class="p-text">Michelle Sullivan, a Marco Island resident, said from her wheelchair that medical marijuana dispensaries close to home is a critical need for people like her. She suffers from multiple sclerosis, fibromyalgia and Chron's disease, among other painful illnesses. </p><p class="p-text">"I think [...] people don't understand [...] this is to make people like me not to be in so much pain," Sullivan said. Sullivan, at times, had to momentarily stop talking because of her physical pain.</p><p class="p-text">Sullivan was the first speaker of the medical marijuana agenda item. It had been almost two hours since the City Council meeting had started when she was allowed to tell her story.</p><div id="module-position-R3_1458EISs" class="story-asset video-asset"><div class="ui-video-wrapper " itemprop="video" itemscope itemtype="http://schema.org/VideoObject" ><div class="js-ui-video-init ui-pluto-video js-video-aps js-uw-iframe-video uw-iframe-video story-video inline-story-video smallarticleinlinehtml5"
            style="width: 540px; height: 304px;"
            data-video-id="103455360"
            
            data-snow-enabled="true"
        ><iframe
                        class="snow-iframe"
                        src='https://uw-media.marconews.com/embed/video/103455360?sitelabel=reimagine&amp;placement=snow-smallarticleinlinehtml5&amp;keywords=medical-marijuana%2Cfear%2Coverall-negative%2Cdisease%2Csam-young%2Ccar-accidents-and-crashes%2Cmarco-island&amp;simpleTarget=disasters&amp;simpleExclusion=disasters&amp;pagetype=story&amp;cst=news&amp;ssts=news&amp;series='
                        name='snow-player/103455360'
                        frameborder='0'
                        allowfullscreen
                        scrolling="no"
                        allow="autoplay; fullscreen"
                        style="background-image: url(https://media.gannett-cdn.com/4898530848001/4898530848001_5493547763001_5493523987001-vs.jpg?width=540&height=304&fit=crop)"
                    ></iframe><meta itemprop="name" content="Medical marijuana in Florida: The basics"/><meta itemprop="image" content="https://media.gannett-cdn.com/4898530848001/4898530848001_5493547763001_5493523987001-vs.jpg?width=540&height=304&fit=crop" /><meta itemprop="thumbnailUrl" content="https://media.gannett-cdn.com/4898530848001/4898530848001_5493547764001_5493523987001-th.jpg" /><div class="js-ptb pluto-title-bar"><div class="pluto-title-bar-vcenter pluto-title-bar-text"></div><div class="js-ptb-close pluto-title-bar-vcenter pluto-title-bar-close"><div>CLOSE<img class="pluto-title-bar-close-icon" src="https://www.gannett-cdn.com/uxstatic/marconews/uscp-web-static-4510.20.0/images/sprites/icon_close.png"></div></div></div><script type='json/data' class='ui-video-data'>{"origin": "Wochit-All", "create_date": "7/5/2017 6:52:11 PM", "short_url": "http://nplsne.ws/2EK4OTk", "contentSourceCode": "WCIT", "videocontentprovider": "Wochit:595d6b72e4b09d3077b6a71b|Medical marijuana in Florida: The basics", "topic": "news,news_health,newswire", "parsleykeywords": ["Medical marijuana"], "taxonomyEntities": [{"TaggingStatus": "AutoTagged", "DisplayName": null, "Name": "Medical marijuana", "Path": "HEALTH/Drugs and medications/Medical marijuana", "RelevanceScore": 0, "DateTagged": "2017-07-05T18:52:15.377Z", "AssociatedContentCount": 0, "ParentId": "6cf368ce-daf8-411d-b4df-f1ec324a8a4d", "TopicType": "Automated", "IsPrimary": true, "Type": "Subjects", "Id": "f8d37960-77aa-43b5-afb4-95a5114ee309"}], "highest_rendition": "https://media.gannett-cdn.com/4898530848001/4898530848001_5493539789001_5493523987001.mp4", "id": 103455360, "ssts_string": "news/health", "mobile_url": "http://nplsne.ws/2EK4OTk", "presto_keywords": "Medical marijuana", "meta_length": 172, "asset_metadata": {"crops": null, "items": {"origin": "Wochit-All", "series": "", "topic": "news,news_health,newswire", "autoarchive": "true", "keywords": "Medical marijuana", "longdescription": "", "content-protection-state": "metered", "excluderightnow": "False", "startdate": "", "viraldistribution": "true", "brightcoveaccount": "4898530848001", "majorchange": "False", "thumbnail": "https://media.gannett-cdn.com/4898530848001/4898530848001_5493547764001_5493523987001-th.jpg?pubId=4898530848001", "propertyid": "403", "videostill": "https://media.gannett-cdn.com/4898530848001/4898530848001_5493547763001_5493523987001-vs.jpg?pubId=4898530848001", "status": "complete", "attribution": "Wochit", "gannetttracking": "Wochit:595d6b72e4b09d3077b6a71b", "lastaction": "published", "user": "vkeomanyvo", "excludemobile": "False", "brightcoveid": "5493523987001", "tags": "Medical marijuana,marijuana,law and order,naples_daily_news,naples-news", "enddate": "", "name": "Medical marijuana in Florida: The basics", "awspath": "health", "datecreated": "7/5/2017 6:52:11 PM", "credit": "Wochit", "length": "02:52", "previewurl": "https://media.gannett-cdn.com/4898530848001/4898530848001_5493533376001_5493523987001.mp4", "interactive": "false", "shortdescription": "Hazy about medical marijuana laws in Florida? Here are the basics.", "adsenabled": "True"}}, "purchasable": false, "ssts": {"storysubject": null, "section": "news", "topic": "", "subsection": "health", "leafName": "health", "taxonomyEntityDisplayName": "health", "subtopic": ""}, "priority": null, "still_url": "https://media.gannett-cdn.com/4898530848001/4898530848001_5493547763001_5493523987001-vs.jpg", "series": null, "cst": "health", "adsenabled": true, "type": "video", "full_url": "https://www.naplesnews.com/videos/news/health/2018/02/22/medical-marijuana-florida-basics/103455360/", "status": "published", "description": "Hazy about medical marijuana laws in Florida? Here are the basics.", "expire_date": "", "siteId": 547, "transcript": {"transcriptKeywords": [], "captions": [], "confidence": 0, "document": ""}, "brightcove_id": "5493523987001", "iso_8601_length": "PT02M52S", "hlsUrl": "", "url": "https://www.naplesnews.com/videos/news/health/2018/02/22/medical-marijuana-florida-basics/103455360/", "mp4Url": "https://media.gannett-cdn.com/4898530848001/4898530848001_5493539789001_5493523987001.mp4", "title": "Medical marijuana in Florida: The basics", "preview_url": "https://media.gannett-cdn.com/4898530848001/4898530848001_5493533376001_5493523987001.mp4", "thumbnail": "https://media.gannett-cdn.com/4898530848001/4898530848001_5493547764001_5493523987001-th.jpg", "iso_8601_created": "2017-07-05T18:52:11", "credit": "Wochit", "length": "2:52", "processed": true, "keywords": "Medical marijuana,marijuana,law and order,naples_daily_news,naples-news", "position": 0, "asset_document": "", "assetGroup": {"name": "Naples", "title": "", "url": "", "sstsId": "", "siteId": 547, "type": "", "id": 3555}, "page_url": "https://www.naplesnews.com/videos/news/health/2018/02/22/medical-marijuana-florida-basics/103455360/"}</script><script type='json/data' class='ui-video-placement-data'>{"enableUwPlayer": false, "enable": true, "enableSnowPlayer": true, "ads": true, "mediatemplate": false, "gannett_continuous_endslate": true, "mutedAutoplay": false, "share": true, "enableLogging": true, "height": 304, "width": 540, "apsEnabled": true, "scrollingplayer": false, "embed": true, "autoplay": false, "uwConfigParams": "&pagetype=story", "analyticsEnabled": true, "name": "smallarticleinlinehtml5"}</script><meta itemprop="uploadDate" content="2017-07-05T18:52:11" /><meta itemprop="duration" content="PT02M52S" /></div><div class="ui-video-controls story-video inline-story-video" style="width: 540px;"><p class="video-desc" itemprop="description">
    Hazy about medical marijuana laws in Florida? Here are the basics.
    <span class="credit">Wochit</span></p></div></div><script>
window.simpleExclusion = window.simpleExclusion || [];
window.simpleTarget = window.simpleTarget || [];
Array.prototype.push.apply(window.simpleExclusion, []);
Array.prototype.push.apply(window.simpleTarget, []);
</script></div><p class="p-text">Robert Popoff, a former Marco Island city councilor, said Tuesday in a phone call he appreciated City Council for trying to move the marijuana item earlier in the agenda but said more could have been done to accommodate patients like Sullivan.</p><p class="p-text">"Having previously been a chairman of that council, they could have made special arrangements for these people," Popoff said.</p><p class="p-text"><span class="exclude-from-newsgate"><strong style="margin-right:3px;">More: </strong><a data-track-label="inline|intext|n/a" href="/story/news/2019/06/04/marco-island-moves-closer-have-medical-marijuana-dispensaries/1331929001/" target="_blank">Marco Island moves closer to having medical marijuana dispensaries</a></span></p><div class="partner-placement partner-spike" data-ad-placement="native-article_link" data-ad-sizes='["fluid",[3,3], [2,6]]'></div><p class="p-text">Kerry (Grganto) Wallace, a Marco Island resident, said she needs a medical marijuana treatment center close to home and that her current medical illnesses may be the result of the side effects of conventional medicines.</p><p class="p-text">"If I (have) had access to medical marijuana before I took that prescription, I would not be attached to a machine that feeds me through my stomach right now," Wallace said while connected to a machine that feeds her liquids.</p><div class="partner-placement partner-spike" data-ad-placement="native-article_link" data-ad-sizes='["fluid",[3,3], [2,6]]'></div><p class="p-text">Doctor James J. Faremouth, a physician and Marco Island resident, said opioids kill people and are not suitable for long-term pain management.</p><p class="p-text">"I have come to realize that treating patients with compassionate medical marijuana treatment centers readily available to them would be the most beneficial," Faremouth said.</p><cta-atoms-container-inline></cta-atoms-container-inline><p class="p-text">Marco Islanders who spoke against having medical marijuana dispensaries in the island said they were concerned about an increase in car accidents, local traffic and that the dispensaries would not be economically viable.</p><p class="p-text">The legalization of recreational marijuana, not medical marijuana, has been tied to an increase in car accidents, <a data-track-label="inline|intext|n/a" href="/story/news/nation-now/2018/10/19/car-crashes-up-states-legal-marijuana-studies-show/1693567002/" target="_blank">according to two studies</a>. Allegations that medical marijuana treatment centers would considerably worsen local traffic or that they would not be economically viable remain to be proven.</p><p class="p-text">Councilor Sam Young, after listening to Marco Islanders, made an important and personal announcement.</p><p class="p-text">"I got my card last week," Young said followed by applause from the crowd. Young was referring to the Medical Marijuana Use Registry Identification Card patients and caregivers must acquire before legally possessing medical marijuana in the state of Florida.</p><p class="p-text">Young said he wants to rely less on opioids to manage his back pain.</p><p class="p-text">As for Sullivan, she will continue to rely on the medical marijuana dispensaries of Bonita Springs, a town 45-minutes away from her home, until the first treatment center establishes in Marco Island.</p><h2 class="presto-h2">How Floridians can legally acquire medical marijuana</h2><ol><li>A qualified physician diagnoses a patient with a qualifying medical condition.If the patient is younger than 18 or terminal, a second physician must concur.</li><li>The physician enters the patient's information and order into the<a data-track-label="inline|intext|n/a" href="https://mmuregistry.flhealth.gov/" target="_blank"> Medical Marijuana Use Registry</a>. Caregivers must also be added to the registry.</li><li>The patient and any caregivers must then apply for a <a data-track-label="inline|intext|n/a" href="https://knowthefactsmmj.com/patients/cards/" target="_blank">Medical Marijuana Use Registry Identification Card</a>.</li><li>Qualified patients may fill the physician's order at any<a data-track-label="inline|intext|n/a" href="https://knowthefactsmmj.com/wp-content/uploads/_documents/MMTC_DL_Lists/Approved-DLs-by-City-053119.pdf" target="_blank"> Medical Marijuana Treatment Center (MMTC)</a>.</li></ol><p class="p-text">Source: Office of Medical Marijuana Use (OMMU),<a data-track-label="inline|intext|n/a" href="https://s27415.pcdn.co/wp-content/uploads/_documents/Know_The_Facts/Patients.pdf" target="_blank"> Know the Facts</a>.</p><div id="module-position-R3_1459sN_k" class="story-asset gallery-asset"><div class="card-film inactive"></div><div class="sidebar-gallery-btn active"></div><div class="companion-story-gallery js-llc" data-name="compStoryGallery"><div class="gallery-sidebar-panel has-leaderboard"><span class="gallery-sidebar-close"></span><div class="gallery-sidebar-toolbox share-pane social-pane "><span class="util-bar-flyout-nav-btn-wrap"><span
            class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-facebook gallery-util-bar-flyout-nav-btn"
            href="#"
            target="_blank"
            data-share-link="https://www.naplesnews.com/picture-gallery/news/local/communities/the-banner/2019/04/19/medical-marijuana-dispensaries-open-bonita/3519716002/"
            data-share-title=""
            data-share-method="facebook"
            data-uotrack="UtilityBarFlyoutFacebookBtn"
        >Facebook</span></span><span class="util-bar-flyout-nav-btn-wrap"><a
            class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-twitter gallery-util-bar-flyout-nav-btn"
            data-share-method="twitter"
            data-popup-width="550"
            data-popup-height="450"
            data-uotrack="UtilityBarFlyoutTwitterLink"
            href="https://twitter.com/intent/tweet?url=https://www.naplesnews.com/picture-gallery/news/local/communities/the-banner/2019/04/19/medical-marijuana-dispensaries-open-bonita/3519716002/&amp;text=Marco%20Island%20City%20Council%20greenlights%20medical%20marijuana%20dispensaries&amp;via=marconews"
            target="_popup"
        >Twitter</a></span><span class="util-bar-flyout-nav-btn-wrap"><a
            class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-googleplus gallery-util-bar-flyout-nav-btn"
            data-share-method="googleplus"
            data-popup-width="500"
            data-popup-height="500"
            data-uotrack="UtilityBarFlyoutGooglePlusLink"
            href="//plus.google.com/share?url=https://www.naplesnews.com/picture-gallery/news/local/communities/the-banner/2019/04/19/medical-marijuana-dispensaries-open-bonita/3519716002/"
            target="_popup"
        >Google+</a></span><span class="util-bar-flyout-nav-btn-wrap"><a
            class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-linkedin gallery-util-bar-flyout-nav-btn"
            data-share-method="linkedin"
            data-popup-width="1000"
            data-popup-height="455"
            data-uotrack="UtilityBarFlyoutLinkedInLink"
            href="http://www.linkedin.com/shareArticle?url=https://www.naplesnews.com/picture-gallery/news/local/communities/the-banner/2019/04/19/medical-marijuana-dispensaries-open-bonita/3519716002/&mini=true"
            target="_popup"
        >LinkedIn</a></span></div><div class="title gallery-sidebar-title selected">Photos: Medical marijuana dispensaries open in Bonita</div><div class="gallery-sidebar-fullscreen"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen">&nbsp;</span>Fullscreen</a></div><div class="caption"></div><div class="gallery-sidebar-flyout-section util-bar-flyout-section util-bar-flyout-section-facebook"><form method="post" class="util-bar-share-form-facebook"><div
            class="util-bar-share-message-facebook"
            data-link="https://www.naplesnews.com/picture-gallery/news/local/communities/the-banner/2019/04/19/medical-marijuana-dispensaries-open-bonita/3519716002/"
            data-title="Marco Island City Council greenlights medical marijuana dispensaries"
            placeholder="Message (optional)"></div><div class="util-bar-share-submit-wrap-facebook"><span class="util-bar-share-form-status-facebook"><img class="util-bar-share-loading-facebook" src="https://www.gannett-cdn.com/uxstatic/marconews/uscp-web-static-4510.20.0/images/indicators/facebook-loading.gif"><span class="util-bar-share-status-text-facebook"></span></span><span class="util-bar-share-submit-btn-facebook">Post to Facebook</span></div></form></div><div class="util-bar-flyout-pane util-bar-flyout-pane-success util-bar-flyout-pane-success-facebook"><h4 class="util-bar-success-title util-bar-success-title-facebook">Posted!</h4><p class="util-bar-success-description util-bar-success-description-facebook">A link has been posted to your Facebook feed. </p></div><div class="companion-galleries-partner-slot"></div></div><div class="companion-galleries embedded_story hasendslate galleries"
        data-gallery-id="3519716002"
        data-title="Photos: Medical marijuana dispensaries open in Bonita"
        data-seo-title=""
        data-ssts="news/local/communities/the-banner"
        data-cst="news/local/communities_banner"
        data-published-date="2019-04-19T15:44:21.820Z"
        
        
         data-gal-pageurl="https://www.naplesnews.com/picture-gallery/news/local/communities/the-banner/2019/04/19/medical-marijuana-dispensaries-open-bonita/3519716002/"><div class="viewport gallery-viewport"><div class="slide gallery-viewport-slide horizontal active"  itemprop="primaryImageOfPage"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal gallery-photo-first" data-mycapture-src="https://www.gannett-cdn.com/presto/2019/04/18/PNDN/9c41f6c2-0fe6-46db-8e0c-3fd5f83a9559-Driehaus_MedicalMarijuana_001.jpg" data-mycapture-sm-src="https://www.gannett-cdn.com/presto/2019/04/18/PNDN/9c41f6c2-0fe6-46db-8e0c-3fd5f83a9559-Driehaus_MedicalMarijuana_001.jpg?width=500&amp;height=333" data-byline="Alex Driehaus/Naples Daily News USA TODAY NETWORK - FLORIDA"
                                
                                    data-src="https://www.gannett-cdn.com/presto/2019/04/18/PNDN/9c41f6c2-0fe6-46db-8e0c-3fd5f83a9559-Driehaus_MedicalMarijuana_001.jpg?width=520&amp;height=390&amp;fit=bounds&amp;auto=webp"
                                    data-large-src="https://www.gannett-cdn.com/presto/2019/04/18/PNDN/9c41f6c2-0fe6-46db-8e0c-3fd5f83a9559-Driehaus_MedicalMarijuana_001.jpg?width=1920&amp;height=1440&amp;fit=bounds&amp;auto=webp"
                                
                                alt="Medical marijuana flower, now available at the Curaleaf dispensary in Bonita Springs, photographed on Tuesday, April 16, 2019. Governor DeSantis signed a bill in March, which lifted the ban on the sale of smokable medical marijuana by licensed dispensaries in the state of Florida." data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"><span class="companion-mycapture-btn mycapture-small-btn mycapture-gallery-btn mycapture-btn-with-text js-mycapture-btn">Buy Photo</span></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption gallery-viewport-caption-with-mycapture"><span class="js-caption">Medical marijuana flower, now available at the Curaleaf dispensary in Bonita Springs, photographed on Tuesday, April 16, 2019. Governor DeSantis signed a bill in March, which lifted the ban on the sale of smokable medical marijuana by licensed dispensaries in the state of Florida.</span><meta itemprop="copyrightHolder" content="Alex Driehaus/Naples Daily News USA TODAY NETWORK - FLORIDA" /><span class="credit gallery-viewport-credit"> Alex Driehaus/Naples Daily News USA TODAY NETWORK - FLORIDA</span></div><div class="mycapture-btn mycapture-gallery-btn mycapture-btn-with-text js-mycapture-btn">Buy Photo</div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide horizontal"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal" data-mycapture-src="https://www.gannett-cdn.com/presto/2019/04/18/PNDN/2a338f45-3501-42d0-8b35-8e504b8aa81b-Trulieve.jpg" data-mycapture-sm-src="https://www.gannett-cdn.com/presto/2019/04/18/PNDN/2a338f45-3501-42d0-8b35-8e504b8aa81b-Trulieve.jpg?width=500&amp;height=333" data-byline="Thaddeus Mast/NDN staff"
                                
                                    data-src="https://www.gannett-cdn.com/presto/2019/04/18/PNDN/2a338f45-3501-42d0-8b35-8e504b8aa81b-Trulieve.jpg?width=520&amp;height=390&amp;fit=bounds&amp;auto=webp"
                                    data-large-src="https://www.gannett-cdn.com/presto/2019/04/18/PNDN/2a338f45-3501-42d0-8b35-8e504b8aa81b-Trulieve.jpg?width=1920&amp;height=1440&amp;fit=bounds&amp;auto=webp"
                                
                                alt="Trulieve, a medical marijuana dispensary chain, opened a new location in Bonita Springs on April 16." data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption gallery-viewport-caption-no-mycapture"><span class="js-caption">Trulieve, a medical marijuana dispensary chain, opened a new location in Bonita Springs on April 16.</span><meta itemprop="copyrightHolder" content="Thaddeus Mast/NDN staff" /><span class="credit gallery-viewport-credit"> Thaddeus Mast/NDN staff</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide vertical"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo vertical" data-mycapture-src="https://www.gannett-cdn.com/presto/2019/04/18/PNDN/a3d2179a-e9f8-4b8e-bd75-62fbd4add9f0-Driehaus_MedicalMarijuana_003.jpg" data-mycapture-sm-src="https://www.gannett-cdn.com/presto/2019/04/18/PNDN/a3d2179a-e9f8-4b8e-bd75-62fbd4add9f0-Driehaus_MedicalMarijuana_003.jpg?width=266&amp;height=400"
                                
                                    data-src="https://www.gannett-cdn.com/presto/2019/04/18/PNDN/a3d2179a-e9f8-4b8e-bd75-62fbd4add9f0-Driehaus_MedicalMarijuana_003.jpg?width=520&amp;height=390&amp;fit=bounds&amp;auto=webp"
                                    data-large-src="https://www.gannett-cdn.com/presto/2019/04/18/PNDN/a3d2179a-e9f8-4b8e-bd75-62fbd4add9f0-Driehaus_MedicalMarijuana_003.jpg?width=1920&amp;height=1440&amp;fit=bounds&amp;auto=webp"
                                
                                alt="Medical marijuana flower, both loose and pre-rolled, is now available at the Curaleaf dispensary in Bonita Springs, photographed on Tuesday, April 16, 2019. Governor DeSantis signed a bill in March, which lifted the ban on the sale of smokable medical marijuana by licensed dispensaries in the state of Florida." data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="292" /><div class="buy-photo-btn"><span class="companion-mycapture-btn mycapture-small-btn mycapture-gallery-btn mycapture-btn-with-text js-mycapture-btn">Buy Photo</span></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption gallery-viewport-caption-with-mycapture"><span class="js-caption">Medical marijuana flower, both loose and pre-rolled, is now available at the Curaleaf dispensary in Bonita Springs, photographed on Tuesday, April 16, 2019. Governor DeSantis signed a bill in March, which lifted the ban on the sale of smokable medical marijuana by licensed dispensaries in the state of Florida.</span><meta itemprop="copyrightHolder" content="Alex Driehaus/Naples Daily News USA TODAY NETWORK - FLORIDA" /><span class="credit gallery-viewport-credit"> Alex Driehaus/Naples Daily News USA TODAY NETWORK - FLORIDA</span></div><div class="mycapture-btn mycapture-gallery-btn mycapture-btn-with-text js-mycapture-btn">Buy Photo</div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide horizontal"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal" data-mycapture-src="https://www.gannett-cdn.com/presto/2019/04/18/PNDN/250e78bf-15ba-46e4-bb40-9bb90b71a5e5-Driehaus_MedicalMarijuana_002.jpg" data-mycapture-sm-src="https://www.gannett-cdn.com/presto/2019/04/18/PNDN/250e78bf-15ba-46e4-bb40-9bb90b71a5e5-Driehaus_MedicalMarijuana_002.jpg?width=500&amp;height=333" data-byline="Alex Driehaus/Naples Daily News USA TODAY NETWORK - FLORIDA"
                                
                                    data-src="https://www.gannett-cdn.com/presto/2019/04/18/PNDN/250e78bf-15ba-46e4-bb40-9bb90b71a5e5-Driehaus_MedicalMarijuana_002.jpg?width=520&amp;height=390&amp;fit=bounds&amp;auto=webp"
                                    data-large-src="https://www.gannett-cdn.com/presto/2019/04/18/PNDN/250e78bf-15ba-46e4-bb40-9bb90b71a5e5-Driehaus_MedicalMarijuana_002.jpg?width=1920&amp;height=1440&amp;fit=bounds&amp;auto=webp"
                                
                                alt="Medical marijuana flower, both loose and pre-rolled, is now available at the Curaleaf dispensary in Bonita Springs, photographed on Tuesday, April 16, 2019. Governor DeSantis signed a bill in March, which lifted the ban on the sale of smokable medical marijuana by licensed dispensaries in the state of Florida." data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"><span class="companion-mycapture-btn mycapture-small-btn mycapture-gallery-btn mycapture-btn-with-text js-mycapture-btn">Buy Photo</span></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption gallery-viewport-caption-with-mycapture"><span class="js-caption">Medical marijuana flower, both loose and pre-rolled, is now available at the Curaleaf dispensary in Bonita Springs, photographed on Tuesday, April 16, 2019. Governor DeSantis signed a bill in March, which lifted the ban on the sale of smokable medical marijuana by licensed dispensaries in the state of Florida.</span><meta itemprop="copyrightHolder" content="Alex Driehaus/Naples Daily News USA TODAY NETWORK - FLORIDA" /><span class="credit gallery-viewport-credit"> Alex Driehaus/Naples Daily News USA TODAY NETWORK - FLORIDA</span></div><div class="mycapture-btn mycapture-gallery-btn mycapture-btn-with-text js-mycapture-btn">Buy Photo</div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide horizontal"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal" data-mycapture-src="https://www.gannett-cdn.com/presto/2019/04/18/PNDN/22e8b701-b8b1-420b-b3bb-b60e42b01f34-Driehaus_MedicalMarijuana_004.jpg" data-mycapture-sm-src="https://www.gannett-cdn.com/presto/2019/04/18/PNDN/22e8b701-b8b1-420b-b3bb-b60e42b01f34-Driehaus_MedicalMarijuana_004.jpg?width=500&amp;height=333" data-byline="Alex Driehaus/Naples Daily News USA TODAY NETWORK - FLORIDA"
                                
                                    data-src="https://www.gannett-cdn.com/presto/2019/04/18/PNDN/22e8b701-b8b1-420b-b3bb-b60e42b01f34-Driehaus_MedicalMarijuana_004.jpg?width=520&amp;height=390&amp;fit=bounds&amp;auto=webp"
                                    data-large-src="https://www.gannett-cdn.com/presto/2019/04/18/PNDN/22e8b701-b8b1-420b-b3bb-b60e42b01f34-Driehaus_MedicalMarijuana_004.jpg?width=1920&amp;height=1440&amp;fit=bounds&amp;auto=webp"
                                
                                alt="Medical marijuana flower, now available at the Curaleaf dispensary in Bonita Springs, photographed on Tuesday, April 16, 2019. Governor DeSantis signed a bill in March, which lifted the ban on the sale of smokable medical marijuana by licensed dispensaries in the state of Florida." data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"><span class="companion-mycapture-btn mycapture-small-btn mycapture-gallery-btn mycapture-btn-with-text js-mycapture-btn">Buy Photo</span></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption gallery-viewport-caption-with-mycapture"><span class="js-caption">Medical marijuana flower, now available at the Curaleaf dispensary in Bonita Springs, photographed on Tuesday, April 16, 2019. Governor DeSantis signed a bill in March, which lifted the ban on the sale of smokable medical marijuana by licensed dispensaries in the state of Florida.</span><meta itemprop="copyrightHolder" content="Alex Driehaus/Naples Daily News USA TODAY NETWORK - FLORIDA" /><span class="credit gallery-viewport-credit"> Alex Driehaus/Naples Daily News USA TODAY NETWORK - FLORIDA</span></div><div class="mycapture-btn mycapture-gallery-btn mycapture-btn-with-text js-mycapture-btn">Buy Photo</div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide vertical"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo vertical" data-mycapture-src="https://www.gannett-cdn.com/presto/2019/04/18/PNDN/dfed297d-38e3-4bfb-8227-6328d337e0be-Driehaus_MedicalMarijuana_005.jpg" data-mycapture-sm-src="https://www.gannett-cdn.com/presto/2019/04/18/PNDN/dfed297d-38e3-4bfb-8227-6328d337e0be-Driehaus_MedicalMarijuana_005.jpg?width=266&amp;height=400"
                                
                                    data-src="https://www.gannett-cdn.com/presto/2019/04/18/PNDN/dfed297d-38e3-4bfb-8227-6328d337e0be-Driehaus_MedicalMarijuana_005.jpg?width=520&amp;height=390&amp;fit=bounds&amp;auto=webp"
                                    data-large-src="https://www.gannett-cdn.com/presto/2019/04/18/PNDN/dfed297d-38e3-4bfb-8227-6328d337e0be-Driehaus_MedicalMarijuana_005.jpg?width=1920&amp;height=1440&amp;fit=bounds&amp;auto=webp"
                                
                                alt="Medical marijuana flower, now available at the Curaleaf dispensary in Bonita Springs, photographed on Tuesday, April 16, 2019. Governor DeSantis signed a bill in March, which lifted the ban on the sale of smokable medical marijuana by licensed dispensaries in the state of Florida." data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="292" /><div class="buy-photo-btn"><span class="companion-mycapture-btn mycapture-small-btn mycapture-gallery-btn mycapture-btn-with-text js-mycapture-btn">Buy Photo</span></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption gallery-viewport-caption-with-mycapture"><span class="js-caption">Medical marijuana flower, now available at the Curaleaf dispensary in Bonita Springs, photographed on Tuesday, April 16, 2019. Governor DeSantis signed a bill in March, which lifted the ban on the sale of smokable medical marijuana by licensed dispensaries in the state of Florida.</span><meta itemprop="copyrightHolder" content="Alex Driehaus/Naples Daily News USA TODAY NETWORK - FLORIDA" /><span class="credit gallery-viewport-credit"> Alex Driehaus/Naples Daily News USA TODAY NETWORK - FLORIDA</span></div><div class="mycapture-btn mycapture-gallery-btn mycapture-btn-with-text js-mycapture-btn">Buy Photo</div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide horizontal"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal" data-mycapture-src="https://www.gannett-cdn.com/presto/2019/01/17/PNDN/4f453c38-6b56-4f86-8d85-6f3bb4e30ac8-Driehaus_MarijuanaDispensary_002.jpg" data-mycapture-sm-src="https://www.gannett-cdn.com/presto/2019/01/17/PNDN/4f453c38-6b56-4f86-8d85-6f3bb4e30ac8-Driehaus_MarijuanaDispensary_002.jpg?width=500&amp;height=333" data-byline="Alex Driehaus/Naples Daily News"
                                
                                    data-src="https://www.gannett-cdn.com/presto/2019/01/17/PNDN/4f453c38-6b56-4f86-8d85-6f3bb4e30ac8-Driehaus_MarijuanaDispensary_002.jpg?width=520&amp;height=390&amp;fit=bounds&amp;auto=webp"
                                    data-large-src="https://www.gannett-cdn.com/presto/2019/01/17/PNDN/4f453c38-6b56-4f86-8d85-6f3bb4e30ac8-Driehaus_MarijuanaDispensary_002.jpg?width=1920&amp;height=1440&amp;fit=bounds&amp;auto=webp"
                                
                                alt="Alyssa Kruse explains the different marijuana and CBD offerings available during the grand opening of the Curaleaf medical marijuana dispensary in Bonita Springs on Thursday, January 17, 2019. " data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"><span class="companion-mycapture-btn mycapture-small-btn mycapture-gallery-btn mycapture-btn-with-text js-mycapture-btn">Buy Photo</span></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption gallery-viewport-caption-with-mycapture"><span class="js-caption">Alyssa Kruse explains the different marijuana and CBD offerings available during the grand opening of the Curaleaf medical marijuana dispensary in Bonita Springs on Thursday, January 17, 2019. </span><meta itemprop="copyrightHolder" content="Alex Driehaus/Naples Daily News" /><span class="credit gallery-viewport-credit"> Alex Driehaus/Naples Daily News</span></div><div class="mycapture-btn mycapture-gallery-btn mycapture-btn-with-text js-mycapture-btn">Buy Photo</div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide horizontal"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal" data-mycapture-src="https://www.gannett-cdn.com/presto/2019/01/17/PNDN/36885c31-36f5-4350-acad-b3243da1ce9e-Driehaus_MarijuanaDispensary_003.jpg" data-mycapture-sm-src="https://www.gannett-cdn.com/presto/2019/01/17/PNDN/36885c31-36f5-4350-acad-b3243da1ce9e-Driehaus_MarijuanaDispensary_003.jpg?width=500&amp;height=333" data-byline="Alex Driehaus/Naples Daily News"
                                
                                    data-src="https://www.gannett-cdn.com/presto/2019/01/17/PNDN/36885c31-36f5-4350-acad-b3243da1ce9e-Driehaus_MarijuanaDispensary_003.jpg?width=520&amp;height=390&amp;fit=bounds&amp;auto=webp"
                                    data-large-src="https://www.gannett-cdn.com/presto/2019/01/17/PNDN/36885c31-36f5-4350-acad-b3243da1ce9e-Driehaus_MarijuanaDispensary_003.jpg?width=1920&amp;height=1440&amp;fit=bounds&amp;auto=webp"
                                
                                alt="Curaleaf products, including vape pens and cannabis capsules, are available for purchase during the grand opening of the Curaleaf medical marijuana dispensary in Bonita Springs on Thursday, January 17, 2019. " data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"><span class="companion-mycapture-btn mycapture-small-btn mycapture-gallery-btn mycapture-btn-with-text js-mycapture-btn">Buy Photo</span></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption gallery-viewport-caption-with-mycapture"><span class="js-caption">Curaleaf products, including vape pens and cannabis capsules, are available for purchase during the grand opening of the Curaleaf medical marijuana dispensary in Bonita Springs on Thursday, January 17, 2019. </span><meta itemprop="copyrightHolder" content="Alex Driehaus/Naples Daily News" /><span class="credit gallery-viewport-credit"> Alex Driehaus/Naples Daily News</span></div><div class="mycapture-btn mycapture-gallery-btn mycapture-btn-with-text js-mycapture-btn">Buy Photo</div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide horizontal"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal" data-mycapture-src="https://www.gannett-cdn.com/presto/2019/01/17/PNDN/302410aa-f10d-44a3-866d-60773fc928e2-Driehaus_MarijuanaDispensary_006.jpg" data-mycapture-sm-src="https://www.gannett-cdn.com/presto/2019/01/17/PNDN/302410aa-f10d-44a3-866d-60773fc928e2-Driehaus_MarijuanaDispensary_006.jpg?width=500&amp;height=333" data-byline="Alex Driehaus/Naples Daily News"
                                
                                    data-src="https://www.gannett-cdn.com/presto/2019/01/17/PNDN/302410aa-f10d-44a3-866d-60773fc928e2-Driehaus_MarijuanaDispensary_006.jpg?width=520&amp;height=390&amp;fit=bounds&amp;auto=webp"
                                    data-large-src="https://www.gannett-cdn.com/presto/2019/01/17/PNDN/302410aa-f10d-44a3-866d-60773fc928e2-Driehaus_MarijuanaDispensary_006.jpg?width=1920&amp;height=1440&amp;fit=bounds&amp;auto=webp"
                                
                                alt="Chad Baker helps customers as they decide what products to buy during the grand opening of the Curaleaf medical marijuana dispensary in Bonita Springs on Thursday, January 17, 2019. " data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"><span class="companion-mycapture-btn mycapture-small-btn mycapture-gallery-btn mycapture-btn-with-text js-mycapture-btn">Buy Photo</span></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption gallery-viewport-caption-with-mycapture"><span class="js-caption">Chad Baker helps customers as they decide what products to buy during the grand opening of the Curaleaf medical marijuana dispensary in Bonita Springs on Thursday, January 17, 2019. </span><meta itemprop="copyrightHolder" content="Alex Driehaus/Naples Daily News" /><span class="credit gallery-viewport-credit"> Alex Driehaus/Naples Daily News</span></div><div class="mycapture-btn mycapture-gallery-btn mycapture-btn-with-text js-mycapture-btn">Buy Photo</div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide horizontal"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal" data-mycapture-src="https://www.gannett-cdn.com/presto/2019/01/17/PNDN/24170b25-2168-44a9-a46a-f4b8ce61d709-Driehaus_MarijuanaDispensary_004.jpg" data-mycapture-sm-src="https://www.gannett-cdn.com/presto/2019/01/17/PNDN/24170b25-2168-44a9-a46a-f4b8ce61d709-Driehaus_MarijuanaDispensary_004.jpg?width=500&amp;height=333" data-byline="Alex Driehaus/Naples Daily News"
                                
                                    data-src="https://www.gannett-cdn.com/presto/2019/01/17/PNDN/24170b25-2168-44a9-a46a-f4b8ce61d709-Driehaus_MarijuanaDispensary_004.jpg?width=520&amp;height=390&amp;fit=bounds&amp;auto=webp"
                                    data-large-src="https://www.gannett-cdn.com/presto/2019/01/17/PNDN/24170b25-2168-44a9-a46a-f4b8ce61d709-Driehaus_MarijuanaDispensary_004.jpg?width=1920&amp;height=1440&amp;fit=bounds&amp;auto=webp"
                                
                                alt="The Curaleaf medical marijuana dispensary is open to customers during their grand opening in Bonita Springs on Thursday, January 17, 2019. " data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"><span class="companion-mycapture-btn mycapture-small-btn mycapture-gallery-btn mycapture-btn-with-text js-mycapture-btn">Buy Photo</span></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption gallery-viewport-caption-with-mycapture"><span class="js-caption">The Curaleaf medical marijuana dispensary is open to customers during their grand opening in Bonita Springs on Thursday, January 17, 2019. </span><meta itemprop="copyrightHolder" content="Alex Driehaus/Naples Daily News" /><span class="credit gallery-viewport-credit"> Alex Driehaus/Naples Daily News</span></div><div class="mycapture-btn mycapture-gallery-btn mycapture-btn-with-text js-mycapture-btn">Buy Photo</div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide horizontal"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal" data-mycapture-src="https://www.gannett-cdn.com/presto/2019/01/17/PNDN/4f5c65cf-ba62-42e1-b8ab-948c3a73baad-Driehaus_MarijuanaDispensary_001.jpg" data-mycapture-sm-src="https://www.gannett-cdn.com/presto/2019/01/17/PNDN/4f5c65cf-ba62-42e1-b8ab-948c3a73baad-Driehaus_MarijuanaDispensary_001.jpg?width=500&amp;height=333" data-byline="Alex Driehaus/Naples Daily News"
                                
                                    data-src="https://www.gannett-cdn.com/presto/2019/01/17/PNDN/4f5c65cf-ba62-42e1-b8ab-948c3a73baad-Driehaus_MarijuanaDispensary_001.jpg?width=520&amp;height=390&amp;fit=bounds&amp;auto=webp"
                                    data-large-src="https://www.gannett-cdn.com/presto/2019/01/17/PNDN/4f5c65cf-ba62-42e1-b8ab-948c3a73baad-Driehaus_MarijuanaDispensary_001.jpg?width=1920&amp;height=1440&amp;fit=bounds&amp;auto=webp"
                                
                                alt="Curaleaf employees help customers at the counter during the grand opening of the Curaleaf medical marijuana dispensary in Bonita Springs on Thursday, January 17, 2019. Curaleaf patients range in age from two years old to 102." data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"><span class="companion-mycapture-btn mycapture-small-btn mycapture-gallery-btn mycapture-btn-with-text js-mycapture-btn">Buy Photo</span></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption gallery-viewport-caption-with-mycapture"><span class="js-caption">Curaleaf employees help customers at the counter during the grand opening of the Curaleaf medical marijuana dispensary in Bonita Springs on Thursday, January 17, 2019. Curaleaf patients range in age from two years old to 102.</span><meta itemprop="copyrightHolder" content="Alex Driehaus/Naples Daily News" /><span class="credit gallery-viewport-credit"> Alex Driehaus/Naples Daily News</span></div><div class="mycapture-btn mycapture-gallery-btn mycapture-btn-with-text js-mycapture-btn">Buy Photo</div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide horizontal"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal" data-mycapture-src="https://www.gannett-cdn.com/presto/2019/01/17/PNDN/0499b656-2cea-4b25-bf5c-bb3542cc4da3-Driehaus_MarijuanaDispensary_005.jpg" data-mycapture-sm-src="https://www.gannett-cdn.com/presto/2019/01/17/PNDN/0499b656-2cea-4b25-bf5c-bb3542cc4da3-Driehaus_MarijuanaDispensary_005.jpg?width=500&amp;height=333" data-byline="Alex Driehaus/Naples Daily News"
                                
                                    data-src="https://www.gannett-cdn.com/presto/2019/01/17/PNDN/0499b656-2cea-4b25-bf5c-bb3542cc4da3-Driehaus_MarijuanaDispensary_005.jpg?width=520&amp;height=390&amp;fit=bounds&amp;auto=webp"
                                    data-large-src="https://www.gannett-cdn.com/presto/2019/01/17/PNDN/0499b656-2cea-4b25-bf5c-bb3542cc4da3-Driehaus_MarijuanaDispensary_005.jpg?width=1920&amp;height=1440&amp;fit=bounds&amp;auto=webp"
                                
                                alt="Krizia Barker helps customers during the grand opening of the Curaleaf medical marijuana dispensary in Bonita Springs on Thursday, January 17, 2019. " data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"><span class="companion-mycapture-btn mycapture-small-btn mycapture-gallery-btn mycapture-btn-with-text js-mycapture-btn">Buy Photo</span></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption gallery-viewport-caption-with-mycapture"><span class="js-caption">Krizia Barker helps customers during the grand opening of the Curaleaf medical marijuana dispensary in Bonita Springs on Thursday, January 17, 2019. </span><meta itemprop="copyrightHolder" content="Alex Driehaus/Naples Daily News" /><span class="credit gallery-viewport-credit"> Alex Driehaus/Naples Daily News</span></div><div class="mycapture-btn mycapture-gallery-btn mycapture-btn-with-text js-mycapture-btn">Buy Photo</div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide partner-slide-ad"><div class="gallery-photo-border partner-placement" data-ad-placement="poster_gallery" data-ad-size="[[300,250]]"></div></div><div class="slide gallery-viewport-slide endslate"><div class="gallery-photo-border"><div class="gallery-endslate"><!-- HTML for the endslate content card --><h3 class="gallery-endslate-header">Interested in this topic? You may also want to view these photo galleries:</h3><ul class="gallery-endslate-related"  data-media-url="https://www.gannett-cdn.com/media/"></ul><div class="gallery-endslate-actions"><div class="gallery-actions-replay">Replay</div></div></div></div></div></div><div class="gallery-thumbs thumbs" data-name="compGalleryThumbs"><div class="thumbswrapper"><ul class="thumbslist scrollable-content"><li class="thumb-item active"><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" data-src="https://www.gannett-cdn.com/presto/2019/04/18/PNDN/9c41f6c2-0fe6-46db-8e0c-3fd5f83a9559-Driehaus_MedicalMarijuana_001.jpg?crop=2243,1660,x148,y0&amp;width=80&amp;height=60&amp;fit=bounds" alt="Medical marijuana flower, now available at the Curaleaf dispensary in Bonita Springs, photographed on Tuesday, April 16, 2019. Governor DeSantis signed a bill in March, which lifted the ban on the sale of smokable medical marijuana by licensed dispensaries in the state of Florida." width="80" height="60"><span class="thumb-count">1 of 12</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" data-src="https://www.gannett-cdn.com/presto/2019/04/18/PNDN/2a338f45-3501-42d0-8b35-8e504b8aa81b-Trulieve.jpg?crop=3840,2880,x0,y1472&amp;width=80&amp;height=60&amp;fit=bounds" alt="Trulieve, a medical marijuana dispensary chain, opened a new location in Bonita Springs on April 16." width="80" height="60"><span class="thumb-count">2 of 12</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" data-src="https://www.gannett-cdn.com/presto/2019/04/18/PNDN/a3d2179a-e9f8-4b8e-bd75-62fbd4add9f0-Driehaus_MedicalMarijuana_003.jpg?crop=1832,1375,x0,y191&amp;width=80&amp;height=60&amp;fit=bounds" alt="Medical marijuana flower, both loose and pre-rolled, is now available at the Curaleaf dispensary in Bonita Springs, photographed on Tuesday, April 16, 2019. Governor DeSantis signed a bill in March, which lifted the ban on the sale of smokable medical marijuana by licensed dispensaries in the state of Florida." width="80" height="60"><span class="thumb-count">3 of 12</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" data-src="https://www.gannett-cdn.com/presto/2019/04/18/PNDN/250e78bf-15ba-46e4-bb40-9bb90b71a5e5-Driehaus_MedicalMarijuana_002.jpg?crop=2475,1832,x54,y0&amp;width=80&amp;height=60&amp;fit=bounds" alt="Medical marijuana flower, both loose and pre-rolled, is now available at the Curaleaf dispensary in Bonita Springs, photographed on Tuesday, April 16, 2019. Governor DeSantis signed a bill in March, which lifted the ban on the sale of smokable medical marijuana by licensed dispensaries in the state of Florida." width="80" height="60"><span class="thumb-count">4 of 12</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" data-src="https://www.gannett-cdn.com/presto/2019/04/18/PNDN/22e8b701-b8b1-420b-b3bb-b60e42b01f34-Driehaus_MedicalMarijuana_004.jpg?crop=2448,1832,x81,y0&amp;width=80&amp;height=60&amp;fit=bounds" alt="Medical marijuana flower, now available at the Curaleaf dispensary in Bonita Springs, photographed on Tuesday, April 16, 2019. Governor DeSantis signed a bill in March, which lifted the ban on the sale of smokable medical marijuana by licensed dispensaries in the state of Florida." width="80" height="60"><span class="thumb-count">5 of 12</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" data-src="https://www.gannett-cdn.com/presto/2019/04/18/PNDN/dfed297d-38e3-4bfb-8227-6328d337e0be-Driehaus_MedicalMarijuana_005.jpg?crop=1832,1375,x0,y576&amp;width=80&amp;height=60&amp;fit=bounds" alt="Medical marijuana flower, now available at the Curaleaf dispensary in Bonita Springs, photographed on Tuesday, April 16, 2019. Governor DeSantis signed a bill in March, which lifted the ban on the sale of smokable medical marijuana by licensed dispensaries in the state of Florida." width="80" height="60"><span class="thumb-count">6 of 12</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" data-src="https://www.gannett-cdn.com/presto/2019/01/17/PNDN/4f453c38-6b56-4f86-8d85-6f3bb4e30ac8-Driehaus_MarijuanaDispensary_002.jpg?crop=4854,3635,x162,y0&amp;width=80&amp;height=60&amp;fit=bounds" alt="Alyssa Kruse explains the different marijuana and CBD offerings available during the grand opening of the Curaleaf medical marijuana dispensary in Bonita Springs on Thursday, January 17, 2019. " width="80" height="60"><span class="thumb-count">7 of 12</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" data-src="https://www.gannett-cdn.com/presto/2019/01/17/PNDN/36885c31-36f5-4350-acad-b3243da1ce9e-Driehaus_MarijuanaDispensary_003.jpg?crop=4672,3498,x156,y0&amp;width=80&amp;height=60&amp;fit=bounds" alt="Curaleaf products, including vape pens and cannabis capsules, are available for purchase during the grand opening of the Curaleaf medical marijuana dispensary in Bonita Springs on Thursday, January 17, 2019. " width="80" height="60"><span class="thumb-count">8 of 12</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" data-src="https://www.gannett-cdn.com/presto/2019/01/17/PNDN/302410aa-f10d-44a3-866d-60773fc928e2-Driehaus_MarijuanaDispensary_006.jpg?crop=4965,3677,x109,y0&amp;width=80&amp;height=60&amp;fit=bounds" alt="Chad Baker helps customers as they decide what products to buy during the grand opening of the Curaleaf medical marijuana dispensary in Bonita Springs on Thursday, January 17, 2019. " width="80" height="60"><span class="thumb-count">9 of 12</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" data-src="https://www.gannett-cdn.com/presto/2019/01/17/PNDN/24170b25-2168-44a9-a46a-f4b8ce61d709-Driehaus_MarijuanaDispensary_004.jpg?crop=5126,3839,x229,y0&amp;width=80&amp;height=60&amp;fit=bounds" alt="The Curaleaf medical marijuana dispensary is open to customers during their grand opening in Bonita Springs on Thursday, January 17, 2019. " width="80" height="60"><span class="thumb-count">10 of 12</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" data-src="https://www.gannett-cdn.com/presto/2019/01/17/PNDN/4f5c65cf-ba62-42e1-b8ab-948c3a73baad-Driehaus_MarijuanaDispensary_001.jpg?crop=4036,3022,x180,y0&amp;width=80&amp;height=60&amp;fit=bounds" alt="Curaleaf employees help customers at the counter during the grand opening of the Curaleaf medical marijuana dispensary in Bonita Springs on Thursday, January 17, 2019. Curaleaf patients range in age from two years old to 102." width="80" height="60"><span class="thumb-count">11 of 12</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" data-src="https://www.gannett-cdn.com/presto/2019/01/17/PNDN/0499b656-2cea-4b25-bf5c-bb3542cc4da3-Driehaus_MarijuanaDispensary_005.jpg?crop=3866,2862,x342,y0&amp;width=80&amp;height=60&amp;fit=bounds" alt="Krizia Barker helps customers during the grand opening of the Curaleaf medical marijuana dispensary in Bonita Springs on Thursday, January 17, 2019. " width="80" height="60"><span class="thumb-count">12 of 12</span></div></a></li></ul></div></div><div class="feature-btns"><div class="ticker feature-btns-control"></div><div class="autoplay feature-btns-control"><span class="playbtn feature-btns-label">Autoplay</span></div><div class="thumbnails feature-btns-control"><span class="thumbLabel feature-btns-label">Show Thumbnails</span></div><div class="captions feature-btns-control"><span class="captionLabel feature-btns-label">Show Captions</span></div></div><a class="slide-nav prev gallery-prev" rel="prev">Last Slide</a><a class="slide-nav next gallery-next" rel="next">Next Slide</a></div><div class="gallery-leaderboard-ad"><div class="partner-placement leaderboard-companion-ad" data-ad-placement="leaderboard_atf" data-ad-sizes="[[728,90]]"></div></div></div></div><h2 class="presto-h2">Qualifying medical conditions</h2><ul><li>Cancer</li><li>Epilepsy</li><li>Glaucoma</li><li>HIV/AIDS</li><li>Crohn's disease</li><li>Parkinson's disease</li><li>Multiple sclerosis (MS)</li><li>Post-traumatic stress disorder (PTSD)</li><li>Amyotrophic lateral sclerosis (ALS)</li><li>Others</li></ul><p class="p-text">Source: Office of Medical Marijuana Use (OMMU),<a data-track-label="inline|intext|n/a" href="https://s27415.pcdn.co/wp-content/uploads/_documents/Know_The_Facts/Patients.pdf" target="_blank"> Know the Facts</a>.</p><h2 class="presto-h2">Medical marijuana by the numbers</h2><ul><li>231,438: the number of qualified patients with active ID Cards in Florida.</li><li>2,321: the number of qualified physicians in Florida.</li><li>138 dispensing locations in Florida.</li></ul><p class="p-text p-text-last" id="article-body-p-last">Source: Office of Medical Marijuana Use (OMMU), <a data-track-label="inline|intext|n/a" href="https://s27415.pcdn.co/wp-content/uploads/ommu_updates/2019/061419-OMMU-Update.pdf" target="_blank">June 14, 2019 report</a>. </p><div id="module-position-R3_1458SCos" class="story-asset inline-share-tools-asset"><div class="inline-share-tools asset-inline-share-tools asset-inline-share-tools-bottom"><span
        class="inline-share-btn inline-share-btn-facebook"
        data-share-method="facebook"
        data-uotrack="InlineShareFacebookBtn"><span class="inline-share-count inline-share-count-facebook"></span><span class="inline-share-btn-label inline-share-btn-label-facebook">CONNECT</span></span><a
        class="inline-share-btn inline-share-btn-twitter"
        data-share-method="twitter"
        data-uotrack="InlineShareTwitterLink"
        data-popup-width="550"
        data-popup-height="450"
        href="https://twitter.com/intent/tweet?url=https%3A//www.marconews.com/story/news/2019/06/18/marco-island-city-council-greenlights-medical-marijuana-dispensaries/1486077001/&amp;text=Marco%20Island%20City%20Council%20greenlights%20medical%20marijuana%20dispensaries&amp;via=marconews"
        target="_blank" data-popup
        rel="nofollow"><span class="inline-share-count inline-share-count-twitter"></span><span class="inline-share-btn-label inline-share-btn-label-twitter">TWEET</span></a><a
        class="inline-share-btn inline-share-btn-linkedin"
        data-share-method="linkedin"
        data-popup-width="600"
        data-popup-height="455"
        data-uotrack="UtilityBarFlyoutLinkedInLink"
        href="http://www.linkedin.com/shareArticle?url=https%3A//www.marconews.com/story/news/2019/06/18/marco-island-city-council-greenlights-medical-marijuana-dispensaries/1486077001/&amp;mini=true"
        target="_blank" data-popup
        rel="nofollow"><span class="inline-share-count inline-share-count-linkedin"></span><span class="inline-share-btn-label inline-share-btn-label-linkedin">LINKEDIN</span></a><span
            class="inline-share-btn inline-share-btn-comments"
            data-share-method="comments"
            data-uotrack="InlineShareCommentsBtn"><span class="inline-share-count inline-share-count-comments"></span><span class="inline-share-btn-label inline-share-btn-label-comments">COMMENT</span></span><span
        class="inline-share-btn inline-share-btn-email"
        data-share-method="email"
        data-uotrack="InlineShareEmailBtn"><span class="inline-share-count inline-share-count-email"></span><span class="inline-share-btn-label inline-share-btn-label-email">EMAIL</span></span><span
         class="inline-share-btn inline-share-btn-more"
         data-share-method="facebook"
         data-uotrack="InlineShareMoreBtn"><span class="inline-share-count inline-share-count-more"></span><span class="inline-share-btn-label inline-share-btn-label-more">MORE</span></span></div></div><div class="article-print-url">Read or Share this story: https://www.marconews.com/story/news/2019/06/18/marco-island-city-council-greenlights-medical-marijuana-dispensaries/1486077001/</div><script>
window.simpleExclusion = window.simpleExclusion || [];
window.simpleTarget = window.simpleTarget || [];
Array.prototype.push.apply(window.simpleExclusion, ["disasters"]);
Array.prototype.push.apply(window.simpleTarget, ["disasters"]);
</script></div><aside class="story-right-rail"><section id="module-position-R3_14333hBQ" class="storyrightrail-bucket poster-ad-asset-module story-poster-ad-asset-module"><div class="partner-placement partner-asset-right-ad" data-ad-placement="poster" data-ad-sizes="[[300,250],[300,600],[300,1050]]"></div></section><section id="module-position-R3_1432uNLc" class="storyrightrail-bucket feedback-opinionlabs-module story-feedback-opinionlabs-module"><div class="fbol-container"><div class="fbol-content"><a class="fbol-link" href="#" data-analytics="survey_click_story" data-cta="rightrail">Share your feedback</a>
         to help improve our site experience!
    </div></div></section><section id="module-position-R3_1433oWEw" class="storyrightrail-bucket sponsor-button-ad-module story-sponsor-button-ad-module"><div class="partner-placement sponsor-button-ad" data-ad-placement="sponsor_button"  data-ad-sizes="[[300,50]]"></div></section><section id="module-position-R3_14334OjA" class="storyrightrail-bucket taboola-poster-asset-module story-taboola-poster-asset-module"><div id="taboola-abp-right-rail-thumbnails"></div></section><section id="module-position-R3_1433KtQ0" class="storyrightrail-bucket more-section-stories-module story-more-section-stories-module"><div class="story-ribbon" style=""><h6 class="story-ribbon-title">
    
        More Stories
    
</h6><div class="story-ribbon-content"><ul class="more-section-stories-list"><li class="more-section-stories-item first"><a class="more-section-stories-image-link" href="/story/news/2019/06/18/marco-island-city-council-greenlights-medical-marijuana-dispensaries/1486077001/"   data-ht="morenewsstories"><img src="https://www.gannett-cdn.com/-mm-/bd5471b6dabb0a3e703e04442663d0d66919b115/c=441-0-1855-1414/local/-/media/2018/05/29/Naples/Naples/636632025366249375-GettyImages-493797493.jpg?width=80&amp;height=80&amp;fit=crop" width="80" height="80" alt="Marco Island City Council greenlights medical marijuana dispensaries" class="more-section-stories-thumb"/></a><h6 class="more-section-stories-headline"><a class="series-promo-headline-link" href="/story/news/2019/06/18/marco-island-city-council-greenlights-medical-marijuana-dispensaries/1486077001/"    data-ht="morenewsstories">
                    Marco Island approves medical marijuana dispensaries</a></h6><div class="more-section-stories-meta">
                    June 18, 2019, 11:56 a.m.
                </div></li><li class="more-section-stories-item "><a class="more-section-stories-image-link" href="/story/news/2019/06/14/marco-island-city-council-vote-medical-marijuana-dispensaries/1441008001/"   data-ht="morenewsstories"><img src="https://www.gannett-cdn.com/-mm-/01cec6af4595d6c6967139db4ac1fc4d695b7261/c=354-0-1768-1414/local/-/media/2019/06/13/USATODAY/usatsports/MotleyFool-TMOT-ebb553b3-5a655392.jpg?width=80&amp;height=80&amp;fit=crop" width="80" height="80" alt="City Council to vote on medical marijuana dispensaries" class="more-section-stories-thumb"/></a><h6 class="more-section-stories-headline"><a class="series-promo-headline-link" href="/story/news/2019/06/14/marco-island-city-council-vote-medical-marijuana-dispensaries/1441008001/"    data-ht="morenewsstories">
                    City Council to vote on marijuana dispensaries</a></h6><div class="more-section-stories-meta">
                    June 14, 2019, 5:02 a.m.
                </div></li><li class="more-section-stories-item "><a class="more-section-stories-image-link" href="/story/news/2019/06/10/fema-awards-marco-island-over-1-1-million-wind-retrofit-project/1390455001/"   data-ht="morenewsstories"><img src="https://www.gannett-cdn.com/presto/2019/06/10/PMIF/4dd32068-ab33-4015-a0f9-ec400c798b75-North_Water_Treatment_Plant.PNG?crop=680,680,x0,y0&amp;width=80&amp;height=80&amp;fit=bounds" width="80" height="80" alt="FEMA awards Marco Island over $1.1 million for wind retrofit project" class="more-section-stories-thumb"/></a><h6 class="more-section-stories-headline"><a class="series-promo-headline-link" href="/story/news/2019/06/10/fema-awards-marco-island-over-1-1-million-wind-retrofit-project/1390455001/"    data-ht="morenewsstories">
                    FEMA awards Marco over $1.1 million for project</a></h6><div class="more-section-stories-meta">
                    June 10, 2019, 12:31 p.m.
                </div></li><li class="more-section-stories-item "><a class="more-section-stories-image-link" href="/story/news/2019/06/10/3-know-walmart-home-delivery-more/1407258001/"   data-ht="morenewsstories"><img src="https://www.gannett-cdn.com/-mm-/fa39092a3d31c981719d4b13e48632a9acfbb77f/c=140-0-501-361/local/-/media/2019/06/07/USATODAY/usatsports/Reviewed.com-RvEW-22856-Walmart.png?width=80&amp;height=80&amp;fit=crop" width="80" height="80" alt="3 To Know: Walmart home delivery, more" class="more-section-stories-thumb"/></a><h6 class="more-section-stories-headline"><a class="series-promo-headline-link" href="/story/news/2019/06/10/3-know-walmart-home-delivery-more/1407258001/"    data-ht="morenewsstories">
                    3 To Know: Walmart home delivery, more</a></h6><div class="more-section-stories-meta">
                    June 10, 2019, 9:44 a.m.
                </div></li><li class="more-section-stories-item "><a class="more-section-stories-image-link" href="/story/news/2019/06/07/look-mipd-chief-candidates/1367222001/"   data-ht="morenewsstories"><img src="https://www.gannett-cdn.com/-mm-/6a10b292e46c312a33b73869878054fe757a9c1f/c=105-0-852-747/local/-/media/2015/09/09/FortMyers/MarcoIsland/635774065086257386-cocaineweb.jpg?width=80&amp;height=80&amp;fit=crop" width="80" height="80" alt="A look at the MIPD chief candidates" class="more-section-stories-thumb"/></a><h6 class="more-section-stories-headline"><a class="series-promo-headline-link" href="/story/news/2019/06/07/look-mipd-chief-candidates/1367222001/"    data-ht="morenewsstories">
                    A look at the MIPD chief candidates</a></h6><div class="more-section-stories-meta">
                    June 7, 2019, 7:28 a.m.
                </div></li><li class="more-section-stories-item "><a class="more-section-stories-image-link" href="/story/news/2019/06/07/frazzano-making-history-24-years-oflaw-enforcement/1362137001/"   data-ht="morenewsstories"><img src="https://www.gannett-cdn.com/presto/2019/06/07/PMIF/8dfeb237-eb25-4b7b-b960-3cce509e95ee-P1040251.JPG?crop=3721,3647,x436,y0&amp;width=80&amp;height=80&amp;fit=bounds" width="80" height="80" alt="Frazzano: making history in 24 years of law enforcement" class="more-section-stories-thumb"/></a><h6 class="more-section-stories-headline"><a class="series-promo-headline-link" href="/story/news/2019/06/07/frazzano-making-history-24-years-oflaw-enforcement/1362137001/"    data-ht="morenewsstories">
                    Frazzano: 24 years in law enforcement</a></h6><div class="more-section-stories-meta">
                    June 7, 2019, 1:49 p.m.
                </div></li></ul></div></div></section><section id="module-position-R3_1432eBak" class="storyrightrail-bucket poster-ad-asset2-module story-poster-ad-asset2-module"><div class="partner-asset-right-ad-2"><div class="poster-scroll"><div class="partner-placement poster-scroll-ad" data-ad-placement="poster_scroll" data-ad-sizes="[[300,250],[300,600],[300,1050]]"></div></div></div></section></aside><section id="module-position-R3_14339nUo" class="storybottombar-bucket taboola-related-module story-taboola-related-module"><div class="more more-stories-wrap"><div class="more-stories-content"><div id="js-taboola-wrapper"><div id="taboola-grid-3x3"></div><div id="taboola-organic-grid-3x3"></div><div id="taboola-short-article-2x5"></div><div id="taboola-organic-short-article-2x5"></div><div id="taboola-grid-sports-3x3"></div><div id="taboola-organic-grid-sports-3x3"></div></div></div></div><div class="clearfix"></div></section><section id="module-position-R3_14328PDI" class="storybottombar-bucket leaderboard-ad-module story-leaderboard-ad-module"><div class="partner-placement leaderboard-btf-ad leaderboard-ad" data-ad-placement="leaderboard_btf" data-ad-sizes="[[728,90]]"></div></section><section id="module-position-R3_1434adpg" class="storymessaging-bucket persistent-meter-module story-persistent-meter-module"><cta-atoms-container-persistent-fixed></cta-atoms-container-persistent-fixed></section><!-- comscorekw=news --><script type="json/pageinfo" class="pageinfo">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</script></article></div><div class="arrows overlay-arrows"><script type="text/template" id="overlay-arrow-wrap"><% if (disabled) { %><a class="overlay-content-arrows overlay-arrows-<%= dir %>-wrap <%= disabled %>" data-ht="articlearrow<%= dir %>"></a><% }else{ %><a class="overlay-content-arrows overlay-content-arrows-<%= dir %>-wrap <%= disabled %>" href="<%= links %>" data-ht="articlearrow<%= dir %>"><div class="overlay-arrow-<%= dir %> overlay-arrows-anchor"><div class="overlay-arrows-<%= dir %>-anchor-image"></div></div></a><% } %></script></div></div><div id="overlay-film" class="ui-film show"></div><div id="ad-staging"></div><div class="partner-popup"></div><!--[if lt IE 9]><script type="text/javascript" src="https://www.gannett-cdn.com/uxstatic/marconews/uscp-web-static-4510.20.0/jsb/main_legacy.min.js"></script><![endif]--><!--[if gt IE 8]><!--><script type="text/javascript" src="https://www.gannett-cdn.com/uxstatic/marconews/uscp-web-static-4510.20.0/jsb/main.min.js"></script><!--<![endif]--><script src="https://login.gcion.com/GANNETT-GUP/resources/kit/js/norequirejs.common.min.js" id="jskit"></script><script type="text/javascript">
        
        require(["gdp-usf/kit/js/user_factory_def", "gdp-usf/kit/js/feature_personalized_link_def", "gdp-usf/kit/js/client_helpers"],
            function(UserFactory, PersonalizedLinkFactory, ClientHelpers) {
                window.UserFactory = UserFactory;
                window.PersonalizedLinkFactory = PersonalizedLinkFactory;
                window.ClientHelpers = ClientHelpers;
            }
        );
        </script><div id="fb-root"></div><script src="https://www.gannett-cdn.com/appservices/gidgits-js/gidgits.min.js" id="gidgits-script"></script><script type="text/javascript">
        var mainAd = document.createElement('div');
        mainAd.id = 'main_ad';
        mainAd.style.cssText = 'height:1px; width:1px; overflow:auto;position: absolute;left: -999em;';
        document.body.appendChild(mainAd);
        var blockPosition = document.getElementById('main_ad');
        if(blockPosition && blockPosition.offsetHeight == 1) {
            window.adsEnabled = true;
        }
    </script><script>
/* Wrapper for Gannett, generated on 2018-11-08T16:48:57-05:00 */
(function() {
    var config = (window.site_vars && window.site_vars.ADS && window.site_vars.ADS.confiant) ? window.site_vars.ADS.confiant : {},
        h = (config.cdn) ? config.cdn :'clarium.global.ssl.fastly.net',
        src = (config.scriptUrl) ? config.scriptUrl : 'https://' + h + '/gpt/ust/wrap.js',
        propertyId = (config.propertyId) ? config.propertyId : 'r5TdgVvkbv-PeaJCKaQfCh5Xsto',
        mapping = (config.mapping) ? config.mapping : 'W3siaSI6MiwidCI6Int7b319Ont7d319eHt7aH19IiwicCI6MCwiRCI6MSwiciI6W119LHsiaSI6NiwidCI6Int7Y299fTp7e3d9fXh7e2h9fSIsInAiOjUwLCJEIjowLCJyIjpbeyJ0IjoiZXgiLCJzIjpudWxsLCJ2IjoiY28ifV19XQ==',
        activation = (config.activation) ? config.activation : '|||MjE1MjU5NDI4Nw==,|||MjE1NDYyNzI3Nw==,|||MjE1NDg2ODczOA==,|||MjE1NDkxMDUyMQ==,|||MjE1NDkzODgxOQ==,|||MjE1NDkzOTAxNQ==,|||MjE1NDk1MTMxNw==,|||MjE1NDk1ODk0Ng==,|||MjE1NTU3MDk3OQ==,|||MjMzOTQ5OTI1NA==,|||MjMzOTg3ODQ4Mw==,|||MjE5NzEzNDY3Mw==,|||MjM1ODA4NzI0Mw==,|||MjM1ODA3NzIxMQ==,|||MjM1ODA2NjY2MA==,|||MjM1ODA0NTU0MA==,|||MjM1Nzc3MTUwMA==,|||MjM1Nzc2Mzk5MQ==,|||MjM1Nzc1ODI0Ng==,|||MjM1Nzc1NTg0OQ==,|||MjM1Nzc1MDgyMQ==,|||MjM1Nzc0NjUxMA==,|||MjM1Nzc0MjkwMQ==,|||MjM1NzczOTAwMQ==,|||MjM1NzM2ODIzNQ==,|||MjM1NzM2MzQ5NQ==,|||MjM1NzM1NDMwMw==,|||MjM1NzM1MjQ0Ng==,|||MjE1MjUyNDE0OQ==,|||MjE1MzI2MjIyNw==,|||MjI4NDQwODIyNg==,|||MjE1MjUyMzkwMA==,|||MjE1MzI4NTI1OQ==,|||MjE2MTk2ODEzOA==,|||MjExMTg4ODU0OA==,|||MjExMTkzNTQyMg==,|||MjE1MjU0OTYyNw==,|||MjE1MzI4MzM0OA==,|||MjE1NDkwMzM1Nw==,|||MjExMTg5MzA4MQ==,|||MjExMTkzNzA0NQ==,|||MjE1MjU5MjYzMQ==,|||MjE1MjU5MzI4NQ==,|||MjE1MzE4ODcxNw==,|||MjE1MjUyOTY2NQ==,|||MjE1MzI4NDA2Mg==,|||MjE1MjU5NTcyMQ==,|||MjE1MjU0OTg3MA==,|||MjE1MzI2MDc2OQ==,|||MjE1MjUyMzk2Ng==,|||MjE1MzI4NTY5MQ==,|||MjI1Njk4NzMyNw==,|||MjE1MjUyODk3Mg==,|||MjE1MzI2MTcyMA==,|||MjE1MjU5NDc5MQ==,|||MjE1MjYxNjExMg==,|||MjE1MzI1OTU3NQ==,|||MjI2MDQyMjM2MQ==,|||MjI2MTM0OTAzOQ==,|||MjI5MzE3NzE5OQ==,|||MjI5MzYyMDIzNA==,|||MjE1NDY1NjU4NQ==,|||MjE1NDYwNTg5Ng==,|||MjE1MjU5MTg4Ng==,|co|ex|MQ==,|||MjQxOTcyMjY1MA==,|||MjQyMDI0ODczMQ==,|||MjM2ODI3Njk1Mg==,|||MjQzODM5ODUyNQ==,|||MjQyNTUzODUzMQ==,|||MjQyNTczODAwOQ==,|||MjM3OTE3ODI1MA==,|||MjM3OTY0NDEzNw==,|||MjE4MTI1MTk4Mg==,|||MjQxNTQyNTkyOQ==,|||MjQxNTQ3OTkwMQ==,|||MjQyNjgwNzQwOQ==,|||MjQyNjgzNjI4NA==,|||MjExMTg3MDM5Mg==,|||MjE1NjUzNzE2Ng==,|||MjQwNDc5MjcxMg==,|||MjQwNTc1MDc2NA==,|||MjI5MzI2NzU5Mg==,|||MjI5MzM1NTkyNg==,|||MjQxNTAxMDUzNg==,|||MjQyMTQ4NjIwMA==,|||MjQyMjM1ODMxNQ==,|||MjQyNjEzMjA3Mw==,|||MjQzOTAzMDg1NQ==,|||MjQyODA5MzYxOQ==,|||MjQ0NzMzMjAwNA==,|||MjQ0NzM0NDc2Mw==';

    window._clrm = window._clrm || {};
    window._clrm.gpt = {
        propertyId: propertyId,
        confiantCdn: h,
        sandbox: 0,
        mapping: mapping,
        activation: activation,
        callback: function(blockingType, blockingId, isBlocked, wrapperId, tagId, impressionData) {
            if (window.newrelic) {
                window.newrelic.addPageAction('advertisingConfiant', {
                    blockingType: blockingType,
                    blockingId: blockingId,
                    isBlocked: isBlocked,
                    wrapperId: wrapperId,
                    tagId: tagId
                });
            }

            if (config.refreshBlocked) {
                var slotId = impressionData && impressionData.dfp && impressionData.dfp.s;
                if (slotId) {
                    window.googletag = window.googletag || {};
                    window.googletag.cmd = window.googletag.cmd || [];
                    window.googletag.cmd.push(function () {
                        window.googletag.pubads().getSlots().forEach(function (slot) {
                            if (slot.getSlotElementId() === slotId && slot.__gannettSlot) {
                                slot.__gannettSlot.refresh();
                            }
                        })
                    });
                }
            }
        }
    };
    var e = document.createElement('script');
    e.async = true;
    e.src = src;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(e, s);
})();
</script></body></html>
