<!doctype html><!--[if IE 8]><html class="no-js lt-ie10 lt-ie9" lang="en"><![endif]--><!--[if IE 9]><html class="no-js lt-ie10" lang="en"><![endif]--><!--[if gt IE 10]><!--><html class="no-js" lang="en" ><!--<![endif]--><head prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"><script type="text/javascript" src="https://www.gannett-cdn.com/uxstatic/marconews/uscp-web-static-4521.1.0/js/partner/show_ads.js"></script><title>‘Owl in the Family’: Burrowing owls  coexist with Islanders</title><meta content="text/html; charset=UTF-8" name="Content-Type" /><script type="text/javascript">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</script><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","queueTime":0,"licenseKey":"b7ac0e2ada","agent":"","transactionName":"NARUbRdVVhdSBk0MWQ1OcEwLV0wNXAsWFkIME19cFhpODVYSSl9FFw5EQA==","applicationID":"53061890","errorBeacon":"bam.nr-data.net","applicationTime":2000}</script><meta name="google" content="notranslate"><meta name="description" content="On Marco Island, the burrowing owl population is thriving, in no small part due to the efforts of a dedicated cadre of volunteers."><link rel="canonical" href="https://www.marconews.com/story/news/2019/11/08/owl-family-burrowing-owls-coexist-islanders/2510065001/"><meta property="fb:app_id" content="540749472610264"/><meta property="fb:pages" content="6271782579,6566864515,6581478870,7197664863,7850621533,8031989578,9812439851,10482066215,11277320498,13642915529,13652355666,14073085963,16511263815,17540977705,18884137648,19125738813,23332504801,25003338948,31185662683,36808884697,37412800032,41044579289,42128399297,43612894510,46050757230,47020221001,47692649063,48490808881,48958576760,48976713989,49060990988,49607602899,49680588265,49896855793,50095226239,50978409031,52929678682,54660221594,55529405081,56434454301,56732457944,62464848082,62811590881,63475094632,63475094632,63582312713,65299040658,66049156099,66281684861,68903794473,69357466992,70423731350,70657021294,71807382333,72088679443,72139486384,73736978810,74475819815,76240820015,76276576343,77475586904,79333461561,79437403137,80117331717,80335432797,81086717085,81320873283,81668556783,81917682064,82415033847,83300095936,83563566820,87171906471,87448932499,87448932499,88584644204,90329609573,94480694479,94700656192,95712466848,95926318753,97657252278,99020906334,100825602361,101112717264,103261740968,103678546758,104331357951,104935809704,105714200321,105814368912,105878288262,106644919984,107327575587,108555442934,109146355881,109686244216,109793107867,110252103235,110404119877,110527555449,115611960606,115967868757,117907407522,118427210363,121866005065,122786733297,124755637015,125551044242,126226324691,129236178055,132159529312,132779306963,133049345480,134076752154,134394490084,136737914809,138770030135,141962110815,146089950343,148668982786,152774630192,153308622465,158094820767,164935760159,168684165430,173007618420,182922701188,188894693348,189867939238,190632318566,201996980631,227627281180,231239152914,242752084180,250325640686,264717798098,274620738925,275678631915,312966181232,314817944972,319611510288,323213251787,329923389135,338437548341,347221378913,362300531934,363363051861,371547464003,385926141498,427414745045,488720200095,100855786673970,105233922869839,105347532857165,105550656158763,106451856091222,106819879363130,107117249323169,108029922557289,108981615791456,109280192597421,109280192597421,109652569058713,110311752340743,110471702456365,110743725611909,110936258937026,111203872270080,112875149052352,113056925415668,113544088682099,113819202011100,115535341805950,115612465136194,117941352212869,119027288135308,119794264705307,119941731380546,120356424669462,121160355264720,121227371225765,121242251236815,121422567927897,124075397608772,124307640925620,124528254305153,127729820590459,128075747844406,129752560371732,130211193676772,130407246974813,130934216964240,136941796341905,137098406340114,137341919636249,137698179626815,137935586280481,138064052876960,138170199553897,140615052641118,140616965982144,141822679203700,142195472502819,143851392316295,145525478832716,146112055409819,146137498764266,146315142126130,146798045922062,147760805252234,148251148521543,149641051719383,152527031492851,152785861474173,153525871324757,154425934607982,154443518023678,155874144456588,156345381090801,157305941529632,157456661011568,158095147555989,159385590790009,160735830621443,161639923860040,165912253479205,167334979948476,167487199962004,169254356561132,169571899725267,169908223021026,176115302489104,176983469019018,177037772444433,177938742707529,180004588791896,183850168300771,183882195384562,184094471609920,184741935370451,185457134911754,187466604613310,187899791275353,190953458083653,192069610842446,196267627213508,197490563626275,205576782811630,207319989616043,209524799494208,212808112063652,220757414638542,222348701505747,224163964346315,225067797622802,225571757789261,225618707473378,231988790171331,235484153604672,236655713446291,236665340121443,241091022598958,243031846042424,251228454889939,261119230567728,263714980315631,279914708715884,281030418652036,281331052320274,285377081517877,288382484929799,288570077828603,295018040526596,297522096960113,305068052985746,307826419595702,310942265948388,315461641910509,315942225236045,315942225236045,320453738073595,321223331243188,327249521057460,330565860307724,332382433821098,334297859927211,339575256116022,351359635259904,353404615129492,368424599844024,373087836097009,399493863726488,401783903349050,405292372992577,410195352524708,412113499123835,420941268096348,421255071314156,422375144525783,426754640812333,438452439879553,458808827485318,469694573429026,471891632935599,477690595750196,480464022311783,487732368292520,510151039081225,535045576657973,535551216797440,556150611109468,562348203875693,566432520196581,569900189687627,581529871999163,592673674105043,593739520831583,611437275717153,637561026326153,642020402627050,677476185677499,686958778091339,704313986314492,717947288315597,756473301219510,757336147711096,813218208713830,850378298431411,872296879526971,877111212410602,911836215623184,917342785050040,927427260614748,945986872102221,1561238324154800,1822461518079800,1889753241275160,1003311406396687,1007667299356254,1095671673874517,1111939365618797,1170250869768985,1199725526840512,1203830176364044,1224613924286312,1244424538911767,1260369167415906,1282648301845288,1413320388972813,1422299337837954,1425793144356745,1432665186743737,1443524575938047,1473996709497771,1504884589584087,1525148737812812,1526198127405784,1583851541911383,1588113081458198,1596218533974035,1602646926431957,1603698749645413,1621466394844549,1627621717510471,1667234726635829,1725861847686522,1747180218844657,1759005871036426,1774393409526131,1797367867256626,1847787168808886,1878073225844519,1946209538938897,1972936962947967,2047091012096533" ><meta property="og:site_name" content="Marco News" /><meta name="ROBOTS" content="NOODP, NOYDIR" /><meta property="og:image" content="https://www.gannett-cdn.com/presto/2019/11/06/PMIF/36b21bd6-c7da-48e9-a3c4-ca8bc140d1c8-A_LEDE_1101_NWME_OWLS_001.jpg?crop=2699,1519,x0,y31&width=1600&height=800&fit=bounds"/><meta property="og:image:width" content="1600"/><meta property="og:image:height" content="800"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://www.gannett-cdn.com/presto/2019/11/06/PMIF/36b21bd6-c7da-48e9-a3c4-ca8bc140d1c8-A_LEDE_1101_NWME_OWLS_001.jpg?crop=2699,1519,x0,y31&width=1600&height=800&fit=bounds"/><meta name="twitter:site" content="@marconews" /><meta name="twitter:creator" content="@marconews" /><meta name="twitter:title" content="‘Owl in the Family’: Burrowing owls have learned to coexist with Islanders" /><meta name="twitter:description" content="On Marco Island, the burrowing owl population is thriving, in no small part due to the efforts of a dedicated cadre of volunteers." /><meta property="og:title" content="‘Owl in the Family’: Burrowing owls have learned to coexist with Islanders"/><meta property="og:description" class="speakable-description" content="On Marco Island, the burrowing owl population is thriving, in no small part due to the efforts of a dedicated cadre of volunteers."/><meta property="og:url" content="https://www.marconews.com/story/news/2019/11/08/owl-family-burrowing-owls-coexist-islanders/2510065001/"><meta property="og:type" content="article"/><meta property="article:opinion" content="false"><meta property="article:content_tier" content="free"><script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "headline": "‘Owl in the Family’: Burrowing owls have learned to coexist with Islanders",
        "description": "On Marco Island, the burrowing owl population is thriving, in no small part due to the efforts of a dedicated cadre of volunteers.",
        "url": "https://www.marconews.com/story/news/2019/11/08/owl-family-burrowing-owls-coexist-islanders/2510065001/?utm_source=google&utm_medium=amp&utm_campaign=speakable",
        "mainEntityOfPage": {
            "@type": "WebPage",
            "@id": "https://www.marconews.com/story/news/2019/11/08/owl-family-burrowing-owls-coexist-islanders/2510065001/"
        },
        "thumbnailUrl": "https://www.gannett-cdn.com/presto/2019/11/06/PMIF/36b21bd6-c7da-48e9-a3c4-ca8bc140d1c8-A_LEDE_1101_NWME_OWLS_001.jpg?crop=1588,1588,x555,y0&width=150&height=150&fit=bounds",
        "image": {
            "@type": "ImageObject",
            "url": "https://www.gannett-cdn.com/presto/2019/11/06/PMIF/36b21bd6-c7da-48e9-a3c4-ca8bc140d1c8-A_LEDE_1101_NWME_OWLS_001.jpg?crop=2699,1519,x0,y31&width=1600&height=800&fit=bounds",
            "height": 800,
            "width": 1600
        },
        "dateCreated": "2019-11-08T13:23:23.164Z",
        "dateModified": "2019-11-08T13:46:19.23Z",
        "datePublished": "2019-11-08T13:23:23.164Z",
        "articleSection": "news",
        "publisher": {
            "@type": "Organization",
            "name": "Marco Eagle",
            "logo": {
                "@type": "ImageObject",
                "url": "https://www.gannett-cdn.com/sites/marconews/images/site-nav-logo@2x.png",
                "height": 80,
                "width": 297
            }
        },
        "author": ["Lance Shearer"],
        "keywords": ["Section:news","Type:story"]
        
    }
    </script><meta name="viewport" content="width=1070" /><link rel="shortcut icon" href="https://www.gannett-cdn.com/sites/marconews/images/favicon.png"><link rel="preload" href="https://www.gannett-cdn.com/gannett-web/global/fonts/unify/UnifySans_W_Rg.woff2" as="font" type="font/woff2" crossorigin="anonymous"><link rel="preload" href="https://www.gannett-cdn.com/gannett-web/global/fonts/unify/UnifySans_W_Bd.woff2" as="font" type="font/woff2" crossorigin="anonymous"><link rel="preload" href="https://www.gannett-cdn.com/gannett-web/global/fonts/unify/UnifySans_W_SBd.woff2" as="font" type="font/woff2" crossorigin="anonymous"><link rel="preload" href="https://www.gannett-cdn.com/gannett-web/global/fonts/gannettIcons/gannett-icons.woff" as="font" type="font/woff" crossorigin="anonymous"><!--[if gt IE 9]><!--><link data-identifier="main" rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/marconews/uscp-web-static-4521.1.0/css/bundles/main_modern.min.css"><!--<![endif]--><!--[if IE 9]><link data-identifier="main" rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/marconews/uscp-web-static-4521.1.0/css/bundles/common.min.css"><link data-identifier="main" rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/marconews/uscp-web-static-4521.1.0/css/bundles/main.min.css"><link data-identifier="main" rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/marconews/uscp-web-static-4521.1.0/css/bundles/dynamic.min.css"><![endif]--><!--[if IE 8]><link data-identifier="main" rel="stylesheet" href="/uxstatic/marconews/uscp-web-static-4521.1.0/css/bundles/common.min.css"><link data-identifier="main" rel="stylesheet" href="/uxstatic/marconews/uscp-web-static-4521.1.0/css/bundles/main.min.css"><link data-identifier="main" rel="stylesheet" href="/uxstatic/marconews/uscp-web-static-4521.1.0/css/bundles/dynamic.min.css"><![endif]--><link rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/marconews/uscp-web-static-4521.1.0/css/print.css" media="print"><!--[if gt IE 8]><!--><style>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</style><!--<![endif]--><!--[if lt IE 9]><link rel="stylesheet" href="/services/css/configs.css"><![endif]--><style></style><!--[if lt IE 9]><script src="https://www.gannett-cdn.com/uxstatic/marconews/uscp-web-static-4521.1.0/js/libs/html5shiv-printshiv.js"></script><script src="https://www.gannett-cdn.com/uxstatic/marconews/uscp-web-static-4521.1.0/js/libs/respond/respond.min.js"></script><![endif]--><script type="text/javascript">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</script></head><body class=" site-theme-dark-blue body-dr-styling" ><header data-fixed="false" data-open="true" data-default-fixed="false" data-default-open="true" class=" site-header header-light "><div class="site-header-inner-wrap "><div class="partner-nanobar"><div class="partner-placement partner-nanobar-ad" data-ad-placement="consumer_sales-nano_bar" data-ad-sizes="[[1025,80], 'fluid']"></div></div><div class="site-masthead"><a class="site-masthead-logo-link logo-link" data-ht="Headermarconews Headerlogoexpanded" href="/" ><img class="site-masthead-logo-img" src="https://www.gannett-cdn.com/sites/marconews/images/site-masthead-logo-dark@2x.png" height="80" alt="Marco News"></a><div class="site-masthead-search-wrap"><form class="site-masthead-search-form ui-ajax-form" action="/search/" method="get" data-mapping="<%= q %>/"></form></div></div><nav class="site-nav"><ul class="site-nav-list site-nav-list-marconews "><li class="site-nav-item site-nav-end-item site-nav-logo-item"><a class="site-nav-link site-nav-logo-link" data-ht="Headerlogocollapsed" href="/"  ><img class="site-nav-logo-img " src="https://www.gannett-cdn.com/sites/marconews/images/site-nav-logo-dark@2x.png" height="40" alt="Marco News"></a></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-primary-item site-nav-end-item site-nav-first-primary-item site-nav-text-item site-nav-home-item site-nav-module site-nav-home-module" id="module-position-SO_tVwdr3A4"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-marconews site-nav-link-theme-dark-blue site-nav-end-link site-nav-first-primary-link site-nav-text-link site-nav-home-link" href="/" data-ht="Headerhome"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-end-span site-nav-first-primary-span site-nav-text-span site-nav-home-span">Home</span><span class="site-nav-theme-border home-theme-bg dark-blue-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-primary-item site-nav-text-item site-nav-news-item site-nav-module site-nav-news-module" id="module-position-SO_tVwg7Epg"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-marconews site-nav-link-theme-dark-blue site-nav-text-link site-nav-news-link" href="/news/" data-ht="Headernews"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-text-span site-nav-news-span">News</span><span class="site-nav-theme-border news-theme-bg dark-blue-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-primary-item site-nav-text-item site-nav-sports-item site-nav-module site-nav-sports-module" id="module-position-SO_tVwgrznM"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-marconews site-nav-link-theme-dark-blue site-nav-text-link site-nav-sports-link" href="/news/sports/" data-ht="Headersports"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-text-span site-nav-sports-span">Sports</span><span class="site-nav-theme-border sports-theme-bg dark-blue-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-primary-item site-nav-text-item site-nav-life-item site-nav-module site-nav-life-module" id="module-position-SO_tVwh0QWc"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-marconews site-nav-link-theme-dark-blue site-nav-text-link site-nav-life-link" href="/things-to-do/life/" data-ht="Headerlife"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-text-span site-nav-life-span">Life</span><span class="site-nav-theme-border life-theme-bg dark-blue-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-primary-item site-nav-text-item site-nav-opinion-item site-nav-module site-nav-opinion-module" id="module-position-SO_tVwgbfqk"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-marconews site-nav-link-theme-dark-blue site-nav-text-link site-nav-opinion-link" href="/news/opinion/" data-ht="Headeropinion"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-text-span site-nav-opinion-span">Opinion</span><span class="site-nav-theme-border opinion-theme-bg dark-blue-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-primary-item site-nav-text-item site-nav-entertainment-item site-nav-module site-nav-entertainment-module" id="module-position-SO_tVwgo5ig"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-marconews site-nav-link-theme-dark-blue site-nav-text-link site-nav-entertainment-link" href="/entertainment/" data-ht="Headerentertainment"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-text-span site-nav-entertainment-span">Entertainment</span><span class="site-nav-theme-border entertainment-theme-bg dark-blue-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-primary-item site-nav-text-item site-nav-travel-item site-nav-module site-nav-travel-module" id="module-position-SO_tVwhAcP4"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-marconews site-nav-link-theme-dark-blue site-nav-text-link site-nav-travel-link" href="/travel/" data-ht="Headertravel"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-text-span site-nav-travel-span">Travel</span><span class="site-nav-theme-border travel-theme-bg dark-blue-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-primary-item site-nav-text-item site-nav-obituaries-item site-nav-module site-nav-obituaries-module" id="module-position-SO_tVwgi1-4"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-marconews site-nav-link-theme-dark-blue site-nav-external-text-link site-nav-text-link site-nav-obituaries-link" href="http://www.legacy.com/obituaries/naplesnews/" data-ht="Headerobituaries" target="_blank"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-text-span site-nav-obituaries-span">Obituaries</span><span class="site-nav-theme-border obituaries-theme-bg dark-blue-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-primary-item site-nav-text-item site-nav-naples-news-item site-nav-module site-nav-naples-news-module" id="module-position-SO_tVwh67kk"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-marconews site-nav-link-theme-dark-blue site-nav-external-text-link site-nav-text-link site-nav-naples-news-link" href="http://www.naplesnews.com" data-ht="Headernaples-news" target="_blank"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-text-span site-nav-naples-news-span">Naples Daily News</span><span class="site-nav-theme-border naples-news-theme-bg dark-blue-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-primary-item site-nav-text-item site-nav-usa-today-item site-nav-module site-nav-usa-today-module" id="module-position-SO_tVwhxpCg"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-marconews site-nav-link-theme-dark-blue site-nav-external-text-link site-nav-text-link site-nav-usa-today-link" href="https://www.usatoday.com" data-ht="Headerusa-today" target="_blank"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-text-span site-nav-usa-today-span">USA TODAY</span><span class="site-nav-theme-border usa-today-theme-bg dark-blue-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-primary-item site-nav-end-item site-nav-last-primary-item site-nav-text-item site-nav-weather-item site-nav-module site-nav-weather-module" id="module-position-SO_tVwgo4qw"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-marconews site-nav-link-theme-dark-blue site-nav-end-link site-nav-last-primary-link site-nav-text-link site-nav-weather-link" href="/weather/" data-ht="Headerweather"><div class="site-nav-span-wrap site-nav-text-span-wrap"><span class="site-nav-span site-nav-text-span site-nav-alt-span site-nav-weather-span wbtn-wrap-wicon" data-weather="temperature" data-weather-suffix="&deg;"></span><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-end-span site-nav-last-primary-span site-nav-text-span site-nav-weather-span">Weather</span></div><span class="site-nav-theme-border weather-theme-bg dark-blue-theme-bg" ></span></a><div class="weather-nav-dropdown header-light"><div class="weather-nav-dropdown-panel-wrap"><div class="weather-nav-conditions-panel"><p class="weather-nav-location-name"></p><div class="weather-nav-dropdown-time" data-weather="observationTime"></div><div class="weather-nav-dropdown-wicon">Icon</div><div class="weather-nav-dropdown-temp" data-weather="temperature" data-weather-suffix="&deg;"></div><ul class="weather-nav-conditions-wrap"><li class="weather-nav-condition-humidity"><span class="weather-nav-condition-title">Humidity</span><span class="weather-nav-condition-value" data-weather="humidity" data-weather-suffix=" "></span></li><li class="weather-nav-condition-precip"><span class="weather-nav-condition-title">Precip.</span><span class="weather-nav-condition-value" data-weather="precip" data-weather-suffix=" in"></span></li><li class="weather-nav-condition-wind"><span class="weather-nav-condition-title">Winds</span><span class="weather-nav-condition-value" data-weather="windSpeed" data-weather-suffix=" mph"></span></li></ul><div class="weather-nav-dropdown-settings-open-btn">Open settings</div></div><div class="weather-nav-settings-panel"><p class="weather-nav-settings-header">Settings</p><form class="weather-nav-location-form" method="get"><label class="weather-nav-location-input-label">Enter City Name</label><div class="ui-form-field-container weather-nav-location-input-wrap"><input class="ui-text-input weather-nav-location-input" type="text" data-clearable="true" data-autocomplete-url="/weather/cities/v2/search.json?q=<%=encodeURIComponent(query)%>" value="" /><div class="weather-nav-location-error"></div></div><p class="ui-btn header-nav-dropdown-dark-btn weather-nav-location-cancel-btn">Cancel</p><p class="ui-btn header-nav-dropdown-light-btn weather-nav-location-set-btn">Set</p></form><div class="weather-nav-dropdown-settings-close-btn">Close settings</div></div></div><a href="/weather/" class="weather-nav-full-forecast-btn" data-track-label="hoveroverweather|fullforecast">Full Forecast</a></div></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-primary-item site-nav-more-item site-nav-text-item site-nav-module site-nav-text-module" id="module-position-"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-marconews site-nav-link-theme-dark-blue site-nav-more-link site-nav-text-link" href="" data-ht="Headertext"><div class="site-nav-span-wrap site-nav-more-span-wrap"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-more-span site-nav-text-span">More<span class="site-nav-more-arrow"></span></span></div></a><div class="site-nav-dropdown site-nav-more-dropdown site-nav-more-dropdown-1col"><div class="site-nav-dropdown-inner-wrap site-nav-more-dropdown-inner-wrap"><ul class="site-nav-more-dropdown-list site-nav-more-dropdown-list-1col"><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/" data-ht="Headermorehome">Home</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/news/" data-ht="Headermorenews">News</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/news/sports/" data-ht="Headermoresports">Sports</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/things-to-do/life/" data-ht="Headermorelife">Life</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/news/opinion/" data-ht="Headermoreopinion">Opinion</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/entertainment/" data-ht="Headermoreentertainment">Entertainment</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/travel/" data-ht="Headermoretravel">Travel</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="http://www.legacy.com/obituaries/naplesnews/" data-ht="Headermoreobituaries">Obituaries</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="http://www.naplesnews.com" data-ht="Headermorenaples-news">Naples Daily News</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="https://www.usatoday.com" data-ht="Headermoreusa-today">USA TODAY</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/weather/" data-ht="Headermoreweather">Weather</a></li></ul></div></div></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-primary-item site-nav-spacer-item site-nav-spacer-item site-nav-module site-nav-spacer-module" id="module-position-"><span class="site-nav-inner-wrap"></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-secondary-item site-nav-end-item site-nav-first-secondary-item site-nav-end-item site-nav-last-secondary-item site-nav-icon-item site-nav-search-item site-nav-module site-nav-search-module" id="module-position-SO_tVwjQeMI"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-marconews site-nav-link-theme-dark-blue site-nav-end-link site-nav-first-secondary-link site-nav-end-link site-nav-last-secondary-link site-nav-icon-link site-nav-search-link" href="" data-ht="Headersearch"><div class="site-nav-span-wrap site-nav-icon-span-wrap"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-end-span site-nav-first-secondary-span site-nav-end-span site-nav-last-secondary-span site-nav-icon-span site-nav-search-span">Search</span></div><span class="site-nav-theme-border search-theme-bg dark-blue-theme-bg" ></span></a><div class="site-nav-dropdown site-nav-search-dropdown"><div class="site-nav-dropdown-inner-wrap site-nav-search-dropdown-inner-wrap"><form class="site-masthead-search-form ui-ajax-form" action="/search/" method="get" data-mapping="<%= q %>/"><input class="site-masthead-search-form-input" data-clearable="true" type="text" name="q" autocomplete="off" placeholder="Search"><button class="site-masthead-search-form-submit" type="submit" value=""></button></form></div></div></span></li></ul></nav><div class="bnm-container"></div></div><script type="json/headermodules" class="headermodules headermodules-primary">{ "js_modules": [{"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "SO_tVwdr3A4", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "SO_tVwg7Epg", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "SO_tVwgrznM", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "SO_tVwh0QWc", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "SO_tVwgbfqk", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "SO_tVwgo5ig", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "SO_tVwhAcP4", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "SO_tVwgi1-4", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "SO_tVwh67kk", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "SO_tVwhxpCg", "options": null, "oembedprovider": null}, {"name": "site-nav-weather-module", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "SO_tVwgo4qw", "options": null, "oembedprovider": null}] }</script><script type="json/headermodules" class="headermodules headermodules-secondary">{ "js_modules": [{"name": "site-nav-search-module", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "SO_tVwjQeMI", "options": null, "oembedprovider": null}] }</script></header><div id="overlay"><div class="partner-placement partner-gravity-ad partner-gravity-ad-"><div class="gravity-viewable" id="gravity-viewable"></div><div class="partner-scroll"><div class="partner-scroll-circle"></div><p class="partner-scroll-message">Get the news</p></div></div><div class="transition-wrap" ><div class="partner-placement partner-brandlock" data-ad-placement="sponsor_logo" data-ad-sizes="[[300, 50]]"></div><div class="partner-placement partner-overlay-top-ad partner-has-min-height" style="min-height:250px" data-ad-placement="high_impact" data-ad-sizes="[[970,250],[728,90]]"></div><article class="asset story clearfix" ><div class="close-wrap"><a href="#" class="close close-overlay" data-ht="modalclose"></a></div><div class="utility-bar-wrap"><div class="utility-bar"><div class="util-bar-primary-modules"><div class="util-bar-module util-bar-module-share"><div
                    class="util-bar-btn util-bar-btn-facebook util-bar-btn-share"
                    data-module-name="utility-bar-module-share"
                    data-module-section="share"
                    data-uotrack="UtilityBarFacebookBtn"></div><a
                    class="util-bar-btn util-bar-btn-twitter"
                    data-module-name="share-twitter"
                    data-popup-width="550"
                    data-popup-height="450"
                    data-uotrack="UtilityBarTwitterLink"
                    href="https://twitter.com/intent/tweet?url=https%3A//www.marconews.com/story/news/2019/11/08/owl-family-burrowing-owls-coexist-islanders/2510065001/&amp;text=%E2%80%98Owl%20in%20the%20Family%E2%80%99%3A%20Burrowing%20owls%20have%20learned%20to%20coexist%20with%20Islanders&amp;via=marconews"
                    target="_blank" data-popup
                    rel="nofollow"></a><a class="util-bar-btn util-bar-btn-linkedin"
                    data-share-method="linkedin"
                    data-popup-width="600"
                    data-popup-height="455"
                    data-uotrack="UtilityBarFlyoutLinkedInLink"
                    href="http://www.linkedin.com/shareArticle?url=https%3A//www.marconews.com/story/news/2019/11/08/owl-family-burrowing-owls-coexist-islanders/2510065001/&amp;mini=true"
                    target="_blank" data-popup
                    rel="nofollow"></a><div
                    class="util-bar-btn util-bar-btn-email js-share-email-btn"
                    data-module-name="utility-bar-module-share"
                    data-module-section="email"
                    data-uotrack="UtilityBarEmailBtn"></div><div class="util-bar-flyout util-bar-flyout-share"><div class="util-bar-flyout-pane util-bar-flyout-pane-share scrollable-content"><div class="util-bar-flyout-heading util-bar-flyout-heading-share"><h6 class="util-bar-flyout-title util-bar-flyout-title-share">Share This Story!</h6><p class="util-bar-flyout-subtitle util-bar-flyout-subtitle-share">Let friends in your social network know what you are reading about</p></div><div class="util-bar-flyout-nav util-bar-flyout-nav-share"><span class="util-bar-flyout-nav-btn-wrap"><span
                                    class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-facebook active"
                                    data-share-method="facebook"
                                    data-uotrack="UtilityBarFlyoutFacebookBtn"
                                >Facebook</span></span><span class="util-bar-flyout-nav-btn-wrap"><span
                                        class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-email"
                                        data-share-method="email"
                                        data-uotrack="UtilityBarFlyoutEmailBtn"
                                    >Email</span></span><span class="util-bar-flyout-nav-btn-wrap"><a
                                    class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-twitter"
                                    data-share-method="twitter"
                                    data-popup-width="550"
                                    data-popup-height="450"
                                    data-uotrack="UtilityBarFlyoutTwitterLink"
                                    href="https://twitter.com/intent/tweet?url=https%3A//www.marconews.com/story/news/2019/11/08/owl-family-burrowing-owls-coexist-islanders/2510065001/&amp;text=%E2%80%98Owl%20in%20the%20Family%E2%80%99%3A%20Burrowing%20owls%20have%20learned%20to%20coexist%20with%20Islanders&amp;via=marconews"
                                    target="_blank" data-popup
                                >Twitter</a></span><span class="util-bar-flyout-nav-btn-wrap"><a
                                    class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-googleplus"
                                    data-share-method="googleplus"
                                    data-popup-width="500"
                                    data-popup-height="500"
                                    data-uotrack="UtilityBarFlyoutGooglePlusLink"
                                    href="//plus.google.com/share?url=https%3A//www.marconews.com/story/news/2019/11/08/owl-family-burrowing-owls-coexist-islanders/2510065001/"
                                    target="_blank" data-popup
                                >Google+</a></span><span class="util-bar-flyout-nav-btn-wrap"><a
                                    class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-linkedin"
                                    data-share-method="linkedin"
                                    data-popup-width="600"
                                    data-popup-height="455"
                                    data-uotrack="UtilityBarFlyoutLinkedInLink"
                                    href="http://www.linkedin.com/shareArticle?url=https%3A//www.marconews.com/story/news/2019/11/08/owl-family-burrowing-owls-coexist-islanders/2510065001/&amp;mini=true"
                                    target="_blank" data-popup
                                >LinkedIn</a></span><span class="util-bar-flyout-nav-btn-wrap"><a
                                        href="//www.pinterest.com/pin/create/button/?url=https%3A//www.marconews.com/story/news/2019/11/08/owl-family-burrowing-owls-coexist-islanders/2510065001/&media=https://www.gannett-cdn.com/presto/2019/11/06/PMIF/36b21bd6-c7da-48e9-a3c4-ca8bc140d1c8-A_LEDE_1101_NWME_OWLS_001.jpg?crop=2699,1519,x0,y31&width=1600&height=800&fit=bounds&description=On Marco Island, the burrowing owl population is thriving, in no small part due to the efforts of a dedicated cadre of volunteers."
                                        data-pin-do="buttonPin"
                                        data-pin-config="above"
                                        class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-pinterest"
                                        data-share-method="pinterest"
                                        data-popup-width="600"
                                        data-popup-height="455"
                                        data-uotrack="UtilityBarFlyoutPinterestLink"
                                        target="_blank" data-popup
                                        >Pinterest</a></span></div><div class="util-bar-share-summary"><img class="util-bar-share-summary-image" height="60" width="60" data-src="https://www.gannett-cdn.com/presto/2019/11/06/PMIF/36b21bd6-c7da-48e9-a3c4-ca8bc140d1c8-A_LEDE_1101_NWME_OWLS_001.jpg?crop=1588,1588,x555,y0&width=60&height=60&fit=bounds" alt="" /><h4 class="util-bar-share-summary-title">‘Owl in the Family’: Burrowing owls have learned to coexist with Islanders</h4><p class="util-bar-share-summary-description">On Marco Island, the burrowing owl population is thriving, in no small part due to the efforts of a dedicated cadre of volunteers.</p></div><div class="util-bar-flyout-section util-bar-flyout-section-facebook"><form method="post" class="util-bar-share-form-facebook"><div
                                    class="util-bar-share-message-facebook"
                                    data-link="https://www.marconews.com/story/news/2019/11/08/owl-family-burrowing-owls-coexist-islanders/2510065001/"
                                    data-image="https://www.gannett-cdn.com/presto/2019/11/06/PMIF/36b21bd6-c7da-48e9-a3c4-ca8bc140d1c8-A_LEDE_1101_NWME_OWLS_001.jpg?crop=2699,1519,x0,y31&width=1600&height=800&fit=bounds"
                                    data-title="‘Owl in the Family’: Burrowing owls have learned to coexist with Islanders"></div><div class="util-bar-share-submit-wrap-facebook"><span class="util-bar-share-form-status-facebook"><img class="util-bar-share-loading-facebook" src="https://www.gannett-cdn.com/uxstatic/marconews/uscp-web-static-4521.1.0/images/indicators/facebook-loading.gif" alt="Loading&hellip;"><span class="util-bar-share-status-text-facebook"></span></span><span class="util-bar-share-submit-btn-facebook">Post to Facebook</span></div></form></div><div class="share-email-container js-share-email-container"><div class="share-email-form-container js-share-email-form-container"><form action="/services/mail/v4/send/" method="post" class="share-email-form js-share-email-form"><input type="hidden" name="email_type" value="share_email" class="share-email-form-input "><input type="hidden" name="share_title" value="‘Owl in the Family’: Burrowing owls have learned to coexist with Islanders" class="share-email-form-input"><input type="text" name="your_name" class="email-to optional share-email-form-input ui-text-input" placeholder="Your Name"><input type="text" name="from" class="email-to required share-email-form-input ui-text-input "
                       placeholder="Your Email"><input type="text" name="to" class="email-from required share-email-form-input ui-text-input "
                       placeholder="Your Friend's Email"><textarea class="email-message share-email-form-textarea js-share-email-form-textarea ui-textarea " name="message"
                          placeholder="Message (optional)">‘Owl in the Family’: Burrowing owls have learned to coexist with Islanders &#13;&#13;On Marco Island, the burrowing owl population is thriving, in no small part due to the efforts of a dedicated cadre of volunteers.  &#13;&#13;Check out this story on marconews.com: https://www.marconews.com/story/news/2019/11/08/owl-family-burrowing-owls-coexist-islanders/2510065001/</textarea><script src="https://www.google.com/recaptcha/api.js" async defer></script><div id="recaptcha-share" data-key="6LcAqiIUAAAAAJfFpgRBPCU3IjPQm6roffmp1zCE"></div><div class="email-form-buttons share-email-form-buttons"><span class="ui-chunky-btn secondary icon cancel share-email-form-cancel-btn js-share-email-cancel-btn">Cancel</span><span class="ui-chunky-btn icon send share-email-form-send-btn js-share-email-send-btn">Send</span></div></form></div><div class="share-email-success-pane js-share-email-form-success-pane"><h4 class="share-email-success-pane-title">Sent!</h4><p class="share-email-success-pane-description">A link has been sent to your friend's email address.</p></div></div></div><div class="util-bar-flyout-pane util-bar-flyout-pane-success util-bar-flyout-pane-success-facebook"><h4 class="util-bar-success-title util-bar-success-title-facebook">Posted!</h4><p class="util-bar-success-description util-bar-success-description-facebook">A link has been posted to your Facebook feed. </p></div><div class="util-bar-flyout-close-ribbon"></div></div></div><div class="util-bar-module util-bar-module-comments"><div
                        class="util-bar-btn util-bar-btn-comments"
                        data-uotrack="UtilityBarCommentsBtn"
                        data-module-name="utility-bar-module-comments"></div><div class="util-bar-flyout util-bar-flyout-comments"><div class="util-bar-flyout-heading util-bar-flyout-heading-comments hidden"><h6 class="util-bar-flyout-title util-bar-flyout-title-comments">Join the Conversation</h6><p class="util-bar-flyout-subtitle util-bar-flyout-subtitle-comments">To find out more about Facebook commenting please read the <a href="http://static.marconews.com/conversation-guidelines/">Conversation Guidelines and FAQs</a></p></div><div class="util-bar-comments-wrap"><div class="util-bar-scroll-wrap util-bar-scroll-wrap-comments"><div class="facebook-comments-plugin-wrap scrollable-content hidden"><div class="fb-comments" data-href="https://www.marconews.com/story/news/2019/11/08/owl-family-burrowing-owls-coexist-islanders/2510065001/" data-posts="20" data-width="400"></div></div><div class="coral-talk-comments-plugin-wrap scrollable-content hidden"><div class="coral-talk-header"><h2 class="coral-talk-title">Comments</h2><p>
                                            This conversation is moderated according to USA TODAY's
                                            <a class="coral-talk-header-link" href="//cm.marconews.com/community" data-track-label="exit|commentscommunityrules">community rules</a>.
                                            Please read the rules before joining the discussion.
                                        </p></div><div class="coral-talk-embed-wrap"></div><iframe class="gup-embed hidden"></iframe></div></div></div><div class="util-bar-flyout-close-ribbon"></div></div></div></div><div class="util-bar-secondary-modules"><div class="util-bar-module util-bar-module-print"><div
                        class="util-bar-btn util-bar-btn-print"
                        data-uotrack="UtilityBarPrintBtn"
                        data-module-name="utility-bar-module-print"></div></div></div></div></div><section id="module-position-SO_xi69fxqI" class="storytopbar-bucket asset-nav-bar-module story-asset-nav-bar-module"></section><section id="module-position-SO_xi68c6Bo" class="storytopbar-bucket story-headline-module story-story-headline-module"><h1 class="asset-headline speakable-headline" itemprop="headline">‘Owl in the Family’: Burrowing owls have learned to coexist with Islanders</h1></section><section id="module-position-SO_xi69Yhyw" class="storytopbar-bucket priority-asset-module story-priority-asset-module"></section><section id="module-position-SO_xi69tM10" class="storytopbar-bucket story-byline-module story-story-byline-module"><div class="asset-metabar"><span class="asset-metabar-author asset-metabar-item">Lance Shearer, Correspondent</span><span class="asset-metabar-time asset-metabar-item nobyline">
            Published 8:23 a.m. ET Nov. 8, 2019 | <span class="asset-metabar-time-updated">Updated 8:46 a.m. ET Nov. 8, 2019</span></span></div></section><section id="module-position-SO_xi683vCA" class="storytopbar-bucket piano-module story-piano-module"></section><section id="module-position-SO_xi68gT4g" class="storytopbar-bucket bounce-exchange-module story-bounce-exchange-module"></section><!-- p402_premium class is utilized by Google Consumer Surveys --><div class="asset-double-wide double-wide p402_premium" role="main" itemprop="mainEntity articleBody"><div id="module-position-SO_xjEBgp-8" class="story-asset video-asset"><div class="ui-video-wrapper " itemprop="video" itemscope itemtype="http://schema.org/VideoObject" ><div class="js-ui-video-init ui-pluto-video js-video-aps js-uw-iframe-video uw-iframe-video story-video js-video-avp automatedvideoplayerhidden automatedvideoplayer"
            style="width: 400px; height: 225px;"
            data-video-id="1379899001"
            
            data-snow-enabled="true"
        ><iframe
                        class="snow-iframe"
                        src='https://uw-media.marconews.com/embed/video/1379899001?sitelabel=reimagine&amp;placement=snow-automatedvideoplayer&amp;keywords=burrowing-owls%2Cfear%2Coverall-negative%2Cbirds&amp;simpleTarget=&amp;simpleExclusion=&amp;pagetype=story&amp;cst=news&amp;ssts=news&amp;series='
                        name='snow-player/1379899001'
                        frameborder='0'
                        allowfullscreen
                        scrolling="no"
                        allow="autoplay; fullscreen"
                        
                    ></iframe><meta itemprop="name" content=""/><meta itemprop="image" content="?width=400&height=225&fit=crop" /><meta itemprop="thumbnailUrl" content="" /><div class="js-ptb pluto-title-bar"><div class="pluto-title-bar-vcenter pluto-title-bar-text"></div><div class="js-ptb-close pluto-title-bar-vcenter pluto-title-bar-close"><div>CLOSE<img class="pluto-title-bar-close-icon" src="https://www.gannett-cdn.com/uxstatic/marconews/uscp-web-static-4521.1.0/images/sprites/icon_close.png"></div></div></div><script type='json/data' class='ui-video-data'>{"large": false, "AVPplayer": true, "type": "video", "name": "video", "id": 1379899001}</script><script type='json/data' class='ui-video-placement-data'>{"enableUwPlayer": false, "enable": true, "enableSnowPlayer": true, "ads": true, "uwAutoplay": true, "mediatemplate": false, "mutedAutoplay": true, "share": true, "enableLogging": true, "gannett_continuous_endslate": true, "width": 400, "apsEnabled": true, "scrollingplayer": false, "autoplay": true, "embed": true, "height": 225, "uwConfigParams": "&pagetype=story", "analyticsEnabled": true, "name": "automatedvideoplayer"}</script><meta itemprop="uploadDate" content="" /><meta itemprop="duration" content="" /></div><div class="ui-video-controls story-video js-video-avp automatedvideoplayerhidden" style="width: 400px;"><meta itemprop="description" content="" /></div></div><script>
window.simpleExclusion = window.simpleExclusion || [];
window.simpleTarget = window.simpleTarget || [];
Array.prototype.push.apply(window.simpleExclusion, []);
Array.prototype.push.apply(window.simpleTarget, []);
</script></div><div id="module-position-SO_xjEAduos" class="story-asset gallery-asset"><div class="card-film inactive"></div><div class="sidebar-gallery-btn active"></div><div class="companion-story-gallery js-llc" data-name="compStoryGallery"><div class="gallery-sidebar-panel has-leaderboard"><span class="gallery-sidebar-close"></span><div class="gallery-sidebar-toolbox share-pane social-pane "><span class="util-bar-flyout-nav-btn-wrap"><span
            class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-facebook gallery-util-bar-flyout-nav-btn"
            href="#"
            target="_blank"
            data-share-link="https://www.marconews.com/picture-gallery/life/2019/11/08/photos-owl-watch-2019/2510219001/"
            data-share-title=""
            data-share-method="facebook"
            data-uotrack="UtilityBarFlyoutFacebookBtn"
        >Facebook</span></span><span class="util-bar-flyout-nav-btn-wrap"><a
            class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-twitter gallery-util-bar-flyout-nav-btn"
            data-share-method="twitter"
            data-popup-width="550"
            data-popup-height="450"
            data-uotrack="UtilityBarFlyoutTwitterLink"
            href="https://twitter.com/intent/tweet?url=https://www.marconews.com/picture-gallery/life/2019/11/08/photos-owl-watch-2019/2510219001/&amp;text=%E2%80%98Owl%20in%20the%20Family%E2%80%99:%20Burrowing%20owls%20have%20learned%20to%20coexist%20with%20Islanders&amp;via=marconews"
            target="_popup"
        >Twitter</a></span><span class="util-bar-flyout-nav-btn-wrap"><a
            class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-googleplus gallery-util-bar-flyout-nav-btn"
            data-share-method="googleplus"
            data-popup-width="500"
            data-popup-height="500"
            data-uotrack="UtilityBarFlyoutGooglePlusLink"
            href="//plus.google.com/share?url=https://www.marconews.com/picture-gallery/life/2019/11/08/photos-owl-watch-2019/2510219001/"
            target="_popup"
        >Google+</a></span><span class="util-bar-flyout-nav-btn-wrap"><a
            class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-linkedin gallery-util-bar-flyout-nav-btn"
            data-share-method="linkedin"
            data-popup-width="1000"
            data-popup-height="455"
            data-uotrack="UtilityBarFlyoutLinkedInLink"
            href="http://www.linkedin.com/shareArticle?url=https://www.marconews.com/picture-gallery/life/2019/11/08/photos-owl-watch-2019/2510219001/&mini=true"
            target="_popup"
        >LinkedIn</a></span></div><div class="title gallery-sidebar-title selected">Photos: Owl Watch, 2019</div><div class="gallery-sidebar-fullscreen"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen">&nbsp;</span>Fullscreen</a></div><div class="caption"></div><div class="gallery-sidebar-flyout-section util-bar-flyout-section util-bar-flyout-section-facebook"><form method="post" class="util-bar-share-form-facebook"><div
            class="util-bar-share-message-facebook"
            data-link="https://www.marconews.com/picture-gallery/life/2019/11/08/photos-owl-watch-2019/2510219001/"
            data-title="‘Owl in the Family’: Burrowing owls have learned to coexist with Islanders"
            placeholder="Message (optional)"></div><div class="util-bar-share-submit-wrap-facebook"><span class="util-bar-share-form-status-facebook"><img class="util-bar-share-loading-facebook" src="https://www.gannett-cdn.com/uxstatic/marconews/uscp-web-static-4521.1.0/images/indicators/facebook-loading.gif"><span class="util-bar-share-status-text-facebook"></span></span><span class="util-bar-share-submit-btn-facebook">Post to Facebook</span></div></form></div><div class="util-bar-flyout-pane util-bar-flyout-pane-success util-bar-flyout-pane-success-facebook"><h4 class="util-bar-success-title util-bar-success-title-facebook">Posted!</h4><p class="util-bar-success-description util-bar-success-description-facebook">A link has been posted to your Facebook feed. </p></div><div class="companion-galleries-partner-slot"></div></div><div class="companion-galleries embedded_story hasendslate galleries"
        data-gallery-id="2510219001"
        data-title="Photos: Owl Watch, 2019"
        data-seo-title="Photos: Owl Watch, 2019"
        data-ssts="life"
        data-cst="lifestyle"
        data-published-date="2019-11-08T13:22:28.89Z"
        
        
         data-gal-pageurl="https://www.marconews.com/picture-gallery/life/2019/11/08/photos-owl-watch-2019/2510219001/"><div class="viewport gallery-viewport"><div class="slide gallery-viewport-slide  active"  itemprop="primaryImageOfPage"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo  gallery-photo-first" data-mycapture-src="" data-mycapture-sm-src=""
                                
                                    data-src="https://www.gannett-cdn.com/presto/2019/11/06/PMIF/36b21bd6-c7da-48e9-a3c4-ca8bc140d1c8-A_LEDE_1101_NWME_OWLS_001.jpg?width=520&amp;height=390&amp;fit=bounds&amp;auto=webp"
                                    data-large-src="https://www.gannett-cdn.com/presto/2019/11/06/PMIF/36b21bd6-c7da-48e9-a3c4-ca8bc140d1c8-A_LEDE_1101_NWME_OWLS_001.jpg?width=1920&amp;height=1440&amp;fit=bounds&amp;auto=webp"
                                
                                alt="Burrowing owls check out the photographer. Marco Island has a thriving burrowing owl population, and a dedicated cadre of volunteers who work to keep them safe. " data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="292" /><div class="buy-photo-btn"></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption gallery-viewport-caption-no-mycapture"><span class="js-caption">Burrowing owls check out the photographer. Marco Island has a thriving burrowing owl population, and a dedicated cadre of volunteers who work to keep them safe. </span><meta itemprop="copyrightHolder" content="Jean Hall/Special to the Eagle" /><span class="credit gallery-viewport-credit"> Jean Hall/Special to the Eagle</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide "  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo " data-mycapture-src="" data-mycapture-sm-src=""
                                
                                    data-src="https://www.gannett-cdn.com/presto/2019/11/06/PMIF/6a705ee0-2aa5-4cd9-a9e7-ada3b6cfc840-1101_NWME_OWLS_003.jpg?width=520&amp;height=390&amp;fit=bounds&amp;auto=webp"
                                    data-large-src="https://www.gannett-cdn.com/presto/2019/11/06/PMIF/6a705ee0-2aa5-4cd9-a9e7-ada3b6cfc840-1101_NWME_OWLS_003.jpg?width=1920&amp;height=1440&amp;fit=bounds&amp;auto=webp"
                                
                                alt="An owl perches on the roosting bar provided by Owl Watch. Marco Island has a thriving burrowing owl population, and a dedicated cadre of volunteers who work to keep them safe. " data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="292" /><div class="buy-photo-btn"></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption gallery-viewport-caption-no-mycapture"><span class="js-caption">An owl perches on the roosting bar provided by Owl Watch. Marco Island has a thriving burrowing owl population, and a dedicated cadre of volunteers who work to keep them safe. </span><meta itemprop="copyrightHolder" content="Jean Hall/Special to the Eagle" /><span class="credit gallery-viewport-credit"> Jean Hall/Special to the Eagle</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide "  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo " data-mycapture-src="" data-mycapture-sm-src=""
                                
                                    data-src="https://www.gannett-cdn.com/presto/2019/11/06/PMIF/5e0ca5e2-4954-41de-9dec-fca19b01bcd4-1101_NWME_OWLS_002.jpg?width=520&amp;height=390&amp;fit=bounds&amp;auto=webp"
                                    data-large-src="https://www.gannett-cdn.com/presto/2019/11/06/PMIF/5e0ca5e2-4954-41de-9dec-fca19b01bcd4-1101_NWME_OWLS_002.jpg?width=1920&amp;height=1440&amp;fit=bounds&amp;auto=webp"
                                
                                alt="Leave me alone - an owl takes advantage of a &quot;do not disturb&quot; sign. Marco Island has a thriving burrowing owl population, and a dedicated cadre of volunteers who work to keep them safe. " data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="292" /><div class="buy-photo-btn"></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption gallery-viewport-caption-no-mycapture"><span class="js-caption">Leave me alone - an owl takes advantage of a "do not disturb" sign. Marco Island has a thriving burrowing owl population, and a dedicated cadre of volunteers who work to keep them safe. </span><meta itemprop="copyrightHolder" content="Jean Hall/Special to the Eagle" /><span class="credit gallery-viewport-credit"> Jean Hall/Special to the Eagle</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide "  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo " data-mycapture-src="" data-mycapture-sm-src=""
                                
                                    data-src="https://www.gannett-cdn.com/presto/2019/11/06/PMIF/0df8ef47-202d-46d5-abce-4fd7dd8dafbb-1101_NWME_OWLS_005.jpg?width=520&amp;height=390&amp;fit=bounds&amp;auto=webp"
                                    data-large-src="https://www.gannett-cdn.com/presto/2019/11/06/PMIF/0df8ef47-202d-46d5-abce-4fd7dd8dafbb-1101_NWME_OWLS_005.jpg?width=1920&amp;height=1440&amp;fit=bounds&amp;auto=webp"
                                
                                alt="Lin Taylor, left, and Connie Nemes mark off an area around an owl burrow. Marco Island has a thriving burrowing owl population, and a dedicated cadre of volunteers who work to keep them safe." data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="292" /><div class="buy-photo-btn"></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption gallery-viewport-caption-no-mycapture"><span class="js-caption">Lin Taylor, left, and Connie Nemes mark off an area around an owl burrow. Marco Island has a thriving burrowing owl population, and a dedicated cadre of volunteers who work to keep them safe.</span><meta itemprop="copyrightHolder" content="Lance Shearer/Correspondent" /><span class="credit gallery-viewport-credit"> Lance Shearer/Correspondent</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide "  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo " data-mycapture-src="" data-mycapture-sm-src=""
                                
                                    data-src="https://www.gannett-cdn.com/presto/2019/11/06/PMIF/a5ff3904-d101-4aa9-9a2b-d84278ea8636-1101_NWME_OWLS_007.jpg?width=520&amp;height=390&amp;fit=bounds&amp;auto=webp"
                                    data-large-src="https://www.gannett-cdn.com/presto/2019/11/06/PMIF/a5ff3904-d101-4aa9-9a2b-d84278ea8636-1101_NWME_OWLS_007.jpg?width=1920&amp;height=1440&amp;fit=bounds&amp;auto=webp"
                                
                                alt="Burrowing owls let people get close, but keep an eye on them. Marco Island has a thriving burrowing owl population, and a dedicated cadre of volunteers who work to keep them safe." data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="292" /><div class="buy-photo-btn"></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption gallery-viewport-caption-no-mycapture"><span class="js-caption">Burrowing owls let people get close, but keep an eye on them. Marco Island has a thriving burrowing owl population, and a dedicated cadre of volunteers who work to keep them safe.</span><meta itemprop="copyrightHolder" content="Lance Shearer/Correspondent" /><span class="credit gallery-viewport-credit"> Lance Shearer/Correspondent</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide "  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo " data-mycapture-src="" data-mycapture-sm-src=""
                                
                                    data-src="https://www.gannett-cdn.com/presto/2019/11/06/PMIF/87e9164a-2182-4009-a02c-55df853dc15b-1101_NWME_OWLS_011.jpg?width=520&amp;height=390&amp;fit=bounds&amp;auto=webp"
                                    data-large-src="https://www.gannett-cdn.com/presto/2019/11/06/PMIF/87e9164a-2182-4009-a02c-55df853dc15b-1101_NWME_OWLS_011.jpg?width=1920&amp;height=1440&amp;fit=bounds&amp;auto=webp"
                                
                                alt="Burrowing owls let people get close, but keep an eye on them. Marco Island has a thriving burrowing owl population, and a dedicated cadre of volunteers who work to keep them safe." data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="292" /><div class="buy-photo-btn"></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption gallery-viewport-caption-no-mycapture"><span class="js-caption">Burrowing owls let people get close, but keep an eye on them. Marco Island has a thriving burrowing owl population, and a dedicated cadre of volunteers who work to keep them safe.</span><meta itemprop="copyrightHolder" content="Lance Shearer/Correspondent" /><span class="credit gallery-viewport-credit"> Lance Shearer/Correspondent</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide "  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo " data-mycapture-src="" data-mycapture-sm-src=""
                                
                                    data-src="https://www.gannett-cdn.com/presto/2019/11/06/PMIF/327e9aec-f612-48a8-aa0c-f83568178102-1101_NWME_OWLS_006.jpg?width=520&amp;height=390&amp;fit=bounds&amp;auto=webp"
                                    data-large-src="https://www.gannett-cdn.com/presto/2019/11/06/PMIF/327e9aec-f612-48a8-aa0c-f83568178102-1101_NWME_OWLS_006.jpg?width=1920&amp;height=1440&amp;fit=bounds&amp;auto=webp"
                                
                                alt="Lin Taylor, left, and Connie Nemes mark off an area around an owl burrow. Marco Island has a thriving burrowing owl population, and a dedicated cadre of volunteers who work to keep them safe." data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="292" /><div class="buy-photo-btn"></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption gallery-viewport-caption-no-mycapture"><span class="js-caption">Lin Taylor, left, and Connie Nemes mark off an area around an owl burrow. Marco Island has a thriving burrowing owl population, and a dedicated cadre of volunteers who work to keep them safe.</span><meta itemprop="copyrightHolder" content="Lance Shearer/Correspondent" /><span class="credit gallery-viewport-credit"> Lance Shearer/Correspondent</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide "  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo " data-mycapture-src="" data-mycapture-sm-src=""
                                
                                    data-src="https://www.gannett-cdn.com/presto/2019/11/06/PMIF/b886186a-c6bb-44af-aa01-e4d22ef9a28e-1101_NWME_OWLS_010.jpg?width=520&amp;height=390&amp;fit=bounds&amp;auto=webp"
                                    data-large-src="https://www.gannett-cdn.com/presto/2019/11/06/PMIF/b886186a-c6bb-44af-aa01-e4d22ef9a28e-1101_NWME_OWLS_010.jpg?width=1920&amp;height=1440&amp;fit=bounds&amp;auto=webp"
                                
                                alt="Lin Taylor, rear, and Connie Nemes mark off an area around an owl burrow. Marco Island has a thriving burrowing owl population, and a dedicated cadre of volunteers who work to keep them safe." data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="292" /><div class="buy-photo-btn"></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption gallery-viewport-caption-no-mycapture"><span class="js-caption">Lin Taylor, rear, and Connie Nemes mark off an area around an owl burrow. Marco Island has a thriving burrowing owl population, and a dedicated cadre of volunteers who work to keep them safe.</span><meta itemprop="copyrightHolder" content="Lance Shearer/Correspondent" /><span class="credit gallery-viewport-credit"> Lance Shearer/Correspondent</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide "  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo " data-mycapture-src="" data-mycapture-sm-src=""
                                
                                    data-src="https://www.gannett-cdn.com/presto/2019/11/06/PMIF/2b59c53c-e0b3-489f-bbc1-b499f69cdcb5-1101_NWME_OWLS_008.jpg?width=520&amp;height=390&amp;fit=bounds&amp;auto=webp"
                                    data-large-src="https://www.gannett-cdn.com/presto/2019/11/06/PMIF/2b59c53c-e0b3-489f-bbc1-b499f69cdcb5-1101_NWME_OWLS_008.jpg?width=1920&amp;height=1440&amp;fit=bounds&amp;auto=webp"
                                
                                alt="Owls sit in their burrow as Lin Taylor, left, and Connie Nemes rope off the area. Marco Island has a thriving burrowing owl population, and a dedicated cadre of volunteers who work to keep them safe." data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="292" /><div class="buy-photo-btn"></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption gallery-viewport-caption-no-mycapture"><span class="js-caption">Owls sit in their burrow as Lin Taylor, left, and Connie Nemes rope off the area. Marco Island has a thriving burrowing owl population, and a dedicated cadre of volunteers who work to keep them safe.</span><meta itemprop="copyrightHolder" content="Lance Shearer/Correspondent" /><span class="credit gallery-viewport-credit"> Lance Shearer/Correspondent</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide "  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo " data-mycapture-src="" data-mycapture-sm-src=""
                                
                                    data-src="https://www.gannett-cdn.com/presto/2019/11/06/PMIF/06923ea8-b80b-4f50-a1e4-e7a359fe5c29-1101_NWME_OWLS_004.jpg?width=520&amp;height=390&amp;fit=bounds&amp;auto=webp"
                                    data-large-src="https://www.gannett-cdn.com/presto/2019/11/06/PMIF/06923ea8-b80b-4f50-a1e4-e7a359fe5c29-1101_NWME_OWLS_004.jpg?width=1920&amp;height=1440&amp;fit=bounds&amp;auto=webp"
                                
                                alt="Law enforcement officers investigate an owl burrow that was intentionally contaminated with mothballs. Marco Island has a thriving burrowing owl population, and a dedicated cadre of volunteers who work to keep them safe. " data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="292" /><div class="buy-photo-btn"></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption gallery-viewport-caption-no-mycapture"><span class="js-caption">Law enforcement officers investigate an owl burrow that was intentionally contaminated with mothballs. Marco Island has a thriving burrowing owl population, and a dedicated cadre of volunteers who work to keep them safe. </span><meta itemprop="copyrightHolder" content="Jean Hall/Special to the Eagle" /><span class="credit gallery-viewport-credit"> Jean Hall/Special to the Eagle</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide "  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo " data-mycapture-src="" data-mycapture-sm-src=""
                                
                                    data-src="https://www.gannett-cdn.com/presto/2019/11/06/PMIF/10bba021-c631-40c5-8320-bf24fd17c4e9-1101_NWME_OWLS_009.jpg?width=520&amp;height=390&amp;fit=bounds&amp;auto=webp"
                                    data-large-src="https://www.gannett-cdn.com/presto/2019/11/06/PMIF/10bba021-c631-40c5-8320-bf24fd17c4e9-1101_NWME_OWLS_009.jpg?width=1920&amp;height=1440&amp;fit=bounds&amp;auto=webp"
                                
                                alt="Burrowing owls let people get close, but keep an eye on them. Marco Island has a thriving burrowing owl population, and a dedicated cadre of volunteers who work to keep them safe." data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="292" /><div class="buy-photo-btn"></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption gallery-viewport-caption-no-mycapture"><span class="js-caption">Burrowing owls let people get close, but keep an eye on them. Marco Island has a thriving burrowing owl population, and a dedicated cadre of volunteers who work to keep them safe.</span><meta itemprop="copyrightHolder" content="Lance Shearer/Correspondent" /><span class="credit gallery-viewport-credit"> Lance Shearer/Correspondent</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide endslate"><div class="gallery-photo-border"><div class="gallery-endslate"><!-- HTML for the endslate content card --><h3 class="gallery-endslate-header">Interested in this topic? You may also want to view these photo galleries:</h3><ul class="gallery-endslate-related"  data-media-url="https://www.gannett-cdn.com/media/"></ul><div class="gallery-endslate-actions"><div class="gallery-actions-replay">Replay</div></div></div></div></div></div><div class="gallery-thumbs thumbs" data-name="compGalleryThumbs"><div class="thumbswrapper"><ul class="thumbslist scrollable-content"><li class="thumb-item active"><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" data-src="https://www.gannett-cdn.com/presto/2019/11/06/PMIF/36b21bd6-c7da-48e9-a3c4-ca8bc140d1c8-A_LEDE_1101_NWME_OWLS_001.jpg?crop=2113,1585,x293,y0&amp;width=80&amp;height=60&amp;fit=bounds" alt="Burrowing owls check out the photographer. Marco Island has a thriving burrowing owl population, and a dedicated cadre of volunteers who work to keep them safe. " width="80" height="60"><span class="thumb-count">1 of 11</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" data-src="https://www.gannett-cdn.com/presto/2019/11/06/PMIF/6a705ee0-2aa5-4cd9-a9e7-ada3b6cfc840-1101_NWME_OWLS_003.jpg?crop=1710,1283,x0,y0&amp;width=80&amp;height=60&amp;fit=bounds" alt="An owl perches on the roosting bar provided by Owl Watch. Marco Island has a thriving burrowing owl population, and a dedicated cadre of volunteers who work to keep them safe. " width="80" height="60"><span class="thumb-count">2 of 11</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" data-src="https://www.gannett-cdn.com/presto/2019/11/06/PMIF/5e0ca5e2-4954-41de-9dec-fca19b01bcd4-1101_NWME_OWLS_002.jpg?crop=1710,1283,x0,y0&amp;width=80&amp;height=60&amp;fit=bounds" alt="Leave me alone - an owl takes advantage of a &quot;do not disturb&quot; sign. Marco Island has a thriving burrowing owl population, and a dedicated cadre of volunteers who work to keep them safe. " width="80" height="60"><span class="thumb-count">3 of 11</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" data-src="https://www.gannett-cdn.com/presto/2019/11/06/PMIF/0df8ef47-202d-46d5-abce-4fd7dd8dafbb-1101_NWME_OWLS_005.jpg?crop=1596,1197,x0,y0&amp;width=80&amp;height=60&amp;fit=bounds" alt="Lin Taylor, left, and Connie Nemes mark off an area around an owl burrow. Marco Island has a thriving burrowing owl population, and a dedicated cadre of volunteers who work to keep them safe." width="80" height="60"><span class="thumb-count">4 of 11</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" data-src="https://www.gannett-cdn.com/presto/2019/11/06/PMIF/a5ff3904-d101-4aa9-9a2b-d84278ea8636-1101_NWME_OWLS_007.jpg?crop=1596,1197,x102,y0&amp;width=80&amp;height=60&amp;fit=bounds" alt="Burrowing owls let people get close, but keep an eye on them. Marco Island has a thriving burrowing owl population, and a dedicated cadre of volunteers who work to keep them safe." width="80" height="60"><span class="thumb-count">5 of 11</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" data-src="https://www.gannett-cdn.com/presto/2019/11/06/PMIF/87e9164a-2182-4009-a02c-55df853dc15b-1101_NWME_OWLS_011.jpg?crop=1199,900,x0,y270&amp;width=80&amp;height=60&amp;fit=bounds" alt="Burrowing owls let people get close, but keep an eye on them. Marco Island has a thriving burrowing owl population, and a dedicated cadre of volunteers who work to keep them safe." width="80" height="60"><span class="thumb-count">6 of 11</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" data-src="https://www.gannett-cdn.com/presto/2019/11/06/PMIF/327e9aec-f612-48a8-aa0c-f83568178102-1101_NWME_OWLS_006.jpg?crop=1133,850,x0,y630&amp;width=80&amp;height=60&amp;fit=bounds" alt="Lin Taylor, left, and Connie Nemes mark off an area around an owl burrow. Marco Island has a thriving burrowing owl population, and a dedicated cadre of volunteers who work to keep them safe." width="80" height="60"><span class="thumb-count">7 of 11</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" data-src="https://www.gannett-cdn.com/presto/2019/11/06/PMIF/b886186a-c6bb-44af-aa01-e4d22ef9a28e-1101_NWME_OWLS_010.jpg?crop=1199,900,x0,y180&amp;width=80&amp;height=60&amp;fit=bounds" alt="Lin Taylor, rear, and Connie Nemes mark off an area around an owl burrow. Marco Island has a thriving burrowing owl population, and a dedicated cadre of volunteers who work to keep them safe." width="80" height="60"><span class="thumb-count">8 of 11</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" data-src="https://www.gannett-cdn.com/presto/2019/11/06/PMIF/2b59c53c-e0b3-489f-bbc1-b499f69cdcb5-1101_NWME_OWLS_008.jpg?crop=1133,850,x0,y0&amp;width=80&amp;height=60&amp;fit=bounds" alt="Owls sit in their burrow as Lin Taylor, left, and Connie Nemes rope off the area. Marco Island has a thriving burrowing owl population, and a dedicated cadre of volunteers who work to keep them safe." width="80" height="60"><span class="thumb-count">9 of 11</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" data-src="https://www.gannett-cdn.com/presto/2019/11/06/PMIF/06923ea8-b80b-4f50-a1e4-e7a359fe5c29-1101_NWME_OWLS_004.jpg?crop=1488,1116,x403,y0&amp;width=80&amp;height=60&amp;fit=bounds" alt="Law enforcement officers investigate an owl burrow that was intentionally contaminated with mothballs. Marco Island has a thriving burrowing owl population, and a dedicated cadre of volunteers who work to keep them safe. " width="80" height="60"><span class="thumb-count">10 of 11</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" data-src="https://www.gannett-cdn.com/presto/2019/11/06/PMIF/10bba021-c631-40c5-8320-bf24fd17c4e9-1101_NWME_OWLS_009.jpg?crop=1596,1197,x90,y0&amp;width=80&amp;height=60&amp;fit=bounds" alt="Burrowing owls let people get close, but keep an eye on them. Marco Island has a thriving burrowing owl population, and a dedicated cadre of volunteers who work to keep them safe." width="80" height="60"><span class="thumb-count">11 of 11</span></div></a></li></ul></div></div><div class="feature-btns"><div class="ticker feature-btns-control"></div><div class="autoplay feature-btns-control"><span class="playbtn feature-btns-label">Autoplay</span></div><div class="thumbnails feature-btns-control"><span class="thumbLabel feature-btns-label">Show Thumbnails</span></div><div class="captions feature-btns-control"><span class="captionLabel feature-btns-label">Show Captions</span></div></div><a class="slide-nav prev gallery-prev" rel="prev">Last Slide</a><a class="slide-nav next gallery-next" rel="next">Next Slide</a></div><div class="gallery-leaderboard-ad"><div class="partner-placement leaderboard-companion-ad" data-ad-placement="leaderboard_atf" data-ad-sizes="[[728,90]]"></div></div></div></div><div id="module-position-SO_xjEBTHo4" class="story-asset story-metadata-asset"></div><div id="module-position-SO_xjEA84dw" class="story-asset inline-share-tools-asset"><div class="inline-share-tools asset-inline-share-tools asset-inline-share-tools-top"><span
        class="inline-share-btn inline-share-btn-facebook"
        data-share-method="facebook"
        data-uotrack="InlineShareFacebookBtn"><span class="inline-share-count inline-share-count-facebook"></span><span class="inline-share-btn-label inline-share-btn-label-facebook">CONNECT</span></span><a
        class="inline-share-btn inline-share-btn-twitter"
        data-share-method="twitter"
        data-uotrack="InlineShareTwitterLink"
        data-popup-width="550"
        data-popup-height="450"
        href="https://twitter.com/intent/tweet?url=https%3A//www.marconews.com/story/news/2019/11/08/owl-family-burrowing-owls-coexist-islanders/2510065001/&amp;text=%E2%80%98Owl%20in%20the%20Family%E2%80%99%3A%20Burrowing%20owls%20have%20learned%20to%20coexist%20with%20Islanders&amp;via=marconews"
        target="_blank" data-popup
        rel="nofollow"><span class="inline-share-count inline-share-count-twitter"></span><span class="inline-share-btn-label inline-share-btn-label-twitter">TWEET</span></a><a
        class="inline-share-btn inline-share-btn-linkedin"
        data-share-method="linkedin"
        data-popup-width="600"
        data-popup-height="455"
        data-uotrack="UtilityBarFlyoutLinkedInLink"
        href="http://www.linkedin.com/shareArticle?url=https%3A//www.marconews.com/story/news/2019/11/08/owl-family-burrowing-owls-coexist-islanders/2510065001/&amp;mini=true"
        target="_blank" data-popup
        rel="nofollow"><span class="inline-share-count inline-share-count-linkedin"></span><span class="inline-share-btn-label inline-share-btn-label-linkedin">LINKEDIN</span></a><span
            class="inline-share-btn inline-share-btn-comments"
            data-share-method="comments"
            data-uotrack="InlineShareCommentsBtn"><span class="inline-share-count inline-share-count-comments"></span><span class="inline-share-btn-label inline-share-btn-label-comments">COMMENT</span></span><span
        class="inline-share-btn inline-share-btn-email"
        data-share-method="email"
        data-uotrack="InlineShareEmailBtn"><span class="inline-share-count inline-share-count-email"></span><span class="inline-share-btn-label inline-share-btn-label-email">EMAIL</span></span><span
         class="inline-share-btn inline-share-btn-more"
         data-share-method="facebook"
         data-uotrack="InlineShareMoreBtn"><span class="inline-share-count inline-share-count-more"></span><span class="inline-share-btn-label inline-share-btn-label-more">MORE</span></span></div></div><p class="speakable-p-1 p-text">When you’re a threatened species, it helps to have friends. On Marco Island, the burrowing owl population is thriving, in no small part due to the efforts of a dedicated cadre of volunteers under the auspices of Audubon of the Western Everglades.</p><p class="speakable-p-2 p-text">It’s kind of an odd match, having a population of wild birds living so close to so many humans, on a largely developed island with ever fewer available sites for the owls’ underground burrows. But Marco’s not-so-elusive burrowing owls seem to have made their peace with living in an urbanized environment. They have seen their classic habitat of open prairies in Florida’s interior crowded out by development.</p><div id="module-position-SO_xjEBoDR4" class="story-asset oembed-asset"><div class="story-oembed-wrap "><div
            class="js-oembed story-oembed story-oembed- story-oembed-type-"
            data-oembed-type=""
            data-oembed-provider=""><style>
.oembed-frame {
 width: 100%;
 height: 100%;
 margin: 0;
 border: 0;
 }
</style><div class="oembed-frame"><style>
a:hover{
text-decoration:underline;
}
</style><div style="background-color:#009bff;padding:20px;"><p style="color:white;font-size:110%;margin:0px"><strong>SUBSCRIBE TODAY: </strong></p><p style="color:white"><a href="https://offers.usatodaynetwork.com/network-regional-florida" target="_blank" style="color:white !important">Help support local journalism by becoming a subscriber. <strong>Learn more &raquo;</strong></a></p></div></div></div></div></div><p class="p-text">The owls coexist with people all over Marco Island, and this year, according to owl biologist Allison Smith of Audubon of the Western Everglades, about 252 nesting pairs established burrows on the island, raising as many as a thousand young owlets. The birds let people approach to within under 10 feet without flying away, just keeping a baleful yellow eye on nearby humans. For a species that seems to have no neck, they swivel their heads with great range and rapidity.</p><div class="partner-placement partner-spike" data-ad-placement="native-article_link" data-ad-sizes='["fluid",[3,3], [2,6]]'></div><p class="p-text">The owls’ human protectors, known as Owl Watch, keep a continual eye on their charges, monitoring each know burrow weekly and searching out new ones. Approximately 60 strong, the Owl Watch volunteers are kept busy by the unrelenting excavation efforts of the diminutive owls.</p><p class="p-text">“Owls constantly dig burrows,” said Owl Watch volunteer Jean Hall. “When we find a new one, we mark it off” to keep people at least some small distance away, staking out the burrow and surrounding area with PVC pipe and black nylon line used in crab traps. “There are always new sites popping up.”</p><div class="partner-placement partner-spike" data-ad-placement="native-article_link" data-ad-sizes='["fluid",[3,3], [2,6]]'></div><p class="p-text">Often, said Owl Watch member Connie Nemes, one pair of owls will dig up to five burrows, perhaps to give them an option in case one is compromised. When the volunteers find a new burrow, they guesstimate where it goes underground, and include that space in their roped-off area, so that humans or mechanized equipment don’t collapse the burrows.</p><p class="p-text">While many people on Marco are thrilled to share the island with burrowing owls, that sentiment has not been universal, and there have been instances of loads of fill dirt dropped on burrows. One incident recently brought a high degree of publicity to the burrowing owls, when a property owner was videotaped contaminating an owl burrow with mothballs, which would be poisonous to the owls. The case was scheduled to be heard by the code enforcement special magistrate but was delayed.</p><cta-atoms-container-inline></cta-atoms-container-inline><p class="p-text"><span class="exclude-from-newsgate"><strong style="margin-right:3px;">In case you missed it: </strong><a data-track-label="inline|intext|n/a" href="/story/news/2019/11/01/marco-delays-case-realtor-putting-mothballs-owl-burrow/2495291001/" target="_blank">Marco Island requests continuance in case of realtor putting mothballs in owl burrow</a></span></p><p class="p-text">Brad Cornell, policy director for Audubon of the Western Everglades, said there is no need for land owners to harm burrowing owls, that a process is established that allows them to build on their property while still safeguarding the owls.</p><p class="p-text">“You have to get an incidental take permit, and pay a mitigation fee,” and likely hire a biologist, but then outside the February to July breeding season, you can fill in the burrows without harming the owls. The flip side, he said, is that land owners can establish a “starter burrow,” creating a place for owls to come and make a nest.</p><p class="p-text">It’s easy to fall for the tiny burrowing owls, said Nemes. “They don’t only burrow into the sand, they burrow into your heart.”</p><p class="p-text"><span class="exclude-from-newsgate"><strong style="margin-right:3px;">In Lee County: </strong></span></p><ul><li><span class="exclude-from-newsgate"><a data-track-label="inline|intext|n/a" href="/story/news/local/cape-coral/2019/03/10/burrowing-owls-cape-coral-critters-iguana-nile-monitor-wildlife-animals/3049327002/" target="_blank">Burrowing owls aren't the only critters to call Cape Coral home</a></span></li><li><span class="exclude-from-newsgate"><a data-track-label="inline|intext|n/a" href="/story/news/local/cape-coral/2019/01/04/cape-coral-could-add-burrowing-owl-protections/2476738002/" target="_blank">Cape Coral to consider additional protections for burrowing owls</a></span></li><li><span class="exclude-from-newsgate"><a data-track-label="inline|intext|n/a" href="/story/entertainment/2019/02/11/cape-corals-burrowing-owls-everything-you-need-know-citys-official-bird/2767177002/" target="_blank">Everything you need to know about the city's famous bird</a></span></li></ul><div id="module-position-SO_xjEBuGwA" class="story-asset oembed-asset"><div class="story-oembed-wrap "><div
            class="js-oembed story-oembed story-oembed-gannett-storylines story-oembed-type-rich"
            data-oembed-type="rich"
            data-oembed-provider="gannett-storylines"><div gidgit-contentpackage="" data-asset-id="1512758001" data-sitecode="PNDN"></div></div></div></div><div id="module-position-SO_xjEBcrac" class="story-asset inline-share-tools-asset"><div class="inline-share-tools asset-inline-share-tools asset-inline-share-tools-bottom"><span
        class="inline-share-btn inline-share-btn-facebook"
        data-share-method="facebook"
        data-uotrack="InlineShareFacebookBtn"><span class="inline-share-count inline-share-count-facebook"></span><span class="inline-share-btn-label inline-share-btn-label-facebook">CONNECT</span></span><a
        class="inline-share-btn inline-share-btn-twitter"
        data-share-method="twitter"
        data-uotrack="InlineShareTwitterLink"
        data-popup-width="550"
        data-popup-height="450"
        href="https://twitter.com/intent/tweet?url=https%3A//www.marconews.com/story/news/2019/11/08/owl-family-burrowing-owls-coexist-islanders/2510065001/&amp;text=%E2%80%98Owl%20in%20the%20Family%E2%80%99%3A%20Burrowing%20owls%20have%20learned%20to%20coexist%20with%20Islanders&amp;via=marconews"
        target="_blank" data-popup
        rel="nofollow"><span class="inline-share-count inline-share-count-twitter"></span><span class="inline-share-btn-label inline-share-btn-label-twitter">TWEET</span></a><a
        class="inline-share-btn inline-share-btn-linkedin"
        data-share-method="linkedin"
        data-popup-width="600"
        data-popup-height="455"
        data-uotrack="UtilityBarFlyoutLinkedInLink"
        href="http://www.linkedin.com/shareArticle?url=https%3A//www.marconews.com/story/news/2019/11/08/owl-family-burrowing-owls-coexist-islanders/2510065001/&amp;mini=true"
        target="_blank" data-popup
        rel="nofollow"><span class="inline-share-count inline-share-count-linkedin"></span><span class="inline-share-btn-label inline-share-btn-label-linkedin">LINKEDIN</span></a><span
            class="inline-share-btn inline-share-btn-comments"
            data-share-method="comments"
            data-uotrack="InlineShareCommentsBtn"><span class="inline-share-count inline-share-count-comments"></span><span class="inline-share-btn-label inline-share-btn-label-comments">COMMENT</span></span><span
        class="inline-share-btn inline-share-btn-email"
        data-share-method="email"
        data-uotrack="InlineShareEmailBtn"><span class="inline-share-count inline-share-count-email"></span><span class="inline-share-btn-label inline-share-btn-label-email">EMAIL</span></span><span
         class="inline-share-btn inline-share-btn-more"
         data-share-method="facebook"
         data-uotrack="InlineShareMoreBtn"><span class="inline-share-count inline-share-count-more"></span><span class="inline-share-btn-label inline-share-btn-label-more">MORE</span></span></div></div><div class="article-print-url">Read or Share this story: https://www.marconews.com/story/news/2019/11/08/owl-family-burrowing-owls-coexist-islanders/2510065001/</div><script>
window.simpleExclusion = window.simpleExclusion || [];
window.simpleTarget = window.simpleTarget || [];
Array.prototype.push.apply(window.simpleExclusion, []);
Array.prototype.push.apply(window.simpleTarget, []);
</script></div><aside class="story-right-rail"><section id="module-position-SO_xjD_6D7o" class="storyrightrail-bucket poster-ad-asset-module story-poster-ad-asset-module"><div class="partner-placement partner-asset-right-ad" data-ad-placement="poster" data-ad-sizes="[[300,250],[300,600],[300,1050]]"></div></section><section id="module-position-SO_xjD_Jnc0" class="storyrightrail-bucket feedback-opinionlabs-module story-feedback-opinionlabs-module"><div class="fbol-container"><div class="fbol-content"><a class="fbol-link" href="#" data-analytics="survey_click_story" data-cta="rightrail">Share your feedback</a>
         to help improve our site experience!
    </div></div></section><section id="module-position-SO_xjD-uvwI" class="storyrightrail-bucket sponsor-button-ad-module story-sponsor-button-ad-module"><div class="partner-placement sponsor-button-ad" data-ad-placement="sponsor_button"  data-ad-sizes="[[300,50]]"></div></section><section id="module-position-SO_xjD-idTU" class="storyrightrail-bucket taboola-poster-asset-module story-taboola-poster-asset-module"><div id="taboola-abp-right-rail-thumbnails"></div></section><section id="module-position-SO_xjD-S7Bg" class="storyrightrail-bucket more-section-stories-module story-more-section-stories-module"><div class="story-ribbon" style=""><h6 class="story-ribbon-title">
    
        More Stories
    
</h6><div class="story-ribbon-content"><ul class="more-section-stories-list"><li class="more-section-stories-item first"><a class="more-section-stories-image-link" href="/story/news/2019/11/07/sea-turtle-lighting-violation-notices-increase-2019-mipd-says/4117358002/"   data-ht="morenewsstories"><img src="https://www.gannett-cdn.com/-mm-/b5f3322ea0ebb4848634302fde2fbfbaaba60953/c=0-0-979-979/local/-/media/2016/05/12/FortMyers/MarcoIsland/635986439457284518-0512brucepix11.jpg?width=80&amp;height=80&amp;fit=crop" width="80" height="80" alt="Sea turtle offshore of Marco Island, and 50 feet below the surface, hence imperfect lighting." class="more-section-stories-thumb"/></a><h6 class="more-section-stories-headline"><a class="series-promo-headline-link" href="/story/news/2019/11/07/sea-turtle-lighting-violation-notices-increase-2019-mipd-says/4117358002/"    data-ht="morenewsstories">
                    Sea turtle lighting violation notices go up</a></h6><div class="more-section-stories-meta">
                    Nov. 7, 2019, 7:20 a.m.
                </div></li><li class="more-section-stories-item "><a class="more-section-stories-image-link" href="/story/news/2019/11/06/marco-island-only-florida-city-host-vietnam-traveling-memorial-wall/4161291002/"   data-ht="morenewsstories"><img src="https://www.gannett-cdn.com/-mm-/dd487c7e7aa51824ec7f22459ee2d446b200c7bf/c=504-0-2504-2000/local/-/media/2015/02/17/FortMyers/MarcoIsland/635597808411131878-wallgallery1.JPG?width=80&amp;height=80&amp;fit=crop" width="80" height="80" alt="Gail Menkes takes a photo of the name of a Vietnam Vet, Gean Clapper, who never came home. She &quot;adopted&quot; the soldier as a young girl by wearing a bracelet with his name on it." class="more-section-stories-thumb"/></a><h6 class="more-section-stories-headline"><a class="series-promo-headline-link" href="/story/news/2019/11/06/marco-island-only-florida-city-host-vietnam-traveling-memorial-wall/4161291002/"    data-ht="morenewsstories">
                    Marco is only Florida city to host Vietnam wall</a></h6><div class="more-section-stories-meta">
                    Nov. 6, 2019, 1:09 p.m.
                </div></li><li class="more-section-stories-item "><a class="more-section-stories-image-link" href="/story/news/2019/11/05/city-council-overruled-planning-board-sign-rules-goldstein-says/4126591002/"   data-ht="morenewsstories"><img src="https://www.gannett-cdn.com/presto/2019/10/04/PMIF/42df3d3f-d4f6-4b90-b66c-957e1d688d5d-P1060167.JPG?crop=3648,3648,x0,y0&amp;width=80&amp;height=80&amp;fit=bounds" width="80" height="80" alt="Chairperson of the Planning Board,  Ron Goldstein, said Friday the ordinance as written would allow property owners to double the amount of signs they can put in front of their homes." class="more-section-stories-thumb"/></a><h6 class="more-section-stories-headline"><a class="series-promo-headline-link" href="/story/news/2019/11/05/city-council-overruled-planning-board-sign-rules-goldstein-says/4126591002/"    data-ht="morenewsstories">
                    Goldstein: Council overruled planning board</a></h6><div class="more-section-stories-meta">
                    Nov. 5, 2019, 8:11 a.m.
                </div></li><li class="more-section-stories-item "><a class="more-section-stories-image-link" href="/story/news/2019/11/04/marco-island-city-council-may-allow-signs-all-rights-way/4096900002/"   data-ht="morenewsstories"><img src="https://www.gannett-cdn.com/presto/2019/10/04/PMIF/c0665955-04e0-4652-addf-da7707b4f8ef-P1060160.JPG?crop=3648,3648,x1641,y0&amp;width=80&amp;height=80&amp;fit=bounds" width="80" height="80" alt="A temporary sign announcing an art show was located at the intersection of San Marco Rd. and N. Barfield Dr. in Marco Island on Oct. 3." class="more-section-stories-thumb"/></a><h6 class="more-section-stories-headline"><a class="series-promo-headline-link" href="/story/news/2019/11/04/marco-island-city-council-may-allow-signs-all-rights-way/4096900002/"    data-ht="morenewsstories">
                    Council may allow signs in all rights-of-way</a></h6><div class="more-section-stories-meta">
                    Nov. 5, 2019, 4:06 p.m.
                </div></li><li class="more-section-stories-item "><a class="more-section-stories-image-link" href="/story/news/2019/11/01/marco-delays-case-realtor-putting-mothballs-owl-burrow/2495291001/"   data-ht="morenewsstories"><img src="https://www.gannett-cdn.com/presto/2019/10/08/PMIF/f5d09f6c-6ba1-4238-b802-ec66dd57b9d1-FWC_criminal_violation_Wayne_St._mothballs_10-6-19.jpg?crop=359,359,x0,y60&amp;width=80&amp;height=80&amp;fit=bounds" width="80" height="80" alt="On Oct. 6, a volunteer video recorded a real estate agent putting moth balls into a owl burrow on Marco Island at 1430 Wayne Court, according to an Audubon news release." class="more-section-stories-thumb"/></a><h6 class="more-section-stories-headline"><a class="series-promo-headline-link" href="/story/news/2019/11/01/marco-delays-case-realtor-putting-mothballs-owl-burrow/2495291001/"    data-ht="morenewsstories">
                    City delays case involving owl burrow</a></h6><div class="more-section-stories-meta">
                    Nov. 1, 2019, 5:02 a.m.
                </div></li><li class="more-section-stories-item "><a class="more-section-stories-image-link" href="/story/news/2019/10/30/marco-island-councilors-want-heftier-fines-against-madeira/2488760001/"   data-ht="morenewsstories"><img src="https://www.gannett-cdn.com/presto/2019/07/23/PMIF/e799e1a3-fe36-4741-be05-a55b31cd4125-P1040703.JPG?crop=3648,3648,x1750,y0&amp;width=80&amp;height=80&amp;fit=bounds" width="80" height="80" alt="A pile of the removed vegetation was still visible on the seaward side of the Madeira Condominium on July 22." class="more-section-stories-thumb"/></a><h6 class="more-section-stories-headline"><a class="series-promo-headline-link" href="/story/news/2019/10/30/marco-island-councilors-want-heftier-fines-against-madeira/2488760001/"    data-ht="morenewsstories">
                    Councilors want heftier fines against Madeira</a></h6><div class="more-section-stories-meta">
                    Oct. 30, 2019, 7:45 a.m.
                </div></li></ul></div></div></section><section id="module-position-SO_xjD_3MIk" class="storyrightrail-bucket poster-ad-asset2-module story-poster-ad-asset2-module"><div class="partner-asset-right-ad-2"><div class="poster-scroll"><div class="partner-placement poster-scroll-ad" data-ad-placement="poster_scroll" data-ad-sizes="[[300,250],[300,600],[300,1050]]"></div></div></div></section></aside><section id="module-position-SO_xjEBkG9s" class="storybottombar-bucket taboola-related-module story-taboola-related-module"><div class="more more-stories-wrap"><div class="more-stories-content"><div id="js-taboola-wrapper"><div id="taboola-grid-3x3"></div><div id="taboola-organic-grid-3x3"></div><div id="taboola-short-article-2x5"></div><div id="taboola-organic-short-article-2x5"></div><div id="taboola-grid-sports-3x3"></div><div id="taboola-organic-grid-sports-3x3"></div></div></div></div><div class="clearfix"></div></section><section id="module-position-SO_xjEBdBRQ" class="storybottombar-bucket leaderboard-ad-module story-leaderboard-ad-module"><div class="partner-placement leaderboard-btf-ad leaderboard-ad" data-ad-placement="leaderboard_btf" data-ad-sizes="[[728,90]]"></div></section><section id="module-position-SO_xjEB5g5E" class="storymessaging-bucket persistent-meter-module story-persistent-meter-module"><cta-atoms-container-persistent-fixed></cta-atoms-container-persistent-fixed></section><!-- comscorekw=news --><script type="json/pageinfo" class="pageinfo">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</script></article></div><div class="arrows overlay-arrows"><script type="text/template" id="overlay-arrow-wrap"><% if (disabled) { %><a class="overlay-content-arrows overlay-arrows-<%= dir %>-wrap <%= disabled %>" data-ht="articlearrow<%= dir %>"></a><% }else{ %><a class="overlay-content-arrows overlay-content-arrows-<%= dir %>-wrap <%= disabled %>" href="<%= links %>" data-ht="articlearrow<%= dir %>"><div class="overlay-arrow-<%= dir %> overlay-arrows-anchor"><div class="overlay-arrows-<%= dir %>-anchor-image"></div></div></a><% } %></script></div></div><div id="overlay-film" class="ui-film show"></div><div id="ad-staging"></div><div class="partner-popup"></div><!--[if lt IE 9]><script type="text/javascript" src="https://www.gannett-cdn.com/uxstatic/marconews/uscp-web-static-4521.1.0/jsb/main_legacy.min.js"></script><![endif]--><!--[if gt IE 8]><!--><script type="text/javascript" src="https://www.gannett-cdn.com/uxstatic/marconews/uscp-web-static-4521.1.0/jsb/main.min.js"></script><!--<![endif]--><script src="https://login.gcion.com/GANNETT-GUP/resources/kit/js/norequirejs.common.min.js" id="jskit"></script><script type="text/javascript">
        
        require(["gdp-usf/kit/js/user_factory_def", "gdp-usf/kit/js/feature_personalized_link_def", "gdp-usf/kit/js/client_helpers"],
            function(UserFactory, PersonalizedLinkFactory, ClientHelpers) {
                window.UserFactory = UserFactory;
                window.PersonalizedLinkFactory = PersonalizedLinkFactory;
                window.ClientHelpers = ClientHelpers;
            }
        );
        </script><div id="fb-root"></div><script src="https://www.gannett-cdn.com/appservices/gidgits-js/gidgits.min.js" id="gidgits-script"></script><script type="text/javascript">
        var mainAd = document.createElement('div');
        mainAd.id = 'main_ad';
        mainAd.style.cssText = 'height:1px; width:1px; overflow:auto;position: absolute;left: -999em;';
        document.body.appendChild(mainAd);
        var blockPosition = document.getElementById('main_ad');
        if(blockPosition && blockPosition.offsetHeight == 1) {
            window.adsEnabled = true;
        }
    </script><script>
/* Wrapper for Gannett, generated on 2018-11-08T16:48:57-05:00 */
(function() {
    var e, s;
    var config = (window.site_vars && window.site_vars.ADS && window.site_vars.ADS.confiant) ? window.site_vars.ADS.confiant : {};
    var cb = function(blockingType, blockingId, isBlocked, wrapperId, tagId, impressionData) {

        // Log block event to NewRelic
        if (window.newrelic) {
            window.newrelic.addPageAction('advertisingConfiant', {
                blockingType: blockingType,
                blockingId: blockingId,
                isBlocked: isBlocked,
                wrapperId: wrapperId,
                tagId: tagId
            });
        }

        // Refresh blocked ads
        if (config.refreshBlocked) {
            var slotId = impressionData && impressionData.dfp && impressionData.dfp.s;
            if (slotId) {
                window.googletag = window.googletag || {};
                window.googletag.cmd = window.googletag.cmd || [];
                window.googletag.cmd.push(function () {
                    window.googletag.pubads().getSlots().forEach(function (slot) {
                        if (slot.getSlotElementId() === slotId && slot.__gannettSlot) {
                            slot.__gannettSlot.refresh();
                        }
                    })
                });
            }
        }
    };

    if (config.v3 && config.v3.enabled || window.location.search.indexOf('confiant_v3_debug') !== -1) {

        // v3 setup
        window.confiant = window.confiant || {};
        window.confiant.enable_integrations = ['gpt'];
        window.confiant.callback = cb;

        e = document.createElement('script');
        e.async = true;
        e.src = config.v3 && config.v3.scriptUrl || 'https://confiant-integrations.global.ssl.fastly.net/r5TdgVvkbv-PeaJCKaQfCh5Xsto/gpt_and_prebid/config.js';
        s = document.getElementsByTagName('script')[0];
        s.parentNode.insertBefore(e, s);

    } else {

        // v2 setup
        var h = (config.cdn) ? config.cdn :'clarium.global.ssl.fastly.net',
            src = (config.scriptUrl) ? config.scriptUrl : 'https://' + h + '/gpt/ust/wrap.js',
            propertyId = (config.propertyId) ? config.propertyId : 'r5TdgVvkbv-PeaJCKaQfCh5Xsto',
            mapping = (config.mapping) ? config.mapping : 'W3siaSI6MiwidCI6Int7b319Ont7d319eHt7aH19IiwicCI6MCwiRCI6MSwiciI6W119LHsiaSI6NiwidCI6Int7Y299fTp7e3d9fXh7e2h9fSIsInAiOjUwLCJEIjowLCJyIjpbeyJ0IjoiZXgiLCJzIjpudWxsLCJ2IjoiY28ifV19XQ==',
            activation = (config.activation) ? config.activation : '|||MjE1MjU5NDI4Nw==,|||MjE1NDYyNzI3Nw==,|||MjE1NDg2ODczOA==,|||MjE1NDkxMDUyMQ==,|||MjE1NDkzODgxOQ==,|||MjE1NDkzOTAxNQ==,|||MjE1NDk1MTMxNw==,|||MjE1NDk1ODk0Ng==,|||MjE1NTU3MDk3OQ==,|||MjMzOTQ5OTI1NA==,|||MjMzOTg3ODQ4Mw==,|||MjE5NzEzNDY3Mw==,|||MjM1ODA4NzI0Mw==,|||MjM1ODA3NzIxMQ==,|||MjM1ODA2NjY2MA==,|||MjM1ODA0NTU0MA==,|||MjM1Nzc3MTUwMA==,|||MjM1Nzc2Mzk5MQ==,|||MjM1Nzc1ODI0Ng==,|||MjM1Nzc1NTg0OQ==,|||MjM1Nzc1MDgyMQ==,|||MjM1Nzc0NjUxMA==,|||MjM1Nzc0MjkwMQ==,|||MjM1NzczOTAwMQ==,|||MjM1NzM2ODIzNQ==,|||MjM1NzM2MzQ5NQ==,|||MjM1NzM1NDMwMw==,|||MjM1NzM1MjQ0Ng==,|||MjE1MjUyNDE0OQ==,|||MjE1MzI2MjIyNw==,|||MjI4NDQwODIyNg==,|||MjE1MjUyMzkwMA==,|||MjE1MzI4NTI1OQ==,|||MjE2MTk2ODEzOA==,|||MjExMTg4ODU0OA==,|||MjExMTkzNTQyMg==,|||MjE1MjU0OTYyNw==,|||MjE1MzI4MzM0OA==,|||MjE1NDkwMzM1Nw==,|||MjExMTg5MzA4MQ==,|||MjExMTkzNzA0NQ==,|||MjE1MjU5MjYzMQ==,|||MjE1MjU5MzI4NQ==,|||MjE1MzE4ODcxNw==,|||MjE1MjUyOTY2NQ==,|||MjE1MzI4NDA2Mg==,|||MjE1MjU5NTcyMQ==,|||MjE1MjU0OTg3MA==,|||MjE1MzI2MDc2OQ==,|||MjE1MjUyMzk2Ng==,|||MjE1MzI4NTY5MQ==,|||MjI1Njk4NzMyNw==,|||MjE1MjUyODk3Mg==,|||MjE1MzI2MTcyMA==,|||MjE1MjU5NDc5MQ==,|||MjE1MjYxNjExMg==,|||MjE1MzI1OTU3NQ==,|||MjI2MDQyMjM2MQ==,|||MjI2MTM0OTAzOQ==,|||MjI5MzE3NzE5OQ==,|||MjI5MzYyMDIzNA==,|||MjE1NDY1NjU4NQ==,|||MjE1NDYwNTg5Ng==,|||MjE1MjU5MTg4Ng==,|co|ex|MQ==,|||MjQxOTcyMjY1MA==,|||MjQyMDI0ODczMQ==,|||MjM2ODI3Njk1Mg==,|||MjQzODM5ODUyNQ==,|||MjQyNTUzODUzMQ==,|||MjQyNTczODAwOQ==,|||MjM3OTE3ODI1MA==,|||MjM3OTY0NDEzNw==,|||MjE4MTI1MTk4Mg==,|||MjQxNTQyNTkyOQ==,|||MjQxNTQ3OTkwMQ==,|||MjQyNjgwNzQwOQ==,|||MjQyNjgzNjI4NA==,|||MjExMTg3MDM5Mg==,|||MjE1NjUzNzE2Ng==,|||MjQwNDc5MjcxMg==,|||MjQwNTc1MDc2NA==,|||MjI5MzI2NzU5Mg==,|||MjI5MzM1NTkyNg==,|||MjQxNTAxMDUzNg==,|||MjQyMTQ4NjIwMA==,|||MjQyMjM1ODMxNQ==,|||MjQyNjEzMjA3Mw==,|||MjQzOTAzMDg1NQ==,|||MjQyODA5MzYxOQ==,|||MjQ0NzMzMjAwNA==,|||MjQ0NzM0NDc2Mw==';

        window._clrm = window._clrm || {};
        window._clrm.gpt = {
            propertyId: propertyId,
            confiantCdn: h,
            sandbox: 0,
            mapping: mapping,
            activation: activation,
            callback: cb
        };
        e = document.createElement('script');
        e.async = true;
        e.src = src;
        s = document.getElementsByTagName('script')[0];
        s.parentNode.insertBefore(e, s);
    }
})();
</script></body></html>
