<!doctype html><html lang=en-US class=gnt__njs data-u-s=anon><head><meta charset=utf-8 /><meta name=viewport content="width=device-width,initial-scale=1,minimum-scale=1"/><meta name=theme-color content=#0098FE /><title>3 To Know: 'Triple-dip' La Niña is on the way, more</title><meta property=og:title content="3 To Know: 'Triple-dip' La Niña is on the way, more"/><meta property=article:content_tier content=free /><meta property=article:opinion content=false /><link rel=dns-prefetch href=//user.marconews.com /><link rel=preconnect href=https://user.marconews.com /><link rel=dns-prefetch href=//www.gannett-cdn.com /><link rel=dns-prefetch href=//securepubads.g.doubleclick.net /><link rel=preconnect href=https://securepubads.g.doubleclick.net /><link rel=dns-prefetch href=//adservice.google.com /><link rel=preconnect href=https://adservice.google.com /><link rel=dns-prefetch href=//tpc.googlesyndication.com /><link rel=preconnect href=https://tpc.googlesyndication.com /><link rel=dns-prefetch href=//googleads.g.doubleclick.net /><link rel=dns-prefetch href=//s0.2mdn.net /><link rel=dns-prefetch href=//partner.googleadservices.com /><link rel=dns-prefetch href=//www.googletagservices.com /><link rel=preconnect href=https://www.googletagservices.com /><link rel=dns-prefetch href=//static.adsafeprotected.com /><link rel=preconnect href=https://static.adsafeprotected.com /><link rel=dns-prefetch href=//pixel.adsafeprotected.com /><link rel=preconnect href=https://pixel.adsafeprotected.com crossorigin/><link rel=dns-prefetch href=//c.amazon-adsystem.com /><link rel=preconnect href=//c.amazon-adsystem.com /><link rel=dns-prefetch href=//aax.amazon-adsystem.com /><link rel=preconnect href=//aax.amazon-adsystem.com /><link rel=preconnect href=https://s0.2mdn.net /><link rel=preconnect href=https://ads.adaptv.advertising.com /><link rel=preconnect href=https://search.spotxchange.com /><link rel=preconnect href=https://static.adsafeprotected.com /><link rel=preconnect href=https://imasdk.googleapis.com /><link rel=dns-prefetch href=//ads.adaptv.advertising.com /><link rel=dns-prefetch href=//search.spotxchange.com /><link rel=dns-prefetch href=//static.adsafeprotected.com /><link rel=dns-prefetch href=//imasdk.googleapis.com /><link rel=dns-prefetch href=//fastlane.rubiconproject.com /><link rel=preconnect href=https://fastlane.rubiconproject.com /><link rel=dns-prefetch href=//c2shb.pubgw.yahoo.com /><link rel=preconnect href=https://c2shb.pubgw.yahoo.com /><link rel=dns-prefetch href=//bidder.criteo.com /><link rel=preconnect href=https://bidder.criteo.com /><link rel=dns-prefetch href=//colossusssp.com /><link rel=preconnect href=https://colossusssp.com /><link rel=dns-prefetch href=//gannett-d.openx.net /><link rel=preconnect href=https://gannett-d.openx.net /><link rel=dns-prefetch href=//hbopenbid.pubmatic.com /><link rel=preconnect href=https://hbopenbid.pubmatic.com /><link rel=dns-prefetch href=//ads.pubmatic.com /><link rel=dns-prefetch href=//ib.adnxs.com /><link rel=preconnect href=https://ib.adnxs.com /><link rel=dns-prefetch href=//grid.bidswitch.net /><link rel=preconnect href=https://grid.bidswitch.net /><link rel=dns-prefetch href=//ads.yieldmo.com /><link rel=preconnect href=https://ads.yieldmo.com /><link rel=dns-prefetch href=//tlx.3lift.com /><link rel=preconnect href=https://tlx.3lift.com /><link rel=dns-prefetch href=//search.spotxchange.com /><link rel=preconnect href=https://search.spotxchange.com /><link rel=dns-prefetch href=//prebid-server.rubiconproject.com /><link rel=preconnect href=https://prebid-server.rubiconproject.com /><link rel=dns-prefetch href=//confiant-integrations.global.ssl.fastly.net /><link rel=preconnect href=https://confiant-integrations.global.ssl.fastly.net /><link rel=dns-prefetch href=//a.teads.com /><link rel=dns-prefetch href=//a.teads.tv /><link rel=preconnect href=https://a.teads.tv /><link rel=dns-prefetch href=//atoms.marconews.com /><link rel=dns-prefetch href=//cdn.taboola.com /><link rel=preconnect href=https://cdn.taboola.com /><link rel=dns-prefetch href=//trc.taboola.com /><link rel=preconnect href=https://trc.taboola.com /><link rel=dns-prefetch href=//www.usatodaynetworkservice.com /><link rel=preload as=fetch type=application/json href=https://user.marconews.com/PMIF-GUP/user/ crossorigin=use-credentials /><link rel=preload as=script href=/tangstatic/js/pbjsandwich-q1a2z3abbd8139.min.js /><link rel=preload as=script href=https://c.amazon-adsystem.com/aax2/apstag.js /><link rel=preload as=script href=https://static.adsafeprotected.com/iasPET.1.js /><link rel=preload as=script href=https://securepubads.g.doubleclick.net/tag/js/gpt.js /><link rel=preload as=script href=https://confiant-integrations.global.ssl.fastly.net/r5TdgVvkbv-PeaJCKaQfCh5Xsto/gpt_and_prebid/config.js /><link rel=preload as=script href=/tangstatic/js/main-q1a2z3550ca3a3.min.js /><link rel=preload as=script href=https://cdn.taboola.com/libtrc/gannett-network/loader.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/controls-a6bac614.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/share-4cfe2242.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/tealplayer-4a52fd5f.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-comscore-f1701de9.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-gcianalytics-102aa282.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-hls-aa645eb8.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-parsely-9e946b2b.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/encore-04455b51.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-ima-94d3c4f7.min.js /><link rel=preload as=fetch href="https://hlsmedia.gannett-cdn.com/authoring/video-renditions/b003ce22-6624-4373-984b-8b334e2d84f4/02d4bdd6-0bd7-4f0f-be07-393c1b3e4c8a/1080p_30fps,720p_30fps,480p_30fps,master.m3u8?subtitles=8035896001" crossorigin/><link rel=preload as=script href=/gannett-web/apps/teal/dist/vendor/hls/hls.0.14.9.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/vendor/comscore/streamsense-5.1.1.160316.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/vendor/ias/ias-3.5.1.min.js /><link rel=preload as=script href=https://s0.2mdn.net/instream/video/client.js /><link rel=preload as=script href=https://imasdk.googleapis.com/js/sdkloader/ima3.js /><meta name=description content="Meteorologists say that for the third straight year, La Niña will persist throughout the winter in the Northern Hemisphere."/><meta property=og:description content="Meteorologists say that for the third straight year, La Niña will persist throughout the winter in the Northern Hemisphere."/><meta property=fb:pages content=159385590790009 /><meta property=fb:app_id content=540749472610264 /><link rel=canonical href=https://www.marconews.com/story/news/2022/09/12/3-know-triple-dip-la-nina-way-more/8059037001/ /><meta property=og:url content=https://www.marconews.com/story/news/2022/09/12/3-know-triple-dip-la-nina-way-more/8059037001/ /><meta property=og:site_name content="Marco Island Florida"/><meta property=og:image content="https://www.gannett-cdn.com/presto/2021/10/15/USAT/e0a576e7-a70c-48ac-8ed9-1b624c31b081-VPC_NOAA_EL_NINO_VS_LA_NINA_wide.jpg?crop=1911,1075,x8,y0&width=1911&height=1075&format=pjpg&auto=webp"/><meta property=og:image:width content=1911 /><meta property=og:image:height content=1075 /><meta name=ROBOTS content="NOODP, NOYDIR, max-image-preview:large"/><meta name=google content=notranslate /><meta property=og:type content=article /><script>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</script><style>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</style><meta name=twitter:card content=summary_large_image /><meta name=twitter:image content="https://www.gannett-cdn.com/presto/2021/10/15/USAT/e0a576e7-a70c-48ac-8ed9-1b624c31b081-VPC_NOAA_EL_NINO_VS_LA_NINA_wide.jpg?crop=1911,1075,x8,y0&width=1600&height=800&format=pjpg&auto=webp"/><meta name=twitter:site content=@marconews /><meta name=twitter:creator content=@marconews /><meta name=twitter:title content="3 To Know: 'Triple-dip' La Niña is on the way, more"/><meta name=twitter:description content="Meteorologists say that for the third straight year, La Niña will persist throughout the winter in the Northern Hemisphere."/></head><body><svg style=display:none><symbol id=gnt_svg_external viewBox="0 0 18 18"><path d="M12.43 5.5H10.5V4H15v4.5h-1.5V6.55l-4.56 4.56-1.06-1.06 4.55-4.55zm1.07 9v-3.75H15V16H3V4h5.25v1.5H4.5v9h9z"/></symbol><svg id=gnt_svg_share_facebook viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#4460a0)><path d="M10.5932 20.9998C6.291 20.3204 3 16.5743 3 12.055 3 7.054 7.0294 3 12 3s9 4.054 9 9.0549c0 4.5198-3.2914 8.266-7.5943 8.9451v-6.3188h2.097l.3991-2.6175h-2.496v-1.6985c0-.716.3486-1.414 1.4666-1.414h1.1349V6.7227s-1.03-.1769-2.0146-.1769c-2.0558 0-3.3995 1.2536-3.3995 3.523v1.9948H8.3081v2.6175h2.2851v6.3186z"/></svg><symbol id=gnt_svg_share_twitter viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#00aaec)><path d="M21 6.776a7.213 7.213 0 0 1-2.12.596 3.778 3.778 0 0 0 1.623-2.095 7.273 7.273 0 0 1-2.346.918A3.642 3.642 0 0 0 15.462 5c-2.038 0-3.692 1.696-3.692 3.787 0 .296.032.585.095.862-3.069-.158-5.79-1.664-7.612-3.958a3.856 3.856 0 0 0-.5 1.906c0 1.313.652 2.472 1.643 3.152a3.626 3.626 0 0 1-1.673-.473v.047c0 1.835 1.273 3.366 2.963 3.713-.31.089-.636.133-.973.133-.238 0-.47-.023-.695-.067.47 1.504 1.833 2.599 3.45 2.628A7.292 7.292 0 0 1 3 18.3 10.282 10.282 0 0 0 8.66 20c6.794 0 10.508-5.77 10.508-10.774 0-.164-.003-.329-.01-.49A7.58 7.58 0 0 0 21 6.776"/></symbol><symbol id=gnt_svg_share_email viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#626262)><path d="M3 5.88c0-.49.4-.88.9-.88h16.2c.5 0 .9.4.9.88v12.24c0 .49-.4.88-.9.88H3.9a.9.9 0 0 1-.9-.88V5.88zm9 5.21L3 6.74v1.74l9 4.35 9-4.35V6.74l-9 4.35z"/></symbol><symbol id=gnt_svg_shareapi viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#000)><path d="M14 5l6 7-6 7V5zm0 4v6c-1.937-.271-3.937.062-6 1s-3.73 2.271-5 4c.909-3.576 2.242-6.242 4-8s4.091-2.758 7-3z"/></symbol></svg><header class=gnt_n onmousedown=event.stopPropagation() onmouseup=event.stopPropagation()><div class=gnt_n_lg_w><button class=gnt_n_sb data-g-r=base_sb data-t-l=":n|v|c|skip to main content" aria-label="Skip to main content"></button><a class=gnt_n_lg href=/ aria-label="Marco Island Florida" data-t-l=:n|v|c|logo><svg class=gnt_n_lg_svg id=gnt_svg_lg fill=#303030 preserveAspectRatio="xMinYMid meet" viewBox="0 0 278.89 44.02"><path d="M8.27 20.87V34.8H0V10.61h7.6l.43 3.09a7.2 7.2 0 012.85-2.66 8.1 8.1 0 013.75-.9c1.43 0 2.72.32 3.9.95a7.65 7.65 0 012.85 2.66 8.3 8.3 0 013.35-2.69 10.5 10.5 0 014.35-.93c1.68 0 3.16.39 4.44 1.16a8.18 8.18 0 013.02 3.23 10.06 10.06 0 011.09 4.78v15.5h-8.27V20.16c0-1.01-.28-1.82-.83-2.42-.55-.6-1.26-.9-2.12-.9a3.3 3.3 0 00-2.52 1c-.63.67-.95 1.68-.95 3.04V34.8h-8.27V20.16c0-1.01-.27-1.82-.81-2.42a2.8 2.8 0 00-2.19-.9c-1.01 0-1.84.33-2.47 1-.61.66-.93 1.67-.93 3.03zM56.8 34.8l-.43-3.18c-1.59 2.54-3.99 3.8-7.22 3.8a8.02 8.02 0 01-3.87-.93 6.89 6.89 0 01-3.78-6.29 7.23 7.23 0 013.16-6.27c2.11-1.49 4.89-2.23 8.34-2.23 1.08 0 2.22.1 3.42.29-.13-1.2-.64-2.11-1.54-2.73s-2-.93-3.3-.93c-1.14 0-2.29.21-3.45.64-1.16.43-2.26.94-3.3 1.55l-2.8-5.32c1.58-1.01 3.3-1.8 5.13-2.35 1.84-.55 3.68-.83 5.51-.83 2.22 0 4.21.38 5.99 1.14a9.2 9.2 0 014.18 3.47 10.6 10.6 0 011.52 5.89V34.8H56.8zm-7.27-7.84c0 .73.27 1.32.81 1.78.54.46 1.24.69 2.09.69a3.94 3.94 0 004.04-4.08v-.81c-.86-.16-1.76-.24-2.71-.24-1.2 0-2.21.21-3.02.62-.81.4-1.21 1.09-1.21 2.04zm28.37-1.53v9.36h-8.27V10.61h7.56l.52 4.04a6.8 6.8 0 016.52-4.37c.86 0 1.5.11 1.95.33v7.56a6.35 6.35 0 00-1.16-.29c-.43-.06-.91-.1-1.45-.1-1.65 0-3 .61-4.06 1.83-1.08 1.22-1.61 3.16-1.61 5.82zm23.58 9.99c-2.47 0-4.67-.53-6.58-1.59a11.74 11.74 0 01-4.54-4.44 12.95 12.95 0 01-1.66-6.65c0-2.53.55-4.75 1.66-6.65a11.74 11.74 0 014.54-4.44 13.38 13.38 0 016.58-1.59c2.19 0 4.1.4 5.75 1.21 1.65.81 3.11 2.1 4.37 3.87l-5.47 3.99a5.33 5.33 0 00-1.73-1.64 4.37 4.37 0 00-2.31-.64c-1.43 0-2.61.53-3.56 1.59a6.22 6.22 0 00-1.43 4.3 6.2 6.2 0 001.43 4.3 4.59 4.59 0 003.56 1.59c.82 0 1.59-.21 2.31-.64a5.33 5.33 0 001.73-1.64l5.47 3.99a11.76 11.76 0 01-4.37 3.87c-1.65.8-3.57 1.21-5.75 1.21zm25.57 0c-2.6 0-4.89-.55-6.87-1.64a12.12 12.12 0 01-6.35-11.1c0-2.5.56-4.71 1.69-6.61a11.93 11.93 0 014.66-4.47 14.12 14.12 0 016.87-1.62c2.6 0 4.89.54 6.87 1.62a12 12 0 014.66 4.47c1.12 1.9 1.69 4.1 1.69 6.61a12.12 12.12 0 01-6.35 11.1 14.07 14.07 0 01-6.87 1.64zm0-6.56c1.46 0 2.62-.56 3.49-1.69a7.13 7.13 0 001.31-4.49c0-1.87-.44-3.36-1.31-4.47a4.21 4.21 0 00-3.49-1.66 4.2 4.2 0 00-3.49 1.66 7.05 7.05 0 00-1.31 4.47c0 1.87.44 3.37 1.31 4.49a4.19 4.19 0 003.49 1.69zm51.71 3.47a19.1 19.1 0 01-10.51 3.09c-2.88 0-5.35-.53-7.39-1.59a11.35 11.35 0 01-4.71-4.44 12.96 12.96 0 01-1.64-6.56c0-2.5.54-4.72 1.62-6.65a11.75 11.75 0 014.47-4.54 13.14 13.14 0 016.65-1.64c2.47 0 4.65.53 6.54 1.59a11.38 11.38 0 014.42 4.42 13.33 13.33 0 011.52 7.72c-.05.38-.1.78-.17 1.19h-16.87c.76 2.79 2.84 4.18 6.23 4.18 1.52 0 2.87-.24 4.04-.71a22.1 22.1 0 002.95-1.43l2.85 5.37zm-11.31-16.35c-2.69 0-4.31 1.43-4.85 4.28h9.22c-.22-1.55-.75-2.65-1.59-3.3a4.4 4.4 0 00-2.78-.98zm30.37 18.82l-.43-3.18c-1.59 2.54-3.99 3.8-7.23 3.8a8.05 8.05 0 01-3.87-.93 6.89 6.89 0 01-3.78-6.29 7.23 7.23 0 013.16-6.27c2.11-1.49 4.89-2.23 8.34-2.23 1.08 0 2.22.1 3.42.29-.13-1.2-.64-2.11-1.54-2.73s-2-.93-3.3-.93c-1.14 0-2.29.21-3.45.64-1.16.43-2.26.94-3.3 1.55l-2.8-5.32a20.26 20.26 0 0110.64-3.18c2.22 0 4.21.38 5.99 1.14a9.2 9.2 0 014.18 3.47 10.6 10.6 0 011.52 5.89V34.8h-7.55zm-7.27-7.84c0 .73.27 1.32.81 1.78.54.46 1.24.69 2.09.69a3.94 3.94 0 004.04-4.08v-.81a14.7 14.7 0 00-2.71-.24c-1.2 0-2.21.21-3.02.62-.81.4-1.21 1.09-1.21 2.04zm44.58 5.27c0 2.47-.57 4.59-1.71 6.35a11 11 0 01-4.73 4.04c-2.01.93-4.35 1.4-7.01 1.4a21.52 21.52 0 01-11.31-3.14l3.09-5.32c1.08.63 2.21 1.15 3.4 1.54 1.19.4 2.42.59 3.68.59 2.12 0 3.71-.48 4.75-1.43 1.05-.95 1.57-2.3 1.57-4.04v-.86a9.23 9.23 0 01-2.97 1.97 10.77 10.77 0 01-9.42-.8 10.7 10.7 0 01-3.9-4.28c-.93-1.82-1.4-3.9-1.4-6.25 0-2.38.46-4.47 1.38-6.27.92-1.81 2.2-3.22 3.85-4.23a10.7 10.7 0 015.7-1.52c1.46 0 2.81.35 4.06 1.05a8.23 8.23 0 012.97 2.76l.43-3.18h7.56v21.62zm-12.84-4.7c1.39 0 2.52-.5 3.37-1.5.86-1 1.28-2.34 1.28-4.02 0-1.68-.43-3.02-1.28-4.02s-1.98-1.5-3.37-1.5c-1.43 0-2.57.5-3.42 1.5a6 6 0 00-1.28 4.02 6 6 0 001.28 3.99c.86 1.02 2 1.53 3.42 1.53zm18.64 7.27V.1h8.27v34.7h-8.27zm36.83-2.47a19.1 19.1 0 01-10.51 3.09c-2.88 0-5.35-.53-7.39-1.59a11.35 11.35 0 01-4.71-4.44 12.96 12.96 0 01-1.64-6.56c0-2.5.54-4.72 1.62-6.65 1.08-1.93 2.57-3.45 4.47-4.54s4.12-1.64 6.65-1.64c2.47 0 4.65.53 6.54 1.59a11.38 11.38 0 014.42 4.42 13.33 13.33 0 011.52 7.72c-.05.38-.1.78-.17 1.19H261.7c.76 2.79 2.84 4.18 6.23 4.18 1.52 0 2.87-.24 4.04-.71a22.1 22.1 0 002.95-1.43l2.84 5.37zm-11.31-16.35c-2.69 0-4.31 1.43-4.85 4.28h9.22c-.22-1.55-.75-2.65-1.59-3.3a4.4 4.4 0 00-2.78-.98z"/></svg></a></div><div class="gnt_n_sm gnt_n_nc__hbn"><a class=gnt_n_sm_a data-u-sr="anon reg" href="https://subscribe.marconews.com/masthead?gps-source=CPMASTHEAD&itm_campaign=2022FALLEVG&itm_medium=ONSITE&onSuccessRedirectURL=https%3A%2F%2Fwww.marconews.com%2Fstory%2Fnews%2F2022%2F09%2F12%2F3-know-triple-dip-la-nina-way-more%2F8059037001%2F" target=_blank rel=noopener data-t-l=":tiffany tile (right masthead)|p|c|${m} " elementtiming=nav-submsg></a></div><nav class=gnt_n_mn aria-label="Global navigation"><a class="gnt_n_mn_l gnt_n_mn_l__fi gnt_n_mn_ce gnt_n_mn_l__se" href=/news/ data-t-l=:n|v|c|news elementtiming=nav-item>News</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/news/sports/ data-t-l=:n|v|c|sports>Sports</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/things-to-do/life/ data-t-l=:n|v|c|life>Life</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/news/opinion/ data-t-l=:n|v|c|opinion>Opinion</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/entertainment/ data-t-l=:n|v|c|entertainment>Entertainment</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=https://www.marconews.com/obituaries data-t-l=:n|v|c|obituaries>Obituaries</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=http://marcoeagle.fl.newsmemory.com/ data-t-l=:n|v|c|e-edition>E-Edition</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=https://floridapublicnotices.com/ data-t-l=:n|v|c|legals>Legals</a><div class=gnt_n_dd_w data-g-r="nav_ce nav_sh"><button class="gnt_n_dd_bt gnt_n_mn_ce" data-g-r=nav_ab data-g-tn=navgdp data-g-ltn=navgd data-t-l=:m|v|g|caret aria-label="Global Navigation" aria-haspopup=true aria-expanded=false><svg class=gnt_n_dd_bt_svg viewBox="0 0 10 6"><path d="M5 3.35L8.64 0 10 1.4 5 6 0 1.4 1.36 0z"/></svg></button></div><div class=gnt_n_us><div class=gnt_n_se data-g-r=nav_ce><a class="gnt_n_se_a gnt_n_mn_ce" data-g-r=nav_ab data-g-tn=navse href=/search/ data-t-l=:r|r|g|icon title=Search aria-label=Search aria-haspopup=true aria-expanded=false><svg class=gnt_n_se_a_svg viewBox="0 0 24 24"><path d="M15.75 14.33l4.96 4.96-1.42 1.42-4.96-4.96a6.5 6.5 0 1 1 1.41-1.41zM10.5 15a4.5 4.5 0 1 0 0-9 4.5 4.5 0 0 0 0 9z"/></svg></a></div><a class="gnt_n_wt gnt_n_mn_ce" href=/weather/ target=_blank rel="external noopener" aria-label="Weather in Marco Island" title="Weather in Marco Island" data-t-l=:n|v|c|weather></a> <a class=gnt_n_us_sb data-u-sr="anon reg" href="https://subscribe.marconews.com/navsub?gps-source=CPTOPNAVBAR&itm_campaign=2022FALLEVG&itm_medium=ONSITE&onSuccessRedirectURL=https%3A%2F%2Fwww.marconews.com%2Fstory%2Fnews%2F2022%2F09%2F12%2F3-know-triple-dip-la-nina-way-more%2F8059037001%2F" target=_blank rel=noopener data-t-l=:n|p|c|subscribe elementtiming=nav-subbt>Subscribe</a></div></nav></header><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__hi"><div id=ad-slot-7103-fl-naples-marco-C1264-high_impact-news-1 class="gnt_x_sl gnt_x_hi"></div></aside><div class=gnt_bc></div><div class=gnt_cw_w><a class=gnt_cw_sl data-g-r=base_xbutton href=/news/ data-t-l=:b|v|c|overlay aria-label=Close aria-hidden=true tabindex=-1></a> <a class="gnt_cw_sl gnt_cw_sl__ed" data-g-r=base_xbutton href=/news/ data-t-l=:b|v|c|overlay aria-label=Close aria-hidden=true tabindex=-1></a><main class=gnt_cw><div class=gnt_ar_lbl><a class=gnt_ar_lbl_a data-t-l=":section label|v|c|news" href=/news/ >NEWS</a></div><article class=gnt_pr><h1 class=gnt_ar_hl elementtiming=ar-headline>3 To Know: 'Triple-dip' La Niña is on the way, more</h1><div class=gnt_ar_pb>Marco Eagle</div><div class=gnt_ar_dt aria-label="Published: 6:36 p.m. ET Sept. 12, 2022 Updated: 6:41 p.m. ET Sept. 12, 2022"></div><div class=gnt_ss data-g-r=base_sc data-ss-u=https://www.marconews.com/story/news/2022/09/12/3-know-triple-dip-la-nina-way-more/8059037001/ data-ss-t="3 To Know: 'Triple-dip' La Niña is on the way, more" data-ss-d="Meteorologists say that for the third straight year, La Niña will persist throughout the winter in the Northern Hemisphere."><a class=gnt_ss_a href="https://www.facebook.com/dialog/share?display=popup&app_id=540749472610264&href=https%3A%2F%2Fwww.marconews.com%2Fstory%2Fnews%2F2022%2F09%2F12%2F3-know-triple-dip-la-nina-way-more%2F8059037001%2F" data-g-r=base_si data-ss-a=f data-t-l=:h|v|c|facebook aria-label="Share to Facebook" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_facebook /></svg></a><a class=gnt_ss_a href="http://twitter.com/share?url=https%3A%2F%2Fwww.marconews.com%2Fstory%2Fnews%2F2022%2F09%2F12%2F3-know-triple-dip-la-nina-way-more%2F8059037001%2F&text=3%20To%20Know%3A%20'Triple-dip'%20La%20Ni%C3%B1a%20is%20on%20the%20way%2C%20more&via=marconews" data-g-r=base_si data-ss-a=t data-t-l=:h|v|c|twitter aria-label="Share to Twitter" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_twitter /></svg></a><a class=gnt_ss_a href="mailto:?subject=3%20To%20Know%3A%20'Triple-dip'%20La%20Ni%C3%B1a%20is%20on%20the%20way%2C%20more%20-%20from%20Marco%20Island%20Florida&body=3%20To%20Know%3A%20'Triple-dip'%20La%20Ni%C3%B1a%20is%20on%20the%20way%2C%20more%0A%0AMeteorologists%20say%20that%20for%20the%20third%20straight%20year%2C%20La%20Ni%C3%B1a%20will%20persist%20throughout%20the%20winter%20in%20the%20Northern%20Hemisphere.%0A%0ACheck%20out%20this%20story%20on%20marconews.com%3A%20https%3A%2F%2Fwww.marconews.com%2Fstory%2Fnews%2F2022%2F09%2F12%2F3-know-triple-dip-la-nina-way-more%2F8059037001%2F" data-t-l=:h|v|c|email aria-label="Share by email"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_email /></svg></a><button class="gnt_ss_a gnt_ss_a__sa" data-g-r=base_si data-ss-a=s data-t-l=:h|v|c|shareapi aria-label="Share natively"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_shareapi /></svg></button></div><aside class="gnt_em gnt_em_vp__tavp" aria-label="Video - Good news: Toddler steals the show when he realizes his mom is the bride!"><div class="" data-g-r=vp_tp data-c-vt=teal data-t-pl=teal-automatedvideoplayer><div class="gnt_em_vp_a gnt_em_vp__tavp_a" data-g-r="vp_ap vp_tg" data-c-vpattrs="{&#34;muted&#34;:true,&#34;bContent&#34;:false,&#34;an&#34;:&#34;fl-naples-marco-C1264&#34;,&#34;pn&#34;:&#34;Marco Island Florida&#34;,&#34;vidNum&#34;:1,&#34;avp&#34;:true}" data-c-vpdata="{&#34;adsEnabled&#34;:true,&#34;awsPath&#34;:&#34;lifestyle/humankind&#34;,&#34;byline&#34;:&#34;Humankind&#34;,&#34;canonicalURL&#34;:&#34;&#34;,&#34;contentSourceCode&#34;:&#34;USAT&#34;,&#34;createDate&#34;:&#34;2022-09-09T17:52:01Z&#34;,&#34;credit&#34;:&#34;Humankind, USA TODAY&#34;,&#34;duration&#34;:58000,&#34;headline&#34;:&#34;Good news: Toddler steals the show when he realizes his mom is the bride!&#34;,&#34;hlsURL&#34;:&#34;https://hlsmedia.gannett-cdn.com/authoring/video-renditions/b003ce22-6624-4373-984b-8b334e2d84f4/02d4bdd6-0bd7-4f0f-be07-393c1b3e4c8a/1080p_30fps,720p_30fps,480p_30fps,master.m3u8?subtitles=8035896001&#34;,&#34;id&#34;:&#34;8035896001&#34;,&#34;image&#34;:{&#34;url&#34;:&#34;https://www.gannett-cdn.com/presto/2022/09/09/USAT/695e1aef-5fc7-48bc-bbc1-a10fd80e0085-Toddler_runs_to_bride_mom_16x9.png&#34;,&#34;opto&#34;:true},&#34;initialPublishDate&#34;:&#34;2022-09-09T17:52:01Z&#34;,&#34;keywords&#34;:&#34;Weddings,Video Syndication - USAT,Video Syndication – International&#34;,&#34;mp4URL&#34;:&#34;https://downloadmedia.gannett-cdn.com/authoring/video-renditions/b003ce22-6624-4373-984b-8b334e2d84f4/02d4bdd6-0bd7-4f0f-be07-393c1b3e4c8a/1080p_30fps.mp4&#34;,&#34;origin&#34;:&#34;USA TODAY&#34;,&#34;pageURL&#34;:{&#34;long&#34;:&#34;https://www.usatoday.com/videos/life/humankind/2022/09/09/toddler-steals-show-when-he-realizes-his-mom-bride/8035896001/&#34;},&#34;promoBrief&#34;:&#34;Kirstie Mihelich and her two-year-old son Pierson shared an adorable moment during her wedding in Bloomfield, Michigan.&#34;,&#34;propertyName&#34;:&#34;USATODAY&#34;,&#34;publishDate&#34;:&#34;2022-09-09T17:53:57Z&#34;,&#34;series&#34;:&#34;&#34;,&#34;ssts&#34;:{&#34;section&#34;:&#34;life&#34;,&#34;subsection&#34;:&#34;humankind&#34;,&#34;topic&#34;:&#34;&#34;,&#34;subtopic&#34;:&#34;&#34;},&#34;tags&#34;:[{&#34;id&#34;:&#34;3c2d00bd-35db-44d3-b6e5-0b321bc0610e&#34;,&#34;name&#34;:&#34;Weddings&#34;},{&#34;id&#34;:&#34;6f55135f-3b5e-490d-8a52-a3b8e1f11ee7&#34;,&#34;name&#34;:&#34;Video Syndication - USAT&#34;},{&#34;id&#34;:&#34;abb1b69c-143a-47e0-9004-50120aa6b80d&#34;,&#34;name&#34;:&#34;Video Syndication – International&#34;}],&#34;title&#34;:&#34;Toddler steals the show when he realizes his mom is the bride!&#34;,&#34;url&#34;:&#34;/videos/life/humankind/2022/09/09/toddler-steals-show-when-he-realizes-his-mom-bride/8035896001/&#34;}"></div><button class=gnt_em_vp_db aria-label="Close autoplay video player"><svg class=gnt_em_vp_db_svg viewBox="0 0 16 16"><path d="M9 7.625L13.125 3.5 14.5 4.875 10.375 9l4.125 4.125-1.375 1.375L9 10.375 4.875 14.5 3.5 13.125 7.625 9 3.5 4.875 4.875 3.5 9 7.625z"/></svg></button><div class=teal-video-wrap><video poster="https://www.gannett-cdn.com/presto/2022/09/09/USAT/695e1aef-5fc7-48bc-bbc1-a10fd80e0085-Toddler_runs_to_bride_mom_16x9.png?width=660&height=371&fit=crop&format=pjpg&auto=webp" headline="Good news: Toddler steals the show when he realizes his mom is the bride!" muted playsinline elementtiming=avp-video></video></div></div></aside><div class=gnt_ar_b><figure class="gnt_em gnt_em__fp gnt_em_img"><img class=gnt_em_img_i style=height:400px src="https://www.gannett-cdn.com/presto/2021/10/20/NPPP/9de01f1f-810d-41b6-9517-b4e538db1358-Capture.JPG?width=660&height=400&fit=crop&format=pjpg&auto=webp" elementtiming=ar-lead-image decoding=async alt="La Niña causes the jet stream to move northward and to weaken over the eastern Pacific. During La Niña winters, the South sees warmer and drier conditions than usual. The North and Canada tend to be wetter and colder. Credit: NOAA"/><div class="gnt_em_img_ccw gnt_em_img_ccw__cap gnt_em_img_ccw__crd" data-c-caption="La Niña causes the jet stream to move northward and to weaken over the eastern Pacific. During La Niña winters, the South sees warmer and drier conditions than usual. The North and Canada tend to be wetter and colder. Credit: NOAA" data-c-credit=NOAA></div></figure><h2 class=gnt_ar_b_h2><strong>1.</strong> 'Triple-dip' La Niña is on the way; here's what it means for weather in the US</h2><p class=gnt_ar_b_p>La Niña just won't go away.</p><p class=gnt_ar_b_p>Meteorologists say that for the third straight year, La Niña will persist throughout the winter in the Northern Hemisphere. This is the first "triple-dip" La Niña of the century, according to a recent update from the United Nations' World Meteorological Organization.</p><p class=gnt_ar_b_p>This La Niña began in September 2020. </p><p class=gnt_ar_b_p>The La Niña climate pattern is a natural cycle marked by cooler-than-average ocean water in the central Pacific Ocean. It is one of the main drivers of weather in the United States and around the world, especially during late fall, winter and early spring.</p><p class=gnt_ar_b_p>It's the opposite to the more well-known El Niño, which occurs when Pacific ocean water is warmer than average. While this would be the first "triple-dip" La Niña this century, it's not unprecedented for the pattern to last more than nine months to a year, which is typical for a La Niña, according to ABC News.</p><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__al"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-fl-naples-marco-C1264-native-article_link-news-2 class="gnt_x_sl gnt_x_al"></div></aside><p class=gnt_ar_b_p>A typical La Niña winter in the U.S. brings cold and snow to the Northwest and unusually dry conditions to most of the southern tier of the U.S., according to NOAA's Climate Prediction Center. The Southeast and Mid-Atlantic also tend to see warmer-than-average temperatures during a La Niña winter. </p><p class=gnt_ar_b_p>Meanwhile, New England and the Upper Midwest into New York tend to see colder-than-average temperatures, the Weather Channel said. <em>– Doyle Rice/USA Today</em></p><p class=gnt_ar_b_p><strong class=gnt_ar_b_al>More:</strong><a href=/story/life/2022/09/12/3-do-happy-hour-hope-new-works-and-more/8033616001/ target=_blank rel=noopener data-t-l=":b|e|spike click:10|${u}" class=gnt_ar_b_a>3 To Do: 'Happy Hour for Hope,' 'New Works' and more</a></p><p class=gnt_ar_b_p><strong class=gnt_ar_b_al>More:</strong><a href=/story/life/2022/09/12/swfla-do-jon-reep-off-hook-coastal-cleanup-coming-more/8033584001/ target=_blank rel=noopener data-t-l=":b|e|spike click:11|${u}" class=gnt_ar_b_a>SWFLA To Do List: Jon Reep at Off the Hook, Coastal Cleanup coming, more</a></p><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__al"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-fl-naples-marco-C1264-native-article_link-news-3 class="gnt_x_sl gnt_x_al"></div></aside><h2 class=gnt_ar_b_h2><strong>2.</strong> A Virginia man thought he won $600 in a lottery scratch-off. He actually won $1 million.</h2><p class=gnt_ar_b_p>A Virginia man thought he had won a $600 prize in the state's lottery, only to realize he actually won $1 million. </p><p class=gnt_ar_b_p>Jose Flores Velasquez bought a "20X the Money" scratch-off lottery ticket while picking up soft drinks at a gas station after work. He played the ticket and thought he had won $600, the Virginia Lottery announced last week. </p><aside class="gnt_em gnt_em_anc" id=gnt_atomsnc data-g-r=lazy data-gl-method=loadAnc aria-label="Newsletter signup form"></aside><p class=gnt_ar_b_p>Velasquez went to Virginia Lottery’s customer service center to cash in the ticket. When he gave it to lottery staff, they noticed the ticket was worth the $1 million grand prize, according to the Virginia Lottery. .   </p><p class=gnt_ar_b_p>The Virginia Lottery said there are three $1 million winners in the scratch-off, and the chances of winning it are about 1 in 1.754 million. Velasquez opted for a one-time cash payout of $759,878, before taxes, according to the lottery. </p><p class=gnt_ar_b_p>The store Velasquez bought the ticket from received a $10,000 bonus from the Virginia Lottery for selling the winning ticket, according to the lottery. <em>– Jordan Mendoza/USA Today</em></p><figure class="gnt_em gnt_em_img"><img class=gnt_em_img_i style=height:371px data-g-r=lazy data-gl-src="https://www.gannett-cdn.com/media/2022/02/22/USATODAY/usatsports/imageForEntry30-zfx.jpg?width=660&height=371&fit=crop&format=pjpg&auto=webp" data-gl-srcset="https://www.gannett-cdn.com/media/2022/02/22/USATODAY/usatsports/imageForEntry30-zfx.jpg?width=1320&height=742&fit=crop&format=pjpg&auto=webp 2x" decoding=async alt="New Jersey: Princeton University     • Acceptance rate:  5.6%     • Median SAT score:  1515/1600     • Student-to-faculty ratio:  4:1     • Average net price of attendance:  $18,685     • Location:  Princeton, NJ"/><div class="gnt_em_img_ccw gnt_em_img_ccw__cap gnt_em_img_ccw__crd" data-c-caption="New Jersey: Princeton University     • Acceptance rate:  5.6%     • Median SAT score:  1515/1600     • Student-to-faculty ratio:  4:1     • Average net price of attendance:  $18,685     • Location:  Princeton, NJ" data-c-credit="Helen89 / IStock Editorial Via Getty Images"></div></figure><h2 class=gnt_ar_b_h2><strong>3.</strong> Princeton announces more full rides to undergraduates</h2><p class=gnt_ar_b_p>Starting next year, Princeton University will offer full rides to undergraduates from families earning less than $100,000 a year, the Ivy League school announced last week.</p><p class=gnt_ar_b_p>Financial assistance is slated to take effect in the fall of 2023 and expected to include about 1,500 students, according to information released Thursday from the school.</p><p class=gnt_ar_b_p>In addition to a full ride, the school said it predicts more than a quarter of its undergraduates will also not pay for tuition, room and board.</p><p class=gnt_ar_b_p>The university previously gave the same deal to families earning less than $65,000 a year, according to a Princeton news release.</p><p class=gnt_ar_b_p>“The improvements continue Princeton’s national leadership in the area of financial aid as families across the income spectrum struggle with rising college costs,” the university wrote in the release.</p><p class=gnt_ar_b_p>In 2001, Princeton was the first university in the country to eliminate loans from its financial aid packages, the release continues. Since then, more than 10,000 undergraduates have benefited from the aid program. <em>– Natalie Neysa Alund/USA Today</em></p><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__al"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-fl-naples-marco-C1264-native-article_link-news-4 class="gnt_x_sl gnt_x_al"></div></aside><p class=gnt_ar_b_p><strong class=gnt_ar_b_al>More:</strong><a href=/story/news/2022/09/12/now-you-know-suspicious-packages-alarms-awards-mihs-author/8036153001/ target=_blank rel=noopener data-t-l=":b|e|spike click:29|${u}" class=gnt_ar_b_a>Now You Know: Suspicious packages causes concern, awards for MIHS, Marco author</a></p><p class=gnt_ar_b_p><strong class=gnt_ar_b_al>More:</strong><a href=/story/news/2022/09/09/now-you-know-mangrove-project-bank-scam-teen-breaks-golf-record/7997977001/ target=_blank rel=noopener data-t-l=":b|e|spike click:30|${u}" class=gnt_ar_b_a>Now You Know: Mangrove project, teen breaks golf record, Jersey Mike’s coming</a></p></div><div class=gnt_ss data-g-r=base_sc data-ss-u=https://www.marconews.com/story/news/2022/09/12/3-know-triple-dip-la-nina-way-more/8059037001/ data-ss-t="3 To Know: 'Triple-dip' La Niña is on the way, more" data-ss-d="Meteorologists say that for the third straight year, La Niña will persist throughout the winter in the Northern Hemisphere."><a class=gnt_ss_a href="https://www.facebook.com/dialog/share?display=popup&app_id=540749472610264&href=https%3A%2F%2Fwww.marconews.com%2Fstory%2Fnews%2F2022%2F09%2F12%2F3-know-triple-dip-la-nina-way-more%2F8059037001%2F" data-g-r=base_si data-ss-a=f data-t-l=:i|v|c|facebook aria-label="Share to Facebook" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_facebook /></svg></a><a class=gnt_ss_a href="http://twitter.com/share?url=https%3A%2F%2Fwww.marconews.com%2Fstory%2Fnews%2F2022%2F09%2F12%2F3-know-triple-dip-la-nina-way-more%2F8059037001%2F&text=3%20To%20Know%3A%20'Triple-dip'%20La%20Ni%C3%B1a%20is%20on%20the%20way%2C%20more&via=marconews" data-g-r=base_si data-ss-a=t data-t-l=:i|v|c|twitter aria-label="Share to Twitter" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_twitter /></svg></a><a class=gnt_ss_a href="mailto:?subject=3%20To%20Know%3A%20'Triple-dip'%20La%20Ni%C3%B1a%20is%20on%20the%20way%2C%20more%20-%20from%20Marco%20Island%20Florida&body=3%20To%20Know%3A%20'Triple-dip'%20La%20Ni%C3%B1a%20is%20on%20the%20way%2C%20more%0A%0AMeteorologists%20say%20that%20for%20the%20third%20straight%20year%2C%20La%20Ni%C3%B1a%20will%20persist%20throughout%20the%20winter%20in%20the%20Northern%20Hemisphere.%0A%0ACheck%20out%20this%20story%20on%20marconews.com%3A%20https%3A%2F%2Fwww.marconews.com%2Fstory%2Fnews%2F2022%2F09%2F12%2F3-know-triple-dip-la-nina-way-more%2F8059037001%2F" data-t-l=:i|v|c|email aria-label="Share by email"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_email /></svg></a><button class="gnt_ss_a gnt_ss_a__sa" data-g-r=base_si data-ss-a=s data-t-l=:i|v|c|shareapi aria-label="Share natively"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_shareapi /></svg></button></div><div class="gnt_tb gnt_tbb"><div id=gnt_tbw_1></div></div><div data-g-r=lazy data-gl-method=flp class=gnt_flp><div class="gnt_m_dl flipp-ux-header gnt_flp_t" aria-label="Featured Weekly Ad"></div></div></article><div class=gnt_rr><div class=gnt_rr_xpst><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__pf"><div id=ad-slot-7103-fl-naples-marco-C1264-poster-news-5 class="gnt_x_sl gnt_x_p"></div></aside></div><div class="gnt_tb gnt_tbr" data-t-l=":taboola (article rail)|e|taboola click"><div id=gnt_tbw_2></div></div><div class="gnt_m gnt_m_fs"><a href="https://cm.marconews.com/site-feedback/?platform=Tangent-Desktop&url=https%3A%2F%2Fwww.marconews.com%2Fstory%2Fnews%2F2022%2F09%2F12%2F3-know-triple-dip-la-nina-way-more%2F8059037001%2F&marketName=marconews&cta=Right-Rail" class=gnt_m_fs_a data-t-l=":survey|v|c|We're always working..." aria-label="We're always working to improve your experience. Let us know what you think."></a></div><div class=gnt_rr_xst data-u-sr="anon reg"><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__st"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-fl-naples-marco-C1264-poster_scroll-news-6 class="gnt_x_sl gnt_x_sl__st gnt_x_p"></div></aside></div><div class=gnt_rr_xst><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__st"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-fl-naples-marco-C1264-poster_scroll-news-7 class="gnt_x_sl gnt_x_sl__st gnt_x_p"></div></aside></div><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__st"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-fl-naples-marco-C1264-poster_scroll-news-8 class="gnt_x_sl gnt_x_sl__st gnt_x_p"></div></aside></div><div class=gnt_xbr><a class=gnt_ar_xb data-g-r=base_xbutton href=/news/ data-t-l=:b|v|c|x aria-label=Close></a></div></main></div><footer class=gnt_ft data-g-r="lazy lazy_p" data-gl-type=method data-gl-method=shbd><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__lb"><div id=ad-slot-7103-fl-naples-marco-C1264-leaderboard_btf-news-9 class=gnt_x_lb></div></aside><svg class="gnt_ft_lg gnt__hbd" data-g-r=lazy_c alt="Marco Island Florida - Part of the USA Today Network"><use xlink:href=#gnt_svg_lg alt/></svg><div class="gnt_ft_lw gnt__hbd" data-g-r=lazy_c><div class=gnt_ft_ls aria-label=About><a href=http://www.gannett.com/careers/ class=gnt_ft_a data-t-l=:f|v|c|about:careers>Careers</a> <a href=https://cm.marconews.com/accessibility class=gnt_ft_a data-t-l=:f|v|c|about:accessibility>Accessibility Support</a> <a href=/sitemap/ class=gnt_ft_a data-t-l=:f|v|c|about:site-map>Site Map</a> <a href=https://floridapublicnotices.com/ class=gnt_ft_a data-t-l=:f|v|c|about:legals>Legals</a> <a href=https://cm.marconews.com/ethical-conduct class=gnt_ft_a data-t-l=:f|v|c|about:our-ethical-principles>Our Ethical Principles</a> <a href=https://cm.marconews.com/terms class=gnt_ft_a data-t-l=:f|v|c|about:terms-of-service>Terms of Service</a> <a href=https://cm.marconews.com/privacy class=gnt_ft_a data-t-l=:f|v|c|about:privacy-policy>Privacy Policy</a> <a href=https://cm.marconews.com/privacy-policy/ class=gnt_ft_a data-t-l=:f|v|c|about:california-privacy-rights>Your California Privacy Rights / Privacy Policy</a><button class="gnt_ft_a gnt_ft_a__bt gnt_ft_a__cp" data-g-r=base_ottid data-t-l=:f|v|c|about:cookie-policy>Do Not Sell My Info / Cookie Policy</button></div><div class=gnt_ft_ls aria-label=Support><a href=https://help.marconews.com/contact-us class=gnt_ft_a data-t-l=:f|v|c|support:contact-us>Contact Us</a> <a href=https://localiq.com/markets/florida/naples/ class=gnt_ft_a data-t-l=:f|v|c|support:advertise>Advertise Your Business</a> <a href=https://cm.marconews.com/advertising-terms-conditions class=gnt_ft_a data-t-l=:f|v|c|support:advertising-terms-and-conditions>Advertising Terms and Conditions</a> <a href=https://www.naplesnews.com/placead/ class=gnt_ft_a data-t-l=:f|v|c|support:place-an-ad>Buy and Sell</a> <a href=https://help.marconews.com/ class=gnt_ft_a data-t-l=:f|v|c|support:help-center>Help Center</a> <a href="https://cm.marconews.com/site-feedback/?platform=Tangent-Desktop&url=https%3A%2F%2Fwww.marconews.com%2Fstory%2Fnews%2F2022%2F09%2F12%2F3-know-triple-dip-la-nina-way-more%2F8059037001%2F&marketName=marconews&cta=Footer" class=gnt_ft_a data-t-l=:f|v|c|support:feedback>Give Feedback</a> <a href=https://imagn.com/licensing-reprints/ class=gnt_ft_a data-t-l=:f|v|c|support:licensing-and-reprints>Licensing & Reprints</a></div><div class=gnt_ft_ls aria-label="Stay Connected"><a href=https://www.facebook.com/themarcoeagle/ class=gnt_ft_a data-t-l=:f|v|c|stay-connected:facebook>Facebook</a> <a href=https://twitter.com/marconews class=gnt_ft_a data-t-l=:f|v|c|stay-connected:twitter>Twitter</a> <a href=http://marcoeagle.fl.newsmemory.com/ class=gnt_ft_a data-t-l=:f|v|c|stay-connected:e-edition>E-Edition</a> <a href=https://www.storytellersproject.com/ class=gnt_ft_a data-t-l=:f|v|c|stay-connected:storytellers>Storytellers</a> <a href=https://archives.marconews.com/ class=gnt_ft_a data-t-l=:f|v|c|stay-connected:archives>Archives</a> <a href=http://static.marconews.com/rss/ class=gnt_ft_a data-t-l=:f|v|c|stay-connected:rss-feeds>RSS Feeds</a></div><div class=gnt_ft_ls aria-label="Our Partners"><a href=https://www.naplesnews.com/jobs/ class=gnt_ft_a data-t-l=:f|v|c|our-partners:jobs>Jobs</a> <a href=http://cars2.naplesnews.com/search.aspx class=gnt_ft_a data-t-l=:f|v|c|our-partners:cars>Cars</a> <a href=http://naples.neighborhoodscope.com/ class=gnt_ft_a data-t-l=:f|v|c|our-partners:homes>Homes</a> <a href=http://classifieds.naplesnews.com/ class=gnt_ft_a data-t-l=:f|v|c|our-partners:classifieds>Classifieds</a> <a href="https://gannettmediaeducation.gannett.com/newspapers/home?newspaper=Louisville+Courier+Journal" class=gnt_ft_a data-t-l=:f|v|c|our-partners:education>Education</a> <a href="https://www.gomnlt.com/gci/courier-journal/?utm_source=courier-journal&utm_medium=navweblink&utm_campaign=GCI" class=gnt_ft_a data-t-l=:f|v|c|our-partners:moonlighting>Moonlighting</a> <a href=https://www.reviewed.com/ class=gnt_ft_a data-t-l=:f|v|c|our-partners:reviewed>Reviewed</a> <a href=https://www.10best.com/ class=gnt_ft_a data-t-l=:f|v|c|our-partners:10best>10Best</a> <a href=https://www.usatodaysportsplus.com/ class=gnt_ft_a data-t-l=:f|v|c|our-partners:usa-today-sports-plus>USA TODAY Sports+</a> <a href=http://www.reachlocal.com/us/en class=gnt_ft_a data-t-l=:f|v|c|our-partners:reach-local>Reach Local</a></div></div><div class=gnt_ft_cr elementtiming=footer-cr>© 2022 www.marconews.com. All rights reserved.</div></footer><script>if(gnt.luxEnabled&&(LUX={ae:[],al:[]},setTimeout(function(){gnt.addScript('/tangstatic/js/perf-q1a2z314e95ccd.min.js',!0)},3E3),addEventListener("error",a=>{LUX.ae.push(a)}),"function"===typeof PerformanceObserver))try{LUX.al.po=new PerformanceObserver(a=>{LUX.al.push(...a.getEntries())}),LUX.al.po.observe({type:"longtask",buffered:!0})}catch(a){};</script><script>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</script><script async src=/tangstatic/js/main-q1a2z3550ca3a3.min.js onerror="document.querySelectorAll('.gnt__hbd').forEach(e=>e.classList.remove('gnt__hbd'))"></script><script type="gnt/tmpl" data-tmpl-key=navgdp><div class="gnt_n_dd_oy gnt_n_dd__sz" data-g-r=nav_oy></div><div class="gnt_n_dd gnt_n_dd__sz" data-g-r="nav_dd nav_te nav_ff" tabindex=0></div>|styles|[data-g-s=nav_ao] .gnt_n_dd_bt_svg{transform:rotate(180deg);background:currentColor;fill:#303030}.gnt_n_dd_oy{display:none;left:0;right:0;height:calc(var(--gnt-vh,100vh) - 100px - var(--gnt-sh,0px))}.gnt_n_dd{overscroll-behavior-y:contain;overflow:auto;overflow-x:hidden;box-sizing:border-box;display:none;width:385px;height:calc(var(--gnt-vh,100vh) - 100px - var(--gnt-sh,0px));margin:0 0 0 -20px;padding:7px 20px 0 32px;border-top:5px solid #0098fe;background:#303030;color:#fff}[data-g-s=nav_ao] .gnt_n_dd__sz{display:block;position:absolute;z-index:1}</script><script type="gnt/tmpl" data-tmpl-key=navse><form class=gnt_n_se_fm data-g-r=nav_dd action=/search/ role=search><input class=gnt_n_se_fm_qr data-g-r=nav_pf name=q placeholder="What can we help you find?" inputmode=search mozactionhint=search enterkeyhint=search aria-label="Search query"/><button class=gnt_n_se_fm_sm data-t-l=${se}:r|r|u| aria-label=Submit><svg class=gnt_n_se_fm_sm_svg viewBox="0 0 18 18"><path d="M12.28 9.76H2V7.74h10.28l-2.23-2.31L11.43 4 16 8.75l-4.57 4.75-1.38-1.43 2.23-2.31z"/></svg></button></form>|styles|.gnt_n_se_fm{display:none;align-items:center;justify-content:center;position:absolute;z-index:1;left:0;right:0;height:180px;padding:0 0 15px;border-top:5px solid #0098fe;background:#303030}[data-g-s~=nav_ao] .gnt_n_se_fm{display:flex}.gnt_n_se_fm_qr{width:492px;height:46px;padding:0 50px 0 0;border-style:solid;border-width:0 0 2px;border-color:#fff;border-radius:0;outline:0;background:0 0;color:#fff;font:700 28px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif}.gnt_n_se_fm_qr::placeholder{opacity:1;color:#fff}.gnt_n_se_fm_qr:-webkit-autofill{box-shadow:inset 0 46px #303030;-webkit-text-fill-color:#fff}.gnt_n_se_fm_sm{width:60px;height:50px;border:0;margin:0 -15px 0 -45px;padding:0;outline-offset:-8px;fill:#fff;background:0 0;touch-action:manipulation;cursor:pointer}.gnt_n_se_fm_sm:hover{fill:#e0e0e0}.gnt_n_se_fm_sm_svg{width:42px;height:42px;margin-top:3px;stroke:#303030;stroke-width:.5px}</script><link rel=preload as=fetch type=application/json crossorigin=use-credentials href=/global-q1a2z3WYgpZrBK52jXnZhnsYejd8y3Pi8.min.json /><link rel=dns-prefetch href=//images.taboola.com /><link rel=preconnect href=https://images.taboola.com /><script type=application/ld+json>[{"@context":"http://schema.org","@type":"NewsArticle","headline":"3 To Know: 'Triple-dip' La Niña is on the way, more","description":"Meteorologists say that for the third straight year, La Niña will persist throughout the winter in the Northern Hemisphere.","url":"https://www.marconews.com/story/news/2022/09/12/3-know-triple-dip-la-nina-way-more/8059037001/","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.marconews.com/story/news/2022/09/12/3-know-triple-dip-la-nina-way-more/8059037001/"},"thumbnailUrl":"https://www.gannett-cdn.com/presto/2021/10/15/USAT/e0a576e7-a70c-48ac-8ed9-1b624c31b081-VPC_NOAA_EL_NINO_VS_LA_NINA_wide.jpg?width=1200&disable=upscale&format=pjpg&auto=webp","image":{"@type":"ImageObject","url":"https://www.gannett-cdn.com/presto/2021/10/15/USAT/e0a576e7-a70c-48ac-8ed9-1b624c31b081-VPC_NOAA_EL_NINO_VS_LA_NINA_wide.jpg?crop=1911,1075,x8,y0&width=1600&height=800&format=pjpg&auto=webp","height":800,"width":1600},"datePublished":"2022-09-12T22:36:00Z","dateCreated":"2022-09-12T22:36:00Z","dateModified":"2022-09-12T22:41:32Z","articleSection":"news","publisher":{"@type":"Organization","name":"Marco Eagle","logo":"https://www.marconews.com/sitelogos/m-oc.svg"},"author":"Marco Eagle","keywords":["access:free","ssts:news","type:story","tag:Marco Island","tag:Overall Neutral","tag:Meteorologists","tag:Pacific Ocean","tag:Weather","tag:Weather"],"isAccessibleForFree":true,"isPartOf":{"@type":["CreativeWork","Product"],"name":"Marco Eagle - Unlimited Digital Access","productID":"marconews.com:standard"},"metadata":"{\"id\":\"8059037001\",\"siteCode\":\"PMIF\",\"contentSourceCode\":\"PMIF\",\"ssts\":\"news\",\"type\":\"story\"}"},{"@context":"http://schema.org","@type":"ImageObject","url":"https://www.gannett-cdn.com/media/2022/02/22/USATODAY/usatsports/imageForEntry30-zfx.jpg","caption":"New Jersey: Princeton University     • Acceptance rate:  5.6%     • Median SAT score:  1515/1600     • Student-to-faculty ratio:  4:1     • Average net price of attendance:  $18,685     • Location:  Princeton, NJ","copyrightHolder":"helen89 / iStock Editorial via Getty Images"},{"@context":"http://schema.org","@type":"ImageObject","url":"https://www.gannett-cdn.com/presto/2021/10/20/NPPP/9de01f1f-810d-41b6-9517-b4e538db1358-Capture.JPG","caption":"La Niña causes the jet stream to move northward and to weaken over the eastern Pacific. During La Niña winters, the South sees warmer and drier conditions than usual. The North and Canada tend to be wetter and colder. Credit: NOAA","copyrightHolder":"NOAA"}]</script><noscript><iframe src="https://www.google-analytics.com/collect?cd1=custom&cd28=PMIF&cd49=tangent&cd171=1&cid=1&ea=pageview&ec=content&el=noscript&t=event&tid=UA-166840762-67&v=1" height=0 width=0 loading=eager sandbox=allow-same-origin style=display:none;visibility:hidden></iframe></noscript></body></html>