<!doctype html><!--[if IE 8]><html class="no-js lt-ie10 lt-ie9" lang="en"><![endif]--><!--[if IE 9]><html class="no-js lt-ie10" lang="en"><![endif]--><!--[if gt IE 10]><!--><html class="no-js" lang="en" ><!--<![endif]--><head prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"><script type="text/javascript" src="https://www.gannett-cdn.com/uxstatic/marconews/uscp-web-static-4525.25.0/js/partner/show_ads.js"></script><title>Letters to the Editor, April 10</title><meta content="text/html; charset=UTF-8" name="Content-Type" /><script type="text/javascript">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</script><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","queueTime":0,"licenseKey":"b7ac0e2ada","agent":"","transactionName":"NARUbRdVVhdSBk0MWQ1OcEwLV0wNXAsWFkIME19cFhpODVYSSl9FFw5EQA==","applicationID":"53377027","errorBeacon":"bam.nr-data.net","applicationTime":1318}</script><meta name="google" content="notranslate"><meta name="description" content="This Coronavirus moment has reshaped our island life by closing businesses, confining us to our homes, and creating conflict among us."><link rel="canonical" href="https://www.marconews.com/story/opinion/2020/04/10/letters-editor-april-10/2969567001/"><meta property="fb:app_id" content="540749472610264"/><meta property="fb:pages" content="6271782579,6566864515,6581478870,7197664863,7850621533,8031989578,9812439851,10482066215,11277320498,13642915529,13652355666,14073085963,16511263815,17540977705,18884137648,19125738813,23332504801,25003338948,31185662683,36808884697,37412800032,41044579289,42128399297,43612894510,46050757230,47020221001,47692649063,48490808881,48958576760,48976713989,49060990988,49607602899,49680588265,49896855793,50095226239,50978409031,52929678682,54660221594,55529405081,56434454301,56732457944,62464848082,62811590881,63475094632,63475094632,63582312713,65299040658,66049156099,66281684861,68903794473,69357466992,70423731350,70657021294,71807382333,72088679443,72139486384,73736978810,74475819815,76240820015,76276576343,77475586904,79333461561,79437403137,80117331717,80335432797,81086717085,81320873283,81668556783,81917682064,82415033847,83300095936,83563566820,87171906471,87448932499,87448932499,88584644204,90329609573,94480694479,94700656192,95712466848,95926318753,97657252278,99020906334,100825602361,101112717264,103261740968,103678546758,104331357951,104935809704,105714200321,105814368912,105878288262,106644919984,107327575587,108555442934,109146355881,109686244216,109793107867,110252103235,110404119877,110527555449,115611960606,115967868757,117907407522,118427210363,121866005065,122786733297,124755637015,125551044242,126226324691,129236178055,132159529312,132779306963,133049345480,134076752154,134394490084,136737914809,138770030135,141962110815,146089950343,148668982786,152774630192,153308622465,158094820767,164935760159,168684165430,173007618420,182922701188,188894693348,189867939238,190632318566,201996980631,227627281180,231239152914,242752084180,250325640686,264717798098,274620738925,275678631915,312966181232,314817944972,319611510288,323213251787,329923389135,338437548341,347221378913,362300531934,363363051861,371547464003,385926141498,427414745045,488720200095,100855786673970,105233922869839,105347532857165,105550656158763,106451856091222,106819879363130,107117249323169,108029922557289,108981615791456,109280192597421,109280192597421,109652569058713,110311752340743,110471702456365,110743725611909,110936258937026,111203872270080,112875149052352,113056925415668,113544088682099,113819202011100,115535341805950,115612465136194,117941352212869,119027288135308,119794264705307,119941731380546,120356424669462,121160355264720,121227371225765,121242251236815,121422567927897,124075397608772,124307640925620,124528254305153,127729820590459,128075747844406,129752560371732,130211193676772,130407246974813,130934216964240,136941796341905,137098406340114,137341919636249,137698179626815,137935586280481,138064052876960,138170199553897,140615052641118,140616965982144,141822679203700,142195472502819,143851392316295,145525478832716,146112055409819,146137498764266,146315142126130,146798045922062,147760805252234,148251148521543,149641051719383,152527031492851,152785861474173,153525871324757,154425934607982,154443518023678,155874144456588,156345381090801,157305941529632,157456661011568,158095147555989,159385590790009,160735830621443,161639923860040,165912253479205,167334979948476,167487199962004,169254356561132,169571899725267,169908223021026,176115302489104,176983469019018,177037772444433,177938742707529,180004588791896,183850168300771,183882195384562,184094471609920,184741935370451,185457134911754,187466604613310,187899791275353,190953458083653,192069610842446,196267627213508,197490563626275,205576782811630,207319989616043,209524799494208,212808112063652,220757414638542,222348701505747,224163964346315,225067797622802,225571757789261,225618707473378,231988790171331,235484153604672,236655713446291,236665340121443,241091022598958,243031846042424,251228454889939,261119230567728,263714980315631,279914708715884,281030418652036,281331052320274,285377081517877,288382484929799,288570077828603,295018040526596,297522096960113,305068052985746,307826419595702,310942265948388,315461641910509,315942225236045,315942225236045,320453738073595,321223331243188,327249521057460,330565860307724,332382433821098,334297859927211,339575256116022,351359635259904,353404615129492,368424599844024,373087836097009,399493863726488,401783903349050,405292372992577,410195352524708,412113499123835,420941268096348,421255071314156,422375144525783,426754640812333,438452439879553,458808827485318,469694573429026,471891632935599,477690595750196,480464022311783,487732368292520,510151039081225,535045576657973,535551216797440,556150611109468,562348203875693,566432520196581,569900189687627,581529871999163,592673674105043,593739520831583,611437275717153,637561026326153,642020402627050,677476185677499,686958778091339,704313986314492,717947288315597,756473301219510,757336147711096,813218208713830,850378298431411,872296879526971,877111212410602,911836215623184,917342785050040,927427260614748,945986872102221,1561238324154800,1822461518079800,1889753241275160,1003311406396687,1007667299356254,1095671673874517,1111939365618797,1170250869768985,1199725526840512,1203830176364044,1224613924286312,1244424538911767,1260369167415906,1282648301845288,1413320388972813,1422299337837954,1425793144356745,1432665186743737,1443524575938047,1473996709497771,1504884589584087,1525148737812812,1526198127405784,1583851541911383,1588113081458198,1596218533974035,1602646926431957,1603698749645413,1621466394844549,1627621717510471,1667234726635829,1725861847686522,1747180218844657,1759005871036426,1774393409526131,1797367867256626,1847787168808886,1878073225844519,1946209538938897,1972936962947967,2047091012096533" ><meta property="og:site_name" content="Marco News" /><meta name="ROBOTS" content="NOODP, NOYDIR" /><meta property="og:image" content="https://www.gannett-cdn.com/presto/2020/04/08/PMIF/b7f2fee5-5bdd-4859-bc08-36f76639ef7b-Toon.jpg?crop=1666,938,x0,y125&width=1600&height=800&fit=bounds"/><meta property="og:image:width" content="1600"/><meta property="og:image:height" content="800"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://www.gannett-cdn.com/presto/2020/04/08/PMIF/b7f2fee5-5bdd-4859-bc08-36f76639ef7b-Toon.jpg?crop=1666,938,x0,y125&width=1600&height=800&fit=bounds"/><meta name="twitter:site" content="@marconews" /><meta name="twitter:creator" content="@marconews" /><meta name="twitter:title" content="Letters to the Editor, April 10" /><meta name="twitter:description" content="This Coronavirus moment has reshaped our island life by closing businesses, confining us to our homes, and creating conflict among us." /><meta property="og:title" content="Letters to the Editor, April 10"/><meta property="og:description" class="speakable-description" content="This Coronavirus moment has reshaped our island life by closing businesses, confining us to our homes, and creating conflict among us."/><meta property="og:url" content="https://www.marconews.com/story/opinion/2020/04/10/letters-editor-april-10/2969567001/"><meta property="og:type" content="article"/><meta property="article:opinion" content="true"><meta property="article:content_tier" content="free"><script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "headline": "Letters to the Editor, April 10",
        "description": "This Coronavirus moment has reshaped our island life by closing businesses, confining us to our homes, and creating conflict among us.",
        "url": "https://www.marconews.com/story/opinion/2020/04/10/letters-editor-april-10/2969567001/",
        "isBasedOn": "https://www.marconews.com/story/opinion/2020/04/10/letters-editor-april-10/2969567001/",
        "mainEntityOfPage": {
            "@type": "WebPage",
            "@id": "https://www.marconews.com/story/opinion/2020/04/10/letters-editor-april-10/2969567001/"
        },
        "thumbnailUrl": "https://www.gannett-cdn.com/presto/2020/04/08/PMIF/b7f2fee5-5bdd-4859-bc08-36f76639ef7b-Toon.jpg?crop=1250,1250,x0,y0&width=150&height=150&fit=bounds",
        "image": {
            "@type": "ImageObject",
            "url": "https://www.gannett-cdn.com/presto/2020/04/08/PMIF/b7f2fee5-5bdd-4859-bc08-36f76639ef7b-Toon.jpg?crop=1666,938,x0,y125&width=1600&height=800&fit=bounds",
            "height": 800,
            "width": 1600
        },
        "dateCreated": "2020-04-10T09:02:05.627Z",
        "dateModified": "2020-04-10T09:02:05.627Z",
        "datePublished": "2020-04-10T09:02:05.627Z",
        "articleSection": "opinion",
        "publisher": {
            "@type": "Organization",
            "name": "Marco Eagle",
            "logo": {
                "@type": "ImageObject",
                "url": "https://www.gannett-cdn.com/sites/marconews/images/site-nav-logo@2x.png",
                "height": 80,
                "width": 297
            }
        },
        "author": [],
        "keywords": [
            "ssts:opinion",
            "type:story",
            "tag:Marco Island"
        ]
    }
    </script><meta name="viewport" content="width=1070" /><link rel="shortcut icon" href="https://www.gannett-cdn.com/sites/marconews/images/favicon.png"><link rel="preload" href="https://www.gannett-cdn.com/gannett-web/global/fonts/unify/UnifySans_W_Rg.woff2" as="font" type="font/woff2" crossorigin="anonymous"><link rel="preload" href="https://www.gannett-cdn.com/gannett-web/global/fonts/unify/UnifySans_W_Bd.woff2" as="font" type="font/woff2" crossorigin="anonymous"><link rel="preload" href="https://www.gannett-cdn.com/gannett-web/global/fonts/unify/UnifySans_W_SBd.woff2" as="font" type="font/woff2" crossorigin="anonymous"><link rel="preload" href="https://www.gannett-cdn.com/gannett-web/global/fonts/gannettIcons/gannett-icons.woff" as="font" type="font/woff" crossorigin="anonymous"><!--[if gt IE 9]><!--><link data-identifier="main" rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/marconews/uscp-web-static-4525.25.0/css/bundles/main_modern.min.css"><!--<![endif]--><!--[if IE 9]><link data-identifier="main" rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/marconews/uscp-web-static-4525.25.0/css/bundles/common.min.css"><link data-identifier="main" rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/marconews/uscp-web-static-4525.25.0/css/bundles/main.min.css"><link data-identifier="main" rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/marconews/uscp-web-static-4525.25.0/css/bundles/dynamic.min.css"><![endif]--><!--[if IE 8]><link data-identifier="main" rel="stylesheet" href="/uxstatic/marconews/uscp-web-static-4525.25.0/css/bundles/common.min.css"><link data-identifier="main" rel="stylesheet" href="/uxstatic/marconews/uscp-web-static-4525.25.0/css/bundles/main.min.css"><link data-identifier="main" rel="stylesheet" href="/uxstatic/marconews/uscp-web-static-4525.25.0/css/bundles/dynamic.min.css"><![endif]--><link rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/marconews/uscp-web-static-4525.25.0/css/print.css" media="print"><!--[if gt IE 8]><!--><style>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</style><!--<![endif]--><!--[if lt IE 9]><link rel="stylesheet" href="/services/css/configs.css"><![endif]--><style></style><!--[if lt IE 9]><script src="https://www.gannett-cdn.com/uxstatic/marconews/uscp-web-static-4525.25.0/js/libs/html5shiv-printshiv.js"></script><script src="https://www.gannett-cdn.com/uxstatic/marconews/uscp-web-static-4525.25.0/js/libs/respond/respond.min.js"></script><![endif]--><!-- OneTrust Cookies Consent Notice start --><script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="cb33c332-38ed-427f-9480-43d5a4ee33ef"></script><script type="text/javascript">function OptanonWrapper() { }</script><!-- OneTrust Cookies Consent Notice end --><script type="text/javascript">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</script><script type="text/javascript">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</script></head><body class=" site-theme-dark-blue body-dr-styling " ><header data-fixed="false" data-open="true" data-default-fixed="false" data-default-open="true" class=" site-header header-light "><div class="site-header-inner-wrap "><div class="partner-nanobar"><div class="partner-placement partner-nanobar-ad" data-ad-placement="consumer_sales-nano_bar" data-ad-sizes="[[1025,80], 'fluid']"></div></div><div class="site-masthead"><a class="site-masthead-logo-link logo-link" data-ht="Headermarconews Headerlogoexpanded" href="/" ><img class="site-masthead-logo-img" src="https://www.gannett-cdn.com/sites/marconews/images/site-masthead-logo-dark@2x.png" height="80" alt="Marco News"></a><div class="site-masthead-search-wrap"><form class="site-masthead-search-form ui-ajax-form" action="/search/" method="get" data-mapping="<%= q %>/"></form></div></div><nav class="site-nav"><ul class="site-nav-list site-nav-list-marconews "><li class="site-nav-item site-nav-end-item site-nav-logo-item"><a class="site-nav-link site-nav-logo-link" data-ht="Headerlogocollapsed" href="/"  ><img class="site-nav-logo-img " src="https://www.gannett-cdn.com/sites/marconews/images/site-nav-logo-dark@2x.png" height="40" alt="Marco News"></a></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-primary-item site-nav-end-item site-nav-first-primary-item site-nav-text-item site-nav-home-item site-nav-module site-nav-home-module" id="module-position-Snuyxz0yN5s"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-marconews site-nav-link-theme-dark-blue site-nav-end-link site-nav-first-primary-link site-nav-text-link site-nav-home-link" href="/" data-ht="Headerhome"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-end-span site-nav-first-primary-span site-nav-text-span site-nav-home-span">Home</span><span class="site-nav-theme-border home-theme-bg dark-blue-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-primary-item site-nav-text-item site-nav-news-item site-nav-module site-nav-news-module" id="module-position-Snuyxz0atOY"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-marconews site-nav-link-theme-dark-blue site-nav-text-link site-nav-news-link" href="/news/" data-ht="Headernews"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-text-span site-nav-news-span">News</span><span class="site-nav-theme-border news-theme-bg dark-blue-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-primary-item site-nav-text-item site-nav-sports-item site-nav-module site-nav-sports-module" id="module-position-Snuyxz1WD-w"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-marconews site-nav-link-theme-dark-blue site-nav-text-link site-nav-sports-link" href="/news/sports/" data-ht="Headersports"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-text-span site-nav-sports-span">Sports</span><span class="site-nav-theme-border sports-theme-bg dark-blue-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-primary-item site-nav-text-item site-nav-life-item site-nav-module site-nav-life-module" id="module-position-Snuyxz0exxw"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-marconews site-nav-link-theme-dark-blue site-nav-text-link site-nav-life-link" href="/things-to-do/life/" data-ht="Headerlife"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-text-span site-nav-life-span">Life</span><span class="site-nav-theme-border life-theme-bg dark-blue-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-primary-item site-nav-text-item site-nav-opinion-item site-nav-module site-nav-opinion-module" id="module-position-Snuyxz08py0"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-marconews site-nav-link-theme-dark-blue site-nav-text-link site-nav-opinion-link" href="/news/opinion/" data-ht="Headeropinion"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-text-span site-nav-opinion-span">Opinion</span><span class="site-nav-theme-border opinion-theme-bg dark-blue-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-primary-item site-nav-text-item site-nav-entertainment-item site-nav-module site-nav-entertainment-module" id="module-position-Snuyxz1wRUs"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-marconews site-nav-link-theme-dark-blue site-nav-text-link site-nav-entertainment-link" href="/entertainment/" data-ht="Headerentertainment"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-text-span site-nav-entertainment-span">Entertainment</span><span class="site-nav-theme-border entertainment-theme-bg dark-blue-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-primary-item site-nav-text-item site-nav-travel-item site-nav-module site-nav-travel-module" id="module-position-Snuyxz1hER4"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-marconews site-nav-link-theme-dark-blue site-nav-text-link site-nav-travel-link" href="/travel/" data-ht="Headertravel"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-text-span site-nav-travel-span">Travel</span><span class="site-nav-theme-border travel-theme-bg dark-blue-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-primary-item site-nav-text-item site-nav-obituaries-item site-nav-module site-nav-obituaries-module" id="module-position-Snuyxz17snY"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-marconews site-nav-link-theme-dark-blue site-nav-external-text-link site-nav-text-link site-nav-obituaries-link" href="http://www.legacy.com/obituaries/naplesnews/" data-ht="Headerobituaries" target="_blank"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-text-span site-nav-obituaries-span">Obituaries</span><span class="site-nav-theme-border obituaries-theme-bg dark-blue-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-primary-item site-nav-text-item site-nav-naples-news-item site-nav-module site-nav-naples-news-module" id="module-position-Snuyxz1Aso8"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-marconews site-nav-link-theme-dark-blue site-nav-external-text-link site-nav-text-link site-nav-naples-news-link" href="http://www.naplesnews.com" data-ht="Headernaples-news" target="_blank"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-text-span site-nav-naples-news-span">Naples Daily News</span><span class="site-nav-theme-border naples-news-theme-bg dark-blue-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-primary-item site-nav-text-item site-nav-usa-today-item site-nav-module site-nav-usa-today-module" id="module-position-Snuyxz0TGnw"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-marconews site-nav-link-theme-dark-blue site-nav-external-text-link site-nav-text-link site-nav-usa-today-link" href="https://www.usatoday.com" data-ht="Headerusa-today" target="_blank"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-text-span site-nav-usa-today-span">USA TODAY</span><span class="site-nav-theme-border usa-today-theme-bg dark-blue-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-primary-item site-nav-end-item site-nav-last-primary-item site-nav-text-item site-nav-weather-item site-nav-module site-nav-weather-module" id="module-position-Snuyxz1mDYU"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-marconews site-nav-link-theme-dark-blue site-nav-end-link site-nav-last-primary-link site-nav-text-link site-nav-weather-link" href="/weather/" data-ht="Headerweather"><div class="site-nav-span-wrap site-nav-text-span-wrap"><span class="site-nav-span site-nav-text-span site-nav-alt-span site-nav-weather-span wbtn-wrap-wicon" data-weather="temperature" data-weather-suffix="&deg;"></span><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-end-span site-nav-last-primary-span site-nav-text-span site-nav-weather-span">Weather</span></div><span class="site-nav-theme-border weather-theme-bg dark-blue-theme-bg" ></span></a><div class="weather-nav-dropdown header-light"><div class="weather-nav-dropdown-panel-wrap"><div class="weather-nav-conditions-panel"><p class="weather-nav-location-name"></p><div class="weather-nav-dropdown-time" data-weather="observationTime"></div><div class="weather-nav-dropdown-wicon">Icon</div><div class="weather-nav-dropdown-temp" data-weather="temperature" data-weather-suffix="&deg;"></div><ul class="weather-nav-conditions-wrap"><li class="weather-nav-condition-humidity"><span class="weather-nav-condition-title">Humidity</span><span class="weather-nav-condition-value" data-weather="humidity" data-weather-suffix=" "></span></li><li class="weather-nav-condition-precip"><span class="weather-nav-condition-title">Precip.</span><span class="weather-nav-condition-value" data-weather="precip" data-weather-suffix=" in"></span></li><li class="weather-nav-condition-wind"><span class="weather-nav-condition-title">Winds</span><span class="weather-nav-condition-value" data-weather="windSpeed" data-weather-suffix=" mph"></span></li></ul><div class="weather-nav-dropdown-settings-open-btn">Open settings</div></div><div class="weather-nav-settings-panel"><p class="weather-nav-settings-header">Settings</p><form class="weather-nav-location-form" method="get"><label class="weather-nav-location-input-label">Enter City Name</label><div class="ui-form-field-container weather-nav-location-input-wrap"><input class="ui-text-input weather-nav-location-input" type="text" data-clearable="true" data-autocomplete-url="/weather/cities/v2/search.json?q=<%=encodeURIComponent(query)%>" value="" /><div class="weather-nav-location-error"></div></div><p class="ui-btn header-nav-dropdown-dark-btn weather-nav-location-cancel-btn">Cancel</p><p class="ui-btn header-nav-dropdown-light-btn weather-nav-location-set-btn">Set</p></form><div class="weather-nav-dropdown-settings-close-btn">Close settings</div></div></div><a href="/weather/" class="weather-nav-full-forecast-btn" data-track-label="hoveroverweather|fullforecast">Full Forecast</a></div></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-primary-item site-nav-more-item site-nav-text-item site-nav-module site-nav-text-module" id="module-position-"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-marconews site-nav-link-theme-dark-blue site-nav-more-link site-nav-text-link" href="" data-ht="Headertext"><div class="site-nav-span-wrap site-nav-more-span-wrap"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-more-span site-nav-text-span">More<span class="site-nav-more-arrow"></span></span></div></a><div class="site-nav-dropdown site-nav-more-dropdown site-nav-more-dropdown-1col"><div class="site-nav-dropdown-inner-wrap site-nav-more-dropdown-inner-wrap"><ul class="site-nav-more-dropdown-list site-nav-more-dropdown-list-1col"><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/" data-ht="Headermorehome">Home</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/news/" data-ht="Headermorenews">News</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/news/sports/" data-ht="Headermoresports">Sports</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/things-to-do/life/" data-ht="Headermorelife">Life</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/news/opinion/" data-ht="Headermoreopinion">Opinion</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/entertainment/" data-ht="Headermoreentertainment">Entertainment</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/travel/" data-ht="Headermoretravel">Travel</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="http://www.legacy.com/obituaries/naplesnews/" data-ht="Headermoreobituaries">Obituaries</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="http://www.naplesnews.com" data-ht="Headermorenaples-news">Naples Daily News</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="https://www.usatoday.com" data-ht="Headermoreusa-today">USA TODAY</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/weather/" data-ht="Headermoreweather">Weather</a></li></ul></div></div></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-primary-item site-nav-spacer-item site-nav-spacer-item site-nav-module site-nav-spacer-module" id="module-position-"><span class="site-nav-inner-wrap"></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-secondary-item site-nav-end-item site-nav-first-secondary-item site-nav-end-item site-nav-last-secondary-item site-nav-icon-item site-nav-search-item site-nav-module site-nav-search-module" id="module-position-Snuyxz1V_VE"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-marconews site-nav-link-theme-dark-blue site-nav-end-link site-nav-first-secondary-link site-nav-end-link site-nav-last-secondary-link site-nav-icon-link site-nav-search-link" href="" data-ht="Headersearch"><div class="site-nav-span-wrap site-nav-icon-span-wrap"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-end-span site-nav-first-secondary-span site-nav-end-span site-nav-last-secondary-span site-nav-icon-span site-nav-search-span">Search</span></div><span class="site-nav-theme-border search-theme-bg dark-blue-theme-bg" ></span></a><div class="site-nav-dropdown site-nav-search-dropdown"><div class="site-nav-dropdown-inner-wrap site-nav-search-dropdown-inner-wrap"><form class="site-masthead-search-form ui-ajax-form" action="/search/" method="get" data-mapping="<%= q %>/"><input class="site-masthead-search-form-input" data-clearable="true" type="text" name="q" autocomplete="off" placeholder="Search"><button class="site-masthead-search-form-submit" type="submit" value=""></button></form></div></div></span></li></ul></nav><div class="bnm-container"></div></div><script type="json/headermodules" class="headermodules headermodules-primary">{ "js_modules": [{"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "Snuyxz0yN5s", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "Snuyxz0atOY", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "Snuyxz1WD-w", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "Snuyxz0exxw", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "Snuyxz08py0", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "Snuyxz1wRUs", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "Snuyxz1hER4", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "Snuyxz17snY", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "Snuyxz1Aso8", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "Snuyxz0TGnw", "options": null, "oembedprovider": null}, {"name": "site-nav-weather-module", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "Snuyxz1mDYU", "options": null, "oembedprovider": null}] }</script><script type="json/headermodules" class="headermodules headermodules-secondary">{ "js_modules": [{"name": "site-nav-search-module", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "Snuyxz1V_VE", "options": null, "oembedprovider": null}] }</script></header><div id="overlay"><div class="partner-placement partner-gravity-ad partner-gravity-ad-"><div class="gravity-viewable" id="gravity-viewable"></div><div class="partner-scroll"><div class="partner-scroll-circle"></div><p class="partner-scroll-message">Get the news</p></div></div><div class="transition-wrap" ><div class="partner-placement partner-brandlock" data-ad-placement="sponsor_logo" data-ad-sizes="[[300, 50]]"></div><div class="partner-placement partner-overlay-top-ad partner-has-min-height" style="min-height:250px" data-ad-placement="high_impact" data-ad-sizes="[[970,250],[728,90]]"></div><article class="asset story clearfix" ><div class="close-wrap"><a href="#" class="close close-overlay" data-ht="modalclose"></a></div><div class="utility-bar-wrap"><div class="utility-bar"><div class="util-bar-primary-modules"><div class="util-bar-module util-bar-module-share"><div
                    class="util-bar-btn util-bar-btn-facebook util-bar-btn-share"
                    data-module-name="utility-bar-module-share"
                    data-module-section="share"
                    data-uotrack="UtilityBarFacebookBtn"></div><a
                    class="util-bar-btn util-bar-btn-twitter"
                    data-module-name="share-twitter"
                    data-popup-width="550"
                    data-popup-height="450"
                    data-uotrack="UtilityBarTwitterLink"
                    href="https://twitter.com/intent/tweet?url=https%3A//www.marconews.com/story/opinion/2020/04/10/letters-editor-april-10/2969567001/&amp;text=Letters%20to%20the%20Editor%2C%20April%2010&amp;via=marconews"
                    target="_blank" data-popup
                    rel="nofollow"></a><a class="util-bar-btn util-bar-btn-linkedin"
                    data-share-method="linkedin"
                    data-popup-width="600"
                    data-popup-height="455"
                    data-uotrack="UtilityBarFlyoutLinkedInLink"
                    href="http://www.linkedin.com/shareArticle?url=https%3A//www.marconews.com/story/opinion/2020/04/10/letters-editor-april-10/2969567001/&amp;mini=true"
                    target="_blank" data-popup
                    rel="nofollow"></a><div
                    class="util-bar-btn util-bar-btn-email js-share-email-btn"
                    data-module-name="utility-bar-module-share"
                    data-module-section="email"
                    data-uotrack="UtilityBarEmailBtn"></div><div class="util-bar-flyout util-bar-flyout-share"><div class="util-bar-flyout-pane util-bar-flyout-pane-share scrollable-content"><div class="util-bar-flyout-heading util-bar-flyout-heading-share"><h6 class="util-bar-flyout-title util-bar-flyout-title-share">Share This Story!</h6><p class="util-bar-flyout-subtitle util-bar-flyout-subtitle-share">Let friends in your social network know what you are reading about</p></div><div class="util-bar-flyout-nav util-bar-flyout-nav-share"><span class="util-bar-flyout-nav-btn-wrap"><span
                                    class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-facebook active"
                                    data-share-method="facebook"
                                    data-uotrack="UtilityBarFlyoutFacebookBtn"
                                >Facebook</span></span><span class="util-bar-flyout-nav-btn-wrap"><span
                                        class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-email"
                                        data-share-method="email"
                                        data-uotrack="UtilityBarFlyoutEmailBtn"
                                    >Email</span></span><span class="util-bar-flyout-nav-btn-wrap"><a
                                    class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-twitter"
                                    data-share-method="twitter"
                                    data-popup-width="550"
                                    data-popup-height="450"
                                    data-uotrack="UtilityBarFlyoutTwitterLink"
                                    href="https://twitter.com/intent/tweet?url=https%3A//www.marconews.com/story/opinion/2020/04/10/letters-editor-april-10/2969567001/&amp;text=Letters%20to%20the%20Editor%2C%20April%2010&amp;via=marconews"
                                    target="_blank" data-popup
                                >Twitter</a></span><span class="util-bar-flyout-nav-btn-wrap"><a
                                    class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-googleplus"
                                    data-share-method="googleplus"
                                    data-popup-width="500"
                                    data-popup-height="500"
                                    data-uotrack="UtilityBarFlyoutGooglePlusLink"
                                    href="//plus.google.com/share?url=https%3A//www.marconews.com/story/opinion/2020/04/10/letters-editor-april-10/2969567001/"
                                    target="_blank" data-popup
                                >Google+</a></span><span class="util-bar-flyout-nav-btn-wrap"><a
                                    class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-linkedin"
                                    data-share-method="linkedin"
                                    data-popup-width="600"
                                    data-popup-height="455"
                                    data-uotrack="UtilityBarFlyoutLinkedInLink"
                                    href="http://www.linkedin.com/shareArticle?url=https%3A//www.marconews.com/story/opinion/2020/04/10/letters-editor-april-10/2969567001/&amp;mini=true"
                                    target="_blank" data-popup
                                >LinkedIn</a></span><span class="util-bar-flyout-nav-btn-wrap"><a
                                        href="//www.pinterest.com/pin/create/button/?url=https%3A//www.marconews.com/story/opinion/2020/04/10/letters-editor-april-10/2969567001/&media=https://www.gannett-cdn.com/presto/2020/04/08/PMIF/b7f2fee5-5bdd-4859-bc08-36f76639ef7b-Toon.jpg?crop=1666,938,x0,y125&width=1600&height=800&fit=bounds&description=This Coronavirus moment has reshaped our island life by closing businesses, confining us to our homes, and creating conflict among us."
                                        data-pin-do="buttonPin"
                                        data-pin-config="above"
                                        class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-pinterest"
                                        data-share-method="pinterest"
                                        data-popup-width="600"
                                        data-popup-height="455"
                                        data-uotrack="UtilityBarFlyoutPinterestLink"
                                        target="_blank" data-popup
                                        >Pinterest</a></span></div><div class="util-bar-share-summary"><img class="util-bar-share-summary-image" height="60" width="60" data-src="https://www.gannett-cdn.com/presto/2020/04/08/PMIF/b7f2fee5-5bdd-4859-bc08-36f76639ef7b-Toon.jpg?crop=1250,1250,x0,y0&width=60&height=60&fit=bounds" alt="" /><h4 class="util-bar-share-summary-title">Letters to the Editor, April 10</h4><p class="util-bar-share-summary-description">This Coronavirus moment has reshaped our island life by closing businesses, confining us to our homes, and creating conflict among us.</p></div><div class="util-bar-flyout-section util-bar-flyout-section-facebook"><form method="post" class="util-bar-share-form-facebook"><div
                                    class="util-bar-share-message-facebook"
                                    data-link="https://www.marconews.com/story/opinion/2020/04/10/letters-editor-april-10/2969567001/"
                                    data-image="https://www.gannett-cdn.com/presto/2020/04/08/PMIF/b7f2fee5-5bdd-4859-bc08-36f76639ef7b-Toon.jpg?crop=1666,938,x0,y125&width=1600&height=800&fit=bounds"
                                    data-title="Letters to the Editor, April 10"></div><div class="util-bar-share-submit-wrap-facebook"><span class="util-bar-share-form-status-facebook"><img class="util-bar-share-loading-facebook" src="https://www.gannett-cdn.com/uxstatic/marconews/uscp-web-static-4525.25.0/images/indicators/facebook-loading.gif" alt="Loading&hellip;"><span class="util-bar-share-status-text-facebook"></span></span><span class="util-bar-share-submit-btn-facebook">Post to Facebook</span></div></form></div><div class="share-email-container js-share-email-container"><div class="share-email-form-container js-share-email-form-container"><form action="/services/mail/v4/send/" method="post" class="share-email-form js-share-email-form"><input type="hidden" name="email_type" value="share_email" class="share-email-form-input "><input type="hidden" name="share_title" value="Letters to the Editor, April 10" class="share-email-form-input"><input type="text" name="your_name" class="email-to optional share-email-form-input ui-text-input" placeholder="Your Name"><input type="text" name="from" class="email-to required share-email-form-input ui-text-input "
                       placeholder="Your Email"><input type="text" name="to" class="email-from required share-email-form-input ui-text-input "
                       placeholder="Your Friend's Email"><textarea class="email-message share-email-form-textarea js-share-email-form-textarea ui-textarea " name="message"
                          placeholder="Message (optional)">Letters to the Editor, April 10 &#13;&#13;This Coronavirus moment has reshaped our island life by closing businesses, confining us to our homes, and creating conflict among us.  &#13;&#13;Check out this story on marconews.com: https://www.marconews.com/story/opinion/2020/04/10/letters-editor-april-10/2969567001/</textarea><script src="https://www.google.com/recaptcha/api.js" async defer></script><div id="recaptcha-share" data-key="6LcAqiIUAAAAAJfFpgRBPCU3IjPQm6roffmp1zCE"></div><div class="email-form-buttons share-email-form-buttons"><span class="ui-chunky-btn secondary icon cancel share-email-form-cancel-btn js-share-email-cancel-btn">Cancel</span><span class="ui-chunky-btn icon send share-email-form-send-btn js-share-email-send-btn">Send</span></div></form></div><div class="share-email-success-pane js-share-email-form-success-pane"><h4 class="share-email-success-pane-title">Sent!</h4><p class="share-email-success-pane-description">A link has been sent to your friend's email address.</p></div></div></div><div class="util-bar-flyout-pane util-bar-flyout-pane-success util-bar-flyout-pane-success-facebook"><h4 class="util-bar-success-title util-bar-success-title-facebook">Posted!</h4><p class="util-bar-success-description util-bar-success-description-facebook">A link has been posted to your Facebook feed. </p></div><div class="util-bar-flyout-close-ribbon"></div></div></div><div class="util-bar-module util-bar-module-comments"><div
                        class="util-bar-btn util-bar-btn-comments"
                        data-uotrack="UtilityBarCommentsBtn"
                        data-module-name="utility-bar-module-comments"></div><div class="util-bar-flyout util-bar-flyout-comments"><div class="util-bar-flyout-heading util-bar-flyout-heading-comments hidden"><h6 class="util-bar-flyout-title util-bar-flyout-title-comments">Join the Conversation</h6><p class="util-bar-flyout-subtitle util-bar-flyout-subtitle-comments">To find out more about Facebook commenting please read the <a href="http://static.marconews.com/conversation-guidelines/">Conversation Guidelines and FAQs</a></p></div><div class="util-bar-comments-wrap"><div class="util-bar-scroll-wrap util-bar-scroll-wrap-comments"><div class="facebook-comments-plugin-wrap scrollable-content hidden"><div class="fb-comments" data-href="https://www.marconews.com/story/opinion/2020/04/10/letters-editor-april-10/2969567001/" data-posts="20" data-width="400"></div></div><div class="coral-talk-comments-plugin-wrap scrollable-content hidden"><div class="coral-talk-header"><h2 class="coral-talk-title">Comments</h2><p class="coral-talk-message">
                                            Welcome to our new and improved comments<span class="coral-talk-subscribers-only hidden">, which are for subscribers only</span>.
                                            This is a test to see whether we can improve the experience for you.
                                            You do not need a Facebook profile to participate.
                                        </p><p class="coral-talk-message">
                                            You will need to register before adding a comment.
                                            Typed comments will be lost if you are not logged in.
                                        </p><p class="coral-talk-message">
                                            Please be polite.
                                            It's OK to disagree with someone's ideas, but personal attacks, insults, threats, hate speech, advocating violence and other violations can result in a ban.
                                            If you see comments in violation of our <a class="coral-talk-header-link" href="//static.marconews.com/conversation-guidelines/" data-track-label="exit|commentscommunityrules">community guidelines</a>, please report them.
                                        </p></div><div class="coral-talk-embed-wrap"></div><iframe class="gup-embed hidden"></iframe></div></div></div><div class="util-bar-flyout-close-ribbon"></div></div></div></div><div class="util-bar-secondary-modules"><div class="util-bar-module util-bar-module-print"><div
                        class="util-bar-btn util-bar-btn-print"
                        data-uotrack="UtilityBarPrintBtn"
                        data-module-name="utility-bar-module-print"></div></div></div></div></div><section id="module-position-Snu5Gzwfn3U" class="storytopbar-bucket asset-nav-bar-module story-asset-nav-bar-module"></section><section id="module-position-Snu5GzwecQo" class="storytopbar-bucket story-headline-module story-story-headline-module"><div class="story-label">OPINION</div><h1 class="asset-headline speakable-headline" itemprop="headline">Letters to the Editor, April 10</h1></section><section id="module-position-Snu5Gzwzprw" class="storytopbar-bucket priority-asset-module story-priority-asset-module"></section><section id="module-position-Snu5GzxuIpo" class="storytopbar-bucket story-byline-module story-story-byline-module"><div class="asset-metabar"><span class="asset-metabar-author asset-metabar-item">
        Marco Eagle
    </span><span class="asset-metabar-time asset-metabar-item nobyline">
            Published 5:02 a.m. ET April 10, 2020
        </span></div></section><section id="module-position-Snu5GzwDo_Q" class="storytopbar-bucket piano-module story-piano-module"></section><section id="module-position-Snu5Gzwax7g" class="storytopbar-bucket bounce-exchange-module story-bounce-exchange-module"></section><!-- p402_premium class is utilized by Google Consumer Surveys --><div class="asset-double-wide double-wide p402_premium" role="main" itemprop="mainEntity articleBody"><div id="module-position-Snu5G6F3BZ0" class="story-asset story-metadata-asset"></div><div id="module-position-Snu5G6E_tSM" class="story-asset inline-share-tools-asset"><div class="inline-share-tools asset-inline-share-tools asset-inline-share-tools-top"><span
        class="inline-share-btn inline-share-btn-facebook"
        data-share-method="facebook"
        data-uotrack="InlineShareFacebookBtn"><span class="inline-share-count inline-share-count-facebook"></span><span class="inline-share-btn-label inline-share-btn-label-facebook">CONNECT</span></span><a
        class="inline-share-btn inline-share-btn-twitter"
        data-share-method="twitter"
        data-uotrack="InlineShareTwitterLink"
        data-popup-width="550"
        data-popup-height="450"
        href="https://twitter.com/intent/tweet?url=https%3A//www.marconews.com/story/opinion/2020/04/10/letters-editor-april-10/2969567001/&amp;text=Letters%20to%20the%20Editor%2C%20April%2010&amp;via=marconews"
        target="_blank" data-popup
        rel="nofollow"><span class="inline-share-count inline-share-count-twitter"></span><span class="inline-share-btn-label inline-share-btn-label-twitter">TWEET</span></a><a
        class="inline-share-btn inline-share-btn-linkedin"
        data-share-method="linkedin"
        data-popup-width="600"
        data-popup-height="455"
        data-uotrack="UtilityBarFlyoutLinkedInLink"
        href="http://www.linkedin.com/shareArticle?url=https%3A//www.marconews.com/story/opinion/2020/04/10/letters-editor-april-10/2969567001/&amp;mini=true"
        target="_blank" data-popup
        rel="nofollow"><span class="inline-share-count inline-share-count-linkedin"></span><span class="inline-share-btn-label inline-share-btn-label-linkedin">LINKEDIN</span></a><span
            class="inline-share-btn inline-share-btn-comments"
            data-share-method="comments"
            data-uotrack="InlineShareCommentsBtn"><span class="inline-share-count inline-share-count-comments"></span><span class="inline-share-btn-label inline-share-btn-label-comments">COMMENT</span></span><span
        class="inline-share-btn inline-share-btn-email"
        data-share-method="email"
        data-uotrack="InlineShareEmailBtn"><span class="inline-share-count inline-share-count-email"></span><span class="inline-share-btn-label inline-share-btn-label-email">EMAIL</span></span><span
         class="inline-share-btn inline-share-btn-more"
         data-share-method="facebook"
         data-uotrack="InlineShareMoreBtn"><span class="inline-share-count inline-share-count-more"></span><span class="inline-share-btn-label inline-share-btn-label-more">MORE</span></span></div></div><div id="module-position-Snu5G6FcSzk" class="story-asset image-asset"><aside itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject" class="wide single-photo"><img itemprop="url" src="https://www.gannett-cdn.com/presto/2020/04/08/PMIF/b7f2fee5-5bdd-4859-bc08-36f76639ef7b-Toon.jpg?width=540&amp;height=&amp;fit=bounds&amp;auto=webp" alt="Editorial cartoon" width="540" data-mycapture-src="https://www.gannett-cdn.com/presto/2020/04/08/PMIF/b7f2fee5-5bdd-4859-bc08-36f76639ef7b-Toon.jpg"
                    data-mycapture-sm-src="https://www.gannett-cdn.com/presto/2020/04/08/PMIF/b7f2fee5-5bdd-4859-bc08-36f76639ef7b-Toon.jpg" /><meta itemprop="name" content="Toon" /><meta itemprop="height" content="405" /><meta itemprop="width" content="540" /><p>Editorial cartoon<meta itemprop="copyrightHolder" content="Universal" />&nbsp;<span class="credit">(Photo: Universal)</span></p></aside><div class="clearfix"></div></div><h2 class="presto-h2">Easter sunrise shines hope</h2><p class="speakable-p-2 p-text">This Coronavirus moment has reshaped our island life by closing businesses, confining us to our homes, and creating conflict among us. It is easy to become frustrated, afraid, and hopeless. And yet, God made a daily reminder that gives us hope.</p><ol><li>God reminds us in the sunrise that seasons change, moments pass, and suffering subsides. We need not be frustrated by circumstances but find our peace in the God who created the sun and the moon and the stars, and He created you. Read Hebrews 13:8.</li><li>God reminds us in the sunrise that while we may fear the darkness for its oppression, the light will shine again. That light warms us, gives us sight, and enables life. Read Psalm 27:1.</li><li>God reminds us in the sunrise that even after the darkest night in human history, His Son rose. Every sunrise points to the resurrection of Jesus Christ and gives every person hope despite circumstances like viruses and confinement and even death! Read John 8:12.</li></ol><div class="partner-placement partner-spike" data-ad-placement="native-article_link" data-ad-sizes='["fluid",[3,3], [2,6]]'></div><p class="p-text">I was scheduled to preach the Easter Sunrise service and that would have been a great privilege. This would have been the 32nd year of one of the largest beach services for Easter. We will still deliver an Easter Sunrise message on our Facebook page and at marcochurch.com this Sunday morning.</p><p class="p-text">However, maybe God needed to get our attention in a different way this year and remind us that He made you, He wants you to have life, and that life is yours by believing in his risen Son, Jesus Christ!</p><p class="p-text">Every morning is an Easter Sunrise!</p><p class="p-text"><em>Scott Kerens, Marco Presbyterian Church</em></p><div class="partner-placement partner-spike" data-ad-placement="native-article_link" data-ad-sizes='["fluid",[3,3], [2,6]]'></div><h2 class="presto-h2">Bewildered with decision</h2><p class="p-text">Dear Councilors, I am totally bewildered with decision to open our beach. I am a permanent resident of Marco and am concerned with the spreading of the virus on our island. We have sidewalks throughout the island and a wonderful park for residents who wish to walk outside. We do not need people coming to the island to use or walk on our beaches. </p><cta-atoms-container-inline></cta-atoms-container-inline><p class="p-text">How do you check that those walking the beach are free of the virus or are residents of the island? Do you have professional health care workers, properly attired, administer fever checks, questionnaires, or perhaps even swabbing those who chose to walk the beach? The whole idea is ludicrous give the present circumstances. We presently have six people who have tested positive for the virus.  Let’s do all we can to keep it at that!</p><p class="p-text">Your job is to keep us safe so please do the job you elected to do.  Please follow the governors lead with this issue. Sincerely.</p><p class="p-text"><em>Suzanne Piro, Marco Island</em></p><p class="p-text">[Editor’s note: According to a press release, the city manager reversed this decision on Wednesday.]</p><h2 class="presto-h2">Restaurant family donating meals</h2><p class="p-text">In a time with such uncertainty and understanding, The Carvelli Restaurant Group is doing everything it can to keep our restaurant community together while standing six feet apart.</p><p class="p-text">The Carvellis are donating daily meals to our employees and are providing meals to the Urgent Care on Marco Island and the police and fire stations to show their support.</p><p class="p-text">We, your team, are proud and honored to be a part of the Marco Island community and your family. We look forward to being fully functional and once again opening doors to our guests.</p><p class="p-text">Thank you, Carvelli family. Coming from a close Italian family from Mescora, Italy, the Carvelli clan is more than loving and caring for each other and their staff at The Snook inn, Davinci, The Oyster Society and Marco Prime. The mentality is “Arms wide open.”</p><p class="p-text">Each individual is an important asset and is treated as if this were their home. No one goes unheard or uncared for. “La porta e’ sempre aperta” — the door is always open.</p><p class="p-text">Each family member is bouncing between restaurants, checking in on everyone; it is inspiring, and what they are made of. It brings us together as a whole and will bring us back into the workforce stronger than ever.</p><p class="p-text"><em>Joanne Hilbert, Marco Island</em></p><h2 class="presto-h2">Is vision wisdom</h2><p class="p-text">It’s a presidential election year. You really need both vision and wisdom to see all the optics, sound bites of unbridled emotions.</p><p class="p-text">Media magicians are spinning just about everything at levels never seen before, no longer bothering with any pretense of civility. We should actually be grateful for this because the spinning is at such high levels, masks are now flying off. Its pure entertainment to watch phony pols and pundits once hiding unsightly ideological nakedness behind the lens of medial bias now forced to stand up in exposing light of the way it really is.</p><p class="p-text">Regardless, one bleeds red, blue or whatever we all want to be treated with honesty and respect. Because anything else is a raw insult.</p><p class="p-text">Government cannot force its will on the people if they have the right to defend themselves. Eventually, history shows every false narrative exposed. People due wake up to truth and to defend oneself and freedom from the shackles of despotism. If you are hindered in this right, all other rights are not worth the parchment printed on.</p><p class="p-text">The second amendment was never about the right to defend oneself from person wanting to steal property or harm you, “it was about bad persons wanting to steal your freedom.” If we want to change the culture of violence, start with Hollywood, streaming videos, power hungry politicians with their own nefarious motives and educators who exploit our younger generation. Then we can deal with the epidemic of societal alienation to restore our collective sanity before it’s too late. We are at a last crossroad. Everyone with any sense knows it even for a brief moment. The clouds of prevarication and deception have parted. In this last chance political reality, there’s no going back after I say I do on the grounds of false advertising. Choose wisely people!</p><p class="p-text p-text-last" id="article-body-p-last"><em>Walter Jaskiewicz, Marco Island</em></p><div id="module-position-Snu5G6FDwR8" class="story-asset inline-share-tools-asset"><div class="inline-share-tools asset-inline-share-tools asset-inline-share-tools-bottom"><span
        class="inline-share-btn inline-share-btn-facebook"
        data-share-method="facebook"
        data-uotrack="InlineShareFacebookBtn"><span class="inline-share-count inline-share-count-facebook"></span><span class="inline-share-btn-label inline-share-btn-label-facebook">CONNECT</span></span><a
        class="inline-share-btn inline-share-btn-twitter"
        data-share-method="twitter"
        data-uotrack="InlineShareTwitterLink"
        data-popup-width="550"
        data-popup-height="450"
        href="https://twitter.com/intent/tweet?url=https%3A//www.marconews.com/story/opinion/2020/04/10/letters-editor-april-10/2969567001/&amp;text=Letters%20to%20the%20Editor%2C%20April%2010&amp;via=marconews"
        target="_blank" data-popup
        rel="nofollow"><span class="inline-share-count inline-share-count-twitter"></span><span class="inline-share-btn-label inline-share-btn-label-twitter">TWEET</span></a><a
        class="inline-share-btn inline-share-btn-linkedin"
        data-share-method="linkedin"
        data-popup-width="600"
        data-popup-height="455"
        data-uotrack="UtilityBarFlyoutLinkedInLink"
        href="http://www.linkedin.com/shareArticle?url=https%3A//www.marconews.com/story/opinion/2020/04/10/letters-editor-april-10/2969567001/&amp;mini=true"
        target="_blank" data-popup
        rel="nofollow"><span class="inline-share-count inline-share-count-linkedin"></span><span class="inline-share-btn-label inline-share-btn-label-linkedin">LINKEDIN</span></a><span
            class="inline-share-btn inline-share-btn-comments"
            data-share-method="comments"
            data-uotrack="InlineShareCommentsBtn"><span class="inline-share-count inline-share-count-comments"></span><span class="inline-share-btn-label inline-share-btn-label-comments">COMMENT</span></span><span
        class="inline-share-btn inline-share-btn-email"
        data-share-method="email"
        data-uotrack="InlineShareEmailBtn"><span class="inline-share-count inline-share-count-email"></span><span class="inline-share-btn-label inline-share-btn-label-email">EMAIL</span></span><span
         class="inline-share-btn inline-share-btn-more"
         data-share-method="facebook"
         data-uotrack="InlineShareMoreBtn"><span class="inline-share-count inline-share-count-more"></span><span class="inline-share-btn-label inline-share-btn-label-more">MORE</span></span></div></div><div class="article-print-url">Read or Share this story: https://www.marconews.com/story/opinion/2020/04/10/letters-editor-april-10/2969567001/</div><script>
window.simpleExclusion = window.simpleExclusion || [];
window.simpleTarget = window.simpleTarget || [];
Array.prototype.push.apply(window.simpleExclusion, ["disasters", "custom-facebook", "custom-abbive", "custom-quicken"]);
Array.prototype.push.apply(window.simpleTarget, ["disasters", "custom-facebook", "custom-abbive", "custom-quicken"]);
</script></div><aside class="story-right-rail"><section id="module-position-Snu5G6B9odM" class="storyrightrail-bucket poster-ad-asset-module story-poster-ad-asset-module"><div class="partner-placement partner-asset-right-ad" data-ad-placement="poster" data-ad-sizes="[[300,250],[300,600],[300,1050]]"></div></section><section id="module-position-Snu5G6AlQyg" class="storyrightrail-bucket jobs-search-module story-jobs-search-module"><div class="jobs-search-wrapper right-rail"><a class="jobs-search-logo-link" href="https://jobs.marconews.com/Jobs/" data-track-label="thejobnetwork|thejobnetwork"><img class="jobs-search-logo" src="https://www.gannett-cdn.com/uxstatic/marconews/uscp-web-static-4525.25.0/images/jobs-logo.png" /></a><div id="jobs-search-form" class="jobs-search-form" data-url="http://jobs.marconews.com/Jobs/" data-affiliateId="None"><div class="jobs-search-field"><input type="text" name="keyword" id="jobs-search-keyword" class="jobs-search-text-input jobs-search-keyword" placeholder="Keywords (ex. registered nurse)" autocomplete="off"></div><div class="jsm-search-suggestions jsm-keyword-suggestions hidden"><span class="jsm-close-icon"></span><ul id="jsm-keywords" class="jsm-suggestions-list jsm-keywords"></ul></div><div class="jobs-search-field"><input type="text" name="location" id="jobs-search-location" class="jobs-search-text-input jobs-search-location" value="" placeholder="Location (ex. Chicago, IL or 50907)" autocomplete="off"></div><div class="jsm-search-suggestions jsm-location-suggestions hidden"><span class="jsm-close-icon"></span><ul id="jsm-locations" class="jsm-suggestions-list jsm-locations"></ul></div><div class="jobs-search-submit"><a class="jobs-search-btn"><span class="jobs-search-icon"></span><span class="jobs-search-btn-text">Find Jobs</span></a></div></div></div></section><section id="module-position-Snu5G6A2qio" class="storyrightrail-bucket feedback-opinionlabs-module story-feedback-opinionlabs-module"><div class="fbol-container"><div class="fbol-content"><a class="fbol-link" href="#" data-analytics="survey_click_story" data-cta="rightrail">Share your feedback</a>
         to help improve our site experience!
    </div></div></section><section id="module-position-Snu5G6BfPlk" class="storyrightrail-bucket sponsor-button-ad-module story-sponsor-button-ad-module"><div class="partner-placement sponsor-button-ad" data-ad-placement="sponsor_button"  data-ad-sizes="[[300,50]]"></div></section><section id="module-position-Snu5G6BBF_Y" class="storyrightrail-bucket taboola-poster-asset-module story-taboola-poster-asset-module"><div id="taboola-abp-right-rail-thumbnails"></div></section><section id="module-position-Snu5G6AKoy8" class="storyrightrail-bucket more-section-stories-module story-more-section-stories-module"><div class="story-ribbon" style=""><h6 class="story-ribbon-title">
    
        More Stories
    
</h6><div class="story-ribbon-content"><ul class="more-section-stories-list"><li class="more-section-stories-item first"><a class="more-section-stories-image-link" href="/story/opinion/2020/04/10/letters-editor-april-10/2969567001/"   data-ht="moreopinionstories"><img src="https://www.gannett-cdn.com/presto/2020/04/08/PMIF/b7f2fee5-5bdd-4859-bc08-36f76639ef7b-Toon.jpg?crop=1250,1250,x0,y0&amp;width=80&amp;height=80&amp;fit=bounds" width="80" height="80" alt="Editorial cartoon" class="more-section-stories-thumb"/></a><h6 class="more-section-stories-headline"><a class="series-promo-headline-link" href="/story/opinion/2020/04/10/letters-editor-april-10/2969567001/"    data-ht="moreopinionstories">
                    Letters to the Editor, April 10</a></h6><div class="more-section-stories-meta">
                    April 10, 2020, 5:02 a.m.
                </div></li><li class="more-section-stories-item "><a class="more-section-stories-image-link" href="/story/opinion/2020/04/03/letters-editor-april-3/5102824002/"   data-ht="moreopinionstories"><img src="https://www.gannett-cdn.com/presto/2020/04/01/PMIF/74cc2645-2a02-4b60-aacd-f90594e33bcf-Toon_2.jpg?crop=2024,2024,x0,y0&amp;width=80&amp;height=80&amp;fit=bounds" width="80" height="80" alt="Editorial cartoon" class="more-section-stories-thumb"/></a><h6 class="more-section-stories-headline"><a class="series-promo-headline-link" href="/story/opinion/2020/04/03/letters-editor-april-3/5102824002/"    data-ht="moreopinionstories">
                    Letters to the Editor, April 3</a></h6><div class="more-section-stories-meta">
                    April 3, 2020, 5:02 a.m.
                </div></li><li class="more-section-stories-item "><a class="more-section-stories-image-link" href="/story/opinion/2020/03/27/guest-commentary-thinking-like-epidemiologists/5078719002/"   data-ht="moreopinionstories"><img src="https://www.gannett-cdn.com/presto/2020/03/25/PMIF/87f17870-ab12-4db1-a3cd-570fcdf42cb1-Blonna.jpg?crop=1338,1338,x0,y0&amp;width=80&amp;height=80&amp;fit=bounds" width="80" height="80" alt="Dr. Rich Blonna" class="more-section-stories-thumb"/></a><h6 class="more-section-stories-headline"><a class="series-promo-headline-link" href="/story/opinion/2020/03/27/guest-commentary-thinking-like-epidemiologists/5078719002/"    data-ht="moreopinionstories">
                    Guest commentary: Thinking like epidemiologists</a></h6><div class="more-section-stories-meta">
                    March 27, 2020, 5:02 a.m.
                </div></li><li class="more-section-stories-item "><a class="more-section-stories-image-link" href="/story/opinion/2020/03/20/letters-editor-march-20/2868418001/"   data-ht="moreopinionstories"><img src="https://www.gannett-cdn.com/presto/2020/03/18/PMIF/e2f1fc73-274f-4f57-a65f-6161d0819713-Toon.jpg?crop=2400,2400,x400,y0&amp;width=80&amp;height=80&amp;fit=bounds" width="80" height="80" alt="Editorial cartoon" class="more-section-stories-thumb"/></a><h6 class="more-section-stories-headline"><a class="series-promo-headline-link" href="/story/opinion/2020/03/20/letters-editor-march-20/2868418001/"    data-ht="moreopinionstories">
                    Letters to the Editor, March 20</a></h6><div class="more-section-stories-meta">
                    March 20, 2020, 5:02 a.m.
                </div></li><li class="more-section-stories-item "><a class="more-section-stories-image-link" href="/story/opinion/2020/03/13/letters-editor-march-13/5021661002/"   data-ht="moreopinionstories"><img src="https://www.gannett-cdn.com/presto/2020/03/11/PMIF/96930fd0-7048-4b6e-86d3-43623c3e7582-Toon1.jpg?crop=1800,1800,x437,y0&amp;width=80&amp;height=80&amp;fit=bounds" width="80" height="80" alt="Editorial cartoon" class="more-section-stories-thumb"/></a><h6 class="more-section-stories-headline"><a class="series-promo-headline-link" href="/story/opinion/2020/03/13/letters-editor-march-13/5021661002/"    data-ht="moreopinionstories">
                    Letters to the Editor, March 13</a></h6><div class="more-section-stories-meta">
                    March 13, 2020, 5:02 a.m.
                </div></li></ul></div></div></section><section id="module-position-Snu5G6BXJkg" class="storyrightrail-bucket car-search-module story-car-search-module"></section><section id="module-position-Snu5G6BoMj0" class="storyrightrail-bucket poster-ad-asset2-module story-poster-ad-asset2-module"><div class="partner-asset-right-ad-2"><div class="poster-scroll"><div class="partner-placement poster-scroll-ad" data-ad-placement="poster_scroll" data-ad-sizes="[[300,250],[300,600],[300,1050]]"></div></div></div></section></aside><section id="module-position-Snu5G6Dmtac" class="storybottombar-bucket taboola-related-module story-taboola-related-module"><div class="more more-stories-wrap"><div class="more-stories-content"><div id="js-taboola-wrapper"><div id="taboola-grid-3x3"></div><div id="taboola-organic-grid-3x3"></div><div id="taboola-short-article-2x5"></div><div id="taboola-organic-short-article-2x5"></div><div id="taboola-grid-sports-3x3"></div><div id="taboola-organic-grid-sports-3x3"></div></div></div></div><div class="clearfix"></div></section><section id="module-position-Snu5G6DWSEw" class="storybottombar-bucket leaderboard-ad-module story-leaderboard-ad-module"><div class="partner-placement leaderboard-btf-ad leaderboard-ad" data-ad-placement="leaderboard_btf" data-ad-sizes="[[728,90]]"></div></section><section id="module-position-Snu5G6DhjZA" class="storymessaging-bucket persistent-meter-module story-persistent-meter-module"><cta-atoms-container-persistent-fixed></cta-atoms-container-persistent-fixed></section><footer class="site-footer clearfix site-footer-dr-styling"><ul class="utility"><li class="util-li first"><a class="contactus" href="http://static.marconews.com/contactus/" data-ht="footercontact-us"><span class="big-icon"></span>Contact Us</a></li><li class="util-li last"><a class="rss" href="http://static.marconews.com/rss/" data-ht="footerrss-feeds" target="_blank"><span class="big-icon"></span>RSS Feeds</a></li></ul><div class="footer site-footer-fixed-width"><nav><div class="fronts"><section class="home"><h6><a href="/" data-ht="footerhome">Home</a></h6></section><section class="news"><h6><a href="/news/" data-ht="footernews">News</a></h6></section><section class="sports"><h6><a href="/news/sports/" data-ht="footersports">Sports</a></h6></section><section class="life"><h6><a href="/things-to-do/life/" data-ht="footerlife">Life</a></h6></section><section class="opinion"><h6><a href="/news/opinion/" data-ht="footeropinion">Opinion</a></h6></section><section class="entertainment"><h6><a href="/entertainment/" data-ht="footerentertainment">Entertainment</a></h6><ul class="site-footer-section-list site-footer-list"><li class="site-footer-section-item site-footer-list-item"><a class="site-footer-section-link site-footer-list-link" href="/things-to-do/outdoors/" data-ht="footeroutdoors">Outdoors</a></li></ul></section><section class="travel"><h6><a href="/travel/" data-ht="footertravel">Travel</a></h6></section><section class="obituaries"><h6><a href="http://www.legacy.com/obituaries/naplesnews/" data-ht="footerobituaries">Obituaries</a></h6></section><section class="naples-daily-news site-footer-section-more"><h6><a href="http://www.naplesnews.com" data-ht="footernaples-daily-news">Naples Daily News</a></h6></section><section class="usa-today site-footer-section-more"><h6><a href="https://www.usatoday.com" data-ht="footerusa-today">USA TODAY</a></h6></section><section class="weather site-footer-section-more"><h6><a href="/weather/" data-ht="footerweather">Weather</a></h6></section></div><section class="site-footer-meta site-footer-meta-fixed-width"><img src="https://www.gannett-cdn.com/sites/marconews/images/footer-logo@2x.png" class="site-footer-logo" alt="Marco News"><ul class="site-footer-social-icon-list site-footer-social-icon-list-fixed-width"><li class="site-footer-social-icon-item"><a class="soc-fb site-footer-social-icon-link site-footer-social-icon-link-soc-fb" href="https://www.facebook.com/themarcoeagle/" data-uotrack="footerfacebook" rel="nofollow"></a></li><li class="site-footer-social-icon-item"><a class="soc-tw site-footer-social-icon-link site-footer-social-icon-link-soc-tw" href="https://twitter.com/marconews" data-uotrack="footertwitter" rel="nofollow"></a></li></ul><p class="site-footer-meta-text site-footer-meta-text-fixed-width">&copy; 2020 www.marconews.com. All rights reserved.</p></section><section class="services site-footer-section-services site-footer-section-services-fixed-width"><h3>Services</h3><ul class="site-footer-list"><li class="site-footer-list-item"><a class="site-footer-list-link  "
                                   href="http://www.ndnadvertising.com/"
                                data-ht="footeradvertise-with-us"
                                >Advertise with Us</a></li><li class="site-footer-list-item"><a class="site-footer-list-link  "
                                   href="http://static.naplesnews.com/circulars/?1"
                                data-ht="footerweekly-ads"
                                target="_blank"
                                >Weekly Ads</a></li><li class="site-footer-list-item"><a class="site-footer-list-link  "
                                   href="https://cm.marcoislandflorida.com/terms"
                                data-ht="footerterms-of-service"
                                >Terms of Service</a></li><li class="site-footer-list-item"><a class="site-footer-list-link  "
                                   href="https://cm.marcoislandflorida.com/privacy-policy"
                                data-ht="footeryour-california-privacy-rightsprivacy-policy"
                                >Your California Privacy Rights/Privacy Policy</a></li><li class="site-footer-list-item"><a class="site-footer-list-link  "
                                   href=""
                                data-ht="footerad-choices"
                                >Ad Choices</a></li><li class="site-footer-list-item"><a class="site-footer-list-link  "
                                   href="https://cm.marconews.com/advertising-terms-conditions"
                                data-ht="footeradvertising-terms-and-conditions"
                                >Advertising Terms and Conditions</a></li><li class="site-footer-list-item"><a class="site-footer-list-link  "
                                   href="https://cm.marconews.com/ethical-conduct"
                                data-ht="footerour-ethical-principles"
                                >Our Ethical Principles</a></li><li class="site-footer-list-item"><a class="site-footer-list-link  "
                                   href="https://cm.marconews.com/accessibility"
                                data-ht="footeraccessibility-support"
                                >Accessibility Support</a></li><li class="site-footer-list-item"><a class="site-footer-list-link  "
                                   href="http://floridapublicnotices.com/"
                                data-ht="footerpublic-notices"
                                >Public Notices</a></li><li class="site-footer-list-item"><a class="site-footer-list-link  "
                                   href="/sitemap/"
                                data-ht="footersitemap"
                                >Sitemap</a></li></ul><ul class="site-footer-list"><li class="site-footer-list-item"><a class="site-footer-list-link ot-sdk-show-settings" href="#" data-ht="footerdo-not-sell-my-data-cookie-policy">Do not sell my data / Cookie policy</a></li><li class="site-footer-list-item"><a class="site-footer-list-link " href="https://cm.marcoislandflorida.com/privacy" data-ht="footerprivacy-policy">Privacy Policy</a></li></ul></section><section class="partners site-footer-section-partners site-footer-section-partners-fixed-width"><h3>Our Partners</h3><ul class="site-footer-list"><li class="site-footer-list-item"><a class="site-footer-list-link" href="http://www.naplesnews.com/marketplace/jobs/" data-ht="footerjobs" rel="nofollow " target="_blank">Jobs</a></li><li class="site-footer-list-item"><a class="site-footer-list-link" href="http://www.naplesnews.com/marketplace/cars/" data-ht="footercars" rel="nofollow " target="_blank">Cars</a></li><li class="site-footer-list-item"><a class="site-footer-list-link" href="http://naples.neighborhoodscope.com/" data-ht="footerhomes" rel="nofollow " target="_blank">Homes</a></li><li class="site-footer-list-item"><a class="site-footer-list-link" href="http://secure.adpay.com/SearchResultsDisplay.aspx?p=2051" data-ht="footerclassifieds" rel="nofollow " target="_blank">Classifieds</a></li><li class="site-footer-list-item"><a class="site-footer-list-link" href="https://www.thanksgiving.com" data-ht="footerthanksgivingcom" rel="nofollow ">Thanksgiving.com</a></li><li class="site-footer-list-item"><a class="site-footer-list-link" href="https://grateful.co" data-ht="footergrateful" rel="nofollow ">Grateful</a></li></ul></section></nav></div></footer><!-- comscorekw=opinion --><script type="json/pageinfo" class="pageinfo">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</script></article></div><div class="arrows overlay-arrows"><script type="text/template" id="overlay-arrow-wrap"><% if (disabled) { %><a class="overlay-content-arrows overlay-arrows-<%= dir %>-wrap <%= disabled %>" data-ht="articlearrow<%= dir %>"></a><% }else{ %><a class="overlay-content-arrows overlay-content-arrows-<%= dir %>-wrap <%= disabled %>" href="<%= links %>" data-ht="articlearrow<%= dir %>"><div class="overlay-arrow-<%= dir %> overlay-arrows-anchor"><div class="overlay-arrows-<%= dir %>-anchor-image"></div></div></a><% } %></script></div></div><div id="overlay-film" class="ui-film show"></div><div id="ad-staging"></div><div class="partner-popup"></div><!--[if lt IE 9]><script type="text/javascript" src="https://www.gannett-cdn.com/uxstatic/marconews/uscp-web-static-4525.25.0/jsb/main_legacy.min.js"></script><![endif]--><!--[if gt IE 8]><!--><script type="text/javascript" src="https://www.gannett-cdn.com/uxstatic/marconews/uscp-web-static-4525.25.0/jsb/main.min.js"></script><!--<![endif]--><script src="https://login.gcion.com/GANNETT-GUP/resources/kit/js/norequirejs.common.min.js" id="jskit"></script><script type="text/javascript">
        
        require(["gdp-usf/kit/js/user_factory_def", "gdp-usf/kit/js/feature_personalized_link_def", "gdp-usf/kit/js/client_helpers"],
            function(UserFactory, PersonalizedLinkFactory, ClientHelpers) {
                window.UserFactory = UserFactory;
                window.PersonalizedLinkFactory = PersonalizedLinkFactory;
                window.ClientHelpers = ClientHelpers;
            }
        );
        </script><div id="fb-root"></div><script src="https://www.gannett-cdn.com/appservices/gidgits-js/gidgits.min.js" id="gidgits-script"></script><script type="text/javascript">
        var mainAd = document.createElement('div');
        mainAd.id = 'main_ad';
        mainAd.style.cssText = 'height:1px; width:1px; overflow:auto;position: absolute;left: -999em;';
        document.body.appendChild(mainAd);
        var blockPosition = document.getElementById('main_ad');
        if(blockPosition && blockPosition.offsetHeight == 1) {
            window.adsEnabled = true;
        }
    </script><script>
/* Wrapper for Gannett, generated on 2018-11-08T16:48:57-05:00 */
(function() {
    var e, s;
    var config = (window.site_vars && window.site_vars.ADS && window.site_vars.ADS.confiant) ? window.site_vars.ADS.confiant : {};
    var cb = function(blockingType, blockingId, isBlocked, wrapperId, tagId, impressionData) {

        // Log block event to NewRelic
        if (window.newrelic) {
            window.newrelic.addPageAction('advertisingConfiant', {
                blockingType: blockingType,
                blockingId: blockingId,
                isBlocked: isBlocked,
                wrapperId: wrapperId,
                tagId: tagId
            });
        }

        // Refresh blocked ads
        if (config.refreshBlocked) {
            var slotId = impressionData && impressionData.dfp && impressionData.dfp.s;
            if (slotId && window.adManager && window.adManager.activeSlotStatistics && window.adManager.activeSlotStatistics.slots) {
                window.googletag = window.googletag || {};
                window.googletag.cmd = window.googletag.cmd || [];
                window.googletag.cmd.push(function () {
                    window.adManager.activeSlotStatistics.slots.forEach(function (slot) {
                        if (slot.id === slotId && slot.adSlot) {
                            slot.adSlot.refresh();
                        }
                    })
                });
            }
        }
    };

    if (config.enabled || window.location.search.indexOf('confiant_debug') !== -1) {
        window.confiant = window.confiant || {};
        window.confiant.enable_integrations = ['gpt'];
        window.confiant.callback = cb;

        e = document.createElement('script');
        e.async = true;
        e.src = config && config.scriptUrl || 'https://confiant-integrations.global.ssl.fastly.net/r5TdgVvkbv-PeaJCKaQfCh5Xsto/gpt_and_prebid/config.js';
        s = document.getElementsByTagName('script')[0];
        s.parentNode.insertBefore(e, s);

    }
})();
</script></body></html>
